Sobre Este Manual

Rev. 1

Março/2006

Este manual foi elaborado visando oferecer ao usuário conforto e facilidade de localização, acessando-o diretamente na tela do próprio equipamento. Porém, caso deseje ter acesso ao seu conteúdo também impresso, poderá utilizar o botão "Imprimir" do painel de controles deste manual eletrônico.

Direitos Reservados

Nenhuma parte deste manual poderá ser utilizada ou reproduzida, seja por que meio e por qual motivo for, sem a expressa autorização do fabricante.

Esta documentação reflete a mais completa e atualizada informação acerca do produto disponível até o momento de sua publicação. Todo esforço foi empregado no sentido de oferecer a mais completa e adequada informação ao usuário. No entanto, pequenas diferenças podem ocorrer, devido às constantes inovações tecnológicas empregadas.

Todas as informações aqui prestadas estão sujeitas a alterações sem prévia notificação.

As figuras constantes neste manual são apenas ilustrativas, podendo não corresponder exatamente ao produto ou componentes adquiridos.


Regras de Segurança

  • Sempre que possível solicite auxílio técnico especializado para proceder qualquer intervenção técnica no computador.

  • Para prevenir danos causados por descargas elétricas, desconecte o cabo de alimentação da tomada da rede elétrica sempre que o computador estiver sem uso.

  • Para adicionar ou remover periféricos e componentes do sistema, assegure-se de que os cabos de alimentação dos dispositivos internos estão desconectados antes de conectar o cabo de dados.

  • Antes de conectar ou desconectar da placa básica o cabo de dados de um periférico interno, assegure-se de desconectar os cabos de alimentação.

  • Assegure-se de ter selecionado a tensão correta na fonte de alimentação do computador. Caso não esteja absolutamente certo sobre qual o valor utilizado na sua região, procure por ajuda especializada.

  • Antes de instalar ou adicionar itens na placa básica, leia cuidadosamente toda a documentação que acompanha o item.

  • Antes de utilizar o produto, verifique se os cabos estão corretamente conectados e se não estão avariados. Se algum defeito for constatado, consulte imediatamente o seu revendedor autorizado.

  • Procure não obstruir as áreas de ventilação do equipamento para não causar um aumento da temperatura interna e prejudicar componentes internos. Caso o equipamento venha a ser instalado dentro de móveis, verifique se este possui condições ideais de ventilação.

  • Evite o acúmulo de pó, sujeira e temperatura extremas. Não instale o computador em áreas sujeitas à umidade ou calor excessivos. Evite instalá-lo perto de janelas.

  • Posicione o computador sobre uma superfície plana e estável, mantendo espaço lateral suficiente para pequenas intervenções, tais como a instalação de uma impressora ou câmera digital.

  • Caso constate problemas técnicos com o produto, entre em contato por telefone com o seu suporte técnico.

Eletricidade Estática

A eletricidade estática é gerada e acumulada pelo corpo humano ou por objetos através do contato com elementos não condutores como papel, pano ou plástico, por movimentos da cadeira sobre o piso, a mão sobre a mesa, etc. Ao entrar em contato com um objeto qualquer, esta eletricidade acumulada é descarregada.

Esta eletricidade normalmente possui uma intensidade de corrente muito baixa e não é sentida por uma pessoa. Porém, oferece grandes riscos aos circuitos eletrônicos, cuja grande maioria opera com tensões muito inferiores às existentes nas cargas estáticas.

Ao manipular componentes eletrônicos, procure observar as seguintes regras básicas de precaução:

  • Utilize uma pulseira, calcanheira ou tapete antiestático antes de manipular qualquer componente eletrônico.

  • Conserve os componentes em suas embalagens antiestáticas até o momento de utilizá-los.

  • Não exponha circuitos eletrônicos em contato com materiais não condutores, quando estes estiverem fora de suas embalagens blindadas.

  • Não permita o contato da sua roupa com os componentes enquanto estiverem sendo manuseados.


Limpeza e Manutenção

A boa higiene do computador começa pela prevenção. É preciso evitar o contato do equipamento com os principais inimigos do computador: poeira e umidade. A umidade causa oxidação e mau contato e, misturada à poeira, torna-se ácida (devido a substâncias presentes na poeira, como óxido de enxofre, por exemplo), acarretando danos ainda maiores aos contatos dos circuitos. Abaixo, algumas recomendações importantes para prevenir o acúmulo de poeira e umidade:

  • Procure evitar a instalação do equipamento em áreas próximas a janelas.

  • Coloque capas plásticas no equipamento. Como a capa é aberta na parte de trás, é recomendável comprar duas e colocar uma virada para frente, outra para trás.

  • A capa tem de ser plástico, pois capas de pano só servem para atrair mais poeira. E deixam passar toda a umidade.

  • A capa deve ficar sobre o computador sempre que ele estiver desligado. Especialmente em lugares mais úmidos, como apartamentos perto da praia.

Gabinete

  • Nunca efetue a limpeza com o computador ligado. Se houver outros equipamentos ligados ao computador, desligue-os também.

  • Não utilize água ou outros líquidos diretamente sobre o conjunto do computador. Utilize sempre um pano levemente umedecido para efetuar a limpeza.

  • Para limpezas mais profundas, prefira sempre sabão neutro, aplicado a um pano macio e levemente umedecido em água. Não utilize produtos de limpeza baseados em aerosol, solventes ou ácidos ou derivados de petróleo.

  • Não deixe que escorra líquido pelas aberturas ou frestas do gabinete, monitor ou teclado, para não danificar os circuitos internos.

  • Procure manter o computador ao abrigo do sol ou fontes de calor.

  • Procure manter bom espaço em volta do computador de maneira a permitir circulação do ar e também espaço para rotinas de manutenção, tais como conectar ou desconectar o cabo de uma impressora ou de telefone.

Dispositivo apontador

A limpeza do dispositivo apontador é fácil e evita que o acúmulo de sujeira afete a precisão do ponteiro. A maneira de se limpar depende do tipo de dispositivo apontador em uso.

Para limpar um dispositivo apontador óptico

Para limpar um dispositivo apontador com sensor óptico, você simplesmente precisa limpar a área em volta do sensor.

  1. Encerre os programas, desligue o computador e desconecte o dispositivo apontador.

  2. Umedeça um cotonete com sabão neutro e água e limpe cuidadosamente o sensor óptico, sem arranhar a superfície do sensor.

Para limpar um dispositivo apontador com esfera (não-óptico)

  1. Encerre os programas, desligue o computador e desconecte o dispositivo apontador.

  2. Vire o dispositivo apontador de cabeça para baixo e remova o anel de retenção da esfera.

  3. Vire o dispositivo apontador para cima e deixe a esfera e o anel caírem na sua mão. Deposite-os em local seguro. Volte a colocar o mouse para baixo.

  4. Remova toda a poeira e os fiapos de dentro do dispositivo apontador. Umedeça um pano macio, limpe a superfície da esfera e limpe cuidadosamente os dois roletes dentro do soquete com um cotonete e água.

  5. Recoloque a esfera no orifício e o anel de retenção.

Teclado

  • Não se esqueça da capa plástica;

  • Não manipule alimentos sobre o teclado; evite ingerir alimentos enquanto estiver digitando;

  • Vire o teclado de cabeça para baixo e sacuda levemente para remover pedaços de papel, clipes ou outros objetos pequenos que tiverem caído dentro assim que o perceber;

  • Para uma limpeza profunda, é possível usar uma chave de fenda e remover com cuidado as teclas de seus encaixes. Estas podem ser lavadas com água e detergente. Retiradas as teclas, procure agrupá-las na mesma ordem que estão dispostas no teclado para reencaixar cada uma na sua posição correta.

Monitor de Vídeo

  • O monitor não deve ser aberto: se precisar de limpeza interna, leve a uma assistência técnica credenciada;

  • Sempre que for limpá-lo, use um pano levemente umedecido em água. Não se deve usar produtos de limpeza. Há telas com tratamento anti-reflexivo que pode se perder com o uso destes produtos;

  • Evite ficar tocando o dedo na tela do computador;

  • Como o monitor é um equipamento que aquece muito, utilize-o em um ambiente que tenha pelo menos um ventilador, senão haverá um desgaste maior dos componentes internos do monitor;

  • Não deixe celular ao lado do monitor;

  • Não permita que a luz do sol incida diretamente sobre a tela do computador.


Dicas de Conforto e Segurança

O uso contínuo de equipamentos ou instrumentos deve ser efetuado de acordo com normas que visam manter o conforto, segurança e saúde do usuário no seu ambiente de trabalho. Procure seguir as recomendações abaixo quando estiver trabalhando com o computador.

Cuide de sua postura

Manter uma postura confortável e saudável é importante, esteja você trabalhando ou se divertindo. A postura pode afetar sua produtividade de forma geral, influencia no seu conforto ao usar o computador e pode ajudá-lo a evitar doenças osteomusculares.

Lembre-se de que mudar de posição durante tarefas longas também pode ajudá-lo a evitar o desconforto e a fadiga. Ao trabalhar ou jogar usando o computador, adapte o ambiente e organize seus equipamentos de forma a manter uma postura confortável e relaxada. Como cada usuário tem um determinado tipo físico e ambiente de trabalho, torna-se difícil dizer exatamente como a sua estação de trabalho deve ser configurada para evitar desconforto. Contudo, as sugestões a seguir podem ajudá-lo a criar um ambiente mais confortável.

Cadeira

Para apoiar suas costas, lembre-se dos itens a seguir:

  • Escolha uma cadeira com um encosto para a parte inferior de suas costas.

  • Ajuste a altura da sua mesa de trabalho e da cadeira para obter uma postura corporal confortável e natural. Ajuste a altura do assento da cadeira, de forma a dobrar as pernas na altura dos joelhos num ângulo de 90º, com a planta dos pés tocando o solo. O calcanhar e a planta dos pés, em posição de repouso, devem tocar o solo.

  • Retire qualquer objeto que esteja debaixo da sua mesa para permitir o posicionamento e a movimentação confortável das pernas.

  • Evite que o lado articulado do joelho toque no assento da cadeira, o que dificultaria a circulação sangüínea.

  • Sempre que possível, utilize cadeira com rodinhas de 5 hastes para facilitar a movimentação em torno do ambiente de trabalho.

Teclado e Mouse

  • Posicione o teclado e o mouse ou trackball na mesma altura, que deverá estar no nível dos cotovelos. Seus braços devem estar relaxados em relação ao seu corpo.

  • Quando estiver digitando, posicione o teclado na sua frente com o mouse ou trackball próximo a ele.

  • Mantenha objetos usados com frequência ao alcance dos braços de forma confortável.

  • Para manter os pulsos e dedos em uma posição adequada, mantenha seus pulsos retos enquanto digita ou utiliza o mouse ou trackball. Evite flexionar seus pulsos para cima, para baixo ou para os lados.

  • Utilize as bases do teclado se isso ajudar a manter seus pulsos em uma posição reta e confortável.

  • Digite com suas mãos e pulsos sobre o teclado para que você possa usar todo o movimento dos braços para alcançar teclas distantes em vez de esticar os dedos.

Monitor de Vídeo

  • Evite o excesso de luminosidade. Posicione o monitor distante de fontes de luz que produzam excesso de luminosidade ou use as persianas da janela para controlar os níveis de luminosidade.

  • Ajuste o ângulo do monitor de modo a coincidir o olhar com o topo da tela do vídeo. Se estiver utilizando algum documento como fonte para entrada de dados na tela, posicione a fonte de consulta na mesma distância que a tela, de modo a evitar constantes mudanças de foco do olhar.

  • Posicione a parte superior da tela próxima ao nível de seus olhos. Quem usa óculos bifocais pode precisar abaixar a tela ou consultar um profissional de saúde especializado para obter óculos próprios para se trabalhar com o computador.

  • Posicione o monitor a uma distância de aproximadamente 50 cm quando estiver sentado de forma confortável em frente ao monitor. O monitor de vídeo deve ser posicionado de frente ao operador. O ângulo de inclinação do pescoço deve ser entre 15 e 35º para baixo da linha superior da tela.

  • Sempre que possível, utilize uma proteção anti-reflexiva no monitor de vídeo para diminuir a excessiva exposição ao brilho do monitor.

  • Não instale o monitor de vídeo numa posição que permita que fontes de iluminação incidam diretamente sobre a tela do monitor. É preferível que as fontes de luz venham por cima ou por trás do monitor de vídeo.

  • Lembre-se de limpar a tela. Se usa óculos, limpe-os também.

Ambiente de Trabalho

  • Organize a rotina de trabalho, evitando concentrar funções repetitivas.

  • Divida o horário de trabalho em no mínimo três etapas e estabeleça paradas estratégicas a cada duas horas. Procure levantar-se e circular entre os intervalos, preferencialmente realizando outras atividades.

  • Evite trabalhar de frente para janelas para evitar o excesso de luminosidade direta da luz solar. Também evite ambientes mal-iluminados. Na ausência de janelas, providencie outras fontes de ventilação ou circulação do ar.

  • Pressione as teclas levemente, mantendo suas mãos e dedos relaxados, já que é exigido um pequeno esforço para ativar as teclas do teclado. Além disso, faça movimentos leves ao clicar os botões do mouse ou ao utilizar um joystick ou outro controlador de jogos.

  • Evite apoiar a palma das mãos ou os pulsos em qualquer tipo de superfície enquanto estiver digitando. O apoio para os pulsos, caso seja fornecido, deverá ser utilizado somente nas pausas da digitação.

  • Relaxe seus braços e mãos quando não estiver digitando. Não apoie em superfícies rígidas como, por exemplo, a borda de sua mesa.

  • Movimente o mouse com a mão relaxada. Não segure o mouse com muita firmeza.

Faça pausas

Fazer pausas pode ajudar seu corpo a se recuperar de qualquer atividade, além de ajudar a evitar doenças osteomusculares. A duração e a freqüência das pausas ideais para você dependem do tipo de trabalho executado. Interromper a atividade e relaxar é uma maneira de fazer pausas, mas também existem outras maneiras. Por exemplo, apenas alternar entre tarefas - parar de digitar e levantar-se para falar ao telefone - pode ajudar alguns músculos a relaxarem enquanto outros continuam a se movimentar.

Para variar suas atividades diárias e trabalhar de forma produtiva, lembre-se dos itens a seguir:

  • Planeje seu trabalho e lazer de forma que uma única atividade não seja executada por longos períodos de tempo.

  • Utilize diferentes dispositivos de entrada, como o mouse e o teclado, para executar a mesma tarefa. Por exemplo, para executar a tarefa de rolagem na tela, você pode utilizar a roda do mouse ou as teclas de direção no teclado.

  • Aprenda sobre os recursos de software e hardware lendo as informações que acompanham os programas de software e os produtos de hardware.

Cultive hábitos saudáveis

Um estilo de vida saudável pode ajudá-lo a executar e aproveitar suas atividades diárias, incluindo o tempo gasto no computador. Para manter uma vida saudável, lembre-se dos itens a seguir:

Siga uma dieta balanceada e descanse adequadamente.

  • Aprenda a lidar com o estresse. Uma maneira simples de amenizar o estresse seria diminuir o nível de ruídos ou eliminar focos de distração do seu ambiente de trabalho.

  • Faça exercícios para ter um bom condicionamento físico. Lembre-se de de consultar um profissional de saúde especializado para ajudá-lo a escolher os exercícios ideais ao seu tipo físico e para estabelecer uma melhor relação entre suas condições físicas e doenças osteomusculares.

Enquanto os pesquisadores não forem capazes de responder a várias perguntas sobre doenças osteomusculares, há um consenso geral sobre o fato de que muitos fatores podem estar associados à sua ocorrência, incluindo doenças anteriores, diabete, alterações hormonais (como, por exemplo, gravidez), artrite e reumatismo.

Aprender mais sobre sua saúde constitui uma etapa importante para trabalhar de forma mais confortável e produtiva com o computador.


Principais Características

Principais Características da Placa Básica

As informações contidas neste manual poderão ser alteradas sem prévio aviso.

Processadores

  • Suporta processadores Intel® Pentium® 4/Celeron/Celeron D 478 pinos

  • Suporta tecnologia HT

  • FSB de 533/800MHz

Chipset

NorthBridge: VIA ® P4M800

SouthBridge: VIA ® VT8237R Plus

Memória

  • Capacidade máxima de memória de 2GB

  • Dois bancos de memória para módulos de memória sem "buffer" e sem ECC

  • Utiliza módulos padrão 184 pinos DDR400/333/266 de 2,5V

Slots

  • Um slot AGP 4x/8x (1.5V)

  • Três slots PCI 2.2 de 32 bits

Controladores de Disco IDE

  • Controlador de dispositivos IDE integrado

    • Suporta barramentos tipo Ultra DMA 33/66/100/133;

    • Permite conectar até quatro dispositivos IDE (2 primários e 2 secundários).

Controlador de Disco SATA

  • Chipset VT8237R Plus

  • Suporta Disk striping (RAID0) ou Disk Mirroring (RAID1)

  • Suporta UDMA até 150 MB/sec

  • Permite conectar até 2 unidades de disco padrão Serial ATA

Conectores integrados

  • 2 portas seriais DB-9 pinos (1 integrada e 1 opcional);

  • 1 porta VGA DB-15 pinos;

  • 2 portas PS2 - para teclado e mouse;

  • 1 porta paralela dos modos SPP/EPP/ECP DB-25 pinos;

  • 6 portas USB de alta velocidade 2.0/1.1 (4 instaladas e 2 opcionais);

  • 1 interface de áudio (Line-In/Line-Out/Mic-In);

  • 1 porta de rede LAN RJ-45.

Controladora de Vídeo

  • Chipset VIA P4M800 integrado

Controlador de Som

  • Controlador VIA ® VT1616 2/6 canais integrado.

Controladora de Rede

  • Controladora de rede RTL8201 integrada

  • Suporta transferência bidirecional de dados em 10/100Mb/seg

Controladora de Áudio

  • CODEC Realtek ALC653

  • Suporta Line In ; Line Out ; MIC In

  • Suporta 2 / 4 / 6 canais de áudio

BIOS

  • BIOS compatível com PNP, ACPI, DMI e detecção automática de dispositivos periféricos e placas de expansão.


Cabo de Força, Mouse e Teclado

1. Cabo de Força

É um cabo de 2,50 m com conector de 3 pinos macho em uma das extremidades, para conexão à rede elétrica, e com conector de 3 terminais fêmea em outra extremidade, para conexão ao computador.

2. Mouse

Dispositivo apontador com três teclas utilizado como recurso adicional de navegação e operação em aplicativos ou sistemas operacionais com interface gráfica. Dimensões aproximadas: 35x60x120 milímetros (comprimento x largura x altura).

3. Teclado

Teclado desenhado de acordo com as normas ABNT/ABNT2 e o padrão internacional IBM AT/PS-2, dotado com teclas especiais Windows.


Temperatura Ambiente e Umidade

Condições Ambientais

Temperatura Ambiente

Em operação | 5ºC a 30ºC
Não operando | -10ºC a 55ºC

Umidade

Em operação | 20% a 80% sem condensação
Não operando | 10% a 90% sem condensação


Conectores e Slots - Vista Traseira

Vista Traseira

Atenção: As figuras abaixo têm apenas efeito ilustrativo, podendo não corresponder exatamente ao modelo de seu computador.

Conectores Externos

O computador possui os seguintes conectores, localizados no painel traseiro do gabinete:

  • Dois conectores MINIDIN PS/2, para conexão de mouse e teclado.

  • Uma interface paralela padrão Centronics para impressora, com conector padrão DB25 fêmea.

  • Uma interface serial (COM) assíncrona RS232C.

  • Uma interface para vídeo VGA/SVGA padrão DB15.

  • Uma interface de rede LAN RJ-45 compatível com os padrões 10T/100TX.

  • Quatro portas USB (Universal Serial Bus).

  • Uma entrada de áudio (L-In), uma saída de áudio (L-Out) e uma entrada para microfone (Mic).

Slots

A figura abaixo é apenas ilustrativa; a quantidade de slots disponíveis no painel traseiro depende do modelo de gabinete adquirido.

Placa de Fax/Modem padrão PCI (opcional - depende do modelo adquirido)

Além dos conectores acima ilustrados, é possível vir instalado a interface serial COM-2 e também as interfaces USB.

A interface serial COM-2 possui uma placa extensora e deve estar instalada numa das saídas slots do painel traseiro; esta instalação é opcional e pode não estar disponível para todas as configurações.

A interface USB secundária pode ser instalada tanto no painel traseiro quanto no dianteiro, dependendo do modelo de computador adquirido; este item é opcional e pode não estar disponível para todas as configurações.


Descrição de Jumpers e Conectores

Descrição dos Principais Componentes

A figura a seguir ilustra os jumpers e conectores existentes na Placa Básica do computador.

Alguns itens descritos a seguir são opcionais, podendo não estar disponíveis para o modelo adquirido.

1 - Soquete para o processador

2 - Soquetes para módulos de memória DDR

3 - Conectores da Fonte de Alimentação (20 pinos)

4 - Controlador da unidade de disco flexível (controla até dois dispositivos)

5 - Controladores das unidades de disco rígido (controlam até quatro dispositivos)

6 - Conectores para Dispositivos SATA

7 - Conectores para o Painel Frontal (F_Panel)

8 - LED Indicador de Energização

9 - Conectores USB (opcionais)

10 - Conector para a saída Serial secundária (COM2)

11 - Conectores slot padrão PCI

12 - Conector slot AGP

13 - Conector para Áudio Frontal

14 - Bateria de alimentação da memória RAM-CMOS

15 - Conectores do Painel Traseiro

16 - Conectores da Fonte de Alimentação (4 pinos)

Consulte também:

Conectores e Slots - Vista Traseira

Jumpers de Configuração

Conectores


Processador

Esta placa básica está preparada para suportar processadores da família Intel® Celeron/Celeron-D/Pentium® 4 instaláveis em um soquete FC-PGA2 (478 pinos). Ao instalar um processador, observe o dissipador e o miniventilador acoplados, cuja finalidade é prevenir o superaquecimento. Em caso de reposição, estas peças precisam ser compatíveis com o novo processador para manterem a eficiência da refrigeração.

Superaquecimento

O superaquecimento pode danificar seriamente o processador e o sistema como um todo. Em caso de troca do processador, procure observar as instruções para refrigeração indicadas pelo fabricante do processador.

Instalação do Processador

Para instalar ou remover um processador, procure seguir as orientações fornecidas no tópico Regras de Segurança.

Para instalar um processador:

  1. Localize na placa básica o soquete do processador.

  2. Levante a alavanca de fixação do processador. A alavanca deve ser levantada completamente, até um ângulo de 90º.

  3. Insira o processador no soquete, observando a correta colocação. O pino 1 do soquete deve coincidir com o pino 1 do processador. Geralmente, o processador apresenta um pequeno corte ou uma marcação que diferencia os cantos, indicando a posição do pino 1. Já o soquete, geralmente possui uma área em branco, num dos cantos.

  4. Não force o processador contra o soquete. Caso o processador não esteja encaixando com facilidade, verifique o alinhamento dos pinos.

  5. Com o processador corretamente inserido, baixe a alavanca de fixação do processador até travá-la na posição.

Instalação do Dissipador

  1. Se ainda não estiverem instalados, instale o dissipador e o ventilador do processador.

  2. Conecte o cabo de alimentação do ventilador no conector apropriado existente na placa básica.

O Dissipador deve aderir ao processador como resultado da fusão provocada por uma camada de pasta térmica que deve ser aplicada sobre o processador antes de se colocar o dissipador.

O dissipador deve estar bem afixado de encontro ao processador, do contrário poderá ocorrer um superaquecimento com conseqüências diretas ao funcionamento do processador.


Memória

Existem dois soquetes de memória DDR disponíveis, que suportam até 2GB de memória, utilizando módulos SDRAM DDR DIMM 184 pinos DDR200/DDR266.

As memórias DDR não são compatíveis com o padrão SDR, e somente devem ser instaladas em um soquete próprio. É possível instalar módulos de memória com 64MB, 128MB, 256MB, 512MB e 1GB.

Alguns módulos podem não estar disponíveis comercialmente.

Instalando a Memória DDR DIMM

Certifique-se de desconectar o cabo de alimentação do computador antes de instalar ou remover módulos de memória ou outros componentes do sistema. Consulte o tópico Regras de Segurança antes de prosseguir.

Siga as instruções abaixo para instalar o módulo de memória DDR DIMM no computador.

  1. Destrave o soquete, pressionando as travas para fora.

  2. Alinhe o módulo no soquete, observando a posição correta de encaixe do módulo no soquete.

  3. Insira firme, porém cuidadosamente, o módulo no soquete, até que as travas voltem automaticamente para a posição de travar, fixando o módulo no soquete.

Removendo Módulos de Memória

  1. Para remover um módulo de memória instalado, deve-se primeiro destravá-lo. Pressione as travas para fora liberando o módulo; em seguida, remova-o, puxando no sentido vertical, para fora do conector.


Fonte de Alimentação

É um módulo instalado na parte superior e traseira do gabinete do computador que provê através de diversos cabos, as tensões reguladas para a correta alimentação da placa básica e dos periféricos internos.

Existe também um conector de alimentação com 4 pinos que deve ser utilizado exclusivamente para alimentação do processador.

A fonte de alimentação segue o padrão ATX, simplificando as conexões com a placa básica (conector único e polarizado), e proporcionando extensões de alimentação para um maior número de periféricos.

Pinagem do conector

Pino | sinal | Pino | sinal
01 | 3,3 V | 11 | 3,3 V
02 | 3,3 V | 12 | -12 V
03 | Terra | 13 | Terra
04 | +5 V | 14 | PS_ON
05 | Terra | 15 | Terra
06 | +5 V | 16 | Terra
07 | Terra | 17 | Terra
08 | PWRGD | 18 | -5 V
09 | 5 VSB | 19 | +5 V
10 | +12 V | 20 | +5 V

Conector ATX 12V 4 Pinos

Pino | Sinal
1 | Terra
2 | Terra
3 | 12V
4 | 12V


Slots de Expansão

Conectores Slot de Expansão

O seu computador possui:

  • 3 conectores padrão PCI Peripheral Component Interconnect

  • 1 Conector AGP Accelerated Graphics Port

Slots PCI (Peripheral Component Interconnect)

Os slots PCI permitem inserir placas de expansão, com as quais se pode personalizar o sistema, adicionando novos recursos. Antes de adicionar ou remover uma placa de expansão, é necessário verificar se o cabo de alimentação do sistema está desligado da tomada da rede elétrica. Consulte também a documentação da placa de expansão para conhecer os detalhes necessários à sua instalação e configuração.

Slots AGP (Accelerated Graphics Port)

O slot AGP permite inserir uma placa controladora de vídeo adicional. AGP é uma interface gráfica desenvolvida para atender à demanda por imagens em 3-D e introduz canais de 32 bits em 66MHz com acesso direto pela controladora à memória principal.

Veja também Instalando Placas de Expansão


Instalando Placas de Expansão

Instalando uma Placa de Expansão

Uma placa de expansão deve ser instalada no interior do gabinete, numa das saídas slots livres existentes. Para instalar uma placa de expansão, proceda da seguinte forma:

  1. Certifique-se de estar utilizando um dispositivo protetor contra eletricidade estática antes de manusear qualquer placa ou tocar nos circuitos internos do computador.

  2. Desligue o computador, e retire o cabo de alimentação da tomada. Se houver outros periféricos a ele conectado, remova-os também.

  3. Remova cuidadosamente a tampa do gabinete. Localize o slot desejado, e retire a cantoneira de proteção da saída slot do gabinete. A cantoneira de proteção é removida quando pressionada de dentro para fora do gabinete, rompendo os pontos de solda utilizados para mantê-la na posição.

  4. Retire a placa de expansão a ser instalada de sua embalagem protetora. Conecte-a firmemente no conector slot selecionado.

  5. Fixe a placa de expansão ao gabinete, através de um parafuso.

  6. Recoloque a tampa do gabinete. Conecte novamente os cabos de alimentação e de conexão aos dispositivos periféricos anteriormente removidos.

  7. Ligue o computador, e verifique se a placa instalada é reconhecida pelo sistema. Se for necessário, instale os drivers necessários para a placa instalada. Consulte a documentação fornecida com a placa para informações adicionais.

Instala ndo Módulos AGP

Puxe com cuidado o pequeno parafuso girável com a mão existente na extremidade do slot quando estiver instalando uma placa AGP (vide ilustração abaixo). Alinhe com cuidado a placa AGP no slot e pressione-a firmemente contra o slot para obter um encaixe perfeito.


Conectores internos

Conectores

Conector para Ventilador (CPU_FAN)

O conector CPUFAN (processador) suporta miniventiladores de 3 pinos com alimentação de até +12V. Sempre que for conectar um miniventilador na placa básica, oriente-se pela cor dos fios do cabo de alimentação: vermelho (positivo) e preto (terra) para conectá-lo corretamente. Caso o gabinete possua um sistema de monitoramento de temperatura, considere instalar um miniventilador com sensor de velocidade para que se possa usufruir das vantagens deste recurso.

Conector para Unidade de Disco Flexível

O Conector para unidades de disco flexíveis pode comportar até duas unidades com capacidade de 360K, 720K, 1.2M, 1.44M e 2.88M. A disponibilidade das unidades depende do mercado local.

Ao conectar o cabo de sinais da unidade de disco flexível, observe a correta orientação do pino 1 do cabo com o conector e com o dispositivo a ser instalado.

O cabo é polarizado, evitando conexões invertidas; não force a conexão. Ao encontrar resistências na instalação, remova o cabo e verifique se a posição de inserção está correta.

Conectors Para Unidade de Disco Rígido

O conector para unidades IDE é do padrão 32 bits Enhanced e suporta Ultra DMA 33/66/100/133, modos PIO 0 a 4. É possível conectar até quatro unidades de disco rígido, CD-ROM, Discos flexíveis de 120MB (depende da versão de BIOS fornecida) e ainda outros dispositivos compatíveis com o padrão IDE.

Ao conectar o cabo de sinais da unidade IDE, observe a correta orientação do pino 1 do cabo com o conector e com o dispositivo a ser instalado.

O cabo é polarizado, evitando conexões invertidas; não force a conexão. Ao encontrar resistências na instalação, remova o cabo e verifique se a posição de inserção está correta.

Estão disponíveis dois conectores IDE, denominados Primário e Secundário. Cada conector IDE permite conectar até duas unidades. O conector IDE Primário deve comportar a principal unidade do sistema. A segunda unidade deve ser configurada como "Slave" através de jumpers existentes na própria unidade.

Se houver duas unidades IDE conectadas no mesmo cabo, a segunda unidade deve ser configurada como "Slave" através dos jumpers existentes na própria unidade. Consulte a documentação do dispositivo a ser instalado para detalhes mais preciso acerca desta operação.

Conectores para Indicadores do Painel Frontal

Abaixo estão ilustrados os LEDS indicadores e Chaves de controle do painel frontal do computador.

Conector F_PANEL

Pino

Descrição

1 e 3

Sinal de atividade do disco rígido

2 e 4

LED indicador de ligado/em repouso

5 e 7

Chave de Reset

6 e 8

Chave Liga/Desliga

9

Reservado; Não use

Alto-Falante

Pino

Descrição

1

Terra do LED indicador de ligado/desligado

2

Alto-Falante

3

SLED

4

Buzzer

5

LED indicador de ligado/desligado

6

Buzzer

7

Não Instalado - Reservado

8

Terra do Alto-Falante

LED Indicador de Energização

Este LED indicador avisa se o computador está energizado ou não. Caso o sistema esteja num dos estados de gerenciamento de consumo, o LED estará piscando.

Conector para Audio Frontal F_AUDIO

Para fazer uso do áudio frontal, o gabinete deve possuir os conectores disponíveis. Também é necessário verificar se os sinais dos pinos do cabo são compatíveis com os do controlador de áudio da placa básica. Os recursos de áudio frontal são uma alternativa ao áudio já fornecido diretamente pelo painel traseiro do computador.

Conector Serial ATA

Dispositivos Serial ATA podem operar em taxas de transferência de até 150MB/s. Verifique com o seu revendedor autorizado as opções disponíveis deste periférico.

Conector de Áudio do CD (CD_IN1)

Utiliza-se este conector para ligar na saída de áudio da unidade de CD-ROM eventualmente instalada no sistema.

Conectores Adicionais USB (opcionais)

Esta placa básica possui quatro conectores USB 2.0 integrados, que podem ser utilizados para conexão de dispositivos USB. Opcionalmente, existem conectores adicionais para instalação de mais 4 portas USB, de acordo com a representação abaixo:

A porta USB 2.0 possui uma taxa máxima de transferência de 480 Mbps (aproximadamente 60 MB/s), ou seja, uma taxa maior que do que a versão anterior do USB (chamada 1.1) que permite a conexão de periféricos usando taxas de transferência de 12 Mbps (aproximadamente 1,5 MB/s), dependendo do periférico.

Conector Serial Secundário (Opcional)

Atente-se para a polaridade do conector da interface serial secundária. Verifique o correto alinhamento dos pinos antes de efetuar a conexão.

Consulte também os tópicos:

  • Processador

  • Memória

  • Conectores e Slots - Vista Traseira


Bateria

Existe uma bateria célula formato moeda de 3,0 V tipo CR2032 instalada na Placa Básica.

A bateria tem normalmente uma vida útil muito longa, mas precisa ser substituída com o tempo. Somente substitua uma bateria usada por outra do mesmo tipo ou uma equivalente recomendada pelo fabricante ou revendedor autorizado.

A instalação INCORRETA da bateria nova pode resultar em uma EXPLOSÃO.

Não recomendamos que você troque pessoalmente a bateria, aconselhamos que procure pessoal técnico treinado e autorizado. No entanto, se mesmo assim desejar fazê-lo, siga as instruções abaixo:

  • Desligue o computador e todos os periféricos a ele conectado, da rede elétrica.

  • Remova todos os cabos do computador e de todos os periféricos.

  • Abra a tampa do gabinete.

  • Toque alguma superfície metálica interna antes de encostar na Placa Básica.

  • Localize a bateria (consulte o desenho ilustrativo acima).

  • Remova a bateria do soquete. (Cuidado: se utilizar algum objeto pontiagudo para removê-la, procure não encostar este objeto na Placa Básica).

  • Insira a nova bateria cuidadosamente, observando a sua polaridade.

Feche a tampa do gabinete, reconecte os cabos e ligue-os à rede elétrica.

Dependendo da legislação de sua região, a bateria pode ser considerada lixo tóxico. Siga as recomendações do fabricante e a legislação local para o descarte das baterias usadas. Jamais tente desmontar uma bateria. Não se exponha ao contato com baterias desmontadas sem o auxílio de equipamentos de segurança próprios para operação com material tóxico. Nunca exponha as baterias, novas ou usadas ao fogo, pois estas podem causar explosões.


Jumper C-MOS

Você pode cancelar o conteúdo da RAM-CMOS para retornar o Setup do BIOS aos valores de fábrica. Este procedimento irá cancelar todos os ajsutes efetuados no Setup, tais como a definição de senhas de usuário ou supervisor. Para evitar uso impróprio deste recurso, não há jumper incluso neste conector.

Procedimento:

  1. Desligue seu computador e desconecte o cabo de alimentação da tomada.

  2. Mude o jumper para a posição fechado, colocando um objeto de metal em contato com os dois pinos e mantendo-o nesta posição entre 5 e 10 segundos. Opcionalmente, pode-se também remover a bateria por igual período para apagar o conteúdo da RAM-CMOS.

  3. Retorne o jumper para a posição inicial removendo o objeto metálico anteiromente colocado, ou reinstale a bateria.

  4. Conecte o cabo de alimentação na tomada e ligue seu computador.

  5. Pressione a tecla Delete e entre no Setup do BIOS para corrigir a data.

  6. Salve as configurações efetuadas.


CD-ROM

Unidade de CD-ROM

Observação: Este componente é opcional

O desenho abaixo ilustra a operação de uma unidade de CD-ROM, portanto ele deve ser usado para referência e os detalhes dependerão da configuração do computador.


CD-ROM (Painel Frontal)

Observação: Este componente é opcional

Item | Descrição
1 | Compartimento de inserção do CD
2 | Botão de ejeção emergencial do CD-ROM
3 | LED de indicação do funcionamento do CD-ROM
4 | Botão de "STOP/EJECT/CLOSE" do CD-ROM

Dependendo do modelo do CD-ROM, poderão estar disponíveis outros controles, como botão para Iniciar reprodução (PLAY), controle de volume, entrada para fone de ouvido e outros.


Operando o CD-ROM

Observação: Este componente é opcional

1. | Abra o suporte do CDROM pressionando o botão "EJECT" localizado no lado direito do painel frontal
2. | Insira o disco de CD, tomando o cuidado para que ele esteja totalmente encaixado.
3. | Pressione novamente o botão de "EJECT" para fechar a gaveta com o CD.
4. | O seu disco de CD está pronto para ser utilizado.


Conexão com a Linha Telefônica


Notas Sobre Modem 56K

Padrão

A placa fax/modem do seu microcomputador possui a tecnologia para conexões de até 56Kbps (padrão V90). Compatível com quase todos os padrões mundiais em placas de modem e provedores de acesso a Internet.

Pré-Requisitos

Para que você consiga se plugar na Internet a uma taxa de até 56Kbps, é necessário que o provedor escolhido seja compatível com o V90. Procure essa informação com o provedor de sua preferência.

É necessário também que a sua linha seja digital (tone). Informe-se junto a companhia telefônica para saber se a sua linha poderá ser utilizada com o padrão 56K.

Ainda que todos os pré-requisitos sejam cumpridos, a conexão pode não atingir altas taxas de transferência devido a qualidade da ligação telefônica obtida.

Taxa de Transferência

É importante compreender que a velocidade de até 56Kbps é possível apenas na transmissão de dados do provedor para o microcomputador, e não vice-versa. Ou seja, você poderá fazer downloads e receber páginas web em maior velocidade, mas não poderá usar a mesma velocidade para fazer uploads, e enviar dados de qualquer natureza para o seu provedor.

A sua velocidade de conexão com a internet entretanto pode não ser o fator determinante para você navegar na internet. Se o site ou página web acessados não consiguirem enviar os dados para o seu micro a uma velocidade mais rápida, o acesso continuará lento.

Procure se informar se o seu provedor possui um servidor proxy, e experimente usá-lo. Essa configuração poderá incrementar a performace do seu modem 56K.


Guia Básico de Solução a Problemas

Este tópico auxilia na identificação e solução de eventuais problemas durante a operação dos computadores.

Os problemas podem ser ocasionados por instalação e/ou configuração incorreta do computador, softwares aplicativos inadequados, erro de operação ou ainda por falhas do hardware.

Somente um técnico autorizado poderá efetuar reparos no computador, sob pena da perda da garantia.

Caso o computador esteja apresentando uma das situações descritas a seguir, aplique a solução sugerida. Não obtendo sucesso, procure auxílio técnico.

Nenhuma resposta quando o computador é ligado.

  • O cabo de alimentação não está conectado. Desligue o computador e conecte o cabo de alimentação antes de religá-lo.

O computador está ligado, mas nada aparece no vídeo.

  • O monitor de vídeo não está ligado. Ligue o monitor.

  • Os ajustes de brilho e contraste não estão corretos. Ajuste o brilho e o contraste da imagem.

  • O cabo do monitor de vídeo não está conectado ou está conectado incorretamente. Desligue o computador, desconecte e conecte novamente o cabo do monitor de vídeo.

O computador ficou inoperante durante a execução de um software aplicativo.

  • O software aplicativo violou a integridade do sistema. Reinicialize o computador pressionando simultaneamente as teclas <CTRL>+<ALT>+<DEL>. Se isso não for possível desligue o equipamento e aguarde 15 segundos antes de ligá-lo novamente. Persistindo o problema, entre em contato com a empresa distribuidora do software aplicativo.

O computador não reinicializa quando é desligado e ligado logo a seguir.

  • O computador não permaneceu desligado por tempo suficiente. Aguarde no mínimo 15 segundos antes de religar o computador.

O computador não inicializa a partir da unidade de disco flexível.

  • Não há um disquete inserido na unidade de disco flexível. Insira um disquete que contenha o Sistema Operacional na unidade.

  • O disquete não contém o Sistema Operacional. Insira na unidade um disco que contenha o Sistema Operacional.

  • O disquete está com defeito ou danificado. Tente novamente com um novo disquete.

  • A unidade de disco flexível não está corretamente configurada. Entre em contato com uma assistência técnica autorizada.

O computador não inicializa a partir da unidade de disco rígido.

  • O Sistema Operacional não se encontra instalado na unidade de disco rígido. Instale o Sistema Operacional na unidade de disco rígido.

  • A partição de disco requisitada não existe ou não está devidamente formatada. Verifique a partição do disco rígido; efetue a formatação lógica da partição caso necessário.

  • A unidade de disco rígido não está corretamente configurada no Setup. Execute o Setup e selecione o tipo correto para a unidade.

  • Pode existir algum problema com a unidade. Entre em contato com uma Assistência Técnica Autorizada.

A unidade de disco rígido não consegue ler ou gravar informações.

  • Pode existir algum problema com a unidade. Entre em contato com uma Assistência Técnica autorizada.

  • Pode existir problemas com o módulo CPU. Entre em contato com uma assistência técnica autorizada.

A unidade de disco flexível não consegue ler ou gravar informações.

  • O disquete não está formatado. Formate o disquete ou utilize um outro que já esteja formatado.

  • O disquete está danificado ou com defeito. Tente trabalhar com outro disquete.

  • Pode existir problemas com a unidade ou com o módulo CPU. Entre em contato com uma assistência técnica autorizada.

O teclado não responde aos comandos digitados.

  • O cabo do teclado não está conectado. Desligue o computador e conecte o cabo do teclado.

A imagem se apresenta distorcida, piscando ou oscilando, e não distingue corretamente as cores.

  • Verifique se não está ocorrendo alguma Interferência causada por outro equipamento eletromecânico. Aumente a distância entre o monitor de vídeo e este outro equipamento.

  • O aplicativo não está configurado para o controlador de vídeo do padrão instalado, ou é incompatível com este. Reconfigure o software para aceitar o padrão instalado ou configure o controlador para simular o padrão requisitado para o software.

O monitor de vídeo é colorido, mas a imagem aparece em preto e branco.

  • O monitor foi ligado depois do computador. Desligue o computador e o monitor de vídeo. Aguarde 15 segundos e ligue o monitor e o computador, nesta ordem.