HP LaserJet Pro CM1410 serija MFP uređaja u boji

Uputstvo za upotrebu

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro CM1410 serija MFP uređaja u boji

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Edition 1, 9/2010

Broj dela: CE861-90936

Žigovi

Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

Java™ je američki zaštitni žig kompanije Sun Microsystems, Inc.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

UNIX® predstavlja registrovani žig kompanije The Open Group.

ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


HP LaserJet Pro CM1410 serija MFP uređaja u boji

Konvencije koje su korišćene u ovom priručniku

SAVET:

Saveti daju korisne ideje ili prečice.
NAPOMENA:

Napomene sadrže važne informacije o pojmovima ili uputstva za obavljanje određenog zadatka.
OPREZ:

Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
UPOZORENJE!

Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o proizvodu

Osnovno o proizvodu
  • Poređenje uređaja
  • Karakteristike koje se tiču životne sredine
  • Funkcije pristupačnosti
  • Prikazi proizvoda


Osnovno o proizvodu

Poređenje uređaja

Uređaj je dostupan u navedenim konfiguracijama.

HP LaserJet Pro CM1415fn MFP
CE861A

HP LaserJet Pro CM1415fnw MFP
CE862A
●
Štampa brzinom do 12 stranica u minutu (ppm) crno-belo i 8 ppm u boji.
●
Podržava upravljačke programe PCL 6, PCL 5 i HP upravljačke programe za Postscript emulaciju nivoa 3
●
U ležište 1 može da stane do 150 tabaka papira ili do 10 koverata.
●
U izlazno ležište može da stane do 125 listova papira.
●
Displej u boji, osetljiv na dodir
●
Ručno obostrano štampanje
●
Hi-Speed USB 2.0 priključak
●
10/100 Base-T mrežni priključak.
●
USB priključak za štampanje bez računara, pregledanje fotografija i skeniranje na USB fleš disk
●
V.34 faks
●
Dva RJ-11 ulaza za telefonsku liniju za faks.
●
128 MB radne (RAM) memorije
●
Ulagač dokumenata kapaciteta 35 stranica za papir do veličine od 356 mm dužine i 102 do 215 mm širine.
●
Ravni skener podržava veličinu papira do 297 mm dužine i do 215 mm širine.
●
Kopiranje u crno-beloj tehnici do 12 ppm i do 8 ppm u boji
●
Rezolucija kopiranja 300 tačaka po inču (tpi)
●
Skeniranje u boji ili crno-belo u rezoluciji do 1200 tpi
HP LaserJet Pro CM1415fn MFP, plus:
●
Ugrađeni standard 802.11b/g/n za bežično umrežavanje


Osnovno o proizvodu

Karakteristike koje se tiču životne sredine

Ručno obostrano štampanje
Uštedite papir pomoću postavke ručnog obostranog štampanja.
Štampanje više stranica po listu
Uštedite papir štampanjem dve ili više stranica uporedo na jednom listu papira. Ovoj funkciji možete pristupiti putem upravljačkog programa štampača.
Kopiranje više stranica po listu
Uštedite papir kopiranjem dve ili četiri stranice uporedo na jednom listu papira.
Recikliranje
Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.
Ušteda energije
Uštedite energiju tako što ćete aktivirati režim PowerSave na uređaju.


Osnovno o proizvodu

Funkcije pristupačnosti

Uređaj sadrži nekoliko funkcija za pomoć korisnicima kojima je potrebna dodatna pristupačnost.

●
Uputstvo za upotrebu na mreži kompatibilno je sa tekstualnim čitačima ekrana.
●
Kertridži za štampanje mogu se instalirati i ukloniti jednom rukom.
●
Sva vratanca i poklopci mogu se otvoriti jednom rukom.


Osnovno o proizvodu

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz s prednje strane
  • Prikaz sa zadnje strane
  • Priključci interfejsa
  • Položaj serijskog broja i broja modela
  • Raspored elemenata na kontrolnoj tabli


Osnovno o proizvodu

Prikaz s prednje strane

Prikaz proizvoda s prednje strane

1
Ulazno ležište ulagača dokumenata
2
Izlazna korpa ulagača dokumenata
3
Poklopac skenera
4
Kontrolna tabla u vidu displeja u boji, osetljivog na dodir
5
Prednja vratanca (omogućavaju pristup kasetama s tonerom)
6
Port za USB fleš disk
7
Prednja vratanca za pristup zaglavljenom papiru
8
Ulazno ležište (Ležište 1)
9
Izlazna korpa


Osnovno o proizvodu

Prikaz sa zadnje strane

Prikaz uređaja sa zadnje strane

1
Priključci interfejsa
2
Prekidač za uključivanje/isključivanje
3
Priključak za napajanje
4
Zadnja vratanca za pristup zaglavljenom papiru


Osnovno o proizvodu

Priključci interfejsa

Položaj mrežnih i priključaka za faks

1
Priključci za faks
2
Mrežni priključak
3
Hi-Speed USB 2.0 priključak


Osnovno o proizvodu

Položaj serijskog broja i broja modela

Nalepnica sa serijskim brojem i brojem modela uređaja nalazi se sa zadnje strane uređaja.

Položaj serijskog broja i broja modela

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Osnovno o proizvodu

Raspored elemenata na kontrolnoj tabli

Delovi kontrolne table

1
Displej osetljiv na dodir
2
Lampica „Bežična mreža“: označava da je bežična mreža omogućena. Lampica treperi dok uređaj uspostavlja vezu sa bežičnom mrežom. Nakon povezivanja, lampica prestaje da treperi i nastavlja da neprekidno svetli.
NAPOMENA:

Samo za bežičnim modelima
3
Lampica „Spreman”: označava da je uređaj spreman.
4
Lampica „Pažnja”: ukazuje na problem sa uređajem
5
Dugme i lampica „Pomoć“: pristupanje sistemu pomoći na kontrolnoj tabli
6
Dugme i lampica Strelica nadesno: pomeranje kursora nadesno ili prelazak na sledeću sliku
NAPOMENA:

Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
7
Dugme i lampica „Otkaži“: brisanje postavki, otkazivanje trenutnog zadatka ili izlaz iz trenutnog ekrana.
NAPOMENA:

Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
8
Dugme i lampica „Nazad“: povratak na prethodni ekran
NAPOMENA:

Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
9
Dugme i lampica Strelica nalevo: pomeranje kursora nalevo
NAPOMENA:

Ovo dugme svetli samo ako se na trenutnom ekranu može koristiti ova funkcija.
10
Dugme i lampica „Glavni ekran“ pristupanje glavnom ekranu

Ovaj odeljak pruža informacije o sledećim temama:

  • Dugmad na glavnom ekranu
  • Sistem pomoći na kontrolnoj tabli


Osnovno o proizvodu

Dugmad na glavnom ekranu

Glavni ekran služi za pristup funkcijama uređaja i prikazivanje njegovog stanja.

NAPOMENA:

U zavisnosti od konfiguracija uređaja, funkcije na glavnom ekranu mogu se razlikovati. Kod nekih jezika, raspored stavki može biti obrnut.

Delovi glavnog ekrana

1
Dugme Podešavanje [image]: pristupanje glavnim menijima
2
Dugme Mreža [image]: pristupanje mrežnim postavkama i informacijama. Sa ekrana sa mrežnim postavkama, možete da odštampate stranicu Pregled mreže.
3
Dugme Bežična veza [image]: pristupanje meniju Bežična mreža i informacijama o stanju bežične mreže.
NAPOMENA:

Samo za bežičnim modelima
NAPOMENA:

Kada je uređaj povezan na bežičnu mrežu, umesto ove ikone prikazuje se skup indikatora jačine signala.
4
Dugme Informacije [image]: pristupanje informacijama o stanju uređaja. Sa ekrana sa rezimeom stanja, možete da odštampate stranicu Izveštaj o konfiguraciji.
5
Dugme Potrošni materijal [image]: pristupanje informacijama o stanju potrošnog materijala. Sa ekrana sa rezimeom stanja potrošnog materijala, možete da odštampate stranicu Stanje potrošnog materijala.
6
Stanje uređaja
7
Dugme USB: pristupanje opcijama USB fleš diska.
8
Dugme Skeniranje: pristupanje funkciji skeniranja
9
Dugme Faks: pristupanje funkciji slanja/primanja faksa
10
Dugme Kopiranje: pristupanje funkciji kopiranja


Osnovno o proizvodu

Sistem pomoći na kontrolnoj tabli

Uređaj sadrži ugrađen sistem pomoći koji sadrži uputstva za korišćenje svakog ekrana. Da biste otvorili sistem pomoći, dodirnite dugme Pomoć [image] u gornjem desnom uglu ekrana.

Na nekim ekranima, otvoriće se opšti meni pomoći u kojem možete tražiti teme koje vas zanimaju. Meni možete pregledati dodirom na dugmad u meniju.

Neki meniji pomoći sadrže animacije koje će vas provesti kroz određene procedure, kao što je uklanjanje zaglavljenog papira.

Na ekranima koji sadrže postavke pojedinačnih zadataka, otvoriće se tema pomoći koja objašnjava opcije na tom ekranu.

Ako vas uređaj obavesti o grešci ili upozorenju, dodirnite dugme Pomoć [image] da biste otvorili poruku sa opisom problema. U poruci će se nalaziti i uputstva za rešavanje problema.


Meniji kontrolne table

Meniji kontrolne table
  • Podešavanje
  • Meniji povezani sa određenim funkcijama


Meniji kontrolne table

Podešavanje

Da biste otvorili ovaj meni, dodirnite dugme Podešavanje [image]. Dostupni su sledeći podmeniji:

●
Izveštaji
●
Brzi obrasci
●
Podešavanje faksa
●
Podešavanje sistema
●
Servisiranje
●
Podešavanje mreže

Ovaj odeljak pruža informacije o sledećim temama:

  • Meni Izveštaji
  • Meni Brzi obrasci
  • Meni Podešavanje faksa
  • Meni Podešavanje sistema
  • Meni Servisiranje
  • Meni Podešavanje mreže


Meniji kontrolne table

Meni Izveštaji

Stavka menija
Opis
Probna stranica
Štampanje stranice koja pokazuje kvalitet štampe
Struktura menija
Štampa mapu sa prikazom menija kontrolne table.
Izveštaj o konfiguraciji
Štampanje liste postavki uređaja
Stanje potrošnog materijala
Štampa stanje kertridža za štampanje. Uključuje navedene informacije:
●
Procenjeni procenat preostalog tonera u kertridžu
●
Približni broj preostalih stranica
●
Brojevi delova HP kertridža za štampanje
●
Broj odštampanih stranica
●
Informacije o naručivanju novih HP kertridža za štampanje i recikliranju potrošenih HP kertridža za štampanje
Pregled mreže
Prikazuje status za:
●
Konfiguraciju hardvera mreže
●
Omogućene funkcije
●
Informacije o TCP/IP protokolu i SNMP protokolu
●
Mrežnu statistiku
●
Konfiguraciju bežične mreže (samo za bežične modele)
Stranica o korišćenju
Prikazuje broj odštampanih, kopiranih i skeniranih stranica i broj stranica koje su poslate/primljene faksom
Lista PCL fontova
Štampa listu svih instaliranih PCL 5 fontova
Lista PCL fontova
Štampa listu svih instaliranih PS fontova
Lista PCL fontova
Štampa listu svih instaliranih PCL 6 fontova
Evidencija potrošnje boje
Štampa informacije o potrošnji kertridža u boji
Stranica o servisiranju
Štampa stranicu o servisiranju
Dijagnostička stranica
Štampa dijagnostičke informacije o kalibraciji i kvalitetu boje
Odštampaj stranicu Kvalitet štampanja
Štampa stranicu za rešavanje problema sa kvalitetom štampe


Meniji kontrolne table

Meni Brzi obrasci

Stavka menija
Stavka podmenija
Opis
Papir sa linijama
Uske linije
Široke linije
Male i velike linije
Štampanje stranica sa linijama
Milimetarski papir
1/8 inča
5 mm
Štampanje milimetarskog papira
Kontrolna lista
1 kolona
2 kolone
Štampanje stranica sa linijama i poljima za potvrdu
Notni papir
Uspravno
Položeno
Štampanje papira sa linijskim sistemom za pisanje nota


Meniji kontrolne table

Meni Podešavanje faksa

U sledećoj tabeli, stavke sa zvezdicom (*) predstavljaju podrazumevane fabričke postavke.

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Uslužni program za podešavanje
Ovo je alatka za konfigurisanje postavki faksa. Pratite uputstva na ekranu i izaberite odgovarajući odgovor na postavljena pitanja.
Osnovno podešavanje
Vreme/datum
(Postavke za format vremena, trenutno vreme, format datuma i trenutni datum.)
Podešava postavke vremena i datuma za uređaj.
Zaglavlje faksa
Unesite svoj broj faksa.
Unesite ime kompanije.
Podešava identifikacione podatke koji se šalju na uređaj koji prima faks.
Režim javljanja
Automatski*
Ručno
TAM
Faks/telefon
Podešava tip režima javljanja. Dostupne su sledeće opcije:
●
Automatski: Uređaj se automatski javlja na dolazni poziv nakon podešenog broja zvona.
●
Ručno: Korisnik mora da pritisne dugme Pokreni kopiranje ili da pomoću telefona lokala podesi da se uređaj javlja na dolazne pozive.
●
TAM: Telefonska sekretarica (TAM) priključena je na pomoćni telefonski priključak uređaja. Uređaj se neće javiti na dolazni poziv, ali prepoznaje zvuk faksa kada se na taj poziv javi telefonska sekretarica.
●
Faks/telefon: Uređaj se mora automatski javiti na poziv i odrediti da li se radi o običnom ili pozivu za faks. Ako se radi o pozivu za faks, uređaj preuzima poziv. Ako se radi o običnom pozivu, zvučna sintetizovana zvonjava obaveštava korisnika o dolaznom običnom pozivu.
Broj zvona do javljanja
Podešava potreban broj zvona da bi na poziv odgovorio modem faksa. Podrazumevana postavka je 5.
Različito zvono
Sva zvona*
Jednostavno
Dvostruko
Trostruko
Dvostruko i trostruko
Ako koristite uslugu različitog zvona, upotrebite ovu postavku da podesite kako će uređaj reagovati na dolazne pozive.
●
Sva zvona: Uređaj se javlja na sve pozive preko telefonske linije.
●
Jednostavno: Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
●
Dvostruko: Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
●
Trostruko: Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
●
Dvostruko i trostruko: Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.
Pozivni broj
Uključeno
Isključeno*
Podešava pozivni broj koji se bira kada se sa uređaja šalju faksovi. Ako uključite ovu funkciju, uređaj će tražiti od vas da unesete broj, a zatim će ga automatski koristiti prilikom svakog slanja faksa.
Napredno podešavanje
Rezolucija faksa
Standardna
Visoka*
Izuzetno visoka
Fotografija
Podešava rezoluciju dokumenata za slanje. Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike sa nižom rezolucijom imaju manje tačaka po inču pa sadrže manje detalja, ali je njihova veličina manja, pa će slanje faksa biti brže.
Svetlije/tamnije
Podešava zatamnjenost odlaznih faksova.
Uklopi u stranicu
Uključeno*
Isključeno
Smanjuje odlazne faksove koji su veći od formata papira za koji je podešeno ležište.
Format sa stakla
Letter
A4
Podešava podrazumevani format za dokumente koji se skeniraju sa ravnog skenera.
Režim biranja
Tonsko*
Pulsno
Podešava da li će uređaj pri koristiti tonsko ili pulsno biranje.
Ponovno biranje pri zauzeću
Uključeno*
Isključeno
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako je linija zauzeta.
Ponovno biranje ako se primalac ne javi
Uključeno
Isključeno*
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako broj faksa primaoca ne odgovara na poziv.
Ponovno biranje usled komun. greške
Uključeno*
Isključeno
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja faksa primaoca ako se javi komunikaciona greška.
Detektuj ton za biranje
Uključeno
Isključeno*
Podešava da li uređaj treba da proveri postojanje tona za biranje pre slanja faksa.
Šifre plaćanja
Uključeno
Isključeno*
Omogućava korišćenje šifri plaćanja kada je podešeno na Uključeno. Pojaviće se zahtev za unosom šifre plaćanja za odlazni faks.
Telefon lokala
Uključeno*
Isključeno
Kada je ova funkcija omogućena, možete da pritisnete dugmad 1-2-3 na telefonu lokala i da uredite da se uređaj javi na dolazni poziv za faks.
Označi faksove
Uključeno
Isključeno*
Podešava uređaj da odštampa datum, vreme, telefonski broj pošiljaoca i broj stranice na svakoj stranici faksa koju uređaj primi.
Privatno primanje
Uključeno
Isključeno*
Ako opciju Privatno primanje podesite na Uključeno biće potrebno da podesite lozinku uređaja. Nakon podešavanja lozinke, podešavaju se sledeće opcije:
●
Uključuje se opcija Privatno primanje.
●
Svi stariji faksovi brišu se iz memorije.
●
Funkcija Prosleđivanje faksova se podešava na Isključeno i više se ne može promeniti.
●
Svi dolazni faksovi čuvaju se u memoriji.
Potvrdite broj faksa
Uključeno
Isključeno*
Potvrdite broj faksa tako što ćete ga ponovo uneti.
Omogući ponovno štampanje faksova
Uključeno*
Isključeno
Podešava da li će se dolazni faksovi čuvati u memoriji radi kasnijeg štampanja.
Vreme zvonjave za faks/telefon
20
30
40
70
Podešava vreme u sekundama nakon kojeg će uređaj prestati da se oglašava zvučnim signalom Faks/telefon kako bi obavestio korisnika o dolaznom glasovnom pozivu.
Brzina faksa
Brzo(V.34)*
Srednje(V.17)
Sporo(V.29)
Podešava dozvoljenu brzinu komunikacije faksa.


Meniji kontrolne table

Meni Podešavanje sistema

U sledećoj tabeli, stavke sa zvezdicom (*) predstavljaju podrazumevane fabričke postavke.

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Jezik
(Lista dostupnih jezika za displej kontrolne table.)
Podešava jezik na kom će se na displeju kontrolne table prikazivati poruke i izveštaji uređaja.
Podešavanje papira
Podrazumevani format papira
Letter
A4
Legal
Podešava format za štampanje internih izveštaja, faksova ili bilo kog zadatka za štampanje za koji nije preciziran format.
Podrazumevani tip papira
Prikazuje listu dostupnih vrsta papira.
Podešava tip papira za štampanje internih izveštaja, faksova ili bilo kog zadatka za štampanje za koji nije preciziran format.
Ležište 1
Tip papira
Format papira
Konfigurisanje tipa i formata papira za ležište.
Radnja u slučaju nestanka papira
Neodređeno čekanje*
Otkaži
Nastavi
Određuje radnju koju će uređaj da preduzme kada zadatak za štampanje zahteva nedostupan format ili tip papira ili kada se isprazni izabrano ležište.
●
Neodređeno čekanje: Uređaj čeka da umetnete odgovarajući papir.
●
Nastavi: Štampa na papiru drugačijeg formata nakon isteka određenog vremenskog perioda.
●
Otkaži: Automatski otkazuje zadatak za štampanje nakon isteka određenog vremenskog perioda.
●
Ako izaberete opciju Nastavi ili Otkaži, kontrolna tabla traži da precizirate broj sekundi kašnjenja.
Kvalitet štampe
Kalibracija boje
Obavi kalibraciju odmah
Kalibracija po uključivanju
Obavlja punu kalibraciju.
●
Obavi kalibraciju odmah: Obavlja kalibraciju odmah.
●
Kalibracija po uključivanju: Definiše koliko uređaj treba da sačeka nakon uključivanja pre nego što započne kalibraciju.
Postavke jačine zvona
Jačina zvučnog signala
Jačina zvona
Jačina zvuka pritiska na taster
Jačina zvuka telefonske linije
Podešava jačinu zvona uređaja. Za svaku postavku jačine, dostupne su sledeće opcije:
●
Isključeno
●
Tiho
●
Srednje*
●
Glasno
Vreme do režima PowerSave
Vreme do mirovanja
Isključeno
1 minut
15 minuta*
30 minuta
1 sat
2 sata
Definiše vremenski period neaktivnosti nakon kojeg će uređaj preći u režim mirovanja.
Vreme/datum
(Postavke za format vremena, trenutno vreme, format datuma i trenutni datum.)
Podešava postavke vremena i datuma za uređaj.
Bezbednost proizvoda
Uključeno
Isključeno
Podešava funkciju bezbednosti uređaja. Ako izaberete opciju Uključeno, biće potrebno da podesite lozinku.
Pri kraju
Crni kertridž
Zaustavi
Pitaj
Nastavi*
Podešava kako će se uređaj ponašati kad crni kertridž za štampanje bude pri kraju.
●
Zaustavi: Uređaj će prestati sa štampanjem sve dok ne zamenite kertridž.
●
Pitaj: Uređaj će prestati sa štampanjem i tražiti od vas da zamenite kertridž za štampanje. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.
●
Nastavi: Uređaj će vas obavestiti da je kertridž za štampanje pri kraju, ali će nastaviti sa štampanjem.
Kertridži u boji
Zaustavi
Pitaj
Nastavi
Štampaj crnom*
Podešava kako će se uređaj ponašati kad neki od kertridža u boji bude pri kraju.
●
Zaustavi: Uređaj će prestati sa štampanjem sve dok ne zamenite kertridž.
●
Pitaj: Uređaj će prestati sa štampanjem i tražiti od vas da zamenite kertridž za štampanje. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.
●
Nastavi: Uređaj će vas obavestiti da je kertridž za štampanje pri kraju, ali će nastaviti sa štampanjem.
●
Štampaj crnom: Kad neki od kertridža u boji bude pri kraju, uređaj će štampati samo crnom bojom da ne bi došlo do prekida u primanju faksova. Da biste podesili proizvod da štampa u boji i da koristi preostali toner u kertridžu za štampanje sve dok se potpuno ne istroši, pratite sledeće korake:
1.
Na kontrolnoj tabli uređaja, dodirnite dugme Podešavanje [image], a zatim dugme Podešavanje sistema.
2.
Dodirnite dugme Pri kraju, a zatim dugme Kertridži u boji. Dodirnite dugme Nastavi.

Nakon što zamenite kertridž koji je pri kraju, štampanje u boji će automatski ponovo postati moguće.

Korisnički definisan nizak nivo
Crna
Cijan
Magenta
Žuta
Unesite procenat preostalog tonera na kojem će vas uređaj obaveštavati da je nivo tonera u kertridžu nizak.
USB fleš disk
Uključeno
Isključeno
Omogućava ili onemogućava USB fleš disk.
Kopiranje u boji
Uključeno
Isključeno
Omogućava ili onemogućava kopiranje u boji.
Font Courier
Standardni
Taman
Podešava vrednosti za font Courier.


Meniji kontrolne table

Meni Servisiranje

U sledećoj tabeli, stavke sa zvezdicom (*) predstavljaju podrazumevane fabričke postavke.

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Usluga faksa
Obriši sačuvane faksove
Brisanje svih faksova iz memorije
Pokreni testiranje faksa
Testiranje faksa kako bi se potvrdilo da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija radi. Nakon toga, štampa se izveštaj o testiranju faksa sa rezultatima.
Štampaj T.30 praćanje
Sada
Nikada*
U slučaju greške
Na kraju poziva
Štampa ili planira izveštaj koji se koristi za rešavanje problema pri prenosu faksa.
Ispravljanje grešaka
Uključeno*
Isključeno
Režim ispravljanja grešaka omogućava da uređaj koji šalje ponovo pošalje sve podatke ako detektuje signal greške.
Evidencija faksa
Evidencija faksa služi za štampanje poslednjih 40 stavki iz evidencije faksa.
Stranica za čišćenje
Čišćenje uređaja kada se pojave mrlje ili razmazi na odštampanom dokumentu. Proces čišćenja uklanja čestice prašine i višak tonera sa putanje papira.
Kada je izabrana ova opcija, uređaj traži da umetnete običan papir formata Letter ili A4 u ležište 1.. Dodirnite dugme OK da biste započeli proces čišćenja. Sačekajte da se proces završi. Bacite odštampane stranice.
USB brzina
Velika*
Puna
Podešavanje brzine USB veze za povezivanje sa računarom. Da bi uređaj zaista radio velikom brzinom, velika brzina mora biti omogućena, a uređaj povezan na EHCI host kontroler koji takođe radi velikom brzinom. Ova stavka menija ne odražava trenutnu brzinu rada uređaja.
Manje savijanja papira
Uključeno
Isključeno*
Kada se odštampane stranice stalno savijaju, ova opcija podešava uređaj na režim u kom se smanjuje savijanje medija.
Arhivsko štampanje
Uključeno
Isključeno*
Kada će se odštampane stranice čuvati na duže vreme, ova opcija podešava uređaj na režim koji smanjuje razmazivanje tonera i pojavu prašine.
Kôd datuma firmvera
Prikazuje kôd datuma trenutnog firmvera.
Vraćanje fabričkih vrednosti
Vraća sve postavke na podrazumevane fabričke vrednosti.


Meniji kontrolne table

Meni Podešavanje mreže

U sledećoj tabeli, stavke sa zvezdicom (*) predstavljaju podrazumevane fabričke postavke.

Stavka menija
Stavka podmenija
Opis
Meni Bežična mreža
Čarobnjak za podešavanje faksa
Vodi vas kroz korake za podešavanje uređaja na bežičnoj mreži
WPS podešavanje
Ako vaš bežični ruter podržava ovu funkciju, koristite ovaj način za povezivanje uređaja na bežičnu mrežu. Ovo je najjednostavniji način za povezivanje.
Pokreni mrežni test
Testiranje bežične mreže i štampanje izveštaja sa rezultatima.
Uključi/isključi bežičnu vezu
Omogućavanje ili onemogućavanje funkcije bežične mreže.
Podešavanje TCP/IP protokola
Automatski*
Ručno
Automatski: Proizvod automatski podešava sve postavke TCP/IP protokola preko opcija DHCP, BootP ili AutoIP.
Ručno: Možete ručno podesiti IP adresu, podmrežnu masku i podrazumevani mrežni prolaz. Kotrolna tabla od korisnika traži da odredi vrednosti za svaku adresu. Kada se jedna adresa definiše, uređaj pre prelaska na sledeću traži potvrdu te adrese. Nakon što podesite sve tri adrese, mreža će se ponovo pokrenuti.
Automatsko ukrštanje
Uključeno*
Isključeno
Omogućava ili onemogućava korišćenje 10/100 mrežnog kabla dok je uređaj direktno povezan sa računarom.
Mrežne usluge
IPv4
IPv6
Omogućavanje i onemogućavanje IPv4 i IPv6 protokola. Podrazumevano, omogućena su oba protokola.
Brzina veze
Automatski*
10T Full
10T Half
100TX Full
100TX Half
Ako je potrebno, brzinu veze podesite ručno.
Kada se postavi brzina veze uređaj se automatski ponovo pokreće.
Vraćanje fabričkih vrednosti
Sva podešavanja mreže vraća na fabričke vrednosti.


Meniji kontrolne table

Meniji povezani sa određenim funkcijama

Uređaj sadrži menije povezane sa određenim funkcijama za kopiranje, slanje/primanje faksa, skeniranje i korišćenje USB fleš diska. Da biste otvorili ove menije, dodirnite dugme za željenu funkciju na kontrolnoj tabli.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje
  • Meni Faks
  • Skeniraj u
  • USB fleš disk


Meniji kontrolne table

Kopiranje

Da biste otvorili ovaj meni, dodirnite dugme Kopiranje, a zatim dugme Postavke....

NAPOMENA:

Postavke izmenjene u ovom meniju biće poništene 2 minuta nakon završetka poslednjeg kopiranja.

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Kopiranje ID dokumenata
NAPOMENA:

Ova stavka je dostupna sa glavnog ekrana za funkciju Kopiranje. Da biste ga otvorili, nije potrebno da dodirnete dugme Postavke....

Kopiranje obe strane identifikacionih kartica ili drugih malih dokumenata na istu strani papira.
Broj kopija
(1–99)
Definiše broj kopija
Podrazumevano smanjivanje/povećavanje
Original=100%
Legal u Letter=78%
Legal u A4=83%
A4 do Letter=94%
Letter u A4=97%
Cela stranica=91%
Uklopi u stranicu
2 stranice na listu papira
4 stranice na listu papira
Prilagođeno: 25 do 400%
Definiše veličinu kopije.
Svetlije/tamnije
Definiše kontrast kopije.
Optimizuj
Opis originala
Automatski izbor
Mešano
Tekst
Slika
Definiše vrstu sadržaja u originalnom dokumentu kako bi se dobila najbolja moguća kopija.
Papir
Format papira
Tip papira
Definiše format i tip papira za kopije.
Kopiranje više stranica
Isključeno
Uključeno
Kada je ova funkcija uključena, uređaj traži da umetnete sledeću stranicu u skener ili da potvrdite da je zadatak završen.
Razvrstavanje
Uključeno
Isključeno
Definiše da li će se zadaci za kopiranje uparivati
Režim probnog otiska
Isključeno
Uključeno
Definiše da li će se kopije štampati u kvalitetu probnog otiska
Podešavanje slika
Svetlina
Kontrast
Oštrije
Uklanjanje pozadine
Balans boja
Nijansa sive
Podešavanje postavki kvaliteta slike za kopije
Postavi za nove podrazumevane vrednosti
Čuvanje izmena koje ste uneli u ovom meniju kao novih podrazumevanih postavki
Vraćanje fabričkih vrednosti
Vraćanje podrazumevanih fabričkih vrednosti postavki iz ovog menija


Meniji kontrolne table

Meni Faks

Da biste otvorili ovaj meni, dodirnite dugme Faks, a zatim dugme Meni Faks.

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Izveštaji o faksu
Potvrda faksa
Za svaki faks
Samo za poslate faksove
Samo prilikom prijema faksa
Nikada*
Podešava da li će uređaj štampati izveštaj o potvrdi nakon uspešnog slanja ili primanja faksa.
Uključi prvu stranicu
Uključeno*
Isključeno
Podešava da li će uređaj u izveštaj uključiti sličicu prve stranice faksa.
Izveštaj o greškama faksa
Za svaku grešku*
Prilikom greške u slanju
Prilikom greške u prijemu
Nikada
Podešava da li će uređaj štampati izveštaj nakon neuspešnog slanja ili primanja faksa.
Odštampaj izveštaj o poslednjem pozivu
Štampa detaljan izveštaj o poslednjem poslatom ili primljenom zadatku faksa.
Evidencija aktivnosti faksa
Štampaj evidenciju sada
Autom. štampanje evidencije
Štampaj evidenciju sada: Štampa listu faksova koji su poslati sa uređaja ili su primljeni na uređaj.
Autom. štampanje evidencije: Automatsko štampanje izveštaja nakon svakog zadatka faksa.
Odštampaj imenik faksa
Štampa listu brojeva za brzo biranje koji su podešeni na uređaju.
Štampanje liste faksova za blokiranje
Štampa listu telefonskih brojeva koji su blokirani i ne mogu da šalju faksove na uređaj.
Štampanje izveštaja o plaćanju
Štampa listu šifri plaćanja koje su korišćene za odlazne faksove. Ovaj izveštaj pokazuje koliko je faksova naplaćeno na svaku šifru. Ova stavka menija pojavljuje se samo kada je uključena opcija šifri plaćanja.
Štampanje svih izveštaja o faksu
Štampa sve izveštaje vezane za faks.
Opcije slanja
Pošalji faks kasnije
Omogućava odloženo slanje faksa.
Distribuirano slanje faksa
Slanje faksa većem broju primalaca.
Status zadatka faksa.
Prikazuje nerešene zadatke faksa i omogućava otkazivanje nerešenih zadataka faksa.
Rezolucija faksa
Standardna
Visoka
Izuzetno visoka
Fotografija
Podešava rezoluciju dokumenata za slanje. Slike više rezolucije imaju više tačaka po inču (dpi) tako da daju više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.
Opcije primanja
Štampanje privatnih faksova
Štampa sačuvane faksove kada je uključena funkcija privatnog primanja. Ova stavka menija pojavljuje se samo kada je uključena opcija privatnog primanja. Uređaj će tražiti da unesete sistemsku lozinku.
Blokiraj nepoželjne faksove
Dodaj broj
Izbriši sve
Izbriši sve brojeve
Štampanje liste faksova za blokiranje
Menja listu faksova za blokiranje. Lista faksova za blokiranje može da sadrži do 30 brojeva. Kada uređaj primi poziv sa nekog od blokiranih brojeva faksa, briše dolazni faks. Blokirani faks zavodi se u evidenciju aktivnosti faksa sa informacijama o zadatku.
Ponovno odštampaj faksove
Štampa primljene faksove, sačuvane u memoriji. Ova stavka je dostupna samo ako ste uključili funkciju Omogući ponovno štampanje faksova u meniju Podešavanje faksa.
Prosledi faks
Uključeno
Isključeno*
Podešava uređaj da šalje sve primljene faksove na drugu faks mašinu.
Primanje prozivke
Omogućava uređaju da pozove drugu faks mašinu koja ima omogućenu funkciju slanja prozivke.
Podešavanje telefonskog imenika
Pojedinačno podešavanje
Uređuje telefonski imenik faksa sa brojevima za brzo biranje i stavkama za grupno biranje. Uređaj podržava do 120 stavki telefonskog imenika koje mogu da budu pojedinačne ili grupne stavke.
Podešavanje grupe
Izbriši stavku
Briše određenu stavku iz telefonskog imenika.
Izbriši sve stavke
Briše sve stavke iz telefonskog imenika.
Štampaj izveštaj sada
Štampa listu svih stavki za pojedinačno i grupno biranje iz telefonskog imenika.
Menjanje podrazumevanih vrednosti
Otvara meni Podešavanje faksa.


Meniji kontrolne table

Skeniraj u

Stavka menija
Opis
Skeniraj USB disk
Skenira dokument i čuva ga u obliku .PDF datoteke ili .JPEG slike na USB fleš disku.


Meniji kontrolne table

USB fleš disk

Stavka menija
Opis
Štampanje dokumenata
Štampa dokumente sačuvane na USB disku. Pomoću dugmadi sa strelicama možete se kretati kroz dokumente. Dodirnite imena dokumenata koje želite da odštampate.
Dodirnite ekran sa rezimeom da biste promenili postavke kao što su broj kopija, format papira ili tip papira.
Kad budete spremni za štampanje dokumenata, dodirnite dugme Štampanje.
Pregledanje i štampanje fotografija
Pregledanje fotografija sa USB diska. Pomoću dugmadi sa strelicama možete se kretati kroz fotografije. Dodirnite prikazane fotografije koje želite da odštampate. Možete prilagoditi postavke i sačuvati nove postavke kao podrazumevane. Kad budete spremni za štampanje fotografija, dodirnite dugme Štampanje.
Skeniraj USB disk
Skenira dokument i čuva ga u obliku .PDF datoteke ili .JPEG slike na USB fleš disku.


Softver za Windows

Softver za Windows
  • Podržane verzije operativnog sistema Windows
  • Podržani upravljački programi štampača za Windows
  • Izaberite odgovarajući upravljački program za operativni sistem Windows
  • Menjanje postavki zadataka za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows
  • Softver za druge operativne sisteme


Softver za Windows

Podržane verzije operativnog sistema Windows

Uređaj podržava navedene Windows operativne sisteme:

Preporučena instalacija softvera
●
Windows XP (32-bitni, servisni paket 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Samo upravljački programi za štampanje i skeniranje
●
Windows Server 2003 (32-bitni, servisni paket 3)
●
Windows 2008 Server


Softver za Windows

Podržani upravljački programi štampača za Windows
●
HP PCL 6 (ovo je podrazumevani upravljački program štampača)
●
HP Universal Print Driver za Windows sa postscript emulacijom
●
HP Universal Print Driver za PCL 5

Upravljački programi za štampače sadrže informacije za Pomoć na mreži u kojima su uputstva za uobičajene zadatke pri štampanju i koji takođe opisuju dugmad, polja za potvrdu i padajuće liste koje se nalaze u upravljačkom programu za štampač.

NAPOMENA:

Za dodatne informacije o UPD-u, pogledajte www.hp.com/go/upd.


Softver za Windows

Izaberite odgovarajući upravljački program za operativni sistem Windows

Upravljački programi štampača obezbeđuju pristup funkcijama uređaja i omogućavaju da računar komunicira sa uređajem (koristeći jezik štampača). Za dodatni softver i jezike, pogledajte uputstva za instalaciju i datoteke „Pročitaj me“ sa CD-a uređaja.

Opis upravljačkog programa HP PCL 6
●
Instalira se pomoću čarobnjaka Add Printer (Dodaj štampač)
●
Obezbeđuje se kao podrazumevani upravljački program
●
Preporučuje se za štampanje u svim podržanim Windows okruženjima
●
Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
●
Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
●
Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
Opis upravljačkog programa HP UPD PS
●
Može se preuzeti sa e-adrese: www.hp.com/support/CM1410series
●
Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
●
Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
Opis upravljačkog programa HP UPD PCL 5
●
Može se preuzeti sa e-adrese: www.hp.com/support/CM1410series
●
Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet proizvodima
●
Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
●
Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača
●
Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows


Softver za Windows

Menjanje postavki zadataka za štampanje

Alatke za menjanje postavki
Postupak menjanja postavki
Važenje postavki
Hijerarhija promena
Postavke u programu
U meniju File (Datoteka) u okviru programa koji koristite kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu.
Ove postavke važe samo za trenutni zadatak za štampanje.
Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
Printer Properties (Svojstva štampača) u okviru programa
Koraci se razlikuju u zavisnosti od programa. Najčešće se koristi sledeća procedura:
1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).
2.
Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Izbori).
3.
Promenite željene postavke na ovim karticama.
Ove postavke važe za trenutnu sesiju programa.
Postavke koje ovde izmenite zamenjuju podrazumevane postavke upravljačkog programa štampača i podrazumevane postavke uređaja.
Podrazumevane postavke upravljačkog programa štampača
1.
Otvorite listu štampača na računaru i izaberite ovaj uređaj.
NAPOMENA:

Ovaj korak se razlikuje u zavisnosti od toga koji operativni sistem koristite.
2.
Kliknite na stavku Printer (Štampač), a zatim na Printing Preferences (Izbori pri štampanju).
3.
Promenite željene postavke na ovim karticama.
Ove postavke važe sve dok ih ne promenite.
NAPOMENA:

Ovom procedurom menjaju se podrazumevane postavke upravljačkog programa štampača za sve programe.
Ove postavke možete zaobići ako promenite postavke u samom programu koji koristite.
Podrazumevane postavke uređaja
Postavke uređaja promenite na kontrolnoj tabli ili u softveru za upravljanje štampačem koji ste dobili uz štampač.
Ove postavke važe sve dok ih ne promenite.
Ove postavke možete zaobići ako unesete izmene nekom drugom alatkom.


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki svih zadataka za štampanje do zatvaranja programa
  • Menjanje podrazumevanih postavki svih zadataka za štampanje
  • Menjanje postavki konfiguracije uređaja


Softver za Windows

Menjanje postavki svih zadataka za štampanje do zatvaranja programa

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).
2.
Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).

Neki koraci se mogu razlikovati; ova procedura je najčešća.


Softver za Windows

Menjanje podrazumevanih postavki svih zadataka za štampanje

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na Start, zatim na Settings (Postavke) i na kraju kliknite na Printers (Štampači).

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).


Softver za Windows

Menjanje postavki konfiguracije uređaja

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na Start, zatim na Settings (Postavke) i na kraju kliknite na Printers (Štampači).

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva) ili Printer Properties (Svojstva štampača)
3.
Kliknite na karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Kliknite na dugme Start, a zatim na stavku Programs (Programi).
2.
Kliknite na HP, a zatim na ime štampača.
3.
Kliknite na komandu Uninstall (Ukloni), a zatim sledite uputstva sa ekrana da uklonite softver.

Windows Vista i Windows 7

1.
Kliknite na Start meni, zatim izaberite stavku All Programs (Svi programi).
2.
Kliknite na HP, a zatim na ime štampača.
3.
Kliknite na komandu Uninstall (Ukloni), a zatim sledite uputstva sa ekrana da uklonite softver.


Softver za Windows

Podržani pomoćni programi za Windows
●
HP Web Jetadmin
●
Ugrađeni HP Web server
●
HP ToolboxFX

Ovaj odeljak pruža informacije o sledećim temama:

  • Ostale komponente i uslužni programi za operativni sistem Windows


Softver za Windows

Ostale komponente i uslužni programi za operativni sistem Windows
●
Softver instalatori — automatizuju instalaciju sistema za štampanje
●
Web registracija na mreži
●
HP LaserJet Scan
●
PC Fax Send


Softver za Windows

Softver za druge operativne sisteme

OS
Softver
UNIX
Za mrežna okruženja HP-UX i Solaris, idite na www.hp.com/support/net_printing da biste preuzeli HP Jetdirect instalator za štampače za UNIX.
Linux
Za informacije, idite na adresu www.hp.com/go/linuxprinting.


Korišćenje proizvoda sa Mac računarom

Korišćenje proizvoda sa Mac računarom
  • Softver za Mac
  • Štampanje pomoću Mac računara
  • Upotreba faksa na Mac računarima
  • Skeniranje pomoću Mac računara


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržane verzije operativnog sistema Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Instalacija softvera u operativnom sistemu Macintosh
  • Uklanjanje softvera sa Macintosh operativnih sistema
  • Menjanje postavki upravljačkog programa za Mac
  • Softver za Mac računare


Korišćenje proizvoda sa Mac računarom

Podržane verzije operativnog sistema Macintosh

Proizvod podržava sledeće Macintosh operativne sisteme:

●
Mac OS X 10.5, 10.6 i novije verzije
NAPOMENA:

Za Mac OS X 10.5 i novije verzije, podržani su Mac računari sa procesorima PPC i Intel® Core™. Za Mac OS 10.6 podržani su Macintosh računari sa Intel Core procesorom.


Korišćenje proizvoda sa Mac računarom

Podržani upravljački programi štampača za operativni sistem Macintosh

HP LaserJet program za instaliranje softvera omogućava upotrebu PostScript® Printer Description (PPD) i Printer Dialog Extensions (PDE) datoteka za korišćenje sa operativnim sistemima Mac OS X. HP PPD i PDE datoteke za štampanje u kombinaciji s ugrađenim upravljačkim programima štampača za Apple PostScript omogućavaju sve funkcije štampanja i pristup specifičnim karakteristikama HP štampača.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera u operativnom sistemu Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija softvera na Mac računarima direktno povezanim sa uređajem
  • Instalacija softvera na Mac računarima u mreži koja koristi kablove
  • Instalacija softvera na Mac računarima u bežičnoj mreži


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima direktno povezanim sa uređajem

Ovaj uređaj podržava USB 2.0 vezu. Upotrebite USB kabl tipa A do B. HP preporučuje da koristite USB kabl koji nije duži od 2 m.

1.
Pomoću USB kabla povežite uređaj sa računarom.

2.
Instalirajte softver sa CD-a.
3.
Kliknite na ikonu HP Installer, a zatim pratite uputstva na ekranu.
4.
Na ekranu Congratulations (Čestitamo), kliknite na dugme U redu.
5.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima u mreži koja koristi kablove

Ovaj odeljak pruža informacije o sledećim temama:

  • Konfigurisanje IP adrese
  • Instaliranje softvera


Korišćenje proizvoda sa Mac računarom

Konfigurisanje IP adrese

1.
Povežite uređaj na mrežu pomoću mrežnog kabla.

2.
Sačekajte 60 sekundi pre nego što nastavite. Za to vreme, mreža će prepoznati uređaj i dodeliti mu IP adresu ili ime hosta.
3.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli uređaja.
4.
Dodirnite meni Izveštaji, zatim dodirnite dugme Izveštaj o konfiguraciji da biste odštampali izveštaj o konfiguraciji.
5.
U izveštaju o konfiguraciji pronađite IP adresu.

Lokacija IP adrese


Korišćenje proizvoda sa Mac računarom

Instaliranje softvera

1.
Zatvorite sve programe na računaru.
2.
Instalirajte softver sa CD-a.
3.
Kliknite na ikonu HP Installer, a zatim pratite uputstva na ekranu.
4.
Na ekranu Congratulations (Čestitamo), kliknite na dugme U redu.
5.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima u bežičnoj mreži

Pre instalacije softvera proizvoda, proverite da proizvod nije povezan na mrežu pomoću mrežnog kabla.

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), zatražite mrežne postavke bežičnog rutera od administratora sistema ili preduzmite sledeće:

●
Saznajte ime bežične mreže ili SSID.
●
Saznajte bezbednosnu lozinku ili ključ za šifrovanje bežične mreže.

Ovaj odeljak pruža informacije o sledećim temama:

  • Povezivanje proizvoda na bežičnu mrežu pomoću protokola WPS
  • Povezivanje proizvoda na bežičnu mrežu pomoću funkcije Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže)
  • Povezivanje proizvoda na bežičnu mrežu pomoću USB kabla


Korišćenje proizvoda sa Mac računarom

Povezivanje proizvoda na bežičnu mrežu pomoću protokola WPS

Ako vaš bežični ruter podržava protokol Wi-Fi Protected Setup (WPS), ovo je najjednostavniji način da povežete proizvod na bežičnu mrežu.

1.
Na glavnom ekranu dodirnite dugme Bežična veza [image].
2.
Dodirnite dugme Meni Bežična mreža, a zatim dugme WPS podešavanje.
3.
Podešavanje završite na jedan od sledećih načina:
●
Pushbutton (Pomoću dugmadi): Izaberite opciju Pomoću dugmadi i pratite uputstva na kontrolnoj tabli. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.
●
PIN: Izaberite opciju Generiši PIN i pratite uputstva na kontrolnoj tabli. Proizvod generiše jedinstveni PIN kôd koji morate uneti u ekran za podešavanje bežičnog rutera. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.

NAPOMENA:

Ako ne uspete, pokušajte da pokrenete Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže) na kontrolnoj tabli uređaja ili pokušajte da uspostavite vezu pomoću USB kabla.


Korišćenje proizvoda sa Mac računarom

Povezivanje proizvoda na bežičnu mrežu pomoću funkcije Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže)

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), koristite ovaj način povezivanja proizvoda na bežičnu mrežu.

1.
Na glavnom ekranu dodirnite dugme Bežična veza [image].
2.
Dodirnite dugme Meni Bežična mreža, a zatim dugme Čarobnjak za podešavanje faksa.
3.
Uređaj će potražiti dostupne bežične mreže i prikazati listu imena pronađenih mreža (SSID). Izaberite SSID vašeg bežičnog rutera, ako se nalazi na listi. Ako se SSID vašeg bežičnog rutera ne nalazi na listi, dodirnite dugme Unesite SSID. Kada se od vas zatraži da izaberete tip mrežne bezbednosti, izaberite opciju koju koristi vaš bežični ruter. Na displeju kontrolne table pojaviće se tastatura.
4.
Ako vaš bežični ruter koristi WPA bezbednost, unesite bezbednosnu frazu pomoću tastature.

Ako vaš bežični ruter koristi WEP bezbednost, unesite šifru pomoću tastature.

5.
Dodirnite dugme OK i sačekajte da uređaj uspostavi vezu sa bežičnim ruterom. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.


Korišćenje proizvoda sa Mac računarom

Povezivanje proizvoda na bežičnu mrežu pomoću USB kabla

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), koristite ovaj način povezivanja proizvoda na bežičnu mrežu. Upotreba USB kabla za prenos postavki olakšava podešavanja bežične mreže. Nakon završetka podešavanja, moći ćete da uklonite USB kabl i da koristite bežičnu vezu.

1.
Ubacite CD sa softverom u fioku za CD na računaru.
2.
Pratite uputstva na ekranu. Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko bežične mreže). Kada se to od vas zatraži, priključite USB kabl u proizvod.
OPREZ:

Ne priključujte USB kabl sve dok to ne zatraži program za instalaciju.
3.
Nakon završetka instalacije, odštampajte stranicu sa konfiguracijom da biste bili sigurni da je proizvodu dodeljeno SSID ime.
4.
Po završetku instalacije, uklonite USB kabl.


Korišćenje proizvoda sa Mac računarom

Uklanjanje softvera sa Macintosh operativnih sistema

Morate da imate prava administratora da biste mogli da uklonite ovaj softver.

1.
Uklonite kabl koji povezuje uređaj sa računarom.
2.
Otvorite meni Applications (Aplikacije).
3.
Izaberite stavku Hewlett Packard.
4.
Izaberite stavku HP Uninstaller.
5.
Izaberite željeni uređaj na listi uređaja, zatim kliknite na dugme Uninstall (Deinstaliraj).
6.
Nakon deinstalacije softvera, ponovo pokrenite računar i ispraznite fasciklu Korpa za otpatke.


Korišćenje proizvoda sa Mac računarom

Menjanje postavki upravljačkog programa za Mac

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju Datoteka kliknite na dugme Štampanje.
2.
Promenite željene postavke u raznim menijima.
1.
U meniju Datoteka kliknite na dugme Štampanje.
2.
Promenite željene postavke u raznim menijima.
3.
U meniju Početne postavke izaberite opciju Sačuvaj kao... i otkucajte ime za početnu postavku.
Ove postavke biće sačuvane u meniju Početne postavke. Da biste koristili nove postavke, morate izabrati sačuvanu opciju svaki put kada otvorite program i onda štampati.
Mac OS X 10.5 i 10.6
1.
Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
2.
Izaberite proizvod sa leve strane prozora.
3.
Kliknite na dugme Opcije i potrošni materijal.
4.
Kliknite na karticu Upravljački program.
5.
Podesite instalirane opcije.


Korišćenje proizvoda sa Mac računarom

Softver za Mac računare

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Utility za Mac
  • Podržani pomoćni programi na Mac računarima


Korišćenje proizvoda sa Mac računarom

HP Utility za Mac

Koristite program HP Utility da biste podesili funkcije uređaja koje nisu dostupne u upravljačkom programu štampača.

Program HP Utility možete koristiti ako je uređaj povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje softvera HP Utility
  • Funkcije softvera HP Utility


Korišćenje proizvoda sa Mac računarom

Otvaranje softvera HP Utility

▲
Na traci sa alatkama kliknite na stavku HP Utility.

ili

U okviru stavke Applications (Aplikacije), kliknite na stavku Hewlett Packard, a zatim na HP Utility.


Korišćenje proizvoda sa Mac računarom

Funkcije softvera HP Utility

Softver HP Utility možete koristiti za obavljanje sledećih zadataka:

●
Dobijanje informacija o stanju potrošnog materijala.
●
Dobijanje informacija o proizvodu, kao što su verzija firmvera i serijski broj.
●
Štampanje stranice sa konfiguracijom.
●
Za proizvode povezane na mrežu zasnovanu na IP protokolu, dobijanje informacija o mreži i otvaranje ugrađenog HP Web servera.
●
Konfigurisanje vrste i formata papira za ležište.
●
Prenos datoteka i fontova sa računara na uređaj.
●
Nadogradnja firmvera proizvoda.
●
Prikazivanje stranice sa evidencijom upotrebe boje.
●
Konfigurisanje osnovnih postavki faksa.


Korišćenje proizvoda sa Mac računarom

Podržani pomoćni programi na Mac računarima

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni HP Web server


Korišćenje proizvoda sa Mac računarom

Ugrađeni HP Web server

Štampač je opremljen ugrađenim Web serverom, koji obezbeđuje pristup informacijama o uređaju i aktivnostima na mreži.


Korišćenje proizvoda sa Mac računarom

Štampanje pomoću Mac računara

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje zadatka za štampanje na Mac računarima
  • Menjanje formata i vrste papira na Mac računarima
  • Promena veličine dokumenta ili štampanje na korisnički definisanom formatu papira na Mac računarima
  • Kreiranje i upotreba unapred podešenih postavki za štampu na Mac računarima
  • Štampanje naslovne stranice na Mac računarima
  • Korišćenje vodenih žigova na Mac računarima
  • Štampanje više stranica na jednom listu papira na Mac računarima
  • Štampanje na obe strane papira (dupleks štampanje) na Mac računarima
  • Podešavanje opcija za boju na Mac računarima
  • Korišćenje menija Services (Usluge) na Mac računarima


Korišćenje proizvoda sa Mac računarom

Otkazivanje zadatka za štampanje na Mac računarima

1.
Ako je zadatak za štampanje trenutno u procesu štampanja, otkažite ga pritiskom na dugme Otkaži [image] na kontrolnoj tabli štampača.
NAPOMENA:

Pritiskom na dugme Otkaži [image] briše se zadatak koji štampač trenutno obrađuje. Ako je u toku više od jednog procesa, pritiskom na dugme Otkaži [image] briše se proces koji je trenutno prikazan na kontrolnoj tabli uređaja.

2.
Zadatak za štampanje takođe možete otkazati i pomoću softvera ili u redosledu zadataka za štampanje.
●
Softver: Na ekranu računara na kratko se pojavljuje dijalog pomoću koga možete da otkažete zadatak za štampanje.
●
Redosled zadataka za štampanje na Mac računarima Otvorite redosled zadataka za štampanje tako što ćete dvaput da kliknete na ikonu uređaja u bazi. Označite zadatak za štampanje i zatim kliknite na Delete (Izbriši).


Korišćenje proizvoda sa Mac računarom

Menjanje formata i vrste papira na Mac računarima

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.
2.
U meniju Kopije i stranice kliknite na dugme Podešavanje stranice.
3.
Izaberite format iz padajuće liste Format papira, a zatim kliknite na dugme OK.
4.
Otvorite meni Završna faza.
5.
Izaberite vrstu iz padajuće liste Vrsta medijuma.
6.
Kliknite na dugme Štampanje.


Korišćenje proizvoda sa Mac računarom

Promena veličine dokumenta ili štampanje na korisnički definisanom formatu papira na Mac računarima

Mac OS X 10.5 i 10.6
Koristite jedan od sledećih načina.
1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Kliknite na dugme Podešavanje stranice.
3.
Izaberite proizvod, a zatim izaberite odgovarajuće postavke za opcije Format papira i Položaj.
1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Otvorite meni Rad sa papirom..
3.
U oblasti Odredišni format papira kliknite na polje Podesi prema formatu papira, a zatim iz padajuće liste izaberite format.


Korišćenje proizvoda sa Mac računarom

Kreiranje i upotreba unapred podešenih postavki za štampu na Mac računarima

Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

Kreiranje unapred podešenih postavki za štampanje

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Izaberite upravljački program.
3.
Izaberite postavke za štampanje koje želite da sačuvate za ponovnu upotrebu.
4.
U meniju Početne postavke izaberite opciju Sačuvaj kao... i unesite ime unapred podešene postavke.
5.
Kliknite na dugme OK.

Korišćenje unapred podešenih postavki za štampanje

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Izaberite upravljački program.
3.
U meniju Početne postavke izaberite unapred podešenu postavku za štampanje.

NAPOMENA:

Da biste koristili podrazumevane postavke upravljačkog programa za štampač izaberite stavku standardno.


Korišćenje proizvoda sa Mac računarom

Štampanje naslovne stranice na Mac računarima

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Izaberite upravljački program.
3.
Otvorite meni Naslovna stranica, a zatim izaberite gde želite da odštampate naslovnu stranicu. Kliknite na dugme Pre dokumenta ili na Nakon dokumenta.
4.
U meniju Vrsta naslovne stranice izaberite poruku koju želite da odštampate na naslovnoj stranici.
NAPOMENA:

Da biste odštampali praznu naslovnu stranicu izaberite opciju standardno iz menija Vrsta naslovne stranice.


Korišćenje proizvoda sa Mac računarom

Korišćenje vodenih žigova na Mac računarima

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Otvorite meni Vodeni žigovi.
3.
U meniju Režim izaberite tip vodenog žiga koji želite da koristite. Izaberite opciju Vodeni žig da biste odštampali poluprovidnu poruku. Izaberite opciju Preklapanje da odštampate poruku koja nije providna.
4.
U meniju Stranice izaberite da li želite da se vodeni žig štampa na svim stranicama ili samo na prvoj.
5.
U meniju Tekst izaberite neku od standardnih poruka ili izaberite opciju Korisnički definisano i unesite novu poruku u ponuđeno polje.
6.
Izaberite opcije za preostale postavke.


Korišćenje proizvoda sa Mac računarom

Štampanje više stranica na jednom listu papira na Mac računarima

ilustracija štampanje više stranica po listu papira

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Izaberite upravljački program.
3.
Otvorite meni Raspored.
4.
Pomoću menija Broj stranica po listu papira izaberite koliko stranica želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
5.
U oblasti Pravac rasporeda izaberite raspored i položaj stranica na listu.
6.
Pomoću menija Okvir izaberite tip okvira koji će se štampati oko svake stranice na listu.


Korišćenje proizvoda sa Mac računarom

Štampanje na obe strane papira (dupleks štampanje) na Mac računarima

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje.
2.
U meniju Datoteka kliknite na opciju Štampanje.
3.
Otvorite meni Završna faza, zatim kliknite na karticu Ručno dvostrano štampanje ili otvorite meni Ručno dvostrano štampanje.
4.
Kliknite na polje Ručno dvostrano štampanje, zatim izaberite neku od opcija povezivanja.
5.
Kliknite na dugme Štampanje. Sledite uputstva iz iskačućeg prozora koji će se pojaviti na ekranu računara pre nego što zamenite izlazni papir u ležištu za papir 1 za štampanje druge polovine zadatka.
6.
Dođite do uređaja i uklonite sve prazne papire iz ležišta 1.
7.
Umetnite odštampane papire u ležište 1 tako da budu okrenuti nadole.
8.
Ako se to od vas traži, za nastavak štampanja dodirnite odgovarajuće dugme na kontrolnoj tabli.


Korišćenje proizvoda sa Mac računarom

Podešavanje opcija za boju na Mac računarima

Koristite iskačući meni Opcije za boje ili meni Opcije za boje/kvalitet da kontrolišete kako se boje tumače i štampaju iz programa.

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Izaberite upravljački program.
3.
Otvorite meni Opcije za boje ili Opcije za boje/kvalitet.
4.
Otvorite meni Napredno ili izaberite odgovarajuću karticu.
5.
Prilagodite individualne postavke za tekst, grafiku i fotografije.


Korišćenje proizvoda sa Mac računarom

Korišćenje menija Services (Usluge) na Mac računarima

Ako je proizvod povezan na mrežu, koristite meni Services (Usluge) da dobijete informacije o proizvodu i statusu potrošnog materijala.

1.
U meniju Datoteka kliknite na opciju Štampanje.
2.
Otvorite meni Usluge.
3.
Da biste otvorili ugrađeni Web server i obavili zadatak u vezi sa održavanjem, uradite sledeće:

a.
Izaberite karticu Device Maintenance ().
b.
Izaberite neki od zadataka sa padajuće liste.
c.
Kliknite na dugme Pokreni.

4.
Da biste posetili različite Web lokacije sa podrškom za ovaj uređaj, uradite sledeće:

a.
Izaberite karticu Usluge na Webu.
b.
Izaberite neku od opcija iz menija.
c.
Kliknite na dugme Idi!.


Korišćenje proizvoda sa Mac računarom

Upotreba faksa na Mac računarima

Da biste faks poslali štampanjem na upravljački program faksa, pratite sledeće korake:

1.
Otvorite željeni dokument za štampanje.
2.
Kliknite na File (Datoteka), zatim kliknite na Print (Odštampaj).
3.
U iskačućem meniju Štampač, izaberite redosled zadataka faksa za štampanje koji želite da koristite.
4.
Ako je potrebno, u polju Kopije, podesite broj kopija.
5.
Ako je potrebno, u iskačućem meniju Format papira podesite format papira.
6.
U oblasti Informacije o faksu unesite broj faksa jednog ili više primalaca.
NAPOMENA:

Ako je potrebno korišćenje pozivnog broja, unesite ga u polje Pozivni broj.

7.
Kliknite na Fax (Faks).


Korišćenje proizvoda sa Mac računarom

Skeniranje pomoću Mac računara

Korišćenje softvera HP Scan za skeniranje slika na Mac računar.

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.
2.
Otvorite fasciklu Applications (Aplikacije), zatim kliknite na stavku Hewlett-Packard. Dvaput kliknite na stavku HP Scan.
3.
Otvorite meni softvera HP Scan i kliknite na stavku Izbori. U iskačućem meniju Skener, izaberite ovaj uređaj sa liste, zatim kliknite na dugme Nastavi.
4.
Da biste koristili standardne, unapred podešene postavke koje daju prihvatljive rezultate za slike i tekst, kliknite na dugme Skeniraj.

Da biste koristili unapred podešene postavke za slike ili tekstualne dokumente, izaberite neku od postavki iz iskačućeg menija Unapred podešene postavke skeniranja. Da biste podesili postavke, kliknite na dugme Uredi. Kad budete spremni za skeniranje, kliknite na dugme Skeniraj.

5.
Da biste skenirali više stranica, umetnite sledeću stranicu i kliknite na dugme Skeniraj. Kliknite na opciju Dodaj na listu da biste dodali nove stranice na postojeću listu. Ponavljajte ovaj postupak sve dok ne skenirate sve stranice.
6.
Kliknite na dugme Sačuvaj, zatim idite do fascikle na računaru u kojoj želite da sačuvate datoteku.
NAPOMENA:

Da biste odmah odštampali skenirane slike, kliknite na dugme Odštampaj.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani operativni sistemi za rad na mreži
  • Povezivanje putem USB veze
  • Povezivanje na mrežu


Povezivanje proizvoda

Podržani operativni sistemi za rad na mreži
●
Windows 7
●
Windows Vista (32-bitni i 64-bitni)
●
Windows XP (32-bitni, servisni paket 2)
●
Windows Server 2003 (servisni paket 3)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Mac OS X v10.5 i v10.6

Ovaj odeljak pruža informacije o sledećim temama:

  • Odricanje odgovornosti o deljenju štampača


Povezivanje proizvoda

Odricanje odgovornosti o deljenju štampača

HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Idite na Microsoft lokaciju na adresi www.microsoft.com.


Povezivanje proizvoda

Povezivanje putem USB veze

Ovaj uređaj podržava USB 2.0 vezu. Upotrebite USB kabl tipa A do B. HP preporučuje da koristite USB kabl koji nije duži od 2 m.

OPREZ:

Ne priključujte USB kabl sve dok to ne zatraži program za instalaciju.

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija sa CD-a


Povezivanje proizvoda

Instalacija sa CD-a

1.
Zatvorite sve programe na računaru.
2.
Instalirajte softver sa CD-a i pratite uputstva na ekranu.
3.
Kada se to od vas zatraži, izaberite opciju Directly connect to this computer using a USB cable (Direktno povezivanje sa ovim računarom pomoću USB kabla), zatim kliknite na dugme Next (Sledeće).
4.
Kada softver to zatraži, povežite uređaj sa računarom pomoću USB kabla.

5.
Nakon završetka instalacije kliknite na dugme Finish (Završi).
6.
Na ekranu More Options (Još opcija) možete instalirati još softvera ili kliknite na dugme Finish (Završi).
7.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Povezivanje proizvoda

Povezivanje na mrežu

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja u mreži koja koristi kablove
  • Instaliranje uređaja na bežičnoj mreži
  • Podešavanje postavki IP mreže


Povezivanje proizvoda

Podržani mrežni protokoli

Da biste uređaj sa mrežnom funkcijom povezali na mrežu, potrebna vam je mreža koja koristi neki od sledećih protokola.

●
TCP/IP (IPv4 ili IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Povezivanje proizvoda

Instaliranje uređaja u mreži koja koristi kablove

Ovaj odeljak pruža informacije o sledećim temama:

  • Konfigurisanje IP adrese
  • Instaliranje softvera


Povezivanje proizvoda

Konfigurisanje IP adrese

1.
Povežite uređaj na mrežu pomoću mrežnog kabla.

2.
Sačekajte 60 sekundi pre nego što nastavite. Za to vreme, mreža će prepoznati uređaj i dodeliti mu IP adresu ili ime hosta.
3.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli uređaja.
4.
Dodirnite meni Izveštaji, zatim dodirnite dugme Izveštaj o konfiguraciji da biste odštampali izveštaj o konfiguraciji.
5.
U izveštaju o konfiguraciji pronađite IP adresu.

Lokacija IP adrese


Povezivanje proizvoda

Instaliranje softvera

1.
Zatvorite sve programe na računaru.
2.
Instalirajte softver sa CD-a.
3.
Pratite uputstva na ekranu.
4.
Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko mreže koja koristi kablove), zatim kliknite na dugme Next (Sledeće).
5.
Sa liste dostupnih štampača, izaberite štampač sa ispravnom IP adresom.
6.
Kliknite na dugme Finish (Završi).
7.
Na ekranu More Options (Još opcija) možete instalirati još softvera ili kliknite na dugme Finish (Završi).
8.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Povezivanje proizvoda

Instaliranje uređaja na bežičnoj mreži

Pre instalacije softvera proizvoda, proverite da proizvod nije povezan na mrežu pomoću mrežnog kabla.

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), zatražite mrežne postavke bežičnog rutera od administratora sistema ili preduzmite sledeće:

●
Saznajte ime bežične mreže ili SSID.
●
Saznajte bezbednosnu lozinku ili ključ za šifrovanje bežične mreže.

Ovaj odeljak pruža informacije o sledećim temama:

  • Povezivanje proizvoda na bežičnu mrežu pomoću protokola WPS
  • Povezivanje proizvoda na bežičnu mrežu pomoću funkcije Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže)
  • Povezivanje proizvoda na bežičnu mrežu pomoću USB kabla
  • Instalacija softvera za bežični uređaj koji je trenutno na mreži
  • Prekidanje veze sa bežičnom mrežom
  • Smanjivanje smetnji u bežičnoj mreži
  • Napredno podešavanje bežične mreže


Povezivanje proizvoda

Povezivanje proizvoda na bežičnu mrežu pomoću protokola WPS

Ako vaš bežični ruter podržava protokol Wi-Fi Protected Setup (WPS), ovo je najjednostavniji način da povežete proizvod na bežičnu mrežu.

1.
Na glavnom ekranu dodirnite dugme Bežična veza [image].
2.
Dodirnite dugme Meni Bežična mreža, a zatim dugme WPS podešavanje.
3.
Podešavanje završite na jedan od sledećih načina:
●
Pushbutton (Pomoću dugmadi): Izaberite opciju Pomoću dugmadi i pratite uputstva na kontrolnoj tabli. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.
●
PIN: Izaberite opciju Generiši PIN i pratite uputstva na kontrolnoj tabli. Proizvod generiše jedinstveni PIN kôd koji morate uneti u ekran za podešavanje bežičnog rutera. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.

NAPOMENA:

Ako ne uspete, pokušajte da pokrenete Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže) na kontrolnoj tabli uređaja ili pokušajte da uspostavite vezu pomoću USB kabla.


Povezivanje proizvoda

Povezivanje proizvoda na bežičnu mrežu pomoću funkcije Wireless Setup Wizard (Čarobnjak za podešavanje bežične mreže)

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), koristite ovaj način povezivanja proizvoda na bežičnu mrežu.

1.
Na glavnom ekranu dodirnite dugme Bežična veza [image].
2.
Dodirnite dugme Meni Bežična mreža, a zatim dugme Čarobnjak za podešavanje faksa.
3.
Uređaj će potražiti dostupne bežične mreže i prikazati listu imena pronađenih mreža (SSID). Izaberite SSID vašeg bežičnog rutera, ako se nalazi na listi. Ako se SSID vašeg bežičnog rutera ne nalazi na listi, dodirnite dugme Unesite SSID. Kada se od vas zatraži da izaberete tip mrežne bezbednosti, izaberite opciju koju koristi vaš bežični ruter. Na displeju kontrolne table pojaviće se tastatura.
4.
Ako vaš bežični ruter koristi WPA bezbednost, unesite bezbednosnu frazu pomoću tastature.

Ako vaš bežični ruter koristi WEP bezbednost, unesite šifru pomoću tastature.

5.
Dodirnite dugme OK i sačekajte da uređaj uspostavi vezu sa bežičnim ruterom. Možda će biti potrebno nekoliko minuta da se bežična veza uspostavi.


Povezivanje proizvoda

Povezivanje proizvoda na bežičnu mrežu pomoću USB kabla

Ako vaš bežični ruter ne podržava protokol WiFi-Protected Setup (WPS), koristite ovaj način povezivanja proizvoda na bežičnu mrežu. Upotreba USB kabla za prenos postavki olakšava podešavanja bežične mreže. Nakon završetka podešavanja, moći ćete da uklonite USB kabl i da koristite bežičnu vezu.

1.
Ubacite CD sa softverom u fioku za CD na računaru.
2.
Pratite uputstva na ekranu. Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko bežične mreže). Kada se to od vas zatraži, priključite USB kabl u proizvod.
OPREZ:

Ne priključujte USB kabl sve dok to ne zatraži program za instalaciju.
3.
Nakon završetka instalacije, odštampajte stranicu sa konfiguracijom da biste bili sigurni da je proizvodu dodeljeno SSID ime.
4.
Po završetku instalacije, uklonite USB kabl.


Povezivanje proizvoda

Instalacija softvera za bežični uređaj koji je trenutno na mreži

Ako uređaj već ima IP adresu na bežičnoj mreži, a vi želite da instalirate softver za uređaj na računaru, pratite sledeće korake.

1.
Sa kontrolne table uređaja odštampajte stranicu sa konfiguracijom kako biste saznali IP adresu uređaja.
2.
Instalirajte softver sa CD-a.
3.
Pratite uputstva na ekranu.
4.
Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko bežične mreže), zatim kliknite na dugme Next (Sledeće).
5.
Sa liste dostupnih štampača, izaberite štampač sa odgovarajućom IP adresom.


Povezivanje proizvoda

Prekidanje veze sa bežičnom mrežom

Ako želite da prekinete vezu proizvoda sa bežičnom mrežom, možete isključiti bežičnu funkciju uređaja.

1.
Na kontrolnoj tabli uređaja, dodirnite dugme Bežična veza [image], a zatim dugme Meni Bežična mreža.
2.
Dodirnite dugme Uključi/isključi bežičnu vezu, a zatim dugme Isključeno.
3.
Da biste potvrdili da je bežični modul isključen, odštampajte stranicu Pregled mreže iz menija Izveštaji, zatim proverite da li je na njoj navedeno da je bežična funkcija onemogućena.


Povezivanje proizvoda

Smanjivanje smetnji u bežičnoj mreži

Sledeći saveti pomoći će vam da smanjite metnje u bežičnoj mreži:

●
Bežične uređaje držite dalje od velikih metalnih predmeta, kao što su police za dokumente, i drugih elektromagnetnih uređaja, kao što su mikrotalasne pećnice i bežični telefoni. Ovi predmeti mogu da ometaju radio signale.
●
Bežične uređaje držite dalje od velikih zidanih konstrukcija i drugih građevinskih struktura. Ti objekti mogu apsorbovati radio talase i oslabiti signal.
●
Bežični ruter postavite na centralnoj lokaciji tako da bude optički vidljiv sa lokacija na kojima se nalaze umreženi bežični uređaji.


Povezivanje proizvoda

Napredno podešavanje bežične mreže

Ovaj odeljak pruža informacije o sledećim temama:

  • Režimi bežične komunikacije
  • Bezbednost bežične mreže
  • Povezivanje proizvoda na ad-hoc bežičnu mrežu


Povezivanje proizvoda

Režimi bežične komunikacije

Možete koristiti neki od dva režima bežične komunikacije: infrastrukturni ili ad-hoc.

infrastrukturna bežična mreža (preporučeno)
Štampač komunicira sa drugim uređajima na mreži preko bežičnog rutera.

Infrastrukturna bežična mreža

Ad-hoc bežična mreža
Proizvod sa ostalim bežičnim uređajima komunicira direktno, bez upotrebe bežičnog rutera.

Ad-hoc bežična mreža

Svi uređaji na ad hoc mreži moraju imati sledeće:
●
Podršku za standard 802,11b/g
●
Isti SSID
●
Istu podmrežu i kanal
●
Iste bezbednosne postavke za 802.11b/g


Povezivanje proizvoda

Bezbednost bežične mreže

Da biste svoju bežičnu mrežu lako razlikovali od drugih bežičnih mreža, dodelite jedinstveno mrežno ime (SSID) bežičnom ruteru. Bežični ruter možda već ima podrazumevano mrežno ime, najčešće ime proizvođača. Uputstvo za menjanje podrazumevanog mrežnog imena potražite u dokumentaciji koju ste dobili uz bežični ruter.

Da biste onemogućili drugim korisnicima da pristupaju vašoj mreži, uključite WPA ili WEP šifrovanje podataka.

●
Wired Equivalent Privacy (WEP): WEP je originalni izvorni bezbednosni mehanizam za mreže zasnovane na standardu 802.11. Korisnik kreira jedinstvenu šifru, sačinjenu od heksadecimalnih ili alfanumeričkih znakova, koju drugi korisnici moraju uneti da bi mogli da pristupe njegovoj mreži.
●
Wi-Fi Protected Access (WPA): WPA za šifrovanje koristi TKIP protokol, a primenjuje i 802.1X proveru identiteta. Ovaj metod savlađuje sve poznate slabosti WEP šifrovanja. Korisnik kreira jedinstvenu bezbednosnu frazu, sačinjenu od slova i brojeva, koju drugi korisnici moraju uneti da bi mogli da pristupe njegovoj mreži.
●
WPA2 koristi AES standard i pruža bolju zaštitu nego WPA.


Povezivanje proizvoda

Povezivanje proizvoda na ad-hoc bežičnu mrežu

Proizvod se može bežično povezati sa računarom pomoću peer-to-peer (ad-hoc) instalacije.

1.
Proverite da uređaj nije povezan na mrežu pomoću Ethernet kabla.
2.
Uključite uređaj, a zatim i bežičnu vezu.
3.
Vodite računa da uređaj koristi podrazumevane fabričke mrežne postavke.
4.
Ponovo uključite bežičnu vezu.
5.
Odštampajte stranicu Pregled mreže i na njoj pronađite ime bežične mreže (SSID). Otvorite meni Izveštaji, zatim izaberite opciju Pregled mreže.
6.
Osvežite listu sa bežičnim mrežama na računaru, kliknite na ime željene bežične mreže (SSID) i povežite se sa njom.
7.
Nakon nekoliko minuta odštampajte stranicu sa podešavanjima i pronađite IP adresu proizvoda.
8.
Umetnite CD koji ste dobili uz uređaj u računar, zatim pratite uputstva na ekranu da biste instalirali softver. Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko bežične mreže).


Povezivanje proizvoda

Podešavanje postavki IP mreže

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili menjanje lozinke za uređaj
  • Ručno podešavanje IPv4 TCP/IP parametrara sa kontrolne table
  • Brzina veze i postavke dupleksa


Povezivanje proizvoda

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

1.
Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
●
Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

xxx.xxx.xxx.xxx
●
Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Da biste otvorili ugrađeni Web server, unesite IP adresu uređaja (IPv4) u polje za adresu Web pregledača. Za IPv6, koristite protokol Web pregledača za unos IPv6 adresa.
3.
Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje proizvoda

Postavljanje ili menjanje lozinke za uređaj

Pomoću ugrađenog HP Web servera možete postaviti lozinku ili promeniti postojeću lozinku za umrežene uređaje.

1.
Unesite IP adresu proizvoda u polje za adresu u Web pregledaču. Kliknite na karticu Umrežavanje, a zatim na vezu Bezbednost.
NAPOMENA:

Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Primeni.

2.
Unesite novu lozinku u polje Nova lozinka i u polje Potvrdite lozinku.
3.
U donjem delu prozora kliknite na dugme Primeni da biste sačuvali lozinku.


Povezivanje proizvoda

Ručno podešavanje IPv4 TCP/IP parametrara sa kontrolne table

Pomoću menija kontrolne table ručno podesite IPv4 adresu, podmrežnu masku i podrazumevani mrežni prolaz.

1.
Dodirnite dugme Podešavanje [image].
2.
Dođite do menija Podešavanje mreže i dodirnite ga.
3.
Dodirnite meni Podešavanje TCP/IP protokola, a zatim dugme Ručno.
4.
Pomoću numeričke tastature unesite IP adresu, zatim dodirnite dugme OK. Da biste potvrdili, dodirnite dugme Da.
5.
Pomoću numeričke tastature unesite podmrežnu masku, zatim dodirnite dugme OK. Da biste potvrdili, dodirnite dugme Da.
6.
Pomoću numeričke tastature unesite podrazumevani mrežni prolaz, zatim dodirnite dugme OK. Da biste potvrdili, dodirnite dugme Da.


Povezivanje proizvoda

Brzina veze i postavke dupleksa
NAPOMENA:

Ove informacije odnose se samo na Ethernet mreže. Ne odnose se na bežične mreže.

Brzina veze i režim komunikacije servera za štampanje moraju odgovarati mrežnom čvorištu. Za većinu situacija najbolje je uređaj ostaviti u automatskom režimu rada. Pogrešne promene brzine veze i postavki dupleksa mogu sprečiti komunikaciju uređaja sa drugim mrežnim uređajima. Ukoliko je neophodno da izvršite određene promene, koristite kontrolnu tablu uređaja.

NAPOMENA:

Postavka mora da odgovara mrežnom uređaju na koji se povezuje (mrežnom čvorištu, prekidaču, mrežnom prolazu, rauteru ili računaru).
NAPOMENA:

Promena ovih podešavanja izaziva isključenje, a zatim ponovno uključenje uređaja. Promene vršite samo kada je uređaj pasivan.

1.
Dodirnite dugme Podešavanje [image].
2.
Dođite do menija Podešavanje mreže i dodirnite ga.
3.
Dodirnite meni Brzina veze.
4.
Izaberite jednu od sledećih opcija.

Postavka
Opis
Automatski
Server za štampanje se automatski konfiguriše kako bi se prilagodio najvećoj dozvoljenoj brzini veze i najboljem režimu komunikacije na mreži.
10T Half
10 megabita u sekundi (Mbps), rad u poludupleksu
10T Full
10 Mbps, rad u punom dupleksu
100TX Half
100 Mbps, rad u poludupleksu
100TX Full
100 Mbps, rad u punom dupleksu

5.
Dodirnite dugme OK. Štampač će se isključiti, a zatim ponovo uključiti.


Papir i medijumi za štampanje

Papir i medijumi za štampanje
  • Opis načina korišćenja papira
  • Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
  • Podržane veličine papira
  • Podržani tipovi papira i kapacitet ležišta
  • Umetanje papira u ulazno ležište
  • Stavljanje papira u ulagač dokumenata
  • Konfigurisanje ležišta


Papir i medijumi za štampanje

Opis načina korišćenja papira

Ovaj proizvod podržava veliki broj tipova papira i drugih medija za štampanje u saglasnosti sa smernicama navedenim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog trošenja delova proizvoda.

Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte koristiti papire i medijume za štampanje namenjene za upotrebu sa inkjet štampačima. Kompanija Hewlett-Packard ne može preporučiti upotrebu medijuma drugih proizvođača, jer ne može da kontroliše njihov kvalitet.

Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

OPREZ:

Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice u vezi sa posebnim papirom


Papir i medijumi za štampanje

Smernice u vezi sa posebnim papirom

Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

OPREZ:

HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

Tip medija
Uradite
Nemojte uraditi
Koverti
●
Koverte čuvajte ispravljene.
●
Koristite koverte kod kojih spoj ide sve do kuta koverte.
●
Koristite lepljive trake koje su odobrene za upotrebu sa laserskim štampačima.
●
Nemojte koristiti koverte koje su izgužvane, poderane, slepljene ili oštećene na neki drugi način.
●
Nemojte koristiti koverte koje imaju kopče, drikere, pozore ili premazane ivice.
●
Nemojte samolepljive materijale ili druge sintetičke materijale.
Nalepnice
●
Koristite samo nalepnice bez izložene podloge među njima.
●
Koristite nalepnice koje leže ravno.
●
Koristite isključivo pune listove sa nalepnicama.
●
Ne koristite nalepnice koje imaju nabore, vazdušne mehure ili su oštećene.
●
Nemojte tiskati delomične listove nalepnica.
Providni medijumi
●
Koristite samo odobrene folije sa laserskim štampačima u boji.
●
Nakon uklanjanja folija iz uređaja, postavite ih na ravnu površinu.
●
Nemojte koristiti neodobreni providni medijum za štampanje sa laserskim štampačom.
Memorandumi ili odštampani obrasci
●
Koristite samo memorandume ili obrasce koji su odobreni za upotrebu sa laserskim štampačima.
●
Ne koristite reljefne ili metalaste memorandume.
Težak papir
●
Koristite samo težak papir koji je odobren za upotrebu sa laserskim štampačima i odgovara specifikacijama za težinu za ovaj uređaj.
●
Nemojte koristiti papir koji je teži nego što je preporučeno u specifikacijama za medije za ovaj uređaj osim ako to nije HP papir koji je odobren za upotrebu sa ovim uređajem.
Sjajan papir ili papir sa premazom
●
Koristite samo onaj sjajan papir ili papir sa premazom koji je odobren za upotrebu sa laserskim štampačima.
●
Nemojte koristiti sjajan papir ili papir sa premazom koji je namenjen upotrebi za inkjet uređajima.


Papir i medijumi za štampanje

Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
NAPOMENA:

Ako promenite postavke stranica u programu koji koristite, te postavke će zameniti postavke iz upravljačkog programa štampača.

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite format iz padajuće liste Format papira.
5.
Izaberite vrstu papira iz padajuće liste Tip papira.
6.
Kliknite na dugme U redu.


Papir i medijumi za štampanje

Podržane veličine papira
NAPOMENA:

Da biste postigli najbolje rezultate štampanja, izaberite odgovarajući format papira i pre štampanja unesite upravljački program za štampanje.

Podržane veličine papira
Veličina
Dimenzije
Letter
216 x 279 mm
Legal
216 x 356 mm
A4
210 x 297 mm
Executive
184 x 267 mm
A5
148 x 210 mm
A6
105 x 148 mm
B5 (JIS)
182 x 257 mm
16k
197 x 273 mm
16k
195 x 270 mm
16k
184 x 260 mm
8,5 x 13
216 x 330 mm
4 x 61
107 x 152 mm
5 x 81
127 x 203 mm
10 x 15 cm1
100 x 150 mm
Custom (Prilagođeno)
Minimum—76 x127 mm; Maksimum—216 x 356 mm

1 Ovi formati podržani su kao korisnički definisani formati.

Podržani koverti i dopisnice
Veličina
Dimenzije
Envelope #10
105 x 241 mm
Envelope DL
110 x 220 mm
Envelope C5
162 x 229 mm
Envelope B5
176 x 250 mm
Envelope Monarch
98 x 191 mm
Japanska razglednica
Razglednica (JIS)
100 x 148 mm
Dvostruka japanska razglednica, rotirana
Dvostruka razglednica (JIS)
148 x 200 mm


Papir i medijumi za štampanje

Podržani tipovi papira i kapacitet ležišta

Tip papira
Težina
Kapacitet1
Položaj papira
Svakodnevno:
●
Obični
●
Lak
●
Čvrst
●
Reciklirani
< 96 g/m2
Do 150 listova
Strana na kojoj treba štampati okrenuta nagore, sa gornjom ivicom prema zadnjem delu ležišta
Prezentacija:
●
Mat papir, srednje težak
●
Sjajan papir, srednje težak
96-130 g/m2
Visina naslaganog papira do 15 mm (0,6 inča)
Strana na kojoj treba štampati okrenuta nagore, sa gornjom ivicom prema zadnjem delu ležišta
Brošura:
●
Mat papir
●
Sjajni papir
●
Papir sa tri prevoja
131-175 g/m2
Visina naslaganog papira do 15 mm (0,6 inča)
Strana na kojoj treba štampati okrenuta nagore, sa gornjom ivicom prema zadnjem delu ležišta
Foto/korica
●
Mat papir za korice
●
Sjajan papir za korice
●
Mat foto-papir
●
Sjajan foto-papir
●
Razglednica, sjajna
176-220 g/m2
Visina naslaganog papira do 15 mm (0,6 inča)
Strana na kojoj treba štampati okrenuta nagore, sa gornjom ivicom prema zadnjem delu ležišta
Ostalo:
●
Folija za laser u boji
●
Nalepnice
●
Memorandum
●
Koverta
●
Teška koverta
●
Unapred odštampani
●
Bušeni
●
Obojen
●
Hrapav
●
Čvrst
Do 50 listova ili 10 koverti
Strana na kojoj treba štampati okrenuta nagore, sa gornjom ivicom prema zadnjem delu ležišta ili krajem sa markicom prema zadnjem delu ležišta

1 Kapacitet može da varira u zavisnosti od težine i debljine papira, kao i od radnih uslova.


Papir i medijumi za štampanje

Umetanje papira u ulazno ležište
NAPOMENA:

Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte ivice naslaganih novih papira. Nemojte razlistavati papir. Na ovaj način smanjuje se zaglavljivanje papira tako što se sprečava istovremeno uvlačenje više listova u štampač.

1.
Otvorite ležište 1.

2.
Otvorite vođice za papir.

Vođice za papir

3.
Ako umećete papir formata Legal, stisnite plavu ručicu i izvucite prednju vođicu za papir do kraja.
NAPOMENA:

Kada je umetnut papir formata Legal, ležište je izvučeno iz štampača za otprilike 51 mm .

Vođica za papir formata Legal

4.
Umetnite papir licem nagore, sa gornjom ivicom prema zadnjem delu ležišta

5.
Podesite vođice tako da fino nalegnu na papir.

Položaj vođica ulaznog ležišta

6.
Zatvorite ležište 1.


Papir i medijumi za štampanje

Stavljanje papira u ulagač dokumenata

Kapacitet ulagača dokumenata je do 35 listova 60-90 g/m2 papira.

NAPOMENA:

Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte ivice naslaganih novih papira. Nemojte razlistavati papir. Na ovaj način smanjuje se zaglavljivanje papira tako što se sprečava istovremeno uvlačenje više listova u štampač.

OPREZ:

Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

1.
Originale umetnite u ulagač dokumenata licem nagore.

2.
Podesite vođice tako da fino nalegnu na papir.

Vođice ulagača dokumenata


Papir i medijumi za štampanje

Konfigurisanje ležišta

Konfigurisanjem ležišta proizvoda menjaju se postavke toplote i brzine kako bi se dobio najbolji kvalitet štampe na vrsti papira koju koristite. Ako za sve ili većinu zadataka za štampanje koristite specijalni papir, promenite ovu podrazumevanu postavku uređaja.

U sledećoj tabeli navedeni su načini za korišćenje postavki ležišta u skladu sa vašim potrebama.

Upotreba papira
Konfigurisanje proizvoda
Štampanje
Povremeno korišćenje specijalnog papira, kao što su težak papir ili memorandumi, iz ležišta u kojem se obično nalazi običan papir.
●
Umetnite specijalni papir u ležište 1.
Pre slanja zadatka za štampanje, u dijalogu za štampanje u okviru programa koji koristite izaberite vrstu papira koja odgovara specijalnom papiru umetnutom u ležište.
Često korišćenje specijalnog papira, kao što su težak papir ili memorandumi, iz jednog ležišta.
●
Umetnite specijalni papir u ležište 1 i konfigurišite ovo ležište za tu vrstu papira.
Pre slanja zadatka za štampanje, u dijalogu za štampanje u okviru programa koji koristite izaberite vrstu papira koja odgovara specijalnom papiru umetnutom u ležište.

Konfigurisanje ležišta

1.
Proverite da li je proizvod uključen.
2.
Uradite nešto od sledećeg:
●
Kontrolna tabla: Otvorite meni Podešavanje sistema, a zatim otvorite meni Podešavanje papira. Izaberite ležište koje želite da konfigurišete.
●
Ugrađeni Web server: Kliknite na karticu Postavke, a zatim na stavku Paper Handling (Rad sa papirom) u levom oknu.
3.
Promenite željene postavke ležišta, zatim dodirnite dugme OK ili kliknite na dugme Primeni.


Zadaci za štampanje

Zadaci za štampanje
  • Otkazivanje zadatka za štampanje
  • Osnovne funkcije štampanja u operativnom sistemu Windows
  • Dodatne funkcije štampanja u operativnom sistemu Windows
  • USB usputno štampanje


Zadaci za štampanje

Otkazivanje zadatka za štampanje

1.
Ako je zadatak za štampanje trenutno u procesu štampanja, otkažite ga pritiskom na dugme Otkaži [image] na kontrolnoj tabli štampača.
NAPOMENA:

Pritiskom na dugme Otkaži [image] briše se zadatak koji štampač trenutno obrađuje. Ako je u toku više od jednog procesa, pritiskom na dugme Otkaži [image] briše se proces koji je trenutno prikazan na kontrolnoj tabli uređaja.

2.
Zadatak za štampanje takođe možete otkazati i pomoću softvera ili u redosledu zadataka za štampanje.
●
Softver: Na ekranu računara na kratko se pojavljuje dijalog pomoću koga možete da otkažete zadatak za štampanje.
●
Redosled zadataka za štampanje u sistemu Windows: Ako se zadatak za štampanje nalazi u redosledu zadataka za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.
●
Windows XP, Server 2003 ili Server 2008: Kliknite na dugme Start, izaberite stavku Postavke i izaberite stavku Štampači i faksovi. Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
●
Windows Vista: Kliknite na Start, zatim na Control Panel (Kontrolna tabla) i na kraju u odeljku Hardware and Sound (Hardver i zvuk) kliknite na Printer (Štampač). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
●
Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).


Zadaci za štampanje

Osnovne funkcije štampanja u operativnom sistemu Windows

Načini otvaranja dijaloga za štampanje iz programa mogu se razlikovati. Procedure koje su opisane u nastavku zasnovane su na načinu koji se najčešće koristi. Neki programi ne sadrže meni File (Datoteka). Uputstvo za otvaranje dijaloga za štampanje potražite u dokumentaciji programa koji koristite.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje upravljačkog programa štampača u operativnom sistemu Windows
  • Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows
  • Promena broja odštampanih kopija u operativnom sistemu Windows
  • Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows
  • Poboljšavanje kvaliteta štampe u operativnom sistemu Windows
  • Obostrano štampanje (dupleks) u operativnom sistemu Windows
  • Štampanje više stranica na listu u operativnom sistemu Windows
  • Izbor položaja stranice u operativnom sistemu Windows
  • Podešavanje opcija za boju u operativnom sistemu Windows


Zadaci za štampanje

Otvaranje upravljačkog programa štampača u operativnom sistemu Windows

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.


Zadaci za štampanje

Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows

▲
Kliknite na dugme Pomoć da biste otvorili pomoć na mreži.


Zadaci za štampanje

Promena broja odštampanih kopija u operativnom sistemu Windows

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).
2.
Izaberite proizvod, a zatim izaberite željeni broj kopija.


Zadaci za štampanje

Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje prečica za štampanje u operativnom sistemu Windows
  • Kreiranje prečica za štampanje


Zadaci za štampanje

Korišćenje prečica za štampanje u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Prečice za štampanje.

4.
Izaberite neku od prečica, a zatim kliknite na dugme U redu.
NAPOMENA:

Kada izaberete prečicu, promeniće se odgovarajuće postavke na drugim karticama u upravljačkom programu štampača.


Zadaci za štampanje

Kreiranje prečica za štampanje

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Prečice za štampanje.

4.
Izaberite neku od postojećih prečica kao osnovu.
NAPOMENA:

Uvek izaberite prečicu pre nego što podesite bilo koju od postavki sa desne strane ekrana. Ako podesite postavke, pa tek onda izaberete prečicu, ali ako izaberete drugu prečicu, sva vaša podešavanja biće izbrisana.

5.
Izaberite opcije štampanja za novu prečicu.
NAPOMENA:

Opcije štampanja možete izabrati na ovoj kartici ili na bilo kojoj kartici u upravljačkom programu štampača. Nakon što izaberete opcije na drugim karticama, vratite se na karticu Prečice za štampanje pre nego što pređete na sledeći korak.

6.
Kliknite na dugme Sačuvaj kao.

7.
Unesite ime nove prečice, a zatim kliknite na dugme U redu.


Zadaci za štampanje

Poboljšavanje kvaliteta štampe u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Izbor formata stranice u operativnom sistemu Windows
  • Biranje korisnički definisanog formata papira u operativnom sistemu Windows
  • Izbor vrste papira u operativnom sistemu Windows
  • Izbor ležišta za papir operativnom sistemu Windows


Zadaci za štampanje

Izbor formata stranice u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite format iz padajuće liste Format papira.


Zadaci za štampanje

Biranje korisnički definisanog formata papira u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Kliknite na dugme Prilagođeno.
5.
Unesite ime korisnički definisanog formata i podesite dimenzije.
●
Širina se odnosi na kraću ivicu papira.
●
Dužina se odnosi na dužu ivicu papira.
NAPOMENA:

Papir uvek umećite u ležište tako da kraća ivica bude okrenuta ka uređaju.
6.
Kliknite na dugme U redu, a zatim na dugme U redu na kartici Papir/kvalitet. Kada sledeći put otvorite upravljački program štampača, korisnički definisan format prikazaće se na listi formata papira.


Zadaci za štampanje

Izbor vrste papira u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Sa padajuće liste Tip papira izaberite opciju Još....
5.
Proširite listu opcija Vrsta je:.
6.
Proširite kategoriju papira kojoj pripada željeni papir, a zatim kliknite na vrstu papira koju želite da koristite.


Zadaci za štampanje

Izbor ležišta za papir operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite željeno ležište sa padajuće liste Izvor papira.


Zadaci za štampanje

Obostrano štampanje (dupleks) u operativnom sistemu Windows

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Potvrdite izbor u polju Štampanje sa obe strane (ručno). Kliknite na dugme U redu da biste odštampali prvu stranu zadatka.

Kartica Završna faza

5.
Uzmite odštampane papire iz izlazne korpe i, ne menjajući položaj papira, postavite ih odštampanom stranom nadole u ležište 1.

6.
Na kontrolnoj tabli dodirnite dugme OK da biste odštampali drugu stranu zadatka.


Zadaci za štampanje

Štampanje više stranica na listu u operativnom sistemu Windows

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Iz padajuće liste Stranica po listu izaberite broj stranica na listu papira.

Kartica Završna faza

5.
Izaberite odgovarajuće opcije Štampaj ivice stranica, Redosled stranica i Orijentacija.

Kartica Završna faza


Zadaci za štampanje

Izbor položaja stranice u operativnom sistemu Windows

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Odštampaj).

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
U oblasti Orijentacija izaberite opciju Uspravno ili Položeno.

Da biste sliku na stranici odštampali naopako izaberite opciju Rotiraj za 180 stepeni.

Kartica Završna faza


Zadaci za štampanje

Podešavanje opcija za boju u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Boja.
4.
Kliknite na polje za potvrdu HP EasyColor da biste opozvali njegov izbor.
5.
U oblasti Opcije za boje, kliknite na opciju Ručno, a zatim na dugme Postavke.
6.
Podesite opšte postavke za Kontrola ivice kao i postavke za tekst, grafiku i fotografije.


Zadaci za štampanje

Dodatne funkcije štampanja u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje obojenog teksta u crnoj boji (nijanse sive) u operativnom sistemu Windows
  • Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows
  • Štampanje na specijalnom papiru, nalepnicama i folijama u operativnom sistemu Windows
  • Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows
  • Podešavanje dokumenta da stane na veličinu stranice
  • Dodavanje vodenog žiga na dokument u operativnom sistemu Windows
  • Kreiranje brošure u operativnom sistemu Windows


Zadaci za štampanje

Štampanje obojenog teksta u crnoj boji (nijanse sive) u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Napredno.
4.
Proširite odeljak Opcije dokumenta.
5.
Proširite odeljak Funkcije štampača.
6.
U padajućoj listi Štampaj sav tekst crno-belo izaberite opciju Omogućeno.


Zadaci za štampanje

Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
Sa padajuće liste Tip papira izaberite opciju Još....

5.
Proširite listu sa opcijama Vrsta je:.

Lista tipova papira

6.
Proširite listu sa opcijama Drugi.

Lista tipova papira

7.
Izaberite vrstu papira koju koristite, a zatim kliknite na dugme U redu.

Lista tipova papira


Zadaci za štampanje

Štampanje na specijalnom papiru, nalepnicama i folijama u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
Sa padajuće liste Tip papira izaberite opciju Još....

5.
Proširite listu sa opcijama Vrsta je:.

Lista tipova papira

6.
Proširite kategoriju papira kojoj pripada željeni papir.
NAPOMENA:

Nalepnice i folije nalaze se na listi Drugi.

Lista tipova papira

7.
Izaberite vrstu papira koju koristite, a zatim kliknite na dugme U redu.

Lista tipova papira


Zadaci za štampanje

Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
U oblasti Specijalne stranice, kliknite na opciju Štampanje stranica na drugačijem papiru, a zatim na dugme Postavke.

5.
U oblasti Broj stranica u dokumentu, izaberite opciju Prva ili Poslednja.

6.
Izaberite odgovarajuće opcije na padajućim listama Izvor papira i Tip papira. Kliknite na dugme Dodaj.

7.
Ako i prvu i poslednju stranicu štampate na drugačijem papiru, ponovite korake 5 i 6 i izaberite opcije za preostalu stranicu.

8.
Kliknite na dugme U redu.


Zadaci za štampanje

Podešavanje dokumenta da stane na veličinu stranice

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Efekti.

4.
Izaberite opciju Štampaj dokument na, a zatim iz padajuće liste izaberite format.


Zadaci za štampanje

Dodavanje vodenog žiga na dokument u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Efekti.
4.
Izaberite vodeni žig iz padajuće liste Vodeni žigovi.

Ili, da biste dodali novi vodeni žig na listu, kliknite na dugme Uredi. Podesite postavke vodenog žiga, zatim kliknite na dugme U redu.

5.
Da biste odštampali vodeni žig samo na prvoj stranici, potvrdite izbor u polju za potvrdu Samo prva stranica. U suprotnom, vodeni žig će se odštampati na svakoj stranici.


Zadaci za štampanje

Kreiranje brošure u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Odštampaj.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Potvrdite izbor u polju Štampanje sa obe strane.

Kartica Završna faza

5.
U padajućoj listi Raspored brošure, kliknite na opciju Levo povezivanje ili Desno povezivanje. Opcija Stranica po listu će se automatski promeniti na 2 stranice na listu papira.

Kartica Završna faza

6.
Uzmite odštampane papire iz izlazne korpe i, ne menjajući položaj papira, postavite ih odštampanom stranom nadole u ležište 1.

7.
Na kontrolnoj tabli dodirnite dugme OK da biste odštampali drugu stranu zadatka.


Zadaci za štampanje

USB usputno štampanje

Ovaj proizvod pruža mogućnost štampanja sa USB fleš diska, što znači da možete brzo da štampate datoteke bez potrebe da ih šaljete sa računara. USB port uređaja sa prednje strane prihvata standardne USB memorije. Možete da štampate sledeće tipove datoteka:

●
.PDF
●
.JPEG

1.
Umetnite USB disk u USB port s prednje strane uređaja.

Port za USB usputno štampanje

2.
Otvoriće se meni USB fleš disk. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije.
●
Štampanje dokumenata
●
Pregledanje i štampanje fotografija
●
Skeniraj USB disk
3.
Da biste odštampali željeni dokument, dodirnite ekran Štampanje dokumenata, zatim dodirnite ime fascikle na USB disku u kojoj je sačuvan dokument. Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste podesili postavke. Kliknite na dugme Štampanje da biste odštampali dokument.
4.
Da biste odštampali fotografije, dodirnite ekran Pregledanje i štampanje fotografija, zatim dodirnite pregled fotografija koje želite da odštampate. Dodirnite dugme Završeno. Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste podesili postavke. Dodirnite dugme Štampanje da biste odštampali fotografije.
5.
Uzmite odštampani zadatak iz izlazne korpe i uklonite USB disk.


Boja

Boja
  • Podešavanja boje
  • Korišćenje opcije HP EasyColor u operativnom sistemu Windows
  • Poklapanje boja


Boja

Podešavanja boje

Bojama možete upravljati pomoću postavki na kartici Boja u okviru upravljačkog programa štampača.

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje teme boja zadatka za štampanje
  • Menjanje opcija za boje
  • Ručne opcije za boje


Boja

Menjanje teme boja zadatka za štampanje

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Boja.
4.
Sa padajuće liste Teme boja izaberite željenu temu boja.
●
Podrazumevano (sRGB): Ova tema podešava štampač da podatke u RGB standardu štampa u neobrađenom režimu uređaja. Prilikom korišćenja ove teme, upravljajte bojama iz programa ili operativnog sistema da bi se pravilno odštampale.
●
Žive boje: Proizvod povećava zasićenost srednjih tonova. Ovu temu koristite za štampanje poslovne grafike.
●
Fotografije: Proizvod prepoznaje RGB boju kao da je štampana u vidu fotografije pomoću male digitalne laboratorije. Dobijaju se dublje, zasićenije boje koje se razlikuju od onih odštampanih u režimu Podrazumevano (sRGB). Ovu temu koristite za štampanje fotografija.
●
Fotografija (Adobe RGB 1998): Ovu temu koristite za štampanje digitalnih fotografija koje koriste AdobeRGB prostor boja, a ne sRGB. Prilikom korišćenja ove teme, isključite upravljanje bojom u programu.
●
Nijedan: Neće se koristiti nijedna tema boja.


Boja

Menjanje opcija za boje

Postavke opcija za boje za trenutni zadatak za štampanje možete menjati sa kartice Boja u okviru upravljačkog programa štampača.

1.
U meniju Datoteka programa, kliknite na stavku Odštampaj.
2.
Kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Boja.
4.
Kliknite na postavku Automatski ili Ručno.
●
Postavka Automatski: Izaberite ovu postavku za većinu zadataka za štampanje u boji
●
Postavka Ručno: Izaberite ovu postavku da biste postavke boja menjali odvojeno od drugih postavki.
NAPOMENA:

Ručno menjanje postavki može uticati na rezultat štampanja. HP preporučuje da ove postavke menjaju samo stručnjaci za grafiku u boji.

5.
Kliknite na opciju Štampanje u sivim tonovima da biste dokument u boji odštampali crno-belo i u nijansama sive. Ovu opciju koristite za štampanje dokumenata u boji predviđenih za fotokopiranje ili slanje faksom. Takođe je možete koristiti za štampanje radnih verzija dokumenata ili uštedu tonera u boji.
6.
Kliknite na dugme U redu.


Boja

Ručne opcije za boje

Koristite ručne opcije za boju da biste podesili opcije Neutralne sive, Poluton i Kontrola ivice za tekst, grafiku i fotografije.

Ručne opcije za boje
Opis postavki
Opcije postavki
Kontrola ivice
Postavka Kontrola ivice služi za podešavanje prikazivanja ivica. Kontrola ivice ima dve komponente: adaptivno polutoniranje i preklapanje. Adaptivno polutoniranje povećava oštrinu ivica. Preklapanje smanjuje efekat nepoklapanja ravni boja tako što neznatno preklapa ivice susednih objekata.
●
Opcija Isključeno isključuje preklapanje i adaptivno polutoniranje.
●
Opcija Slabo podešava najmanji nivo preklapanja. Uključeno je adaptivno polutoniranje.
●
Opcija Normalno podešava srednji nivo preklapanja. Uključeno je adaptivno polutoniranje.
●
Opcija Maksimalno predstavlja najagresivniju postavku preklapanja. Uključeno je adaptivno polutoniranje.
Poluton
Opcije Poluton utiču na rezoluciju i jasnoću odštampanog materijala u boji.
●
Opcija Glatko omogućava bolje rezultate za velika, dobro ispunjena polja za štampanje i izoštrava fotografiju izglađivanjem gradacije boja. Ovu opciju izaberite kada vam je važno da dobijete ravnomerne i glatke obojene oblasti.
●
Opcija Detalji korisna je za tekst i grafiku koja zahteva oštru razliku između linija ili boja, ili slika koje sadrže neke obrasce ili veliku količinu detalja. Ovu opciju izaberite kada vam je važno da dobijete oštre ivice i detalje.
Neutralne sive
Postavka Neutralne sive određuje način kreiranja sivih boja koje se koriste za tekst, grafiku i fotografije.
●
Opcija Samo crna generiše neutralne boje (sive i crnu) upotrebom samo crnog tonera. Ovo garantuje neutralne boje bez odliva. Ova postavka najviše odgovara dokumentima i folijama u sivim tonovima.
●
Opcija 4 boje generiše neutralne boje (sive i crnu) kombinovanjem sva četiri tonera u boji. Ovaj metod proizvodi glatke gradijente i prelaze između boja, a daje i najtamniju crnu boju.


Boja

Korišćenje opcije HP EasyColor u operativnom sistemu Windows

Ako koristite HP PCL 6 upravljački program štampača za Windows, tehnologija HP EasyColor automatski poboljšava dokumente sa mešovitim sadržajem koji se štampaju iz programa Microsoft Office. Ova tehnologija skenira dokumente i automatski podešava fotografije u .JPEG ili .PNG formatu.Tehnologija HP EasyColor poboljšava čitavu sliku istovremeno, umesto da je deli na više delova, pa se dobijaju ujednačene boje, oštriji detalji i brže štampanje.

U sledećem primeru, slike sa leve strane dobijene su bez upotrebe opcije HP EasyColor. Slike sa desne strane poboljšane su uz pomoć opcije HP EasyColor.

HP EasyColor – primeri

Opcija HP EasyColor podrazumevano je omogućena u HP PCL 6 upravljačkom programu štampača, pa nije potrebno da ručno podešavate boju. Da biste onemogućili ovu opciju i ručno podešavali boju, otvorite karticu Boja, zatim kliknite na polje za potvrdu HP EasyColor kako biste opozvali njegov izbor.


Boja

Poklapanje boja

Za većinu korisnika, najbolji način za poklapanje boja je korišćenje sRGB boja.

Proces poklapanja izlazne boje štampača sa ekranom računara je složen jer štampači i monitori za računare boju proizvode na različit način. Monitori boje prikazuju pomoću svetlosnih piksela koji koriste RGB (crvena, plava, zelena) proces za boje, a štampači boje štampaju pomoću CMYK (cijan, magenta, žuta i crna) procesa.

Nekoliko činilaca može da utiče na mogućnost poklapanja štampanih boja i onih na monitoru:

●
Medij za štampanje
●
Pigmenti štampača (na primer, mastila ili toneri)
●
Štampanje (na primer, inkjet, presa ili laserska tehnologija)
●
Osvetljenje
●
Individualno opažanje boja
●
Softver
●
Upravljački program štampača
●
Operativni sistem računara
●
Monitori
●
Video kartice i upravljački programi
●
Radno okruženje (na primer, vlaga)

Imajte na umu ove činioce kada se boje sa ekrana ne poklope savršeno sa odštampanim bojama.


Kopiranje

Kopiranje
  • Korišćenje funkcija za kopiranje
  • Postavke za kopiranje
  • Kopiranje fotografija
  • Kopiranje originala različite veličine
  • Ručno obostrano kopiranje (dupleks)


Kopiranje

Korišćenje funkcija za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje pomoću dodirnog tastera
  • Višestruke kopije
  • Kopiranje originala sa više stranica
  • Kopiranje identifikacionih kartica
  • Otkazivanje zadatka za kopiranje
  • Smanjivanje ili povećavanje kopija
  • Uparivanje zadatka za kopiranje
  • Kopiranje u boji ili crno-belo


Kopiranje

Kopiranje pomoću dodirnog tastera

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Višestruke kopije

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite strelice da biste promenili broj kopije ili dodirnite već uneti broj, pa unesite broj kopija.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Kopiranje originala sa više stranica

1.
Originale umetnite u ulagač dokumenata licem nagore.

2.
Podesite vođice tako da fino nalegnu na papir.

Vođice ulagača dokumenata

3.
Na glavnom ekranu dodirnite dugme Kopiranje.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Kopiranje identifikacionih kartica

Funkciju Kopiranje ID dokumenata koristite za kopiranje obe strane identifikacionih kartica ili drugih malih dokumenata na istu stranu lista papira. Uređaj će tražiti od vas da kopirate prvu stranu, a zatim da postavite drugu stranu na drugi deo stakla skenera i da ponovo skenirate. Uređaj štampa obe slike istovremeno.

1.
Postavite dokument na staklo skenera.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Kopiranje ID dokumenata.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.
5.
Uređaj će tražiti od vas da stavite sledeću stranu na drugi deo stakla skenera.

Postavljanje druge strane

6.
Dodirnite dugme OK ako imate još strana za kopiranje ili dodirnite dugme Završeno ako je to bila poslednja stranica.
7.
Uređaj će sve skenirane strane kopirati na istoj strani papira.


Kopiranje

Otkazivanje zadatka za kopiranje

1.
Dodirnite dugme Otkaži [image] na kontrolnoj tabli uređaja.
NAPOMENA:

Ako je u toku više od jednog procesa, dodirom na dugme Otkaži [image] briše se trenutni proces i svi procesi koji se nalaze na čekanju.

2.
Uklonite preostale stranice iz ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopija

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Postavke..., a zatim dugme Podrazumevano smanjivanje/povećavanje. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Uparivanje zadatka za kopiranje

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Razvrstavanje i dodirnite ga. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Kopiranje u boji ili crno-belo

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Postavke za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje kvaliteta kopija
  • Proverite da li je staklo skenera zaprljano ili zamrljano
  • Podešavanje osvetljenosti ili zatamnjenosti kopija
  • Definisanje podrazumevanih postavki za kopiranje
  • Podešavanje formata i tipa papira za kopiranje na specijalnom papiru
  • Vraćanje podrazumevanih postavki za kopiranje


Kopiranje

Menjanje kvaliteta kopija

Dostupne su sledeće postavke za kvalitet kopiranja:

●
Automatski izbor: Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.
●
Mešano: Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.
●
Tekst: Izaberite ovu postavku za dokumente koji sadrže većinom tekst.
●
Slika: Izaberite ovu postavku za dokumente koji sadrže većinom grafiku.

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Optimizuj i dodirnite ga. Dodirnite dugmad sa strelicama da biste se kretali kroz opcije, zatim dodirnite opciju koju želite da izaberete.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Proverite da li je staklo skenera zaprljano ili zamrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

Priključak za napajanje

2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Kopiranje

Podešavanje osvetljenosti ili zatamnjenosti kopija

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Svetlije/tamnije i dodirnite ga. Na ekranu sa rezimeom, dodirnite dugmad sa strelicama da biste podesili postavku.
4.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Definisanje podrazumevanih postavki za kopiranje

Nakon što promenite postavke kopiranja na kontrolnoj tabli, prilagođene postavke važe oko 2 minuta nakon što završite zadatak, a zatim se uređaj vraća na podrazumevane postavke. Da biste odmah vratili podrazumevane postavke, pritisnite dugme Otkaži [image] na glavnom ekranu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje ili kopiranje od ivice do ivice


Kopiranje

Štampanje ili kopiranje od ivice do ivice

Uređaj ne može u potpunosti da štampa od ivice do ivice. Maksimalna veličina polja za štampanje je 203,2 x 347 mm (8 x 13,7 in) tako da na stranici ostaje okvir od 4 mm na kom se ne može štampati.

Napomene za štampanje ili skeniranje dokumenata sa isečenim ivicama:
●
Ako je original manji od formata koji ćete dobiti, pomerite original 4 mm od ugla skenera označenog ikonom. Ponovo kopirajte ili skenirajte dokument na tom položaju.
●
Ako je original iste veličine kao i format koji ćete dobiti, upotrebite funkciju Podrazumevano smanjivanje/povećavanje da smanjite sliku tako da kopija ne bude isečena.


Kopiranje

Podešavanje formata i tipa papira za kopiranje na specijalnom papiru

1.
Na glavnom ekranu dodirnite dugme Kopiranje.

2.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Papir i dodirnite ga.
3.
Na listi formata papira dodirnite ime formata papira koji se nalazi u ležištu 1.
4.
Na listi tipova papira dodirnite ime formata papira koji se nalazi u ležištu 1.
5.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Vraćanje podrazumevanih postavki za kopiranje

1.
Na glavnom ekranu dodirnite dugme Kopiranje.

2.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Vraćanje fabričkih vrednosti i dodirnite ga.


Kopiranje

Kopiranje fotografija
NAPOMENA:

Fotografije kopirajte sa stakla skenera, a ne iz ulagača dokumenata.

1.
Stavite fotografiju na staklo skenera u gornji levi ugao stakla, tako da strana na kojoj se nalazi slika bude okrenuta nadole, zatim spustite poklopac skenera.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Postavke..., a zatim dugme Optimizuj.
4.
Dodirnite dugme Slika.
5.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.


Kopiranje

Kopiranje originala različite veličine

Originale različite veličine kopirajte sa stakla skenera.

NAPOMENA:

Ulagač dokumenata možete koristiti za kopiranje originala različite veličine samo ako je jedna dimenzija stranica ista. Na primer, možete kombinovati stranice formata Letter i Legal pošto imaju istu širinu. Naslažite stranice tako da gornje ivice budu poravnate i da stranice imaju istu širinu, ali različite dužine.

1.
U ležište 1 umetnite papir koji je dovoljno veliki za najveću stranicu originalnog dokumenta.
2.
Jednu stranicu originalnog dokumenta stavite licem nadole u gornji levi ugao stakla skenera.

3.
Na glavnom ekranu dodirnite dugme Kopiranje.
4.
Dodirnite dugme Postavke..., a zatim dođite do dugmeta Papir i dodirnite ga.
5.
Na listi formata papira dodirnite ime formata papira koji se nalazi u ležištu 1.
6.
Na listi tipova papira dodirnite ime formata papira koji se nalazi u ležištu 1.
7.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.
8.
Ponovite ove korake za svaku stranicu.


Kopiranje

Ručno obostrano kopiranje (dupleks)

1.
Postavite prvu stranicu dokumenta na staklo skenera ili u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Kopiranje.
3.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.
4.
Uzmite odštampane papire iz izlazne korpe i, ne menjajući položaj papira, postavite ih odštampanom stranom nadole u ležište 1.

Umetanje papira za štampanje druge stranice

5.
Postavite sledeću stranicu dokumenta na staklo skenera ili u ulagač dokumenata.

6.
Na glavnom ekranu dodirnite dugme Kopiranje.
7.
Dodirnite dugme Crna ili Boja da biste započeli kopiranje.
8.
Ponavljajte ove korake sve dok ne završite sa kopiranjem.


Skeniranje

Skeniranje
  • Korišćenje funkcija za skeniranje
  • Postavke za skeniranje
  • Skeniranje fotografije


Skeniranje

Korišćenje funkcija za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Metode skeniranja
  • Otkazivanje skeniranja


Skeniranje

Metode skeniranja

Možete skenirati na sledeće načine.

●
Skeniranje na USB fleš disk sa kontrolne table uređaja.
●
Skeniranje sa računara pomoću programa HP Scan
●
Skeniranje sa softverom usklađenim sa standardom TWAIN ili Windows Imaging Application (WIA) (Windows aplikacija za obradu slike)
NAPOMENA:

Da saznate više o softveru za prepoznavanje teksta i da naučite da ga koristite, instalirajte program Readiris sa CD diska sa softverom. Softver za prepoznavanje teksta takođe je poznat i kao softver za prepoznavanje optičkih znakova (OCR).

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje na USB fleš disk
  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću drugih softvera
  • Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)


Skeniranje

Skeniranje na USB fleš disk

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.
2.
Umetnite USB fleš disk u port sa prednje strane uređaja.
3.
Na glavnom ekranu dodirnite dugme Skeniranje.
4.
Dodirnite ekran Skeniraj USB disk.
5.
Dodirnite dugme Skeniranje da biste skenirali i sačuvali datoteku. Uređaj će na USB disku kreirati fasciklu HP i sačuvati datoteku u .PDF ili .JPG formatu sa automatski generisanim imenom datoteke.
NAPOMENA:

Kada se otvori ekran sa rezimeom, možete ga dodirnuti da biste prilagodili postavke.


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

1.
Dvaput kliknite na ikonu HP Scan na radnoj površini računara.
2.
Izaberite prečicu za skeniranje i po potrebi podesite postavke.
3.
Kliknite na stavku Scan (Skeniraj).

NAPOMENA:

Kliknite na stavku Advanced Settings (Napredne postavke) ako vam je potrebno više opcija.

Kliknite na stavku Create New Shortcut (Kreiraj novu prečicu) da biste kreirali prilagođen skup postavki i sačuvali ga na listi prečica.


Skeniranje

Skeniranje pomoću drugih softvera

Uređaj je usklađen sa standardima TWAIN i Windows Imaging Application (WIA) (Windows aplikacija za obradu slike). Uređaj radi sa programima zasnovanim na operativnom sistemu Windows koji podržavaju uređaje za skeniranje usklađene sa standardima TWAIN ili WIA i sa programima zasnovanim na operativnom sistemu Macintosh koji podržavaju uređaje za skeniranje usklađene sa standardom TWAIN.

Dok ste u programu usklađenom sa standardima TWAIN ili WIA, možete pristupiti funkcijama za skeniranje i skenirati sliku direktno u otvoren program. Za dodatne informacije, pogledajte datoteku Pomoć ili dokumentaciju koju ste dobili uz softver usklađen sa standardom TWAIN ili WIA.

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje sa programom usklađenim sa standardom TWAIN
  • Skeniranje pomoću programa usklađenog sa standardom WIA


Skeniranje

Skeniranje sa programom usklađenim sa standardom TWAIN

Softver je usklađen sa standardom TWAIN ako ima komande kao što su Acquire (Uzmi), File Acquire (Uzmi datoteku), Scan (Skeniraj), Import New Object (Uvezi novi objekat), Insert from (Umetni iz) ili Scanner (Skener). Ako niste sigurni da li je program usklađen ili ne znate naziv komande, pogledajte softver Help (Pomoć) ili dokumentaciju.

Kada skenirate iz programa usklađenog sa standardom TWAIN, možda će se automatski pokrenuti softver HP Scan. Ako se pokrene program HP Scan, izmene možete uneti za vreme pregleda slike. Ako se program ne pokrene automatski, slika odlazi u program usklađen sa standardom TWAIN.

Pokrenite skeniranje sa programom usklađenim sa standardom TWAIN. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.


Skeniranje

Skeniranje pomoću programa usklađenog sa standardom WIA

WIA je još jedan način za direktno skeniranje u programe. WIA za skeniranje koristi softver Microsoft umesto softvera HP Scan.

Softver je usklađen sa standardom WIA ako u meniju Insert (Umetni) ili File (Datoteka) ima komandu kao što je Picture/From Scanner or Camera (Slika/sa skenera ili fotoaparata). Ako niste sigurni da li je program usklađen sa standardom WIA, pogledajte softver Help (Pomoć) ili dokumentaciju.

Pokrenite skeniranje sa programom usklađenim sa standardom WIA. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.

-Ili-

Iz kontrolne table u operativnom sistemu Windows, u fascikli Cameras and Scanner (Fotoaparati i skeneri) (koja se u operativnim sistemima Windows Vista i Windows 7 nalazi u fascikli Hardware and Sound (Hardver i zvuk)), dvaput kliknite na ikonu uređaja. Ovime se otvara aplikacija Microsoft WIA Wizard (Microsoft WIA čarobnjak) koja omogućava skeniranje u datoteku.


Skeniranje

Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)

Da biste uvezli skenirani tekst u željeni program za obradu teksta radi uređivanja, otvorite softver HP Scan i izaberite prečicu Save as Editable Text (OCR) (Sačuvaj kao tekst koji se može uređivati (OCR)).

Takođe, možete koristiti OCR softver drugog proizvođača. Program Readiris OCR dobija se na zasebnom CD disku koji se isporučuje uz uređaj. Da biste koristili program Readiris instalirajte ga sa odgovarajućeg CD diska sa softverom, a zatim pratite uputstva iz Pomoći na mreži.


Skeniranje

Otkazivanje skeniranja

Za otkazivanje zadatka za skeniranje koristite jednu od navedenih procedura.

●
Dodirnite dugme Otkaži [image] na kontrolnoj tabli.
●
Kliknite na dugme Cancel (Otkaži) u dijalogu na ekranu.


Skeniranje

Postavke za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Rezolucija i boja za skeniranje
  • Kvalitet skeniranja


Skeniranje

Rezolucija i boja za skeniranje

Ako štampate skeniranu sliku i ne dobijate očekivani kvalitet, možda se u softveru skenera izabrali rezoluciju ili postavku za boje koja ne odgovara željenom rezultatu. Rezolucija i boja utiču na navedena svojstva skeniranih slika:

●
Jasnost slike
●
Teksturu gradacija boja (glatka ili oštra)
●
Vreme skeniranja
●
Veličinu datoteke

Rezolucija pri skeniranju meri se u pikselima po inču (ppi).

NAPOMENA:

Ppi nivoi za skeniranje nisu jednaki sa dpi nivoima (tačaka po inču) za kopiranje.

Opcije Color (U boji), Grayscale (Sivi tonovi) i Black and white (Crno-belo) definišu broj mogućih boja. Rezoluciju hardvera skenera možete da podesite da bude do 1200 ppi.

Tabela sa smernicama za rezoluciju i boje navodi jednostavne savete koje možete pratiti da biste dobili željeni kvalitet skeniranja.

NAPOMENA:

Podešavanjem rezolucije i boje na visoke vrednosti mogu nastati velike datoteke koje zauzimaju prostor na disku i usporavaju proces skeniranja. Pre podešavanja rezolucije i boje odredite u koju svrhu ćete koristiti skenirane slike.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice za rezoluciju i boje
  • Boja


Skeniranje

Smernice za rezoluciju i boje

Navedena tabela opisuje preporučene postavke za rezoluciju i boje za različite tipove zadataka za skeniranje.

NAPOMENA:

Podrazumevana rezolucija je 200 ppi.

Namenjeno za
Preporučena rezolucija
Preporučena postavka za boju
Faks
150 ppi
●
Black and White (Crno-belo)
E-poruku
150 ppi
●
Black and White (Crno-belo) ako slika ne zahteva glatku gradaciju boja
●
Grayscale (Sivi tonovi) ako slika zahteva glatku gradaciju boja
●
Color (U boji) ako je slika u boji
Uređivanje teksta
300 ppi
●
Black and White (Crno-belo)
Štampa (grafika ili tekst)
600 ppi za složenu grafiku ili ako želite da dobijete znatno uvećan dokument
300 ppi za običnu grafiku i tekst
150 ppi za fotografije
●
Black and White (Crno-belo) za tekst i linije
●
Grayscale (Sivi tonovi) za osenčene ili grafike i fotografije u boji
●
Color (U boji) ako je slika u boji
Prikazivanje na ekranu
75 ppi
●
Black and White (Crno-belo) za tekst
●
Grayscale (Sivi tonovi) za grafiku i fotografije
●
Color (U boji) ako je slika u boji


Skeniranje

Boja

Pri skeniranju, vrednosti za boje možete podesiti na navedene postavke.

Postavka
Preporučena upotreba
Color (Boja)
Ovu postavku koristite za kvalitetne fotografije u boji i dokumente za koje je važna boja.
Black and White (Crno-belo)
Ovu postavku koristite za tekstualne dokumente.
Grayscale (Sivi tonovi)
Ovu postavku koristite kada vam je bitno da datoteka bude što manja ili kada želite da brzo skenirate dokument ili fotografiju.


Skeniranje

Kvalitet skeniranja

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

Isključivanje kabla za napajanje

2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Skeniranje

Skeniranje fotografije

1.
Stavite fotografiju na staklo skenera u gornji levi ugao stakla, tako da strana na kojoj se nalazi slika bude okrenuta nadole, zatim spustite poklopac skenera.

2.
Umetnite USB fleš disk u port sa prednje strane uređaja.
3.
Na glavnom ekranu dodirnite dugme Skeniranje.
4.
Dodirnite dugme Skeniraj USB disk. Na kontrolnoj tabli prikazaće se rezime postavki skeniranja. Dodirnite ovaj ekran da biste po potrebi prilagodili postavke.
5.
Dodirnite dugme Skeniranje da biste skenirali dokument i sačuvali ga u fascikli na USB fleš disku.


Faks

Faks
  • Konfigurisanje faksa
  • Korišćenje telefonskog imenika
  • Postavke za podešavanje faksa
  • Upotreba faksa
  • Rešavanje problema sa faksom
  • Informacije o propisima i garancije


Faks

Konfigurisanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija i priključivanje hardvera
  • Konfigurisanje postavki faksa
  • Korišćenje aplikacije HP Fax Setup Wizard


Faks

Instalacija i priključivanje hardvera

Ovaj odeljak pruža informacije o sledećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Priključivanje dodatnih uređaja
  • Podešavanje zasebnog faks uređaja


Faks

Priključivanje faksa na telefonsku liniju

▲
Telefonskim kablom povežite priključak za telefonsku liniju ikona telefona na priključku za faks na uređaju i zidni telefonski priključak.

Ovo je analogni uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji.

NAPOMENA:

U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.


Faks

Priključivanje dodatnih uređaja

Ovaj uređaj ima dva priključka za faks:

●
Priključak „line“ ( ikona telefona na priključku za faks), koji služi za povezivanje štampača na zidni telefonski priključak.
●
Priključak „telefon“ ( ikona telefona na priključku za faks), koji služi za povezivanje dodatnih uređaja na štampač.

Postoje dva načina za korišćenje telefon uz ovaj uređaj:

●
Telefon „lokal“ je telefon priključen na istu telefonsku liniju na drugoj lokaciji.
●
„Nizvodni“ telefon je telefon ili uređaj priključen u štampač.

Dodatne uređaje priključite ovim redosledom: Izlazni priključak svakog uređaja povezuje se na ulazni priključak sledećeg uređaja, čime se formira „lanac“. Ako ne želite da povežete određeni uređaj, preskočite korak koji se odnosi na njegovo povezivanje i pređite na sledeći uređaj.

NAPOMENA:

Ne priključujte više od tri uređaja na jednu telefonsku liniju.
NAPOMENA:

Ovaj uređaj ne podržava govornu poštu.

1.
Isključite iz napajanja sve uređaje koje želite da povežete.
2.
Ako štampač još nije priključen na telefonsku liniju, prvo pogledajte priručnik za instalaciju proizvoda. Trebalo bi da je štampač već priključen na telefonsku liniju.
3.
Izvadite plastični poklopac iz priključka „telefon“ (priključka koji je označen ikonom telefona).

Položaj priključka za telefon

4.
Za povezivanje internog ili eksternog modema na računar, priključite jedan kraj telefonskog kabla u priključak „telefon“ na štampaču ( ikona telefona na priključku za faks). Drugi kraj telefonskog kabla priključite u „line“ priključak modema.

Položaj priključka za telefon

NAPOMENA:

Neki modemi imaju drugi „line“ priključak za povezivanje sa zasebnom linijom za obične pozive. Ako imate dva „line“ priključak, pogledajte dokumentaciju modema da biste bili sigurni da koristite pravi „line“ priključak.

5.
Za povezivanje uređaja za identifikaciju poziva, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak uređaja za identifikaciju poziva.

Povezivanje uređaja za identifikaciju poziva

6.
Za povezivanje telefonske sekretarice, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefonske sekretarice.

Povezivanje telefonske sekretarice

7.
Za povezivanje telefona, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefona

8.
Nakon povezivanja svih dodatnih uređaja, sve uređaje priključite na izvor napajanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje faksa za rad sa telefonskom sekretaricom
  • Podešavanje faksa sa telefonom lokala


Faks

Podešavanje faksa za rad sa telefonskom sekretaricom
●
Podesite broj zvona do javljanja tako da bude bar za jedan broj veći od broja zvona na koji je podešena telefonska sekretarica.
●
Ako je telefonska sekretarica priključena na istu telefonsku liniju ali na drugi priključak (na primer, u drugoj sobi), možda će ometati prijem faksova.


Faks

Podešavanje faksa sa telefonom lokala

Kada je uključena ova postavka, uređaj možete obavestiti da preuzme dolazne pozive za faks pritiskanjem brojeva 1-2-3 jednog za drugim na tastaturi telefona. Podrazumevana postavka je Uključeno. Ovu postavku isključite samo ako se koristi pulsni režim biranja ili ako postoji usluga preko telefonske kompanije koja takođe koristi niz 1-2-3 . Ako dolazi do konflikta sa uređajem, ova usluga telefonske kompanije neće funkcionisati.

1.
Dodirnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Dođite do menija Podešavanje faksa i dodirnite ga.
3.
Dođite do dugmeta Napredno podešavanje i dodirnite ga.
4.
Dođite do dugmeta Telefon lokala i dodirnite ga, zatim dodirnite dugme Uključeno.


Faks

Podešavanje zasebnog faks uređaja

1.
Raspakujte i priključite uređaj.
2.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
3.
Dodirnite meni Podešavanje faksa.
4.
Dodirnite dugme Uslužni program za podešavanje.
5.
Pratite uputstva na ekranu i izaberite odgovarajući odgovor na postavljena pitanja.
NAPOMENA:

Broj faksa sme da sadrži najviše 20 znakova.
NAPOMENA:

Zaglavlje faksa sme da sadrži najviše 25 znakova.


Faks

Konfigurisanje postavki faksa

Postavke za faks možete podesiti sa kontrolne table ili iz softvera HP ToolboxFX.

U SAD, kao i mnogim drugim zemljama/regionima, podešavanje vremena, datuma i drugih informacija u zaglavlju faksa obavezno je po zakonu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje vremena, datuma i zaglavlja preko kontrolne table
  • Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa


Faks

Podešavanje vremena, datuma i zaglavlja preko kontrolne table

Da biste podesili datum, vreme i zaglavlje preko kontrolne table, pratite sledeće korake:

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Osnovno podešavanje.
4.
Dođite do dugmeta Vreme/datum i dodirnite ga.
5.
Izaberite 12-časovno ili 24-časovno računanje vremena.
6.
Pomoću tastature unesite tačno vreme, a zatim dodirnite dugme OK.
7.
Podešavanje formata datuma
8.
Pomoću tastature unesite tačan datum, a zatim dodirnite dugme OK.
9.
Dodirnite meni Zaglavlje faksa.
10.
Pomoću tastature unesite broj faksa, a zatim dodirnite dugme OK.
NAPOMENA:

Broj faksa sme da sadrži najviše 20 znakova.
11.
Pomoću tastature unesite ime kompanije ili zaglavlje, a zatim dodirnite dugme OK.
NAPOMENA:

Zaglavlje faksa sme da sadrži najviše 25 znakova.


Faks

Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa

Kada preko kontrolne table unosite svoje ime u zaglavlje ili ime za dodirni taster, stavku za brzo biranje ili stavku za grupno biranje, dodirnite dugme 123 da bi se otvorila tastatura sa posebnim znakovima.


Faks

Korišćenje aplikacije HP Fax Setup Wizard

Ako pri instalaciji softvera niste podesili faks, možete ga podesiti kad god poželite pomoću aplikacije HP Fax Setup Wizard.

1.
Kliknite na Pokreni, zatim kliknite na stavku Programs (Programi).
2.
Kliknite na HP, kliknite na ime uređaja, zatim kliknite na stavku HP Fax Setup Wizard.
3.
Da biste konfigurisali postavke faksa, pratite uputstva na ekranu u aplikaciji HP Fax Setup Wizard (HP čarobnjak za podešavanje faksa).


Faks

Korišćenje telefonskog imenika

Brojeve faksa koje često birate (do 120 brojeva) možete uneti kao pojedinačne brojeve faksa ili kao grupe brojeva faksa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje
  • Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega
  • Korišćenje podataka iz telefonskih imenika drugih programa
  • Brisanje stavki iz telefonskog imenika
  • Korišćenje brojeva za brzo biranje
  • Upravljanje stavkama za grupno biranje


Faks

Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje

1.
Na glavnom ekranu dodirnite dugme Faks.

2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Podešavanje telefonskog imenika.
4.
Dodirnite dugme Pojedinačno podešavanje da biste kreirali stavku za brzo biranje.
5.
Dodirnite neki od nedodeljenih brojeva sa liste.
6.
Pomoću tastature, unesite ime stavke, zatim dodirnite dugme OK.
7.
Pomoću tastature, unesite broj faksa za stavku, zatim dodirnite dugme OK.


Faks

Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega

1.
Otvorite HP ToolboxFX.
2.
Kliknite na dugme Fax (Faks), zatim kliknite na dugme Fax Phone Book (Imenik faksa).
3.
Idite na telefonski imenik u okviru programa, zatim kliknite na dugme Import/Export Phone Book (Izvezi/uvezi telefonski imenik).


Faks

Korišćenje podataka iz telefonskih imenika drugih programa
NAPOMENA:

Da biste uvezli telefonski imenik iz nekog drugog programa, morate pokrenuti funkciju izvoza iz tog programa.

HP ToolboxFX podržava uvoz kontakt podataka iz telefonskih imenika kreiranih u sledećim programima..

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefonski imenik izvezen iz ToolboxFX softvera za neki drugi HP uređaj.


Faks

Brisanje stavki iz telefonskog imenika

Možete da izbrišete unose u telefonskom imeniku koji su unapred memorisani na uređaju.

OPREZ:

Nakon brisanja unosa u telefonskom imeniku, nije ih moguće vratiti.

1.
Na glavnom ekranu dodirnite dugme Faks.

2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Podešavanje telefonskog imenika.
4.
Dodirnite dugme Izbriši stavku. Ili, da biste izbrisali sve stavke, dodirnite dugme Izbriši sve stavke.
5.
Dodirnite stavku koju želite da izbrišete.


Faks

Korišćenje brojeva za brzo biranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i uređivanje stavki za brzo biranje
  • Brisanje stavki za brzo biranje


Faks

Kreiranje i uređivanje stavki za brzo biranje

1.
Na glavnom ekranu dodirnite dugme Faks.

Dugme Fax (Faks)

2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Podešavanje telefonskog imenika.
4.
Dodirnite dugme Pojedinačno podešavanje.
5.
Dodirnite neki od nedodeljenih brojeva sa liste.
6.
Pomoću tastature, unesite ime stavke, zatim dodirnite dugme OK.
7.
Pomoću tastature, unesite broj faksa za stavku, zatim dodirnite dugme OK.


Faks

Brisanje stavki za brzo biranje

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Podešavanje telefonskog imenika.
4.
Dodirnite dugme Izbriši stavku. Ili, da biste izbrisali sve stavke, dodirnite dugme Izbriši sve stavke.
5.
Dodirnite stavku koju želite da izbrišete.


Faks

Upravljanje stavkama za grupno biranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i uređivanje stavki za grupno biranje
  • Brisanje stavki za grupno biranje


Faks

Kreiranje i uređivanje stavki za grupno biranje

1.
Kreirajte pojedinačnu stavku za svaki broj faksa koji želite da uključite u određenu grupu.

a.
Na glavnom ekranu dodirnite dugme Faks.
b.
Dodirnite dugme Meni Faks.
c.
Dodirnite dugme Podešavanje telefonskog imenika.
d.
Dodirnite dugme Pojedinačno podešavanje.
e.
Dodirnite neki od nedodeljenih brojeva sa liste.
f.
Pomoću tastature, unesite ime stavke, zatim dodirnite dugme OK.
g.
Pomoću tastature, unesite broj faksa za stavku, zatim dodirnite dugme OK.

2.
U meniju Podešavanje telefonskog imenika dodirnite dugme Podešavanje grupe.
3.
Dodirnite neki od nedodeljenih brojeva sa liste.
4.
Pomoću tastature, unesite ime grupe, zatim dodirnite dugme OK.
5.
Dodirnite ime svake pojedinačne stavke koju želite da uključite u grupu. Nakon što završite, dodirnite dugme Biranje je završeno.


Faks

Brisanje stavki za grupno biranje

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Podešavanje telefonskog imenika.
4.
Dodirnite dugme Izbriši stavku. Ili, da biste izbrisali sve stavke, dodirnite dugme Izbriši sve stavke.
5.
Dodirnite stavku koju želite da izbrišete.


Faks

Postavke za podešavanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Postavke za slanje faksa
  • Postavke za primanje faksa
  • Podešavanje prozivanja faksa


Faks

Postavke za slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje posebnih simbola pri biranju broja i opcija
  • Podešavanje detekcije tona za biranje
  • Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja
  • Podešavanje svetlih/tamnih tonova i rezolucije
  • Predlošci za naslovnu stranicu
  • Podešavanje šifri plaćanja


Faks

Podešavanje posebnih simbola pri biranju broja i opcija

Možete da umetnete pauze u broj faksa koji pozivate. Pauze su često potrebne pri biranju međunarodnog broja ili povezivanju na spoljnu liniju.

Poseban simbol
Dugme
Opis
Pauza u biranju broja

Na tastaturi kontrolne table nalazi se dugme Ponovno biranje/pauza koje služi za unos broja faksa. Takođe, da biste umetnuli pauzu u biranju broja, možete dodirnuti dugme sa zarezom.
Čekanje tona za biranje

Dugme W dostupno je samo kada unosite broj faksa za stavke iz telefonskog imenika. Ovaj znak nalaže uređaju da čeka ton za biranje pre biranja ostatka broja telefona.
„Hook flash“

Dugme R dostupno je samo kada unosite broj faksa za stavke iz telefonskog imenika. Ovaj znak nalaže uređaj da umetne simbol „hook flash“ (kreiranje konferencijskog poziva ili prebacivanje na poziv na čekanju).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje pozivnog broja


Faks

Podešavanje pozivnog broja

Pozivni broj je broj ili grupa brojeva koja se automatski dodaje na početku svakog broja faksa koji unesete na kontrolnoj tabli ili iz softvera. Pozivni broj sme da sadrži najviše 50 znakova.

Podrazumevana postavka je Isključeno. Ovu postavku možete da uključite i da unesete pozivni broj ako, na primer, morate birati broj 9 da biste dobili liniju izvan kompanijske telefonske mreže. Kada je ova postavka aktivirana, broj faksa možete birati bez pozivnog broja pomoću ručnog biranja broja.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Osnovno podešavanje.
4.
Dođite do dugmeta Pozivni broj i dodirnite ga, zatim dodirnite dugme Uključeno.
5.
Pomoću tastature unesite pozivni broj, a zatim dodirnite dugme OK. Možete koristiti brojeve, pauze ili simbole za biranje.


Faks

Podešavanje detekcije tona za biranje

Uređaj obično odmah počinje sa biranjem broja faksa. Ako uređaj koristi istu liniju kao i telefon, uključite postavke detekcije tona za biranje. Time se uređaj sprečava da šalje faks dok je telefon u upotrebi.

Fabričke vrednosti za detektovanje tona za biranje su Uključeno za Francusku i Mađarsku, i Isključeno za sve druge zemlje/regione.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Detektuj ton za biranje i dodirnite ga, zatim dodirnite dugme Uključeno.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje tonskog ili pulsnog biranja


Faks

Podešavanje tonskog ili pulsnog biranja

Ovu proceduru koristite za izbor tonskog ili pulsnog režima biranja. Fabrička vrednost je Tonsko. Ovu postavku izmenite samo vam je poznato da telefonska linija ne podržava tonsko biranje.

NAPOMENA:

Opcija pulsnog biranja nije dostupna u svim zemljama/regionima.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Režim biranja i dodirnite ga, zatim dodirnite dugme Tonsko ili Pulsno.


Faks

Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja

Ako uređaj nije mogao da pošalje faks zbog zauzeća ili neodgovaranja na poziv druge faks mašine, uređaj će pokušati ponovno biranje na osnovu opcija ponovnog biranja usled zauzeća, ponovnog biranja usled neodgovaranja na poziv i ponovnog biranja usled greške u komunikaciji.

Podešavanje opcije ponovnog biranja usled zauzeća

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako primi signal zauzeća. Fabrička vrednost za opciju ponovnog biranja usled zauzeća je Uključeno.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Ponovno biranje pri zauzeću i dodirnite ga, zatim dodirnite dugme Uključeno.

Podešavanje opcije ponovnog biranja usled neodgovaranja na poziv

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako faks mašina primaoca ne odgovara na poziv. Fabrička vrednost za opciju ponovnog biranja usled neodgovaranja na poziv je Isključeno.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Ponovno biranje ako se primalac ne javi i dodirnite ga, zatim dodirnite dugme Uključeno.

Podešavanje opcije ponovnog biranja usled greške u komunikaciji

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako se pojavi greška u komunikaciji. Fabrička vrednost za opciju ponovnog biranja zbog greške u komunikaciji je Uključeno.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Ponovno biranje usled komun. greške i dodirnite ga, zatim dodirnite dugme Uključeno.


Faks

Podešavanje svetlih/tamnih tonova i rezolucije

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)
  • Podešavanje postavki za rezoluciju


Faks

Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)

Kontrast utiče na svetle i tamne tonove odlaznog faksa pri slanju.

Podrazumevana postavka za svetle i tamne tonove je kontrast koji se obično primenjuje na stavke faksa. Klizač je, prema podrazumevanoj vrednosti, postavljen na sredinu.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dodirnite dugme Svetlije/tamnije, zatim dodirnite neku od strelica da biste podesili klizač.


Faks

Podešavanje postavki za rezoluciju
NAPOMENA:

Povećanje rezolucije povećava veličinu faksa. Veći faksovi produžuju vreme slanja i mogu premašiti dostupnu memoriju uređaja.

Pomoću ove procedure izmenite podrazumevanu rezoluciju za sve zadatke faksa na jednu od navedenih postavki:

●
Standardna: Ova postavka daje najniži kvalitet i najbrže vreme prenosa.
●
Visoka: Ova postavka daje veći kvalitet rezolucije od postavke Standardna koja obično odgovara tekstualnim dokumentima.
●
Izuzetno visoka: Ova postavka je najbolja za dokumente koji sadrže i tekst i slike. Vreme prenosa je sporije nego za postavku Visoka, ali brže od postavke Fotografija.
●
Fotografija: Ova postavka daje najbolje slike, ali značajno povećava vreme prenosa.

Podrazumevana fabrička vrednost postavke rezolucije je Visoka.

Podešavanje postavke podrazumevane rezolucije

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dodirnite dugme Rezolucija faksa, zatim dodirnite neku od opcija.


Faks

Predlošci za naslovnu stranicu

U programu PC Fax Send dostupno je nekoliko predložaka propratnih stranica za poslovne i lične faksove.

NAPOMENA:

Predloške za naslovnu stranicu ne možete menjati, ali možete uređivati polja na predlošcima.


Faks

Podešavanje šifri plaćanja

Ako je funkcija šifre plaćanja uključena, od korisnika će se tražiti da za svaki faks unese šifru plaćanja. Uređaj povećava broj šifre plaćanja za svaki poslatu stranicu faksa. To važi za sve tipove faksa, ne računajući faksove primljene prozivkom, prosleđene faksove i faksove preuzete sa računara. Za faksove koji se šalju neodređenoj grupi ili na broj za grupno biranje, broj šifre plaćanja se povećava sa svakim faksom koji je uspešno poslat na svako od izabranih odredišta.

Fabrička vrednost za postavku šifre plaćanja je Isključeno. Šifra plaćanja može biti bilo koji broj od 1 do 250.

Podešavanje postavke šifra plaćanja

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Šifre plaćanja i dodirnite ga, zatim dodirnite dugme Uključeno.

Upotreba šifre plaćanja

1.
Umetnite papir u ulagač dokumenata ili ga stavite na staklo skenera.
2.
Na glavnom ekranu dodirnite dugme Faks.
3.
Unesite broj faksa ili izaberite neku od stavki za brzo/grupno biranje.
4.
Dodirnite dugme Pokreni kopiranje.
5.
Unesite šifru plaćanja, zatim dodirnite dugme OK.

Štampanje izveštaja o šifri plaćanja

Izveštaj o šifri plaćanja je odštampana lista koja sadrži sve šifre plaćanja za faks i ukupan broj faksova naplaćenih za svaku šifru.

NAPOMENA:

Nakon štampanja ovog izveštaja, uređaj će izbrisati sve podatke o plaćanju.

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Izveštaji o faksu.
4.
Dođite do dugmeta Štampanje izveštaja o plaćanju i dodirnite ga.


Faks

Postavke za primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje prosleđivanja faksa
  • Podešavanje režima javljanja
  • Blokiranje ili deblokiranje brojeva faksa
  • Podešavanje broja zvona do javljanja
  • Podešavanje različitog zvona
  • Upotreba automatskog smanjivanje dolaznih faksova
  • Podešavanje postavki za ponovno štampanje faksa
  • Podešavanje jačine zvukova faksa
  • Podešavanje primljenih faksova
  • Podešavanje funkcije privatnog primanja


Faks

Podešavanje prosleđivanja faksa

Uređaj možete podesiti da dolazne faksove prosleđuje na drugi broj faksa. Kada faks stigne na uređaj, čuva se u memoriji. Uređaj onda bira određeni broj faksa i šalje faks. Ako uređaj zbog neke greške ne može da prosledi faks (na primer, broj je zauzet), a pokušaji ponovnog biranja nisu uspešni, uređaj će odštampati faks.

Ako uređaju ponestane memorije tokom primanja faksa, prekinuće dolazni faks i proslediti samo one stranice i delove stranica koji su sačuvani u memoriji.

Kada koristi funkciju prosleđivanje faksa, uređaj (a ne računar) mora da prima faks, a režim javljanja mora biti podešen na Automatski.

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije primanja.
4.
Dodirnite dugme Prosledi faks, a zatim dugme Uključeno.
5.
Pomoću tastature unesite broj za prosleđivanje faksa, a zatim dodirnite dugme OK.


Faks

Podešavanje režima javljanja

U zavisnosti od situacije, režim javljanja uređaja podesite na Automatski, TAM, Faks/telefon ili Ručno. Fabrička vrednost je Automatski.

●
Automatski: Uređaj se javlja na dolazni poziv nakon određenog broja zvona ili kada prepozna poseban zvuk faksa.
●
TAM: Proizvod ne odgovara na poziv automatski. Umesto toga, čeka dok ne prepozna zvuk faksa.
●
Faks/telefon: Proizvod odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, poziv će obraditi kao faks. Ako ne prepozna zvuk faksa, kreiraće zvučni signal kako bi vas upozorio na to da treba da odgovorite na dolazni glasovni poziv.
●
Ručno: Proizvod nikada ne odgovara na pozive. Morate sami započeti proces primanja faksa, bilo tako što ćete dodirnuti dugme Pokreni kopiranje na kontrolnoj tabli ili se javiti na telefon povezan na tu liniju i birati brojeve 1-2-3.

Da biste režim javljanja podesili ili izmenili, pratite sledeće korake:

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Osnovno podešavanje.
4.
Dođite do dugmeta Režim javljanja i dodirnite ga, zatim dodirnite ime željene postavke.


Faks

Blokiranje ili deblokiranje brojeva faksa

Ako od određenih ljudi ili kompanija ne želite da primate faksove, pomoću kontrolne table možete da blokirate i do 30 brojeva faksa. Kada blokirate broj faksa i neko vam sa tog broja pošalje faks, displej kontrolne table pokazuje da je broj blokiran, faks se ne štampa i ne čuva se u memoriji. Faksovi sa blokiranih brojeva faksa pojaviće se u evidenciji aktivnosti faksa uz odrednicu „odbačeno“. Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

NAPOMENA:

Pošiljalac blokiranog faksa neće biti obavešten o tome da je slanje bilo neuspešno.

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije primanja.
4.
Dodirnite dugme Blokiraj nepoželjne faksove.
5.
Dodirnite dugme Dodaj broj.
6.
Pomoću tastature unesite broj faksa koji želite da blokirate, zatim dodirnite dugme OK.


Faks

Podešavanje broja zvona do javljanja

Kada je režim javljanja podešen na Automatski, postavka broja zvona do javljanja uređaja određuje koliko puta će telefon zazvoniti pre nego što se uređaj javi na dolazni poziv.

Ako je uređaj povezan na liniju koja prima i faks i druge pozive (zajednička linija) i koristi i telefonsku sekretaricu, moraćete da podesite postavku broja zvona do javljanja. Broj zvona do javljanja uređaja mora biti veći od broja zvona do javljanja telefonske sekretarice. Time se telefonskoj sekretarici omogućava da se javi na dolazni poziv i snimi poruku. Kada se na poziv javi telefonska sekretarica, uređaj je prisutan na liniji i automatski se javlja ako detektuje zvuk faksa.

Podrazumevana postavka broja zvona do javljanja je pet za SAD i Kanadu i dva za druge zemlje/regione.

Pomoću navedene tabele utvrdite broj zvona do javljanja koji će se koristiti.

Tip telefonske linije
Preporučena postavka broja zvona do javljanja
Zasebna linija za faks (prima samo faks pozive)
Podesite broj zvona u opsegu prikazanom na displeju kontrolne table. (Najmanji i najveći broj dozvoljenih zvona razlikuje se u zavisnosti od zemlje/regiona.)
Jedna linija sa dva zasebna broja i sa uslugom načina zvonjave
Jedno ili dva zvona. (Ako imate telefonsku sekretaricu ili govornu poštu na računaru za drugi broj telefona, obavezno za uređaj podesite da broj zvona bude veći od sistema za javljanje. Koristite i funkciju različitog zvona da bi se poziv za faks razlikovao od drugih poziva.)
Zajednička linija (prima faks i druge pozive) samo sa priključenim telefonom
Pet zvona ili više.
Zajednička linija (prima faks i druge pozive) sa priključenom sekretaricom ili govornom poštom na računaru
Dva zvona više od telefonske sekretarice ili govorne pošte na računaru.

Da biste podesili ili izmenili broj zvona do javljanja, pratite sledeće korake:

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Osnovno podešavanje.
4.
Dodirnite dugme Broj zvona do javljanja.
5.
Pomoću tastature unesite broj zvona, a zatim dodirnite dugme OK.


Faks

Podešavanje različitog zvona

Usluge načina zvonjave ili različitog zvona dostupne su preko nekih lokalnih telefonskih kompanija. Usluga omogućava uspostavljanje više od jednog telefonskog broja po jednoj liniji. Svaki broj telefona ima jedinstven način zvonjave, tako da osoba može da se javi na glasovne pozive, a uređaj na pozive za faks.

Pri pretplati na uslugu načina zvonjave kod telefonske kompanije, uređaj se podešava tako da se javlja na odgovarajući način zvonjave. Jedinstveni načini zvonjave nisu podržani u svim zemljama/regionima. Da biste utvrdili da li je ova usluga dostupna u vašoj zemlji/regionu, obratite se svojoj telefonskoj kompaniji.

NAPOMENA:

Ako ne postoji usluga načina zvona, a vi izmenite podrazumevanu postavku za način zvona, Sva zvona, uređaj možda neće moći da prima faksove.

Postoje sledeće postavke:

●
Sva zvona: Uređaj se javlja na sve pozive preko telefonske linije.
●
Jednostavno: Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
●
Dvostruko: Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
●
Trostruko: Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
●
Dvostruko i trostruko: Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.

Da biste izmenili načine zvonjave za javljanje na poziv, pratite sledeće korake:

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Osnovno podešavanje.
4.
Dodirnite dugme Različito zvono, a zatim dodirnite ime željene opcije.


Faks

Upotreba automatskog smanjivanje dolaznih faksova

Ako je uključena opcija Uklopi u stranicu, uređaj automatski smanjuje dugačke faksove i do 75% da bi podatke uklopio u podrazumevani format (na primer, faks se smanjuje sa formata Legal na Letter).

Ako je opcija Uklopi u stranicu isključena, dugački faksovi se štampaju u punoj veličini na više stranica. Fabrička vrednost za automatsko smanjivanje dolaznog faksa je Uključeno.

Ako je uključena opcija Označi faksove, možda bi trebalo da uključite i automatsko smanjivanje. Ovime se format dolaznog faksa malo smanjuje i sprečava se proširenje faksa na dve stranice.

NAPOMENA:

Obavezno proverite da li se postavke za podrazumevani format papira slažu sa papirom umetnutim u ležište.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dodirnite dugme Uklopi u stranicu, a zatim dugme Uključeno.


Faks

Podešavanje postavki za ponovno štampanje faksa

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Omogući ponovno štampanje faksova i dodirnite ga, zatim dodirnite dugme Uključeno.


Faks

Podešavanje jačine zvukova faksa

Kontrolisanje jačina zvukova faksa sa kontrolne table. Možete izmeniti sledeće zvukove:

●
Jačina zvučnog signala
●
Jačina zvona
●
Jačina zvuka telefonske linije

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje jačine zvučnog signala, zvuka za telefonsku liniju i jačine zvona


Faks

Podešavanje jačine zvučnog signala, zvuka za telefonsku liniju i jačine zvona

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje sistema.
3.
Dodirnite meni Postavke jačine zvona.
4.
Dodirnite ime postavke zvuka koju želite da podesite, zatim dodirnite željenu opciju. Ponovite ovaj korak za svaku postavku zvuka.


Faks

Podešavanje primljenih faksova

Uređaj štampa identifikacione podatke pošiljaoca pri vrhu svakog primljenog faksa. Takođe možete podesiti da se na svakom primljenom faksu odštampa vaše zaglavlje faksa kao potvrda datuma i vremena primanja faksa. Fabrička vrednost za označavanje primljenih faksova je Isključeno.

NAPOMENA:

Uključivanje postavke za označavanje primljenih faksova može povećati veličinu stranice i dovesti do toga da uređaj odštampa još jednu stranicu.

NAPOMENA:

Ova opcija se primenjuje samo na primljene i odštampane faksove.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Označi faksove i dodirnite ga, zatim dodirnite dugme Uključeno.


Faks

Podešavanje funkcije privatnog primanja

Kada je funkcija privatnog primanja aktivirana, primljeni faksovi se čuvaju u memoriji. Za štampanje sačuvanih faksova potrebno je uneti lozinku.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Privatno primanje i dodirnite ga, zatim dodirnite dugme Uključeno.
5.
Ako niste postavili sistemsku lozinku, uređaj će tražiti od vas da je kreirate.
NAPOMENA:

Sistemska lozinka razlikuje velika i mala slova.

a.
Dodirnite dugme OK, zatim unesite sistemsku lozinku pomoću tastature.
b.
Dodirnite dugme OK, potvrdite lozinku tako što ćete je ponovo uneti, zatim dodirnite dugme OK da biste sačuvali lozinku.


Faks

Podešavanje prozivanja faksa

Ako je na drugom uređaju podešen faks za prozivku, možete zahtevati da se faks pošalje na vaš uređaj. (Ovaj postupak je poznat kao prozivanje drugog uređaja).

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije primanja.
4.
Dodirnite dugme Primanje prozivke.
5.
Pomoću tastature, unesite broj faks mašine od koje želite da zahtevate faks, zatim dodirnite dugme OK.

Uređaj bira broj druge faks mašine i zahteva faks.


Faks

Upotreba faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Softver za faks
  • Otkazivanje faksa
  • Brisanje faksova iz memorije
  • Upotreba faksa u sistemima DSL, PBX ili ISDN
  • Korišćenje faksa na usluzi VoIP
  • Faks memorija
  • Slanje faksa
  • Primanje faksa


Faks

Softver za faks

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani programi za faks


Faks

Podržani programi za faks

Program za faks koji ste dobili u kompletu sa uređajem jedini je program za faks koji se može upotrebljavati sa ovim uređajem. Da biste nastavili da koristite program za faks koji je već instaliran na računaru, koristite modem koji je već povezan sa računarom; ovaj program neće funkcionisati sa modemom uređaja.


Faks

Otkazivanje faksa

Pomoću ovih uputstava otkažite jedan faks za koji se bira broj ili faks koji je u procesu prenosa ili primanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje trenutnog faksa
  • Otkazivanje nerešenog zadatka faksa


Faks

Otkazivanje trenutnog faksa

Pritisnite dugme Otkaži [image] na kontrolnoj tabli. Sve stranice koje nisu prosleđene se otkazuju. Pritiskom na dugme Otkaži [image] takođe se obustavljaju i zadaci za grupe.


Faks

Otkazivanje nerešenog zadatka faksa

Pomoću ove procedure otkažite zadatak faksa u sledećim situacijama:

●
Uređaj čeka da ponovno bira broj jer se susreo sa signalom zauzeća, neodgovaranjem na poziv ili greškom u komunikaciji.
●
Faks je planiran za kasnije slanje.

Pomoću navedenih koraka, zadatak faksa otkažite u meniju Status zadatka faksa.:

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije slanja.
4.
Dodirnite dugme Status zadatka faksa..
5.
Dodirnite broj faksa za zadatak koji želite da otkažete.


Faks

Brisanje faksova iz memorije

Ovu proceduru koristite samo ako smatrate da još neko ima pristup uređaju i da će možda pokušati da ponovno odštampa faksove iz memorije.

OPREZ:

Uz brisanje memorije za ponovno štampanje, ova procedura briše i faksove koji se trenutno šalju, neposlate faksove koji čekaju na ponovno biranje, faksove koji su namenjeni za kasnije slanje i faksove koji nisu odštampani ili prosleđeni.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].

2.
Dodirnite meni Servisiranje.
3.
Dodirnite meni Usluga faksa.
4.
Dodirnite dugme Obriši sačuvane faksove.


Faks

Upotreba faksa u sistemima DSL, PBX ili ISDN

HP uređaji su posebno dizajnirani za upotrebu sa tradicionalnim analognim telefonskim uslugama. Nisu predviđeni za rad na DSL, PBX i ISDN linijama ili sa VoIP ulsugama, ali je rad sa njima moguć uz odgovarajuće podešavanje i opremu.

NAPOMENA:

HP preporučuje da se o opcijama podešavanja za DSL, PBX, ISDN i VoIP posavetujete sa dobavljačem usluga.

Uređaj HP LaserJet je analogni uređaj koji nije kompatibilan sa digitalnim telefonskim okruženjima (osim ako se ne koristi konvertor digitalnog u analogni signal). HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

Ovaj odeljak pruža informacije o sledećim temama:

  • DSL
  • PBX
  • ISDN


Faks

DSL

Digitalna pretplatnička linija (digital subscriber line - DSL) koristi digitalnu tehnologiju preko standardnih bakarnih telefonskih žica. Ovaj uređaj nije direktno kompatibilan sa digitalnim signalima. Međutim, prilikom podešavanja konfiguracije DSL linije može se odrediti da se signal razdvoji tako da se deo propusnog opsega koristi za prenos analognog signala (za druge pozive i faks), a preostali deo propusnog opsega za prenos digitalnih podataka.

NAPOMENA:

Nisu sve faks mašine kompatibilne sa DSL uslugama. HP ne garantuje kompatibilnost proizvoda sa DSL linijama ili dobavljačima usluge.

Standardni DSL modem koristi filter za razdvajanje DSL signala modema više frekvencije i analognog signala telefona i modema faksa niže frekvencije. Prilikom korišćenja analognih telefona i analognih faks mašina povezanih na telefonsku liniju koju koristi DSL modem, često je potrebno koristiti filter. Filter obično možete dobiti od dobavljača DSL usluge. Za dodatne informacije ili pomoć, obratite se dobavljaču DSL usluge.


Faks

PBX

Ovo je analogni uređaj i nije kompatibilan sa digitalnim telefonskim okruženjima. Za funkcionalnost uređaja potrebni su filteri ili konvertori digitalnog u analogni signal. Ako se u PBX okruženju pojave problemi sa upotrebom faksa, za pomoć se obratite dobavljaču PBX usluge. HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

Za dodatne informacije ili pomoć, obratite se dobavljaču PBX usluge.


Faks

ISDN

Ovo je analogni uređaj i nije kompatibilan sa digitalnim telefonskim okruženjima. Za funkciju faksa na uređaju možda će biti potrebni filteri ili konvertori digitalnog u analogni signal. Ako se u ISDN okruženju pojave problemi sa upotrebom faksa, možda će biti potrebno da se obratite dobavljaču ISDN usluge. HP ne garantuje kompatibilnost proizvoda sa digitalnim ISDN okruženjima ili konvertorima digitalnog u analogni signal.


Faks

Korišćenje faksa na usluzi VoIP

Usluge prenošenja glasa preko Internet protokola (Voice over internet protocol - VoIP) nisu kompatibilne sa faks mašinama osim ako dobavljač usluge izričito ne naglasi da podržava faks preko IP usluga.

Ako se pojave problemi u radu faksa u VoIP mrežnom okruženju, utvrdite da li su kablovi pravilno priključeni i da li su postavke pravilno podešene . Ako se smanji postavka brzine slanja faksa, to će proizvodu možda omogućiti da pošalje faks preko VoIP mrežnog okruženja.

Ako dobavljač VoIP usluge nudi režim „Pass through“ veze, pomoću ovog režima dobićete bolje performanse faksa preko VoIP usluge. Takođe, ako dobavljač usluge koristi funkciju CNG (Comfort Noise Generation), performanse faksa mogu se poboljšati ako se ova funkcija ne omogući.

Ako se nastave problemi pri upotrebi faksa, obratite se dobavljaču VoIP usluge.


Faks

Faks memorija

Ovaj odeljak pruža informacije o sledećim temama:

  • Pri gubitku napajanja, sadržaj faks memorije se ne gubi


Faks

Pri gubitku napajanja, sadržaj faks memorije se ne gubi

Fleš memorija uređaja sprečava gubitak podataka u slučaju nestanka napajanja. Drugi faks uređaji stranice faksa čuvaju ili u običnoj RAM ili u kratkotrajnoj RAM memoriji. Obična RAM memorija gubi podatke neposredno po nestajanju napajanja, a kratkotrajna RAM memorija gubi podatke 60 minuta po nestanku napajanja. Flash memorija podatke zadržava godinama bez potrebe za napajanjem.


Faks

Slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks sa ravnog skenera
  • Faks iz ulagača dokumenata
  • Korišćenje brojeva za brzo biranje i stavki za grupno biranje
  • Slanje faksa iz softvera
  • Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa
  • Slanje faksa sa potvrdom
  • Odlaganje slanja faksa
  • Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje


Faks

Faks sa ravnog skenera

1.
Postavite dokument na staaklo skenera licem nadole.

2.
Na glavnom ekranu dodirnite dugme Faks.
3.
Unesite broj faksa pomoću tastature.
4.
Dodirnite dugme Pokreni kopiranje.
5.
Uređaj će tražiti da potvrdite da šaljete sa stakla skenera. Dodirnite dugme Da.
6.
Uređaj će tražiti da umetnete prvu stranicu. Dodirnite dugme OK.
7.
Uređaj će skenirati prvu stranicu, a zatim će od vas tražiti da umetnete sledeću stranicu. Ako dokument ima više od jedne stranice, dodirnite dugme Da. Nastavite sa ovim procesom sve dok ne skenirate sve stranice.
8.
Nakon što skenirate poslednju stranicu, dodirnite dugme Ne kada se to od vas zatraži. Uređaj će poslati faks.


Faks

Faks iz ulagača dokumenata

1.
Originale umetnite u ulagač dokumenata licem nagore.
NAPOMENA:

Kapacitet ulagača dokumenata je do 35 listova medijuma od 75 g/m2 ili 20 lb.

OPREZ:

Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

Položaj ulagača dokumenata

2.
Podesite vođice za papir tako da fino nalegnu na papir.

Vođice ulagača dokumenata

3.
Na glavnom ekranu dodirnite dugme Faks.
4.
Unesite broj faksa pomoću tastature.
5.
Dodirnite dugme Pokreni kopiranje.


Faks

Korišćenje brojeva za brzo biranje i stavki za grupno biranje

1.
Umetnite dokument u ulagač dokumenata ili ga stavite na staklo skenera.

2.
Na glavnom ekranu dodirnite dugme Faks.
3.
Na tastaturi dodirnite ikonu telefonskog imenika faksa.

Dugme Telefonski imenik

4.
Dodirnite ime pojedinca ili grupe koje želite da koristite.
5.
Dodirnite dugme Pokreni kopiranje.


Faks

Slanje faksa iz softvera

Ovaj odeljak sadrži osnovna uputstva za slanje faksova pomoću softvera koji se dobija uz uređaj. Sve druge teme vezane za softver pokrivene su u odeljku Help (Pomoć), koji se otvara iz programskog menija Help (Pomoć).

Faksom se mogu slati elektronski dokumenti sa računara ako su ispunjeni sledeći uslovi:

●
Uređaj je direktno povezan na računar ili na mrežu na koju je povezan računar.
●
Softver uređaja je instaliran na računar.
●
Uređaj podržava operativni sistem na računaru.
Slanje faksa iz softvera

Procedura za slanje faksa razlikuje se u zavisnosti od specifikacija. Navedeni su najtipičniji koraci.

1.
Kliknite na Pokreni, kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP), zatim kliknite na HP.
2.
Kliknite na ime proizvoda, zatim kliknite na stavku Send fax (Pošalji faks). Otvoriće se softver faksa.
3.
Unesite broj faksa jednog ili više primalaca.
4.
Umetnite dokument u ulagač dokumenata.
5.
Kliknite na Send Now (Pošalji sada).

Slanje faksa iz softvera drugog proizvođača, kao što je aplikacija Microsoft Word

1.
Otvorite dokument u programu drugog proizvođača.
2.
Kliknite na meni File (Datoteka), zatim kliknite na Print (Odštampaj).
3.
Izaberite upravljački program za štampanje sa faksa iz padajuće liste upravljačkog programa štampača. Otvoriće se softver faksa.
4.
Unesite broj faksa jednog ili više primalaca.
5.
Uključite stranice umetnute u uređaj. Ovaj korak je opcionalan.
6.
Kliknite na Send Now (Pošalji sada).


Faks

Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa

Možda ćete želeti da broj faksa birate sa telefona povezanog na istu liniju kao i proizvod. Na primer, ako faks šaljete na uređaj koji je na ručnom režimu primanja, primaoca možete prethodno ličnim pozivom obavestiti da faks stiže.

NAPOMENA:

Telefon mora biti povezan na „telefonski“ priključak uređaja ikona telefona na priključku za faks.

1.
Umetnite dokument u ulagač dokumenata.
2.
Na glavnom ekranu dodirnite dugme Faks.
3.
Podignite slušalicu telefona povezanog na istu liniju kao i uređaj. Pomoću tastature telefona birajte broj faksa.
4.
Kada se primalac javi, obavestite ga da uključi faks mašinu.
5.
Kada začujete signal za faks, dodirnite dugme Pokreni kopiranje na kontrolnoj tabli, sačekajte da se na displeju kontrolne table pojavi poruka Povezivanje, zatim spustite slušalicu.


Faks

Slanje faksa sa potvrdom

Možete podesiti uređaj tako da od vas traži da ponovo unesete broj faksa kako biste bili sigurni da faks šaljete na tačan broj.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Potvrdite broj faksa i dodirnite ga, zatim dodirnite dugme Uključeno.
5.
Pošaljite faks.


Faks

Odlaganje slanja faksa

Pomoću kontrolne table zakažite kasnije automatsko slanje faksa jednoj ili više osoba. Kada se ta procedura završi, uređaj skenira dokument u memoriju i vraća se u stanje Ready (Spreman).

NAPOMENA:

Ako uređaj ne može poslati faks u zakazano vreme, ta informacija se pojavljuje u izveštaju o greškama faksa (ako je ta opcija uključena) ili se beleži u evidenciji aktivnosti faksa. Slanje možda neće biti započeto jer nije odgovoreno na poziv o slanju faksa ili signal zauzeća prekida pokušaje ponovnog biranja.

Ako je faks zakazan za kasnije slanje, ali zahteva ažuriranje, dodatne informacije pošaljite kao drugi zadatak. Svi faksovi zakazani za istovremeno slanje na isti broj faksa dostavljaju se kao zasebni faksovi.

1.
Umetnite dokument u ulagač dokumenata.

2.
Na glavnom ekranu dodirnite dugme Faks.
3.
Dodirnite dugme Meni Faks.
4.
Dodirnite dugme Opcije slanja.
5.
Dodirnite dugme Pošalji faks kasnije.
6.
Pomoću tastature unesite vreme za slanje faksa. Dodirnite dugme OK.
7.
Pomoću tastature unesite datum za slanje faksa. Dodirnite dugme OK.
8.
Pomoću tastature unesite broj faksa. Dodirnite dugme OK. Uređaj će skenirati dokument i čuvati datoteku u memoriji do trenutka slanja.


Faks

Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje

Da biste koristili brojeve za pristup, kreditne kartice ili kartice za pozivanje, brojeve birajte ručno zbog unosa pauza i šifri za biranje broja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Međunarodno slanje faksa


Faks

Međunarodno slanje faksa

Da biste faks poslali na međunarodno odredište, broj birajte ručno zbog unosa pauza i međunarodnih pozivnih brojeva.


Faks

Primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje faksa
  • Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji


Faks

Štampanje faksa

Kada uređaj primi faks, on ga štampa (osim ako nije omogućena funkcija privatnog primanja) i automatski ga čuva u flash memoriji.

Kad neki od kertridža u boji bude pri kraju, uređaj će štampati samo crnom bojom da ne bi došlo do prekida u primanju faksova. Da biste podesili proizvod da štampa u boji i da koristi preostali toner u kertridžu za štampanje sve dok se potpuno ne istroši, pratite sledeće korake:

1.
Na kontrolnoj tabli uređaja, dodirnite dugme Podešavanje [image], a zatim dugme Podešavanje sistema.
2.
Dodirnite dugme Pri kraju, a zatim dugme Kertridži u boji.
3.
Dodirnite dugme Nastavi.

Nakon što zamenite kertridž koji je pri kraju, štampanje u boji će automatski ponovo postati moguće.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja
  • Ponovno štampanje faksa


Faks

Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja

Da biste odštampali sačuvane faksove, morate uneti bezbednosnu lozinku uređaja. Kada uređaj odštampa sačuvane faksove, oni se brišu iz memorije.

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije primanja.
4.
Dodirnite dugme Štampanje privatnih faksova.
5.
Pomoću tastature unesite bezbednosnu lozinku uređaja, a zatim dodirnite dugme OK.


Faks

Ponovno štampanje faksa

Kada je funkcija Omogući ponovno štampanje faksova uključena, uređaj čuva primljene faksove u memoriji. Uređaj ima oko 3,2 MB memorije, što je dovoljno za oko 250 stranica.

Ovi faksovi čuvaju se u nizu. Ako se ponovo odštampaju, neće biti obrisani iz memorije.

Uključivanje funkcije Omogući ponovno štampanje faksova

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Omogući ponovno štampanje faksova i dodirnite ga, zatim dodirnite dugme Uključeno.

Ponovno štampanje faksova

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Opcije primanja.
4.
Dodirnite dugme Ponovno odštampaj faksove.
5.
Dodirnite faks koji želite ponovo da odštampate.


Faks

Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji

Ako telefonska linija prima i telefonske pozive i pozive za faks, a prilikom javljanja na telefon začujete zvuk faksa, proces primanja faksa možete započeti na dva načina:

●
Ako ste u blizini uređaja, pritisnite dugme Pokreni kopiranje na kontrolnoj tabli.
●
Ako se ne javi, pritisnite brojeve 1-2-3- jedan za drugim na tastaturi telefona, sačekajte na zvuk slanja faksa, zatim spustite slušalicu.
NAPOMENA:

Da bi drugi metod bio efikasan, postavke za Telefon lokala moraju biti podešene na Da.


Faks

Rešavanje problema sa faksom

Ovaj odeljak pruža informacije o sledećim temama:

  • Lista za proveru za rešavanje problema sa faksovima
  • Poruke greške faksa
  • Rešavanje problema sa kodovima faksa i izveštajima za praćenje
  • Evidencije i izveštaji o faksu
  • Izmena ispravljanja greške i brzine faksa
  • Rešavanje problema sa slanjem faksa
  • Rešavanje problema sa primanjem faksa
  • Rešavanje opštih problema sa faksom


Faks

Lista za proveru za rešavanje problema sa faksovima
●
Dostupno je nekoliko načina za rešavanje problema. Nakon svake preporučene radnje, pokušajte da pošaljete faks kako biste proverili da li je problem rešen.
●
Za najbolje rezultate rešavanja problema u vezi sa faksom, vodite računa da kabl sa uređaja bude direktno priključen u zidnu telefonsku utičnicu. Uklonite sve druge uređaje koji su povezani sa proizvodom.

1.
Proverite da li je telefonski kabl priključen na odgovarajući priključak sa zadnje strane uređaja.
2.
Proverite telefonsku liniju pomoću testiranja faksa:

a.
Na kontrolnoj tabli otvorite meni Podešavanje [image], zatim otvorite meni Servisiranje.
b.
Izaberite opciju Usluga faksa.
c.
Izaberite opciju Pokreni testiranje faksa. Uređaj će odštampati izveštaj o testiranju faksa.

Izveštaj sadrži neki od sledećih mogućih rezultata:

●
Uspešno: Izveštaj sadrži sve trenutne postavke faksa.
●
Neuspešno: Kabl je priključen na pogrešan priključak. Izveštaj sadrži preporuke za rešavanje ovog problema.
●
Neuspešno: Telefonska linija ne funkcioniše. Izveštaj sadrži preporuke za rešavanje ovog problema.

3.
Proverite da li proizvod poseduje najnoviji firmver:

a.
Odštampajte stranicu za konfiguraciju iz menija kontrolne table Izveštaji da biste saznali kôd datuma trenutnog firmvera.
b.
Idite na adresu www.hp.com.
1.
Kliknite na vezu Podrška i upravljački programi.
2.
Kliknite na opciju Preuzimanje upravljačkih programa i softvera (i firmvera).
3.
U polje Za proizvod unesite broj modela uređaja, zatim kliknite na dugme Idi.
4.
Kliknite na vezu za operativni sistem koji koristite.
5.
Idite do odeljka Firmver u okviru tabele.
●
Ako se verzija sa liste poklapa sa verzijom firmvera sa stranice sa konfiguracijom, to znači da imate najnoviju verziju firmvera.
●
Ako se verzije razlikuju, preuzmite nadogradnju firmvera, zatim ažurirajte firmver uređaja tako što ćete pratiti uputstva na ekranu.
NAPOMENA:

Za nadogradnju firmvera potrebno je da uređaj bude povezan sa računarom koji ima pristup Internetu.
●
Ponovo pošaljite faks.

4.
Proverite da li je faks podešen prilikom instalacije softvera uređaja

Sa računara, iz fascikle sa HP programima, pokrenite Fax Setup Utility.

5.
Proverite da li telefonska linija podržava analogni faks.
●
Ako koristite ISDN ili digitalnu PBX liniju, obratite se dobavljaču usluga za informacije o konfigurisanju za analogni faks.
●
Ako koristite VoIP uslugu, promenite postavku Brzina faksa na Sporo(V.29) ili onemogućite opciju Brzo(V.34) sa kontrolne table. Raspitajte se da li vaš dobavljač usluge podržava faks i koja je preporučena brzina modema faksa. Za neke kompanije možda će biti potreban adapter.
●
Ako koristite DSL uslugu, proverite da li je na telefonskoj liniji koju koristi proizvod instaliran filter. Ako nemate filter, obratite se dobavljaču DSL usluge ili kupite DSL filter. Ako je DSL filter instaliran, pokušajte sa drugim pošto je moguće da filter nije ispravan.
6.
Ako se greška i dalje javlja, detaljnija rešenja za probleme možete naći u odeljcima nakon ovog.


Faks

Poruke greške faksa

Poruke obaveštenja i upozorenja pojavljuju se privremeno i mogu tražiti od vas da ih potvrdite tako što ćete dodirnuti dugme OK da biste nastavili ili dugme Otkaži [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja u vezi sa štampanjem, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju niste reagovali.

Poruka kontrolne table
Opis
Preporučena radnja
Faks je zauzet.
Otkazano slanje.
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj je otkazao slanje faksa.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija Ponovno biranje pri zauzeću.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks je zauzet.
Ponovno biranje na čekanju.
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj automatski ponovno bira zauzet broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks nije detektovan.
Uređaj se javio na dolazni poziv, ali nije detektovao poziv faks mašine.
Dozvolite uređaju da pokuša ponovo da primi faks.
Upotrebite drugi telefonski kabl.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja.
Otkazano slanje.
Pokušaji ponovnog biranja broja faksa nisu uspešni ili je isključena opcija Ponovno biranje ako se primalac ne javi.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija ponovnog biranja.
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja.
Ponovno biranje na čekanju.
Linija za primanje faksa se ne javlja. Nakon nekoliko minuta, uređaj će pokušati ponovo da bira broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Ako uređaj nastavi sa ponovnim biranjem, isključite telefonski kabl uređaja iz zida, uključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Upotrebite drugi telefonski kabl.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u komunikaciji.
U komunikaciji faksom između uređaja i pošiljaoca ili primaoca došlo je do greške.
Dozvolite uređaju da pokuša ponovo da pošalje faks. Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Upotrebite drugi telefonski kabl.
Podesite opciju Brzina faksa na postavku Sporo(V.29) ili onemogućite postavku Brzo(V.34).
Isključite funkciju Ispravljanje grešaka kako se ne bi primenjivalo automatsko ispravljanje grešaka
NAPOMENA:

Isključivanje funkcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

Odštampajte izveštaj Evidencija aktivnosti faksa sa kontrolne table da biste odredili da li se greška javlja samo sa određenim brojem faksa.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u prijemu faksa.
Prilikom primanja faksa pojavila se greška.
Zatražite od pošiljaoca da ponovo pošalje faks.
Pokušajte da pošaljete faks pošiljaocu ili na drugu faks mašinu.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni kopiranje.
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li koristite telefonski kabl koji ste dobili uz uređaj.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Smanjite brzinu faksa. Zatražite od pošiljaoca da ponovo pošalje faks.
Isključite režim ispravljanje greške. Zatražite od pošiljaoca da ponovo pošalje faks.
NAPOMENA:

Isključivanje režima ispravljanja grešaka može dovesti do smanjenja kvaliteta slika koje se šalju faksom.
Priključite uređaj na drugu telefonsku liniju.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u slanju faksa.
Prilikom slanja faksa, pojavila se greška.
Pokušajte ponovo da pošaljete faks.
Pokušajte faks da pošaljete na drugi broj faksa.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni kopiranje.
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
Priključite uređaj na drugu telefonsku liniju.
Podesite rezoluciju faksa na Standardna umesto na podrazumevanu rezoluciju Visoka.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Memorija za faksove je puna.
Otkazivanje prijema faksa.
Tokom primanja faksa, uređaju je ponestalo memorije. Štampaće se samo one stranice koje su u memoriji.
Odštampajte sve faksove, a zatim zatražite od pošiljaoca da ponovo pošalje faks. Pre ponovnog slanja, pošiljalac bi trebalo da podeli faks u više zadataka. Otkažite sve zadatke faksa ili obrišite faksove iz memorije.
Memorija za faksove je puna.
Otkazivanje prijema faksa.
Količine dostupne memorije za čuvanje faksova nije dovoljna za čuvanje dolaznog faksa.
Ako koristite funkciju Privatno primanje, odštampajte sve primljene faksova da biste oslobodili deo memorije.
Ako vam bude potrebno još memorije, izbrišite faksove iz memorije. Otvorite meni Servisiranje. U meniju Usluga faksa izaberite opciju Obriši sačuvane faksove.
Memorija za faksove je puna.
Otkazivanje slanja faksa.
Tokom zadatka faksa, memorija je popunjena. Sve stranice faksa moraju biti u memoriji da bi zadatak faksa bio ispravan. Poslate su samo stranice koje su u memoriji.
Otkazivanje trenutnog zadatka. Isključite, a zatim ponovo uključite uređaj. Pokušajte ponovo da pošaljete zadatak.
Ako se greška ponovo javi, otkažite zadatak, a zatim ponovo isključite i uključite uređaj. Proizvod možda nema dovoljno memorije za neke zadatke.
Nema tona za biranje.
Uređaj ne može da detektuje ton za biranje.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni kopiranje.
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Servisiranje na kontrolnoj tabli.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Vrata ulagača dokumenata su otvorena.
Slanje faksa otkazano.
Poklopac na vrhu ulagača dokumenata je otvoren, pa uređaj ne može da pošalje faks.
Zatvorite poklopac, zatim ponovo pošaljite faks.


Faks

Rešavanje problema sa kodovima faksa i izveštajima za praćenje

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazivanje i tumačenje kodova grešaka faksa
  • Izveštaj za praćenje faksova


Faks

Prikazivanje i tumačenje kodova grešaka faksa

Kodovi grešaka faksa iz evidencije aktivnosti faksa mogu vam pomoći da rešite probleme sa funkcijama faksa na uređaju.

Broj koda
Opis
232
U moguće uzroke spada sledeće:
●
Došlo je do greške u komunikaciji između dva uređaja.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
●
Udaljena mašina je ostala bez napajanja ili je namerno isključena, što je dovelo do prekida sesije slanja/prijema faksa.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.
282
Uređaj nije primio podatke za početak stranice u toku prijema u režimu ispravljanja grešaka, ali modem nije detektovao da je došlo do prekida veze sa udaljenim uređajem. Udaljena mašina verovatno šalje okvire za sinhronizaciju umesto podataka, što znači da je verovatno pokvarena ili je u njoj zaglavljen papir.
Udaljena mašina verovatno šalje okvire za sinhronizaciju umesto podataka, što znači da je verovatno pokvarena ili je u njoj zaglavljen papir. Neka pošiljalac ponovo pošalje faks nakon što proveri da li mašina sa koje se šalje pravilno radi.
321
Došlo je do greške u komunikaciji sa odredišnom faks mašinom usled loše telefonske veze.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
344-348
U moguće uzroke spada sledeće:
●
Udaljena mašina nije odgovorila na komandu za faks sa lokalne mašine usled prekida veze.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
●
U retkim slučajevima, može se desiti da udaljena mašina prekine poziv usled nekompatibilnosti mašina.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.
381
U moguće uzroke spada sledeće:
●
Udaljena mašina nije odgovorila na komandu za faks sa lokalne mašine usled prekida veze.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.


Faks

Izveštaj za praćenje faksova

Izveštaj za praćenje T.30 faksova sadrži informacije koje mogu pomoći u rešavanju problema sa slanjem/primanjem faksova. Ako se budete obratili kompaniji HP preko telefona za pomoć u rešavanju ovih problema, odštampajte T.30 izveštaj o praćenju pre nego što pozovete.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Servisiranje.
3.
Dodirnite meni Usluga faksa.
4.
Dodirnite dugme Štampaj T.30 praćanje, a zatim dugme Sada.


Faks

Evidencije i izveštaji o faksu

Pomoću navedenih uputstava odštampajte evidencije i izveštaje o faksu:

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje svih izveštaja o faksu
  • Štampanje izveštaja o pojedinačnim faksovima
  • Podešavanje izveštaja o greškama faksa


Faks

Štampanje svih izveštaja o faksu

Pomoću ove procedure odštampajte odjednom sve navedene izveštaje:

●
Izveštaj o poslednjem pozivu
●
Evidencija aktivnosti faksa
●
Izveštaj o telefonskom imeniku
●
Lista faksova za blokiranje
●
Izveštaj o plaćanju (ako je uključena funkcija Šifra plaćanja)
●
Izveštaj o konfiguraciji
●
Stranica o korišćenju

1.
Na glavnom ekranu dodirnite dugme Faks.

2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Izveštaji o faksu.
4.
Dodirnite dugme Štampanje svih izveštaja o faksu.


Faks

Štampanje izveštaja o pojedinačnim faksovima

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Izveštaji o faksu.
4.
Dodirnite ime izveštaja koji želite da odštampate.


Faks

Podešavanje izveštaja o greškama faksa

Izveštaj o grešci faksa je kratak izveštaj koji ukazuje da se u uređaju javila greška zadatka faksa. Možete podesiti da se izveštaj štampa nakon sledećih događaja:

●
Svaka greška faksa (fabrička vrednost)
●
Greška u slanju faksa
●
Greška u primanju faksa
●
Nikada
NAPOMENA:

Ako izaberete ovu opciju, neće biti nikakvog pokazatelja da prosleđivanje faksa nije bilo uspešno osim ako ne odštampate evidenciju aktivnosti faksa.

1.
Na glavnom ekranu dodirnite dugme Faks.
2.
Dodirnite dugme Meni Faks.
3.
Dodirnite dugme Izveštaji o faksu.
4.
Dodirnite dugme Izveštaj o greškama faksa, zatim dodirnite opciju za štampanje koju želite da koristite.


Faks

Izmena ispravljanja greške i brzine faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje režima ispravljanje greške faksa
  • Izmena brzine faksa


Faks

Podešavanje režima ispravljanje greške faksa

Uređaj obično prati signale telefonske linije dok šalje ili prima faks. Ako uređaj tokom prenosa detektuje grešku i postavka ispravljanje greške je Uključeno, uređaj može zatražiti da se neki deo faksa ponovo pošalje. Fabrička vrednost za ispravljanje greške je Uključeno.

Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Servisiranje.
3.
Dodirnite meni Usluga faksa.
4.
Dodirnite dugme Ispravljanje grešaka, a zatim dugme Uključeno.


Faks

Izmena brzine faksa

Brzina faksa je protokol modema koji uređaj koristi za slanje faksova. To je svetski standard za full-duplex modeme koji podatke šalju i primaju putem telefonskih linija brzinom do 33.600 bita u sekundi (bps). Fabrička vrednost za postavku brzine faksa je Brzo(V.34).

Ovu postavku izmenite samo ako imate problema sa slanjem faksa na određeni uređaj ili sa primanjem faksa sa određenog uređaja. Smanjivanje brzine faksa može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Podešavanje faksa.
3.
Dodirnite meni Napredno podešavanje.
4.
Dođite do dugmeta Brzina faksa i pritisnite ga, zatim izaberite postavku brzine koju želite da koristite.


Faks

Rešavanje problema sa slanjem faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Na kontrolnoj tabli se prikazuje greška
  • Na kontrolnoj tabli prikazuje se poruka Spreman, ali se faks ne šalje
  • Na kontrolnoj tabli prikazuje se poruke „Čuvanje 1. stranice“, ali se zatim ništa ne dešava
  • Faksovi se mogu primati, ali ne i slati
  • Funkcije faksa ne mogu se koristiti sa kontrolne table
  • Brzo biranje ne radi
  • Grupno biranje ne radi
  • Prilikom pokušaja slanja faksa, dobija se snimljena poruka o grešci od telefonske kompanije
  • Nije moguće poslati faks kada je telefon priključen na uređaj


Faks

Na kontrolnoj tabli se prikazuje greška

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazuje se poruka Greška u komunikaciji.
  • Nema tona za biranje.
  • Prikazuje se poruka Faks je zauzet.
  • Prikazuje se poruka Faks se ne javlja.
  • Papir se zaglavio u ulagaču dokumenata
  • Prikazuje se poruka Memorija za faksove je puna.
  • Greška skenera


Faks

Prikazuje se poruka Greška u komunikaciji.
●
Dozvolite uređaju da pokuša ponovo da pošalje faks. Ponovno slanje privremeno smanjuje brzinu faksa.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Na kontrolnoj tabli promenite opciju Brzina faksa u Srednje(V.17) ili Sporo(V.29).
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Brzina faksa.
e.
Izaberite odgovarajuću postavku.
●
Isključite opciju Ispravljanje grešaka.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Isključeno.
NAPOMENA:

Isključivanje opcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks

Nema tona za biranje.
●
Proverite da li je telefonski kabl priključen u odgovarajući priključak na uređaju.
●
Proverite da li je telefonski kabl iz uređaja priključen direktno u zidni telefonski priključak.
●
Pomoću dugmeta Pokreni kopiranje proverite da li na telefonskoj liniji postoji ton za biranje.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
●
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
●
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Servisiranje na kontrolnoj tabli.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Pokreni testiranje faksa.


Faks

Prikazuje se poruka Faks je zauzet.
●
Pokušajte ponovo da pošaljete faks.
●
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
●
Proverite da li birate odgovarajući broj faksa.
●
Pomoću dugmeta Pokreni kopiranje proverite da li na telefonskoj liniji postoji ton za biranje.
●
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije i ponovo pokušajte da pošaljete faks.
●
Upotrebite drugi telefonski kabl.
●
Pošaljite faks kasnije.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks

Prikazuje se poruka Faks se ne javlja.
●
Pokušajte da ponovo pošaljete faks.
●
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
●
Proverite da li birate odgovarajući broj faksa.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
●
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Servisiranje na kontrolnoj tabli.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Pokreni testiranje faksa.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks

Papir se zaglavio u ulagaču dokumenata
●
Proverite da li uređaj podržava format papira koji koristite. Uređaj ne podržava stranice duže od 381 mm kada je u pitanju slanje faksa.
●
Kopirajte ili odštampajte original na papiru formata Letter, A4 ili Legal, zatim ponovo pošaljite faks.


Faks

Prikazuje se poruka Memorija za faksove je puna.
●
Isključite uređaj, a zatim ga uključite.
●
Odštampajte sačuvane faksove koji još nisu odštampani.
a.
Dodirnite dugme Faks, a zatim dugme Meni Faks.
b.
Otvorite meni Opcije primanja.
c.
Izaberite stavku Štampanje privatnih faksova.
d.
Unesite lozinku kada to uređaj zatraži od vas.
●
Izbrišite sačuvane faksove iz memorije.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Obriši sačuvane faksove.
●
Veliki faks za slanje podelite na manje delove, a zatim ih šaljite zasebno.


Faks

Greška skenera
●
Proverite da li uređaj podržava format papira koji koristite. Uređaj ne podržava stranice duže od 381 mm kada je u pitanju slanje faksa.
●
Kopirajte ili odštampajte original na papiru formata Letter, A4 ili Legal, zatim ponovo pošaljite faks.


Faks

Na kontrolnoj tabli prikazuje se poruka Spreman, ali se faks ne šalje
●
Potražite greške u evidenciji aktivnosti faksa.
a.
Dodirnite dugme Faks, a zatim dugme Meni Faks.
b.
Otvorite meni Izveštaji o faksu.
c.
Otvorite meni Evidencija aktivnosti faksa.
d.
Izaberite opciju Štampaj evidenciju sada.
●
Ako je na uređaj povezan telefon, proverite da li je slušalica spuštena.
●
Uklonite sve druge veze između faksa i uređaja.
●
Priključite uređaj direktno u zidni telefonski priključak, zatim ponovo pošaljite faks.


Faks

Na kontrolnoj tabli prikazuje se poruke „Čuvanje 1. stranice“, ali se zatim ništa ne dešava
●
Izbrišite sačuvane faksove iz memorije.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Obriši sačuvane faksove.


Faks

Faksovi se mogu primati, ali ne i slati

Kada pokušate da pošaljete faks, ništa se ne dešava.

1.
Pomoću dugmeta Pokreni kopiranje proverite da li na telefonskoj liniji postoji ton za biranje.
2.
Isključite uređaj, a zatim ga uključite.
3.
Pomoću kontrolne table ili aplikacije HP Fax Setup Wizard podesite tačno vreme, datum i informacije u zaglavlju faksa.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Zaglavlje faksa.
e.
Unesite odgovarajuće postavke.
4.
Proverite da li je spuštena slušalica svih telefona lokala na toj liniji.
5.
Ako koristite DSL uslugu, proverite da li je na telefonskoj vezi do uređaja instaliran visokopropusni filter.


Faks

Funkcije faksa ne mogu se koristiti sa kontrolne table
●
Uređaj je možda zaštićen lozinkom. Podesite lozinku pomoću ugrađenog HP Web serverar, softvera HP Toolbox ili kontrolne table.
●
Ako ne znate lozinku proizvoda, obratite se administratoru sistema.
●
Proverite kod administratora sistema da funkcija faksa nije onemogućena.


Faks

Brzo biranje ne radi
●
Proverite da li je broj faksa važeći.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Pozivni broj ili unesite pozivni broj pre broja za brzo biranje.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Pozivni broj.
e.
Izaberite postavku Uključeno.


Faks

Grupno biranje ne radi
●
Proverite da li je broj faksa važeći.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Pozivni broj ili unesite pozivni broj pre broja za brzo biranje.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Pozivni broj.
e.
Izaberite postavku Uključeno.
●
Podesite stavke za brzo biranje za sve stavke u grupi.
a.
Otvorite nedodeljenu stavku za brzo biranje.
b.
Unesite broj faksa za stavku za brzo biranje.
c.
Dodirnite dugme OK da biste sačuvali stavku za brzo biranje.


Faks

Prilikom pokušaja slanja faksa, dobija se snimljena poruka o grešci od telefonske kompanije
●
Vodite računa da pravilno unesete broj faksa i proverite da ta telefonska usluga nije blokirana. Na primer, kod nekih telefonskih usluga međunarodni pozivi su zabranjeni.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Pozivni broj ili unesite pozivni broj pre broja za brzo biranje.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Pozivni broj.
e.
Izaberite postavku Uključeno.
NAPOMENA:

Da biste poslali faks bez pozivnog broja dok je opcija Pozivni broj uključena, pošaljite faks ručno.

●
Pošaljite faks na međunarodni broj
a.
Ako je potrebno uneti pozivni broj, ručno birajte broj telefona sa pozivnim brojem.
b.
Pre biranja broja, unesite kôd zemlje/regiona.
c.
Sačekajte pauze u zvukovima telefona.
d.
Ručno pošaljite faks sa kontrolne table.


Faks

Nije moguće poslati faks kada je telefon priključen na uređaj
●
Proverite da li je slušalica telefona spuštena.
●
Pre slanja faksa, proverite da telefon nije zauzet glasovnim pozivom.
●
Uklonite telefon sa linije, zatim pokušajte da pošaljete faks.


Faks

Rešavanje problema sa primanjem faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks ne reaguje
  • Na kontrolnoj tabli se prikazuje greška
  • Faks je primljen, ali se ne štampa
  • Pošiljalac prima signal zauzeća
  • No dial tone (Nema tona za biranje)
  • Slanje ili primanje faksa nije moguće na PBX liniji


Faks

Faks ne reaguje

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks koristi namensku telefonsku liniju
  • Na uređaj je povezana telefonska sekretarica
  • Na uređaj je povezan telefon
  • Postavka Režim javljanja podešena je na Ručno.
  • Na liniji faksa dostupna je glasovna pošta
  • Uređaj je povezan na DSL telefonsku uslugu
  • Uređaj koristi uslugu faksa putem IP mreže ili uslugu VoIP


Faks

Faks koristi namensku telefonsku liniju
●
Na kontrolnoj tabli, opciju Režim javljanja postavite na Automatski.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Automatski.


Faks

Na uređaj je povezana telefonska sekretarica
●
Opciju Režim javljanja podesite na postavku TAM, a telefonsku sekretaricu povežite na priključak „telefon“.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku TAM.

Ako postavka TAM nije dostupna, opciju Režim javljanja podesite na postavku Automatski.

●
Podesite postavku Broj zvona do javljanja tako da bude bar za jedan broj veća od broja zvona na koji je podešena telefonska sekretarica.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Broj zvona do javljanja.
e.
Izaberite odgovarajuću postavku.
●
Telefonsku sekretaricu povežite na priključak „telefon“.
●
Ako je na uređaj povezan telefon, podesite opciju Režim javljanja na Faks/telefon kako bi se pozivi preusmeravali na odgovarajući uređaj. Nakon što detektuje glasovni poziv, uređaj će se oglasiti zvučnim signalom koji vas obaveštava da treba da se javite na telefon.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Faks/telefon.


Faks

Na uređaj je povezan telefon

Opciju Režim javljanja podesite na postavku Automatski.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Otvorite meni Podešavanje faksa.
3.
Otvorite meni Osnovno podešavanje.
4.
Otvorite meni Režim javljanja.
5.
Izaberite postavku Automatski.


Faks

Postavka Režim javljanja podešena je na Ručno.
●
Dodirnite dugme Pokreni kopiranje na kontrolnoj tabli.


Faks

Na liniji faksa dostupna je glasovna pošta
●
Dodajte uslugu različitog zvona na telefonsku liniju i promenite postavku Različito zvono na uređaju tako da odgovara načinu zvona koji koristi telefonska kompanija. Za više informacija, obratite se telefonskoj kompaniji.
a.
Proverite da li je režim javljanja podešen na postavku Automatski.
b.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
c.
Otvorite meni Podešavanje faksa.
d.
Otvorite meni Osnovno podešavanje.
e.
Otvorite meni Različito zvono.
f.
Izaberite odgovarajuću postavku.
●
Uvedite namensku liniju za faks.
●
Opciju Režim javljanja podesite na postavku Ručno.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Ručno.
NAPOMENA:

Da biste primali faksove, potrebno je da budete prisutni.


Faks

Uređaj je povezan na DSL telefonsku uslugu
●
Proverite instalaciju i funkcije. Ako koristite DSL modem, na telefonskoj vezi do uređaja mora da bude instaliran visokopropusni filter. Zatražite filter od dobavljača DSL usluge ili kupite filter.
●
Proverite da li je filter priključen.
●
Zamenite postojeći filter da biste bili sigurni da je ispravan.


Faks

Uređaj koristi uslugu faksa putem IP mreže ili uslugu VoIP
●
Opciju Brzina faksa podesite na postavku Sporo(V.29) ili Srednje(V.17), ili onemogućite postavku Brzo(V.34).
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Brzina faksa.
e.
Izaberite odgovarajuću postavku.
●
Raspitajte se kod dobavljača usluge da li je faks podržan, kao i koje su preporučene postavke brzine faksa. Za neke kompanije možda će biti potreban adapter.


Faks

Na kontrolnoj tabli se prikazuje greška

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazuje se poruka Faks nije detektovan.
  • Prikazuje se poruka Greška u komunikaciji.
  • Prikazuje se poruka Memorija za faksove je puna.
  • Prikazuje se poruka Faks je zauzet.


Faks

Prikazuje se poruka Faks nije detektovan.
NAPOMENA:

Ova greška ne znači uvek da ste propustili faks. U slučaju glasovnog poziva koji je greškom upućen na vaš broj faksa, nakon čega je pozivalac prekinuo vezu, na kontrolnoj tabli pojaviće se poruka Faks nije detektovan..

●
Zatražite od pošiljaoca da ponovo pošalje faks.
●
Proverite da li je telefonski kabl iz uređaja priključen u zidni telefonski priključak.
●
Upotrebite drugi telefonski kabl.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Proverite da li telefonska linija i zidni telefonski priključak rade tako što ćete priključiti telefon i proveriti da li se čuje ton za biranje.
●
Proverite da li je telefonski kabl priključen u priključak za telefonsku liniju na uređaju.
●
Proverite telefonsku liniju tako što ćete sa kontrolne table pokrenuti testiranje faksa.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks

Prikazuje se poruka Greška u komunikaciji.
●
Zatražite od pošiljaoca da ponovo pošalje faks ili da ga pošalje kasnije, kada telefonski signal bude bolji.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Opciju Brzina faksa podesite na postavku Sporo(V.29) ili Srednje(V.17), ili onemogućite postavku Brzo(V.34).
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Brzina faksa.
e.
Izaberite odgovarajuću postavku.
●
Isključite funkciju Ispravljanje grešaka kako se ne bi primenjivalo automatsko ispravljanje grešaka
NAPOMENA:

Isključivanje funkcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Isključeno.
●
Odštampajte izveštaj Evidencija aktivnosti faksa sa kontrolne table da biste odredili da li se greška javlja samo sa određenim brojem faksa.
a.
Dodirnite dugme Faks, a zatim dugme Meni Faks.
b.
Otvorite meni Izveštaji o faksu.
c.
Otvorite meni Evidencija aktivnosti faksa.
d.
Izaberite opciju Štampaj evidenciju sada.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.


Faks

Prikazuje se poruka Memorija za faksove je puna.
●
Isključite uređaj, a zatim ga uključite.
●
Odštampajte sve faksove, a zatim zatražite od pošiljaoca da ponovo pošalje faks.
●
Zatražite od pošiljaoca da veliki faks podeli na manje delove, a zatim da ih pošalje zasebno.
●
Proverite da rezolucija faks mašine sa koje se šalje nije podešena na postavku Fotografija ili Izuzetno visoka.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faksa.
e.
Izaberite odgovarajuću postavku.
●
Otkažite sve zadatke faksa ili obrišite faksove iz memorije.


Faks

Prikazuje se poruka Faks je zauzet.
●
Uređaj ne može da prima faks dok je u toku slanje faksa. Otkažite slanje faksa i pokušajte kasnije da ga pošaljete.
●
Dozvolite uređaju da pokuša ponovo da pošalje faks.


Faks

Faks je primljen, ali se ne štampa

Ovaj odeljak pruža informacije o sledećim temama:

  • Uključena je funkcija Privatno primanje.


Faks

Uključena je funkcija Privatno primanje.
●
Kada je funkcija Privatno primanje aktivirana, primljeni faksovi se čuvaju u memoriji. Za štampanje sačuvanih faksova potrebno je uneti lozinku.
●
Unesite lozinku da biste odštampali faks. Ako ne znate lozinku, obratite se administratoru uređaja.
NAPOMENA:

Ako se faksovi ne odštampaju, mogu se javiti greške memorije. Uređaj neće odgovarati ako je memorija puna.


Faks

Pošiljalac prima signal zauzeća

Ovaj odeljak pruža informacije o sledećim temama:

  • Na uređaj je priključen telefon
  • Na telefonskoj liniji postoji razdelnik


Faks

Na uređaj je priključen telefon
●
Proverite da li je slušalica telefona spuštena.
●
Promenite opciju Režim javljanja u skladu sa podešavanjima uređaja.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite opciju koja odgovara podešavanjima uređaja.

Podesite opciju Režim javljanja na postavku Faks/telefon da biste automatski primali faksove. Postavka Faks/telefon automatski detektuje da li je dolazni poziv faks ili glasovni poziv i usmerava poziv na odgovarajući uređaj.


Faks

Na telefonskoj liniji postoji razdelnik
●
Ako koristite razdelnik telefonske linije, uklonite ga, a telefon povežite preko uređaja.
●
Proverite da li je slušalica telefona spuštena.
●
Pre slanja faksa, proverite da telefon nije zauzet glasovnim pozivom.


Faks

No dial tone (Nema tona za biranje)
●
Ako koristite razdelnik telefonske linije, uklonite ga, a telefon povežite preko uređaja.


Faks

Slanje ili primanje faksa nije moguće na PBX liniji
●
Ako koristite PBX telefonsku liniju, obratite se administratoru PBX sistema radi konfigurisanja analogne faks linije za vaš uređaj.


Faks

Rešavanje opštih problema sa faksom

Ovaj odeljak pruža informacije o sledećim temama:

  • Faksovi se sporo šalju
  • Kvalitet faksova je loš
  • Faks je isečen ili se štampa na dve stranice


Faks

Faksovi se sporo šalju

Kvalitet telefonske veze je loš.

●
Pošaljite faks kasnije, kada telefonska veza bude bolja.
●
Obratite se telekomunikacionoj kompaniji i proverite da li telefonska linija podržava faks.
●
Isključite postavku Ispravljanje grešaka.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Isključeno.
NAPOMENA:

To može dovesti do smanjenja kvaliteta slika.
●
Koristite originale koji su odštampani na belom papiru. Nemojte koristiti papire u boji, kao što su siva, žuta ili ružičasta.
●
Povećajte vrednost postavke Brzina faksa.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Brzina faksa.
e.
Izaberite odgovarajuću postavku.
●
Velike faksove za slanje podelite na manje delove, a zatim ih pošaljite zasebno.
●
Smanjite rezoluciju faksa na kontrolnoj tabli.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faks.
e.
Izaberite odgovarajuću postavku.


Faks

Kvalitet faksova je loš

Faksovi su zamućeni ili suviše svetli.

●
Povećajte rezoluciju faksa prilikom slanja faksa. Rezolucija ne utiče na primljene faksove.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faks.
e.
Izaberite odgovarajuću postavku.
NAPOMENA:

Ako povećate rezoluciju, slanje će biti sporije.
●
Uključite postavku Ispravljanje grešaka na kontrolnoj tabli.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Servisiranje.
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Uključeno.
●
Proverite kertridže za štampanje i zamenite ih ako je potrebno.
●
Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.


Faks

Faks je isečen ili se štampa na dve stranice
●
Podesite postavku Podrazumevani format papira. Faksovi se štampaju na samo jednom formatu papira, podešenom u okviru postavke Podrazumevani format papira.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Podešavanje sistema.
c.
Otvorite meni Podešavanje papira.
d.
Otvorite meni Podrazumevani format papira.
e.
Izaberite odgovarajuću postavku.
●
Podesite tip i format papira za ležište koje se koristi za faksove.
●
Uključite postavku Uklopi u stranicu da biste dugačke faksove štampali na papiru formata Letter ili A4.
a.
Otvorite meni Podešavanje [image].
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Uklopi u stranicu.
e.
Izaberite postavku Uključeno.
NAPOMENA:

Ako je postavka Uklopi u stranicu isključena, a postavka Podrazumevani format papira podešena na Letter, original formata Legal biće odštampan na dve stranice.


Faks

Informacije o propisima i garancije

Za informacije o propisima i o garanciji pogledajte odeljak Dodatne izjave za telekomunikacione proizvode (faks).


Upravljanje proizvodom i održavanje

Upravljanje proizvodom i održavanje
  • Štampanje stranice sa informacijama
  • Koristite softver HP ToolboxFX
  • Korišćenje ugrađenog HP Web servera
  • Korišćenje softvera HP Web Jetadmin
  • Bezbednosne funkcije proizvoda
  • Postavke za uštedu
  • Upravljanje potrošnim materijalom i dodatnom opremom
  • Čišćenje proizvoda
  • Ispravke za proizvod


Upravljanje proizvodom i održavanje

Štampanje stranice sa informacijama

Stranice sa informacijama nalaze se u memoriji uređaja. Ove stranice pomažu u dijagnostikovanju i rešavanju problema sa štampačem.

NAPOMENA:

Ako jezik štampača nije pravilno podešen tokom instalacije, možete ga podesiti ručno, kako bi se stranice sa informacijama odštampale na nekom od podržanih jezika. Promenite jezik pomoću menija Podešavanje sistema na kontrolnoj tabli ili preko ugrađenog HP Web servera.

Stavka menija
Opis
Probna stranica
Štampanje stranice koja pokazuje kvalitet štampe
Struktura menija
Štampa mapu sa prikazom menija kontrolne table.
Izveštaj o konfiguraciji
Štampanje liste postavki uređaja
Stanje potrošnog materijala
Štampa stanje kertridža za štampanje. Uključuje navedene informacije:
●
Procenjeni procenat preostalog tonera u kertridžu
●
Približni broj preostalih stranica
●
Brojevi delova HP kertridža za štampanje
●
Broj odštampanih stranica
●
Informacije o naručivanju novih HP kertridža za štampanje i recikliranju potrošenih HP kertridža za štampanje
Pregled mreže
Prikazuje status za:
●
Konfiguraciju hardvera mreže
●
Omogućene funkcije
●
Informacije o TCP/IP protokolu i SNMP protokolu
●
Mrežnu statistiku
●
Konfiguraciju bežične mreže (samo za bežične modele)
Stranica o korišćenju
Prikazuje broj odštampanih, kopiranih i skeniranih stranica i broj stranica koje su poslate/primljene faksom
Lista PCL fontova
Štampa listu svih instaliranih PCL 5 fontova
Lista PCL fontova
Štampa listu svih instaliranih PS fontova
Lista PCL fontova
Štampa listu svih instaliranih PCL 6 fontova
Evidencija potrošnje boje
Štampa informacije o potrošnji kertridža u boji
Stranica o servisiranju
Štampa stranicu o servisiranju
Dijagnostička stranica
Štampa dijagnostičke informacije o kalibraciji i kvalitetu boje
Odštampaj stranicu Kvalitet štampanja
Štampa stranicu za rešavanje problema sa kvalitetom štampe

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite dugme Izveštaji.
3.
Dodirnite ime izveštaja koji želite da odštampate.


Upravljanje proizvodom i održavanje

Koristite softver HP ToolboxFX

HP ToolboxFX je program koji možete da koristite za sledeće zadatke:

●
Proveru stanja proizvoda.
●
Podešavanje postavki proizvoda.
●
Pregled informacija o rešavanju problema.

Aplikaciju HP ToolboxFX možete da pokrenete kada je uređaj direktno povezan sa računarom ili kada je umrežen. Da biste koristili HP ToolboxFX, morate obaviti preporučenu instalaciju softvera.

NAPOMENA:

HP ToolboxFX nije podržan na operativnim sistemima Windows 2000, Windows Server 2003, Windows XP (64-bitni) i Macintosh. Da biste koristili HP ToolboxFX, na računaru mora biti instalira TCP/IP protokol.

Za otvaranje i korišćenje programa HP ToolboxFX nije neophodno imati pristup Internetu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje aplikacije HP ToolboxFX
  • Status
  • Faks
  • Pomoć
  • Postavke sistema
  • Postavke za štampanje
  • Postavke mrežnog okruženja


Upravljanje proizvodom i održavanje

Otvaranje aplikacije HP ToolboxFX

Program HP ToolboxFX otvorite na neki od navedenih načina:

●
Na sistemskoj paleti operativnog sistema Windows, dvaput kliknite na ikonu programa HP ToolboxFX ( [image]).
●
U Windows Start meniju, kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnim sistemima Windows XP i Vista), izaberite stavku HP, kliknite na ime ovog uređaja, a zatim na stavku HP ToolboxFX.


Upravljanje proizvodom i održavanje

Status

Fascikla Stanje sadrži veze ka sledećim glavnim stranicama:

●
Stanje uređaja. Ova stranica ukazuje na stanje uređaja, kao što su zaglavljivanje ili prazno ležište za papir. Nakon što ste ispravili problem, kliknite na dugme Osveži stanje da biste ažurirali stanje proizvoda.
●
Status potrošnog materijala. Pogledajte detaljne informacije, kao što su procenat preostalog radnog veka kertridža za štampanje i broj stranica odštampanih trenutnim kertridžom za štampanje. Ova stranica sadrži i veze za poručivanje potrošnog materijala i pronalaženje informacija o recikliranju.
●
Konfiguracija uređaja. Pogledajte detaljan opis postojećih podešavanja uređaja, uključujući količinu instalirane memorije, kao i to da li su ugrađena dodatna ležišta za papir.
●
Rezime mrežnog okruženja. Pogledajte detaljan opis postojećih mrežnih podešavanja štampača, uključujući IP adresu i stanje mreže.
●
Izveštaji. Odštampajte izveštaj o konfiguraciji i druge informativne stranice.
●
Evidencija potrošene boje za određeni zadatak. Pogledajte informacije o potrošnji boje na uređaju.
●
Evidencija događaja. Pogledajte dosadašnje greške proizvoda. Najnovija greška nalazi se na vrhu liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Evidencija događaja


Upravljanje proizvodom i održavanje

Evidencija događaja

Evidencija događaja je informativna tabela sa evidencijom događaja u vezi sa štampačem. Evidencija događaja sadrži kodove koji odgovaraju porukama o grešci koje se pojavljuju na displeju kontrolne table uređaja. Broj u koloni Broj stranica označava ukupan broj stranica koje je proizvod odštampao kada se desila greška.


Upravljanje proizvodom i održavanje

Faks

Pomoću kartice HP ToolboxFX Fax (Faks) možete obavljati zadatke faksa sa računara. Kartica Fax (Faks) sadrži veze ka sledećim glavnim stranicama:

●
Prijem faksova. Postavite režim za primanje faksa.
●
Imenik faksa. Dodajte, uredite ili izbrišite stavke imenika faksa.
●
Evidencija slanja faksova. Prikaz faksova koji su poslednji poslati sa uređaja.
●
Evidencija primljenih faksova. Prikaz poslednjih faksova koje je uređaj primio.
●
Blokiranje faksova. Dodajte, uredite ili pogledajte blokirane brojeve faksa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Prijem faksova
  • Imenik faksa
  • Evidencija slanja faksova
  • Evidencija primanja faksova
  • Blokiranje faksova


Upravljanje proizvodom i održavanje

Prijem faksova

Kod primanja faksa, dostupne su sledeće opcije:

●
Štampanje faksa. Možete izabrati i opciju da se na računaru pojavi poruka koja vas obaveštava o tome da je faks odštampan.
●
Prosleđivanje faksa drugoj faks mašini.
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Imenik faksa

Pomoću HP ToolboxFX imenika faksa možete dodavati i uklanjati pojedince i grupe sa liste brojeva za brzo biranje, uvoziti imenike iz više izvora, ažurirati i održavati listu kontakata.

●
Da biste pojedinca dodali na listu brojeva za brzo biranje, izaberite red broja za brzo biranje koji želite da definišete. Unesite ime kontakta u prozor Ime kontakta. Unesite broj faksa u prozor Broj faksa. Kliknite na dugme Dodaj.
●
Da biste grupu kontakata dodali na listu brojeva za brzo biranje, izaberite red broja za brzo biranje koji želite da definišete. Kliknite na dugme Dodaj grupu. Dvaput kliknite na ime kontakta sa leve liste da biste ga premestili u grupnu listu sa desne strane ili izaberite ime sa leve strane pa kliknite na odgovarajuću strelicu da biste ga premestili u grupnu listu sa desne strane. Na ova dva načina možete i pomerati imena sa desne na levu stranu. Nakon što kreirate grupu, unesite ime u prozor Ime grupe, zatim kliknite na dugme OK.
●
Da biste uredili postojeću stavku za brzo biranje, kliknite bilo gde u okviru reda koji sadrži ime željenog kontakta da biste ga izabrali, zatim kliknite na Ažuriraj. Unesite izmene u odgovarajuće prozore, zatim kliknite na dugme OK.
●
Da biste uredili postojeću grupnu stavku za brzo biranje, kliknite bilo gde u okviru reda koji sadrži ime željenog kontakta da biste ga izabrali, zatim kliknite na Ažuriraj grupu. Unesite željene izmene, zatim kliknite na dugme OK.
●
Da biste izbrisali određenu stavku sa liste za brzo biranje, izaberite je, zatim kliknite na dugme Izbriši.
●
Da biste premeštali stavke za brzo biranje, izaberite željenu stavku, zatim kliknite na dugme Premesti ili izaberite opciju Move (Premesti) a zatim odaberite stavku iz okvira dijaloga. Izaberite opciju Sledeći prazan red ili navedite broj reda u koji želite da premestite stavku.
NAPOMENA:

Ako navedete zauzet red, nova stavka će zameniti postojeću.
●
Da biste uvezli kontakte iz imenika programa Lotus Notes, Outlook ili Outlook Express, kliknite na stavku Uvezi/Izvezi imenik. Izaberite opciju Uvezi, zatim kliknite na dugme Sledeće. Izaberite odgovarajući program, idite do odgovarajuće datoteke, zatim kliknite na dugme Završi. Da biste izvezli kontakte iz određenog imenika, kliknite na stavku Uvezi/Izvezi imenik. Izaberite opciju Izvezi, zatim kliknite na dugme Sledeće. Unesite ime datoteke ili idite do datoteke u koju želite da izvezete kontakte, zatim kliknite na dugme Završi. Možete i da izaberete pojedinačne stavke imenika umesto da uvozite ceo imenik.
●
Za brisanje svih stavki, kliknite na stavku Izbriši sve, zatim kliknite na dugme Da.

Pored numeričkih, važeći znakovi za brojeve faksa su:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<space>
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Evidencija slanja faksova

Liste evidencije slanja faksova u okviru programa HP ToolboxFX daju pregled svih faksova poslatih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme slanja, broj zadatka, broj faksa, broj stranica i rezultat.

Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji slanja faksova.

Status faksa prikazan je u koloni Rezultati. Ako je pokušaj slanja faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.


Upravljanje proizvodom i održavanje

Evidencija primanja faksova

Evidencija primanja faksova u okviru programa HP ToolboxFX daje listu svih faksova primljenih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme prijema, broj zadatka, broj faksa, broj stranica, rezultat i skraćenu sliku faksa.

Evidencija primanja faksova može poslužiti za blokiranje budućih faksova. Označite polje za potvrdu Blokiraj faks pored primljenog faksa u evidenciji.

Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji primanja faksova.

Status faksa prikazan je u koloni Rezultati. Ako je pokušaj prijema faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Blokiranje faksova

Kartica Blokiranje faksova sadrži listu svih blokiranih brojeva. Na ovoj kartici možete dodavati, menjati ili brisati blokirane brojeve faksa.


Upravljanje proizvodom i održavanje

Pomoć

Fascikla Pomoć sadrži veze ka sledećim glavnim stranicama:

●
Alatke za štampanje u boji. Otvorite paletu Microsoft Office Basic Colors ili punu paletu boja sa RGB vrednostima. Koristite alatku HP Basic Color Match da biste podesili spot boje na materijalu koji štampate.


Upravljanje proizvodom i održavanje

Postavke sistema

Kartica Postavke uređaja u okviru programa HP ToolboxFX sadrži veze ka sledećim glavnim stranicama:

●
Informacije o uređaju. Pogledajte podatke o uređaju, kao što su opis uređaja i osoba za kontakt.
●
Podešavanje papira Promenite postavke uređaja u vezi sa papirom, kao što su podrazumevani format i vrsta papira.
●
Kvalitet štampe. Promenite postavke uređaja u vezi sa kvalitetom štampe.
●
Gustina štampanja. Promenite postavke gustine štampanja, kao što su kontrast, akcenti, srednji tonovi i senke.
●
Tipovi papira. Promenite postavke režima štampanja za svaku vrstu medijuma, kao što su memorandum, perforirani ili glatki papir.
●
Podešavanje sistema. Promenite sistemska podešavanja štampača, kao što su uklanjanje zaglavljenih medija i automatsko nastavljanje sa radom. Promenite postavku za Kertridž na donjoj granici koja određuje nivo tonera na kojem će se slati upozorenje o niskom nivou tonera.
●
Prozivanje uređaja. Promenite postavke vezane za prozivanje uređaja koje određuju koliko će često program HP ToolboxFX prikupljati podatke sa uređaja.
●
Sačuvaj/Vrati postavke. Sačuvajte trenutne postavke uređaja u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi uređaj ili da kasnije vratite ove postavke na uređaj.
●
Bezbednost proizvoda. Podesite, promenite ili obrišete bezbednosnu lozinku uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Device Information (Informacije o uređaju).
  • Podešavanje papira
  • Kvalitet štampe
  • Gustina štampanja
  • Tipovi papira
  • System setup (Podešavanje sistema)
  • Prozivanje uređaja


Upravljanje proizvodom i održavanje

Device Information (Informacije o uređaju).

Na stranici Informacije o uređaju čuvaju se podaci o uređaju za buduću upotrebu. Podaci koje unesete u polja na ovoj stranici prikazaće se na Stranici sa konfiguracijom. U svako od ovih polja možete uneti bilo koje znakove.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Podešavanje papira

Pomoću ovih opcija možete da podesite podrazumevane postavke.

Na raspolaganju su sledeće opcije za upravljanje zadacima za štampanje u situacijama kada uređaj ostane bez papira:

●
Izaberite opciju Čekanje na umetanje papira.
●
Izaberite opciju Otkaži sa padajuće liste Radnja u slučaju nestanka papira da biste otkazali zadatak štampanja.

Polje Vremenski period pri nestanku papira određuje koliko dugo će proizvod da čeka pre nego pokrene izabranu akciju. Možete odrediti između 0 i 3600 sekundi.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Kvalitet štampe

Pomoću ovih opcija možete poboljšati izgleda odštampanog materijala.

Kalibracija boje
●
Kalibracija po uključivanju. Izaberite da li proizvod treba da izvrši kalibraciju kada ga uključite.
●
Učestalost kalibracije. Izaberite koliko često proizvod treba da vrši kalibraciju.
●
Obavi kalibraciju odmah. Podesite uređaj tako da kalibraciju obavi odmah.
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Gustina štampanja

Pomoću ovih postavki možete obaviti fina podešavanja količine tonera različite boje koji se koristi za štampanje dokumenata.

●
Kontrasti. Kontrast je raspon razlika između svetlih boja (akcenata) i tamnih boja (senke). Za povećanje celokupnog raspona između svetlih i tamnih boja, pojačajte vrednost postavke Kontrasti.
●
Akcenti. Akcenti su boje koje su skoro bele. Za potamnjivanje akcenata, pojačajte postavku Akcenti. Ovo podešavanje ne utiče na srednji ton niti na senke.
●
Srednji tonovi. Srednji tonovi su boje koje se nalaze između bele i potpuno tamne boje. Za potamnjivanje boja srednjeg tona, pojačajte postavke Srednji tonovi. Ovo podešavanje ne utiče na akcente niti na senke.
●
Senke. Senke su boje koje su gotovo potpuno tamne. Za potamnjivanje senki, pojačajte postavku Senke. Ovo podešavanje ne utiče na akcente niti na srednje tonove.


Upravljanje proizvodom i održavanje

Tipovi papira

Pomoću ovih opcija možete podesiti režima štampanja koji odgovaraju različitim vrstama medijuma. Da biste sve režime vratili na podrazumevane fabričke postavke, izaberite opciju Vraćanje režima na fabričke vrednosti.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

System setup (Podešavanje sistema)

Koristite opcije za postavke sistema u okviru programa HP ToolboxFX da biste podesili opšte postavke za kopiranje, slanje i primanje faksova, skeniranje i štampanje, kao što je uklanjanje zaglavljenih medijuma i automatsko nastavljanje.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Prozivanje uređaja

Možete isključiti funkciju prozivanja uređaja u okviru softvera HP ToolboxFX kako biste smanjili obim mrežnog saobraćaja.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Postavke za štampanje

Kartica HP ToolboxFX Postavke za štampanje sadrži veze ka sledećim glavnim stranicama:

●
Štampanje. Promenite podrazumevane postavke za štampanje, kao što su broj kopija ili položaj papira.
●
PCL5. Pregledajte i promenite podešavanja za PCL5.
●
PostScript. Pregledajte i promenite podešavanja za PS.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje
  • PCL5
  • PostScript


Upravljanje proizvodom i održavanje

Štampanje

Pomoću ovih opcija možete da podesite postavke za sve funkcije štampanja. Iste opcije dostupne su na kontrolnoj tabli uređaja.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

PCL5

Pomoću ovih opcija možete da podesite postavke u slučaju korišćenja PCL jezika štampača.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

PostScript

Ovu opciju upotrebljavajte pri korišćenju PostScript jezika štampača. Kada je uključena opcija Odštampaj PostScript greške, stranica sa PostScript greškama automatski se štampa kada se jave PostScript greške.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Postavke mrežnog okruženja

Administrator mreže može koristiti ovu karticu da kontroliše mrežne postavke uređaja kada je povezan na mrežu zasnovanu na IP protokolu.

NAPOMENA:

Iz programa HP ToolboxFX ne možete da konfigurišete postavke bežične mreže.


Upravljanje proizvodom i održavanje

Korišćenje ugrađenog HP Web servera

Uređaj je opremljen ugrađenim Web serverom (EWS), koji pruža pristup informacijama o uređaju i aktivnostima na mreži. Web server obezbeđuje okruženje za funkcionisanje Web programa, baš kao što operativni sistem, npr. Windows, obezbeđuje okruženje pod kojim rade programi na računaru. Izlazni podaci ovih programa mogu se prikazivati u pregledaču Weba, kao što je Microsoft Internet Explorer, Safari ili Netscape Navigator.

“Ugrađeni” Web server smešten je u hardverskom uređaju (kao što je HP LaserJet uređaj) ili u firmveru, dakle, nije reč o softveru koji se učitava na mrežni server.

Prednost ugrađenog Web servera jeste u tome što on obezbeđuje interfejs uređaja koji može koristiti svako ko ima računar i uređaj povezan na mrežu. Nije potrebno instalirati niti podešavati nikakav poseban softver, ali na računaru morate imati kompatibilna Web pregledač. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polju za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste saznali svoju IP adresu.

NAPOMENA:

Za korisnike operativnog sistema Macintosh, moguće je korišćenje ugrađenog Web servera preko USB veze nakon instalacije softvera za Macintosh koji se dobija u kompletu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje ugrađenog HP Web servera
  • Funkcije


Upravljanje proizvodom i održavanje

Otvaranje ugrađenog HP Web servera

Da biste otvorili HP ugrađeni Web server, unesite IP adresu ili mrežni naziv proizvoda u polje za adresu podržanog Web pregledača. Odštampajte konfiguracionu stranicu da biste pronašli IP adresu ili ime glavnog računara.

NAPOMENA:

Ako dođe do greške prilikom otvaranja ugrađenog HP Web servera, proverite da li su postavke proxy servera odgovarajuće za vašu mrežu.

SAVET:

Kada učitate stranicu, obeležite je da biste mogli da se brzo vratite u budućnosti.


Upravljanje proizvodom i održavanje

Funkcije

EWS vam omogućava da pregledate status uređaja i mreže, kao i da upravljate funkcijama za štampanje preko računara. Pomoću ugrađenog Web servera, možete obaviti sledeće zadatke:

●
Pogledati informacije o statusu uređaja
●
Odrediti vek trajanja potrošnog materijala i naručiti novi
●
Pregledati i promeniti neke elemente konfiguracije proizvoda
●
Pregledati i odštampati određene interne stranice
●
Izabrati jezik na kojem će se prikazivati stranice ugrađenog Web servera i poruke na kontrolnoj tabli
●
Pregledati i menjati mrežna podešavanja
●
Podesite, promenite ili obrišete bezbednosnu lozinku uređaja.
NAPOMENA:

Menjanje mrežnih postavki preko ugrađenog Web servera možda će onemogućiti neke funkcije proizvoda ili softver.


Upravljanje proizvodom i održavanje

Korišćenje softvera HP Web Jetadmin

HP Web Jetadmin je program zasnovan na Webu koji služi za udaljenu instalaciju, nadgledanje i rešavanje problema u uređajima koji su povezani na mrežu. Upravljanje je proaktivno, pa administratori mreže mogu rešavati probleme pre nego što se jave kod korisnika. Preuzmite besplatni softver za napređeno nadgledanje na lokaciji www.hp.com/go/webjetadmin.

Programski dodaci uređaja mogu se instalirati u HP Web Jetadmin čime se obezbeđuje podrška za posebne funkcije uređaja. Softver HP Web Jetadmin vas može automatski obaveštavati o novim dostupnim programskim dodacima. Na stranici Product Update (Ažuriranje uređaja) pratite uputstva da biste automatski posetili HP Web lokaciju i instalirali najnovije programske dodatke na svoj uređaj.

NAPOMENA:

U pregledaču mora biti omogućena Java™. Nije podržano pregledanje iz operativnog sistema Macintosh.


Upravljanje proizvodom i održavanje

Bezbednosne funkcije proizvoda

Uređaj sadrži funkciju lozinke koja ograničava pristup mnogim funkcijama za podešavanje, ali dozvoljava rad osnovnih funkcija. Lozinka se može podesiti iz ugrađenog Web servera ili preko kontrolne table uređaja.

Privatno primanje može se koristiti za čuvanje faksova na uređaju dok lično ne dođete do uređaja da ih odštampate.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodeljivanje sistemske lozinke


Upravljanje proizvodom i održavanje

Dodeljivanje sistemske lozinke

Dodelite lozinku proizvodu da biste sprečili neovlašćeno menjanje postavki uređaja.

1.
Otvorite ugrađeni HP Web server tako što ćete uneti IP adresu uređaja u polje za adresu Web pregledača.
2.
Kliknite na karticu Postavke.
3.
Sa leve strane prozora, kliknite na meni Bezbednost.
4.
U oblasti Postavke bezbednosti uređaja, kliknite na dugme Podešavanje . ..
5.
U oblasti Lozinka uređaja, unesite lozinku u polje Nova lozinka, a zatim je ponovo unesite u polje Potvrdite lozinku.
6.
Kliknite na dugme Primeni. Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje proizvodom i održavanje

Postavke za uštedu

Ovaj odeljak pruža informacije o sledećim temama:

  • Powersave režimi
  • Arhivsko štampanje


Upravljanje proizvodom i održavanje

Powersave režimi

Prilagodljiva funkcija režima mirovanja omogućava uštedu električne energije kada je uređaj neaktivan tokom dužeg perioda vremena. Možete odrediti vremenski period nakon koga uređaj prelazi u režim spavanja.

NAPOMENA:

Ovaj režim ne utiče na vreme potrebno za zagrevanje uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Aktiviranje režima mirovanja


Upravljanje proizvodom i održavanje

Aktiviranje režima mirovanja

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite dugme Podešavanje sistema.
3.
Dodirnite dugme Vreme do mirovanja.
4.
Dođite do dugmeta Vreme do režima PowerSave i dodirnite ga, zatim dodirnite željenu postavku.


Upravljanje proizvodom i održavanje

Arhivsko štampanje

Arhivsko štampanje daje otisak koji je manje podložan razmazivanju tonera i prašini. Arhivsko štampanje koristite za kreiranje dokumenata koje želite da sačuvate ili arhivirate.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Servisiranje.
3.
Dodirnite dugme Arhivsko štampanje, a zatim dugme Uključeno.


Upravljanje proizvodom i održavanje

Upravljanje potrošnim materijalom i dodatnom opremom

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje kada kertridž dođe do kraja procenjenog radnog veka
  • Upravljanje kertridžima za štampanje
  • Uputstva za zamenu


Upravljanje proizvodom i održavanje

Štampanje kada kertridž dođe do kraja procenjenog radnog veka

Ovaj odeljak pruža informacije o sledećim temama:

  • Poruke o potrošnom materijalu
  • Omogućavanje ili onemogućavanje postavki Pri kraju sa kontrolne table


Upravljanje proizvodom i održavanje

Poruke o potrošnom materijalu

Obaveštenja o potrošnom materijalu prikazuju se na kontrolnoj tabli uređaja i na računarima na kojima je instaliran kompletan softver za uređaj. Ako nije instaliran kompletan softver za uređaj, možda nećete primati upadljiva obaveštenja o potrošnom materijalu. Da biste instalirali kompletan softver za uređaj, umetnite CD koji ste dobili uz uređaj i pratite korake za punu instalaciju.

●
Poruka <Nivo potrošnog materijala> nizak—gde se „potrošni materijal“ odnosi na kertridž u boji—pojavljuje se kada se kertridž za štampanje približava kraju procenjenog radnog veka.
●
Poruka <Nivo potrošnog materijala> pri kraju pojavljuje se kada kertridž za štampanje dođe do kraja procenjenog životnog veka. Da biste postigli optimalni kvalitet štampe, HP preporučuje da se kertridž za štampanje zameni kada se pojavi poruka <Nivo potrošnog materijala> pri kraju.

Pri upotrebi kertridža koji je pri kraju procenjenog radnog veka može doći do problema sa kvalitetom štampe. Potrošni materijal ne mora odmah da se zameni, osim ako kvalitet štampe nije postao neprihvatljiv.

NAPOMENA:

Postavka Nastavi automatski omogućava štampanje i nakon prikazivanja poruke „pri kraju“, što može dovesti do nezadovoljavajućeg kvaliteta štampe.

Kad neki od kertridža u boji bude pri kraju, uređaj će štampati samo crnom bojom da ne bi došlo do prekida u primanju faksova. Da biste podesili proizvod da štampa u boji i da koristi preostali toner u kertridžu za štampanje sve dok se potpuno ne istroši, pratite sledeće korake:

1.
Na glavnom ekranu kontrolne table dodirnite dugme Podešavanje [image].
2.
Dodirnite dugme Podešavanje sistema.
3.
Dodirnite dugme Pri kraju.
4.
Dodirnite dugme Kertridži u boji, a zatim dugme Nastavi.

Nakon što zamenite kertridž koji je pri kraju, štampanje u boji će automatski ponovo postati moguće.


Upravljanje proizvodom i održavanje

Omogućavanje ili onemogućavanje postavki Pri kraju sa kontrolne table

Podrazumevane postavke možete da omogućite ili onemogućite kad god to poželite, s tim što ne morate ponovo da ih omogućite po instalaciji novog kertridža za štampanje.

1.
Na glavnom ekranu kontrolne table dodirnite dugme Podešavanje [image].
2.
Dodirnite dugme Podešavanje sistema.
3.
Dodirnite dugme Pri kraju.
4.
Dodirnite dugme Crni kertridž ili Kertridži u boji.
5.
Izaberite jednu od sledećih opcija:
●
Opciju Nastavi izaberite ako želite da vas uređaj obavesti da je kertridž za štampanje pri kraju, ali da nastavi sa štampanjem.
●
Opciju Zaustavi izaberite ako želite da uređaj prestane sa štampanjem (i štampanjem faksova) dok ne zamenite kertridž za štampanje.
●
Opciju Pitaj izaberite ako želite da uređaj prestane sa štampanjem (i štampanjem faksova) i traži od vas da zamenite kertridž za štampanje. Možete potvrditi da ste pročitali poruku i nastaviti sa štampanjem.
●
U meniju Kertridži u boji, izaberite opciju Štampaj crnom (podrazumevana opcija) da bi vas uređaj obavestio da je kertridž za štampanje pri kraju, ali da nastavi sa štampanjem samo u crnoj boji.

Kada je uređaj podešen na opciju Zaustavi, postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj primio više faksova nego što može da stane u memoriju dok je bio zaustavljen.

Kada je uređaj podešen na opciju Pitaj, postoji mogućnost da se faksovi neće štampati nakon instalacije novog kertridža ako je uređaj primio više faksova nego što može da stane u memoriju dok uređaj čeka da odgovorite na zahtev.

Kada je HP potrošni materijal pri kraju, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu Nastavi kada je kertridž pri kraju neće se uzimati u obzir kao kvarovi na materijalu i izradi po HP garanciji za kertridž.


Upravljanje proizvodom i održavanje

Upravljanje kertridžima za štampanje

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Recikliranje potrošnog materijala
  • Izgled kertridža za štampanje


Upravljanje proizvodom i održavanje

Čuvanje kasete s tonerom

Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

OPREZ:

Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje proizvodom i održavanje

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

NAPOMENA:

HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.


Upravljanje proizvodom i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kertridž za štampanje, a na kontrolnoj tabli se prikaže poruka da je reč o kertridžu drugog proizvođača ili već korišćenom kertridžu. HP će vam pomoći da utvrdite da li je kertridž originalan i preduzeti korake za rešavanje problema.

Kertridž za štampanje možda nije originalan HP kertridž za štampanje ako primetite nešto od navedenog:

●
Stranica sa stanjem potrošnog materijala prikazuje da je instaliran potrošni materijal drugog proizvođača ili potrošni materijal koji je već korišćen.
●
Javljaju se brojni problemi sa kertridžom za štampanje.
●
Izgled kertridža za štampanje razlikuje se od uobičajenog (na primer, pakovanje se razlikuje od HP pakovanja).


Upravljanje proizvodom i održavanje

Recikliranje potrošnog materijala

Da biste reciklirali originalnu HP kasetu sa tonerom, stavite iskorišćenu kasetu u kutiju u kojoj ste dobili novu kasetu. Upotrebite priloženu povratnu nalepnicu za slanje iskorišćene kasete preduzeću HP na recikliranje. Kompletne informacije potražite u uputstvu za recikliranje priloženom uz svaki novi HP potrošni materijal.


Upravljanje proizvodom i održavanje

Izgled kertridža za štampanje

1
Memorijski čip na kertridžu
2
Plastični štitnik
3
Bubanj. Ne dodirujte bubanj na dnu novog kertridža za štampanje. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.


Upravljanje proizvodom i održavanje

Uputstva za zamenu

Ovaj odeljak pruža informacije o sledećim temama:

  • Zamena kertridža za štampanje


Upravljanje proizvodom i održavanje

Zamena kertridža za štampanje

Uređaj koristi četiri boje i ima poseban ketridž za štampanje za svaku boju: crna (K), magenta (M), cijan (C) i žuta (Y).

OPREZ:

Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će učvrstiti toner u tkanini.

1.
Otvorite prednja vratanca.

Otvorite prednja vratanca

2.
Izvucite skladište kasete s tonerom.

Otvorite skladište kertridža za štampanje

3.
Uhvatite ručicu stare kasete s tonerom i zatim povucite kasetu nagore da biste je uklonili.

Uklonite stari kertridž za štampanje

4.
Izvadite novu kasetu sa tonerom iz pakovanja.

Izvadite novi kertridž za štampanje iz pakovanja

5.
Blago promućkajte kertridž za štampanje napred-nazad da bi se toner u kertridžu ravnomerno rasporedio.

Zarotirajte kertridž za štampanje

6.
Uklonite narandžasti plastični štitnik sa dna nove kasete s tonerom.

Uklonite pakovanje u kome ste dobili proizvod

7.
Ne dodirujte bubanj na dnu novog kertridža za štampanje. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

Ne dodirujte bubanj za obradu slike

8.
Umetnite novu kasetu s tonerom u proizvod.

Ubacite novi kertridž

9.
Povucite jezičak s leve strane kasete s tonerom nagore da biste potpuno uklonili zaptivnu traku. Odstranite zaptivnu traku.

Uklonite zaptivnu traku

10.
Zatvorite skladište kasete s tonerom.

Zatvorite skladište kertridža za štampanje

11.
Zatvorite prednja vratanca.

Zatvorite prednja vratanca

12.
Stari kertridž za štampanje i narandžasti plastični štitnik stavite u kutiju novog kertridža za štampanje. Sledite uputstva za recikliranje koja ste dobili u kutiji.


Upravljanje proizvodom i održavanje

Čišćenje proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje putanje papira
  • Čišćenje stakla skenera i bele površine
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira
  • Čišćenje displeja osetljivog na dodir


Upravljanje proizvodom i održavanje

Čišćenje putanje papira

U proizvodu se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina. Vremenom taj materijal moze izazvati probleme u kvalitetu štampe, npr. mrlje od tonera ili razmazivanje. Ovaj proizvod ima režim čišćenja koji ispravlja i sprečava takve probleme.

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje putanje papira sa kontrolne table uređaja


Upravljanje proizvodom i održavanje

Čišćenje putanje papira sa kontrolne table uređaja

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].

2.
Dodirnite meni Servisiranje.
3.
Dodirnite dugme Stranica za čišćenje.
4.
Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
5.
Dodirnite dugme OK da biste započeli proces čišćenja.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Upravljanje proizvodom i održavanje

Čišćenje stakla skenera i bele površine

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.
2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Upravljanje proizvodom i održavanje

Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

Ako ulagač dokumenata često nailazi na probleme u rukovanju papirom, kao što su zaglavljivanje papira i uvlačenje više stranica istovremeno, očistite valjke ulagača dokumenata i pločicu za razdvajanje papira.

1.
Otvorite poklopac ulagača dokumenata.

Zatvorite poklopac ulagača dokumenata

2.
Vlažnom krpom koja ne ostavlja tragove obrišite valjke za uvlačenje i pločicu za razdvajanje papira da biste uklonili prljavštinu.

Obrišite valjke i pločicu ulagača dokumenata

3.
Zatvorite poklopac ulagača dokumenata

Zatvorite poklopac ulagača dokumenata


Upravljanje proizvodom i održavanje

Čišćenje displeja osetljivog na dodir

Displej osetljiv na dodir čistite kad god je potrebno da uklonite otiske prstiju ili prašinu. Displej osetljiv na dodir pažljivo obrišite čistom vlažnom krpom koja ne ostavlja tragove.

OPREZ:

Koristite isključivo vodu. Razređivači i sredstva za čišćenje mogu oštetiti displej osetljiv na dodir. Ne sipajte i ne prskajte vodu direktno na displej osetljiv na dodir.


Upravljanje proizvodom i održavanje

Ispravke za proizvod

Ispravke za softver i firmver i uputstva za instalaciju ovog proizvoda dostupni su na lokaciji www.hp.com/support/CM1410series. Izaberite stavku Downloads and drivers (Preuzimanja i upravljački programi), izaberite operativni sistem i izaberite sadržaj za preuzimanje.


Rešavanje problema

Rešavanje problema
  • Pomoć
  • Lista pitanja za proveru pri rešavanju problema
  • Faktori koji utiču na performanse uređaja
  • Vraćanje fabričkih vrednosti
  • Tumačenje poruka na kontrolnoj tabli
  • Papir se nepravilno uvlači ili se zaglavljuje
  • Poboljšanje kvaliteta štampe
  • Uređaj ne štampa stranice ili štampa sporo
  • Rešite probleme sa USB usputnim štampanjem
  • Rešavanje problema sa povezivanjem
  • Rešavanje problema sa bežičnom mrežom
  • Problemi sa softverom proizvoda
  • Rešavanje uobičajenih problema na Mac računarima


Rešavanje problema

Pomoć

Pored informacija iz ovog uputstva, dostupni su vam i drugi izvori korisnih informacija.

HP Help and Learn Center
HP Help and Learn Center i ostala dokumentacija nalaze se na CD-u koji ste dobili uz uređaj ili u fascikli sa HP programima na računaru. HP Help and Learn Center je alatka za pomoć u korišćenju uređaja koja omogućava jednostavan pristup informacijama o uređaju, Web lokaciji s podrškom za HP proizvode, uputstvima za rešavanje problema, kao i zakonskim i bezbednosnim informacijama.
Brze referentne teme
Nekoliko brzih referentnih tema za ovaj uređaj dostupno je na ovoj Web lokaciji: www.hp.com/support/CM1410series
Ove teme možete odštampati i držati ih u blizini uređaja. One sadrže praktična uputstva za procedure koje se često obavljaju.
Brzi referentni vodič
Ovaj vodič sadrži procedure za funkcije uređaja koje se najčešće koriste. Vodič je dostupan na sledećoj Web lokaciji: www.hp.com/support/CM1410series
Ovaj vodič možete odštampati i držati ga u blizini uređaja.
Pomoć na kontrolnoj tabli
Kontrolna tabla ima ugrađenu pomoć koja će vas provesti kroz nekoliko zadataka, kao što su zamena kertridža za štampanje i uklanjanje zaglavljenog papira.


Rešavanje problema

Lista pitanja za proveru pri rešavanju problema

Za rešavanje problema sa štampačem, pratite korake sledeće korak.

Ovaj odeljak pruža informacije o sledećim temama:

  • 1. korak: Proverite da li je uređaj uključen u struju.
  • 2. korak: Proverite da li na kontrolnoj tabli ima poruka o greškama.
  • 3. korak: Testirajte funkciju štampanja
  • 4. korak: Testirajte funkciju kopiranja
  • 5. korak: Testirajte funkciju slanja faksa
  • 6. korak: Testirajte funkciju primanja faksa
  • 7. korak: Pokušajte da pošaljete zadatak za štampanje sa računara
  • 8. korak: Testirajte funkciju usputnog štampanja pomoću USB porta


Rešavanje problema

1. korak: Proverite da li je uređaj uključen u struju.

1.
Proverite da li je uređaj priključen u utičnicu i da li je uključen.
2.
Proverite da li je kabl za napajanje pravilno priključen u uređaj i u utičnicu.
3.
Proverite izvor napajanja tako što ćete priključiti kabl za napajanje u drugu utičnicu.
4.
Ako se motori proizvoda ne okreću, proverite da li su kertridži za štampanje instalirani i da li su sva vrata zatvorena. Na kontrolnoj tabli će se prikazati poruke koje ukazuju na te probleme.
5.
Ako se motor ulagača dokumenata ne okreće, otvorite poklopac ulagača dokumenata i uklonite materijal za pakovanje ili traku za pakovanje, ako ih ima.
6.
Ako lampa skenera ne svetli u toku kopiranja, skeniranja ili slanja faksa, obratite se podršci kompanije HP.


Rešavanje problema

2. korak: Proverite da li na kontrolnoj tabli ima poruka o greškama.

Kontrolna tabla trebalo bi da pokazuje status Spreman. Ako se pojavi poruka o grešci, otklonite je.


Rešavanje problema

3. korak: Testirajte funkciju štampanja

1.
Na glavnom ekranu kontrolne table dodirnite dugme Podešavanje [image].
2.
Otvorite meni Izveštaji i izaberite stavku Izveštaj o konfiguraciji da biste odštampali izveštaj.
3.
Ako se izveštaj ne odštampa, proverite da li je papir umetnut u ležište, zatim pogledajte kontrolnu tablu da biste videli da li je papir zaglavljen u uređaju.
NAPOMENA:

Proverite da li papir umetnut u ležište ispunjava specifikacije za ovaj uređaj.


Rešavanje problema

4. korak: Testirajte funkciju kopiranja

1.
Umetnite stranicu sa konfiguracijom u ulagač dokumenata i napravite kopiju. Ako se papir ne uvlači glatko u ulagač dokumenata, možda će biti potrebno da očistite valjke ulagača dokumenata i pločicu za razdvajanje papira. Proverite da li papir ispunjava specifikacije za ovaj uređaj.
2.
Stavite stranicu sa konfiguracijom na staklo skenera i napravite kopiju.
3.
Ako kvalitet štampe kopiranih stranica nije prihvatljiv, očistite staklo skenera i usku staklenu traku.


Rešavanje problema

5. korak: Testirajte funkciju slanja faksa

1.
Na glavnom ekranu kontrolne table dodirnite dugme Podešavanje [image].
2.
Otvorite meni Servisiranje, a zatim meni Usluga faksa. Dodirnite dugme Pokreni testiranje faksa da biste testirali funkciju slanja faksa.
3.
Na kontrolnoj tabli uređaja, dodirnite dugme Faks, a zatim dugme Pokreni kopiranje.


Rešavanje problema

6. korak: Testirajte funkciju primanja faksa

1.
Na glavnom ekranu kontrolne table dodirnite dugme Podešavanje [image].
2.
Otvorite meni Servisiranje, a zatim meni Usluga faksa. Dodirnite dugme Pokreni testiranje faksa da biste testirali funkciju slanja faksa.
3.
Pošaljite faks na uređaj sa druge faks mašine.
4.
Ako uređaj ne primi faks, proverite da na uređaj nije povezano previše telefona, kao i to da li su svi telefoni povezani pravilnim redosledom.
5.
Pregledajte i resetujte postavke faksa na uređaju.
6.
Isključite funkciju Privatno primanje.


Rešavanje problema

7. korak: Pokušajte da pošaljete zadatak za štampanje sa računara

1.
Koristite aplikaciju za obradu teksta za slanje zadatka za štampanje štampaču.
2.
Ako se zadatak ne odštampa, proverite da li ste izabrali odgovarajući upravljački program štampača.
3.
Deinstalirajte i ponovo instalirajte softver za štampač.


Rešavanje problema

8. korak: Testirajte funkciju usputnog štampanja pomoću USB porta

1.
Na USB fleš disk sačuvajte .PDF dokument ili .JPEG fotografiju, a zatim ga umetnite u otvor sa prednje strane uređaja.
2.
Dodirnite dugme USB fleš disk na kontrolnoj tabli i pokušajte da odštampate dokument ili fotografiju.
3.
Ako se ne prikaže ime nijednog dokumenta, pokušajte sa drugom vrstom USB fleš diska.


Rešavanje problema

Faktori koji utiču na performanse uređaja

Na dužinu štampanja zadatka utiče nekoliko faktora:

●
Program koji koristite i njegove postavke
●
Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
●
Vreme obrađivanja i preuzimanje zadatka
●
Složenost i veličina slika
●
Brzina računara koji koristite
●
USB ili mrežni priključak
●
Da li uređaj štampa u boji ili crno-belo
●
Vrsta USB fleš diska, ako ga koristite


Rešavanje problema

Vraćanje fabričkih vrednosti

OPREZ:

Vraćanjem fabričkih vrednosti sve postavke uređaja i mreže vraćaju se na fabričke postavke, a brišu se i ime u zaglavlju faksa, broj telefona, brojevi za brzo biranje, kao i svi faksovi sačuvani u memoriji uređaja. Ovom procedurom se briše i telefonski imenik za faks i sve stranice koje su sačuvane u memoriji uređaja. Uređaj se zatim automatski ponovo pokreće.

1.
Dodirnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Dođite do menija Servisiranje i dodirnite ga.
3.
Dođite do dugmeta Vraćanje fabričkih vrednosti i dodirnite ga, zatim dodirnite dugme OK.

Uređaj se zatim automatski ponovo pokreće.


Rešavanje problema

Tumačenje poruka na kontrolnoj tabli

Ovaj odeljak pruža informacije o sledećim temama:

  • Vrste poruka na kontrolnoj tabli
  • Poruke na kontrolnoj tabli


Rešavanje problema

Vrste poruka na kontrolnoj tabli

Poruke obaveštenja i upozorenja pojavljuju se privremeno i mogu tražiti od vas da ih potvrdite tako što ćete dodirnuti dugme OK da biste nastavili ili dugme Otkaži [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja vezana za štampanje, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju korisnik nije reagovao.

Poruke o kritičnim greškama mogu označavati neku vrstu greške. Problem će možda nestati ako isključite pa ponovo uključite napajanje. Ako i dalje postoji kritična greška, uređaj je možda potrebno servisirati.


Rešavanje problema

Poruke na kontrolnoj tabli

Poruke kontrolne table
Poruka kontrolne table
Opis
Preporučena radnja
10.100X Greška memorije potrošnog materijala
Memorijski čip određenog kertridža za štampanje je neispravan ili nedostaje.
„X“ označava koji je kertridž u pitanju: 0=crni, 1=cijan, 2=magenta, 3=žuti.
Proverite memorijski čip. Ako je pokvaren ili oštećen, zamenite kertridž.
Proverite da li je kertridž postavljen na odgovarajuće mesto.
Ponovo instalirajte kertridž za štampanje.
Isključite, a zatim uključite uređaj.
Ako je problem u kertridžu u boji, pokušajte da u ležištu zamenite drugi kertridž u boji. Ako se pojavi ista greška, onda je problem u mašini. Ako se pojavi druga 10.100X poruka, zamenite kertridž.
Ako problem nije rešen, zamenite kertridž.
49 Greška, isključite pa uključite
U proizvodu se pojavila unutrašnja greška u ugrađenom softveru. U većini slučajeva, uređaj će se automatski ponovo pokrenuti.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
50.x Greška grejača
U proizvodu se pojavila unutrašnja hardverska greška.
1.
Isključite napajanje pomoću prekidača za napajanje i sačekajte najmanje 30 sekundi.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Uključite napajanje i sačekajte da se proizvod pokrene.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
52 Greška skenera
U proizvodu se pojavila unutrašnja hardverska greška.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
79 Greška, isključite pa uključite
U proizvodu se pojavila unutrašnja greška u firmveru. U većini slučajeva, uređaj će se automatski ponovo pokrenuti.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Cijan na pogrešnom mestu
Kertridž za štampanje instaliran je u pogrešan utor.
Proverite da li se svaki kertridž za štampanje nalazi u pravom utoru. Gledano od napred ka nazad, kertridži za štampanje instaliraju se sledećim redosledom: crna, cijan, magenta i žuta.
Cijan pri kraju
Kertridž za štampanje je na kraju radnog veka, a stavka Pri kraju u meniju Podešavanje sistema podešena je na Nastavi.
Da biste postigli optimalan kvalitet štampe, HP preporučuje da zamenite kertridž za štampanje. Možete da nastavite sa štampanjem dok kvalitet štampe ne opadne. Stvarni radni vek kertridža se može razlikovati.
Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi pod HP izjavom o garanciji za kertridž.
Crna na pogrešnom mestu
Kertridž za štampanje instaliran je u pogrešan utor.
Proverite da li se svaki kertridž za štampanje nalazi u pravom utoru. Gledano od napred ka nazad, kertridži za štampanje instaliraju se sledećim redosledom: crna, cijan, magenta i žuta.
Crna pri kraju
Kertridž za štampanje je na kraju radnog veka, a stavka Pri kraju u meniju Podešavanje sistema podešena je na Nastavi.
Da biste postigli optimalan kvalitet štampe, HP preporučuje da zamenite kertridž za štampanje. Možete da nastavite sa štampanjem dok kvalitet štampe ne opadne. Stvarni radni vek kertridža se može razlikovati.
Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi pod HP izjavom o garanciji za kertridž.
Faks je zauzet.
Otkazano slanje.
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj je otkazao slanje faksa.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija Ponovno biranje pri zauzeću.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks je zauzet.
Ponovno biranje na čekanju.
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj automatski ponovno bira zauzet broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks nije detektovan.
Uređaj se javio na dolazni poziv, ali nije detektovao poziv faks mašine.
Dozvolite uređaju da pokuša ponovo da primi faks.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja.
Otkazano slanje.
Pokušaji ponovnog biranja broja faksa nisu uspešni ili je isključena opcija Ponovno biranje ako se primalac ne javi.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija ponovnog biranja.
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja.
Ponovno biranje na čekanju.
Linija za primanje faksa se ne javlja. Nakon nekoliko minuta, uređaj će pokušati ponovo da bira broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Ako uređaj nastavi sa ponovnim biranjem, isključite telefonski kabl uređaja iz zida, uključite telefon i pokušajte da ostvarite poziv.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška skenera #, Isključite pa uključite
U proizvodu se pojavio problem u području podsklopa skenera.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ne otvarajte poklopac skenera dok se proces pokretanja ne dovrši.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u komunikaciji s uređajem
U proizvodu se pojavila greška zbog isteka vremenskog perioda za komunikaciju mašine.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu. Uključite proizvod pomoću prekidača.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u komunikaciji.
U komunikaciji faksom između uređaja i pošiljaoca ili primaoca došlo je do greške.
Dozvolite uređaju da pokuša ponovo da pošalje faks. Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Upotrebite drugi telefonski kabl.
Podesite opciju Brzina faksa na postavku Sporo(V.29) ili onemogućite postavku Brzo(V.34).
Isključite funkciju Ispravljanje grešaka kako se ne bi primenjivalo automatsko ispravljanje grešaka
NAPOMENA:

Isključivanje funkcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

Odštampajte izveštaj Evidencija aktivnosti faksa sa kontrolne table da biste odredili da li se greška javlja samo sa određenim brojem faksa.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u prijemu faksa.
Prilikom primanja faksa pojavila se greška.
Zatražite od pošiljaoca da ponovo pošalje faks.
Pokušajte da pošaljete faks pošiljaocu ili na drugu faks mašinu.
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li koristite telefonski kabl koji ste dobili uz uređaj.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Smanjite brzinu faksa. Zatražite od pošiljaoca da ponovo pošalje faks.
Isključite režim ispravljanje greške. Zatražite od pošiljaoca da ponovo pošalje faks.
NAPOMENA:

Isključivanje režima ispravljanja grešaka može dovesti do smanjenja kvaliteta slika koje se šalju faksom.
Priključite uređaj na drugu telefonsku liniju.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u skeniranju, Nije moguće uspostaviti vezu
Uređaj ne može da pošalje skenirane informacije računaru.
Proverite da se kabl nije izvukao i da li je neoštećen. Ako je potrebno, zamenite kabl, zatim ponovo pokušajte da skenirate.
Greška u slanju faksa.
Prilikom slanja faksa, pojavila se greška.
Pokušajte ponovo da pošaljete faks.
Pokušajte faks da pošaljete na drugi broj faksa.
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Priključite uređaj na drugu telefonsku liniju.
Podesite rezoluciju faksa na Standardna umesto na podrazumevanu rezoluciju Visoka.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u štampanju, pritisnite OK. Ako se greška ponovi, isključite pa uključite.
Uređaj nije mogao da odštampa trenutnu stranicu jer je suviše složena.
Dodirnite dugme OK da biste obrisali poruku.
Greška uređaja, pritisnite OK
Opšta greška mašine.
Ovo je samo poruka upozorenja. Rezultat štampanja možda neće biti zadovoljavajući.
Greška uređaja. Za nastavak, pritisnite OK.
U proizvodu se pojavila greška u komunikaciji mašine.
Ovo je samo poruka upozorenja. Rezultat štampanja možda neće biti zadovoljavajući.
Greška ventilatora, isključite pa uključite
U proizvodu se pojavio problem sa unutrašnjim ventilatorom.
Isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Instalirana već korišćena [boja], pritisnite OK da potvrdite
Instaliran je već korišćen kertridž za štampanje u boji ili je premešten.
Dodirnite dugme OK da biste se vratili u stanje Spreman.
Magenta na pogrešnom mestu
Kertridž za štampanje instaliran je u pogrešan utor.
Proverite da li se svaki kertridž za štampanje nalazi u pravom utoru. Gledano od napred ka nazad, kertridži za štampanje instaliraju se sledećim redosledom: crna, cijan, magenta i žuta.
Magenta pri kraju
Kertridž za štampanje je na kraju radnog veka, a stavka Pri kraju u meniju Podešavanje sistema podešena je na Nastavi.
Da biste postigli optimalan kvalitet štampe, HP preporučuje da zamenite kertridž za štampanje. Možete da nastavite sa štampanjem dok kvalitet štampe ne opadne. Stvarni radni vek kertridža se može razlikovati.
Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi pod HP izjavom o garanciji za kertridž.
Memorija za faksove je puna.
Otkazivanje prijema faksa.
Količine dostupne memorije za čuvanje faksova nije dovoljna za čuvanje dolaznog faksa.
Ako koristite funkciju Privatno primanje, odštampajte sve primljene faksova da biste oslobodili deo memorije.
Ako vam bude potrebno još memorije, izbrišite faksove iz memorije. Otvorite meni Servisiranje. U meniju Usluga faksa izaberite opciju Obriši sačuvane faksove.
Memorija za faksove je puna.
Otkazivanje slanja faksa.
Tokom zadatka faksa, memorija je popunjena. Sve stranice faksa moraju biti u memoriji da bi zadatak faksa bio ispravan. Poslate su samo stranice koje su u memoriji.
Otkazivanje trenutnog zadatka. Isključite, a zatim ponovo uključite uređaj. Pokušajte ponovo da pošaljete zadatak.
Ako se greška ponovo javi, otkažite zadatak, a zatim ponovo isključite i uključite uređaj. Proizvod možda nema dovoljno memorije za neke zadatke.
Nedovoljno memorije Napravljena samo 1 kopija Za nastavak, pritisnite OK.
Uređaj nema dovoljno memorije da završi zadatak sa uparivanjem kopija.
Podelite zadatak na manje zadatke koji sadrže manje stranica.
Isključite, a zatim uključite uređaj da biste obrisali memoriju.
Nedovoljno memorije. Pokušajte ponovo kasnije
Uređaj nema dovoljno memorije da započne novi zadatak.
Sačekajte da se trenutni zadatak završi, pa pokrenite novi zadatak.
Isključite, a zatim uključite uređaj da biste obrisali memoriju.
Nedovoljno memorije. Pritisnite dugme OK.
Memorija uređaja je gotovo popunjena.
Dodirnite dugme OK da biste otkazali zadatak.
Podelite zadatak na manje zadatke koji sadrže manje stranica.
Isključite, a zatim uključite uređaj da biste obrisali memoriju.
Neispravan ispis, Pritisnite OK
Greška u štampanju zbog kašnjenja u umetanju papira.
Proverite da li je papir pravilno umetnut u ulazno ležište.
Ponovo umetnite papir.
Nema tona za biranje.
Uređaj ne može da detektuje ton za biranje.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni kopiranje.
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Otvorite meni Servisiranje, zatim dodirnite dugme Usluga faksa. Dodirnite dugme Pokreni testiranje faksa. Ovaj test služi za proveravanje da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija daje signal. Uređaj će odštampati izveštaj sa rezultatima.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Nevažeći unos
Nevažeći podaci ili odgovor.
Ispravite unos.
Nevažeći upravljački program. Pritisnite OK
Koristite neodgovarajući upravljački program štampača.
Izaberite odgovarajući upravljački program štampača za uređaj koji posedujete.
Nivo cijan kertridža nizak
Kertridž za štampanje se približava kraju životnog veka.
Možete nastaviti sa štampanjem, ali bilo bi dobro da pripremite rezervni potrošni materijal.
Nivo crnog kertridža nizak
Kertridž za štampanje se približava kraju životnog veka.
Možete nastaviti sa štampanjem, ali bilo bi dobro da pripremite rezervni potrošni materijal.
Nivo magenta kertridža nizak
Kertridž za štampanje se približava kraju životnog veka.
Možete nastaviti sa štampanjem, ali bilo bi dobro da pripremite rezervni potrošni materijal.
Nivo žutog kertridža nizak
Kertridž za štampanje se približava kraju životnog veka.
Možete nastaviti sa štampanjem, ali bilo bi dobro da pripremite rezervni potrošni materijal.
Otkazano skeniranje. Obrišite dokument
Dodirnuli ste dugme Otkaži [image] u toku skeniranja, slanja faksa ili kopiranja da biste otkazali trenutni zadatak dok se papir uvlači iz ulagača dokumenata. Proces otkazivanja ne briše automatski i ulagač dokumenata.
Uklonite zaglavljeni papir. Zatim obrišite stavke iz ležišta ulagača dokumenata i pokušajte ponovo.
Otkazano slanje. Obrišite dokument
Dodirnuli ste dugme Otkaži [image] u toku slanja faksa da biste otkazali trenutni zadatak dok se papir uvlači iz ulagača dokumenata. Proces otkazivanja ne briše automatski i ulagač dokumenata.
Uklonite zaglavljeni papir. Zatim obrišite stavke iz ležišta ulagača dokumenata i pokušajte ponovo.
Papir se zaglavio u ulagaču dokumenata.
Parče papira je zaglavljeno u ležištu ulagača dokumenata.
Izvadite zaglavljeni medijum.
Papir se zaglavio u ulagaču dokumenata. Uklonite i ponovo umetnite.
Parče papira je zaglavljeno u ležištu ulagača dokumenata.
Izvadite zaglavljeni medijum.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Postavke uklonjene
Uređaj je obrisao postavke zadatka.
Ponovo unesite odgovarajuće postavke zadatka.
Ručno dvostrano štampanje – umetnite papir u ležište1, Pritisnite OK
Režim ručnog dvostranog štampanja.
Umetnite pravilno okrenut papir.
Ručno umetanje <FORMAT> <TIP>, Pritisnite OK da biste koristili dostupne medijume
Režim štampanja uz ručno umetanje papira.
Umetnite papir u ležište 1.
Skener rezervisan za skeniranje sa računara
Računar koristi uređaj za skeniranje.
Sačekajte da računar završi skeniranje, otkažite skeniranje preko softvera na računaru ili dodirnite dugme Otkaži [image].
U ležište 1 umetnite <OBIČAN> papir <FORMAT> / Režim čišćenja, OK za pokretanje
Potrebno je umetnuti papir za režim čišćenja.
Umetnite prazan list pravilno okrenutog papira, zatim dodirnite dugme OK da biste započeli proces čišćenja.
U ležište 1 umetnite papir <TIP> <FORMAT>, Pritisnite OK da biste koristili dostupne medijume
Uređaj obrađuje zadatak, ali nijedno ležište nije odgovarajuće.
Umetnite pravilno okrenut papir.
Dodirnite dugme OK da biste koristili postojeće postavke ležišta.
Uklapanje u stranicu samo na ravnom skeneru
Funkcija smanjivanja/povećavanja prilikom kopiranja (pod nazivom Uklopi u stranicu) dostupna je samo za kopije sa ravnog skenera.
Koristite ravni skener ili izaberite neku drugu postavku za smanjivanje/povećavanje.
Ulagač dokumenata je pogrešno uvukao papir. Umetnite ponovo
Uređaj nije povukao papir iz ležišta ulagača dokumenata.
Uklonite papir iz ležišta ulagača dokumenata, a zatim ga ponovo umetnite.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Umetnite [boja] kertridž
Jedan od kertridža u boji nije instaliran sa zatvorenim vratima.
Instalirajte navedeni kertridž u boji.
Umetnite papir
Fioka je prazna.
Umetnite papir u fioku.
Uređaj je zauzet. Pokušajte ponovo kasnije
Uređaj je trenutno u upotrebi.
Sačekajte da uređaj završi trenutni zadatak ili da završi sa pokretanjem.
Vrata ulagača dokumenata su otvorena.
Poklopac na vrhu ulagača dokumenata je otvoren ili senzor ne radi pravilno.
Vodite računa da poklopac ulagača dokumenata bude zatvoren.
Ako se poruka i dalje prikazuje, isključite napajanje pomoću prekidača za napajanje, sačekajte najmanje 30 sekundi, a zatim uključite napajanje i sačekajte da se proizvod pokrene.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/CM1410series ili letak o podršci koji ste dobili u kutiji uređaja.
Vratanca otvorena
Vratanca kertridža za štampanje su otvorena.
Zatvorite vratanca kertridža za štampanje.
Zaglavljen papir u (oblast), Otvorite vratanca i izvadite papir
Papir se zaglavio na putanji papira za štampanje ili u izlaznoj korpi.
Uklonite zaglavljeni papir iz područja navedenog na kontrolnoj tabli uređaja, zatim pratite uputstva sa kontrolne table.
Zaglavljen papir u ležištu 1, Uklonite papir i pritisnite OK
Proizvod je otkrio zaglavljeni papir u ležištu 1.
Uklonite zaglavljeni papir, zatim pratite uputstva sa kontrolne table.
Zamenite [boja]
Kertridž za štampanje je na kraju radnog veka, a stavka Pri kraju u meniju Podešavanje sistema podešena je na Zaustavi.
Da biste postigli optimalan kvalitet štampe, HP preporučuje da zamenite kertridž za štampanje. Možete da nastavite sa štampanjem dok kvalitet štampe ne opadne. Stvarni radni vek kertridža se može razlikovati.
Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi pod HP izjavom o garanciji za kertridž.
Žuta na pogrešnom mestu
Kertridž za štampanje instaliran je u pogrešan utor.
Proverite da li se svaki kertridž za štampanje nalazi u pravom utoru. Gledano od napred ka nazad, kertridži za štampanje instaliraju se sledećim redosledom: crna, cijan, magenta i žuta.
Žuta pri kraju
Kertridž za štampanje je na kraju radnog veka, a stavka Pri kraju u meniju Podešavanje sistema podešena je na Nastavi.
Da biste postigli optimalan kvalitet štampe, HP preporučuje da zamenite kertridž za štampanje. Možete da nastavite sa štampanjem dok kvalitet štampe ne opadne. Stvarni radni vek kertridža se može razlikovati.
Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi pod HP izjavom o garanciji za kertridž.


Rešavanje problema

Papir se nepravilno uvlači ili se zaglavljuje

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira istovremeno
  • Sprečavanje zaglavljivanja papira
  • Uklanjanje zaglavljenog papira


Rešavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

1.
Otvorite uređaj i izvadite zaglavljeni papir, ako ga ima.
2.
U ležište umetnite format papira koji odgovara vašem zadatku.
3.
Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.
4.
Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.


Rešavanje problema

Uređaj uvlači više listova papira istovremeno

Ako uređaj uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

1.
Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.
2.
Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.
3.
Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.
4.
Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.
5.
Vodite računa da vođice za papir u ležištu buu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.


Rešavanje problema

Sprečavanje zaglavljivanja papira

Da bi što ređe dolazilo do zaglavljivanja papira, pokušajte sa sledećim rešenjima.

1.
Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.
2.
Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.
3.
Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.
4.
Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.
5.
Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.
6.
Proverite da li je ležište umetnuto u uređaj do kraja.
7.
Ako štampate na teškom, reljefnom ili perforiranom papiru, koristite funkciju ručnog umetanja i umećite jedan po jedan list.


Rešavanje problema

Uklanjanje zaglavljenog papira

Ovaj odeljak pruža informacije o sledećim temama:

  • Položaj zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata
  • Uklanjanje zaglavljenog papira iz ulazne fioke
  • Uklanjanje zaglavljenog papira iz izlazne korpe za papir


Rešavanje problema

Položaj zaglavljenog papira

Do zaglavljivanja može doći na sledećim mestima:

Položaj zaglavljenog papira

1
Ulagač dokumenata
2
Izlazna korpa
3
Ležište 1
4
Zadnja vratanca

Nakon zaglavljivanja medijuma, u štampaču će možda ostati malo ispuštenog tonera. Ovaj problem obično nestaje nakon štampanja nekoliko listova.


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata

1.
Isključite uređaj.

Prekidač za napajanje

2.
Otvorite poklopac ulagača dokumenata.

Poklopac ulagača dokumenata

3.
Podignite mehanizam ulagača dokumenata i pažljivo izvucite zaglavljeni papir.

Mehanizam za uvlačenje i zaglavljeni papir

4.
Zatvorite poklopac ulagača dokumenata

Poklopac ulagača dokumenata


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulazne fioke
OPREZ:

Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih predmeta.

Pri uklanjanju zaglavljenog papira, izvlačite ga iz uređaja pod pravim uglom. Ako ih izvlačite pod uglom, može doći do oštećenja uređaja.

NAPOMENA:

Zavisno od toga gde je zaglavljen papir, neki od sledećih koraka možda neće biti neophodni.

1.
Izvadite ležište 1 i podignite vratanca za pristup zaglavljenom papiru iznad ležišta.

Ležište1 i vratanca za pristup zaglavljenom papiru

2.
Obema rukama, uhvatite papir i pažljivo ga izvucite iz uređaja.

Uklonite zaglavljeni papir

3.
Otvorite zadnja vratanca.
OPREZ:

Grejač u zadnjem delu uređaja je vreo. Sačekajte da se grejač ohladi pre nego što nastavite.

4.
Obema rukama, uhvatite papir i pažljivo ga izvucite iz uređaja.

Uklonite zaglavljeni papir

5.
Vratite ležište.

Tray 1 (Ležište 1)

6.
Zatvorite zadnja vratanca za izlaz.

7.
Odštampajte stranicu za čišćenje kako biste uklonili višak tonera sa putanje papira.
a.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
b.
Dodirnite meni Servisiranje.
c.
Dodirnite dugme Stranica za čišćenje.
d.
Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
e.
Dodirnite dugme OK da biste započeli proces čišćenja.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Rešavanje problema

Uklanjanje zaglavljenog papira iz izlazne korpe za papir
OPREZ:

Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

▲
Obema rukama, uhvatite papir i pažljivo ga izvucite iz uređaja.

Uklonite zaglavljeni papir


Rešavanje problema

Poboljšanje kvaliteta štampe

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

Ovaj odeljak pruža informacije o sledećim temama:

  • Koristite odgovarajuće postavke vrste papira u upravljačkom programu štampača
  • Podešavanje postavki boja u upravljačkom programu štampača
  • Koristite papir koji ispunjava HP specifikacije
  • Štampanje stranice za čišćenje
  • Obavite kalibraciju uređaja da biste poravnali boje
  • Proveravanje kertridža za štampanje
  • Koristite upravljački program štampača koji najviše odgovara vašim potrebama u vezi sa štampanjem
  • Poboljšavanje kvaliteta štampa kopija


Rešavanje problema

Koristite odgovarajuće postavke vrste papira u upravljačkom programu štampača

Proverite postavku vrste papira ako se javlja neki od sledećih problema:

●
Toner se razmazuje na odštampanim stranicama.
●
Na odštampanim stranicama javljaju se mrlje koje se ponavljaju.
●
Odštampane stranice su uvijene.
●
Toner se skida sa odštampanih stranica.
●
Na odštampanim stranicama nedostaju neki delovi.

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavke vrste papira u operativnom sistemu Windows
  • Menjanje postavke vrste papira u operativnom sistemu Macintosh


Rešavanje problema

Menjanje postavke vrste papira u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Sa padajuće liste Tip papira izaberite opciju Još....
5.
Proširite listu sa opcijama Vrsta je:.
6.
Proširite svaku kategoriju vrsta papira dok ne nađete vrstu papira koju koristite.
7.
Izaberite vrstu papira koju koristite, a zatim kliknite na dugme U redu.


Rešavanje problema

Menjanje postavke vrste papira u operativnom sistemu Macintosh

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.
2.
U meniju Kopije i stranice kliknite na dugme Podešavanje stranice.
3.
Izaberite format iz padajuće liste Format papira, a zatim kliknite na dugme OK.
4.
Otvorite meni Završna faza.
5.
Izaberite vrstu iz padajuće liste Vrsta medijuma.
6.
Kliknite na dugme Štampanje.


Rešavanje problema

Podešavanje postavki boja u upravljačkom programu štampača

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje teme boja zadatka za štampanje
  • Menjanje opcija za boje


Rešavanje problema

Menjanje teme boja zadatka za štampanje

1.
U meniju Datoteka u okviru programa kliknite na stavku Štampaj.
2.
Kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Boja.
4.
Sa padajuće liste Teme boja izaberite željenu temu.

●
Podrazumevano (sRGB): Ova tema podešava štampač da podatke u RGB standardu štampa u neobrađenom režimu uređaja. Prilikom korišćenja ove teme, upravljajte bojama iz programa ili operativnog sistema da bi se pravilno odštampale.
●
Živa boja: Proizvod povećava zasićenost srednjih tonova. Ovu temu koristite za štampanje poslovne grafike.
●
Foto: Proizvod prepoznaje RGB boju kao da je štampana u vidu fotografije pomoću male digitalne laboratorije. Dobijaju se dublje, zasićenije boje koje se razlikuju od onih odštampanih u režimu Podrazumevano (sRGB). Ovu temu koristite za štampanje fotografija.
●
Fotografija (Adobe RGB 1998): Ovu temu koristite za štampanje digitalnih fotografija koje koriste AdobeRGB prostor boja, a ne sRGB. Prilikom korišćenja ove teme, isključite upravljanje bojom u programu.
●
Nema


Rešavanje problema

Menjanje opcija za boje

Postavke opcija za boje za trenutni zadatak za štampanje možete menjati sa kartice Boja u okviru upravljačkog programa štampača.

1.
U meniju Datoteka u okviru programa kliknite na stavku Štampaj.
2.
Kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Boja.
4.
Kliknite na postavku Automatski ili Ručno.
●
Postavka Automatski: Izaberite ovu postavku za većinu zadataka za štampanje u boji
●
Postavka Ručno: Izaberite ovu postavku da biste postavke boja menjali odvojeno od drugih postavki.
NAPOMENA:

Ručno menjanje postavki može uticati na rezultat štampanja. HP preporučuje da ove postavke menjaju samo stručnjaci za grafiku u boji.

5.
Kliknite na opciju Štampanje u sivim tonovima da biste dokument u boji odštampali crno-belo. Ovu opciju koristite za štampanje dokumenata u boji predviđenih za fotokopiranje ili slanje faksom.
6.
Kliknite na dugme U redu.


Rešavanje problema

Koristite papir koji ispunjava HP specifikacije

Koristite drugačiji papir ako se javlja neki od sledećih problema:

●
Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.
●
Na odštampanim stranicama ima mrlja od tonera.
●
Toner se razmazuje na odštampanim stranicama.
●
Odštampani znakovi su izobličeni.
●
Odštampane stranice su uvijene.

Koristite isključivo one vrste i težine papira koje uređaj podržava. Takođe, prilikom izbora papira pridržavajte se sledećih smernica:

●
Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.
●
Nemojte koristiti papir na kojem je već štampano.
●
Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.
●
Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Štampanje stranice za čišćenje

Odštampajte stranicu za čišćenje da biste uklonili prašinu i višak tonera sa putanje papira ako se javlja neki od sledećih problema:

●
Na odštampanim stranicama ima mrlja od tonera.
●
Toner se razmazuje na odštampanim stranicama.
●
Na odštampanim stranicama javljaju se mrlje koje se ponavljaju.

Stranicu za čišćenje možete odštampati na sledeći način.

1.
Na glavnom ekranu dodirnite dugme Podešavanje [image].
2.
Dodirnite meni Servisiranje.
3.
Dodirnite dugme Stranica za čišćenje.
4.
Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
5.
Dodirnite dugme OK da biste započeli proces čišćenja.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Rešavanje problema

Obavite kalibraciju uređaja da biste poravnali boje

Ako se na odštampanim stranicama pojavljuju senke u boji, zamućene slike ili oblasti sa netačnim bojama, možda će biti potrebno da obavite kalibraciju uređaja kako bi se boje poravnale. Odštampajte dijagnostičku stranicu iz menija Reports (Izveštaji) sa kontrolne table da proverite poravnavanje boja. Ako obojena polja na toj stranici nisu poravnata jedna sa drugima, potrebno je da obavite kalibraciju proizvoda.

1.
Na kontrolnoj tabli uređaja, otvorite meni Podešavanje sistema.
2.
Otvorite meni Kvalitet štampe, zatim izaberite stavku Kalibracija boje.
3.
Izaberite opciju Obavi kalibraciju odmah.


Rešavanje problema

Proveravanje kertridža za štampanje

Proverite svaki kertridž za štampanje i zamenite ga po potrebi ako se javlja neki od sledećih problema:

●
Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.
●
Na odštampanim stranicama nedostaju neki delovi.
●
Na odštampanim stranicama pojavljuju se linije ili trake.
NAPOMENA:

Ako koristite postavku za probni otisak, otisak će možda delovati suviše svetlo.

Ako utvrdite da je potrebno da zamenite neki od kertridža za štampanje, odštampajte stranicu sa stanjem potrošnog materijala da biste saznali broj dela odgovarajućeg originalnog HP kertridža za štampanje.

Vrsta kertridža za štampanje
Koraci za rešavanje problema
Dopunjen ili prerađen kertridž za štampanje
Kompanija Hewlett-Packard ne može preporučiti upotrebu potrošnog materijala drugih proizvođača, bilo novih ili prerađenih. S obzirom da to nisu HP proizvodi, kompanija HP ne može uticati na njihov dizajn niti kontrolisati njihov kvalitet. Ako koristite dopunjene ili prerađene kertridže za štampanje i niste zadovoljni kvalitetom štampe, zamenite ih originalnim HP kertridžima na kojima piše „HP“ ili „Hewlett-Packard“, ili na kojima se nalazi HP logotip.
Originalni HP kertridž za štampanje
1.
Kada kertridž dođe do kraja procenjenog radnog veka, na kontrolnoj tabli uređaja ili stranici Stanje potrošnog materijala prikazuje se status Pri kraju. Ako je kvalitet štampe postao neprihvatljiv, zamenite kertridž za štampanje.
2.
Odštampajte stranicu Kvalitet štampanja iz menija Izveštaji na kontrolnoj tabli. Ako su na toj stranici pruge i mrlje iste boje, taj kertridž u boji možda nije ispravan. Pogledajte uputstva za tumačenje ove stranice u ovom dokumentu. Zamenite kertridž za štampanje ako je potrebno.
3.
Pogledajte da na kertridžu za štampanje nema vidljivih oštećenja. Pogledajte sledeća uputstva. Zamenite kertridž za štampanje ako je potrebno.
4.
Ako se na odštampanim stranicama javljaju mrlje koje se ponavljaju na istoj udaljenosti, odštampajte stranicu za čišćenje. Ako se problem i dalje javlja, upotrebite pravilnik o defektima koji se ponavljaju iz ovog dokumenta kako biste utvrdili uzrok problema.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice sa stanjem potrošnog materijala
  • Tumačenje stranice Print Quality (Kvalitet štampanja)
  • Proveravanje da na kertridžu za štampanje nema vidljivih oštećenja.
  • Defekti koji se ponavljaju


Rešavanje problema

Štampanje stranice sa stanjem potrošnog materijala

Na stranici Stanje potrošnog materijala naveden je procenjeni radni vek kertridža za štampanje. Takođe, pored drugih korisnih informacija, na njoj je naveden broj dela odgovarajućeg originalnog HP kertridža za štampanje za ovaj uređaj kako biste mogli da naručite kertridž za zamenu.

1.
Na kontrolnoj tabli uređaja, otvorite meni Izveštaji.
2.
Izaberite stranicu Stanje potrošnog materijala da biste je odštampali.


Rešavanje problema

Tumačenje stranice Print Quality (Kvalitet štampanja)

1.
Na kontrolnoj tabli uređaja, otvorite meni Izveštaji.
2.
Izaberite stavku Odštampaj stranicu Kvalitet štampanja da biste je odštampali.

Na ovoj stranici nalaze se pet traka u boji koje su podeljene u četiri grupe, kao što je prikazano na sledećoj slici. Pregledanjem svake od ovih grupa, možete da odredite koji kertridž za štampanje izaziva problem.

Skupine stranice za rešavanje problema sa kvalitetom štampanja

Odeljak
Kaseta s tonerom
1
Žuta
2
Cijan
3
Crna
4
Magenta

●
Ako se tačke ili pruge pojavljuju samo u jednoj grupi, zamenite kertridž za štampanje koji odgovara toj grupi.
●
Ako se tačke pojavljuju u više grupa, odštampajte stranicu za čišćenje. Ako se problem bude i dalje javljao, utvrdite da li su tačke uvek iste boje; npr. ako se tačke magenta boje pojavljuju na svih pet traka u boji. Ako su sve tačke iste boje, zamenite taj kertridž za štampanje.
●
Ako se pruge javljaju u više grupa traka u boji, obratite se kompaniji HP. Problem verovatno izaziva neka druga komponenta, a ne kertridž za štampanje.


Rešavanje problema

Proveravanje da na kertridžu za štampanje nema vidljivih oštećenja.

1.
Izvadite kertridž za štampanje iz uređaja, zatim proverite da li je zaptivna traka uklonjena.
2.
Proverite da li ima oštećenja na memorijskom čipu.
3.
Pregledajte površinu zelenog bubnja na dnu kertridža za štampanje.
OPREZ:

Ne dodirujte zeleni valjak (bubanj) na dnu kertridža za štampanje. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

4.
Ako na bubnju ima ogrebotina, otisaka pristiju ili drugih oštećenja, zamenite kertridž za štampanje.
5.
Ako ne uočite oštećenja na bubnju, nekoliko puta blago promućkajte kertridž za štampanje, pa ga vratite u uređaj. Odštampajte nekoliko stranica da vidite da li će problem nestati.


Rešavanje problema

Defekti koji se ponavljaju

Ako na stranici ima defekata koji se ponavljaju u sledećim razmacija, postoji mogućnost da je kertridž za štampanje oštećen.

●
22 mm
●
27 mm
●
29 mm
●
76 mm


Rešavanje problema

Koristite upravljački program štampača koji najviše odgovara vašim potrebama u vezi sa štampanjem

Možda će biti potrebno da koristite drugi upravljački program štampača ako se na odštampanoj stranici javljaju neočekivane linije na slikama, ako nedostaje tekst ili slike, ako je formatiranje netačno ili se koriste zamene za izabrani font.

Upravljački program HP PCL 6
●
Dobija se kao podrazumevani upravljački program. Ovaj upravljački program se podrazumevano instalira ako ne izaberete drugi.
●
Preporučuje se za sva Windows okruženja
●
Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
●
Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
●
Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
Upravljački program HP UPD PS
●
Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
●
Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
HP UPD PCL 5
●
Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima
●
Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet proizvodima
●
Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
●
Najbolji izbor pri radu u mešanim okruženjima koja zahtevaju da se proizvod postavi na PCL 5 (UNIX, Linux, centralni računar)
●
Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača
●
Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows

Dodatne upravljačke programe štampača možete preuzeti sa sledeće Web lokacije: www.hp.com/support/CM1410series.


Rešavanje problema

Poboljšavanje kvaliteta štampa kopija

Ako primetite probleme sa kvalitetom štampe kopiranih dokumenata, pogledajte rešenja za štampanje dokumenata iz prethodnih odeljaka ovog priručnika. Međutim, neki problemi sa kvalitetom štampe javljaju se samo kod kopiranih dokumenata.

●
Ako se na kopijama dobijenim pomoću ulagača dokumenata pojavljuju linije, očistite usku staklenu traku sa leve strane skenera.
●
Ako se na kopijama dobijenih pomoću stakla skenera pojavljuju tačke ili drugi defekti, očistite staklo skenera i belu plastičnu površinu.

Oblasti skenera za čišćenje

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.
2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.
OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Rešavanje problema

Uređaj ne štampa stranice ili štampa sporo

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne štampa
  • Proizvod štampa sporo


Rešavanje problema

Uređaj ne štampa

Ako uređaj uopšte ne štampa, pokušajte sa sledećim rešenjima.

1.
Proverite da li je uređaj uključen, kao i da li je na kontrolnoj tabli označeno da je uređaj spreman.
●
Ako na kontrolnoj tabli nije označeno da je uređaj spreman, isključite uređaj pa ga ponovo uključite.
●
Ako je na kontrolnoj tabli označeno da je uređaj spreman, pokušajte da ponovo pošaljete zadatak.
2.
Ako je na kontrolnoj tabli označeno da se na proizvodu javila greška, rešite grešku, a zatim pokušajte da ponovo pošaljete zadatak.
3.
Proverite da li su svi kablovi pravilno priključeni. Ako je uređaj povezan na mrežu, proverite sledeće:
●
Pogledajte lampicu pored mrežnog priključka na uređaju. Ako je mrežna veza aktivna, lampica će svetleti zelenom bojom.
●
Proverite da li ste uređaj povezali na mrežu pomoću mrežnog kabla, a ne telefonskog kabla.
●
Proverite da li su mrežni ruter, čvorište ili preklopnik uključeni i da li rade pravilno.
4.
Instalirajte HP softver sa CD-a koji ste dobili uz proizvod. Ako koristite generičke upravljačke programe za štampač može doći do kašnjenja prilikom uklanjanja zadataka iz redosleda za štampanje.
5.
Na listi štampača na vašem računaru, desnim tasterom miša kliknite na ime ovog proizvoda, kliknite na stavku Properties (Svojstva), zatim otvorite karticu Ports (Portovi).
●
Ako ste za povezivanje na mrežu upotrebili mrežni kabl, proverite da li se ime štampača navedeno na kartici Ports (Portovi) poklapa sa imenom uređaja na stranici sa konfiguracijom uređaja.
●
Ako koristite USB kabl i povezujete uređaj sa bežičnom mrežom, proverite da li je izabrano polje za potvrdu pored stavke Virtual printer port for USB (Virtuelni port štampača za USB).
6.
Ako na računaru koristite lični sistem zaštitnog zida, moguće je da on blokira komunikaciju sa proizvodom. Pokušajte da privremeno onemogućite zaštitni zid kako biste ustanovili da li je on izvor problema.
7.
Ako je računar ili uređaj povezan na bežičnu mrežu, loš kvalitet signala ili smetnje mogu dovesti do kašnjenja zadataka za štampanje.


Rešavanje problema

Proizvod štampa sporo

Ako proizvod štampa, ali je štampanje spoto, pokušajte sa sledećim rešenjima.

1.
Proverite da li računar ispunjava minimalne specifikacije koje zahteva ovaj uređaj. Listu specifikacija potražite na Web lokaciji: www.hp.com/support/CM1410series.
2.
Nakon što konfigurišete uređaj za štampanje na određenim vrstama papira, kao što je težak papir, uređaj će štampati sporije da bi pravilno naneo toner na papir. Ako postavka vrste papira ne odgovara vrsti papira koju koristite, promenite ovu postavku tako što ćete izabrati odgovarajuću vrstu papira.
3.
Ako je računar ili uređaj povezan na bežičnu mrežu, loš kvalitet signala ili smetnje mogu dovesti do kašnjenja zadataka za štampanje.


Rešavanje problema

Rešite probleme sa USB usputnim štampanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Meni USB fleš disk se ne otvara kada priključite USB memoriju
  • Nije moguće odštampati datoteku sa USB memorije
  • Datoteka koju želite da odštampate nije navedena u meniju USB fleš disk


Rešavanje problema

Meni USB fleš disk se ne otvara kada priključite USB memoriju

1.
Možda koristite USB memoriju ili sistem datoteka koje uređaj ne podržava. Sačuvajte datoteke na standardnoj USB memoriji koja koristi FAT (File Allocation Table) sisteme datoteka. Ovaj uređaj podržava FAT12, FAT16 i FAT32 USB memorije.
2.
Ako je drugi meni već otvoren, zatvorite ga, zatim ponovo umetnite USB memoriju.
3.
Na USB memoriji postoji veći broj particija. (Neki proizvođači na USB memorije instaliraju softver koji kreira particije, poput onih na CD-u.) Ponovo formatirajte USB memoriju da biste uklonili particije ili upotrebite drugu USB memoriju.
4.
USB memorija možda zahteva jače napajanje od onog koje je dostupno na uređaju.

a.
Uklonite USB memoriju.
b.
Isključite proizvod, a zatim ga uključite.
c.
Koristite USB memoriju sa sopstvenim izvorom napajanja ili memoriju koja troši manje energije.

5.
USB memorija možda ne funkcioniše ispravno.

a.
Uklonite USB memoriju.
b.
Isključite proizvod, a zatim ga uključite.
c.
Pokušajte da obavite štampanje sa druge USB memorije.


Rešavanje problema

Nije moguće odštampati datoteku sa USB memorije

1.
Proverite da li u ležištu ima papira.
2.
Proverite da li na kontrolnoj tabli ima poruka o greškama. Ako je u uređaju zaglavljen papir, uklonite ga.


Rešavanje problema

Datoteka koju želite da odštampate nije navedena u meniju USB fleš disk

1.
Možda pokušavate da odštampate tip datoteke koji se ne može štampati preko USB veze. Uređaj podržava .PDF i .JPEG datoteke.
2.
USB memorija možda sadrži prevelik broj datoteka unutar jedne fascikle. Smanjite broj datoteka u fascikli tako što ćete ih prebaciti u potfascikle.
3.
Ime datoteke možda sadrži skup znakova koji uređaj ne podržava. U tom slučaju, uređaj će imena datoteka zameniti znakovima iz drugog skupa znakova. Preimenujte datoteku pomoću ASCII znakova.


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

Ako ste uređaj direktno povezali na računar, proverite kabl.

●
Proverite da li je kabl priključen u računar i u uređaj.
●
Proverite da kabl nije duži od 5 m. Pokušajte sa kraćim kablom.
●
Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema

Rešavanje problema sa mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežnim okruženjem. Pre štampanja, sa kontrolne table uređaja odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu uređaja
  • Računar ne uspeva da ostvari komunikaciju s uređajem
  • Uređaj koristi netačne postavke veze i dupleksa za mrežu.
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Protokol je onemogućen ili su neke druge mrežne postavke netačne


Rešavanje problema

Loša fizička veza

1.
Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.
2.
Proverite da li su kablovi dobro pričvršćeni.
3.
Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.
4.
Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu uređaja

1.
Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa uređaja. IP adresa uređaja je navedena na stranici sa konfiguracijom.
2.
Ako ste uređaj instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes. (Uvek štampaj pomoću ovog štampača, čak i ako se IP adresa promeni.)
3.
Ako ste uređaj instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime hosta.
4.
Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s uređajem

1.
Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

a.
Otvorite komandnu liniju na računaru. U operativnom sistemu Windows, kliknite na dugme Start, kliknite na Run (Pokreni), a zatim unesite cmd.
b.
Unesite komandu ping i IP adresu uređaja.
c.
Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

2.
Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Uređaj koristi netačne postavke veze i dupleksa za mrežu.

Hewlett-Packard preporučuje sa ovu postavku ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

1.
Proverite mrežne upravljačke programe, upravljačke programe štampača i mrežno preusmeravanje.
2.
Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Protokol je onemogućen ili su neke druge mrežne postavke netačne

1.
Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.
2.
Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Rešavanje problema sa bežičnom mrežom

Ovaj odeljak pruža informacije o sledećim temama:

  • Kontrolna lista za uspostavljanje bežične veze
  • Na kontrolnoj tabli prikazuje se poruka: Bežična veza na ovom uređaju je isključena
  • Uređaj ne štampa nakon završetka konfigurisanja bežične mreže
  • Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača
  • Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.
  • Na bežični uređaj se ne može povezati više od jednog računara
  • Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom
  • Mreža se ne prikazuje na listi bežičnih mreža
  • Bežična mreža ne funkcioniše


Rešavanje problema

Kontrolna lista za uspostavljanje bežične veze
●
Uređaj i bežični ruter su uključeni i imaju napajanje. Takođe, proverite da li je bežični radio modul u uređaju uključen.
●
Ime mreže (SSID) je ispravno. Odštampajte stranicu sa konfiguracijom da biste saznali SSID. Ako niste sigurni da li je SSID tačan, ponovo pokrenite podešavanje bežične mreže.
●
Ako je mreža obezbeđena, proverite da li su bezbednosne informacije ispravne. Ako su bezbednosne informacije netačne, ponovo pokrenite podešavanje bežične mreže.
●
Ako bežična mreža pravilno radi, pokušajte da pristupiti drugim računarima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte da se povežete na Internet preko bežične veze.
●
Metod šifrovanja (AES ili TKIP) na uređaju je isti kao i na bežičnoj pristupnoj tački (u mrežama koje koriste WPA bezbednost).
●
Uređaj se nalazi u dometu bežične mreže. Kod većine mreža, udaljenost uređaja od bežične pristupne tačke (bežičnog rutera) ne sme biti veća od 30 m .
●
Nijedan objekat ne ometa prenos bežičnog signala. Uklonite sve velike metalne objekte koji se nalaze između pristupne tačke i uređaja. Vodite računa da između uređaja i pristupne tačke nema šipki, zidova ili stubova koji sadrže metal ili beton.
●
Uređaj se nalazi dalje od elektronskih uređaja koji mogu ometati prenos bežičnog signala. Prenos bežičnog signala mogu ometati mnogi uređaji, uključujući motore, bežične telelefone, bezbednosne kamere, druge bežične mreže i neki Bluetooth uređaji.
●
Upravljački program je instaliran na računaru.
●
Izabrali ste odgovarajući port štampača.
●
Računar i uređaj povezuju se na istu bežičnu mrežu.


Rešavanje problema

Na kontrolnoj tabli prikazuje se poruka: Bežična veza na ovom uređaju je isključena

1.
Dodirnite dugme Meni Bežična mreža.
2.
Dodirnite dugme Uključi/isključi bežičnu vezu, a zatim dugme Uključeno.


Rešavanje problema

Uređaj ne štampa nakon završetka konfigurisanja bežične mreže

1.
Proverite da li je uređaj uključen i da li se nalazi u stanju Ready (Spreman).
2.
Proverite da li se povezujete na odgovarajuću bežičnu mrežu.
3.
Proverite da li bežična mreža pravilno radi.

a.
Otvorite meni Podešavanje mreže, zatim otvorite stavku Meni Bežična mreža.
b.
Izaberite stavku Pokreni mrežni test da biste testirali bežičnu mrežu. Uređaj će odštampati izveštaj sa rezultatima.

4.
Proverite da li je izabran odgovarajući port ili štampač.

a.
Na listi štampača na vašem računaru, desnim tasterom miša kliknite na ime ovog proizvoda, kliknite na stavku Properties (Svojstva), zatim otvorite karticu Ports (Portovi).
b.
Proverite da li je izabrano polje za potvrdu pored stavke Virtual printer port for USB (Virtuelni port štampača za USB).

5.
Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Uređaj ne štampa, a na računaru je instaliran zaštitni zid drugog proizvođača

1.
Ažurirajte zaštitni zid najnovijim ispravkama koje je izdao proizvođač.
2.
Ako prilikom instalacije uređaja ili pokušaja štampanja programi traže pristup od zaštitnog zida, dozvolite tim programima da se pokrenu.
3.
Privremeno isključite zaštitni zid, zatim instalirajte bežični uređaj na računaru. Nakon instalacije bežičnog uređaja, omogućite zaštitni zid.


Rešavanje problema

Nakon pomeranja bežičnog rutera ili uređaja, bežična mreža ne radi.

Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.

1.
Otvorite meni Izveštaji i izaberite stavku Izveštaj o konfiguraciji da biste odštampali izveštaj.
2.
Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije uređaja na vašem računaru.
3.
Ako se SSID imena ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Na bežični uređaj se ne može povezati više od jednog računara

1.
Proverite da li se drugi računari nalaze u dometu bežične veze, kao i to da nijedan objekat ne ometa prenos signala. Kod većine mreža, domet bežične veze iznosi 30 m od bežične pristupne tačke.
2.
Proverite da li je uređaj uključen i da li se nalazi u stanju Ready (Spreman).
3.
Isključite zaštitni zid drugog proizvođača na računaru, ako je instaliran.
4.
Proverite da li bežična mreža pravilno radi.

a.
Na kontrolnoj tabli uređaja otvorite meni Podešavanje mreže, zatim izaberite stavku Meni Bežična mreža.
b.
Izaberite stavku Pokreni mrežni test da biste testirali bežičnu mrežu. Uređaj će odštampati izveštaj sa rezultatima.

5.
Proverite da li je izabran odgovarajući port ili štampač.

a.
Na listi štampača na vašem računaru, desnim tasterom miša kliknite na ime ovog proizvoda, kliknite na stavku Properties (Svojstva), zatim otvorite karticu Ports (Portovi).
b.
Kliknite na dugme Configure Port (Konfiguriši port) da biste proverili da li se IP adresa poklapa sa IP adresom iz izveštaja Run Network Test (Pokreni mrežni test).

6.
Proverite da li računar radi pravilno. Ako je potrebno, ponovo pokrenite računar.


Rešavanje problema

Komunikacija sa bežičnim uređajem se gubi kada je uspostavljena veza sa VPN mrežom
●
Obično nije moguće istovremeno uspostavljanje veze sa VPN mrežom i drugim mrežama.


Rešavanje problema

Mreža se ne prikazuje na listi bežičnih mreža
●
Proverite da li je bežični ruter uključen i da li ima napajanje.
●
Mreža je možda sakrivena. Možete se povezati i sa sakrivenom mrežom.


Rešavanje problema

Bežična mreža ne funkcioniše

1.
Da biste proverili da li je izgubljena komunikacija sa mrežom, pokušajte da povežete druge uređaje na mrežu.
2.
Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

a.
Otvorite komandnu liniju na računaru. U operativnom sistemu Windows, kliknite na dugme Start, kliknite na Run (Pokreni), a zatim unesite cmd.
b.
Unesite komandu ping i SSID mreže.
c.
Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

3.
Proverite da li se ruter ili uređaj povezuju na istu mrežu kao i računar.

a.
Otvorite meni Izveštaji i izaberite stavku Izveštaj o konfiguraciji da biste odštampali izveštaj.
b.
Uporedite ime mreže (SSID) iz izveštaja o konfiguraciji i SSID iz konfiguracije uređaja na vašem računaru.
c.
Ako se SSID imena ne poklapaju, uređaji se ne povezuju na istu mrežu. Ponovo podesite bežičnu mrežu za uređaj.


Rešavanje problema

Problemi sa softverom proizvoda

Problem
Rešenje
U fascikli Printer (Štampač) se ne vidi upravljački program proizvoda
●
Ponovo pokrenite računar da biste ponovo pokrenuli proces spulera. Ako se spuler zatvorio usled greške, nijedan upravljački program neće se prikazivati u fascikli Printers (Štampači).
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u sistemskoj paleti, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte da priključite USB kabl na neki drugi USB priključak na računaru.
Poruka o grešci je prikazana u toku instalacije softvera
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u traci sa zadacima, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Proverite koliko imate slobodnog prostora na jedinici diska na kojoj instalirate softver proizvoda. Ako je potrebno, oslobodite što više prostora možete i ponovo instalirajte softver proizvoda
●
Ako je potrebno, pokrenite Defragmentator diska i ponovo instalirajte softver proizvoda.
Proizvod je u režimu Ready (Spreman), ali ne štampa
●
Odštampajte konfiguracionu stranicu i utvrdite funkcionalnost proizvoda.
●
Proverite da li su svi kablovi priključeni i u skladu sa specifikacijama. To uključuje USB i električne kablove. Stavite novi kabl.


Rešavanje problema

Rešavanje uobičajenih problema na Mac računarima

Ovaj odeljak pruža informacije o sledećim temama:

  • Upravljački program štampača nije naveden na listi Print & Fax (Štampač i faks)
  • Ime uređaja se ne pojavljuje na listi uređaja Print & Fax (Štampač i faks)
  • Upravljački program štampača ne dodaje automatski izabrani štampač na listu Print & Fax (Štampač i faks)
  • Zadatak za štampanje nije poslat na željeni štampač
  • Kada je povezan USB kablom, nakon izbora upravljačkog programa uređaj se neće pojaviti na listi Print & Fax (Štampač i faks).
  • Koristite generički upravljački program štampača i USB vezu


Rešavanje problema

Upravljački program štampača nije naveden na listi Print & Fax (Štampač i faks)

1.
Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources. Ako je potrebno, ponovo instalirajte softver.
2.
Ako se GZ datoteka nalazi u fascikli, moguće je da je PPD datoteka oštećena. Izbrišite ovu datoteku, zatim ponovo instalirajte softver.


Rešavanje problema

Ime uređaja se ne pojavljuje na listi uređaja Print & Fax (Štampač i faks)

1.
Proverite da li su kablovi pravilno povezani i da li je štampač uključen.
2.
Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa konfiguracijom poklapa sa imenom uređaja na listi Print & Fax (Štampač i faks).
3.
Zamenite USB kabl ili mrežni kabl kvalitetnim kablom.


Rešavanje problema

Upravljački program štampača ne dodaje automatski izabrani štampač na listu Print & Fax (Štampač i faks)

1.
Proverite da li su kablovi pravilno povezani i da li je štampač uključen.
2.
Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources. Ako je potrebno, ponovo instalirajte softver.
3.
Ako se GZ datoteka nalazi u fascikli, moguće je da je PPD datoteka oštećena. Izbrišite ovu datoteku, zatim ponovo instalirajte softver.
4.
Zamenite USB kabl ili mrežni kabl kvalitetnim kablom.


Rešavanje problema

Zadatak za štampanje nije poslat na željeni štampač

1.
Otvorite redosled zadataka za štampanje i ponovo pokrenite željeni zadatak za štampanje.
2.
Zadatak za štampanje je možda dobio neki drugi proizvod sa istim ili sličnim imenom. Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa konfiguracijom poklapa sa imenom uređaja na listi Print & Fax (Štampač i faks).


Rešavanje problema

Kada je povezan USB kablom, nakon izbora upravljačkog programa uređaj se neće pojaviti na listi Print & Fax (Štampač i faks).
Rešavanje problema sa softverom

▲
Proverite da li je verzija vašeg operativnog sistema Macintosh Mac OS X v10.5 ili novija.

Rešavanje problema sa hardverom

1.
Proverite da li je proizvod uključen.
2.
Proverite da li je USB kabl pravilno priključen.
3.
Proverite da li koristite odgovarajući USB kabl velike brzine.
4.
Proverite da na sistem nije priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak na računaru.
5.
Proverite da li su u lancu redno vezana više od dva nenapajana USB čvorišta. Isključite sve aparate iz lanca i povežite kabl direktno sa USB portom na računaru.
NAPOMENA:

iMac tastatura je nenapajano USB čvorište.


Rešavanje problema

Koristite generički upravljački program štampača i USB vezu

Ako ste USB kabl priključili pre instalacije softvera, možda koristite generički upravljački program štampača umesto upravljačkog programa za ovaj uređaj.

1.
Izbrišite generički upravljački program štampača.
2.
Ponovo instalirajte softver sa CD-a koji ste dobili uz uređaj. Ne priključujte USB kabl sve dok to ne zatraži program za instalaciju.
3.
Ako je instalirano više štampača, proverite da li ste u padajućem meniju Format For (Formatiraj za) u okviru dijaloga Print (Odštampaj) izabrali odgovarajući štampač.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

Poručite potrošni materijal i papir
www.hp.com/go/suresupply
Poručite originalni HP delove ili dodatnu opremu
www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške
Obratite se HP službi za podršku ili ovlašćenom HP servisu.


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeći spisak dodatne opreme bio je ažuran u vreme štampanja. Informacije o naručivanju i dostupnost dodatne opreme se mogu promeniti tokom radnog veka proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kertridž za štampanje
  • Kablovi i interfejs


Potrošni materijal i dodatna oprema

Kertridž za štampanje

Deo
Opis
Broj dela
HP LaserJet kertridži za štampanje
Crna
CE320A
Cijan
CE321A
Žuta
CE322A
Magenta
CE323A

NAPOMENA:

Za informacije o tome koliko se stranica može odštampati jednim kertridžom za štampanje, pogledajte www.hp.com/go/pageyield. Koliko će stranica kertridž dati zavisi od konkretne upotrebe.


Potrošni materijal i dodatna oprema

Kablovi i interfejs

Deo
Opis
Broj dela
USB kabl
2-metarski kabl (A do B)
8121-0868


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Podaci koji se čuvaju na kertridžu za štampanje
  • Ugovor o licenciranju s krajnjim korisnikom
  • OpenSSL
  • Korisnička podrška
  • Ponovno pakovanje proizvoda


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

HP PROIZVOD
TRAJANJE OGRANIČENE GARANCIJE
HP LaserJet Pro CM1410 Color MFP Series
Godinu dana od datuma kupovine

HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Podaci koji se čuvaju na kertridžu za štampanje

HP kertridži za štampanje koji se koriste u ovom uređaju sadrže memorijski čip koji pomaže u radu proizvoda.

Osim toga, memorijski čip prikuplja određene informacije o upotrebi proizvoda, u koje može spadati sledeće: datum prve instalacije kertridža za štampanje, datum kada je kertridž za štampanje poslednji put korišćen, broj stranica koje su odštampane kertridžom za štampanje, pokrivenost stranica, korišćeni režimi štampanja, greške u štampanju do kojih je došlo, kao i model proizvoda. Ove informacije pomažu kompaniji HP u dizajniranju budućih proizvoda koji će što bolje ispunjavati zahteve naših korisnika.

Podaci koji se prikupljaju na memorijskom čipu kertridža za štampanje ne obuhvataju informacije koje se mogu koristiti za identifikaciju korisnika kertridža za štampanje ili štampača.

HP sakuplja deo memorijskih čipova sa kertridža za štampanje koji se vraćaju u okviru programa besplatnog vraćanja i reciklaže proizvoda (HP Planet Partners: www.hp.com/recycle). Taj uzorak memorijskih čipova se čita i proučava u cilju unapređivanja budućih HP proizvoda. HP partneri koji pomažu u reciklaži kertridža za štampanje takođe mogu imati pristup tim informacijama.

Sve treće strane koje budu posedovale kertridž za štampanje mogu imati pristup anonimnim informacijama sa memorijskog čipa. Ako ne želite da bilo ko ima pristup ovim informacijama, možete onemogućiti čip. Međutim, nakon što onemogućite memorijski čip, nećete moći da ga koristite u HP uređajima.


Servisiranje i podrška

Ugovor o licenciranju s krajnjim korisnikom

PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

4. PRENOS.

a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmenjeno izdanje 11/06


Servisiranje i podrška

OpenSSL

Ovaj proizvod sadrži softver razvijen od strane organizacije OpenSSL Project za upotrebu u okviru skupa alatki OpenSSL Toolkit (http://www.openssl.org/)

OpenSSL PROJECT DAJE OVAJ PROIZVOD NA KORIŠĆENJE „KAKAV JESTE“ I BEZ IKAKVIH IZRIČITIH ILI PODRAZUMEVANIH GARANCIJA, UKLJUČUJUĆI, ALI NE OGRANIČAVAJUĆI SE NA PODRAZUMEVANE GARANCIJE U VEZI SA POGODNOŠĆU ZA PRODAJU, POGODNOŠĆU ZA ODREĐENU SVRHU, ČIJE POSTOJANJE SE ODRIČE. ORGANIZACIJA OpenSSL PROJECT I NJENI SARADNICI NI U KOM SLUČAJU NEĆE SNOSITI ODGOVORNOST NI ZA KAKVU DIREKTNU, INDIREKTNU, SLUČAJNU, POSEBNU, EGZEMPLARNU ILI POSLEDIČNU ŠTETU (UKLJUČUJUĆI, ALI NE OGRANIČAVAJUĆI SE NA NABAVKU ZAMENSKIH DOBARA ILI USLUGA,

GUBITKA KORIŠĆENJA, PODATAKA, PROFITA ILI PREKIDA POSLOVANJA) ŠTA GOD DA JE NJEN UZROK I PO BILO KOJOJ TEORIJI ODGOVORNOSTI, BILO PO UGOVORU, STROGOJ ODGOVORNOSTI ILI ODŠTETNOM PRAVU (UKLJUČUJUĆI I NEMAR ILI NE), DO KOJE NA BILO KOJI NAČIN DOĐE USLED UPOTREBE OVOG SOFTVERA, ČAK I AKO SU BILI OBAVEŠTENI O MOGUĆNOSTI DA DOĐE DO TAKVE ŠTETE.

Ovaj proizvod sadrži kriptografski softver čiji je autor Eric Young (eay@cryptsoft.com). Ovaj proizvod sadrži softver čiji je autor Tim Hudson (tjh@cryptsoft.com).


Servisiranje i podrška

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region
Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
Dobijte 24-časovnu podršku preko Interneta
www.hp.com/support/CM1410series
Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
www.hp.com/go/macosx
Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
www.hp.com/support/CM1410series
Poručite dodatne HP usluge ili ugovore o održavanju
www.hp.com/go/carepack
Registrujte uređaj
www.register.hp.com


Servisiranje i podrška

Ponovno pakovanje proizvoda

Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

OPREZ:

Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

1.
Uklonite i sačuvajte kertridže za štampanje.
OPREZ:

Izuzetno je važno da se pre slanja proizvoda izvade kertridži za štampanje. Ako kertridž za štampanje ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

Da biste sprečili oštećenja kertridža za štampanje, nemojte da dodirujete valjke na kertridžima i čuvajte ih tako da ne budu izloženi svetlu.

2.
Uklonite i sačuvajte kabl za napajanje, kabl za povezivanje i svu opcionalnu dodatnu opremu.
3.
Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira koji nisu dobro odštampani.
4.
U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod.


Specifikacije uređaja

Specifikacije uređaja
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Specifikacije o životnoj sredini


Specifikacije uređaja

Fizičke specifikacije

Fizičke specifikacije
Proizvod
Visina
Dubina
Širina
Težina
HP LaserJet Pro CM1415
413 mm
472 mm
442 mm
22,6 kg


Specifikacije uređaja

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/support/CM1410series .

OPREZ:

Zahtevi u vezi sa napajanjem se zasnivaju na zemlji/regionu gde se štampač prodaje. Ne menjajte radni napon. Time ćete oštetiti uređaj i poništiti garanciju.


Specifikacije uređaja

Specifikacije o životnoj sredini

Specifikacije o životnoj sredini1
Preporučena
Radna
Čuva se na
Temperatura
15° do 32,5° C
(59°do 90,5° F)
15° do 32,5° C
(59°do 90,5° F)
–20° do 40° C
(–4° do 104° F)
Relativna vlažnost vazduha
20% do 70%
10% do 80%
95% ili manje
Visina
0 do 3048 m

1 Vrednosti su podložne promenama.


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti
  • Deklaracija o usklađenosti (bežični modeli)
  • Izjave o bezbednosti
  • Dodatne izjave za telekomunikacione proizvode (faks)
  • Dodatne izjave za bežične proizvode


Informacije o propisima

FCC propisi

Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

●
Da drugačije usmeri ili premesti antenu za prijem.
●
Da opremu i prijemnik postavi na veću razdaljinu.
●
Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
●
Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
NAPOMENA:

Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Informacije o propisima

Proizvodnja ozona

Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

Potrošnja struje znatno opada kada je štampač u režimu Rady (Spreman) ili u Mirovanje režimu što štedi prirodne resurse i novac, a ne utiče na visok učinak ovog proizvoda. Hewlett-Packard oprema za štampu i obradu slika sa oznakom ENERGY STAR® odgovara standardu Agencije za zaštitu životne sredine SAD' i tehničkim karakteristikama opreme za obradu slika standarda ENERGY STAR. Sledeća oznaka će se pojaviti na proizvodima za obradu slika koji odgovaraju standardu ENERGY STAR:

Oznaka ENERGY STAR®

Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:

www.hp.com/go/energystar


Informacije o propisima

Upotreba papira

Ručna dupleks funkcija (dvostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici), koje ovaj proizvod poseduje, mogu da smanje utrošak papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

NAPOMENA:

Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

1.
Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
2.
Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
3.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

ILI

1.
Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
2.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

1.
Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
2.
Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja materijala

Ovaj HP proizvod ne sadrži živu.

U ovom HP proizvodu nalazi se baterija za koju će biti potrebno posebno rukovanje na kraju radnog veka. Uz baterije koje Hewlett-Packard isporučuje uz ovaj proizvod ide i sledeće:

HP LaserJet Pro CM1410 serija MFP uređaja u boji
Vrsta
Litijum-karbon-monofluorid
Težina
0,8 g
Lokacija
Na ploči kontrolera
Uklanja korisnik
No (Ne)

Za informacije o reciklaži pogledajte www.hp.com/recycle ili se obratite lokalnim vlastima ili se obratite instituciji Electronics Industries Alliance: www.eiae.org.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

EU simbol kante za otpatke

Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

Za informacije o temama koje se tiču životne sredine:

●
Ekološki profil ovog proizvoda i sličnih HP proizvoda
●
Posvećenost kompanije HP životnoj sredini
●
Sistem ekološkog upravljanja kompanije HP
●
Program vraćanja i recikliranja isluženih proizvoda kompanije HP
●
Lista bezbednosnih podataka o materijalima

Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti

Deklaracija o usklađenosti
prema standardu ISO/IEC 17050-1 i EN 17050-1
Ime proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0603-05-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
izjavljuje da je proizvod
Ime proizvoda:
HP LaserJet Professional CM1415fn
Kontrolni broj modela2)
BOISB-0603-05
BOISB-0903-00 - (modul faksa za SAD LIU)
BOISB-0903-01 - (modul faksa za Evropu LIU)
Opcije proizvoda:
SVE
Kertridži za štampanje:
CE320A, CE321A, CE322A, CE323A
u skladu sa sledećim Specifikacijama proizvoda:
BEZBEDNOST:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 – klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC naslov 47 CFR, deo 15 klasa B1) / ICES-003, tema 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC naslov 47 CFR, deo 683)
POTROŠNJA ENERGIJE
Odredba (EC) br. 1275/2008
Dodatne informacije:
Ovaj uređaj je u skladu sa zahtevima EMC direktive 2004/108/EC, direktive 2006/95/EC o niskom naponu, R&TTE direktive 1999/5/EC (dodatak II) i EuP direktive 2005/32/EC, te u skladu s tim nosi znak CE [image].
Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
1.
Proizvod je testiran sa tipičnom konfiguracijom i Hewlett-Packard računarskim sistemima.
2.
Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
3.
Uz već navedena, za uređaj važe telekomunikaciona odobrenja i standardi koji odgovaraju ciljnim zemljama/regionima.
4.
Ovaj uređaj koristi analogni modul faksa čiji je broj kontrolnog modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se uređaj prodavati.
Boise, Idaho USA
Septembar 2010.
Samo za teme o propisima:
Kontakt u Evropi:
Lokalno Hewlett-Packard prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt u SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacije o propisima

Deklaracija o usklađenosti (bežični modeli)

Deklaracija o usklađenosti
prema standardu ISO/IEC 17050-1 i EN 17050-1
Ime proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0603-06-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
izjavljuje da je proizvod
Ime proizvoda:
HP LaserJet Professional CM1415fnw
Kontrolni broj modela2)
BOISB-0603-06
BOISB-0903-00 - (modul faksa za SAD LIU)
BOISB-0903-01 - (modul faksa za Evropu LIU)
SDGOB – 0892 – (radio modul)
Opcije proizvoda:
SVE
Kertridži za štampanje:
CE320A, CE321A, CE322A, CE323A
u skladu sa sledećim Specifikacijama proizvoda:
BEZBEDNOST:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007 / EN 60825-1:2007 (Laserski/LED proizvod klase 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 – klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC naslov 47 CFR, deo 15 klasa B1) / ICES-003, tema 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC naslov 47 CFR, deo 683)
Radio5)
EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
EN 300 328: V1.7.1
FCC naslov 47 CFR, deo 15 pasus C (odeljak 15.247) / IC: RSS-210
POTROŠNJA ENERGIJE
Odredba (EC) br. 1275/2008
Dodatne informacije:
Ovaj uređaj je u skladu sa zahtevima direktive R&TTE, direktive 1999/5/EC prilog II i prilog IV, EMC direktive 2004/108/EC, direktive 2006/95/EC o niskom naponu i EuP direktive 2005/32/EC te u skladu s tim nosi znak CE [image].
Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
1.
Proizvod je testiran sa tipičnom konfiguracijom i Hewlett-Packard računarskim sistemima.
2.
Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
3.
Uz već navedena, za uređaj važe telekomunikaciona odobrenja i standardi koji odgovaraju ciljnim zemljama/regionima.
4.
Ovaj uređaj koristi analogni modul faksa čiji je broj kontrolnog modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se uređaj prodavati.
5.
Ovaj proizvod koristi radio modul čiji je broj kontrolnog modela SDGOB-0892, kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se proizvod prodavati.
Boise, Idaho USA
Septembar 2010.
Samo za teme o propisima:
Kontakt u Evropi:
Lokalno Hewlett-Packard prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt u SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Uputstva za kabl za napajanje
  • Izjava o kablu za napajanje (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Tabela supstanci (Kina)
  • Izjava o ograničenju u Hazardous Substances (Turska)


Informacije o propisima

Bezbednost lasera

Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

UPOZORENJE!

Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

VCCI izjava (Japan)

Japanska VCCI izjava


Informacije o propisima

Uputstva za kabl za napajanje

Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 100-127 Vac ili 220-240 Vac i 50/60 Hz.

Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

OPREZ:

Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o kablu za napajanje (Japan)

Japanska izjava o kablu za napajanje


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informacije o propisima

Izjava o laserima za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet CM1415fn, CM1415fnw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet CM1415fn, CM1415fnw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informacije o propisima

Tabela supstanci (Kina)

Tabela sa supstancama (Kina)


Informacije o propisima

Izjava o ograničenju u Hazardous Substances (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o propisima

Dodatne izjave za telekomunikacione proizvode (faks)

Ovaj odeljak pruža informacije o sledećim temama:

  • EU izjava o funkcionisanju telekoma
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informacije o propisima

EU izjava o funkcionisanju telekoma

Ovaj uređaj namenjen je za povezivanje na analognu mrežu Public Switched Telecommunication Networks (PSTN) u zemljama/regionima koje pripadaju European Economic Area (EEA) oblasti.

Ispunjava zahteve EU R&TTE Direktive 1999/5/EC (dodatak II) i nosi odgovarajući znak CE.

Više detalja potražite u deklaraciji o usklađenosti koju izdaje proizvođač u drugom odeljku ovog priručnika.

Međutim, zbog razlika između zasebnih nacionalnih mreža PSTN, uređaj ne može da garantuje bezuslovno uspešno funkcionisanje na svakom terminalu mreže PSTN. Kompatibilnost mreže zavisi od odgovarajućih postavki koje korisnik izabere prilikom pripreme za povezivanje na mrežu PSTN. Pratite uputstvo za korišćenje.

Ako se pojave problemi sa kompatibilnošću mreže, obratite se dobavljaču opreme ili službi za pomoć kompanije Hewlett-Packard za datu zemlju/region.

Povezivanje na terminal PSTN mreže možda podleže dodatnim zahtevima lokalnog PSTN operatera.


Informacije o propisima

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o propisima

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o propisima

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o propisima

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

OPREZ:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacije o propisima

Dodatne izjave za bežične proizvode

Ovaj odeljak pruža informacije o sledećim temama:

  • Izjava o FCC usklađenosti—Sjedinjene Države
  • Izjava u Australiji
  • Brazil ANATEL izjava
  • Kanadske izjave
  • Obaveštenje o propisima Evropske Unije
  • Obaveštenje o upotrebi u Francuskoj
  • Obaveštenje o upotrebi u Rusiji
  • Korejska izjava
  • Tajvanska izjava


Informacije o propisima

Izjava o FCC usklađenosti—Sjedinjene Države

Exposure to radio frequency radiation

OPREZ:

The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

OPREZ:

Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o propisima

Izjava u Australiji

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o propisima

Brazil ANATEL izjava

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o propisima

Kanadske izjave

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o propisima

Obaveštenje o propisima Evropske Unije

Funkcionalnost telekomunikacija ovog proizvoda može se koristiti u sledećim zemljama/regionima Evropske Unije i Evropske asocijacije za slobodnu trgovinu:

Austrija, Belgija, Bugarska, Kipar, Češka republika, Danska, Estonija, Finska, Francuska, Nemačka, Grčka, Mađarska, Island, Irska, Italija, Letonija, Lihtenštajn, Litvanija, Luksemburg, Malta, Holandija, Norveška, Poljska, Portugal, Rumunija, Slovačka republika, Slovenija, Španija, Švedska, Švajcarska i Ujedinjeno Kraljevstvo.


Informacije o propisima

Obaveštenje o upotrebi u Francuskoj

For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o propisima

Korejska izjava

Korejska izjava o bežičnoj mreži


Informacije o propisima

Tajvanska izjava

tajvanska bežična izjava


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.