Farebná multifunkčná tlačiareň série HP LaserJet Pro CM1410

Používateľská príručka

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

Farebná multifunkčná tlačiareň série HP LaserJet Pro CM1410

 Slovenčina

Informácie o obchodných známkach a autorských právach

Autorské a licenčné práva

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Edition 1, 9/2010

Číslo publikácie: CE861-90923

Ochranné známky

Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

Intel® Core™ je obchodná známka spoločnosti Intel Corporation v USA a v iných krajinách/oblastiach.

Java™ je americká ochranná známka spoločnosti Sun Microsystems, Inc.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

UNIX® je registrovaná obchodná známka skupiny The Open Group.

ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.


Farebná multifunkčná tlačiareň série HP LaserJet Pro CM1410

Dohody použité v tejto príručke

TIP:

Tipy poskytujú užitočné rady alebo skratky.
POZNÁMKA:

Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
UPOZORNENIE:

Výstrahy uvádzajú postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli strate údajov alebo poškodeniu produktu.
VAROVANIE!

Varovania vás upozorňujú na špecifické postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli zraneniam osôb, katastrofálnym stratám údajov alebo výraznému poškodeniu produktu.


Základné informácie o produkte

Základné informácie o produkte
  • Porovnanie produktov
  • Funkcie ochrany životného prostredia
  • Funkcie zjednodušeného prístupu
  • Pohľady na produkt


Základné informácie o produkte

Porovnanie produktov

Produkt je dostupný v nasledujúcich konfiguráciách.

HP LaserJet Pro CM1415fn MFP
CE861A

HP LaserJet Pro CM1415fnw MFP
CE862A
●
Tlačí pri rýchlosti až 12 strán za minútu (ppm) čiernobielo a 8 ppm farebne.
●
Podporuje ovládače tlačiarne PCL 6, PCL 5 a emuláciu HP postscript úroveň 3.
●
Do 1. zásobníka sa zmestí až 150 hárkov papiera alebo 10 obálok.
●
Výstupná priehradka pojme až 125 hárkov papiera.
●
Farebný dotykový zobrazovací panel
●
Manuálna obojstranná tlač
●
Vysokorýchlostný port USB 2.0
●
Sieťový port 10/100 Base-T
●
USB port na prístupovú tlač dokumentov, prehliadanie a tlač fotografií a skenovanie na pamäťové jednotky USB
●
Fax V.34
●
Dva porty RJ-11 faxovej telefónnej linky.
●
128 MB pamäte s náhodným prístupom (RAM).
●
Podávač dokumentov s kapacitou 35 listov, ktorý podporuje papier s veľkosťou do 356 mm po dĺžke a od 102 do 215 mm po šírke.
●
Plochý skener podporuje papier s veľkosťou do 297 mm po dĺžke a do 215 mm po šírke.
●
Čiernobiele kópie pri rýchlosti do 12 str./min. a farebné pri rýchlosti do 8 str./min.
●
Rozlíšenie kopírovania je 300 bodov na palec (dpi)
●
Skenuje farebne alebo čiernobielo s rozlíšením do 1200 dpi
HP LaserJet Pro CM1415fn MFP, plus:
●
Vstavané bezdrôtové sieťové rozhranie 802.11b/g/n


Základné informácie o produkte

Funkcie ochrany životného prostredia

Manuálna obojstranná tlač
Šetrite papier pomocou manuálnej obojstrannej tlače.
Tlačiť viacero strán na jeden hárok
Uložte papier tak, že vytlačíte dve alebo viac strán dokumentu jednu po druhej na hárok papiera. K tejto funkcii sa dostanete pomocou ovládača tlačiarne.
Kopíruje viacero strán na jeden hárok
Šetrite papier kopírovaním dvoch alebo štyroch stránok pôvodného dokumentu vedľa seba na jeden hárok papiera.
Recyklácia
Znižujte množstvo odpadu používaním recyklovaného papiera.
Recyklujte tlačové kazety využívaním vratného procesu spoločnosti HP.
Úspora energie
Šetrite energiu spustením režimu PowerSave na zariadení.


Základné informácie o produkte

Funkcie zjednodušeného prístupu

Zariadenie poskytuje niekoľko funkcií, ktoré môžu byť nápomocné pre používateľov vyžadujúcich zjednodušený prístup.

●
Elektronická používateľská príručka, ktorá je kompatibilná s programami na čítanie textu.
●
Tlačové kazety sa dajú nainštalovať a vybrať pomocou jednej ruky.
●
Všetky dvierka a kryty sa dajú otvoriť pomocou jednej ruky.


Základné informácie o produkte

Pohľady na produkt

V tejto časti nájdete informácie o nasledujúcich témach

  • Predný pohľad
  • Zadný pohľad
  • Porty rozhraní
  • Umiestnenie sériového čísla a čísla modelu
  • Rozloženie ovládacieho panela


Základné informácie o produkte

Predný pohľad

Pohľad spredu na produkt

1
Vstupný zásobník podávača dokumentov
2
Výstupná priehradka podávača dokumentov
3
Veko skenera
4
Ovládací panel farebnej dotykovej obrazovky
5
Predné dvierka (umožňujú prístup k tlačovým kazetám)
6
Port pamäťovej jednotky USB typu flash
7
Predné dvierka na prístup k zaseknutému médiu
8
Vstupný zásobník (zásobník 1)
9
Výstupný zásobník


Základné informácie o produkte

Zadný pohľad

Pohľad zozadu na produkt

1
Porty rozhraní
2
Vypínač zapnuté/vypnuté
3
Pripojenie napájania
4
Zadné dvierka na prístup k zaseknutému médiu


Základné informácie o produkte

Porty rozhraní

Umiestnenie sieťových portov a portov faxu

1
Porty faxu
2
Sieťový port
3
Vysokorýchlostný port USB 2.0


Základné informácie o produkte

Umiestnenie sériového čísla a čísla modelu

Štítok so sériovým číslom a číslom modelu produktu sa nachádza na zadnej strane produktu.

Umiestnenie sériového čísla a čísla modelu

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Základné informácie o produkte

Rozloženie ovládacieho panela

Komponenty ovládacieho panela

1
Displej dotykovej obrazovky
2
Indikátor bezdrôtovej siete: signalizuje, že bezdrôtová sieť je zapnutá. Indikátor bliká, kým zariadenie nadväzuje spojenie s bezdrôtovou sieťou. Po pripojení indikátor prestane blikať a svieti nepretržite.
POZNÁMKA:

Len modely s bezdrôtovým rozhraním
3
Kontrolka pripravenosti: signalizuje, že zariadenie je pripravené
4
Kontrolka upozornenia: signalizuje problém so zariadením
5
Tlačidlo a kontrolka pomocníka: poskytuje prístup k systému pomocníka ovládacieho panelu
6
Tlačidlo a indikátor šípky vpravo: pohybuje kurzorom doprava alebo posúva zobrazený obraz na ďalšiu obrazovku
POZNÁMKA:

Toto tlačidlo sa rozsvieti len v prípade, ak aktuálna obrazovka môže využiť túto funkciu.
7
Tlačidlo a kontrolka Cancel (Zrušiť): vymazáva nastavenia, ruší aktuálnu úlohu alebo ukončí aktuálnu obrazovku.
POZNÁMKA:

Toto tlačidlo sa rozsvieti len v prípade, ak aktuálna obrazovka môže využiť túto funkciu.
8
Tlačidlo a kontrolka Back (Späť): vráti používateľa na predchádzajúcu obrazovku
POZNÁMKA:

Toto tlačidlo sa rozsvieti len v prípade, ak aktuálna obrazovka môže využiť túto funkciu.
9
Tlačidlo a indikátor šípky vľavo: pohybuje kurzorom smerom doľava
POZNÁMKA:

Toto tlačidlo sa rozsvieti len v prípade, ak aktuálna obrazovka môže využiť túto funkciu.
10
Tlačidlo a kontrolka Home (Domov): poskytuje prístup k domovskej obrazovke

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačidlá na domovskej obrazovke
  • Systém pomocníka na ovládacom paneli


Základné informácie o produkte

Tlačidlá na domovskej obrazovke

Domovská obrazovka poskytuje prístup k funkciám zariadenia a signalizuje aktuálny stav zariadenia.

POZNÁMKA:

V závislosti od konfigurácie zariadenia sa funkcie domovskej obrazovky môžu odlišovať. U niektorých jazykov môže byť rozloženie otočené.

Komponenty domovskej obrazovky

1
Tlačidlo Nastavenie [image]: poskytuje prístup k hlavným ponukám
2
Tlačidlo siete [image]: poskytuje prístup k nastaveniam siete a informáciám. Z obrazovky sieťových nastavení môžete vytlačiť stránku Network Summary (Prehľad siete).
3
Tlačidlo Bezdrôtové [image]: poskytuje prístup k ponuke Wireless (Bezdrôtové rozhranie) a informáciám o stave bezdrôtového rozhrania.
POZNÁMKA:

Len modely s bezdrôtovým rozhraním
POZNÁMKA:

Keď ste pripojení k bezdrôtovej sieti, táto ikona sa zmení na paličky znázorňujúce intenzitu signálu.
4
Tlačidlo Informácie [image]: poskytuje informácie o stave produktu. Z obrazovky zhrnutia stavu môžete vytlačiť stránku Configuration Report (Správa o konfigurácii).
5
Tlačidlo Spotrebný materiál [image]: poskytuje informácie o stave spotrebného materiálu. Z obrazovky zhrnutia spotrebného materiálu môžete vytlačiť stránku Supplies Status (Stav spotrebného materiálu)..
6
Stav produktu
7
Tlačidlo USB: poskytuje prístup k možnostiam pamäťovej jednotky USB.
8
Tlačidlo Scan (Skenovanie): poskytuje prístup k funkcii skenovania
9
Tlačidlo Fax: poskytuje prístup k funkcii faxu
10
Tlačidlo Copy (Kopírovať): poskytuje prístup k funkcii kopírovania


Základné informácie o produkte

Systém pomocníka na ovládacom paneli

Produkt má vstavaný systém pomocníka, ktorý vysvetľuje, ako sa má každá obrazovka používať. Vstavaný systém pomocníka otvoríte dotykom tlačidla Pomocník [image] v pravom hornom rohu obrazovky.

Pre niektoré obrazovky sa pomocník otvorí do globálnej ponuky, kde si môžete vyhľadať konkrétne témy. Môžete prehľadávať štruktúru ponuky stlačením tlačidiel v ponuke.

Obrazovky pomocníka obsahujú animácie, ktoré vás sprevádzajú jednotlivými činnosťami, ako je napr. odstraňovanie zaseknutých médií.

Pre obrazovky, ktoré obsahujú nastavenia pre jednotlivé úlohy, sa pomocník otvorí na téme, ktorá vysvetľuje možnosti pre túto obrazovku.

Ak produkt zobrazí chybu alebo upozornenie, dotknite sa tlačidla Pomocník [image], čím otvoríte správu popisujúcu problém. Správa obsahuje tiež pokyny nápomocné pri riešení problému.


Ponuky ovládacieho panela

Ponuky ovládacieho panela
  • Setup Menu (Ponuka nastavení)
  • Ponuky konkrétnej funkcie


Ponuky ovládacieho panela

Setup Menu (Ponuka nastavení)

Ak chcete otvoriť túto ponuku, dotknite sa tlačidla Nastavenie [image]. K dispozícii sú nasledovné podponuky:

●
Reports (Správy)
●
Quick Forms (Rýchle formuláre)
●
Fax Setup (Nastavenie faxu)
●
System Setup (Nastavenia systému)
●
Service (Údržba)
●
Network Setup (Inštalácia siete)

V tejto časti nájdete informácie o nasledujúcich témach

  • Ponuka Reports (Správy)
  • Ponuka Quick Forms (Rýchle formuláre)
  • Ponuka Fax Setup (Nastavenie faxu)
  • Ponuka System Setup (Nastavenia systému)
  • Ponuka Service (Údržba)
  • Ponuka Network Setup (Inštalácia siete)


Ponuky ovládacieho panela

Ponuka Reports (Správy)

Položka ponuky
Popis
Demo Page (Strana s ukážkou)
Tlač stránky demonštrujúcej kvalitu tlače
Menu Structure (Štruktúra ponuky)
Vytlačí mapu rozvrhnutia ponúk na ovládacom paneli.
Configuration Report (Správa o konfigurácii)
Vytlačí zoznam nastavení zariadenia
Supplies Status (Stav spotrebného materiálu).
Vytlačí stav tlačovej kazety. Obsahuje nasledujúce informácie:
●
Odhadované percento zostávajúcej životnosti kazety
●
Približný počet zostávajúcich strán
●
Čísla dielcov pre tlačové kazety HP
●
Počet vytlačených strán
●
Informácie o objednávaní nových tlačových kaziet HP a recyklácii použitých tlačových kaziet HP
Network Summary (Prehľad siete)
Zobrazí stav:
●
Konfigurácie sieťového hardvéru
●
Zapnutých funkcií
●
Informácií o TCP/IP a SNMP
●
Štatistiky siete
●
Konfigurácia bezdrôtovej siete (len modely s bezdrôtovým rozhraním)
Usage Page (Stránka používania)
Zobrazí počet strán vytlačených, odfaxovaných, skopírovaných a naskenovaných zariadením
PCL Font List (Zoznam písiem PCL)
Vytlačí zoznam všetkých písiem PCL 5, ktoré sú nainštalované
PS Font List (Zoznam písiem jazyka PS)
Vytlačí zoznam všetkých písiem PS, ktoré sú nainštalované
PCL6 Font List (Zoznam písiem jazyka PCL6)
Vytlačí zoznam všetkých písiem PCL 6, ktoré sú nainštalované
Color Usage Log (Denník použitia farby v úlohe)
Vytlačí informácie o spotrebe farebného tonera
Service Page (Servisná stránka)
Vytlačí servisnú stránku
Diagnostics Page (Diagnostická strana)
Vytlačia sa diagnostické informácie o kalibrácii a kvalite farieb.
Print Quality Page (Stránka kvality tlače)
Vytlačí sa stránka, ktorá pomáha riešiť problémy s kvalitou tlače.


Ponuky ovládacieho panela

Ponuka Quick Forms (Rýchle formuláre)

Položka ponuky
Položka podponuky
Popis
Notebook Paper (Papier pracovného zošita)
Narrow Rule (Pravidlo o zúžení)
Wide Rule (Pravidlo o rozšírení)
Child Rule (Pravidlo pre deti)
Tlačí na stránky s predtlačenými čiarami
Graph Paper (Grafový papier)
1/8 inch (1/8 palca)
5 mm
Tlačí na stránky s predtlačenými grafovými čiarami
Checklist (Kontrolný zoznam)
1-Column (1-stĺpcový)
2-Column (2-stĺpcový)
Tlačí na stránky s predtlačenými čiarami a zaškrtávacími políčkami
Music Paper (Hudobný papier)
Portrait (Na výšku)
Landscape (Na šírku)
Tlačí na stránky s predtlačenými čiarami na zápis hudby


Ponuky ovládacieho panela

Ponuka Fax Setup (Nastavenie faxu)

V nasledujúcej tabuľke položky vyznačené hviezdičkou (*) označujú predvolené výrobné nastavenie.

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Fax Set-Up Utility (Pomôcka na nastavenie faxu)
Toto je nástroj na konfiguráciu nastavení faxu. Postupujte podľa výziev na obrazovke a vyberte vhodnú odpoveď na každú otázku.
Basic Setup (Základné nastavenie)
Time/Date (Dátum a čas)
(Nastavenia pre časový formát, aktuálny čas, formát dátumu a aktuálny dátum.)
Upraví nastavenie času a dátumu v produkte.
Fax Header (Hlavička faxu)
Enter your fax number. (Zadajte faxové číslo.)
Enter company name. (Zadajte názov spoločnosti.)
Nastaví identifikujúcu informáciu, ktorá sa odošle na prijímajúci produkt.
Answer Mode (Režim odpovede)
Automatic (Automaticky)*
Manual (Manuálne)
TAM
Fax/Tel.
Nastaví typ režimu odpovedania. K dispozícii sú nasledujúce možnosti:
●
Automatic (Automaticky): Produkt automaticky odpovedá na prichádzajúci hovor po určenom počte zazvonení.
●
Manual (Manuálne): Používateľ musí stlačiť tlačidlo Start Fax (Spustiť fax) alebo použiť telefón vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci hovor.
●
TAM: Telefónny odkazovač (TAM) je zapojený k telefónnemu portu Aux na produkte. Produkt nezodvihne žiadny prichádzajúci hovor, ale bude počúvať len faxové tóny potom, čo odpovedajúce zariadenie nadviazalo hovor.
●
Fax/Tel.: Produkt automaticky odpovedá na hovor a určí, či je hovor hlasový alebo faxový hovor. Ak je hovor faxovým hovorom, produkt narába s hovorom bežným spôsobom. Ak je hovor hlasovým hovorom, zaznie zvukové syntetizované zazvonenie, aby upozornilo používateľa na prichádzajúci hlasový hovor.
Rings to Answer (Zazvonenia do odpovede)
Nastavte počet zvonení, ktoré sa musia vykonať predtým, než faxový modem odpovie. Predvolené nastavenie je 5.
Distinctive Ring (Typické zvonenie)
All Rings (Všetky zvonenia)*
Single (Samostatný)
Double (Dvojitý)
Triple (Trojitý)
Double and Triple (Dvojité a trojité)
Ak máte telefonickú službu typického zvonenia, použite túto položku na konfiguráciu reakcie zariadenia na prichádzajúce hovory.
●
All Rings (Všetky zvonenia): Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
●
Single (Samostatný): Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
●
Double (Dvojitý): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
●
Triple (Trojitý): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
●
Double and Triple (Dvojité a trojité): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.
Dial Prefix (Predvoľba)
On (Zap.)
Off (Vyp.)*
Špecifikuje číslo predvoľby, ktorá sa musí vytočiť pri odosielaní faxov z produktu. Ak zapnete túto funkciu, zariadenie vás vyzve k zadaniu čísla a potom číslo automaticky zahrnie pri každom odosielaní faxu.
Advanced Setup (Rozšírené nastavenie)
Fax Resolution (Rozlíšenie faxu)
Standard (Štandardné)
Fine (Jemné)*
Superfine (Superjemné)
Photo (Fotografia)
Nastaví rozlíšenie pre odoslané dokumenty. Obrazy s vyšším rozlíšením majú viac bodov na palec (dpi), aby mohli zobraziť viac detailov. Obrazy s nižším rozlíšením majú menej bodov na palec a úroveň detailov je nižšia, ale veľkosť súboru je menšia a prenos faxu trvá kratšie.
Lighter/Darker (Svetlejšie/tmavšie)
Nastaví tmavosť odchádzajúcich faxov.
Fit to Page (Prispôsobiť na veľkosť strany)
On (Zap.)*
Off (Vyp.)
Zmenší prichádzajúce faxy, ktoré sú väčšie ako formát papiera nastavený pre zásobník.
Glass Size (Veľkosť skla)
Letter
A4
Nastaví predvolenú veľkosť papiera pre dokumenty, ktoré sa skenujú z plochého skenera.
Dialing Mode (Režim vytáčania)
Tone (Tón)*
Pulse (Impulz)
Vyberte, či má produkt používať tónovú alebo impulzovú voľbu.
Redial if Busy (Ak obsadené, vytočiť znova)
On (Zap.)*
Off (Vyp.)
Zadajte počet pokusov, koľkokrát sa musí produkt pokúsiť o opakované vytáčanie, keď je linka obsadená.
Redial if No Answer (Opätovne vytočiť pri žiadnej odozve)
On (Zap.)
Off (Vyp.)*
Nastaví, či sa má produkt pokúsiť opakovane vytočiť, ak je faxové číslo príjemcu bez odozvy.
Redial if Comm. Error (V prípade komunikačnej chyby vytočiť znova)
On (Zap.)*
Off (Vyp.)
Nastaví, či sa má produkt pokúsiť opätovne vytočiť faxové číslo príjemcu, ak sa vyskytne chyba v komunikácii.
Detect Dial Tone (Rozpoznať oznamovací tón)
On (Zap.)
Off (Vyp.)*
Nastaví, či má produkt skontrolovať oznamovací tón pred odoslaním faxu.
Billing Codes (Fakturačné kódy)
On (Zap.)
Off (Vyp.)*
Umožní používanie kódov fakturácie, keď sa nastaví na možnosť On (Zap.). Zobrazí sa výzva, ktorá vás požiada, aby ste zadali kód fakturácie pre odchádzajúci fax.
Extension Phone (Telefón vnútornej telefónnej linky)
On (Zap.)*
Off (Vyp.)
Keď je táto funkcia zapnutá, môžete stlačiť tlačidlá 1-2-3 na telefóne vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci faxový hovor.
Stamp Faxes (Označiť faxy)
On (Zap.)
Off (Vyp.)*
Nastaví zariadenie na tlač dátumu, času, telefónneho čísla odosielateľa a čísla strany na každú stránku faxu, ktorú toto zariadenie prijme.
Private Receive (Súkromné prijatie)
On (Zap.)
Off (Vyp.)*
Nastavenie položky Private Receive (Súkromné prijatie) na možnosť On (Zap.) vyžaduje nastavenie hesla pre zariadenie. Po nastavení hesla sa nastavia nasledujúce možnosti:
●
Private Receive (Súkromné prijatie) sa zapne.
●
Všetky staré faxy sa odstránia z pamäte.
●
Položka Fax forwarding (Preposielanie faxov) sa nastaví na možnosť Off (Vyp.) a nie je možné ju zmeniť.
●
Všetky prichádzajúce faxy sa uložia v pamäti.
Confirm Fax Number (Potvrdiť faxové číslo)
On (Zap.)
Off (Vyp.)*
Opätovným zadaním overte platnosť faxového čísla.
Allow Fax Reprint (Povoliť opätovnú tlač faxu)
On (Zap.)*
Off (Vyp.)
Nastaví, či sa prichádzajúce faxy sa uložia v pamäti za účelom tlače v budúcnosti.
Fax/Tel Ring Time (Čas zvonenia faxu/telefónu)
20
30
40
70
Nastaví čas, v sekundách, po uplynutí ktorého zariadenie prestane vydávať zvukové zvonenie Fax/Tel., aby upovedomilo používateľa na prichádzajúci hlasový hovor.
Fax Speed (Rýchlosť faxu)
Fast (V.34) (Rýchla (V.34))*
Medium (Stredná - V.17)
Slow (V.29) (Pomalá (V.29))
Nastaví povolenú rýchlosť faxovej komunikácie.


Ponuky ovládacieho panela

Ponuka System Setup (Nastavenia systému)

V nasledujúcej tabuľke položky vyznačené hviezdičkou (*) označujú predvolené výrobné nastavenie.

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Language (Jazyk)
(Zoznam dostupných jazykov zobrazenia ovládacieho panela.)
Nastaví jazyk, v ktorom ovládací panel zobrazuje hlásenia a správy o produkte.
Paper Setup (Nastavenie papiera)
Default Paper Size (Predvolená veľkosť papiera)
Letter
A4
Legal
Nastaví veľkosť pre tlač interných správ, faxov alebo akejkoľvek tlačovej úlohy, v ktorej nie je určená veľkosť.
Default Paper Type (Predvolený typ papiera)
Zoznam dostupných typov papiera.
Nastaví typ pre tlač interných správ, faxov alebo akúkoľvek tlačovú úlohu, ktorá neurčuje typ.
Tray 1 (Zásobník 1)
Paper Type (Typ papiera)
Paper Size (Formát papiera)
Nakonfiguruje formát a typ papiera pre zásobník.
Paper Out Action (Činnosť, keď sa minie papier)
Wait forever (Čakať stále)*
Cancel (Zrušiť)
Override (Vyradiť)
Určí, ako by tlačiareň mala reagovať, keď tlačová úloha vyžaduje veľkosť alebo typ papiera, ktorý nie je dostupný alebo v prípade, ak je daný zásobník prázdny.
●
Wait forever (Čakať stále): Zariadenie čaká, kým vložíte správny papier.
●
Override (Vyradiť): Tlačte po zadanom oneskorení na odlišnú veľkosť papiera.
●
Cancel (Zrušiť): Automaticky zruší tlačovú úlohu po zadanom oneskorení.
●
Ak vyberiete možnosť Override (Vyradiť) alebo Cancel (Zrušiť), ovládací panel vás vyzve, aby ste určili počet sekúnd oneskorenia.
Print Quality (Kvalita tlače)
Color Calibration (Kalibrácia farieb)
Calibrate Now (Kalibrovať teraz)
Power-On Calibration (Kalibrácia pri štarte)
Vykoná úplnú kalibráciu.
●
Calibrate Now (Kalibrovať teraz): Vykoná okamžitú kalibráciu.
●
Power-On Calibration (Kalibrácia pri štarte): Špecifikujte časové trvanie, počas ktorého by malo zariadenie po zapnutí pred kalibráciou čakať.
Volume Settings (Nastavenia hlasitosti)
Alarm Volume (Hlasitosť upozornenia)
Ring Volume (Hlasitosť zvonenia)
Key-Press Volume (Hlasitosť pípnutia klávesu)
Phone Line Volume (Hlasitosť telefónnej linky)
Nastavte úrovne hlasitosti pre zariadenie. Pre každé nastavenie hlasitosti sú k dispozícii nasledujúce voľby:
●
Off (Vyp.)
●
Soft (Nízka)
●
Medium (Stredná)*
●
Loud (Vysoká)
PowerSave Time (Čas úspory energie)
Sleep Delay (Oneskorenie spánku)
Off (Vyp.)
1 Minute (1 minúta)
15 Minutes (15 minút)*
30 Minutes (30 minút)
1 Hour (1 hodina)
2 Hours (2 hodiny)
Špecifikuje časové trvanie nečinnosti, kým sa produkt prepne do režimu spánku.
Time/Date (Dátum a čas)
(Nastavenia pre časový formát, aktuálny čas, formát dátumu a aktuálny dátum.)
Upraví nastavenie času a dátumu v produkte.
Product Security (Zabezpečenie zariadenia)
On (Zap.)
Off (Vyp.)
Nastaví funkciu zabezpečenia produktu. Ak zvolíte nastavenie On (Zap.), musíte nastaviť heslo.
At Very Low (Na veľmi nízkej hodnote)
Black Cartridge (Čierna kazeta)
Stop (Zastaviť)
Prompt (Výzva)
Continue (Pokračovať)*
Nastaví, ako sa zariadenie správa, keď sa čierna tlačová kazeta nachádza na veľmi nízkej hodnote.
●
Stop (Zastaviť): Zariadenie zastaví tlač, kým nevymeníte tlačovú kazetu.
●
Prompt (Výzva): Zariadenie zastaví tlač a vyzve vás k výmene tlačovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.
●
Continue (Pokračovať): Zariadenie vás upozorní na to, že tlačová kazeta je na veľmi nízkej hodnote, ale pokračuje v tlači.
Color Cartridges (Zásobníky farebného tonera)
Stop (Zastaviť)
Prompt (Výzva)
Continue (Pokračovať)
Print Black (Vytlačiť čiernobielo)*
Nastaví, ako sa produkt správa, keď sa jedna z farebných tlačových kaziet nachádza na veľmi nízkej hodnote.
●
Stop (Zastaviť): Zariadenie zastaví tlač, kým nevymeníte tlačovú kazetu.
●
Prompt (Výzva): Zariadenie zastaví tlač a vyzve vás k výmene tlačovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.
●
Continue (Pokračovať): Zariadenie vás upozorní na to, že tlačová kazeta je na veľmi nízkej hodnote, ale pokračuje v tlači.
●
Print Black (Vytlačiť čiernobielo): Keď niektorá farebná kazeta dosiahne veľmi nízku hodnotu, zariadenie tlačí čiernobielo, aby sa zabránilo prerušeniu príjmu faxov. Ak chcete produkt nakonfigurovať na farebnú tlač a použitie zostávajúceho tonera v tlačovej kazete po dosiahnutí veľmi nízkej hranice, postupujte nasledovne:
1.
Na ovládacom paneli zariadenia sa dotknite tlačidla Nastavenie [image] a potom sa dotknite ponuky System Setup (Nastavenia systému).
2.
Dotknite sa tlačidla At Very Low (Na veľmi nízkej hodnote) a potom sa dotknite tlačidla Color Cartridges (Zásobníky farebného tonera). Dotknite sa tlačidla Continue (Pokračovať).

Keď sa rozhodnete pre výmenu tlačovej kazety s veľmi nízkou hladinou, farebná tlač sa obnoví automaticky.

User-Defined Low (Používateľom definovaná nízka hladina)
Black (Čiernobielo)
Cyan (Azúrová)
Magenta (Purpurová)
Yellow (Žltá)
Zadajte percento odhadovanej zostávajúce životnosti, pri ktorom vás bude zariadenie upozorňovať na nízku hladinu tlačovej kazety.
USB Flash Drive (Pamäťová jednotka USB typu Flash)
On (Zap.)
Off (Vyp.)
Aktivuje alebo deaktivuje pamäťovú jednotku USB typu flash.
Color Copy (Farebná kópia)
On (Zap.)
Off (Vyp.)
Aktivuje alebo deaktivuje farebné kopírovanie.
Courier Font (Písmo Courier)
Regular (Normálne)
Dark (Tmavé)
Nastaví hodnoty písma Courier.


Ponuky ovládacieho panela

Ponuka Service (Údržba)

V nasledujúcej tabuľke položky vyznačené hviezdičkou (*) označujú predvolené výrobné nastavenie.

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Fax Service (Údržba faxu)
Clear Saved Faxes (Vymazať uložené faxy)
Vymaže všetky faxy v pamäti.
Run Fax Test (Spustiť test faxu)
Vykoná test faxu na overenie zapojenia telefónneho kábla do správnej zásuvky a prítomnosti signálu telefónnej linky. Vytlačí sa správa s výsledkami testu faxu.
Print T.30 Trace (Vytlačiť stopu protokolu T.30)
Now (Teraz)
Never (Nikdy)*
If Error (Pri výskyte chyby)
At End of Call (Na konci hovoru)
Vytlačí alebo naplánuje správu, ktorá sa používa na riešenie problémov s faxovým prenosom.
Error Correction (Korekcia chyby)
On (Zap.)*
Off (Vyp.)
Režim korekcie chýb umožňuje odosielajúcemu zariadeniu opätovne odoslať údaje, ak zistí chybový signál.
Fax Service Log (Denník údržby faxu)
Denník údržby faxu vytlačí posledných 40 položiek.
Cleaning Page (Čistiaca strana)
Vyčistí produkt, keď sa na tlačenom výstupe zobrazia škvrny alebo iné stopy nečistôt. Proces čistenia odstráni prach a nadmerný toner z dráhy papiera.
Po vybraní vás produkt vyzve, aby ste do zásobníka 1 vložili čistý papier formátu Letter alebo A4. Dotykom tlačidla OK spustíte proces čistenia. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.
USB Speed (Rýchlosť USB)
High (Vysoká)*
Full (Úplná)
Nastaví rýchlosť USB pre USB pripojenie k počítaču. Ak chcete, aby produkt fungoval pri vysokej rýchlosti, musíte zapnúť vysokú rýchlosť a musíte ho pripojiť k ovládaču hostiteľského počítača EHCI, ktorý tiež funguje pri vysokej rýchlosti. Táto položka ponuky neodráža aktuálnu prevádzkovú rýchlosť produktu.
Less Paper Curl (Menej skrútenia papiera)
On (Zap.)
Off (Vyp.)*
Ak sú tlačené stránky nepretržite zvlnené, táto možnosť nastaví produkt do režimu, ktorý obmedzuje vytváranie zvlnenia.
Archive Print (Archivačná tlač)
On (Zap.)
Off (Vyp.)*
Ak tlačíte stránky, ktoré sa budú dlhú dobu skladovať, táto možnosť nastaví produkt do režimu, ktorý obmedzuje rozmazanie a zaprášenie tonera.
Firmware Datecode (Kód dátumu firmvéru)
Zobrazuje dátumový kód aktuálneho firmvéru
Restore Defaults (Obnoviť predvolené nastavenia)
Nastaví všetky nastavenia na predvolené výrobné hodnoty


Ponuky ovládacieho panela

Ponuka Network Setup (Inštalácia siete)

V nasledujúcej tabuľke položky vyznačené hviezdičkou (*) označujú predvolené výrobné nastavenie.

Položka ponuky
Položka podponuky
Popis
Wireless Menu (Bezdrôtová ponuka)
Wireless Setup Wizard (Sprievodca nastavením bezdrôtového pripojenia)
Prevedie vás jednotlivými krokmi nastavenia zariadenia v rámci bezdrôtovej siete
Wi-Fi Protected Setup (Zabezpečená inštalácia Wi-Fi)
Ak váš bezdrôtový smerovač nepodporuje túto funkciu, na inštaláciu zariadenia v rámci bezdrôtovej siete použite túto metódu. Ide o najjednoduchšiu metódu.
Run Network Test (Spustiť test siete)
Testuje bezdrôtovú sieť a vytlačí správu s výsledkami.
Turn Wireless On/Off (Vypnúť/zapnúť bezdrôtové rozhranie)
Zapne alebo vypne funkciu bezdrôtovej siete.
TCP/IP Config (Konfigurácia TCP/IP)
Automatic (Automaticky)*
Manual (Manuálne)
Automatic (Automaticky): Zariadenie automaticky nakonfiguruje všetky nastavenia TCP/IP prostredníctvom DHCP, BootP alebo AutoIP.
Manual (Manuálne): Môžete manuálne nakonfigurovať IP adresu, masku podsiete a predvolenú bránu. Ovládací panel vás vyzve, aby ste určili hodnoty pre každú časť adresy. Po dokončení každej adresy požiada produkt o potvrdenie adresy skôr, ako prejde na nasledujúcu. Po nastavení všetkých troch adries sa sieť reinicializuje.
Auto Crossover (Automatický presah)
On (Zap.)*
Off (Vyp.)
Zapne alebo vypne používanie štandardného sieťového kábla 10/100, keď je produkt priamo pripojený k počítaču.
Network Services (Sieťové služby)
IPv4
IPv6
Zapnutie alebo vypnutie protokolu IPv4 a IPv6. Predvolene je zapnutý každý protokol.
Link Speed (Rýchlosť linky)
Automatic (Automaticky)*
10T Full (10T Plná)
10T Half (10T Polovičná)
100TX Full (100TX Plná)
100TX Half (100TX Polovičná)
Ak je to potrebné, manuálne nastaví rýchlosť linky.
Po nastavení rýchlosti linky sa produkt automaticky reštartuje.
Restore Defaults (Obnoviť predvolené nastavenia)
Vynuluje všetky sieťové konfigurácie na ich predvolené výrobné hodnoty.


Ponuky ovládacieho panela

Ponuky konkrétnej funkcie

Zariadenie je vybavené funkčne rozlíšenými ponukami pre kopírovanie, faxovanie, skenovanie a používanie pamäťovej jednotky USB. Ak chcete otvoriť tieto ponuky, dotknite sa tlačidla pre danú funkciu na ovládacom paneli.

V tejto časti nájdete informácie o nasledujúcich témach

  • Ponuka kopírovania
  • Fax Menu (Ponuka Fax)
  • Scan Menu (Ponuka skenovania)
  • USB Flash Drive (Pamäťová jednotka USB typu Flash)


Ponuky ovládacieho panela

Ponuka kopírovania

Ak chcete otvoriť túto ponuku, dotknite sa tlačidla Copy (Kopírovať) a potom sa dotknite tlačidla Settings... (Nastavenia...).

POZNÁMKA:

Nastavenia, ktoré zmeníte pomocou tejto ponuky, exspirujú 2 minúty po dokončení poslednej kópie.

Položka ponuky
Položka podponuky
Položka podponuky
Popis
ID Copy (Viacstranová kópia)
POZNÁMKA:

Táto položka je dostupná na hlavnej obrazovke Copy (Kopírovať). Ak na ňu chcete prejsť, nemusíte sa dotknúť tlačidla Settings... (Nastavenia...).

Kopíruje obidve strany identifikačných kariet alebo iných dokumentov v malom formáte na rovnakú stranu jedného hárku papiera.
Number of Copies (Počet kópií)
(1–99)
Špecifikuje počet kópií
Reduce/Enlarge (Zmenšiť/zväčšiť)
Original=100% (Originál = 100 %)
Legal to Letter=78% (Legal na Letter = 78 %)
Legal to A4=83% (Legal na A4 = 83 %)
A4 to Letter=94% (A4 na Letter = 94 %)
Letter to A4=97% (Letter na A4 = 97 %)
Full Page=91% (Na celú stranu = 91%)
Fit to Page (Prispôsobiť na veľkosť strany)
2 Pages per Sheet (2 strany/hárok)
4 Pages per Sheet (4 strany/hárok)
Custom: (Vlastné:) 25-400 %
Špecifikuje veľkosť kópie.
Lighter/Darker (Svetlejšie/tmavšie)
Špecifikuje kontrast kópie.
Optimize (Optimalizovať)
Describe Original (Popis originálu)
Auto Select (Automatický výber)
Mixed (Zmiešané)
Text
Picture (Obrázok)
Špecifikuje typ obsahu v pôvodnom dokumente, aby sa kópia čo najpresnejšie zhodovala s originálom.
Paper (Papier)
Paper Size (Formát papiera)
Paper Type (Typ papiera)
Špecifikuje formát a typ papiera pre kópie.
Multi-Page Copy (Viacstranová kópia)
Off (Vyp.)
On (Zap.)
Keď je táto funkcia zapnutá, zariadenie vás vyzve k vloženiu ďalšej stránky na sklo skenera alebo k potvrdeniu ukončenia úlohy.
Collation (Predvolené zoradenie)
On (Zap.)
Off (Vyp.)
Špecifikuje, či sa budú úlohy kopírovania zakladať
Draft Mode (Režim konceptu)
Off (Vyp.)
On (Zap.)
Špecifikuje, či sa u kópií bude používať tlač v kvalite konceptu
Image Adjustment (Úprava obrázka)
Lightness (Svetlosť)
Contrast (Kontrast)
Sharpen (Doostriť)
Background Removal (Odstránenie pozadia)
Color Balance (Farebná rovnováha)
Grayness (Odtiene sivej)
Zvolí nastavenia kvality zobrazovania pre kópie
Set as New Defaults (Nastaviť ako nové predvolené hodnoty)
Uloží zmeny vykonané v tejto ponuke ako nové predvoľby
Restore Defaults (Obnoviť predvolené nastavenia)
Obnoví továrenské predvolené hodnoty pre túto ponuku


Ponuky ovládacieho panela

Fax Menu (Ponuka Fax)

Ak chcete otvoriť túto ponuku, dotknite sa tlačidla Fax a potom sa dotknite tlačidla Fax Menu (Ponuka Fax).

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Fax Reports (Faxové správy)
Fax Confirmation (Správa o potvrdení faxu)
On Every Fax (Pri každom faxe)
On Send Fax Only (Iba po odoslaní faxu)
On Receive Fax Only (Iba po prijatí faxu)
Never (Nikdy)*
Nastaví, či zariadenie po úspešnej faxovej úlohe vytlačí správu o potvrdení.
Include First Page (Zahrnúť prvú stranu)
On (Zap.)*
Off (Vyp.)
Nastaví, či zariadenie zahrnie zmenšený obrázok prvej strany faxu do správy.
Fax Error Report (Správa o chybách faxu)
On Every Error (Pri každej chybe)*
On Send Error (Po chybe pri odoslaní)
On Receive Error (Po chybe pri prijatí)
Never (Nikdy)
Nastaví, či zariadenie po zlyhanej faxovej úlohe vytlačí správu.
Print Last Call Report (Vytlačiť správu o poslednom hovore)
Vytlačí detailnú správu o poslednej faxovej operácii, buď odoslanej, alebo prijatej.
Fax Activity Log (Denník o aktivite faxu)
Print Log Now (Vytlačiť denník teraz)
Auto Log Print (Automatická tlač denníka)
Print Log Now (Vytlačiť denník teraz): Vytlačí zoznam faxov, ktoré sa z tohto produktu odoslali, alebo ktoré produkt prijal.
Auto Log Print (Automatická tlač denníka): Automaticky vytlačí správu po každej faxovej úlohe.
Print Phone Book (Vytlačiť telefónny zoznam)
Vytlačí zoznam rýchlych volieb, ktoré boli nastavené pre tento produkt.
Print Junk Fax List (Vytlačiť zoznam nevyžiadaných faxov)
Vytlačí zoznam telefónnych čísiel, ktoré sú blokované, aby neodosielali faxy do tohto produktu.
Print Billing Report (Vytlačiť fakturačnú správu)
Vytlačí zoznam fakturačných kódov, ktorý bol použitý pre odchádzajúce faxy. Táto správa ukazuje, koľko odoslaných faxov bolo fakturovaných pod ktorým kódom. Táto položka ponuky sa zobrazí len v prípade, keď je zapnutá funkcia Billing Codes (Fakturačné kódy).
Print All fax Reports (Tlač všetkých faxových správ)
Vytlačí všetky správy spojené s faxmi.
Send Options (Možnosti odoslania)
Send Fax Later (Fax poslať neskôr)
Umožní odoslanie faxu neskôr.
Broadcast Fax (Vysielať fax)
Odošle fax viacerým adresátom.
Fax Job Status (Stav faxovej úlohy)
Zobrazuje prebiehajúce faxové úlohy a umožní vám ich zrušiť.
Fax Resolution (Rozlíšenie faxu)
Standard (Štandardné)
Fine (Jemné)
Superfine (Superjemné)
Photo (Fotografia)
Nastaví rozlíšenie pre odoslané dokumenty. Obrazy s vyšším rozlíšením majú viac bodov na palec (dpi), aby mohli zobraziť viac detailov. Obrazy s nižším rozlíšením majú menej bodov na palec a úroveň detailov je nižšia, ale veľkosť súboru je menšia.
Receive Options (Možnosti príjmu)
Print Private Faxes (Vytlačiť súkromné faxy)
Vytlačí uložené faxy, keď je zapnutá funkcia súkromného prijatia. Táto položka ponuky sa zobrazí len v prípade, keď je zapnutá funkcia súkromného prijatia. Zariadenie vás vyzve k zadaniu systémového hesla.
Block Junk Faxes (Blokovať nevyžiadané faxy)
Add Number (Pridať číslo)
Delete Number (Odstrániť číslo)
Delete All Numbers (Odstrániť všetky čísla)
Print Junk Fax List (Vytlačiť zoznam nevyžiadaných faxov)
Upravuje zoznam nevyžiadaných faxových čísel. Zoznam nevyžiadaných faxových čísiel môže obsahovať až 30 čísel. Keď produkt prijme hovor z jedného z nevyžiadaných faxových čísiel, vymaže prichádzajúci fax. Taktiež zaregistruje nevyžiadaný fax do denníka aktivít spolu s fakturačnými informáciami o úlohe.
Reprint Faxes (Znovu vytlačiť faxy)
Vytlačia sa prijaté faxy, ktoré sú uložené v dostupnej pamäti. Táto položka je dostupná len v prípade, ak ste zapli funkciu Allow Fax Reprint (Povoliť opätovnú tlač faxu) v ponuke Fax Setup (Nastavenie faxu).
Forward Fax (Preposlanie faxu)
On (Zap.)
Off (Vyp.)*
Nastaví produkt, aby odoslal všetky prijaté faxy na iný fax.
Polling Receive (Výzva prijatá)
Umožní, aby produkt zavolal na iný fax, ktorý má zapnuté (odoslanie volania).
Phone Book Setup (Nastavenie telefónneho zoznamu)
Individual Setup (Jednotlivé nastavenie)
Upraví rýchle voľby telefónneho zoznamu faxov a záznamy skupinového vytáčania. Produkt podporuje až 120 záznamov telefónneho zoznamu, ktoré môžu byť jednotlivé alebo skupinové záznamy.
Group Setup (Skupinové nastavenie)
Delete Entry (Odstrániť záznam)
Odstráni konkrétny záznam v telefónnom zozname.
Delete All Entries (Odstrániť všetky záznamy)
Odstráni všetky záznamy v telefónnom zozname
Print Report Now (Vytlačiť správu teraz)
Vytlačí zoznam všetkých záznamov jednotlivcov a skupín v telefónnom zozname.
Change Defaults (Zmena predvolených hodnôt)
Otvorí ponuku Fax Setup (Nastavenie faxu).


Ponuky ovládacieho panela

Scan Menu (Ponuka skenovania)

Položka ponuky
Popis
Scan to USB Drive (Skenovanie na jednotku USB)
Naskenuje dokument a uloží ho vo forme súboru .PDF alebo obrázka .JPEG na pamäťovú jednotku USB.


Ponuky ovládacieho panela

USB Flash Drive (Pamäťová jednotka USB typu Flash)

Položka ponuky
Popis
Print Documents (Vytlačiť dokumenty)
Vytlačí dokumenty uložené na pamäťovej jednotke USB. Pomocou tlačidiel so šípkami sa môžete posúvať po dokumentoch. Dotknite sa názvov dokumentov, ktoré chcete tlačiť.
Dotykom obrazovky zhrnutia zmeňte nastavenia, ako napr. počet kópií, formát papiera alebo typ papiera.
Po skončení dotykom tlačidla Print (Tlačiť) vytlačte dokumenty.
View and Print Photos (Zobrazenie a tlač fotografií)
Zobrazí náhľad fotografií na pamäťovej jednotke USB. Na pohyb medzi fotografiami použite tlačidlá so šípkami. Dotknite sa náhľadu obrázka každej fotografie, ktorú chcete vytlačiť. Nastavenia môžete upraviť a zmeny môžete uložiť ako nové predvolené nastavenia. Keď ste pripravení na tlač fotografií, dotknite sa tlačidla Print (Tlačiť).
Scan to USB Drive (Skenovanie na jednotku USB)
Naskenuje dokument a uloží ho vo forme súboru .PDF alebo obrázka .JPEG na pamäťovú jednotku USB.


Softvér pre systém Windows

Softvér pre systém Windows
  • Podporované operačné systémy systému Windows
  • Podporované ovládače tlačiarne pre systém Windows
  • Vyberte správny ovládač tlačiarne pre systém Windows
  • Zmena nastavení tlačovej úlohy
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru pre systém Windows
  • Podporované pomocné programy v systéme Windows
  • Softvér pre iné operačné systémy


Softvér pre systém Windows

Podporované operačné systémy systému Windows

Produkt podporuje nasledovné operačné systémy Windows:

Odporúčaná inštalácia softvéru
●
Windows XP (32-bitový a Service Pack 2)
●
Windows Vista (32-bitový a 64-bitový)
●
Windows 7 (32-bitový a 64-bitový)
Len ovládače tlače a skenovania
●
Windows 2003 Server (32-bitový, Service Pack 3)
●
Windows 2008 Server


Softvér pre systém Windows

Podporované ovládače tlačiarne pre systém Windows
●
HP PCL 6 (toto je predvolený ovládač tlačiarne)
●
Univerzálny ovládač tlačiarne HP pre Windows Postscript
●
Univerzálny ovládač tlačiarne HP pre PCL 5

Ovládače tlačiarne zahŕňajú pomocníka v režime on-line, v ktorom sa nachádzajú pokyny k bežným tlačovým úlohám a popisy tlačidiel, začiarkovacích políčok a rozbaľovacích zoznamov, ktoré sa nachádzajú v ovládači tlačiarne.

POZNÁMKA:

Ďalšie informácie o UPD nájdete na lokalite www.hp.com/go/upd.


Softvér pre systém Windows

Vyberte správny ovládač tlačiarne pre systém Windows

Ovládače tlačiarne poskytujú prístup k funkciám produktu a umožňujú počítaču komunikovať s produktom (pomocou jazyka tlačiarne). Pre dodatočný softvér a jazyky si pozrite inštalačné poznámky a súbory na prečítanie na disku CD od produktu.

Popis ovládača HP PCL 6
●
Inštaluje sa zo sprievodcu Add Printer (Pridať tlačiareň)
●
Poskytnuté ako predvolený ovládač
●
Odporúča sa na tlač vo všetkých podporovaných prostrediach systému Windows.
●
Poskytuje celkovú najlepšiu rýchlosť, kvalitu tlače a podporu funkcií produktu pre väčšinu používateľov
●
Vyvinutý pre zjednotenie s grafickým rozhraním pre zariadenia (GDI) v systéme Windows pre najlepšiu rýchlosť v prostrediach systému Windows
●
Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5
Popis ovládača HP UPD PS
●
Môžete prevziať z internetu na adrese www.hp.com/support/CM1410series
●
Odporúčané pre tlač so softvérovými programami Adobe® alebo s inými softvérovými programami s veľmi intenzívnou grafikou
●
Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash
Popis ovládača HP UPD PCL 5
●
Môžete prevziať z internetu na adrese www.hp.com/support/CM1410series
●
Kompatibilný s predchádzajúcimi verziami PCL a staršími produktmi HP LaserJet
●
Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov
●
Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní
●
Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows


Softvér pre systém Windows

Zmena nastavení tlačovej úlohy

Nástroj na zmenu nastavení
Metóda na zmenu nastavení
Trvanie zmien
Hierarchia zmien
Nastavenia softvérovej aplikácie
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Page Setup (Nastavenie stránky) alebo podobnú položku.
Tieto nastavenia si zachovajú účinnosť len pre aktuálnu tlačovú úlohu.
Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
Nastavenia tlačiarne v softvérovej aplikácii
Kroky môžu byť v jednotlivých softvéroch odlišné. Uvádzame najbežnejší postup.
1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3.
Na niektorých kartách zmeňte nastavenia.
Tieto nastavenia si zachovajú účinnosť len pre aktuálnu reláciu softvérovej aplikácie.
Nastavenia, ktoré zmeníte na tomto mieste, prepíšu predvolené nastavenia ovládača tlačiarne a predvolené nastavenia zariadenia.
Predvolené nastavenia ovládača tlačiarne
1.
Otvorte zoznam tlačiarní vo vašom počítači a vyberte toto zariadenie.
POZNÁMKA:

Tento krok je v každom operačnom systéme odlišný.
2.
Kliknite na položku Printer (Tlačiareň) a potom kliknite na položku Printing Preferences (Predvoľby tlače)
3.
Na niektorých kartách zmeňte nastavenia.
Účinnosť týchto nastavení sa zachová, kým ich opäť nezmeníte.
POZNÁMKA:

Uplatnením tejto metódy zmeníte predvolené nastavenia ovládača tlačiarne pre všetky softvérové aplikácie.
Tieto nastavenia môžete prepísať zmenou nastavení v softvérovej aplikácii.
Predvolené nastavenia zariadenia
Na ovládacom paneli alebo v aplikácii na správu zariadenia dodanej spolu so zariadením zmeňte nastavenia zariadenia.
Účinnosť týchto nastavení sa zachová, kým ich opäť nezmeníte.
Tieto nastavenia môžete prepísať realizáciou zmien pomocou ľubovoľného iného nástroja.


Softvér pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
  • Zmena predvolených nastavení všetkých tlačových úloh
  • Zmena nastavení konfigurácie produktu


Softvér pre systém Windows

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru

1.
V ponuke Súbor v programe softvéru kliknite na Tlačiť.
2.
Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).

Kroky sa môžu líšiť. Tento postup je najbežnejší.


Softvér pre systém Windows

Zmena predvolených nastavení všetkých tlačových úloh

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (používanie klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).


Softvér pre systém Windows

Zmena nastavení konfigurácie produktu

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (používanie klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti) alebo Printer properties (Vlastnosti tlačiarne).
3.
Kliknite na záložku Nastavenia zariadenia.


Softvér pre systém Windows

Odstránenie softvéru pre systém Windows
Windows XP

1.
Kliknite na položku Štart a potom kliknite na položku Programy.
2.
Kliknite na položku HP a potom kliknite na názov produktu.
3.
Kliknite na Odinštalovať a potom postupujte podľa pokynov na obrazovke, aby ste softvér odstránili.

Systém Windows Vista a Windows 7

1.
Kliknite na položku Štart a potom na možnosť Všetky programy.
2.
Kliknite na položku HP a potom kliknite na názov produktu.
3.
Kliknite na Odinštalovať a potom postupujte podľa pokynov na obrazovke, aby ste softvér odstránili.


Softvér pre systém Windows

Podporované pomocné programy v systéme Windows
●
HP Web Jetadmin
●
Vstavaný webový server HP
●
HP ToolboxFX

V tejto časti nájdete informácie o nasledujúcich témach

  • Iné komponenty a pomocné programy systému Windows


Softvér pre systém Windows

Iné komponenty a pomocné programy systému Windows
●
Inštalátor softvéru — vykonáva automatickú inštaláciu tlačového systému
●
Registrácia na webovej lokalite v režime on-line
●
Zariadenie HP LaserJet Scan
●
Odosielanie faxov cez PC


Softvér pre systém Windows

Softvér pre iné operačné systémy

Operačný systém
Softvér
UNIX
V prípade sietí so softvérom HP-UX a Solaris prevezmete inštalátor tlačiarne HP Jetdirect pre systém UNIX na lokalite www.hp.com/support/net_printing.
Linux
Ďalšie informácie nájdete na lokalite www.hp.com/go/linuxprinting.


Použitie produktu v systéme Mac

Použitie produktu v systéme Mac
  • Softvér pre systém Mac
  • Tlač v systéme Mac
  • Faxovanie v systéme Mac
  • Skenovanie v systéme Mac


Použitie produktu v systéme Mac

Softvér pre systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pre počítače Mac
  • Podporované ovládače tlačiarne pre systém Mac
  • Inštalácia softvéru v rámci operačných systémov Mac
  • Odstránenie softvéru z operačných systémov Mac
  • Zmena nastavení ovládača tlačiarne pre systém Mac
  • Softvér pre počítače Mac


Použitie produktu v systéme Mac

Podporované operačné systémy pre počítače Mac

Produkt podporuje nasledujúce operačné systémy Mac:

●
Mac OS X 10.5, 10.6 a novší
POZNÁMKA:

U systémov Mac OS X 10.5 a novších sa podporujú systémy Mac s procesorom Intel® Core™. V systéme Mac OS V10.6 sa podporujú počítače Mac a procesorom Intel Core.


Použitie produktu v systéme Mac

Podporované ovládače tlačiarne pre systém Mac

Inštalačná aplikácia softvéru HP LaserJet poskytuje súbory PostScript® Printer Description (PPD) a Printer Dialog Extensions (PDE) pre použitie s počítačmi Mac OS X. Súbory tlačiarne HP formátu PPD a PDE v kombinácii so vstavanými ovládačmi Apple PostScript poskytujú kompletné možnosti tlače a prístupu k špecifickým funkciám tlačiarne HP.


Použitie produktu v systéme Mac

Inštalácia softvéru v rámci operačných systémov Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia softvéru pre počítače Mac pripojené priamo k zariadeniu
  • Inštalácia softvéru pre počítače Mac pripojené k drôtovej sieti
  • Inštalácia softvéru pre počítače Mac pripojené k bezdrôtovej sieti


Použitie produktu v systéme Mac

Inštalácia softvéru pre počítače Mac pripojené priamo k zariadeniu

Tento produkt podporuje pripojenie pomocou USB 2.0. Použite štandardný kábel USB typu A-do-B. Spoločnosť HP vám odporúča používať kábel, ktorého dĺžka nepresahuje 2 m.

1.
Pripojte kábel USB k zariadeniu a počítaču.

2.
Nainštalujte softvér z disku CD.
3.
Kliknite na ikonu aplikácie HP Installer a postupujte podľa pokynov na obrazovke.
4.
Na obrazovke Congratulations (Blahoželáme) kliknite na tlačidlo OK.
5.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je softvér správne nainštalovaný.


Použitie produktu v systéme Mac

Inštalácia softvéru pre počítače Mac pripojené k drôtovej sieti

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfigurácia IP adresy
  • Inštalácia softvéru


Použitie produktu v systéme Mac

Konfigurácia IP adresy

1.
K produktu a sieti pripojte sieťový kábel.

2.
Pred pokračovaním počkajte 60 sekúnd. Počas tejto doby sieť rozpoznáva produkt a prideľuje produktu IP adresu alebo názov hostiteľa.
3.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
4.
Dotknite sa ponuky Reports (Správy) a potom dotykom tlačidla Configuration Report (Správa o konfigurácii) vytlačte konfiguračnú správu.
5.
V konfiguračnej správe vyhľadajte IP adresu.

Umiestnenie IP adresy


Použitie produktu v systéme Mac

Inštalácia softvéru

1.
Ukončite všetky otvorené programy v počítači.
2.
Nainštalujte softvér z disku CD.
3.
Kliknite na ikonu aplikácie HP Installer a postupujte podľa pokynov na obrazovke.
4.
Na obrazovke Congratulations (Blahoželáme) kliknite na tlačidlo OK.
5.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je softvér správne nainštalovaný.


Použitie produktu v systéme Mac

Inštalácia softvéru pre počítače Mac pripojené k bezdrôtovej sieti

Pred inštaláciou softvéru zariadenia skontrolujte, či zariadenie nie je pripojené k sieti pomocou sieťového kábla.

Ak bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu Wi-Fi (WPS), sieťové nastavenia bezdrôtového smerovača prevezmite od správcu systému alebo vykonajte nasledovné kroky:

●
Prevezmite názov bezdrôtovej siete alebo identifikátor súpravy služieb (SSID).
●
Stanovte bezpečnostné heslo alebo šifrovací kľúč pre bezdrôtovú sieť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pripojenie zariadenia k bezdrôtovej sieti pomocou WPS
  • Pripojenie zariadenia k bezdrôtovej sieti pomocou sprievodcu pripojením k bezdrôtovej sieti.
  • Pomocou kábla USB pripojte zariadenie k bezdrôtovej sieti.


Použitie produktu v systéme Mac

Pripojenie zariadenia k bezdrôtovej sieti pomocou WPS

Ak váš bezdrôtový smerovač podporuje zabezpečenú inštaláciu Wi-Fi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete použite túto najjednoduchšiu metódu.

1.
Na domovskej obrazovke sa dotknite tlačidla Bezdrôtové [image].
2.
Dotknite sa tlačidla Wireless Menu (Bezdrôtová ponuka) a potom sa dotknite tlačidla Wi-Fi Protected Setup (Zabezpečená inštalácia Wi-Fi).
3.
Inštaláciu dokončite jedným z nasledovných spôsobov:
●
Pushbutton (Tlačidlo): Vyberte možnosť Pushbutton (Tlačidlo) a postupujte podľa pokynov na ovládacom paneli. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.
●
PIN: Vyberte možnosť Generate PIN (Vygenerovať PIN) a postupujte podľa pokynov na ovládacom paneli. Zariadenie vygeneruje jedinečný kód PIN, ktorý musíte zadať na inštalačnej obrazovke bezdrôtového smerovača. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.

POZNÁMKA:

Ak táto metóda neprebehne úspešne, skúste použiť sprievodcu nastavením bezdrôtového rozhrania na ovládacom paneli zariadenia alebo metódu pripojenia k bezdrôtovej sieti pomocou kábla USB.


Použitie produktu v systéme Mac

Pripojenie zariadenia k bezdrôtovej sieti pomocou sprievodcu pripojením k bezdrôtovej sieti.

Ak váš bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu WiFi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete môžete použiť túto metódu.

1.
Na domovskej obrazovke sa dotknite tlačidla Bezdrôtové [image].
2.
Dotknite sa tlačidla Wireless Menu (Bezdrôtová ponuka) a potom sa dotknite tlačidla Wireless Setup Wizard (Sprievodca nastavením bezdrôtového pripojenia).
3.
Zariadenie vyhľadá dostupné bezdrôtové siete a zobrazí zoznam názvov sietí (SSID). V zozname vyberte SSID vášho bezdrôtového smerovača, ak je dostupný. Ak sa SSID vášho bezdrôtového smerovača nenachádza v zozname, dotknite sa tlačidla Enter SSID (Zadajte SSID). Keď sa zobrazí výzva k výberu typu sieťového zabezpečenia, vyberte možnosť, ktorú využíva váš bezdrôtový smerovač. Na displeji ovládacieho panelu sa zobrazí klávesnica.
4.
Ak váš bezdrôtový smerovač využíva zabezpečenie WPA, na klávesnici zadajte prístupovú frázu.

Ak váš bezdrôtový smerovač využíva zabezpečenie WEP, na klávesnici zadajte kľúč.

5.
Dotknite sa tlačidla OK a čakajte dve minúty, kým zariadenie nadviaže sieťové spojenie s bezdrôtovým smerovačom. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.


Použitie produktu v systéme Mac

Pomocou kábla USB pripojte zariadenie k bezdrôtovej sieti.

Ak váš bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu WiFi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete použite túto metódu. Použitie kábla USB na prenos nastavení zjednodušuje nadviazanie bezdrôtového spojenia. Po dokončení inštalácie môžete kábel USB odpojiť a používať bezdrôtové pripojenie.

1.
Vložte disk CD so softvérom do mechaniky CD počítača.
2.
Postupujte podľa pokynov na obrazovke. Po výzve vyberte možnosť Pripojiť sa prostredníctvom bezdrôtovej siete. Po výzve pripojte k zariadeniu kábel USB.
UPOZORNENIE:

Kábel USB nepripájajte, kým vás k tomu inštalačný softvér nevyzve.
3.
Po dokončení inštalácie sa vytlačením konfiguračnej stránky uistite, že zariadenie má priradený názov SSID.
4.
Po dokončení inštalácie odpojte kábel USB.


Použitie produktu v systéme Mac

Odstránenie softvéru z operačných systémov Mac

Ak chcete odobrať softvér, musíte mať oprávnenia správcu.

1.
Odpojte zariadenie od počítača.
2.
Otvorte položku Applications (Aplikácie).
3.
Vyberte položku Hewlett Packard.
4.
Vyberte položku HP Uninstaller.
5.
V zozname zariadení vyberte dané zariadenie a potom kliknite na tlačidlo Uninstall (Odinštalovať).
6.
Po odinštalovaní softvéru reštartujte počítač a vyprázdnite odpadkový kôš.


Použitie produktu v systéme Mac

Zmena nastavení ovládača tlačiarne pre systém Mac

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
Zmena predvolených nastavení všetkých tlačových úloh
Zmena nastavení konfigurácie produktu
1.
V ponuke Súbor kliknite na tlačidlo Tlač.
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
1.
V ponuke Súbor kliknite na tlačidlo Tlač.
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
3.
V ponuke Predvoľby kliknite na možnosť Uložiť ako... a zadajte názov predvoľby.
Tieto nastavenia sa uložia v ponuke Predvoľby. Aby ste použili nové nastavenia, musíte vybrať uloženú možnosť predvoľby zakaždým, keď otvoríte program a bude sa tlačiť.
Mac OS X 10.5 a 10.6
1.
V počítači otvorte ponuku Apple [image], kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
2.
Na ľavej strane okna zvoľte produkt.
3.
Stlačte tlačidlo Možnosti a spotrebný materiál.
4.
Kliknite na kartu Ovládač.
5.
Nakonfigurujte nainštalované možnosti.


Použitie produktu v systéme Mac

Softvér pre počítače Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Pomôcka na nastavenie tlačiarne HP Utility pre systém Mac
  • Podporované pomôcky pre operačný systém Mac


Použitie produktu v systéme Mac

Pomôcka na nastavenie tlačiarne HP Utility pre systém Mac

Program HP Utility použite na nastavenie funkcií zariadenia, ktoré nie sú dostupné v ovládači tlačiarne.

Program HP Utility môžete využiť v prípade tlačiarne, ktorá používa kábel USB (universal serial bus) alebo je pripojená k sieti s protokolom TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spustenie aplikácie HP Utility
  • Funkcie programu HP Utility


Použitie produktu v systéme Mac

Spustenie aplikácie HP Utility

▲
Na dokovacom prvku kliknite na HP Utility.

-alebo-

V časti Applications (Aplikácie) kliknite na Hewlett Packard a potom na HP Utility.


Použitie produktu v systéme Mac

Funkcie programu HP Utility

Aplikácia HP Utility sa používa na nasledujúce úlohy:

●
získavanie informácií o stave spotrebného materiálu,
●
získavanie informácií o produkte, ako je verzia firmvéru a sériové číslo.
●
Vytlačte konfiguračnú stranu.
●
Ak máte záujem o zariadenia pripojené k sieti na báze IP, získajte informácie o sieti a spustite vstavaný webový server HP.
●
Nakonfigurujte typ a formát papiera pre zásobník.
●
Prenášajte súbory a písma z počítača do zariadenia.
●
Aktualizuje firmvér zariadenia.
●
Zobrazte stránku spotreby farieb.
●
Konfiguruje základné nastavenia faxu.


Použitie produktu v systéme Mac

Podporované pomôcky pre operačný systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server HP


Použitie produktu v systéme Mac

Vstavaný webový server HP

Produkt je vybavený vstavaným webovým serverom, ktorý zabezpečuje prístup k informáciám o produkte a činnostiam vykonávaným v rámci siete.


Použitie produktu v systéme Mac

Tlač v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie tlačovej úlohy v počítači Mac
  • Zmena formátu a typu papiera na počítači Mac
  • Zmena veľkosti dokumentov alebo tlač na papier neštandardnej veľkosti v systéme Mac
  • Vytvorenie a používanie predvolieb tlače v systéme Mac
  • Tlač titulnej strany v systéme Mac
  • Používanie vodotlače v systéme Mac
  • Tlač viacerých strán na jeden hárok papiera v systéme Mac
  • Tlač na obe strany stránky (obojstranná tlač) v systémoch Mac
  • Nastavenie možností farieb v systéme Mac
  • Používanie ponuky Služby v systémoch Mac


Použitie produktu v systéme Mac

Zrušenie tlačovej úlohy v počítači Mac

1.
Ak sa tlačová úloha práve tlačí, zrušte ju stlačením tlačidla Zrušiť [image] na ovládacom paneli produktu.
POZNÁMKA:

Stlačením tlačidla Zrušiť [image] vymažete úlohu, ktorú produkt práve spracováva. Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] sa odstráni proces, ktorý sa práve zobrazuje na ovládacom paneli produktu.

2.
Tlačovú úlohu môžete tiež zrušiť zo softvérového programu alebo tlačového radu.
●
Softvérový program: Zvyčajne sa na obrazovke počítača na krátky čas objaví dialógové okno, umožňujúce zrušiť tlačovú úlohu.
●
Tlačový rad Mac: Otvorte tlačový rad tak, že dvakrát kliknete na ikonu produktu v doku. Označte tlačovú úlohu a potom kliknite na položku Delete (Odstrániť).


Použitie produktu v systéme Mac

Zmena formátu a typu papiera na počítači Mac

1.
V ponuke Súbor v softvérovom programe kliknite na položku Tlač.
2.
V ponuke Kópie a strany kliknite na tlačidlo Nastavenie strany.
3.
Vyberte formát v rozbaľovacom zozname Veľkosť papiera a kliknite na tlačidlo OK.
4.
Otvorte ponuku Dokončuje sa.
5.
Typ vyberte v rozbaľovacom zozname Typ média.
6.
Stlačte tlačidlo Tlač.


Použitie produktu v systéme Mac

Zmena veľkosti dokumentov alebo tlač na papier neštandardnej veľkosti v systéme Mac

Mac OS X 10.5 a 10.6
Použite jednu z týchto metód.
1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Stlačte tlačidlo Nastavenie strany.
3.
Zvoľte produkt a potom zvoľte správne nastavenia pre možnosti Veľkosť papiera a Orientácia.
1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Manipulácia s papierom.
3.
V oblasti Veľkosť cieľového papiera kliknite do rámčeka Roztiahnuť, aby sa prispôsobil veľkosti papiera a potom z rozbaľovacieho zoznamu vyberte veľkosť.


Použitie produktu v systéme Mac

Vytvorenie a používanie predvolieb tlače v systéme Mac

Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

Vytvorenie predvoľby pre tlač

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Vyberte nastavenia tlače, ktoré chcete uložiť pre opakované použitie.
4.
V ponuke Predvoľby kliknite na možnosť Uložiť ako... a zadajte názov predvoľby.
5.
Stlačte tlačidlo OK.

Používanie predvolieb pre tlač

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
V ponuke Predvoľby zvoľte predvoľbu tlače.

POZNÁMKA:

Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť štandardné.


Použitie produktu v systéme Mac

Tlač titulnej strany v systéme Mac

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Otvorte ponuku Titulná strana a potom vyberte, kde chcete vytlačiť titulnú stranu. Kliknite na tlačidlo Pred dokumentom alebo tlačidlo Za dokumentom.
4.
V ponuke Typ titulnej strany zvoľte text, ktorý chcete vytlačiť na titulnú stranu.
POZNÁMKA:

Aby ste vytlačili prázdnu titulnú stránku, vyberte možnosť štandardné v ponuke Typ titulnej strany.


Použitie produktu v systéme Mac

Používanie vodotlače v systéme Mac

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Watermarks (Vodotlače).
3.
V ponuke Mode (Režim) vyberte typ vodotlače, ktorý chcete používať. Vyberte túto možnosť Watermark (Vodotlač), ak chcete vytlačiť polopriehľadnú správu. Vyberte túto možnosť Overlay (Prekryť), ak chcete vytlačiť nepriehľadnú správu.
4.
V ponuke Pages (Stránky) vyberte, či sa má vytlačiť vodotlač na všetky stránky alebo len na prvú stránku.
5.
V ponuke Text vyberte jednu zo štandardných správ alebo vyberte možnosť Vlastná a do rámčeka zadajte novú správu.
6.
Vyberte možnosti pre zostávajúce nastavenia.


Použitie produktu v systéme Mac

Tlač viacerých strán na jeden hárok papiera v systéme Mac

Ukážka tlače viacerých stránok

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Otvorte ponuku Rozloženie.
4.
V ponuke Strán na hárok vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
5.
V oblasti Smer rozloženia vyberte poradie a umiestnenie stránok na hárku.
6.
V ponuke Okraje vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.


Použitie produktu v systéme Mac

Tlač na obe strany stránky (obojstranná tlač) v systémoch Mac

1.
Do jedného zo zásobníkov vložte množstvo papiera, ktoré bude postačovať na vytlačenie úlohy.
2.
V ponuke Súbor kliknite na možnosť Tlač.
3.
Otvorte ponuku Dokončuje sa a kliknite na kartu Manual Duplex (Manuálna obojstranná tlač) alebo otvorte ponuku Manual Duplex (Manuálna obojstranná tlač).
4.
Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.
5.
Stlačte tlačidlo Tlač. Postupujte podľa pokynov v kontextovom okne, ktoré sa zobrazí na obrazovke počítača pred výmenou vytlačených hárkov v zásobníku 1 na tlač druhej polovice.
6.
Choďte k produktu a zo zásobníka 1 vyberte všetok čistý papier.
7.
Vytlačený stoh vložte do zásobníka 1 lícovou stranou smerom nadol.
8.
V prípade výzvy pokračujte dotykom príslušného tlačidla na ovládacom paneli.


Použitie produktu v systéme Mac

Nastavenie možností farieb v systéme Mac

Použite ponuku Možnosti farieb alebo Možnosti farieb/kvality, aby ste ovládali ako sa interpretujú farby a ako sa vytlačia zo softvérových programov.

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Otvorte ponuku Možnosti farieb alebo ponuku Možnosti farieb/kvality.
4.
Otvorte ponuku Rozšírené alebo zvoľte príslušnú kartu.
5.
Prispôsobte jednotlivé nastavenia pre text, grafiku a fotografie.


Použitie produktu v systéme Mac

Používanie ponuky Služby v systémoch Mac

Ak je produkt pripojený k sieti, použite kartu Services (Služby), aby ste získali informácie o produkte a stave spotrebného materiálu.

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Services (Služby).
3.
Aby ste otvorili vstavaný webový server a vykonali údržbu, uskutočnite nasledovné:

a.
Zvoľte kartu Device Maintenance (Údržba zariadenia).
b.
Z rozbaľovacieho zoznamu vyberte úlohu.
c.
Stlačte tlačidlo Launch (Spustiť).

4.
Aby ste prešli na rôzne webové stránky podpory pre tento výrobok, vykonajte nasledujúce:

a.
Zvoľte kartu Services on the Web (Webové služby).
b.
V ponuke vyberte niektorú možnosť.
c.
Stlačte tlačidlo Go! (Choď!).


Použitie produktu v systéme Mac

Faxovanie v systéme Mac

Aby ste odoslali fax vytlačením na ovládači faxu, dokončite nasledujúce kroky:

1.
Otvorte dokument, ktorý chcete faxovať.
2.
Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
3.
V kontextovej ponuke Printer (Tlačiareň) vyberte tlačový rad faxu, ktorý chcete použiť.
4.
V poli Copies (Kópie) v prípade potreby nastavte počet kópií.
5.
V kontextovej ponuke Paper Size (Formát papiera) nastavte v prípade potreby formát papiera.
6.
V oblasti Fax Information (Faxové údaje) zadajte faxové číslo jedného alebo niekoľkých príjemcov.
POZNÁMKA:

Ak potrebujete zadať predvoľbu, zadajte ju do poľa Dialing Prefix (Predvoľba).

7.
Kliknite na možnosť Fax.


Použitie produktu v systéme Mac

Skenovanie v systéme Mac

Použitie softvéru HP Scan na skenovanie snímok do počítača Mac.

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.
2.
Otvorte priečinok Applications (Aplikácie) a potom kliknite na Hewlett-Packard. Dvakrát kliknite na HP Scan.
3.
Otvorte ponuku HP Scan a kliknite na Preferences (Preferencie). V kontextovej ponuke Scanner (Skener) vyberte v zozname zariadenie a kliknite na Continue (Pokračovať).
4.
Ak chcete použiť štandardné predvolené nastavenia, ktoré produkujú výsledky prijateľné pre text i obrázky, kliknite na tlačidlo Scan (Skenovať).

Ak chcete použiť predvoľby optimalizované pre obrázky alebo textové dokumenty, vyberte predvoľbu z kontextovej ponuky Scanning Presets (Predvoľby skenovania). Ak chcete upraviť nastavenia, kliknite na tlačidlo Edit (Upraviť). Keď ste pripravení na skenovanie, kliknite na tlačidlo Scan (Skenovať).

5.
Ak chcete skenovať ďalšie stránky, vložte ďalšiu stránku a kliknite na Scan (Skenovať). Ak chcete pridať nové stránky do aktuálneho zoznamu, kliknite na Append to List (Pridať do zoznamu). Opakujte, kým nenaskenujete všetky stránky.
6.
Kliknite na tlačidlo Save (Uložiť) a potom prejdite na priečinok v počítači, do ktorého chcete súbor uložiť.
POZNÁMKA:

Ak chcete naskenované snímky ihneď vytlačiť, kliknite na tlačidlo Print (Tlačiť).


Pripojenie produktu

Pripojenie produktu
  • Podporované sieťové operačné systémy
  • Pripojenie pomocou rozhrania USB
  • Pripojenie k sieti


Pripojenie produktu

Podporované sieťové operačné systémy
●
Windows 7
●
Windows Vista (32-bitový a 64-bitový)
●
Windows XP (32-bitový a Service Pack 2)
●
Windows Server 2003 (Service Pack 3)
●
Windows Server 2008 (32-bitový a 64-bitový)
●
Mac OS X v10.5 a v10.6

V tejto časti nájdete informácie o nasledujúcich témach

  • Ustanovenie o zdieľaní tlačiarní


Pripojenie produktu

Ustanovenie o zdieľaní tlačiarní

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Navštívte webové stránky spoločnosti Microsoft v lokalite www.microsoft.com.


Pripojenie produktu

Pripojenie pomocou rozhrania USB

Tento produkt podporuje pripojenie pomocou USB 2.0. Použite štandardný kábel USB typu A-do-B. Spoločnosť HP vám odporúča používať kábel, ktorého dĺžka nepresahuje 2 m.

UPOZORNENIE:

Kábel USB nepripájajte, kým vás k tomu inštalačný softvér nevyzve.

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia z disku CD


Pripojenie produktu

Inštalácia z disku CD

1.
Ukončite všetky otvorené programy v počítači.
2.
Softvér nainštalujte z disku CD a postupujte podľa pokynov na obrazovke.
3.
Po vyzvaní vyberte možnosť Pripojiť sa priamo k tomuto počítaču pomocou USB kábla a potom kliknite na tlačidlo Ďalej.
4.
Keď vás softvér vyzve, pripojte k zariadeniu a k počítaču kábel USB.

5.
Na konci inštalácie kliknite na tlačidlo Dokončiť.
6.
Na obrazovke Ďalšie možnosti môžete nainštalovať dodatočný softvér, prípadne kliknúť na tlačidlo Dokončiť.
7.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je tlačový softvér správne nainštalovaný.


Pripojenie produktu

Pripojenie k sieti

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu do káblovej siete
  • Inštalácia zariadenia do bezdrôtovej siete
  • Konfigurácia nastavení siete IP


Pripojenie produktu

Podporované sieťové protokoly

Na pripojenie produktu prispôsobeného na pripojenie k sieti potrebujete sieť, ktorá používa jeden alebo niekoľko z nasledujúcich protokolov.

●
TCP/IP (IPv4 alebo IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Pripojenie produktu

Inštalácia produktu do káblovej siete

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfigurácia IP adresy
  • Inštalácia softvéru


Pripojenie produktu

Konfigurácia IP adresy

1.
K produktu a sieti pripojte sieťový kábel.

2.
Pred pokračovaním počkajte 60 sekúnd. Počas tejto doby sieť rozpoznáva produkt a prideľuje produktu IP adresu alebo názov hostiteľa.
3.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
4.
Dotknite sa ponuky Reports (Správy) a potom dotykom tlačidla Configuration Report (Správa o konfigurácii) vytlačte konfiguračnú správu.
5.
V konfiguračnej správe vyhľadajte IP adresu.

Umiestnenie IP adresy


Pripojenie produktu

Inštalácia softvéru

1.
Ukončite všetky otvorené programy v počítači.
2.
Nainštalujte softvér z disku CD.
3.
Postupujte podľa pokynov na obrazovke.
4.
Po vyzvaní vyberte možnosť Pripojiť sa prostredníctvom drôtovej siete a potom kliknite na tlačidlo Ďalej.
5.
V zozname dostupných tlačiarní vyberte tlačiareň so správnou IP adresou.
6.
Stlačte tlačidlo Dokončiť.
7.
Na obrazovke Ďalšie možnosti môžete nainštalovať dodatočný softvér, prípadne kliknúť na tlačidlo Dokončiť.
8.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je tlačový softvér správne nainštalovaný.


Pripojenie produktu

Inštalácia zariadenia do bezdrôtovej siete

Pred inštaláciou softvéru zariadenia skontrolujte, či zariadenie nie je pripojené k sieti pomocou sieťového kábla.

Ak bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu Wi-Fi (WPS), sieťové nastavenia bezdrôtového smerovača prevezmite od správcu systému alebo vykonajte nasledovné kroky:

●
Prevezmite názov bezdrôtovej siete alebo identifikátor súpravy služieb (SSID).
●
Stanovte bezpečnostné heslo alebo šifrovací kľúč pre bezdrôtovú sieť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pripojenie zariadenia k bezdrôtovej sieti pomocou WPS
  • Pripojenie zariadenia k bezdrôtovej sieti pomocou sprievodcu pripojením k bezdrôtovej sieti.
  • Pomocou kábla USB pripojte zariadenie k bezdrôtovej sieti.
  • Inštalácia softvéru pre produkt s bezdrôtovým pripojením, ktorý je práve pripojený k sieti
  • Odpojenie od bezdrôtovej siete
  • Zníženie rušenia v rámci bezdrôtovej siete
  • Rozšírené nastavenie bezdrôtového pripojenia


Pripojenie produktu

Pripojenie zariadenia k bezdrôtovej sieti pomocou WPS

Ak váš bezdrôtový smerovač podporuje zabezpečenú inštaláciu Wi-Fi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete použite túto najjednoduchšiu metódu.

1.
Na domovskej obrazovke sa dotknite tlačidla Bezdrôtové [image].
2.
Dotknite sa tlačidla Wireless Menu (Bezdrôtová ponuka) a potom sa dotknite tlačidla Wi-Fi Protected Setup (Zabezpečená inštalácia Wi-Fi).
3.
Inštaláciu dokončite jedným z nasledovných spôsobov:
●
Pushbutton (Tlačidlo): Vyberte možnosť Pushbutton (Tlačidlo) a postupujte podľa pokynov na ovládacom paneli. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.
●
PIN: Vyberte možnosť Generate PIN (Vygenerovať PIN) a postupujte podľa pokynov na ovládacom paneli. Zariadenie vygeneruje jedinečný kód PIN, ktorý musíte zadať na inštalačnej obrazovke bezdrôtového smerovača. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.

POZNÁMKA:

Ak táto metóda neprebehne úspešne, skúste použiť sprievodcu nastavením bezdrôtového rozhrania na ovládacom paneli zariadenia alebo metódu pripojenia k bezdrôtovej sieti pomocou kábla USB.


Pripojenie produktu

Pripojenie zariadenia k bezdrôtovej sieti pomocou sprievodcu pripojením k bezdrôtovej sieti.

Ak váš bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu WiFi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete môžete použiť túto metódu.

1.
Na domovskej obrazovke sa dotknite tlačidla Bezdrôtové [image].
2.
Dotknite sa tlačidla Wireless Menu (Bezdrôtová ponuka) a potom sa dotknite tlačidla Wireless Setup Wizard (Sprievodca nastavením bezdrôtového pripojenia).
3.
Zariadenie vyhľadá dostupné bezdrôtové siete a zobrazí zoznam názvov sietí (SSID). V zozname vyberte SSID vášho bezdrôtového smerovača, ak je dostupný. Ak sa SSID vášho bezdrôtového smerovača nenachádza v zozname, dotknite sa tlačidla Enter SSID (Zadajte SSID). Keď sa zobrazí výzva k výberu typu sieťového zabezpečenia, vyberte možnosť, ktorú využíva váš bezdrôtový smerovač. Na displeji ovládacieho panelu sa zobrazí klávesnica.
4.
Ak váš bezdrôtový smerovač využíva zabezpečenie WPA, na klávesnici zadajte prístupovú frázu.

Ak váš bezdrôtový smerovač využíva zabezpečenie WEP, na klávesnici zadajte kľúč.

5.
Dotknite sa tlačidla OK a čakajte dve minúty, kým zariadenie nadviaže sieťové spojenie s bezdrôtovým smerovačom. Nadviazanie bezdrôtového spojenia môže niekoľko minút trvať.


Pripojenie produktu

Pomocou kábla USB pripojte zariadenie k bezdrôtovej sieti.

Ak váš bezdrôtový smerovač nepodporuje zabezpečenú inštaláciu WiFi (WPS), na inštaláciu zariadenia v rámci bezdrôtovej siete použite túto metódu. Použitie kábla USB na prenos nastavení zjednodušuje nadviazanie bezdrôtového spojenia. Po dokončení inštalácie môžete kábel USB odpojiť a používať bezdrôtové pripojenie.

1.
Vložte disk CD so softvérom do mechaniky CD počítača.
2.
Postupujte podľa pokynov na obrazovke. Po výzve vyberte možnosť Pripojiť sa prostredníctvom bezdrôtovej siete. Po výzve pripojte k zariadeniu kábel USB.
UPOZORNENIE:

Kábel USB nepripájajte, kým vás k tomu inštalačný softvér nevyzve.
3.
Po dokončení inštalácie sa vytlačením konfiguračnej stránky uistite, že zariadenie má priradený názov SSID.
4.
Po dokončení inštalácie odpojte kábel USB.


Pripojenie produktu

Inštalácia softvéru pre produkt s bezdrôtovým pripojením, ktorý je práve pripojený k sieti

Ak už zariadenie má v bezdrôtovej sieti priradenú UP adresu a vy chcete do počítača nainštalovať softvér zariadenia, postupujte nasledovne.

1.
Z ovládacieho panelu zariadenia vytlačte konfiguračnú stránku a vyhľadajte na nej IP adresu zariadenia.
2.
Z disku CD nainštalujte softvér.
3.
Postupujte podľa pokynov na obrazovke.
4.
Po vyzvaní vyberte možnosť Pripojiť sa prostredníctvom bezdrôtovej siete a potom kliknite na tlačidlo Ďalej.
5.
V zozname dostupných tlačiarní vyberte tlačiareň so správnou IP adresou.


Pripojenie produktu

Odpojenie od bezdrôtovej siete

Ak chcete zariadenie odpojiť od bezdrôtovej siete, môžete vypnúť bezdrôtové rozhranie zariadenia.

1.
Na ovládacom paneli zariadenia sa dotknite tlačidla Bezdrôtové [image] a potom sa dotknite tlačidla Wireless Menu (Bezdrôtová ponuka).
2.
Dotknite sa tlačidla Turn Wireless On/Off (Vypnúť/zapnúť bezdrôtové rozhranie) a potom sa dotknite tlačidla Off (Vyp.).
3.
Ak sa chcete uistiť, či je bezdrôtová jednotka vypnutá, vytlačte stránku Network Summary (Prehľad siete) v ponuke Reports (Správy) a overte na nej, či je stav bezdrôtovej funkcie nastavený na možnosť disable (vypnúť).


Pripojenie produktu

Zníženie rušenia v rámci bezdrôtovej siete

Nasledovné tipy môžu prispieť k zníženiu rušenia v rámci bezdrôtovej siete:

●
Bezdrôtové zariadenie uchovávajte v dostatočnej vzdialenosti od veľkých kovových predmetov, ako sú skrine na spisy, a iných elektromagnetických zariadení, ako sú napr. mikrovlnné rúry alebo bezdrôtové telefóny. Tieto predmety môžu rušiť rádiový signál.
●
Bezdrôtové zariadenia uchovávajte v dostatočnej vzdialenosti od murárskych konštrukcií a iných stavbárskych prvkov. Tieto predmety môžu pohlcovať rádiové vlny a znižovať intenzitu signálu.
●
Bezdrôtový smerovač umiestnite do stredovej polohy v zornom poli ostatných bezdrôtových produktov v sieti.


Pripojenie produktu

Rozšírené nastavenie bezdrôtového pripojenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Režimy bezdrôtovej komunikácie
  • Zabezpečenie bezdrôtového pripojenia
  • Pripojenie zariadenia k bezdrôtovej sieti ad-hoc


Pripojenie produktu

Režimy bezdrôtovej komunikácie

Môžete používať jeden z dvoch dostupných komunikačných režimov: infraštruktúrny alebo ad-hoc.

Infraštruktúrna bezdrôtová sieť (odporúčané nastavenie)
Produkt komunikuje s ostatnými zariadeniami v sieti prostredníctvom bezdrôtového smerovača.

Infraštruktúrna bezdrôtová sieť

Bezdrôtová sieť ad-hoc
Produkt komunikuje s ostatnými bezdrôtovými zariadeniami priamo bez pomoci bezdrôtového smerovača.

Bezdrôtová sieť ad-hoc

Všetky zariadenia v sieti ad hoc musia disponovať nasledovnými parametrami:
●
Kompatibilita so štandardom 802.11b/g
●
Rovnaké SSID
●
Rovnaká podsieť a kanál
●
Rovnaké bezpečnostné nastavenia 802.11b/g


Pripojenie produktu

Zabezpečenie bezdrôtového pripojenia

Ak chcete zabezpečiť jednoduché odlíšenie vašej bezdrôtovej siete od iných bezdrôtových sietí, používajte jedinečný názov siete (SSID) pre váš bezdrôtový smerovač. Váš bezdrôtový smerovač môže mať pridelený predvolený sieťový názov, ktorým je zvyčajne názov výrobcu. Informácie o tom, ako je možné zmeniť sieťový názov nájdete v dokumentácii dodanej spolu s bezdrôtovým smerovačom.

Ak chcete ostatným používateľom zabrániť v prístupe k vašej sieti, zapnite šifrovanie údajov pomocou WPA alebo WEP.

●
Zabezpečenie ekvivalentné káblovému pripojeniu (WEP): WEP je pôvodný natívny zabezpečovací mechanizmus štandardu 802.11. Vytvoríte jedinečný kľúč pozostávajúci z hexadecimálnych alebo alfanumerických znakov, ktorí musia ostatní používatelia zadať, ak sa chcú pripojiť k vašej sieti.
●
Zabezpečený prístup k Wi-Fi (WPA): WPA na šifrovanie využíva protokol integrity časového kľúča (TKIP) a využíva autentifikáciu 802.1X. Rieši všetky známe slabiny systému WEP. Vytvoríte jedinečnú prístupovú frázu pozostávajúcu z kombinácie písmen a číslic, ktorú musia ostatní používatelia zadať, ak sa chcú pripojiť k vašej sieti.
●
Mechanizmus WPA2 poskytuje štandard rozšíreného šifrovania (AES) a je nadstavbou systému WPA.


Pripojenie produktu

Pripojenie zariadenia k bezdrôtovej sieti ad-hoc

Zariadenie môžete bezdrôtovo pripojiť k počítaču prostredníctvom inštalácie typu peer-to-peer (ad-hoc).

1.
Skontrolujte, či zariadenie nie je pripojené k sieti pomocou ethernetového kábla.
2.
Zariadenie zapnite a potom zapnite funkciu bezdrôtového pripojenia.
3.
Uistite sa, že zariadenie využíva predvolené výrobné nastavenia siete.
4.
Na zariadení znovu zapnite funkciu bezdrôtového pripojenia.
5.
Vytlačte stránku Network Summary (Prehľad siete) a vyhľadajte názov bezdrôtovej siete (SSID). Otvorte ponuku Reports (Správy) a potom vyberte možnosť Network Summary (Prehľad siete).
6.
Obnovte zoznam bezdrôtových sietí vo vašom počítači, kliknite na sieťový názov produktu s bezdrôtovým pripojením (SSID) a pripojte sa k nemu.
7.
Po niekoľkých minútach vytlačte konfiguračnú stránku a zistite adresu IP produktu.
8.
Do počítača vložte produktový disk CD a podľa pokynov na obrazovke nainštalujte softvér. Po výzve vyberte možnosť Pripojiť sa prostredníctvom bezdrôtovej siete.


Pripojenie produktu

Konfigurácia nastavení siete IP

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena hesla zariadenia
  • Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela
  • Nastavenia rýchlosti pripojenia a duplexnej prevádzky


Pripojenie produktu

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

1.
Vytlačte konfiguračnú stránku a nájdite adresu IP.
●
Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

xxx.xxx.xxx.xxx
●
Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Nadobúda formát podobný nasledujúcemu:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Ak chcete spustiť vstavaný webový server HP, zadajte IP adresu (IPv4) do adresového riadku webového prehľadávača. Ak používate IPv6, použite protokol používaný v rámci webového prehliadača na zadávanie adries IPv6.
3.
Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Pripojenie produktu

Nastavenie alebo zmena hesla zariadenia

Pomocou vstavaného webového servera HP nastavte heslo alebo zmeňte existujúce heslo pre zariadenie pripojené k sieti.

1.
Do riadku s adresou webového prehliadača zadajte IP adresu zariadenia. Kliknite na kartu Networking (Sieťová práca) a následne kliknite na prepojenie Security (Zabezpečenie).
POZNÁMKA:

Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Apply (Použiť).

2.
Zadajte nové heslo do políčka New Password (Nové heslo) a do políčka Verify Password (Overenie hesla).
3.
Heslo uložte kliknutím na tlačidlo Apply (Použiť) v spodnej časti okna.


Pripojenie produktu

Ručné nastavenie parametrov protokolu IPv4 TCP/IP pomocou ovládacieho panela

Na nastavenie adresy IPv4, masky podsiete a predvolenej brány použite ponuky na ovládacom paneli.

1.
Dotknite sa tlačidla Nastavenie [image].
2.
Prejdite na ponuku Network Setup (Inštalácia siete) a dotknite sa jej.
3.
Dotknite sa ponuky TCP/IP Config (Konfigurácia TCP/IP) a potom sa dotknite tlačidla Manual (Manuálne).
4.
Pomocou numerickej klávesnice zadajte IP adresu a dotknite sa tlačidla OK. Na potvrdenie sa dotknite tlačidla Yes (Áno).
5.
Pomocou numerickej klávesnice zadajte masku podsiete a dotknite sa tlačidla OK. Na potvrdenie sa dotknite tlačidla Yes (Áno).
6.
Pomocou numerickej klávesnice zadajte predvolenú bránu a dotknite sa tlačidla OK. Na potvrdenie sa dotknite tlačidla Yes (Áno).


Pripojenie produktu

Nastavenia rýchlosti pripojenia a duplexnej prevádzky
POZNÁMKA:

Tieto informácie sa týkajú len ethernetových sietí. Netýkajú sa bezdrôtových sietí.

Rýchlosť prepojenia a komunikačný režim tlačového servera sa musia zhodovať so sieťovým rozbočovačom. Vo väčšine situácií nechajte tlačiareň v automatickom režime. Nesprávna zmena nastavenia rýchlosti pripojenia alebo duplexnej prevádzky môže zabrániť komunikácii tlačiarne s inými sieťovými zariadeniami. Ak potrebujete vykonať zmeny, použite ovládací panel tlačiarne.

POZNÁMKA:

Nastavenia musia zodpovedať sieťovému produktu, ku ktorému sa pripájate (sieťový rozbočovač, prepínač, brána, router alebo počítač).

POZNÁMKA:

Zmena týchto nastavení spôsobí vypnutie a následné zapnutie tlačiarne. Zmeny vykonávajte len vtedy, keď je tlačiareň nečinná.

1.
Dotknite sa tlačidla Nastavenie [image].
2.
Prejdite na ponuku Network Setup (Inštalácia siete) a dotknite sa jej.
3.
Dotknite sa ponuky Link Speed (Rýchlosť linky).
4.
Zvoľte jednu z nasledujúcich možností:

Nastavenie
Popis
Automatic (Automaticky)
Tlačový server sa automaticky nastaví na najvyššiu rýchlosť pripojenia a komunikačný režim povolený v sieti.
10T Half (10T Polovičná)
10 megabajtov za sekundu (Mb/s), poloduplexná prevádzka
10T Full (10T Plná)
10 Mb/s, prevádzka s plným duplexom
100TX Half (100TX Polovičná)
100 Mb/s, poloduplexná prevádzka
100TX Full (100TX Plná)
100 Mb/s, prevádzka s plným duplexom

5.
Dotknite sa tlačidla OK. Tlačiareň sa vypne a potom zapne.


Papier a tlačové médiá

Papier a tlačové médiá
  • Vysvetlenie spôsobu používania papiera
  • Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
  • Podporované rozmery papiera
  • Podporované typy papiera a kapacita zásobníkov
  • Naplnenie vstupného zásobníka
  • Vkladanie do podávača dokumentov
  • Konfigurácia zásobníka


Papier a tlačové médiá

Vysvetlenie spôsobu používania papiera

Tento produkt podporuje množstvo druhov papiera a iných tlačových médií v súlade s usmerneniami v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nespĺňajú tieto usmernenia, môžu spôsobovať nízku kvalitu tlače, zvýšený výskyt zaseknutí a predčasné opotrebenie produktu.

Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

UPOZORNENIE:

Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.

V tejto časti nájdete informácie o nasledujúcich témach

  • Usmernenia pre špeciálne typy papiera


Papier a tlačové médiá

Usmernenia pre špeciálne typy papiera

Tento produkt podporuje tlač na špeciálne médiá. Použite nasledujúce usmernenia, aby ste dosahovali uspokojivé výsledky. Pri používaní špeciálneho papiera alebo tlačových médií sa uistite, že ste nastavili typ a rozmer papiera tlačiarne pre dosahovanie optimálnych výsledkov.

UPOZORNENIE:

Produkty HP LaserJet používajú natavovacie jednotky, ktoré natavujú suché čiastočky tonera na papier v podobe veľmi precíznych bodov. Papier pre laserovú tlač značky HP je navrhnutý tak, aby zniesol tieto extrémy teploty. Používaním papiera pre atramentovú tlač môžete produkt poškodiť.

Typ médií
Možno
Nemožno
Obálky
●
Skladovať obálky na rovnom povrchu.
●
Používať obálky so spojom po celom okraji obálky.
●
Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
●
Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
●
Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
●
Používať samolepiace alebo iné syntetické materiály.
Štítky
●
Používať len štítky bez medzier medzi jednotlivými štítkami.
●
Používajte štítky, ktoré ležia naplocho.
●
Používať len kompletný list štítkov.
●
Používať štítky so záhybmi, bublinami alebo poškodené štítky.
●
Tlačiť na listy s chýbajúcimi štítkami.
Fólie
●
Používajte len priehľadné fólie, ktoré sú schválené na používanie vo farebných laserových tlačiarňach.
●
Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
●
Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
Hlavičkový papier alebo predtlačené formuláre
●
Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
●
Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
Ťažký papier
●
Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
●
Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
Lesklý alebo natieraný papier
●
Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
●
Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.


Papier a tlačové médiá

Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
POZNÁMKA:

Ak v softvérovej aplikácii zmeníte nastavenia stránky, tieto nastavenia prepíšu akéhoľvek nastavenia v ovládači tlačiarne.

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti aleboPreferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
Formát vyberte v rozbaľovacom zozname Veľkosť papiera.
5.
Typ papiera vyberte v rozbaľovacom zozname Typ papiera.
6.
Stlačte tlačidlo OK.


Papier a tlačové médiá

Podporované rozmery papiera
POZNÁMKA:

Aby ste získali najlepšie tlačové výsledky, pred tlačou vyberte v ovládači tlačiarne správny rozmer a typ papiera.

Podporované formáty papiera
Formát
Rozmery
Letter
216 x 279 mm
Legal
216 x 356 mm
A4
210 x 297 mm
Executive
184 x 267 mm
A5
148 x 210 mm
A6
105 x 148 mm
B5 (JIS)
182 x 257 mm
16k
197 x 273 mm
16k
195 x 270 mm
16k
184 x 260 mm
8,5 x 13
216 x 330 mm
4 x 61
107 x 152 mm
5 x 81
127 x 203 mm
10 x 15 cm1
100 x 150 mm
Vlastný
Minimálne – 76 x 127 mm, maximálne – 216 x 356 mm

1 Tieto rozmery sa podporujú ako vlastné veľkosti.

Podporované obálky a pohľadnice
Formát
Rozmery
Obálka č. 10
105 x 241 mm
Obálka DL
110 x 220 mm
Obálka C5
162 x 229 mm
Obálka B5
176 x 250 mm
Obálka Monarch
98 x 191 mm
Japonská pohľadnica
Pohľadnica (JIS)
100 x 148 mm
Dvojitá otočená japonská pohľadnica
Dvojitá pohľadnica (JIS)
148 x 200 mm


Papier a tlačové médiá

Podporované typy papiera a kapacita zásobníkov

Typ papiera
Hmotnosť
Kapacita1
Otočenie papiera
Každodenný:
●
Obyčajný
●
Ľahký
●
Kancelársky
●
Recyklovaný
< kancelársky papier 96 g/m2
Až do 150 hárkov
Strana, na ktorú sa bude tlačiť smerom nahor s horným okrajom k zadnej strane zásobníka
Prezentácia:
●
Matný papier, stredná hmotnosť
●
Lesklý papier, stredná hmotnosť
Kancelársky papier 96 - 130 g/m2
Výška stohu až do 15 mm (0,6 palca)
Strana, na ktorú sa bude tlačiť smerom nahor s horným okrajom k zadnej strane zásobníka
Brožúrka:
●
Matný papier
●
Lesklý papier
●
Papier skladaný na tri časti
Kancelársky papier 131 - 175 g/m2
Výška stohu až do 15 mm (0,6 palca)
Strana, na ktorú sa bude tlačiť smerom nahor s horným okrajom k zadnej strane zásobníka
Fotografia/úvodná strana
●
Matný papier na úvodnú stranu
●
Lesklý papier na úvodnú stranu
●
Matný fotografický papier
●
Lesklý fotografický papier
●
Lesklé karty
Kancelársky papier 176 - 220 g/m2
Výška stohu až do 15 mm (0,6 palca)
Strana, na ktorú sa bude tlačiť smerom nahor s horným okrajom k zadnej strane zásobníka
Iné:
●
Priehľadná fólia na farebnú laserovú tlač
●
Štítky
●
Hlavičkový papier
●
Obálka
●
Ťažká obálka
●
Predtlačený
●
Preddierovaný
●
Farebný
●
Drsný
●
Odolný
Až do 50 hárkov alebo 10 obálok
Potlačenou stranou smerom nahor s horným okrajom na zadnej strane priečinka alebo okrajom pre známku na zadnej strane priečinka

1 Kapacita sa môže líšiť v závislosti od hmotnosti a hrúbky papiera, ako aj od okolitých podmienok.


Papier a tlačové médiá

Naplnenie vstupného zásobníka
POZNÁMKA:

Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh nových papierov zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera.

1.
Otvorte zásobník 1.

2.
Posunutím otvorte vodiace lišty papiera.

Vodiace lišty papiera

3.
Ak vkladáte papier formátu Legal, stlačte modrú páčku a posunutím otvorte prednú vodiacu lištu papiera na maximálnu šírku.
POZNÁMKA:

Keď je v zásobníku vložený papier veľkosti Legal, zásobník sa rozšíri z prednej strany produktu o približne 51 mm .

Vodiaca lišta papiera formátu Legal

4.
Papier vložte lícovou stranou nahor, aby vrchný okraj smeroval k zadnej strane zásobníka.

5.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Umiestnenie vodiacich líšt vstupného zásobníka

6.
Zatvorte zásobník 1.


Papier a tlačové médiá

Vkladanie do podávača dokumentov

Podávač dokumentov dokáže pojať až 35 listov kancelárskeho papiera s hmotnosťou 60-90 g/m2 .

POZNÁMKA:

Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh nových papierov zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera.

UPOZORNENIE:

Aby ste zabránili poškodeniu produktu, nevkladajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

1.
Originály vložte do podávača dokumentov lícnou stranou nahor.

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Vodiace lišty podávača dokumentov


Papier a tlačové médiá

Konfigurácia zásobníka

Konfiguráciou zásobníka tohto produktu zmeníte nastavenia tepla a rýchlosti s ohľadom na dosahovanie čo najlepšej kvality tlače vzhľadom na používaný papier. Ak u väčšiny alebo všetkých tlačových úloh využívate špeciálny papier, zmeňte toto predvolené nastavenie zariadenia.

Nasledovná tabuľka uvádza potenciálne spôsoby, ktoré môžete použiť na prispôsobenie nastavení zásobníkov vašim potrebám.

Použitie papiera
Konfigurácia zariadenia
Tlač
Špeciálny papier (napr. ťažký papier alebo hlavičkový papier) pri občasnom použití podávajte zo zásobníka, ktorý zvyčajne obsahuje obyčajný papier.
●
Vložte špeciálny papier do zásobníka 1.
V dialógovom okne tlače v príslušnej softvérovej aplikácii pred odoslaním vyberte typ papiera, ktorý sa zhoduje s typom špeciálneho papiera, ktorý je vložený v zásobníku.
Časté použitie špeciálneho papiera (napr. ťažký papier alebo hlavičkový papier) z jedného zásobníka.
●
Do zásobníka 1 vložte špeciálny papier a nakonfigurujte zásobník pre tento typ papiera.
V dialógovom okne tlače v príslušnej softvérovej aplikácii pred odoslaním vyberte typ papiera, ktorý sa zhoduje s typom špeciálneho papiera, ktorý je vložený v zásobníku.

Konfigurácia zásobníka

1.
Skontrolujte, či je produkt zapnutý.
2.
Vykonajte niektorú z nasledujúcich úloh:
●
Control panel (Ovládací panel): Otvorte ponuku System Setup (Nastavenia systému) a potom otvorte ponuku Paper Setup (Nastavenie papiera). Zvoľte si zásobník, ktorý chcete konfigurovať.
●
Embedded Web server (Vstavaný webový server): Kliknite na kartu Settings (Nastavenia) a potom kliknite na položku Paper Handling (Manipulácia s papierom) na ľavom paneli.
3.
Zmeňte požadované nastavenie zásobníkov a potom stlačte OK alebo kliknite na tlačidlo Apply (Použiť).


Tlačové úlohy

Tlačové úlohy
  • Zrušenie tlačovej úlohy
  • Základné úlohy tlače v systéme Windows
  • Doplnkové úlohy tlače v systéme Windows
  • Prístupová tlač cez USB


Tlačové úlohy

Zrušenie tlačovej úlohy

1.
Ak sa tlačová úloha práve tlačí, zrušte ju stlačením tlačidla Zrušiť [image] na ovládacom paneli produktu.
POZNÁMKA:

Stlačením tlačidla Zrušiť [image] vymažete úlohu, ktorú produkt práve spracováva. Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] sa odstráni proces, ktorý sa práve zobrazuje na ovládacom paneli produktu.

2.
Tlačovú úlohu môžete tiež zrušiť zo softvérového programu alebo tlačového radu.
●
Softvérový program: Zvyčajne sa na obrazovke počítača na krátky čas objaví dialógové okno, umožňujúce zrušiť tlačovú úlohu.
●
Tlačový rad Windows: Ak tlačová úloha čaká v tlačovom rade (pamäti počítača) alebo v tlačovom zoraďovači, vymažte ju tam.
●
Windows XP, Windows Server 2003 alebo Windows Server 2008: Kliknite na tlačidlo Štart, položky Nastavenie a Tlačiarne a faxy. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť, a potom kliknite na položku Zrušiť.
●
Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom pod položkou Hardvér a zvuk kliknite na položku Tlačiareň. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť, a potom kliknite na položku Zrušiť.
●
Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť a potom kliknite na položku Zrušiť.


Tlačové úlohy

Základné úlohy tlače v systéme Windows

Spôsoby otvorenia dialógového okna tlače v softvérových aplikáciách môžu byť odlišné. Nasledovné pokyny popisujú štandardný spôsob. Niektoré softvérové aplikácie nedisponujú ponukou File (Súbor). Ak sa chcete dozvedieť, ako otvoriť dialógové okno tlače, naštudujte si dokumentáciu k vášmu softvéru.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne v systéme Windows
  • Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows
  • Zmena počtu tlačených kópií v systéme Windows
  • Uloženie vlastných nastavení tlače na opakované použitie v systéme Windows
  • Zlepšenie kvality tlače v systéme Windows
  • Tlač na obidve strany (duplexná tlač) v systéme Windows
  • Tlač viacerých strán na jeden hárok v systéme Windows
  • Výber orientácie stránky Windows
  • Nastavenie možností farieb v systéme Windows


Tlačové úlohy

Otvorenie ovládača tlačiarne v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač


Tlačové úlohy

Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows

▲
Kliknutím na tlačidlo Pomocník otvoríte on-line pomocníka.


Tlačové úlohy

Zmena počtu tlačených kópií v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Zvoľte produkt a potom zvoľte počet kópií.


Tlačové úlohy

Uloženie vlastných nastavení tlače na opakované použitie v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie klávesovej skratky pre tlač v systéme Windows
  • Tvorba klávesových skratiek pre tlač


Tlačové úlohy

Používanie klávesovej skratky pre tlač v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Klávesové skratky pre tlač.

4.
Vyberte jednu zo skratiek a potom kliknite na tlačidlo OK.
POZNÁMKA:

Po zvolení skratky sa na ostatných kartách ovládača tlače zmenia príslušné nastavenia.


Tlačové úlohy

Tvorba klávesových skratiek pre tlač

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Klávesové skratky pre tlač.

4.
Vyberte existujúcu klávesovú skratku ako základ.
POZNÁMKA:

Vždy zvoľte skratku pred nastavením niektorého z nastavení v pravej časti obrazovky. Ak upravíte nastavenia a potom vyberiete skratku, prípadne ak vyberiete odlišnú skratku, prídete o všetky úpravy.

5.
Pre novú klávesovú skratku vyberte možnosti tlače.
POZNÁMKA:

Na tejto alebo iných kartách ovládača tlačiarne môžete zvoliť možnosti tlače. Po výbere možností na ostatných kartách sa vráťte na kartu Klávesové skratky pre tlač a následne pokračujte ďalším krokom.

6.
Stlačte tlačidlo Uložiť ako.

7.
Napíšte názov skratky a kliknite na tlačidlo OK.


Tlačové úlohy

Zlepšenie kvality tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Zvoľte veľkosť stránky v systéme Windows
  • Zvolenie vlastnej veľkosti strany v systéme Windows
  • Výber typu papiera v systéme Windows
  • Výber zásobníka na papier v systéme Windows


Tlačové úlohy

Zvoľte veľkosť stránky v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
Veľkosť vyberte v rozbaľovacom zozname Veľkosť papiera.


Tlačové úlohy

Zvolenie vlastnej veľkosti strany v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
Stlačte tlačidlo Vlastná veľkosť.
5.
Zadajte názov voliteľnej veľkosti a stanovte rozmery.
●
Šírka sa vzťahuje na krátky okraj papiera.
●
Dĺžka sa vzťahuje na dlhý okraj papiera.
POZNÁMKA:

Papier vždy vkladajte do zásobníkov kratším okrajom dopredu.
6.
Kliknite na tlačidlo OK a potom kliknite na tlačidlo OK na karte Papier a kvalita. Stránka voliteľnej veľkosti sa zobrazí v zozname formátov papiera pri nasledovnom otvorení ovládača tlačiarne.


Tlačové úlohy

Výber typu papiera v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie....
5.
Rozviňte zoznam možností Typ:.
6.
Rozbaľte kategóriu typy papiera, ktorá najlepšie popisuje váš papier, a potom kliknite na typ papiera, ktorý používate.


Tlačové úlohy

Výber zásobníka na papier v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
Zásobník vyberte v rozbaľovacom zozname Zdroj papiera.


Tlačové úlohy

Tlač na obidve strany (duplexná tlač) v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončovanie.

Karta Koncová úprava

4.
Označte zaškrtávacie políčko Obojstranná tlač (manuálne). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.

Karta Koncová úprava

5.
Vyberte stoh vytlačeného papiera z výstupného zásobníka a bez zmeny orientácie ho vložte do zásobníka 1 vytlačenou stranou smerom nadol.

6.
Na ovládacom paneli dotykom tlačidla OK vytlačte druhú stranu úlohy.


Tlačové úlohy

Tlač viacerých strán na jeden hárok v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončovanie.

Karta Koncová úprava

4.
V rozbaľovacom zozname Počet strán na hárok vyberte počet strán na hárok.

Karta Koncová úprava

5.
Zvoľte správne možnosti Vytlačiť testovaciu stránku, Poradie strán a Orientácia.

Karta Koncová úprava


Tlačové úlohy

Výber orientácie stránky Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončovanie.

Karta Koncová úprava

4.
V oblasti Orientácia vyberte možnosť Na výšku alebo Na šírku.

Aby ste vytlačili zobrazenie na strane obrátene, vyberte možnosť Otočiť o 180 stupňov.

Karta Koncová úprava


Tlačové úlohy

Nastavenie možností farieb v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Farba.
4.
Kliknutím HP EasyColor zrušíte označenie políčka.
5.
V oblasti Možnosti farieb kliknite na možnosť Manuálne a potom na tlačidlo Nastavenia.
6.
Môžete upraviť všeobecné nastavenia pre ovládanie hrán a nastavenia pre text, grafiku a fotografie.


Tlačové úlohy

Doplnkové úlohy tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač farebného textu v čiernobielom režime (odtiene sivej) v systéme Windows
  • Tlač na predtlačený hlavičkový papier alebo formuláre v systéme Windows
  • Tlač na špeciálny papier, štítky alebo priehľadné fólie
  • Tlač prvej alebo poslednej strany na odlišný papier v systéme Windows
  • Prispôsobenie dokumentu na veľkosť stránky
  • Pridanie vodotlače k dokumentu v systéme Windows
  • Vytvorenie brožúry v systéme Windows


Tlačové úlohy

Tlač farebného textu v čiernobielom režime (odtiene sivej) v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Rozšírené.
4.
Rozviňte časť Možnosti dokumentu.
5.
Rozviňte časť Charakteristiky tlačiarne.
6.
Z rozbaľovacieho zoznamu Tlačiť všetok text čiernobielo vyberte možnosť Zapnuté.


Tlačové úlohy

Tlač na predtlačený hlavičkový papier alebo formuláre v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier a kvalita.

4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie....

5.
Rozviňte zoznam možností Typ:.

Zoznam typov papiera

6.
Rozviňte zoznam možností Iné.

Zoznam typov papiera

7.
Zvoľte možnosť pre používaný typ papiera a kliknite na tlačidlo OK.

Zoznam typov papiera


Tlačové úlohy

Tlač na špeciálny papier, štítky alebo priehľadné fólie

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier a kvalita.

4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie....

5.
Rozbaľte zoznam možností Typ:.

Zoznam typov papiera

6.
Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.
POZNÁMKA:

Štítky a priehľadné fólie sa nachádzajú v zozname možností Other (Ostatné).

Zoznam typov papiera

7.
Zvoľte možnosť pre používaný typ papiera a kliknite na tlačidlo OK.

Zoznam typov papiera


Tlačové úlohy

Tlač prvej alebo poslednej strany na odlišný papier v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier a kvalita.

4.
V oblasti Špeciálne strany kliknite na možnosť Vytlačiť stránky na odlišný papier a potom na tlačidlo Nastavenia.

5.
V oblasti Strán v dokumente vyberte možnosť Prvá alebo Posledná.

6.
V rozbaľovacích zoznamoch Zdroj papiera a Typ papiera zvoľte správne možnosti. Stlačte tlačidlo Pridať.

7.
Ak tlačíte tak prvé ako aj posledné stránky na odlišný papier, zopakujte kroky 5 a 6 a zvoľte možnosti pre druhú stránku.

8.
Stlačte tlačidlo OK.


Tlačové úlohy

Prispôsobenie dokumentu na veľkosť stránky

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Effects (Efekty).

4.
Kliknite na tlačidlo Print document on (Tlačiť dokument na) a potom v rozbaľovacom zozname vyberte veľkosť.


Tlačové úlohy

Pridanie vodotlače k dokumentu v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Effects (Efekty).
4.
Vodotlač vyberte v rozbaľovacom zozname Watermarks (Vodotlače).

Prípadne na pridanie nového vodoznaku do zoznamu kliknite na tlačidlo Edit (Upraviť). Špecifikujte nastavenia pre vodotlač a potom kliknite na tlačidlo OK.

5.
Aby ste vytlačili vodotlač len na prvej strane, označte zaškrtávacie políčko First page only (Len prvú stranu). V opačnom prípade sa vodotlač vytlačí na každej strane.


Tlačové úlohy

Vytvorenie brožúry v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončovanie.

Karta Koncová úprava

4.
Označte zaškrtávacie políčko Obojstranná tlač.

Karta Koncová úprava

5.
V rozbaľovacom zozname Rozloženie brožúry kliknite na možnosť Väzba vľavo alebo Väzba vpravo. Možnosť Počet strán na hárok sa automaticky zmení na 2 strany na hárok.

Karta Koncová úprava

6.
Vyberte stoh vytlačeného papiera z výstupného zásobníka a bez zmeny orientácie ho vložte do zásobníka 1 s vytlačenou stranou smerujúcou nadol.

7.
Na ovládacom paneli dotykom tlačidla OK vytlačíte druhú stranu úlohy.


Tlačové úlohy

Prístupová tlač cez USB

Tento produkt poskytuje funkciu tlače z pamäťovej jednotky USB, aby ste mohli rýchlo tlačiť súbory bez toho, aby ste ich museli odoslať z počítača. Produkt akceptuje štandardné úložné príslušenstvo USB v porte USB na prednej strane produktu. Je možné tlačiť nasledovné typy súborov:

●
.PDF
●
.JPEG

1.
Vložte úložnú jednotku USB do portu USB na prednej strane zariadenia.

Port prístupovej tlače cez USB

2.
Otvorí sa ponuka USB Flash Drive (Pamäťová jednotka USB typu Flash). Na pohyb medzi možnosťami použite tlačidlá so šípkami.
●
Print Documents (Vytlačiť dokumenty)
●
View and Print Photos (Zobrazenie a tlač fotografií)
●
Scan to USB Drive (Skenovanie na jednotku USB)
3.
Ak chcete vytlačiť dokument, dotknite sa obrazovky Print Documents (Vytlačiť dokumenty) a potom sa dotknite názvu priečinka na pamäťovom zariadení USB, na ktorom je dokument uložený. Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia. Dokument vytlačte dotknutím sa tlačidla Print (Tlačiť).
4.
Ak chcete vytlačiť fotografie, dotknite sa obrazovky View and Print Photos (Zobrazenie a tlač fotografií) a potom sa dotknite náhľadu obrázka každej fotografie, ktorú chcete vytlačiť. Dotknite sa tlačidla Done (Hotovo). Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia. Ak chcete vytlačiť fotografie, dotknite sa tlačidla Print (Tlačiť).
5.
Prevezmite vytlačenú úlohu z výstupnej priehradky a odpojte pamäťovú jednotku USB.


Farba

Farba
  • Nastavenie farieb
  • Použitie možnosti HP EasyColor pre systém Windows
  • Prispôsobenie farieb


Farba

Nastavenie farieb

Farby možno spravovať zmenou nastavení na karte Color (Farba) v ovládači tlačiarne.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena farebnej témy pre tlačovú úlohu
  • Zmena možností farieb
  • Možnosti manuálnej farby


Farba

Zmena farebnej témy pre tlačovú úlohu

1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Kliknite na položku Properties (Vlastnosti) alebo Preferences (Predvoľby).
3.
Kliknite na kartu Color (Farba).
4.
V rozbaľovacej ponuke Color Themes (Farebné témy) vyberte farebnú tému.
●
Default (sRGB) (Predvolené sRGB) Táto téma nastaví zariadenie tak, aby tlačilo údaje RGB v režime zariadenia bez spracovania. Keď používate túto tému, nakonfigurujte farby v softvérovej aplikácii alebo operačnom systéme s ohľadom na správne vykresľovanie.
●
Vivid (Živé): Zariadenie zvyšuje sýtosť farieb v stredných odtieňoch. Túto tému používajte pri tlači obchodnej grafiky.
●
Photo (Fotografia): Zariadenie interpretuje farby RGB, akoby sa tlačili ako na fotografii pomocou digitálneho minilabu. Zariadenie zobrazuje hlbšie a nasýtenejšie farby odlišne ako v predvolenom (sRBG) režime. Toto nastavenie použite na tlač fotografií.
●
Photo (Adobe RGB 1998) (Fotografia (Adobe RGB 1998)): Túto tému použite pri tlači digitálnych fotografií, ktoré používajú priestor farieb AdobeRGB namiesto sRGB. Pri používaní tejto témy vypnite v softvérovej aplikácii manažment farieb.
●
None (Nikdy): Nepoužije sa žiadna farebná téma.

Karta Color (Farby)


Farba

Zmena možností farieb

Na karte farieb v ovládači tlačiarne zmeňte nastavenia možností farieb pre aktuálnu úlohu.

1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Kliknite na položku Properties (Vlastnosti) alebo Preferences (Predvoľby).
3.
Kliknite na kartu Farba.
4.
Kliknite na nastavenie Automaticky alebo Manuálne.
●
Nastavenie Automaticky: Toto nastavenie vyberajte u väčšiny úloh farebnej tlače
●
Nastavenie Manuálne: Toto nastavenie vyberte, ak chcete nakonfigurovať nastavenia manažmentu farieb nezávisle od ostatných nastavení.
POZNÁMKA:

Manuálna zmena nastavení farieb môže mať dopad na výstup. Spoločnosť HP vám odporúča, aby tieto nastavenia menili len odborníci v oblasti farebnej grafiky.

Karta Color (Farby)

5.
Ak chcete vytlačiť farebný dokument čiernobielo a v odtieňoch sivej, kliknite na možnosť Vytlačiť v odtieňoch sivej. Túto možnosť použite, ak chcete tlačiť farebné dokumenty za účelom tvorby fotokópií alebo odoslanie faxom. Túto možnosť tiež môžete použiť na tlač konceptových kópií alebo na šetrenie farebného tonera.
6.
Stlačte tlačidlo OK.


Farba

Možnosti manuálnej farby

Manuálne nastavenie farieb použite na nastavenie možností Neutral Grays (Neutrálne sivé), Halftone (Polovičné tieňovanie) a Edge Control (Ovládanie okrajov) pre text, grafiku a fotografie.

Možnosti manuálnej farby
Popis nastavenia
Možnosti nastavenia
Ovládanie okrajov
Nastavenie Edge Control (Ovládanie okrajov) určuje spôsob vykreslenia okrajov. Ovládanie okrajov má dve časti: prispôsobivé polovičné tieňovania a zachytávanie. Prispôsobivé polovičné tieňovania zvyšujú ostrosť okrajov. Zachytávanie znižuje efekt nesprávneho umiestňovania farebnej plochy jemným prekrývaním okrajov priľahlých objektov.
●
Nastavenie Off (Vypnuté) vypína pretlač aj prispôsobivé polovičné tieňovanie.
●
Nastavením Light (Ľahké) nastavíte minimálnu úroveň zachytávania. Prispôsobivé polovičné tieňovanie je zapnuté.
●
Normal (Normálne) nastaví zachytávanie na strednú úroveň. Prispôsobivé polovičné tieňovanie je zapnuté.
●
Možnosť Maximum (Maximálne) je najdôraznejším nastavením zachytávania. Prispôsobivé polovičné tieňovanie je zapnuté.
Polovičné odtiene
Možnosti položky Halftone (Polovičné odtiene) majú vplyv na zreteľnosť a rozlíšenie farebného výstupu.
●
Nastavenie Smooth (Jemnosť) poskytuje lepšie výsledky pri veľkých jednoliatych tlačených plochách a zlepšuje fotografie zjemňovaním stupňovania farieb. Túto možnosť vyberte, ak je dôležitým kritériom rovnomerné a plynulé vyplnenie oblastí.
●
Nastavenie Detail je užitočná pre text a grafiku vyžadujúce ostré rozlíšenia medzi čiarami alebo farbami alebo obrázky obsahujúce vzor alebo vysoký stupeň detailu. Túto možnosť vyberte, ak sú dôležitým kritériom ostré okraje a drobné detaily.
Neutrálne sivé
Nastavenie Neutral Grays (Neutrálne sivé) určuje spôsob vytvárania sivých farieb používaných v texte, v grafike a na fotografiách.
●
Použitím možnosti Black only (Iba čierna) sa vytvoria neutrálne farby (sivé a čierne) iba pomocou čierneho tonera. Zabezpečia sa tým neutrálne farby bez farebného posunu. Toto nastavenie je najvhodnejšie pre dokumenty a sivé grafy.
●
4-Color (4-farebné) vytvára neutrálne farby (sivé a čiernu) kombinovaním farieb všetkých štyroch tonerov. Táto metóda vytvára jemnejšie vzostupy a prechody do iných farieb a vytvára najtmavšiu čiernu.


Farba

Použitie možnosti HP EasyColor pre systém Windows

Ak používate ovládač tlačiarne HP PCL 6 pre systém Windows, technológia HP EasyColor automaticky zvýši kvalitu dokumentov so zmiešaným obsahom, ktoré sa tlačia z prostredia programov balíka Microsoft Office. Táto technológia skenuje dokumenty a automaticky prispôsobuje fotografické snímky vo formáte .JPEG alebo .PNG. Technológia HP EasyColor zvyšuje kvalitu celej snímky v rámci jedného procesu namiesto jej rozdelenia na niekoľko častí, vďaka čomu sa dosahuje lepšia konzistentnosť farieb, vyššia ostrosť detailov a rýchlejšia tlač.

V nasledujúcom príklade boli snímky vľavo vytvorené bez použitia možnosti HP EasyColor. Snímky vpravo znázorňujú vylepšenia, ktoré sa dosahujú pri použití možnosti HP EasyColor.

Príklady HP EasyColor

Možnosť HP EasyColor je v ovládači tlačiarne HP PCL 6 predvolene zapnutá, preto nie je potrebné, aby ste realizovali manuálne nastavenia farieb. Ak chcete vypnúť túto možnosť, aby ste mohli manuálne upraviť nastavenia farieb, otvorte kartu Farba a kliknutím zrušte označenie políčka HP EasyColor.


Farba

Prispôsobenie farieb

Pre väčšinu používateľov je tlač farieb sRGB najlepším spôsobom prispôsobenia farieb.

Postup prispôsobovania výstupnej farby tlačiarne k obrazovke počítača je zložitý, pretože tlačiarne a monitory počítačov používajú odlišné metódy vytvárania farieb. Monitory zobrazujú farby s použitím svetelných pixelov, ktoré používajú postup RGB (červené, zelené, modré), ale tlačiarne tlačia farby s použitím postupu CMYK (azúrová, purpurová, žltá a čierna).

Vašu schopnosť prispôsobiť tlačené farby farbám na monitore môžu ovplyvniť viaceré faktory:

●
Tlačové médium
●
Farbivá (napríklad atramenty alebo tonery)
●
Postup tlačenia (napríklad atramentová, tlačiarenská alebo laserová technológia)
●
Stropné osvetlenie
●
Odlišné vnímanie farby jednotlivými osobami
●
Softvérové programy
●
Ovládače tlačiarne
●
Operačné systémy počítača
●
Monitory
●
Grafické karty a ovládače
●
Operačné prostredie (napríklad vlhkosť)

Majte tieto faktory na zreteli, ak farby na obrazovke úplne nesedia s vytlačenými farbami.


Kopírovanie

Kopírovanie
  • Používanie funkcií kopírovania
  • Nastavenia kopírovania
  • Kopírovanie fotografií
  • Kopírovanie originálov zmiešaného formátu
  • Manuálne obojstranné kopírovanie (duplexné kopírovanie)


Kopírovanie

Používanie funkcií kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Jednodotykové kopírovanie
  • Viacero kópií
  • Kopírovanie viacstranového originálu
  • Kopírovanie identifikačných kariet
  • Zrušenie kopírovania
  • Zmenšenie alebo zväčšenie kópie
  • Skladanie kopírovacej úlohy
  • Tvorba farebných alebo čiernobielych kópií


Kopírovanie

Jednodotykové kopírovanie

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Viacero kópií

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotykom šípok zmeňte počet kópií alebo sa dotknite aktuálneho čísla a zadajte počet kópií.
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Kopírovanie viacstranového originálu

1.
Originály vložte do podávača dokumentov lícnou stranou nahor.

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Vodiace lišty podávača dokumentov

3.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Kopírovanie identifikačných kariet

Pomocou funkcie ID Copy (Viacstranová kópia) skopírujete obidve strany identifikačných kariet alebo iných dokumentov v malom formáte na rovnakú stranu jedného hárku papiera. Zariadenie vás vyzve k skopírovaniu prvej strany a potom k položeniu druhej strany na inú časť skla skenera a zopakovaniu kopírovania. Produkt súčasne vytlačí obidva obrázky.

1.
Položte dokument na sklo skenera.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla ID Copy (Viacstranová kópia).
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.
5.
Zariadenie vás vyzve k položeniu nasledujúcej stránky na inú časť skla skenera.

Umiestnenie druhej strany

6.
Ak sa chystáte kopírovať ďalšie stránky, dotknite sa tlačidla OK, prípadne ak ide o poslednú stránku, dotknite sa tlačidla Done (Hotovo).
7.
Zariadenie skopíruje všetky stránky na jednu stranu listu papiera.


Kopírovanie

Zrušenie kopírovania

1.
Na ovládacom paneli produktu sa dotknite tlačidla Zrušiť [image].
POZNÁMKA:

Ak je spustených viacero procesov, dotykom tlačidla Zrušiť [image] odstránite aktuálny proces a všetky čakajúce procesy.

2.
Vyberte zostávajúce strany z podávača dokumentov.


Kopírovanie

Zmenšenie alebo zväčšenie kópie

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla Settings... (Nastavenia...) a potom sa dotknite tlačidla Reduce/Enlarge (Zmenšiť/zväčšiť). Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Skladanie kopírovacej úlohy

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Collation (Predvolené zoradenie) a dotknite sa ho. Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Tvorba farebných alebo čiernobielych kópií

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Nastavenia kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena kvality kopírovania
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Upravte svetlosť alebo tmavosť kópií
  • Definovanie nastavenia vlastného kopírovania
  • Nastavenie formátu a typu papiera na kopírovanie na špeciálny papier
  • Obnovenie predvolených nastavení kopírovania


Kopírovanie

Zmena kvality kopírovania

K dispozícii sú nasledovné nastavenia kvality kopírovania:

●
Auto Select (Automatický výber): Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.
●
Mixed (Zmiešané): Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.
●
Text: Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.
●
Picture (Obrázok): Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou grafiku.

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Optimize (Optimalizovať) a dotknite sa ho. Dotykom tlačidiel so šípkami sa posúvajte naprieč možnosťami a dotykom vybranej možnosti ju zvoľte.
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Kopírovanie

Upravte svetlosť alebo tmavosť kópií

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Lighter/Darker (Svetlejšie/tmavšie) a dotknite sa ho. Na obrazovke zhrnutia dotykom tlačidiel so šípkami nakonfigurujte nastavenie.
4.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Definovanie nastavenia vlastného kopírovania

Keď na ovládacom paneli zmeníte nastavenia kopírovania, upravené nastavenia si zachovajú účinnosť približne 2 minúty po skončení úlohy. Potom zariadenie obnoví predvolené nastavenia. Ak sa chcete okamžite vrátiť k predvoleným hodnotám, stlačte tlačidlo Zrušiť [image] na domovskej obrazovke.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač alebo kopírovanie od okraja po okraj


Kopírovanie

Tlač alebo kopírovanie od okraja po okraj

Produkt nedokáže tlačiť úplne od okraja po okraj. Maximálna oblasť tlače je 203,2 x 347 mm (8 x 13,7 palca), pričom sa nechá okolo stránky 4 mm nepotlačený okraj.

Vysvetlivky k tlači alebo skenovaniu dokumentov s orezanými okrajmi:
●
Ak je originál menší ako veľkosť výstupu, posuňte originál 4 mm od rohu, ktorý je na skeneri označený ikonou. Zopakujte kopírovanie alebo skenovanie v tejto polohe.
●
Keď má originál rovnaký formát ako želaný výstup, pomocou funkcie Reduce/Enlarge (Zmenšiť/zväčšiť) zmenšite veľkosť, aby sa kópia neorezala.


Kopírovanie

Nastavenie formátu a typu papiera na kopírovanie na špeciálny papier

1.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).

Tlačidlo Copy (Kopírovať)

2.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Paper (Papier) a dotknite sa ho.
3.
V zozname formátov papiera sa dotknite názvu formátu papiera, ktorý je vložený v zásobníku 1.
4.
V zozname typov papiera sa dotknite názvu typu papiera, ktorý je vložený v zásobníku 1.
5.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Obnovenie predvolených nastavení kopírovania

1.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).

Tlačidlo Copy (Kopírovať)

2.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Restore Defaults (Obnoviť predvolené nastavenia) a dotknite sa ho.


Kopírovanie

Kopírovanie fotografií
POZNÁMKA:

Kopírujte zo skla skenera, nie z podávača dokumentov.

1.
Položte fotografiu na sklo skenera obrázkom smerom nadol do ľavého horného rohu skla a zatvorte kryt skenera.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotknite sa tlačidla Settings... (Nastavenia...) a potom sa dotknite tlačidla Optimize (Optimalizovať).
4.
Dotknite sa tlačidla Picture (Obrázok).
5.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.


Kopírovanie

Kopírovanie originálov zmiešaného formátu

Ak chcete kopírovať originály zmiešaného formátu, použite sklo skenera.

POZNÁMKA:

Originály zmiešaného formátu môžete kopírovať pomocou podávača dokumentov len v prípade, ak majú stránky jeden spoločný rozmer. Môžete napríklad skombinovať stránky formátu Letter a Legal, pretože majú rovnakú šírku. Stoh zo stránok vytvorte tak, aby vrchné okraje boli vzájomne zarovnané a aby mali rovnakú šírku a odlišnú dĺžku.

1.
Do zásobníka 1 vkladajte papier, ktorý je dostatočne veľký na skopírovanie najväčšej stránky pôvodného dokumentu.
2.
Jednu stránku pôvodného dokumentu vložte lícovou stranou nadol do ľavého horného rohu skla skenera.

3.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
4.
Dotknite sa tlačidla Settings... (Nastavenia...), potom prejdite na tlačidlo Paper (Papier) a dotknite sa ho.
5.
V zozname formátov papiera sa dotknite názvu formátu papiera, ktorý je vložený v zásobníku 1.
6.
V zozname typov papiera sa dotknite názvu typu papiera, ktorý je vložený v zásobníku 1.
7.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.
8.
Tieto kroky zopakujte pre každú stranu.


Kopírovanie

Manuálne obojstranné kopírovanie (duplexné kopírovanie)

1.
Vložte prvú stranu dokumentu na sklo skenera alebo do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
3.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.
4.
Vyberte vytlačenú kópiu z výstupnej priehradky a bez zmeny orientácie ju vložte do zásobníka 1 vytlačenou stranou smerom nadol.

Vkladanie papiera na tlač druhej strany

5.
Vložte ďalšiu stranu dokumentu na sklo skenera alebo do podávača dokumentov.

6.
Na domovskej obrazovke sa dotknite tlačidla Copy (Kopírovať).
7.
Dotykom tlačidla Black (Čiernobielo) alebo Color (Farebne) spustite kopírovanie.
8.
Opakujte tieto kroky, kým kopírovanie neukončíte.


Skenovanie

Skenovanie
  • Používanie funkcií skenovania
  • Nastavenia skenovania
  • Skenovanie fotografie


Skenovanie

Používanie funkcií skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Metódy skenovania
  • Zrušenie skenovania


Skenovanie

Metódy skenovania

Úlohy skenovania vykonajte nasledovným spôsobom.

●
Skenujte na pamäťovú jednotku USB z ovládacieho panelu zariadenia.
●
Skenovanie z počítača s použitím programu HP Scan
●
Skenovanie zo softvéru kompatibilného s TWAIN alebo softvéru kompatibilného s Windows Imaging Application (WIA)
POZNÁMKA:

Aby ste získali informácie o softvéri rozpoznania textu a použili ho, nainštalujte program Readiris z disku CD so softvérom. Softvér na rozpoznanie textu je tiež známy ako softvér optického rozpoznania znakov (OCR).

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie na pamäťovú jednotku USB
  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie s použitím iného softvéru
  • Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)


Skenovanie

Skenovanie na pamäťovú jednotku USB

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.
2.
Vložte pamäťovú jednotku USB do portu na prednej strane zariadenia.
3.
Na domovskej obrazovke sa dotknite tlačidla Scan (Skenovanie).
4.
Dotknite sa obrazovky Scan to USB Drive (Skenovanie na jednotku USB).
5.
Stlačením tlačidla Scan (Skenovanie) naskenujte a uložte súbor. Zariadenie vytvorí na pamäťovej jednotke USB priečinok s názvom HP a súbor uloží vo formáte .PDF alebo .JPG pomocou automaticky generovaného názvu súboru.
POZNÁMKA:

Keď sa otvorí obrazovka zhrnutia, dotykom môžete upraviť nastavenia.


Skenovanie

Skenovanie pomocou softvéru HP Scan (Windows)

1.
Dvakrát kliknite na ikonu HP Scan na pracovnej ploche počítača.
2.
Vyberte odkaz na skenovanie a v prípade potreby upravte nastavenia.
3.
Kliknite na položku Scan (Skenovanie).

POZNÁMKA:

Kliknutím na položku Advanced Settings (Rozšírené nastavenia) získate prístup k ďalším možnostiam.

Kliknutím na položku Create New Shortcut (Vytvoriť nový odkaz) vytvorte prispôsobenú súpravu nastavení a uložte ju do zoznamu odkazov.


Skenovanie

Skenovanie s použitím iného softvéru

Produkt je kompatibilný s TWAIN a Windows Imaging Application (WIA). Produkt funguje s programami pre systém Windows, ktoré podporujú kompatibilitu so skenovacími zariadeniami TWAIN alebo WIA a s programami pre počítače Macintosh, ktoré podporujú skenovacie zariadenia kompatibilné s TWAIN.

Zatiaľ, čo sa nachádzate v kompatibilnom programe s TWAIN alebo WIA, môžete získať prístup k funkcii skenovania a skenovať obrázok priamo do otvoreného programu. Ďalšie informácie nájdete v súbore pomocníka alebo dokumentácii, ktorá sa dodala so softvérovým programom kompatibilným s TWAIN alebo WIA.

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie z programu kompatibilného s TWAIN
  • Skenovanie z programu kompatibilného s TWAIN


Skenovanie

Skenovanie z programu kompatibilného s TWAIN

Vo všeobecnosti je softvérový program kompatibilný s TWAIN, ak má príkaz, ako napríklad Acquire (Načítať), File Acquire (Načítať súbor), Scan (Skenovať), Import New Object (Importovať nový objekt), Insert from (Vložiť z) alebo Scanner (Skener). Ak si nie ste istí, či je program kompatibilný alebo neviete, ako sa príkaz nazýva, pozrite si pomocníka softvérového programu alebo dokumentáciu.

Keď skenujete z programu kompatibilného s TWAIN, softvérový program HP Scan sa môže spustiť automaticky. Ak sa spustí program HP Scan, môžete vykonať zmeny počas prehliadania obrázka. Ak sa program automaticky nespustí, obrázok prejde okamžite do programu kompatibilného s TWAIN.

Spustite skenovanie v rámci programu kompatibilného s TWAIN. Informácie o príkazoch a príslušných krokoch nájdete v pomocníkovi softvérového programu alebo v dokumentácii.


Skenovanie

Skenovanie z programu kompatibilného s TWAIN

WIA predstavuje iný spôsob na skenovanie obrázka priamo v softvérovom programe. WIA používa na skenovanie softvér od spoločnosti Microsoft namiesto softvéru HP Scan.

Vo všeobecnosti je softvérový program kompatibilný s WIA, ak v ponuke Vložiť alebo Súbor obsahuje príkaz, ako napríklad Picture/From Scanner or Camera (Obrázok/Zo skeneru alebo fotoaparátu). Ak si nieste istí, či je program kompatibilný s WIA, pozrite si pomocníka softvérového programu alebo dokumentáciu.

Skenovanie spustite v rámci programu kompatibilného s WIA. Pozrite si pomocníka softvérového programu alebo dokumentáciu, kde nájdete informácie o príkazoch a príslušných krokoch.

-alebo-

Z ovládacieho panelu systému Windows v priečinku Cameras and Scanner (Fotoaparáty a skener) (ktorý sa nachádza pod priečinkom Hardware and Sound (Hardvér a zvuk) v systéme Windows Vista a Windows 7) dvakrát kliknite na ikonu zariadenia. Týmto spôsobom sa otvorí bežný sprievodca Microsoft WIA Wizard, ktorý vám umožní skenovať súbor.


Skenovanie

Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)

Ak chcete importovať naskenovaný text do uprednostneného textového editora, spustite softvér HP Scan a vyberte odkaz s názvom Save as Editable Text (OCR) (Uložiť vo forme textu s možnosťou úprav (OCR)).

Môžete tiež použiť externý sofvér OCR. OCR program Readiris sa dodáva na samostatnom disku CD, ktorý sa dodáva spolu s produktom. Aby ste použili program Readiris, nainštalujte ho z príslušného softvérového disku CD a potom postupujte podľa pokynov v on-line pomocníkovi.


Skenovanie

Zrušenie skenovania

Aby ste zrušili úlohu skenovania, použite jeden z nasledujúcich postupov.

●
Na ovládacom paneli zariadenia sa dotknite tlačidla Zrušiť [image].
●
Kliknite na tlačidlo Zrušiť v dialógovom okne na obrazovke.


Skenovanie

Nastavenia skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Rozlíšenie a farba skenera
  • Kvalita skenovania


Skenovanie

Rozlíšenie a farba skenera

Ak tlačíte skenovaný obrázok a kvalita nie je taká, akú ste očakávali, možno ste vybrali nastavenia rozlíšenia alebo farby v softvéri skenera, ktoré nezodpovedajú vašim potrebám. Rozlíšenie a farba ovplyvňujú nasledujúce funkcie naskenovaných obrázkov:

●
Svetlosť obrázka
●
Textúra stupňovania (plynulé alebo drsné)
●
Čas skenovania
●
Veľkosť súboru

Rozlíšenie skenovania sa meria v pixeloch na palec (ppi).

POZNÁMKA:

Úrovne ppi pri skenovaní si nezamieňajte s úrovňami dpi (bodov na palec) pri tlači.

Farba, odtiene sivej a čiernobielo definujú počet možných farieb. Hardvérové rozlíšenie skenera môžete nastaviť až na 1200 ppi.

Tabuľka zásad rozlíšenia a farieb obsahuje jednoduché typy, podľa ktorých môžete postupovať, aby ste vyhoveli svojim potrebám skenovania.

POZNÁMKA:

Nastavenie rozlíšenia a farby na vysoké hodnoty môže vytvoriť veľké súbory, ktoré zaberú priestor na disku a spomalia proces skenovania. Pred nastavením rozlíšenia a farby určte, ako použijete naskenovaný obrázok.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zásady rozlíšenia a farieb
  • Color (Farebne)


Skenovanie

Zásady rozlíšenia a farieb

Nasledujúca tabuľka opisuje odporúčané nastavenia rozlíšenia a farieb pre rôzne typy úloh skenovania.

POZNÁMKA:

Predvolené rozlíšenie je 200 ppi.

Zamýšľané využitie
Odporúčané rozlíšenie
Odporúčané nastavenia farieb
Fax
150 ppi
●
Čiernobielo
E-mail
150 ppi
●
Čiernobielo, ak obrázok nevyžaduje plynulé odstupňovanie farieb
●
Odtiene sivej, ak vyžaduje plynulé odstupňovanie farieb
●
Farebne, ak je obrázok farebný
Upraviť text
300 ppi
●
Čiernobielo
Tlač (grafika alebo text)
600 ppi pre komplexnú grafiku, prípadne vtedy, ak chcete značne zväčšiť dokument
300 ppi pre normálnu grafiku a text
150 ppi pre fotografie
●
Čiernobielo pre text a čiarovú grafiku
●
Odtiene sivej pre tieňované alebo farebné grafiky a fotografie
●
Farebne, ak je obrázok farebný
Zobrazenie na obrazovke
75 ppi
●
Čiernobielo pre text
●
Odtiene sivej pre grafiku a fotografie
●
Farebne, ak je obrázok farebný


Skenovanie

Color (Farebne)

Počas skenovania môžete nastaviť hodnoty farieb pre nasledujúce nastavenia.

Nastavenie
Odporúčané použitie
Color (Farebne)
Použite toto nastavenie pre vysokokvalitné farebné fotografie alebo dokumenty, v ktorých je farba dôležitá.
Black and White (Čiernobielo)
Použite toto nastavenie pre textové dokumenty.
Grayscale (Odtiene sivej)
Použite toto nastavenie, keď je problémom veľkosť súboru alebo v prípade, ak chcete rýchlo naskenovať dokument alebo fotografiu.


Skenovanie

Kvalita skenovania

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

Odpojenie napájacieho kábla

2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Skenovanie

Skenovanie fotografie

1.
Položte fotografiu na sklo skenera obrázkom smerom nadol do ľavého horného rohu skla a zatvorte kryt skenera.

2.
Vložte pamäťovú jednotku USB do portu na prednej strane zariadenia.
3.
Na domovskej obrazovke sa dotknite tlačidla Scan (Skenovanie).
4.
Dotknite sa tlačidla Scan to USB Drive (Skenovanie na jednotku USB). Ovládací panel uvádza zhrnutie nastavení skenovania. Ak chcete upraviť niektoré nastavenie, dotknite sa tejto obrazovky.
5.
Dotykom tlačidla Scan (Skenovanie) naskenujte dokument a uložte ho do priečinka na pamäťovej jednotke USB.


Fax

Fax
  • Nastavenie faxu
  • Používanie telefónneho zoznamu
  • Úprava nastavení faxov
  • Používanie faxu
  • Riešenie problémov s faxom
  • Informácie o predpisoch a o zárukách


Fax

Nastavenie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia a pripojenie hardvéru
  • Konfigurácia nastavení faxu
  • Použitie sprievodcu nastavením faxu HP


Fax

Inštalácia a pripojenie hardvéru

V tejto časti nájdete informácie o nasledujúcich témach

  • Pripojte fax k telefónnej linke
  • Pripojenie dodatočných zariadení
  • Nastavenie pre samostatný fax


Fax

Pripojte fax k telefónnej linke

▲
Telefónny kábel pripojte k linkovému portu ikona faxového portu telefónu na zariadení a k telefónnej zásuvke na stene.

Produkt je analógové zariadenie. Spoločnosť HP odporúča používať produkt s vyhradenou analógovou telefónnou linkou.

POZNÁMKA:

V niektorých krajinách môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutná redukcia.


Fax

Pripojenie dodatočných zariadení

Produkt obsahuje dva porty faxu:

●
„Linkový“ port ikona faxového portu telefónu, ktorý pripája produkt k nástennému telefónnemu konektoru.
●
„Telefónny“ port ikona faxového portu telefónu, ktorý k produktu pripája dodatočné zariadenia.

Telefóny, používané v spojení s produktom, sa môžu použiť dvomi spôsobmi:

●
Telefón vnútornej telefónnej linky je telefón pripojený k rovnakej telefónnej linke na inom mieste.
●
Telefón odchádzajúceho signálu je telefón, ktorý sa pripojí k produktu alebo zariadeniu, ktoré je zapojené k produktu.

Pripojte dodatočné zariadenia v poradí, ktoré je opísané v nasledujúcich krokoch. Výstupný port pre každé zariadenie je pripojený do vstupného portu nasledujúceho zariadenia, čím sa vytvára „reťaz“. Ak nechcete pripojiť konkrétne zariadenie, preskočte krok, ktorý to vysvetľuje a pokračujte na nasledujúce zariadenie.

POZNÁMKA:

K telefónnej linke nepripájajte viac ako tri zariadenia.
POZNÁMKA:

Tento produkt nepodporuje hlasovú poštu.

1.
Odpojte sieťové káble všetkých zariadení, ktoré chcete pripojiť.
2.
Ak produkt ešte nie je pripojený k telefónnej linke, pred pokračovaním si pozrite inštalačnú príručku k produktu. Produkt už musí byť pripojený k telefónnemu konektoru.
3.
Odpojte plastovú vložku od „telefónneho“ portu (port, ktorý je označený ikonou telefónu).

Umiestnenie portu telefónu

4.
Aby ste pripojili interný alebo externý modem k počítaču, pripojte jeden koniec telefónneho kábla do „telefónneho“ portu produktu ikona faxového portu telefónu. Zapojte druhý koniec telefónneho kábla do „linkového“ portu modemu.

Umiestnenie portu telefónu

POZNÁMKA:

Niektoré modemy majú druhý „linkový“ port na pripojenie určenej hlasovej linky. Ak máte dva „linkové“ porty, pozrite si dokumentáciu modemu, aby ste sa uistili, že uskutočníte pripojenie do správneho „linkového“ portu.

5.
Aby ste pripojili koncový prijímač identifikácie volajúceho, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu koncového prijímača identifikácie volajúceho.

Pripojenie koncového prijímača identifikácie volajúceho

6.
Aby ste pripojili odkazovač, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu odkazovača.

7.
Aby ste pripojili telefón, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu telefónu.

8.
Po pripojení dodatočných zariadení pripojte všetky zariadenia k ich zdrojom napájania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie faxu s telefónnym odkazovačom
  • Nastavenie faxu s telefónom vnútornej telefónnej linky


Fax

Nastavenie faxu s telefónnym odkazovačom
●
Upravte nastavenie počtu zvonení do odpovedania produktu o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač.
●
Ak je odkazovač pripojený k rovnakej telefónnej linke, ale k odlišnému konektoru (napríklad v inej miestnosti), môže rušiť schopnosť produktu prijímať faxy.


Fax

Nastavenie faxu s telefónom vnútornej telefónnej linky

Keď je toto nastavenie zapnuté, môžete následným stlačením 1-2-3 na klávesnici upovedomiť produkt, aby zodvihol prichádzajúci faxový hovor. Predvolené nastavenie je On (Zap.). Toto nastavenie vypnite len v prípade, ak používate impulzné vytáčanie, alebo ak máte službu od vašej telefónnej spoločnosti, ktorá tiež používa poradie 1-2-3. Služba telefónnej spoločnosti nefunguje, ak je v konflikte s produktom.

1.
Na ovládacom paneli sa dotknite tlačidla Nastavenie [image].
2.
Prejdite na ponuku Fax Setup (Nastavenie faxu) a dotknite sa jej.
3.
Prejdite na tlačidlo Advanced Setup (Rozšírené nastavenie) a dotknite sa ho.
4.
Prejdite na tlačidlo Extension Phone (Telefón vnútornej telefónnej linky) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).


Fax

Nastavenie pre samostatný fax

1.
Rozbaľte a nastavte produkt.
2.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
3.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
4.
Dotknite sa tlačidla Fax Set-Up Utility (Pomôcka na nastavenie faxu).
5.
Postupujte podľa výziev na obrazovke a vyberte vhodnú odpoveď na každú otázku.
POZNÁMKA:

Maximálny počet znakov pre faxové číslo je 20.
POZNÁMKA:

Maximálny počet znakov pre hlavičku faxu je 25.


Fax

Konfigurácia nastavení faxu

Faxové nastavenia zariadenia môžete nakonfigurovať na ovládacom paneli alebo v softvéri HP ToolboxFX.

V USA a mnohých iných krajinách/oblastiach je nastavenie času, dátumu a iných informácií do hlavičky faxu povinné zo zákona.

V tejto časti nájdete informácie o nasledujúcich témach

  • Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel
  • Používanie bežných lokalizovaných znakov v hlavičkách faxu


Fax

Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel

Aby ste použili ovládací panel na nastavenie dátumu, času a hlavičky, dokončite nasledujúce kroky:

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Basic Setup (Základné nastavenie).
4.
Prejdite na tlačidlo Time/Date (Dátum a čas) a dotknite sa ho.
5.
Vyberte 12-hodinový alebo 24-hodinový formát hodín.
6.
Pomocou klávesnice zadajte aktuálny čas a potom sa dotknite tlačidla OK.
7.
Vyberte formát dátumu.
8.
Pomocou klávesnice zadajte aktuálny dátum a potom sa dotknite tlačidla OK.
9.
Dotknite sa ponuky Fax Header (Hlavička faxu).
10.
Pomocou klávesnice zadajte faxové číslo a potom sa dotknite tlačidla OK.
POZNÁMKA:

Maximálny počet znakov pre faxové číslo je 20.
11.
Pomocou klávesnice zadajte názov alebo hlavičku vašej spoločnosti a potom sa dotknite tlačidla OK.
POZNÁMKA:

Maximálny počet znakov pre hlavičku faxu je 25.


Fax

Používanie bežných lokalizovaných znakov v hlavičkách faxu

Keď používate ovládací panel na zadanie svojho mena do hlavičky alebo zadanie názvu pre jednodotykové tlačidlo, záznam rýchlej voľby alebo záznam skupinovej voľby, dotykom tlačidla 123 otvorte klávesnicu, ktorá obsahuje špeciálne znaky.


Fax

Použitie sprievodcu nastavením faxu HP

Ak ste v čase inštalácie softvéru nedokončili proces nastavenia faxu, môžete ho kedykoľvek dokončiť pomocou sprievodcu nastavením faxu HP.

1.
Kliknite na Start (Spustiť) a potom kliknite na možnosť Programs (Programy).
2.
Kliknite na možnosť HP, kliknite na názov produktu a potom kliknite na položku Sprievodca nastavením faxu značky HP.
3.
Ak chcete nakonfigurovať nastavenia faxu, postupujte podľa pokynov zobrazených v sprievodcovi nastavením faxu spoločnosti HP.


Fax

Používanie telefónneho zoznamu

Často vytáčané čísla môžete uložiť (až do 120 záznamov) buď ako individuálne faxové čísla alebo ako skupiny faxových čísiel.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.
  • Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu
  • Používanie údajov z telefónneho zoznamu z iných programov
  • Vymazanie položiek telefónneho zoznamu
  • Použitie rýchlych volieb
  • Správa záznamov skupinovej voľby


Fax

Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.

2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
4.
Dotykom tlačidla Individual Setup (Jednotlivé nastavenie) vytvoríte položku rýchlej voľby.
5.
Dotknite sa nepriradeného čísla v zozname.
6.
Pomocou klávesnice zadajte názov záznamu a potom sa dotknite tlačidla OK.
7.
Pomocou klávesnice zadajte faxové číslo záznamu a potom sa dotknite tlačidla OK.


Fax

Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu

1.
Otvorte program HP ToolboxFX.
2.
Kliknite na možnosť Fax a potom kliknite na položku Fax Phone Book (Telefónny zoznam faxu).
3.
Prejdite na telefónny zoznam programu a potom kliknite na možnosť Importovať/exportovať telefónny zoznam.


Fax

Používanie údajov z telefónneho zoznamu z iných programov
POZNÁMKA:

Pred importovaním telefónneho zoznamu z iného programu musíte v danom programe použiť funkciu exportovania.

HP ToolboxFX dokáže importovať informácie o kontaktoch z telefónnych zoznamov nasledovných softvérových programov.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefónny zoznam v minulosti exportovaný zo softvéru ToolboxFX iného zariadenia značky HP.


Fax

Vymazanie položiek telefónneho zoznamu

Môžete odstrániť všetky záznamy telefónneho zoznamu, ktoré sú v produkte naprogramované.

UPOZORNENIE:

Keď záznamy telefónneho zoznamu odstránite, nedajú sa obnoviť.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.

2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
4.
Dotknite sa tlačidla Delete Entry (Odstrániť záznam). Ak prípadne chcete vymazať všetky položky, dotknite sa tlačidla Delete All Entries (Odstrániť všetky záznamy).
5.
Dotknite sa záznamu, ktorý chcete vymazať.


Fax

Použitie rýchlych volieb

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava záznamov rýchlej voľby
  • Odstránenie záznamov rýchlych volieb


Fax

Vytvorenie a úprava záznamov rýchlej voľby

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.

2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
4.
Dotknite sa tlačidla Individual Setup (Jednotlivé nastavenie).
5.
Dotknite sa nepriradeného čísla v zozname.
6.
Pomocou klávesnice zadajte názov záznamu a potom sa dotknite tlačidla OK.
7.
Pomocou klávesnice zadajte faxové číslo záznamu a potom sa dotknite tlačidla OK.


Fax

Odstránenie záznamov rýchlych volieb

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
4.
Dotknite sa tlačidla Delete Entry (Odstrániť záznam). Ak prípadne chcete vymazať všetky položky, dotknite sa tlačidla Delete All Entries (Odstrániť všetky záznamy).
5.
Dotknite sa záznamu, ktorý chcete vymazať.


Fax

Správa záznamov skupinovej voľby

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava záznamov skupinovej voľby
  • Odstránenie záznamov skupinovej voľby


Fax

Vytvorenie a úprava záznamov skupinovej voľby

1.
Ku každému faxovému číslu, ktoré chcete mať v skupine, vytvorte samostatný záznam.

a.
Na domovskej obrazovke sa dotknite tlačidla Fax.
b.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
c.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
d.
Dotknite sa tlačidla Individual Setup (Jednotlivé nastavenie).
e.
Dotknite sa nepriradeného čísla v zozname.
f.
Pomocou klávesnice zadajte názov záznamu a potom sa dotknite tlačidla OK.
g.
Pomocou klávesnice zadajte faxové číslo záznamu a potom sa dotknite tlačidla OK.

2.
V ponuke Phone Book Setup (Nastavenie telefónneho zoznamu) sa dotknite tlačidla Group Setup (Skupinové nastavenie).
3.
Dotknite sa nepriradeného čísla v zozname.
4.
Pomocou klávesnice zadajte názov skupiny a potom sa dotknite tlačidla OK.
5.
Dotknite sa názvu každej samostatnej kategórie, ktorú chcete zahrnúť do skupiny. Keď skončíte, dotknite sa tlačidla Done Selecting (Výber dokončený).


Fax

Odstránenie záznamov skupinovej voľby

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Phone Book Setup (Nastavenie telefónneho zoznamu).
4.
Dotknite sa tlačidla Delete Entry (Odstrániť záznam). Ak prípadne chcete vymazať všetky položky, dotknite sa tlačidla Delete All Entries (Odstrániť všetky záznamy).
5.
Dotknite sa záznamu, ktorý chcete vymazať.


Fax

Úprava nastavení faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenia odoslania faxu
  • Nastavenia prijatia faxu
  • Nastavenie vyvolania faxu


Fax

Nastavenia odoslania faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie špeciálnych symbolov a možností
  • Nastavenie zistenia tónu vytáčania
  • Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami
  • Nastavenie svetlosti/tmavosti a rozlíšenia
  • Šablóny titulnej strany
  • Nastavenie fakturačných kódov


Fax

Nastavenie špeciálnych symbolov a možností

Môžete vložiť pauzy do faxového čísla, ktoré vytáčate. Pauzy sú často potrebné pri vytáčaní do zahraničia alebo pri pripájaní k externej linke.

Špeciálny symbol
Tlačidlo
Popis
Pauza pri vytáčaní

Tlačidlo Redial/Pause (Vytočiť znovu/Pauza) je dostupné na klávesnici ovládacieho panelu určenej na zadávanie faxového čísla. Ak chcete vložiť pauzu pri vytáčaní, môžete sa tiež dotknúť tlačidla čiarky.
Pauza pre oznamovací tón

Tlačidlo W je dostupné len v čase, keď zadávate faxové číslo pre záznam telefónneho zoznamu. Tento znak spôsobí, že zariadenie bude čakať na oznamovací tón, kým začne vytáčať zostávajúcu časť telefónneho čísla.
Rýchle zavesenie

Tlačidlo R je dostupné len v čase, keď zadávate faxové číslo pre záznam telefónneho zoznamu. Tento znak spôsobí, že zariadenie vyvolá tzv. rýchle zavesenie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie predvoľby vytáčaného čísla


Fax

Nastavenie predvoľby vytáčaného čísla

Predvoľba vytáčania je číslo alebo skupina čísel, ktoré sa automaticky pridávajú na začiatok každého faxového čísla, ktoré zadáte cez ovládací panel alebo zo softvéru. Maximálny počet znakov pre predvoľbu vytáčania je 50.

Predvolené nastavenie je Off (Vyp.). Toto nastavenie môžete chcieť zapnúť a zadať predvoľbu napríklad vtedy, keď musíte vytočiť číslo, ako napríklad 9, aby ste sa pripojili k telefónnej linke mimo systému vašej telefónnej spoločnosti. Kým je toto nastavenie aktívne, môžete vytočiť faxové číslo bez predvoľby vytáčania, a to s použitím manuálneho vytočenia.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Basic Setup (Základné nastavenie).
4.
Prejdite na tlačidlo Dial Prefix (Predvoľba) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).
5.
Pomocou klávesnice zadajte predvoľbu a potom sa dotknite tlačidla OK. Môžete použiť čísla, pauzy a symboly vytáčania.


Fax

Nastavenie zistenia tónu vytáčania

Za normálnych okolností začne produkt vytáčať faxové číslo okamžite. Ak používate produkt na rovnakej linke ako telefón, zapnite nastavenie zistenia tónu vytáčania. Týmto spôsobom sa zabráni tomu, aby produkt odoslal fax zatiaľ, čo je niekto pri telefóne.

Predvolené výrobné nastavenie na zistenie oznamovacieho tónu je možnosť On (Zap.) pre Francúzsko a Maďarsko a možnosť Off (Vyp.) pre všetky ostatné krajiny/oblasti.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Detect Dial Tone (Rozpoznať oznamovací tón) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie tónového vytáčania alebo impulzného vytáčania


Fax

Nastavenie tónového vytáčania alebo impulzného vytáčania

Použite tento postup na nastavenie produktu do režimu tónového vytáčania alebo impulzného vytáčania. Predvolené výrobné nastavenie je Tone (Tón). Toto nastavenie nemeňte, pokiaľ neviete, či telefónna linka nedokáže používať tónové vytáčanie.

POZNÁMKA:

Možnosť impulzného vytáčania nie je dostupná vo všetkých krajinách/oblastiach.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Dialing Mode (Režim vytáčania) a dotknite sa ho, následne sa dotknite tlačidla Tone (Tón) alebo Pulse (Impulz).


Fax

Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami

Ak produkt nedokázal odoslať fax, pretože prijímací fax neodpovedal alebo bol obsadený, produkt sa pokúsi uskutočniť opätovné vytočenie, ktoré je založené na možnostiach opätovné vytočenie pri obsadení, opätovné vytočenie pri žiadnej odozve a opätovné vytočenie pri chybe v komunikácii.

Nastavenie možnosti opätovného vytočenia pri obsadení

Ak je táto možnosť zapnutá, zariadenie automaticky vykoná opätovné vytočenie, ak prijme signál obsadenej linky. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri obsadení je On (Zap.).

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Redial if Busy (Ak obsadené, vytočiť znova) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).

Nastavenie možnosti opätovného vytočenia pri žiadnej odozve

Ak je táto možnosť zapnutá, zariadenie automaticky vykoná opätovné vytočenie, ak prijímacie zariadenie neodpovedá. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri žiadnej odozve je Off (Vyp.).

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Redial if No Answer (Opätovne vytočiť pri žiadnej odozve) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).

Nastavenie možnosti opätovného vytočenia pri chybe v komunikácii

Ak je táto možnosť zapnutá, zariadenie automaticky vykoná opätovné vytočenie, ak sa vyskytne nejaký druh chyby v komunikácii. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri chybe v komunikácii je On (Zap.).

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Redial if Comm. Error (V prípade komunikačnej chyby vytočiť znova) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).


Fax

Nastavenie svetlosti/tmavosti a rozlíšenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Úprava svetlého/tmavého (kontrastu) nastavenia
  • Úprava nastavení rozlíšenia


Fax

Úprava svetlého/tmavého (kontrastu) nastavenia

Kontrast ovplyvňuje svetlosť a tmavosť odchádzajúceho faxu pri jeho odosielaní.

Predvolené svetlé/tmavé nastavenie je kontrast, ktorý sa normálne použije na faxované položky. Posuvník je ako predvolené nastavenie nastavený dostredu.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Dotknite sa tlačidla Lighter/Darker (Svetlejšie/tmavšie) a potom dotykom jednej zo šípok nastavte polohu posuvného voliča.


Fax

Úprava nastavení rozlíšenia
POZNÁMKA:

Zvýšenie rozlíšenia zväčší veľkosť faxu. Väčšie faxy zvyšujú čas odoslania a mohli by prekročiť dostupnú pamäť v produkte.

Tento postup použite na zmenu predvoleného rozlíšenia všetkých faxových úloh na jedno z nasledujúcich nastavení:

●
Standard (Štandardné): Toto nastavenie poskytuje najnižšiu kvalitu a najrýchlejší čas prenosu.
●
Fine (Jemné): Toto nastavenie poskytuje vyššiu kvalitu rozlíšenia ako možnosť Standard (Štandardné), ktoré je zvyčajne vhodné pre textové dokumenty.
●
Superfine (Superjemné): Toto nastavenie je najlepšie použiť v prípade dokumentov, ktoré obsahujú text a obrázky. Čas prenosu je pomalší ako pri nastavení Fine (Jemné), ale rýchlejší ako pri nastavení Photo (Fotografia).
●
Photo (Fotografia): Toto nastavenie vytvára najlepšie obrázky, ale značne predlžuje čas prenosu.

Predvolené výrobné nastavenie rozlíšenia je možnosť Fine (Jemné).

Nastavenie predvoleného nastavenia rozlíšenia

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Dotknite sa tlačidla Fax Resolution (Rozlíšenie faxu) a potom sa dotknite jednej z možností.


Fax

Šablóny titulnej strany

V softvérovom programe PC Fax Send je dostupných viacero šablón obchodných a osobných úvodných strán faxu.

POZNÁMKA:

Nemôžete zmeniť šablóny krycieho hárka, ale môžete upraviť polia v šablónach.


Fax

Nastavenie fakturačných kódov

Ak je funkcia fakturačných kódov zapnutá, zariadenie vás vyzve k zadaniu fakturačného kódu pre každý fax. Zariadenie po odoslaní každej stránky faxu zvýši hodnotu fakturačného kódu. Toto zahŕňa všetky typy faxov s výnimkou obdržaných výziev, preposlaných faxov alebo faxov prevzatých z počítača. Pri nedefinovanej skupine alebo faxe skupinovej voľby zariadenie zvýši fakturačný kód pre každý úspešne odoslaný fax, ktorý sa odošle na každé z cieľových čísel.

Predvolené výrobné nastavenie pre nastavenie fakturačného kódu je Off (Vyp.). Fakturačný kód môže byť ktorékoľvek číslo od 1 až po 250.

Pozrite si nastavenie fakturačného kódu

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Billing Codes (Fakturačné kódy) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).

Používanie fakturačných kódov

1.
Vložte dokument do podávača dokumentov alebo ho položte na sklo skenera.
2.
Na domovskej obrazovke sa dotknite tlačidla Fax.
3.
Zadajte faxové číslo, prípadne vyberte záznam rýchlej alebo skupinovej voľby.
4.
Dotknite sa tlačidla Start Fax (Spustiť fax).
5.
Zadajte fakturačný kód a potom sa dotknite tlačidla OK.

Tlač správy fakturačného kódu

Správa fakturačného kódu predstavuje vytlačený zoznam všetkých fakturačných kódov faxu a celkový počet faxov, ktoré sa fakturovali pri každom z kódov.

POZNÁMKA:

Keď zariadenie vytlačí túto správu, všetky fakturačné údaje sa odstránia.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Fax Reports (Faxové správy).
4.
Prejdite na tlačidlo Print Billing Report (Vytlačiť fakturačnú správu) a dotknite sa ho.


Fax

Nastavenia prijatia faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie preposielania faxov
  • Nastavenie režimu odpovedania
  • Zablokovanie alebo odblokovanie faxových čísel
  • Nastavenie počtu zazvonení do odpovedania
  • Nastavenie osobitého zvonenia
  • Používanie automatického zmenšovania pre prichádzajúce faxy
  • Úprava nastavení opakovanej tlače faxov
  • Nastavenie hlasitosti zvukov faxu
  • Nastavenie označovania prijatých faxov
  • Nastavenie funkcie súkromného prijatia


Fax

Nastavenie preposielania faxov

Svoj produkt môžete nastaviť na preposielanie prichádzajúcich faxov na iné faxové číslo. Keď fax dorazí do vášho produktu, uloží sa v pamäti. Produkt následne vytočí vami určené faxové číslo a odošle fax. Ak produkt nemôže fax preposlať z dôvodu chyby (napríklad vtedy, keď je číslo obsadené) a opakované pokusy opätovného vytočenia sú neúspešné, váš produkt fax vytlačí.

Ak produkt počas prijímania faxu minie voľnú pamäť, zruší prichádzajúci hovor a prepošle len stránky a čiastočné stránky, ktoré sa uložili v pamäti.

Keď používa funkciu preposielania faxu, produkt (skôr ako počítač) musí prijímať faxy a režim odpovedania musí byť nastavený na možnosť Automatic (Automaticky).

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Receive Options (Možnosti príjmu).
4.
Dotknite sa tlačidla Forward Fax (Preposlanie faxu) a potom sa dotknite tlačidla On (Zap.).
5.
Pomocou klávesnice zadajte číslo, na ktoré sa fax prepošle, a potom sa dotknite tlačidla OK.


Fax

Nastavenie režimu odpovedania

V závislosti od situácie nastavte režim odpovedania produktu na možnosť Automatic (Automaticky), TAM, Fax/Tel. alebo Manual (Manuálne). Predvolené výrobné nastavenie je Automatic (Automaticky).

●
Automatic (Automaticky): Produkt odpovedá na prichádzajúce hovory po určenom počte zazvonení alebo po rozpoznaní špeciálnych faxových tónov.
●
TAM: Produkt neodpovedá automaticky na hovor. Namiesto toho čaká, kým nezistí faxový tón.
●
Fax/Tel.: Produkt okamžite odpovedá na prichádzajúce hovory. Ak zistí faxový tón, spracuje hovor ako fax. Ak nezistí faxový tón, vytvorí počuteľné zvonenie, aby vás upozornilo na prijatie prichádzajúceho hlasového hovoru.
●
Manual (Manuálne): Produkt nikdy neodpovedá na hovory. Proces prijímania faxu musíte spustiť sami, a to buď dotykom tlačidla Start Fax (Spustiť fax) na ovládacom paneli, alebo zdvihnutím telefónu, ktorý je pripojený k danej linke a vytočením 1-2-3.

Aby ste nastavili alebo zmenili režim odpovedania, dokončite nasledujúce kroky:

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Basic Setup (Základné nastavenie).
4.
Prejdite na tlačidlo Answer Mode (Režim odpovede) a dotknite sa ho, potom sa dotknite názvu možnosti, ktorú chcete použiť.


Fax

Zablokovanie alebo odblokovanie faxových čísel

Ak nechcete prijímať faxy od konkrétnych ľudí alebo spoločností, môžete pomocou ovládacieho panela zablokovať až 30 faxových čísel. Keď zablokujete faxové číslo a niekto z daného čísla vám odošle fax, na displeji ovládacieho panela sa zobrazí, že číslo je blokované, fax sa nevytlačí a ani sa neuloží do pamäte. Faxy z blokovaných faxových čísel sa zobrazia v zázname aktivity faxu s označením „discarded (zlikvidované)“. Zablokované faxové čísla môžete odblokovať jednotlivo alebo všetky súčasne.

POZNÁMKA:

Odosielateľa blokovaného faxu neupovedomí, že prijatie faxu zlyhalo.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Receive Options (Možnosti príjmu).
4.
Dotknite sa tlačidla Block Junk Faxes (Blokovať nevyžiadané faxy).
5.
Dotknite sa tlačidla Add Number (Pridať číslo).
6.
Použite klávesnicu na zadanie faxového čísla, ktoré chcete zablokovať, a potom sa dotknite tlačidla OK.


Fax

Nastavenie počtu zazvonení do odpovedania

Keď sa režim odpovedania nastaví na možnosť Automatic (Automaticky), nastavenie počtu zvonení do odpovedania v produkte určuje počet zazvonení telefónu predtým, ako produkt odpovie na prichádzajúci hovor.

Ak je produkt pripojený k linke, ktorá prijíma faxy a hlasové hovory (zdieľaná linka) a ktorá tiež používa odkazovač, možno budete musieť upraviť nastavenie počtu zvonení do odpovedania. Počet zazvonení do odpovedania musí byť väčší ako počet zazvonení do odpovedania na odkazovači. Toto nastavenie umožní odkazovaču odpovedať na prichádzajúci hovor a v prípade hlasového hovoru zaznamenať správu. Keď odkazovač odpovie na hovor, produkt si vypočuje hovor a automaticky na neho odpovie, ak zaznamená faxové tóny.

Predvolené nastavenie počtu zazvonení do odpovedania je pre USA a Kanadu nastavené na päť a pre iné krajiny/oblasti nastavené na dve.

Použite nasledujúcu tabuľku, aby ste určili počet zazvonení do odpovedania, ktorý použijete.

Typ telefónnej linky
Odporúčané nastavenie zazvonení do odpovedania
Priradená faxová linka (prijíma výlučne faxové hovory)
Nastavte počet zazvonení v rámci rozsahu zobrazeného na displeji ovládacieho panelu. (Minimálny a maximálny počet povolených zazvonení sa odlišuje v závislosti od krajiny/oblasti.)
Jedna linka s dvomi samostatnými číslami a službou schémy zvonenia
Jedno alebo dve zazvonenia. (Ak máte odkazovač alebo hlasovú schránku v počítači pre iné telefónne číslo, uistite sa, že je produkt nastavený na väčší počet zazvonení ako systém odpovedania. Tiež použite funkciu osobitného zazvonenia, aby ste odlíšili hlasové a faxové hovory.)
Zdieľaná linka (prijímajúca faxové a hlasové hovory) len s pripojeným telefónom
Päť alebo viac zazvonení.
Zdieľaná linka (prijímajúca faxové a hlasové hovory) s pripojeným odkazovačom alebo hlasovou schránkou v počítači
O dve zazvonenia viac ako odkazovač alebo hlasová schránka v počítači.

Aby ste nastavili alebo zmenili počet zazvonení do odpovedania, použite nasledujúce kroky:

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Basic Setup (Základné nastavenie).
4.
Dotknite sa tlačidla Rings to Answer (Zazvonenia do odpovede).
5.
Použite klávesnicu na zadanie počtu zazvonení do odpovedania a potom sa dotknite tlačidla OK.


Fax

Nastavenie osobitého zvonenia

Vzor zvonenia alebo služba osobitého zvonenia sú dostupné u niektorých miestnych telefónnych spoločností. Služba vám umožňuje mať viacero telefónnych čísel na jednej linke. Každé telefónne číslo má jedinečný vzor zvonenia, aby ste mohli odpovedať na hlasové hovory a produkt mohol odpovedať na faxové hovory.

Ak si u telefónnej spoločnosti prihlásite službu vzoru zvonenia, musíte nastaviť produkt na odpovedanie na správny vzor zvonenia. Nie všetky krajiny/oblasti podporujú jedinečné vzory zvonenia. Kontaktujte telefónnu spoločnosť, aby ste zistili, či je táto služba dostupná vo vašej krajine/oblasti.

POZNÁMKA:

Ak nemáte službu vzoru zvonenia a zmeníte nastavenia vzoru zvonenia na iné ako predvolené nastavenie All Rings (Všetky zvonenia), produkt nemusí byť schopný prijímať faxy.

Nastavenia sú nasledovné:

●
All Rings (Všetky zvonenia): Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
●
Single (Samostatný): Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
●
Double (Dvojitý): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
●
Triple (Trojitý): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
●
Double and Triple (Dvojité a trojité): Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.

Aby ste zmenili vzory zvonenia pre odpovedanie na hovory, dokončite nasledujúce kroky:

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Basic Setup (Základné nastavenie).
4.
Dotknite sa tlačidla Distinctive Ring (Typické zvonenie) a potom sa dotknite názvu niektorej možnosti.


Fax

Používanie automatického zmenšovania pre prichádzajúce faxy

Ak je funkcia prispôsobenia na stranu zapnutá, produkt automaticky zmenší dlhé faxy až o 75%, aby prispôsobil informácie na predvolený formát papiera (fax sa napríklad zmenší z formátu legal na formát letter).

Ak je funkcia prispôsobenia na stranu vypnutá, dlhé faxy sa vytlačia v úplnej veľkosti na viacero stránok. Predvolené výrobné nastavenie pre automatické zmenšovanie prichádzajúceho faxu je On (Zap.).

Ak máte zapnutú možnosť Stamp Faxes (Označiť faxy), možno budete chcieť mať zapnuté aj automatické zmenšovanie. Týmto sa mierne zmenší formát prichádzajúcich faxov a zabráni sa v tom, aby označenie strany rozložilo fax na dve stránky.

POZNÁMKA:

Uistite sa, že predvolené nastavenie formátu papiera zodpovedá formátu papiera vloženého v zásobníku.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Dotknite sa tlačidla Fit to Page (Prispôsobiť na veľkosť strany) a potom sa dotknite tlačidla On (Zap.).


Fax

Úprava nastavení opakovanej tlače faxov

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Allow Fax Reprint (Povoliť opätovnú tlač faxu) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).


Fax

Nastavenie hlasitosti zvukov faxu

Z ovládacieho panelu ovládajte hlasitosť zvukov faxu. Zmeny môžete vykonať pri nasledujúcich zvukoch:

●
Alarm Volume (Hlasitosť upozornenia)
●
Ring Volume (Hlasitosť zvonenia)
●
Phone Line Volume (Hlasitosť telefónnej linky)

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti zvonenia


Fax

Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti zvonenia

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky System Setup (Nastavenia systému).
3.
Dotknite sa ponuky Volume Settings (Nastavenia hlasitosti).
4.
Dotknite sa názvu nastavenia hlasitosti, ktoré chcete upraviť, a potom sa dotknite jednej z možností. Tento krok zopakujte pre každé nastavenie hlasitosti.


Fax

Nastavenie označovania prijatých faxov

Produkt vytlačí identifikačné informácie odosielateľa na hornej strane každého prijatého faxu. Na každom prijatom faxe môžete tiež vytlačiť vlastné informácie v hlavičke, aby ste potvrdili dátum a čas prijatia daného faxu. Predvolené výrobné nastavenie pre označenie prijatých faxov je Off (Vyp.).

POZNÁMKA:

Zapnutím nastavenia označenia prijatia sa môže zväčšiť veľkosť strany a spôsobiť, že produkt vytlačí druhú stranu.
POZNÁMKA:

Táto možnosť sa vzťahuje len na prijaté faxy, ktoré produkt vytlačí.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Stamp Faxes (Označiť faxy) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).


Fax

Nastavenie funkcie súkromného prijatia

Keď je aktívna funkcia súkromného prijatia, prijaté faxy sa uložia v pamäti. Heslo je nevyhnutné na tlač uložených faxov.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Private Receive (Súkromné prijatie) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).
5.
Ak ste ešte nenastavili systémové heslo, zariadenie vás vyzve k jeho vytvoreniu.
POZNÁMKA:

Systémové heslo rozlišuje veľké a malé písmená.

a.
Dotknite sa tlačidla OK a potom pomocou klávesnice zadajte systémové heslo.
b.
Dotknite sa tlačidla OK, potvrďte heslo opakovaným zadaním a potom dotykom tlačidla OK uložte heslo.


Fax

Nastavenie vyvolania faxu

Ak niekto iný nastavil vyvolanie faxu, môžete požadovať, aby sa fax odoslal na váš produkt. (Toto je známe ako vyvolanie z iného zariadenia).

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Receive Options (Možnosti príjmu).
4.
Dotknite sa tlačidla Polling Receive (Výzva prijatá).
5.
Použite klávesnicu na zadanie čísla faxu, do ktorého chcete odoslať výzvu, a potom sa dotknite tlačidla OK.

Produkt vytočí druhý fax a požiada o fax.


Fax

Používanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Softvér faxu
  • Zrušenie faxu
  • Odstránenie faxov z pamäte
  • Používanie faxu v systéme DSL, PBX alebo ISDN
  • Používanie faxu na službe VoIP
  • Pamäť faxu
  • Odoslanie faxu
  • Prijatie faxu


Fax

Softvér faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované faxové programy


Fax

Podporované faxové programy

Počítačový faxový program, ktorý sa dodal s produktom, je jediným počítačovým faxovým programom, ktorý funguje s produktom. Aby ste pokračovali v používaní v minulosti nainštalovaného počítačového faxového programu, použite modem, ktorý je už pripojený k počítaču. Nebude fungovať prostredníctvom modemu produktu.


Fax

Zrušenie faxu

Použite tieto pokyny na zrušenie jedného faxu, ktorý sa práve vytáča alebo faxu, ktorý sa vysiela alebo prijíma.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie aktuálneho faxu
  • Zrušenie čakajúcej faxovej úlohy


Fax

Zrušenie aktuálneho faxu

Stlačte tlačidlo Zrušiť [image] na ovládacom paneli. Akékoľvek doposiaľ nevyslané strany sa zrušia. Stlačenie tlačidla Zrušiť [image] tiež zastaví úlohy skupinovej voľby.


Fax

Zrušenie čakajúcej faxovej úlohy

Použite tento postup na zrušenie faxovej úlohy v nasledujúcich situáciách:

●
Produkt čaká na opätovné vytočenie po vyskytnutí sa signálu obsadenia, neodpovedaného hovoru alebo chyby v komunikácii.
●
Fax je naplánovaný na neskoršie odoslanie.

Použite nasledujúce kroky na zrušenie faxovej úlohy pomocou ponuky Fax Job Status (Stav faxovej úlohy):

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Send Options (Možnosti odoslania).
4.
Dotknite sa tlačidla Fax Job Status (Stav faxovej úlohy).
5.
Dotknite sa faxového čísla úlohy, ktorú chcete zrušiť.


Fax

Odstránenie faxov z pamäte

Tento postup použite iba v prípade, že sa obávate prístupu inej osoby k vášmu produktu, ktorá by mohla chcieť opätovne tlačiť z pamäte.

UPOZORNENIE:

Okrem vymazania pamäte opätovného vytlačenia, tento postup vymaže akýkoľvek práve odosielaný fax, neodoslané faxy, ktoré čakajú na opätovné vytočenie, faxy, ktoré sú naplánované na neskoršie odoslanie a faxy, ktoré sa nevytlačili alebo nepreposlali.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].

Tlačidlo Setup (Nastavenie)

2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa ponuky Fax Service (Údržba faxu).
4.
Dotknite sa tlačidla Clear Saved Faxes (Vymazať uložené faxy).


Fax

Používanie faxu v systéme DSL, PBX alebo ISDN

Produkty značky HP sú navrhnuté špecificky pre používanie s bežnými analógovými telefónnymi službami. Nie sú navrhnuté, aby fungovali s linkami DSL, PBX, ISDN alebo so službami VoIP, ale fungujú so správnym nastavením a vybavením.

POZNÁMKA:

Spoločnosť HP odporúča, aby ste prediskutovali možnosti nastavenia DSL, PBX, ISDN a VoIP s poskytovateľom služby.

Produkt HP LaserJet je analógové zariadenie, ktoré nie je kompatibilné so všetkými prostrediami digitálnych telefónov (pokiaľ sa nepoužíva konvertor digitálneho na analógový signál). Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

V tejto časti nájdete informácie o nasledujúcich témach

  • DSL
  • PBX
  • ISDN


Fax

DSL

Linka digitálneho telefónneho účastníka (DSL) používa digitálnu technológiu cez bežné medené telefónne káble. Toto zariadenie nie je priamo kompatibilné s uvedenými digitálnymi signálmi. Avšak, ak sa počas nastavenia DSL určí konfigurácia, signál sa môže oddeliť, aby sa časť šírky pásma použila na vysielanie analógového signálu (pre hlas alebo fax) zatiaľ, čo zostávajúca šírka pásma sa použije na vysielanie digitálnych údajov.

POZNÁMKA:

Nie všetky faxy sú kompatibilné so službami DSL. Spoločnosť HP nezaručuje, že produkt bude kompatibilný so všetkými linkami DSL služieb alebo poskytovateľmi.

Bežný DSL modem využíva filter na oddeľovanie vysokofrekvenčnej komunikácie DSL modemu od nízkofrekvenčnej komunikácie analógového telefónu a faxmodemu. Ak sú analógové telefóny a analógové faxy pripojené k telefonickej linke využívanej DSL modemom, často je nevyhnutné použiť filter. Poskytovateľ služieb DSL zvyčajne zabezpečí takýto filter. Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby DSL.


Fax

PBX

Produkt je analógové zariadenie, ktoré nie je kompatibilné vo všetkých prostrediach digitálneho telefónu. Pre funkčnosť faxu môžu byť potrebné filtre alebo konvertory digitálneho na analógový signál. Ak sa v prostredí PBX vyskytnú problémy s faxom, môže byť potrebné kontaktovať poskytovateľa služby PBX za účelom asistencie. Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby PBX.


Fax

ISDN

Produkt je analógové zariadenie, ktoré nie je kompatibilné vo všetkých prostrediach digitálneho telefónu. Pre funkčnosť faxu môžu byť potrebné filtre alebo konvertory digitálneho na analógový signál . Ak sa v prostredí ISDN vyskytnú problémy s faxom, môže byť potrebné kontaktovať poskytovateľa služby ISDN za účelom asistencie. Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami ISDN alebo konvertormi digitálneho na analógový signál.


Fax

Používanie faxu na službe VoIP

Služby protokolu hlas cez internet (VoIP) často nie sú kompatibilné s faxmi, pokiaľ poskytovateľ výslovne neuvádza, že podporujú služby fax cez IP.

Ak sa produkt stretne s problémami s fungovaním faxu v sieti VoIP, overte, či sú správne všetky káble a nastavenia. Zníženie nastavenia rýchlosti faxu môže umožniť, aby produkt odoslal fax cez sieť VoIP.

Ak poskytovateľ VoIP ponúka „priechodzí“ režim pripojenia, zabezpečí sa tým vyšší výkon faxu v prostredí VoIP. Ak poskytovateľ k linke pridáva tzv. „komfortný šum“, výkon faxu možno zvýšiť zapnutím tejto funkcie.

Ak problémy s faxom pokračujú, kontaktujte poskytovateľa služby VoIP.


Fax

Pamäť faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Uchovanie obsahu pamäte faxu v prípade výpadku napájania


Fax

Uchovanie obsahu pamäte faxu v prípade výpadku napájania

Pamäť typu Flash chráni pred stratou údajov v prípade výpadku prúdu. Iné faxové zariadenia ukladajú faxové stránky do normálnej pamäte RAM alebo krátkodobej pamäte RAM. Normálna pamäť RAM okamžite stratí údaje pri výskyte výpadku prúdu zatiaľ, čo krátkodobá pamäť RAM stratí údaje po približne 60 minútach výpadku elektrického prúdu. Pamäť typu Flash dokáže uchovať svoje údaje niekoľko rokov bez prívodu elektrického prúdu.


Fax

Odoslanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax z plochého skenera
  • Faxovanie pomocou podávača dokumentov
  • Používanie záznamov rýchlych volieb a skupinových volieb
  • Odoslanie faxu zo softvéru
  • Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke
  • Odoslanie faxu s potvrdením
  • Naplánovanie oneskoreného odoslania faxu
  • Používanie prístupových kódov, kreditných kariet alebo volacích kariet


Fax

Fax z plochého skenera

1.
Položte dokument lícovou stranou nadol na sklo skenera.

2.
Na domovskej obrazovke sa dotknite tlačidla Fax.
3.
Faxové číslo zadajte pomocou klávesnice.
4.
Dotknite sa tlačidla Start Fax (Spustiť fax).
5.
Zariadenie vás vyzve k potvrdeniu, že odosielanie prebieha zo skla skenera. Dotknite sa tlačidla Yes (Áno).
6.
Zariadenie vás vyzve k vloženiu prvej stránky. Dotknite sa tlačidla OK.
7.
Produkt naskenuje prvú stranu a potom vás vyzve, aby ste vložili ďalšiu stranu. Ak má dokument niekoľko strán, dotknite sa tlačidla Yes (Áno). Pokračujte v tomto procese, kým nenaskenujete všetky strany.
8.
Po naskenovaní poslednej strany sa v kontextovom okne dotknite tlačidla No (Nie). Zariadenie odošle fax.


Fax

Faxovanie pomocou podávača dokumentov

1.
Originály vložte do podávača dokumentov lícnou stranou nahor.
POZNÁMKA:

Kapacita podávača dokumentov je až 35 hárkov 75 g/m2 alebo 20 librových médií.

UPOZORNENIE:

Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

Umiestnenie podávača dokumentov

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Vodiace lišty podávača dokumentov

3.
Na domovskej obrazovke sa dotknite tlačidla Fax.
4.
Faxové číslo zadajte pomocou klávesnice.
5.
Dotknite sa tlačidla Start Fax (Spustiť fax).


Fax

Používanie záznamov rýchlych volieb a skupinových volieb

1.
Vložte dokument do podávača dokumentov alebo ho položte na sklo skenera.

2.
Na domovskej obrazovke sa dotknite tlačidla Fax.
3.
Na klávesnici sa dotknite ikony telefónneho zoznamu faxu.

Tlačidlo Phone book (Telefónny zoznam)

4.
Dotknite sa názvu samostatnej alebo skupinovej položky, ktorú chcete použiť.
5.
Dotknite sa tlačidla Start Fax (Spustiť fax).


Fax

Odoslanie faxu zo softvéru

Nasledujúca informácia poskytuje základné pokyny pre odosielanie faxov pomocou softvéru dodávaného s produktom. Všetky ostatné témy spojené so softvérom sa nachádzajú v pomocníkovi softvéru, ktorý sa dá otvoriť zo softvérového programu z ponuky Help (Pomocník).

Ak dodržíte nasledujúce požiadavky, môžete faxovať elektronické dokumenty z počítača:

●
Zariadenie je pripojené priamo k počítaču alebo k sieti, ku ktorej je pripojený počítač.
●
V počítači je nainštalovaný softvér produktu.
●
Operačný systém používaný v tomto počítači je podporovaný týmto zariadením.
Odoslanie faxu zo softvéru

Postup odosielania faxov sa odlišuje v závislosti od vašich špecifikácií. Nižšie sú uvedené najbežnejšie kroky.

1.
Kliknite na Start (Spustiť), kliknite na Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP) a potom kliknite na HP.
2.
Kliknite na názov produktu a potom kliknite na položku Send fax (Odoslať fax). Spustí sa softvér faxu.
3.
Zadajte faxové číslo jedného alebo viacerých príjemcov.
4.
Vložte dokument do podávača dokumentov.
5.
Kliknite na možnosť Send Now (Odoslať teraz).

Odoslanie faxu zo softvérového programu tretej strany, ako napríklad programu Microsoft Word

1.
V programe tretej strany otvorte dokument.
2.
Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
3.
Z rozbaľovacieho zoznamu tlačiarní vyberte ovládač tlače faxov. Spustí sa softvér faxu.
4.
Zadajte faxové číslo jedného alebo viacerých príjemcov.
5.
Pridať akékoľvek stránky vložené v dokumente. Tento krok je voliteľný.
6.
Vyberte možnosť Send Now (Odoslať teraz).


Fax

Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke

Príležitostne môžete chcieť vytočiť faxové číslo z telefónu, ktorý je pripojený k rovnakej linke ako aj produkt. Napríklad, ak odosielate fax osobe, ktorej zariadenie je v režime manuálneho príjmu, môžete pred jeho odoslaním uskutočniť hlasový hovor, aby ste osobu upovedomili, že prichádza fax.

POZNÁMKA:

Telefón musí byť pripojený k „telefónnemu“ portu produktu ikona faxového portu telefónu.

1.
Dokument vložte do podávača dokumentov.
2.
Na domovskej obrazovke sa dotknite tlačidla Fax.
3.
Zodvihnite slúchadlo telefónu, ktorý je pripojený k rovnakej linke ako produkt. Číslo vytočte pomocou klávesnice telefónu.
4.
Keď príjemca odpovie, poučte osobu, aby spustila fax.
5.
Keď budete počuť faxové tóny, dotknite sa tlačidla Start Fax (Spustiť fax) na ovládacom paneli, počkajte, kým sa na displeji ovládacieho panelu nezobrazí hlásenie Connecting (Pripája sa) a následne zaveste telefón.


Fax

Odoslanie faxu s potvrdením

Zariadenie môžete nastaviť tak, aby vás vyzvalo k opakovanému vloženiu faxového čísla na overenie, či fax odosielate na správne číslo.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Confirm Fax Number (Potvrdiť faxové číslo) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).
5.
Odošlite fax.


Fax

Naplánovanie oneskoreného odoslania faxu

Na naplánovanie faxu na automatické odoslanie v budúcnosti pre jednu alebo viaceré osoby použite ovládací panel produktu. Keď sa tento postup dokončí, produkt preskenuje dokumenty v pamäti a potom sa vráti do stavu pripravenosti.

POZNÁMKA:

Ak produkt nedokáže vyslať fax v naplánovanom čase, daná informácia sa zobrazí v správe o chybe faxu (ak je daná možnosť zapnutá) alebo sa zaznamená v zázname aktivity faxu. Prenos sa nemusí spustiť, pretože sa neodpovedalo na hovor odosielania faxu, prípadne pretože signál obsadenia zastaví pokusy o opätovné vytočenie.

Ak sa naplánovalo odoslať fax v budúcnosti, ale je potrebná jeho aktualizácia, odošlite dodatočné informácie ako inú úlohu. Všetky faxy, ktoré sú naplánované, aby sa odoslali na rovnaké faxové číslo v rovnakom čase, sa odosielajú ako samostatné faxy.

1.
Dokument vložte do podávača dokumentov.

2.
Na domovskej obrazovke sa dotknite tlačidla Fax.
3.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
4.
Dotknite sa tlačidla Send Options (Možnosti odoslania).
5.
Dotknite sa tlačidla Send Fax Later (Fax poslať neskôr).
6.
Pomocou klávesnice zadajte čas v rámci dňa, kedy sa má fax odoslať. Dotknite sa tlačidla OK.
7.
Pomocou klávesnice zadajte dátum, kedy sa má fax odoslať. Dotknite sa tlačidla OK.
8.
Faxové číslo zadajte pomocou klávesnice. Dotknite sa tlačidla OK. Zariadenie naskenuje dokument a súbor do stanoveného času uloží v pamäti.


Fax

Používanie prístupových kódov, kreditných kariet alebo volacích kariet

Aby ste použili prístupové kódy, kreditné karty alebo volacie karty, manuálne vytáčajte, aby ste umožnili vloženie páuz a kódov vytáčania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Medzinárodné odosielanie faxov


Fax

Medzinárodné odosielanie faxov

Aby ste odoslali fax na medzinárodné cieľové miesto, vytáčajte manuálne, aby ste umožnili vloženie páuz a medzinárodných kódov vytáčania.


Fax

Prijatie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačiť fax
  • Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke


Fax

Tlačiť fax

Keď produkt prijme faxový prenos, vytlačí fax (pokiaľ nie je aktivovaná funkcia súkromného prijatia) a tiež ho automaticky uloží v pamäti.

Keď niektorá farebná kazeta dosiahne veľmi nízku hodnotu, zariadenie tlačí čiernobielo, aby sa zabránilo prerušeniu príjmu faxov. Ak chcete produkt nakonfigurovať na farebnú tlač a použitie zostávajúceho tonera v tlačovej kazete po dosiahnutí veľmi nízkej hranice, postupujte nasledovne:

1.
Na ovládacom paneli zariadenia sa dotknite tlačidla Nastavenie [image] a potom sa dotknite ponuky System Setup (Nastavenia systému).
2.
Dotknite sa tlačidla At Very Low (Na veľmi nízkej hodnote) a potom sa dotknite tlačidla Color Cartridges (Zásobníky farebného tonera).
3.
Dotknite sa tlačidla Continue (Pokračovať).

Keď sa rozhodnete pre výmenu tlačovej kazety s veľmi nízkou hladinou, farebná tlač sa obnoví automaticky.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia
  • Opätovné vytlačenie faxu


Fax

Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia

Aby ste vytlačili uložené faxy, musíte uviesť bezpečnostné heslo zariadenia. Potom, čo produkt vytlačí uložené faxy, odstránia sa z pamäte.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Receive Options (Možnosti príjmu).
4.
Dotknite sa tlačidla Print Private Faxes (Vytlačiť súkromné faxy).
5.
Pomocou klávesnice zadajte heslo zabezpečenia produktu a potom sa dotknite tlačidla OK.


Fax

Opätovné vytlačenie faxu

Keď je aktivovaná funkcia Allow Fax Reprint (Povoliť opätovnú tlač faxu), zariadenie uloží prijaté faxy do pamäte. Zariadenie má k dispozícii 3,2 MB úložného priestoru, čo predstavuje kapacitu na približne 250 strán.

Tieto faxy sa ukladajú nepretržite. Opätovné vytlačenie ich nevymaže z pamäte.

Zapnutie funkcie Allow Fax Reprint (Povoliť opätovnú tlač faxu)

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Allow Fax Reprint (Povoliť opätovnú tlač faxu) a dotknite sa ho, následne sa dotknite tlačidla On (Zap.).

Reprint faxes (Opätovná tlač faxov)

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Receive Options (Možnosti príjmu).
4.
Dotknite sa tlačidla Reprint Faxes (Znovu vytlačiť faxy).
5.
Dotknite sa položky faxu, ktorý chcete vytlačiť znovu.


Fax

Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke

Ak máte telefónnu linku, ktorá prijíma faxy a telefónne hovory a počujete faxové tóny, keď zodvihnete telefón, môžete spustiť proces prijímania jedným z dvoch spôsobov:

●
Ak ste v blízkosti produktu, na ovládacom paneli stlačte tlačidlo Start Fax (Spustiť fax).
●
Ak tomu tak nie je, stlačte 1-2-3 v tomto poradí na klávesnici telefónu, počúvajte zvuky faxového prenosu a potom zaveste.
POZNÁMKA:

Aby druhá metóda fungovala, nastavenie Extension Phone (Telefón vnútornej telefónnej linky) musí byť nastavené na možnosť Yes (Áno).


Fax

Riešenie problémov s faxom

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam na riešenie problémov s faxom
  • Chybové hlásenia faxu
  • Riešenie problémov s faxovými kódmi a sledovacími správami
  • Faxové záznamy a správy
  • Zmena korekcie chyby a rýchlosti faxu
  • Riešenie problémov s odosielaním faxov
  • Riešenie problémov s prijímaním faxov
  • Riešenie všeobecných problémov s faxovaním


Fax

Kontrolný zoznam na riešenie problémov s faxom
●
Dostupných je niekoľko možných riešení. Po každom odporúčanom kroku skúste odoslať fax, aby ste sa presvedčili, či sa problém vyriešil.
●
Ak chcete pri riešení problémov s faxom dosahovať optimálne výsledky, zaistite, aby linka vedúca zo zariadenia bola zapojená priamo do telefónnej zásuvky na stene. Odpojte všetky ostatné prístroje pripojené k zariadeniu.

1.
Overte si, či je telefónny kábel pripojený k správnemu portu na zadnej strane zariadenia.
2.
Skontrolujte telefónnu linku testom faxu:

a.
Na ovládacom paneli otvorte ponuku Nastavenie [image] a potom otvorte ponuku Service (Údržba).
b.
Vyberte možnosť Fax Service (Údržba faxu).
c.
Vyberte možnosť Run Fax Test (Spustiť test faxu). Produkt vytlačí správu testu faxu.

Správa obsahuje nasledovné možné výsledky:

●
Pass (Úspešný): Správa obsahuje všetky aktuálne nastavenia faxu kvôli kontrole.
●
Fail (Neúspešný): The cord is in the wrong port. (Kábel je v nesprávnom porte.) Správa obsahuje návrhy, ako odstrániť problém.
●
Fail: the phone line is not active (Neúspešný: telefónna linka nie je aktívna): Správa obsahuje návrhy, ako odstrániť problém.

3.
Skontrolujte, či je firmvér produktu aktuálny:

a.
Vytlačením konfiguračnej stránky z ovládacieho panelu Reports (Správy) zistite dátumový kód aktuálneho firmvéru.
b.
Prejdite na lokalitu www.hp.com.
1.
Kliknite na položku Support & Drivers (Podpora a ovládače).
2.
Kliknite na prepojenie voľby Download drivers and software (and firmware) (Prevziať ovládače a softvér (a firmvér)).
3.
Do poľa For product (Pre zariadenie) zadajte modelové číslo zariadenia a potom kliknite na tlačidlo Go (Choď).
4.
Kliknite na prepojenie vášho operačného systému.
5.
Prejdite na časť Firmware (Firmvér) v tejto tabuľke.
●
Ak sa uvedená verzia zhoduje s verziou na konfiguračnej stránke, máte nainštalovanú najaktuálnejšiu verziu.
●
Ak sú verzie odlišné, prevezmite upgrade firmvéru a firmvér zariadenia aktualizujte podľa pokynov zobrazených na displeji.
POZNÁMKA:

Firmvér je možné aktualizovať len v prípade, ak je zariadenie pripojené počítaču s internetovým pripojením.
●
Fax znovu odošlite.

4.
Skontrolujte, či bol fax nastavený v čase inštalácie softvéru zariadenia.

V programovom priečinku HP v počítači spustite aplikáciu Fax Setup Utility.

5.
Skontrolujte, či telefonická služba podporuje analógový fax.
●
Ak využívate ISDN alebo digitálny PBX, informujte sa u poskytovateľa služby o konfigurácii analógovej faxovej linky.
●
Ak používate službu VoIP, zmeňte nastavenie Fax Speed (Rýchlosť faxu) na možnosť Slow (V.29) (Pomalá (V.29)) alebo vypnite Fast (V.34) (Rýchla (V.34)) z ovládacieho panela. U poskytovateľa služby sa informujte, či sa podporuje fax a aká je odporúčaná rýchlosť faxmodemu. Niektoré spoločnosti môžu vyžadovať redukciu.
●
Ak používate službu DSL, zabezpečte, že súčasťou pripojenia telefonickej linky k zariadeniu je filter. Kontaktujte poskytovateľa služby DSL alebo zakúpte filter DSL, ak žiaden nevlastníte. Ak je filter DSL nainštalovaný, skúste iný, pretože tieto filtre sa zvyknú kaziť.
6.
Ak chyba pretrváva, v nasledujúcich častiach tejto príručky nájdete podrobnejšie riešenia uvedeného problému.


Fax

Chybové hlásenia faxu

Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu dotykom tlačidla OK, čím by sa pokračovalo v úlohe alebo dotykom tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlači úlohy bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

Hlásenie na ovládacom paneli
Popis
Odporúčaný postup
Communication Error. (Chyba komunikácie.)
Medzi produktom a odosielateľom alebo príjemcom sa vyskytla chyba vo faxovej komunikácii.
Umožnite, aby produkt opätovne vyskúšal odoslať fax. Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Vyskúšajte odlišný telefónny kábel.
Nastavte možnosť Fax Speed (Rýchlosť faxu) na nastavenie Slow (V.29) (Pomalá (V.29)) alebo vypnite nastavenie Fast (V.34) (Rýchla (V.34)).
Vypnite funkciu Error Correction (Korekcia chyby), čím deaktivujete automatickú korekciu chýb.
POZNÁMKA:

Vypnutie funkcie Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

Vytlačte správu Fax Activity Log (Denník o aktivite faxu) z ovládacieho panelu, aby ste overili, či k výskytu chyby nedochádza len u konkrétneho faxového čísla.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Document feeder door is open. (Kryt podávača dokumentov je otvorený.)
Canceled fax. (Faxovanie bolo zrušené.)
Kryt na vrchu podávača dokumentov je otvorený a zariadenie nemôže odoslať fax.
Zatvorte kryt a fax odošlite znova.
Fax is busy. (Fax je zaneprázdnený.)
Canceled send. (Odosielanie bolo zrušené.)
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt zrušil odosielanie faxu.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť Redial if Busy (Ak obsadené, vytočiť znova).
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax is busy. (Fax je zaneprázdnený.)
Redial pending. (Prebieha opätovné volanie.)
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt automaticky vykoná opätovné vytočenie obsadeného čísla.
Umožnite, aby sa produkt pokúsil fax opätovne odoslať.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax receive error. (Chyba pri príjme faxu.)
Počas pokusu o prijatie faxu sa vyskytla chyba.
Požiadajte odosielateľa, aby opätovne odoslal fax.
Vyskúšajte faxovať naspäť odosielateľovi alebo na iný fax.
Dotykom tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
Skontrolujte, či je kábel telefónu bezpečne pripojený tak, že kábel odpojíte a opätovne pripojíte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Znížte rýchlosť faxu. Požiadajte odosielateľa o opätovné odoslanie faxu.
Vypnite režim korekcie chýb. Požiadajte odosielateľa o opätovné odoslanie faxu.
POZNÁMKA:

Ak vypnete režim korekcie chýb, môže dôjsť k zníženiu kvality zobrazenia faxu.
Produkt pripojte k odlišnej telefónnej linke.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax Send error. (Chyba pri odoslaní faxu.)
Počas pokusu o odoslanie faxu sa vyskytla chyba.
Pokúste sa fax opätovne odoslať.
Vyskúšajte faxovať na odlišné faxové číslo.
Dotykom tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
Odpojením a opätovným pripojením kábla skontrolujte, či je telefónny kábel bezpečne pripojený.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
Produkt pripojte k odlišnej telefónnej linke.
Rozlíšenie faxu nastavte na možnosť Standard (Štandardné) namiesto predvolenej možnosti Fine (Jemné).
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax storage is full. (Pamäť faxu je plná.)
Canceling the fax receive. (Ruší sa prijatie faxu.)
Počas faxového prenosu sa v produkte minula pamäť. Vytlačia sa len stránky, ktoré sa zmestia do pamäte.
Vytlačte všetky faxy a potom požiadajte odosielateľa, aby fax opätovne odoslal. Požiadajte odosielateľa, aby faxovú úlohu pred odoslaním rozdelil na viacero úloh. Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.
Fax storage is full. (Pamäť faxu je plná.)
Canceling the fax receive. (Ruší sa prijatie faxu.)
Množstvo dostupnej pamäte na ukladanie faxov je nedostatočné na uloženie prichádzajúceho faxu.
Ak používate funkciu Private Receive (Súkromné prijatie), vytlačte všetky prijaté faxy, aby ste uvoľnili časť pamäte.
Ak stále potrebujete viac pamäte, vymažte faxy z pamäte. Otvorte ponuku Service (Údržba). V ponuke Fax Service (Údržba faxu) vyberte možnosť Clear Saved Faxes (Vymazať uložené faxy).
Fax storage is full. (Pamäť faxu je plná.)
Canceling the fax send. (Ruší sa odosielanie faxu.)
Počas faxovej úlohy sa zaplnila pamäť. Všetky stránky faxu musia byť v pamäti, aby faxová úloha správne fungovala. Odoslali sa len strany, ktoré sa zmestili do pamäte.
Zrušte aktuálnu úlohu. Vypnite zariadenie a potom ho znova zapnite. Pokúste sa úlohu opätovne odoslať.
Ak sa chyba zopakuje, zrušte úlohu a potom druhýkrát vypnite zariadenie a znovu ho zapnite. Zariadenie nemusí mať k dispozícii dostatok pamäte pre niektoré úlohy.
No dial tone. (Žiaden oznamovací tón.)
Produkt nemohol zaznamenať oznamovací tón.
Dotykom tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Skontrolujte telefonickú linku pomocou možnosti Run Fax Test (Spustiť test faxu) v ponuke Service (Údržba) ovládacieho panela.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax answer. (Fax neodpovedá.)
Canceled send. (Odosielanie bolo zrušené.)
Pokusy o opätovné vytočenie faxového čísla zlyhali, prípadne sa vypla možnosť Redial if No Answer (Opätovne vytočiť pri žiadnej odozve).
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť opätovného vytáčania.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax answer. (Fax neodpovedá.)
Redial pending. (Prebieha opätovné volanie.)
Prijímajúca faxová linka neodpovedala. Produkt sa po niekoľkých minútach pokúsi uskutočniť opätovné vytočenie.
Umožnite produktu, aby sa znova pokúsil odoslať fax.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Ak produkt pokračuje v opätovnom vytáčaní, odpojte telefónny kábel produktu od zásuvky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Vyskúšajte odlišný telefónny kábel.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax detected. (Nebol rozpoznaný fax.)
Produkt odpovedal na prichádzajúci hovor, ale nezaznamenal, že volal fax.
Umožnite, aby sa produkt opätovne pokúsil prijať fax.
Vyskúšajte odlišný telefónny kábel.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Riešenie problémov s faxovými kódmi a sledovacími správami

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie a interpretácia chybových hlásení faxu
  • Správa sledovania faxu


Fax

Zobrazenie a interpretácia chybových hlásení faxu

Chybové hlásenie faxu z denníka o aktivite faxu použite na riešenie problémov s faxovými funkciami zariadenia.

Číslo kódu
Popis
232
Medzi možné príčiny patria nasledovné:
●
Vyskytlo sa komunikačné zlyhanie medzi zariadeniami.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
●
Napájanie vzdialeného zariadenia mohlo byť prerušené alebo zámerne odpojené, v dôsledku čoho sa relácia faxu prerušila.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Error Correction (Korekcia chyby).
282
Zariadenie neprijalo žiadne údaje na začiatku stránky počas príjmu v režime korekcie chýb, hoci modem nezaznamenal odpojenie vzdialeného zariadenia. Vzdialené zariadenie pravdepodobne vysiela synchronizačné rámce na miesto údajov a buď sa v ňom zasekol papier alebo sa pokazilo.
Vzdialené zariadenie pravdepodobne vysiela synchronizačné rámce na miesto údajov a buď sa v ňom zasekol papier alebo sa pokazilo. Nechajte odosielateľa odoslať fax znovu a požiadajte ho, aby vopred skontroloval, či odosielajúce zariadenie pracuje správne.
321
Došlo k zlyhaniu komunikácie s prijímajúcim faxovým zariadením z dôvodu nekvalitného pripojenia telefonickej linky.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
344-348
Medzi možné príčiny patria nasledovné:
●
Vzdialené zariadenie neodpovedalo na príkaz faxu odoslaný z lokálneho zariadenia z dôvodu prerušenia spojenia.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
●
V zriedkavých prípadoch môže nekompatibilita medzi zariadeniami spôsobiť, že vzdialené zariadenie jednoducho ukončí hovor.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Error Correction (Korekcia chyby).
381
Medzi možné príčiny patria nasledovné:
●
Vzdialené zariadenie neodpovedalo na príkaz faxu odoslaný z lokálneho zariadenia z dôvodu prerušenia spojenia.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Error Correction (Korekcia chyby).


Fax

Správa sledovania faxu

Správa sledovania faxu T.30 obsahuje informácie, ktoré môžu byť užitočné pri riešení problémov s prenosom faxov. Ak zavoláte do spoločnosti HP a požiadate o pomoc pri riešení týchto problémov, pred zahájením hovoru vytlačte sledovaciu správu T.30.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa ponuky Fax Service (Údržba faxu).
4.
Dotknite sa tlačidla Print T.30 Trace (Vytlačiť stopu protokolu T.30) a potom sa dotknite tlačidla Now (Teraz).


Fax

Faxové záznamy a správy

Na vytlačenie faxových záznamov a správ použite nasledujúce pokyny:

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač všetkých faxových správ
  • Tlač jednotlivých faxových správ
  • Nastavenie správy o chybe faxu


Fax

Tlač všetkých faxových správ

Použite tento postup na vytlačenie všetkých z nasledujúcich správ súčasne:

●
Last Call Report (Správa o poslednom hovore)
●
Fax Activity Log (Denník o aktivite faxu)
●
Phone Book Report (Správa telefónneho zoznamu)
●
Junk Fax List (Zoznam nevyžiadaných faxov)
●
Billing Report (Fakturačná správa) (keď sú zapnuté fakturačné kódy)
●
Configuration Report (Správa o konfigurácii)
●
Usage Page (Stránka používania)

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.

2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Fax Reports (Faxové správy).
4.
Dotknite sa tlačidla Print All fax Reports (Tlač všetkých faxových správ).


Fax

Tlač jednotlivých faxových správ

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Fax Reports (Faxové správy).
4.
Dotknite sa názvu správy, ktorú chcete vytlačiť.


Fax

Nastavenie správy o chybe faxu

Správa o chybách faxu je krátka správa, ktorá naznačuje, že sa produkt stretol s chybou faxovej úlohy. Môžete nastaviť, aby sa vytlačila po nasledujúcich udalostiach:

●
Každá chyba faxu (predvolené výrobné nastavenie)
●
Chyba faxu pri odosielaní
●
Chyba faxu pri prijímaní
●
Nikdy
POZNÁMKA:

Ak vyberiete túto možnosť, nebudete mať žiadnu indikáciu, že fax zlyhal, pokiaľ nevytlačíte záznam aktivity faxu.

1.
Na domovskej obrazovke sa dotknite tlačidla Fax.
2.
Dotknite sa tlačidla Fax Menu (Ponuka Fax).
3.
Dotknite sa tlačidla Fax Reports (Faxové správy).
4.
Dotknite sa tlačidla Fax Error Report (Správa o chybách faxu) a potom nastavte možnosť tlače, ktorú chcete použiť.


Fax

Zmena korekcie chyby a rýchlosti faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie režimu korekcie chyby faxu
  • Zmena rýchlosti faxu


Fax

Nastavenie režimu korekcie chyby faxu

Za bežných okolností produkt monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak produkt zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť On (Zap.), produkt môže požadovať, aby sa časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť On (Zap.).

Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie nastavenia môže byť užitočné, ak sa pokúšate odoslať fax do zámoria alebo prijať fax zo zámoria, prípadne vtedy, ak používate pripojenie satelitného telefónu.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa ponuky Fax Service (Údržba faxu).
4.
Dotknite sa tlačidla Error Correction (Korekcia chyby) a potom sa dotknite tlačidla On (Zap.).


Fax

Zmena rýchlosti faxu

Nastavenie rýchlosti faxu je protokol modemu, ktorý produkt používa na odosielanie faxov. Predstavuje celosvetovú normu pre plne duplexné modemy, ktoré odosielajú a prijímajú údaje v rámci telefónnych liniek pri až do 33 600 bitoch za sekundu (bps). Predvolené výrobné nastavenie rýchlosti faxu je možnosť Fast (V.34) (Rýchla (V.34)).

Nastavenie by ste mali zmeniť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu z príslušného zariadenia. Zníženie rýchlosti faxu môže byť užitočné, keď sa pokúšate odosielať faxy do zámoria, prípadne prijímať faxy zo zámoria, prípadne ak používate pripojenie cez satelitný telefón.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Fax Setup (Nastavenie faxu).
3.
Dotknite sa ponuky Advanced Setup (Rozšírené nastavenie).
4.
Prejdite na tlačidlo Fax Speed (Rýchlosť faxu) a dotknite sa ho, potom sa dotknite nastavenia rýchlosti, ktorú chcete používať.


Fax

Riešenie problémov s odosielaním faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Na ovládacom paneli sa zobrazí chybové hlásenie
  • Ovládací panel zobrazuje správuPripravené bez pokusu o odoslanie faxu.
  • Ovládací panel zobrazuje správu „Storing page 1“ (Ukladá sa strana 1) a nedostane sa za túto správu
  • Faxy je možné prijať, ale nie odoslať
  • Z ovládacieho panelu nie je možné používať funkcie faxu
  • Aktivácia používania rýchlych volieb
  • Nie je možné používať skupinové voľby
  • Prijatie zaznamenaného chybového hlásenia od telefonickej spoločnosti pri pokuse o odoslanie faxu
  • Nie je možné odoslať fax, keď je telefón pripojený k zariadeniu


Fax

Na ovládacom paneli sa zobrazí chybové hlásenie

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazí sa správa Communication Error. (Chyba komunikácie.).
  • No dial tone. (Žiaden oznamovací tón.)
  • Zobrazí sa správa Fax is busy. (Fax je zaneprázdnený.).
  • Zobrazí sa správa No fax answer. (Fax neodpovedá.).
  • Zaseknutie papiera v podávači dokumentov
  • Zobrazí sa správa Fax storage is full. (Pamäť faxu je plná.).
  • Chyba skenera


Fax

Zobrazí sa správa Communication Error. (Chyba komunikácie.).
●
Umožnite produktu, aby sa znova pokúsil odoslať fax. Opakované odoslanie dočasne zníži rýchlosť faxu.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Na ovládacom paneli zmeňte možnosť Fax Speed (Rýchlosť faxu) na nastavenie Medium (Stredná - V.17) alebo nastavenie Slow (V.29) (Pomalá (V.29)).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Speed (Rýchlosť faxu).
e.
Vyberte správne nastavenie.
●
Vypnite možnosť Error Correction (Korekcia chyby).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Otvorte ponuku Error Correction (Korekcia chyby).
e.
Vyberte nastavenie Off (Vyp.).
POZNÁMKA:

Vypnutie možnosti Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

No dial tone. (Žiaden oznamovací tón.)
●
Uistite sa, že je telefónny kábel pripojený k správnemu portu na zariadení.
●
Uistite sa, že je telefónny kábel vedúci zo zariadenia zapojený priamo k nástennému telefónnemu konektoru.
●
Pomocou tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
●
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
●
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Skontrolujte telefonickú linku pomocou možnosti Run Fax Test (Spustiť test faxu) v ponuke Service (Údržba) ovládacieho panela.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Vyberte položku Run Fax Test (Spustiť test faxu).


Fax

Zobrazí sa správa Fax is busy. (Fax je zaneprázdnený.).
●
Pokúste sa fax opätovne odoslať.
●
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
●
Skontrolujte, či vytáčate správne faxové číslo.
●
Pomocou tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
●
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
●
Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a pokúste sa fax opätovne odoslať.
●
Vyskúšajte odlišný telefónny kábel.
●
Fax odošlite neskôr.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa No fax answer. (Fax neodpovedá.).
●
Fax skúste odoslať znovu.
●
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
●
Skontrolujte, či vytáčate správne faxové číslo.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
●
Skontrolujte telefonickú linku pomocou možnosti Run Fax Test (Spustiť test faxu) v ponuke Service (Údržba) ovládacieho panela.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Vyberte položku Run Fax Test (Spustiť test faxu).
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zaseknutie papiera v podávači dokumentov
●
Overte si, či papier spĺňa požiadavky zariadenia na formát. Zariadenie nepodporuje faxovanie stránok dlhších ako 381 mm .
●
Skopírujte alebo vytlačte originál na papier formátu letter, A4 alebo legal a potom fax odošlite znova.


Fax

Zobrazí sa správa Fax storage is full. (Pamäť faxu je plná.).
●
Produkt vypnite a znova ho zapnite.
●
Vytlačte uložené faxy, ktoré neboli vytlačené.
a.
Dotknite sa tlačidla Fax a potom sa dotknite tlačidla Fax Menu (Ponuka Fax).
b.
Otvorte ponuku Receive Options (Možnosti príjmu).
c.
Vyberte položku Print Private Faxes (Vytlačiť súkromné faxy).
d.
Po výzve zariadenia zadajte heslo.
●
Odstráňte z pamäte uložené faxy.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Vyberte položku Clear Saved Faxes (Vymazať uložené faxy).
●
Veľkú úlohu faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.


Fax

Chyba skenera
●
Overte si, či papier spĺňa požiadavky zariadenia na formát. Zariadenie nepodporuje faxovanie stránok dlhších ako 381 mm .
●
Skopírujte alebo vytlačte originál na papier formátu letter, A4 alebo legal a potom fax odošlite znova.


Fax

Ovládací panel zobrazuje správuPripravené bez pokusu o odoslanie faxu.
●
Skontrolujte, či v denníku aktivity faxu nenájdete chyby.
a.
Dotknite sa tlačidla Fax a potom sa dotknite tlačidla Fax Menu (Ponuka Fax).
b.
Otvorte ponuku Fax Reports (Faxové správy).
c.
Otvorte ponuku Fax Activity Log (Denník o aktivite faxu).
d.
Vyberte možnosť Print Log Now (Vytlačiť denník teraz).
●
Ak je k zariadeniu pripojený telefón, uistite sa, že je slúchadlo zavesené.
●
Odpojte všetky ostatné linky medzi faxom a zariadením.
●
Zariadenie pripojte priamo k telefónnej zásuvke na stene a fax odošlite znovu.


Fax

Ovládací panel zobrazuje správu „Storing page 1“ (Ukladá sa strana 1) a nedostane sa za túto správu
●
Odstráňte z pamäte uložené faxy.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Vyberte položku Clear Saved Faxes (Vymazať uložené faxy).


Fax

Faxy je možné prijať, ale nie odoslať

Po odoslaní faxu sa nič nestane.

1.
Pomocou tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
2.
Produkt vypnite a znova ho zapnite.
3.
Pomocou ovládacieho panela alebo sprievodcu nastavením faxu spoločnosti HP nakonfigurujte informácie o čase, dátume a hlavičke faxu.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Fax Header (Hlavička faxu).
e.
Zadajte správne nastavenia.
4.
Overte si, či sú zavesené všetky prídavné telefóny na danej linke.
5.
Ak používate službu DSL, zabezpečte, že súčasťou pripojenia telefonickej linky k zariadeniu je vysokofrekvenčný filter.


Fax

Z ovládacieho panelu nie je možné používať funkcie faxu
●
Zariadenie môže byť chránené heslom. Na nastavenie hesla použite vstavaný webový server HP, softvér HP Toolbox alebo ovládací panel.
●
Ak nepoznáte heslo zariadenia, kontaktujte správcu systému.
●
U správcu systému sa informujte, či funkcia faxu nebola vypnutá.


Fax

Aktivácia používania rýchlych volieb
●
Skontrolujte, či je faxové číslo platné.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Dial Prefix (Predvoľba) alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Dial Prefix (Predvoľba).
e.
Vyberte nastavenie On (Zap.).


Fax

Nie je možné používať skupinové voľby
●
Skontrolujte, či je faxové číslo platné.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Dial Prefix (Predvoľba) alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Dial Prefix (Predvoľba).
e.
Vyberte nastavenie On (Zap.).
●
Nastavte všetky záznamy v skupine s položkami rýchlych volieb.
a.
Otvorte nepoužívaný záznam rýchlej voľby.
b.
Zadajte faxové číslo pre rýchlu voľbu.
c.
Dotykom tlačidla OK uložte rýchlu voľbu.


Fax

Prijatie zaznamenaného chybového hlásenia od telefonickej spoločnosti pri pokuse o odoslanie faxu
●
Uistite sa, že vytáčate správne faxové číslo a skontrolujte, či telefonická služba nie je zablokovaná. Niektoré telefonické služby napríklad nemusia umožňovať uskutočňovanie hovorov na dlhé vzdialenosti.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Dial Prefix (Predvoľba) alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Dial Prefix (Predvoľba).
e.
Vyberte nastavenie On (Zap.).
POZNÁMKA:

Ak chcete odoslať fax bez predvoľby, v čase, keď je voľba Dial Prefix (Predvoľba) zapnutá, odošlite fax manuálne.

●
Odoslanie faxu na medzinárodné číslo
a.
Ak je nevyhnutná predvoľba, manuálne zadajte telefónne číslo s predvoľbou.
b.
Pred vytočením telefónneho čísla zadajte kód krajiny/regiónu.
c.
Pri počúvaní tónov v telefóne počkajte na pauzy.
d.
Odošlite fax manuálne z ovládacieho panelu.


Fax

Nie je možné odoslať fax, keď je telefón pripojený k zariadeniu
●
Skontrolujte, či je telefón zavesený.
●
Skontrolujte, či sa telefón počas faxovania nepoužíva na uskutočňovanie hlasových hovorov.
●
Odpojte telefón od linky a potom skúste odoslať fax.


Fax

Riešenie problémov s prijímaním faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax nereaguje
  • Na ovládacom paneli sa zobrazí chybové hlásenie
  • Fax sa prijme, ale nevytlačí sa
  • Odosielateľ prijme signál obsadenej linky
  • Žiaden tón zvonenia
  • Nie je možné odosielať ani prijímať faxy na linke PBX


Fax

Fax nereaguje

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax má vyhradenú telefonickú linku
  • K zariadeniu je pripojený odkazovač
  • Slúchadlo telefónu je pripojené k zariadeniu
  • Nastavenie je Answer Mode (Režim odpovede) nakonfigurované na nastavenie Manual (Manuálne)
  • Na faxovej linke je dostupná hlasová pošta
  • Zariadenie je pripojené k telefónnej službe DSL
  • Zariadenie využíva telefonickú službu fax cez IP alebo VoIP


Fax

Fax má vyhradenú telefonickú linku
●
Na ovládacom paneli nastavte možnosť Answer Mode (Režim odpovede) na nastavenie Automatic (Automaticky).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Answer Mode (Režim odpovede).
e.
Vyberte nastavenie Automatic (Automaticky).


Fax

K zariadeniu je pripojený odkazovač
●
Nastavte možnosť Answer Mode (Režim odpovede) na nastavenie TAM a odkazovač pripojte k portu „telephone“ (telefón).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Answer Mode (Režim odpovede).
e.
Vyberte nastavenie TAM.

Ak je nastavenie TAM nedostupné, nastavte možnosť Answer Mode (Režim odpovede) na nastavenie Automatic (Automaticky).

●
Upravte nastavenie Rings to Answer (Zazvonenia do odpovede) o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Rings to Answer (Zazvonenia do odpovede).
e.
Vyberte správne nastavenie.
●
Pripojte odkazovač k portu „telephone“ (telefón).
●
Ak je k zariadeniu pripojené slúchadlo telefónu, nastavte možnosť Answer Mode (Režim odpovede) na nastavenie Fax/Tel., čím hovory nasmerujete na správne zariadenie. Keď sa rozpozná hlasový hovor, zariadenie vygeneruje tón zvonenia, ktorý vás upozorní na to, aby ste zdvihli slúchadlo.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Answer Mode (Režim odpovede).
e.
Vyberte nastavenie Fax/Tel..


Fax

Slúchadlo telefónu je pripojené k zariadeniu

Nastavte možnosť Answer Mode (Režim odpovede) na nastavenieAutomatic (Automaticky).

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Otvorte ponuku Fax Setup (Nastavenie faxu).
3.
Otvorte ponuku Basic Setup (Základné nastavenie).
4.
Otvorte ponuku Answer Mode (Režim odpovede).
5.
Vyberte nastavenie Automatic (Automaticky).


Fax

Nastavenie je Answer Mode (Režim odpovede) nakonfigurované na nastavenie Manual (Manuálne)
●
Dotknite sa tlačidla Start Fax (Spustiť fax) na ovládacom paneli.


Fax

Na faxovej linke je dostupná hlasová pošta
●
Pridajte k telefónnej linke službu typického zvonenia a zmeňte nastavenie Distinctive Ring (Typické zvonenie) v zariadení s ohľadom na schému zvonenia príslušnej telefonickej spoločnosti. Informácie žiadajte od telefonickej spoločnosti.
a.
Overte, či je režim odpovedania nakonfigurovaný na nastavenie Automatic (Automaticky).
b.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
c.
Otvorte ponuku Fax Setup (Nastavenie faxu).
d.
Otvorte ponuku Basic Setup (Základné nastavenie).
e.
Otvorte ponuku Distinctive Ring (Typické zvonenie).
f.
Vyberte správne nastavenie.
●
Zakúpte linku vyhradenú pre fax.
●
Nastavte možnosť Answer Mode (Režim odpovede) na nastavenieManual (Manuálne).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Answer Mode (Režim odpovede).
e.
Vyberte nastavenie Manual (Manuálne).
POZNÁMKA:

Ak chcete prijímať faxy, musíte byť prítomní.


Fax

Zariadenie je pripojené k telefónnej službe DSL
●
Skontrolujte inštaláciu a funkcie. DSL modem vyžaduje, aby bol k telefónnej linke vedúcej k zariadeniu pripojený vysokofrekvenčný filter. Ohľadom filtra sa informujte u poskytovateľa služby DSL alebo zakúpte príslušný filter.
●
Skontrolujte, či je filter zapojený.
●
Pripojený filter vymeňte za iný, aby ste si overili, či nie je poškodený.


Fax

Zariadenie využíva telefonickú službu fax cez IP alebo VoIP
●
Nastavte možnosť Fax Speed (Rýchlosť faxu) na nastavenie Slow (V.29) (Pomalá (V.29)) alebo Medium (Stredná - V.17), prípadne vypnite nastavenie Fast (V.34) (Rýchla (V.34)).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Speed (Rýchlosť faxu).
e.
Vyberte správne nastavenie.
●
Kontaktujte poskytovateľa služby a overte si, či sa podporuje fax a zistite si odporúčané nastavenia rýchlosti faxu. Niektoré spoločnosti môžu vyžadovať redukciu.


Fax

Na ovládacom paneli sa zobrazí chybové hlásenie

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazí sa správa No fax detected. (Nebol rozpoznaný fax.).
  • Zobrazí sa správa Communication Error. (Chyba komunikácie.).
  • Zobrazí sa správa Fax storage is full. (Pamäť faxu je plná.).
  • Zobrazí sa správa Fax is busy. (Fax je zaneprázdnený.).


Fax

Zobrazí sa správa No fax detected. (Nebol rozpoznaný fax.).
POZNÁMKA:

Táto chyba sa nie vždy vzťahuje na zmeškaný fax. Ak sa omylom uskutoční hlasový hovor na faxové číslo a volajúci zavesí, na ovládacom paneli sa zobrazí správa No fax detected. (Nebol rozpoznaný fax.).

●
Požiadajte odosielateľa o opätovné odoslanie faxu.
●
Uistite sa, že telefónny kábel vedúci zo zariadenia je pripojený k nástennému telefónnemu konektoru.
●
Vyskúšajte odlišný telefónny kábel.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Skontrolujte, či sú telefonická linka a konektor nástennej telefónnej zásuvky funkčné, a to pripojením telefónu a skontrolovaním, či zaznie oznamovací tón.
●
Uistite sa, že telefónny kábel je pripojený k portu „line“ (linka) na zariadení.
●
Skontrolujte telefonickú linku spustením testu faxu z ovládacieho panelu.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa Communication Error. (Chyba komunikácie.).
●
Požiadajte odosielateľa, aby fax odoslal znovu alebo fax odoslal neskôr, keď sa stav linky zlepší.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Nastavte možnosť Fax Speed (Rýchlosť faxu) na nastavenie Slow (V.29) (Pomalá (V.29)) alebo Medium (Stredná - V.17), prípadne vypnite nastavenie Fast (V.34) (Rýchla (V.34)).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Speed (Rýchlosť faxu).
e.
Vyberte správne nastavenie.
●
Vypnite funkciu Error Correction (Korekcia chyby), čím deaktivujete automatickú korekciu chýb.
POZNÁMKA:

Vypnutie funkcie Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Otvorte ponuku Error Correction (Korekcia chyby).
e.
Vyberte nastavenie Off (Vyp.).
●
Vytlačte správu Fax Activity Log (Denník o aktivite faxu) z ovládacieho panelu, aby ste overili, či k výskytu chyby nedochádza len u konkrétneho faxového čísla.
a.
Dotknite sa tlačidla Fax a potom sa dotknite tlačidla Fax Menu (Ponuka Fax).
b.
Otvorte ponuku Fax Reports (Faxové správy).
c.
Otvorte ponuku Fax Activity Log (Denník o aktivite faxu).
d.
Vyberte možnosť Print Log Now (Vytlačiť denník teraz).
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa Fax storage is full. (Pamäť faxu je plná.).
●
Produkt vypnite a znova ho zapnite.
●
Vytlačte všetky faxy a potom požiadajte odosielateľa, aby fax opätovne odoslal.
●
Požiadajte odosielateľa, aby veľký fax rozdelil na menšie časti a potom ich odfaxoval samostatne.
●
Skontrolujte, či rozlíšenie odosielajúceho faxu nie je nakonfigurované na nastavenie Photo (Fotografia) alebo nastavenie Superfine (Superjemné).
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Resolution (Rozlíšenie faxu).
e.
Vyberte správne nastavenie.
●
Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.


Fax

Zobrazí sa správa Fax is busy. (Fax je zaneprázdnený.).
●
Zariadenie nemôže prijať fax v čase, keď sa pokúša iný fax odoslať. Zrušte odosielanie faxu a skúste ho odoslať neskôr.
●
Umožnite zariadeniu pokúsiť sa odoslať fax neskôr.


Fax

Fax sa prijme, ale nevytlačí sa

V tejto časti nájdete informácie o nasledujúcich témach

  • Funkcia Private Receive (Súkromné prijatie) je zapnutá


Fax

Funkcia Private Receive (Súkromné prijatie) je zapnutá
●
Keď je aktivovaná funkcia Private Receive (Súkromné prijatie), prijaté faxy sa uložia v pamäti. Heslo je nevyhnutné na tlač uložených faxov.
●
Zadajte heslo a fax sa vytlačí. Ak nepoznáte heslo, kontaktujte správcu zariadenia.
POZNÁMKA:

Chyby pamäte sa môžu vyskytnúť v prípade, ak sa faxy netlačia. Ak je pamäť plná, zariadenie neodpovedá.


Fax

Odosielateľ prijme signál obsadenej linky

V tejto časti nájdete informácie o nasledujúcich témach

  • Slúchadlo telefónu je pripojené k zariadeniu
  • Používa sa rozdeľovač telefónnej linky


Fax

Slúchadlo telefónu je pripojené k zariadeniu
●
Skontrolujte, či je telefón zavesený.
●
Zmeňte možnosť Answer Mode (Režim odpovede) s ohľadom na nastavenie zariadenia.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Basic Setup (Základné nastavenie).
d.
Otvorte ponuku Answer Mode (Režim odpovede).
e.
Vyberte nastavenie, ktoré je vhodné vzhľadom na nastavenie zariadenia.

Možnosť Answer Mode (Režim odpovede) nakonfigurujte na nastavenie Fax/Tel., aby sa faxy prijímali automaticky. Nastavenie Fax/Tel. automaticky rozpozná, či prichádzajúci prenos predstavuje fax alebo hlasový hovor a hovor nasmeruje na príslušné zariadenie.


Fax

Používa sa rozdeľovač telefónnej linky
●
Ak používate rozdeľovač telefónnej linky, odstráňte rozdeľovač a nastavte telefón do režimu „downstream“ (len prichádzajúce prenosy).
●
Skontrolujte, či je telefón zavesený.
●
Skontrolujte, či sa telefón počas faxovania nepoužíva na uskutočňovanie hlasových hovorov.


Fax

Žiaden tón zvonenia
●
Ak používate rozdeľovač telefónnej linky, odstráňte ho a nastavte telefón do režimu „downstream“ (len prichádzajúce prenosy).


Fax

Nie je možné odosielať ani prijímať faxy na linke PBX
●
Ak používate telefonickú linku PBX, kontaktujte správcu linky PBX a požiadajte ho o konfiguráciu analógovej faxovej linky pre vaše zariadenie.


Fax

Riešenie všeobecných problémov s faxovaním

V tejto časti nájdete informácie o nasledujúcich témach

  • Faxy sa odosielajú pomaly
  • Kvalita faxu je nízka
  • Fax je odrezaný alebo sa vytlačí na dve stránky


Fax

Faxy sa odosielajú pomaly

Zariadenie vykazuje nízku kvalitu telefonickej linky.

●
Fax skúste odoslať znovu v čase, keď sa zlepší stav telefonickej linky.
●
Obráťte sa na poskytovateľa telefonických služieb a spýtajte sa, či telefonická linka podporuje fax.
●
Vypnite nastavenie Error Correction (Korekcia chyby).
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Otvorte ponuku Error Correction (Korekcia chyby).
e.
Vyberte nastavenie Off (Vyp.).
POZNÁMKA:

Môže sa tým znížiť kvalita zobrazenia.
●
Pre originál použite biely papier. Nepoužívajte farby ako je sivá, žltá alebo ružová.
●
Zvýšte nastavenie Fax Speed (Rýchlosť faxu).
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Speed (Rýchlosť faxu).
e.
Vyberte správne nastavenie.
●
Veľké úlohy faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.
●
Zmeňte nastavenia faxovania na ovládacom paneli na nižšie rozlíšenie.
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Resolution (Rozlíšenie faxu).
e.
Vyberte správne nastavenie.


Fax

Kvalita faxu je nízka

Fax je rozmazaný alebo bledý.

●
Zvýšte rozlíšenie faxu pri odosielaní faxov. Rozlíšenie nemá vplyv na prijímané faxy.
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fax Resolution (Rozlíšenie faxu).
e.
Vyberte správne nastavenie.
POZNÁMKA:

Zvýšením rozlíšenia sa znižuje rýchlosť prenosu.
●
Na ovládacom paneli zapnite nastavenie Error Correction (Korekcia chyby).
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Service (Údržba).
c.
Otvorte ponuku Fax Service (Údržba faxu).
d.
Otvorte ponuku Error Correction (Korekcia chyby).
e.
Vyberte nastavenie On (Zap.).
●
Skontrolujte tlačové kazety a v prípade potreby ich vymeňte.
●
Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.


Fax

Fax je odrezaný alebo sa vytlačí na dve stránky
●
Nastavte nastavenie Default Paper Size (Predvolená veľkosť papiera). Faxy sa tlačia na papier jednotnej veľkosti zodpovedajúcej nastaveniu Default Paper Size (Predvolená veľkosť papiera).
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku System Setup (Nastavenia systému).
c.
Otvorte ponuku Paper Setup (Nastavenie papiera).
d.
Otvorte ponuku Default Paper Size (Predvolená veľkosť papiera).
e.
Vyberte správne nastavenie.
●
Nakonfigurujte typ a formát papiera pre zásobník používaný na faxovanie.
●
Ak chcete, aby sa dlhšie faxy tlačili na papier formátu letter alebo A4, zapnite nastavenie Fit to Page (Prispôsobiť na veľkosť strany).
a.
Otvorte ponuku Nastavenie [image].
b.
Otvorte ponuku Fax Setup (Nastavenie faxu).
c.
Otvorte ponuku Advanced Setup (Rozšírené nastavenie).
d.
Otvorte ponuku Fit to Page (Prispôsobiť na veľkosť strany).
e.
Vyberte nastavenie On (Zap.).
POZNÁMKA:

Ak je nastavenie Fit to Page (Prispôsobiť na veľkosť strany) vypnuté a nastavenie Default Paper Size (Predvolená veľkosť papiera) je nakonfigurované na možnosť letter, originály formátu legal sa budú tlačiť na dve stránky.


Fax

Informácie o predpisoch a o zárukách

Informácie o predpisoch a záruke nájdete v časti Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty.


Správa a údržba produktu

Správa a údržba produktu
  • Stránky s informáciami o tlači
  • Používanie softvéru HP ToolboxFX
  • Použitie vstavaného webového servera HP
  • Používajte softvér HP Web Jetadmin
  • Funkcie zabezpečenia produktu
  • Úsporné nastavenia
  • Správa spotrebného materiálu a príslušenstva
  • Vyčistenie produktu
  • Aktualizácie produktu


Správa a údržba produktu

Stránky s informáciami o tlači

Informačné strany uložené v pamäti produktu. Tieto strany pomáhajú určiť a vyriešiť problémy s produktom.

POZNÁMKA:

Ak počas inštalácie nebol správne zvolený jazyk produktu, môžete jazyk nastaviť manuálne tak, že informačné strany sa vytlačia v jednom z podporovaných jazykov. Zmeňte jazyk s použitím ponuky System Setup (Nastavenia systému) na ovládacom paneli alebo vo vstavanom webovom serveri HP.

Položka ponuky
Popis
Demo Page (Strana s ukážkou)
Tlač stránky demonštrujúcej kvalitu tlače
Menu Structure (Štruktúra ponuky)
Vytlačí mapu rozvrhnutia ponúk na ovládacom paneli.
Configuration Report (Správa o konfigurácii)
Vytlačí zoznam nastavení zariadenia
Supplies Status (Stav spotrebného materiálu).
Vytlačí stav tlačovej kazety. Obsahuje nasledujúce informácie:
●
Odhadované percento zostávajúcej životnosti kazety
●
Približný počet zostávajúcich strán
●
Čísla dielcov pre tlačové kazety HP
●
Počet vytlačených strán
●
Informácie o objednávaní nových tlačových kaziet HP a recyklácii použitých tlačových kaziet HP
Network Summary (Prehľad siete)
Zobrazí stav:
●
Konfigurácie sieťového hardvéru
●
Zapnutých funkcií
●
Informácií o TCP/IP a SNMP
●
Štatistiky siete
●
Konfigurácia bezdrôtovej siete (len modely s bezdrôtovým rozhraním)
Usage Page (Stránka používania)
Zobrazí počet strán vytlačených, odfaxovaných, skopírovaných a naskenovaných zariadením
PCL Font List (Zoznam písiem PCL)
Vytlačí zoznam všetkých písiem PCL 5, ktoré sú nainštalované
PS Font List (Zoznam písiem jazyka PS)
Vytlačí zoznam všetkých písiem PS, ktoré sú nainštalované
PCL6 Font List (Zoznam písiem jazyka PCL6)
Vytlačí zoznam všetkých písiem PCL 6, ktoré sú nainštalované
Color Usage Log (Denník použitia farby v úlohe)
Vytlačí informácie o spotrebe farebného tonera
Service Page (Servisná stránka)
Vytlačí servisnú stránku
Diagnostics Page (Diagnostická strana)
Vytlačia sa diagnostické informácie o kalibrácii a kvalite farieb.
Print Quality Page (Stránka kvality tlače)
Vytlačí sa stránka, ktorá pomáha riešiť problémy s kvalitou tlače.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa tlačidla Reports (Správy).
3.
Dotknite sa názvu správy, ktorú chcete vytlačiť.


Správa a údržba produktu

Používanie softvéru HP ToolboxFX

HP ToolboxFX je program, ktorý môžete použiť na dokončenie nasledujúcich úloh:

●
Kontrola stavu produktu.
●
Konfigurácia nastavení produktu.
●
Zobrazenie informácií o riešení problémov.

HP ToolboxFX môžete zobraziť vtedy, keď je produkt priamo pripojený k vášmu počítaču, alebo keď je pripojený k sieti. Aby ste mohli používať HP ToolboxFX, musíte previesť odporúčanú softvérovú inštaláciu.

POZNÁMKA:

HP ToolboxFX sa nepodporuje pre operačné systémy Windows 2000, Windows Server 2003, Windows XP (64-bitový), prípadne Macintosh. Aby ste použili HP ToolboxFX, musíte mať v počítači nainštalovaný protokol TCP/IP.

Ak nemáte prístup na internet, program HP ToolboxFX môžete otvoriť a používať.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie programu HP ToolboxFX
  • Stav
  • Fax
  • Pomocník
  • Systémové nastavenia
  • Nastavenia tlače
  • Nastavenia siete


Správa a údržba produktu

Zobrazenie programu HP ToolboxFX

Program HP ToolboxFX otvorte jedným z nasledujúcich spôsobov:

●
V systémovom priečinku Windows dvakrát kliknite na ikonu HP ToolboxFX ( [image]).
●
V ponuke Štart operačného systému Windows kliknite na Programy (alebo Všetky programy v operačnom systéme Windows XP a Vista), kliknite na HP, kliknite na názov zariadenia a potom kliknite na položku HP ToolboxFX.


Správa a údržba produktu

Stav

Priečinok Stav obsahuje prepojenia pre nasledujúce hlavné stránky:

●
Stav zariadenia. Táto strana naznačuje stav produktu, ako napríklad zaseknutie alebo prázdny zásobník. Po odstránení problému kliknite na Obnoviť stav, aby ste aktualizovali stav produktu.
●
Stav spotrebného materiálu. Zobrazí podrobnosti, ako napríklad odhadované percento zostávajúceho tonera v tlačovej kazete a počet strán, ktoré sa vytlačili pomocou aktuálnej tlačovej kazety. Táto strana obsahuje tiež prepojenia slúžiace na objednanie spotrebného materiálu a vyhľadanie informácií o recyklácii.
●
Konfigurácia zariadenia. Zobrazuje podrobné informácie o aktuálnej konfigurácii produktu vrátane veľkosti nainštalovanej pamäte a či sú nainštalované voliteľné zásobníky.
●
Súhrnné informácie o sieti. Zobrazuje podrobný popis aktuálnej konfigurácie siete, vrátane IP adresy a stavu siete.
●
Reports (Hlásenia). Vytlačte správu Configuration (Konfigurácia) a iné stránky s informáciami.
●
Denník použitia farby v úlohe. Zobrazí informácie o používaní farieb produktu.
●
Denník udalostí. Zobrazí históriu chýb produktu. Najnovšia chyba je uvedená ako prvá.

V tejto časti nájdete informácie o nasledujúcich témach

  • Denník udalostí


Správa a údržba produktu

Denník udalostí

Denník udalostí je tabuľka, v ktorej sú pre vašu potrebu zaznamenané chyby produktu. Denník obsahuje kódy, ktoré zodpovedajú správam o chybách, ktoré sa zobrazujú na displeji ovládacieho panelu produktu. Číslo v stĺpci Page Count (Počet strán) určuje celkový počet strán, ktoré produkt vytlačil v čase výskytu chyby.


Správa a údržba produktu

Fax

Použite kartu Fax programu HP ToolboxFX, aby sa faxové úlohy vykonali z vášho počítača. Karta Fax obsahuje prepojenia k nasledujúcim hlavným stranám:

●
Fax Receive (Prijaté faxy). Nastavenie režimu prijatia faxu.
●
Telefónny zoznam faxu. Pridáva, upravuje alebo vymazáva položky v telefónnom zozname produktu.
●
Denník odoslaných faxov. Zobrazuje všetky najnovšie faxy odoslané produktom.
●
Denník prijatých faxov. Zobrazuje všetky najnovšie faxy prijaté produktom.
●
Block Faxes (Blokovanie faxov). Pridáva, vymazáva alebo zobrazuje blokované faxové čísla.

V tejto časti nájdete informácie o nasledujúcich témach

  • Prijaté faxy
  • Telefónny zoznam faxu
  • Denník odoslaných faxov
  • Denník prijatých faxov
  • Block Faxes (Blokovanie faxov)


Správa a údržba produktu

Prijaté faxy

Pri prijímaní faxu sú k dispozícii nasledujúce voľby:

●
Print the fax (Tlačiť fax). Môžete tiež zvoliť voľbu, aby sa správa upozorňujúca na vytlačenie faxu zobrazila na vašom počítači.
●
Odošlite fax na iné faxové zariadenie.
POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Telefónny zoznam faxu

Na pridávanie a odstraňovanie jednotlivcov alebo skupín do vášho zoznamu rýchlej voľby, importovanie telefónnych zoznamov z rozličných zdrojov a aktualizáciu a údržbu zoznamu kontaktov použite telefónny zoznam faxu HP ToolboxFX.

●
Pre pridanie jednotlivého kontaktu do zoznamu rýchlej voľby zvoľte riadok čísla rýchlej voľby, ktoré si želáte vybrať. Zadajte meno kontaktu do okienka Meno kontaktu. Do okienka Faxové číslo zadajte číslo faxu. Kliknite na tlačidlo Pridať.
●
Pre pridanie skupiny kontaktov do zoznamu rýchlej voľby zvoľte riadok čísla rýchlej voľby, ktoré si želáte vybrať. Kliknite na Pridať skupinu. Dvakrát kliknite na položku meno kontaktu z ľavého zoznamu, aby ste ju presunuli do skupinového zoznamu vpravo alebo zvoľte meno na ľavej strane a potom kliknite príslušnou šípkou, aby ste ho presunuli do skupinového zoznamu napravo. Tieto dve metódy môžete použiť tiež na presunutie mien sprava doľava. Keď ste vytvorili skupinu, zadajte názov do okienka Názov skupiny a potom kliknite na položku OK.
●
Na upravenie jednotlivej existujúcej položky rýchlej voľby kliknite kdekoľvek do riadku obsahujúceho meno kontaktu tak, aby ste ho zvolili a potom kliknite na položku Aktualizovať. Do príslušného okna zadajte zmeny a potom kliknite na položku OK.
●
Na upravenie existujúcej položky rýchlej voľby skupiny kliknite kdekoľvek do riadka obsahujúceho názov skupiny tak, aby ste ho zvolili a potom kliknite na položku Aktualizovať skupinu. Vykonajte požadované zmeny a potom kliknite na položku OK.
●
Na vymazanie položky zo zoznamu rýchlej voľby zvoľte položku a potom kliknite na Odstrániť.
●
Na presunutie položiek rýchlej voľby zvoľte položku a potom kliknite na Presunúť alebo zvoľte možnosť Presunúť a potom vyberte položku v dialógovom okne. Zvoľte buď Nasledujúci prázdny riadok, alebo určte počet riadkov, kam si želáte presunúť položku.
POZNÁMKA:

Ak ste vybrali obsadený riadok, nová položka prepíše existujúcu položku.
●
Na importovanie kontaktov z telefónneho zoznamu existujúceho v programoch Lotus Notes, Outlook alebo Outlook Express kliknite na položku Importovať/exportovať telefónny zoznam. Zvoľte položku Importovať a potom kliknite na tlačidlo Ďalej. Zvoľte príslušný softvérový program, prejdite na príslušný súbor a potom kliknite na položku Dokončiť. Na exportovanie kontaktov z telefónneho zoznamu kliknite na položku Importovať/exportovať telefónny zoznam. Zvoľte možnosť Exportovať a potom kliknite na položku Ďalej. Zadajte názov súboru alebo nájdite súbor, do ktorého si želáte exportovať kontakty a potom kliknite na položku Dokončiť. Namiesto importovania celého telefónneho zoznamu môžete vyznačiť jednotlivé položky z telefónneho zoznamu.
●
Na vymazanie všetkých položiek kliknite na tlačidlo Odstrániť všetko a kliknite na položku Yes (Áno).

Okrem numerických číslic sú platnými znakmi pre faxové čísla aj nasledovné znaky:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<medzera>
POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Denník odoslaných faxov

Denník odoslaných faxov programu HP ToolboxFX zaznamenáva najnovšie odoslané faxy a informácie o nich, vrátane dátumu a času odoslania, čísla úlohy, faxového čísla, počtu strán a výsledkov.

Kliknite na ktorékoľvek záhlavie stĺpca v denníku odoslaných faxov na zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

Stĺpec Results (Výsledky) obsahuje stav faxu. Ak bol pokus o odoslanie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neodoslal.


Správa a údržba produktu

Denník prijatých faxov

Denník prijatých faxov programu HP ToolboxFX zaznamenáva najnovšie odoslané faxy a informácie o nich, vrátane dátumu a času prijatia, čísla úlohy, faxového čísla, počtu strán, výsledkov a skráteného faxového obrázku.

Denník prijatých faxov možno použiť na blokovanie faxov v budúcnosti. Skontrolujte okno Blokovať faxy vedľa položky prijatý fax zaznamenanej v denníku.

Kliknite na ktorékoľvek záhlavie stĺpca v denníku prijatých faxov na zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

Stĺpec Results (Výsledky) obsahuje stav faxu. Ak bol pokus o prijatie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neprijal.

POZNÁMKA:

Musíte kliknúť na položku Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Block Faxes (Blokovanie faxov)

Block Faxes (Blokovanie faxov) poskytuje zoznam všetkých blokovaných čísel. Pridáva, upravuje alebo vymazáva blokované faxové čísla v tejto karte.


Správa a údržba produktu

Pomocník

Priečinok Pomocník obsahuje prepojenia k nasledujúcim hlavným stránkam:

●
Color Printing Tools (Nástroje farebnej tlače). Otvorte základné farby programu Microsoft Office alebo celú paletu farieb s priradenými hodnotami RGB. Použite program HP Basic Color Match na nastavenie bodových farieb vo vašom tlačenom výstupe.


Správa a údržba produktu

Systémové nastavenia

Karta Systémové nastavenia programu HP ToolboxFX obsahuje prepojenia k nasledujúcim hlavným stránkam:

●
Informácie o zariadení. Zobrazuje informácie o produkte, ako napríklad popis produktu a kontaktnú osobu.
●
Paper Setup (Nastavenie papiera). Mení nastavenia pre manipuláciu s papierom v produkte, napríklad predvolený formát a predvolený typ papiera.
●
Kvalita tlače. Mení nastavenia kvality tlače produktu.
●
Hustota tlače. Zmení nastavenia hustoty tlače, ako napríklad kontrast, zvýraznenia, stredné odtiene a tiene.
●
Typy papiera. Zmení nastavenia režimu pre každý typ médií, ako napríklad hlavičkový papier, preddierovaný alebo lesklý papier.
●
Nastavenie systému. Zmení nastavenia systému, ako napríklad odstránenie zaseknutia a automatické pokračovanie. Zmení nastavenie Prah nízkej úrovne náplne v kazete, ktoré stanovuje úroveň tonera, ktorá spôsobí zobrazenie kontextovej výstrahy o nízkej úrovni tonera.
●
Kontrola zariadenia. Mení nastavenia kontroly produktu, ktoré ovplyvňujú ako často program HP ToolboxFX zbiera údaje z produktu.
●
Uložiť alebo obnoviť nastavenia. Ukladá aktuálne nastavenia pre produkt do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do iného produktu alebo na obnovenie týchto nastavení pre tento produkt v budúcnosti.
●
Product security (Zabezpečenie zariadenia). Nastavenie, zmena alebo vymazanie hesla zabezpečenia produktu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Informácie o zariadení
  • Paper Setup (Nastavenie papiera)
  • Kvalita tlače
  • Hustota tlače
  • Typy papiera
  • Nastavenie systému
  • Kontrola zariadenia


Správa a údržba produktu

Informácie o zariadení

Strana s informáciami o zariadení ukladá údaje o vašom produkte pre použitie v budúcnosti. Informácie, ktoré uvediete do políčok na tejto strane, sa zobrazia na konfiguračnej stránke. Do každého z týchto políčok môžete napísať akýkoľvek znak.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Paper Setup (Nastavenie papiera)

Použite tieto možnosti, aby ste nakonfigurovali vaše predvolené nastavenia.

Nasledujúce možnosti sú dostupné pre narábanie s tlačovými úlohami, keď sa v produkte minul papier:

●
Vyberte možnosť Čakať na vloženie papiera.
●
Vyberte možnosť Zrušiť z rozbaľovacieho zoznamu Činnosť pri vyčerpaní papiera, aby ste zrušili tlačovú úlohu.

Políčko Čas pri vyčerpaní papiera špecifikuje, ako dlho bude produkt čakať, kým bude reagovať na vaše výbery. Môžete špecifikovať hodnotu od 0 až po 3600 sekúnd.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Kvalita tlače

Použite tieto možnosti, aby ste zlepšili vzhľad tlačových úloh.

Kalibrácia farieb
●
Kalibrácia pri zapnutí. Určte, či produkt vykoná kalibráciu, keď ho zapnete.
●
Načasovanie kalibrácie. Určte, ako často bude produkt vykonávať kalibráciu.
●
Kalibrovať teraz. Nastavte produkt tak, aby kalibroval okamžite.
POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Hustota tlače

Použite tieto nastavenia na jemné doladenie množstva farby tonera, ktorý sa používa na tlačených dokumentoch.

●
Kontrasty. Kontrast je rozsah rozdielu medzi svetlými (zvýraznenými) a tmavými (tieňovanými) farbami. Na zvýšenie celkového rozsahu medzi svetlými a tmavými farbami zvýšte nastavenie Kontrasty.
●
Zvýraznenia. Zvýraznenia sú farby, ktoré sú takmer biele. Pre stmavnutie zvýraznených farieb zvýšte nastavenie Zvýraznenia. Toto nastavenie neovplyvňuje stredné odtiene, ani tieňované farby.
●
Stredné tóny. Stredné tóny sú farby, ktoré sú v strede medzi bielou a silnou hustotou. Pre stmavnutie stredných tónov farieb zvýšte nastavenie Stredné tóny. Toto nastavenie neovplyvňuje zvýraznenia ani tieňované farby.
●
Tiene. Tiene sú farby, ktoré majú takmer silnú hustotu. Pre stmavnutie tieňovaných farieb zvýšte nastavenie Tiene. Toto nastavenie neovplyvňuje zvýraznenia ani stredné odtiene farieb.


Správa a údržba produktu

Typy papiera

Použite tieto možnosti na konfiguráciu režimov tlače, ktoré korešpondujú s rôznymi typmi médií. Keď vyberiete možnosť Obnoviť režimy, obnovíte výrobné nastavenia všetkých režimov.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Nastavenie systému

Použite možnosti nastavení systému programu HP ToolboxFX na konfiguráciu globálnych nastavení pre kopírovanie, faxovanie, skenovanie a tlačenie, ako aj pre obnovenie po zaseknutí média a automatické pokračovanie.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Kontrola zariadenia

Môžete vypnúť odosielanie dotazov do zariadenia HP ToolboxFX, aby sa znížil objem dát prenášaných v rámci siete.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Nastavenia tlače

Karta Nastavenia tlače programu HP ToolboxFX obsahuje prepojenia na nasledovné hlavné stránky:

●
Tlač. Mení predvolené nastavenia tlače produktu, ako napríklad počet kópií a otočenie papiera.
●
PCL5. Zobrazuje a mení nastavenia PCL5
●
Postscript. Zobrazuje a mení nastavenia PS.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač
  • PCL5
  • PostScript


Správa a údržba produktu

Tlač

Použite tieto možnosti, aby ste nakonfigurovali nastavenia pre všetky funkcie tlače. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

PCL5

Použite tieto možnosti, aby ste nakonfigurovali nastavenia, keď používate osobitosť tlače PCL.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

PostScript

Použite túto možnosť, ak používate osobitosti tlače PostScript. Ak je možnosť Vytlačiť chyby jazyka PostScript zapnutá, automaticky sa vytlačí stránka chyby PostScript, keď sa vyskytnú chyby PostScript.

POZNÁMKA:

Musíte kliknúť na možnosť Použiť, aby sa zmeny vykonali.


Správa a údržba produktu

Nastavenia siete

Pomocou tejto karty môže správca siete ovládať nastavenie tlačiarne týkajúce sa siete, ak je tlačiareň pripojená k sieti na báze protokolu IP.

POZNÁMKA:

Nastavenia bezdrôtovej siete nemôžete konfigurovať pomocou softvéru HP ToolboxFX.


Správa a údržba produktu

Použitie vstavaného webového servera HP

Produkt je vybavený vstavaným webovým serverom (EWS), ktorý zabezpečuje prístup k informáciám o produkte a činnostiach vykonávaných v rámci siete. Webový server poskytuje prostredie, v ktorom môžu bežať webové programy rovnakým spôsobom ako operačný systém, napríklad systém Windows, poskytuje prostredie pre programy bežiace na počítači. Výstup z týchto programov možno zobraziť internetovým prehliadačom, ako napríklad Microsoft Internet Explorer, Safari alebo Netscape Navigator.

„Vstavaný“ webový server sa nachádza v hardvéri produktu (ako zariadenie HP LaserJet) alebo vo firmvéri namiesto softvéru načítaného na sieťovom serveri.

Výhodou vstavaného webového servera je, že poskytuje rozhranie pre produkt, ktorý môže používať ktokoľvek s produktom pripojeným k sieti a počítaču. Neinštaluje sa a ani sa nekonfiguruje žiadny špeciálny softvér, ale v počítači musíte mať podporovaný internetový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača napíšete IP adresu produktu. (Aby ste našli IP adresu, vytlačte konfiguračnú stránku.

POZNÁMKA:

S operačnými systémami počítačov Macintosh sa môžete pripojiť k vstavanému webovému serveru prostredníctvom prípojky USB po inštalácii softvéru Macintosh dodávaného spolu s produktom.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie vstavaného webového servera HP
  • Funkcie


Správa a údržba produktu

Otvorenie vstavaného webového servera HP

Vstavaný webový server HP otvoríte tak, že do poľa pre adresu podporovaného webového prehľadávača napíšete adresu IP alebo názov hostiteľa produktu. Ak chcete zistiť adresu IP alebo meno hostiteľa, vytlačte si konfiguračnú stranu.

POZNÁMKA:

Ak sa počas otvárania vstavaného webového servera HP vyskytne chyba, overte si, či sú nastavenia servera proxy správne a upravte ich pre vašu sieť.

TIP:

Pre otvorenú adresu URL je možné vytvoriť záložku, ktorá uľahčí prístup v budúcnosti.


Správa a údržba produktu

Funkcie

Vstavaný webový server umožňuje zobraziť produkt a stav siete a riadiť funkcie tlače z počítača. So vstavaným webovým serverom môžete vykonať nasledovné úlohy:

●
Zobrazenie informácie o stave produktu
●
Určenie zostávajúcej životnosti všetkých spotrebných materiálov a objednanie nových
●
Zobrazenie a zmenu časti konfigurácie produktu
●
Zobrazenie a tlač niektorých interných stránok
●
Vyberte jazyk, v ktorom sa budú zobrazovať stránky vstavaného webového servera a hlásenia na ovládacom paneli.
●
Zobrazenie a zmenu konfigurácie siete
●
Nastavenie, zmena alebo vymazanie hesla zabezpečenia produktu.
POZNÁMKA:

Zmena sieťových nastavení vo vstavanom webovom serveri môže vypnúť niektoré programy produktu alebo funkcie.


Správa a údržba produktu

Používajte softvér HP Web Jetadmin

Nástroj HP Web Jetadmin predstavuje webové softvérové riešenie na vzdialenú inštaláciu, monitorovanie a riešenie problémov s perifériami pripojenými k sieti. Správa je proaktívna, čiže umožňuje správcom siete riešiť problémy bez toho, aby to malo dopad na koncových používateľov. Prevezmite tento bezplatný softvér na rozšírenú správu na adrese www.hp.com/go/webjetadmin.

Zásuvné moduly produktu je možné doinštalovať do nástroja HP Web Jetadmin na poskytovanie podpory pre špecifické vlastnosti produktu. Softvér HP Web Jetadmin vás môže automaticky upozorňovať, ak sú dostupné nové zásuvné moduly. Na stránke Product Update (Aktualizácie produktu) postupujte podľa usmernení, aby ste sa automaticky pripojili k webovej stránke spoločnosti HP a nainštalovali najnovšie zásuvné moduly zariadenia pre váš produkt.

POZNÁMKA:

Prehľadávače musia podporovať technológiu Java™. Prehľadávanie v prostredí systémov Mac OS nie je podporované.


Správa a údržba produktu

Funkcie zabezpečenia produktu

Produkt obsahuje funkciu hesla, ktorá obmedzuje prístup k funkciám nastavenia, zatiaľ čo umožňuje v pokračovaní základných funkcií. Heslo možno nastaviť vo vstavanom webovom serveri alebo na ovládacom paneli.

Súkromné prijatie sa môže použiť na uloženie faxov v produkte, kým nebudete pri produkte, aby ste ich vytlačili.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie hesla systému


Správa a údržba produktu

Nastavenie hesla systému

Na zabránenie zmien nastavení produktu neoprávnenými osobami zadajte prístupové heslo pre zariadenie.

1.
Otvorte vstavaný webový server tak, že do adresového riadku webového prehľadávača napíšete IP adresu produktu.
2.
Kliknite na kartu Settings (Nastavenia).
3.
V ľavej časti okna kliknite na ponuku Security (Zabezpečenie).
4.
V oblasti Bezpečnostné nastavenia zariadenia kliknite na tlačidlo Konfigurovať . . ..
5.
V oblasti Device Password (Heslo zariadenia) zadajte nové heslo do políčka New Password (Nové heslo) a znovu ho zadajte do políčka Verify Password (Overenie hesla).
6.
Stlačte tlačidlo Apply (Použiť). Poznačte si heslo a uložte ho na bezpečnom mieste.


Správa a údržba produktu

Úsporné nastavenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Režimy šetrenia energie
  • Archivačná tlač


Správa a údržba produktu

Režimy šetrenia energie

Nastaviteľná funkcia režimu spánku zmenšuje spotrebu energie vtedy, keď je produkt dlhší čas nečinný. Môžete nastaviť dĺžku času pred prechodom produktu do režimu spánku.

POZNÁMKA:

Tento režim nemá vplyv na čas zahriatia produktu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie režimu spánku


Správa a údržba produktu

Nastavenie režimu spánku

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa tlačidla System Setup (Nastavenia systému).
3.
Dotknite sa tlačidla Sleep Delay (Oneskorenie spánku).
4.
Prejdite na tlačidlo PowerSave Time (Čas úspory energie) a dotknite sa ho, potom sa dotknite nastavenia, ktoré chcete používať.


Správa a údržba produktu

Archivačná tlač

Archivačná tlač vytvára výstup, ktorý je menej náchylný na rozmazávanie a zaprášenie tonera. Používajte archivačnú tlač na vytvorenie dokumentov, ktoré chcete uchovať alebo archivovať.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa tlačidla Archive Print (Archivačná tlač) a potom sa dotknite tlačidla On (Zap.).


Správa a údržba produktu

Správa spotrebného materiálu a príslušenstva

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač po dosiahnutí odhadovaného konca životnosti kazety
  • Správa tlačových kaziet
  • Pokyny na výmenu


Správa a údržba produktu

Tlač po dosiahnutí odhadovaného konca životnosti kazety

V tejto časti nájdete informácie o nasledujúcich témach

  • Správy o spotrebnom materiáli
  • Zapnutie alebo vypnutie nastavení At Very Low (Na veľmi nízkej hodnote) na ovládacom paneli


Správa a údržba produktu

Správy o spotrebnom materiáli

Upozornenia týkajúce sa spotrebného materiálu sa zobrazujú na ovládacom paneli zariadenia a počítačoch, ktoré majú nainštalovaný kompletný softvér zariadenia. Ak kompletný softvér zariadenia nie je nainštalovaný, upozornenia v spojitosti so spotrebným materiálom sa nemusia zobrazovať správnym spôsobom. Ak chcete nainštalovať kompletný softvér zariadenia, vložte disk CD, ktorý bol dodaný spolu so zariadením, a podľa pokynov vykonajte kompletnú inštaláciu.

●
Správa <Supply> Low (Nízka hladina <spotrebný materiál>) - kde <Supply> (<spotrebný materiál>) predstavuje farebnú kazetu - sa zobrazí, keď sa tlačová kazeta blíži k odhadovanému koncu svojej životnosti.
●
Správa <Supply> Very Low (Veľmi nízka hladina <spotrebný materiál>) sa zobrazí, keď tlačová kazeta dosiahla svoj odhadovaný koniec životnosti. Na zaistenie optimálnej kvality tlače spoločnosť HP odporúča vymeniť tlačovú kazetu po zobrazení správy <Supply> Very Low (Veľmi nízka hladina <spotrebný materiál>).

K problémom s kvalitou tlače môže dochádzať, ak používate tlačovú kazetu, ktorá sa blíži k odhadovanému koncu životnosti. Spotrebný materiál nemusí byť vymenený hneď v tomto okamihu, pokiaľ je kvalita tlače aj naďalej prijateľná.

POZNÁMKA:

Použitie nastavenia Continue (Pokračovať) vám umožňuje tlačiť za hranicu veľmi nízkej hladiny bez zásahu klienta. V dôsledku toho však môže dochádzať k tvorbe výtlačkov neuspokojivej kvality.

Keď niektorá farebná kazeta dosiahne veľmi nízku hodnotu, zariadenie tlačí čiernobielo, aby sa zabránilo prerušeniu príjmu faxov. Ak chcete produkt nakonfigurovať na farebnú tlač a použitie zostávajúceho tonera v tlačovej kazete po dosiahnutí veľmi nízkej hranice, postupujte nasledovne:

1.
Na úvodnej obrazovke na ovládacom sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa tlačidla System Setup (Nastavenia systému).
3.
Dotknite sa tlačidla At Very Low (Na veľmi nízkej hodnote).
4.
Dotknite sa tlačidla Color Cartridges (Zásobníky farebného tonera) a potom sa dotknite tlačidla Continue (Pokračovať).

Keď sa rozhodnete pre výmenu tlačovej kazety s veľmi nízkou hladinou, farebná tlač sa obnoví automaticky.


Správa a údržba produktu

Zapnutie alebo vypnutie nastavení At Very Low (Na veľmi nízkej hodnote) na ovládacom paneli

Predvolené nastavenia môžete kedykoľvek zapnúť alebo vypnúť a nemusíte ich opätovne zapínať, keď nainštalujete novú tlačovú kazetu.

1.
Na úvodnej obrazovke na ovládacom sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa tlačidla System Setup (Nastavenia systému).
3.
Dotknite sa tlačidla At Very Low (Na veľmi nízkej hodnote).
4.
Dotknite sa tlačidla Black Cartridge (Čierna kazeta) alebo Color Cartridges (Zásobníky farebného tonera).
5.
Vyberte jednu z nasledujúcich možností:
●
Výberom možnosti Continue (Pokračovať) nastavíte produkt tak, aby vás upozorňoval na nízku hladinu tlačovej kazety, ale pokračoval naďalej v tlači.
●
Výberom tejto možnosti Stop (Zastaviť) nastavíte produkt tak, aby zastavil tlač (vrátane tlače faxov) a pokračoval až po výmene tlačovej kazety.
●
Výberom tejto možnosti Prompt (Výzva) nastavíte produkt tak, aby zastavil tlač (vrátane tlače faxov) a vyzval vás k výmene tlačovej kazety. Výzvu môžete potvrdiť a pokračovať v tlači.
●
Ak výlučne v ponuke Color Cartridges (Zásobníky farebného tonera) vyberiete možnosť Print Black (Vytlačiť čiernobielo) (predvolená voľba), budete upozornení na veľmi nízku hladinu tlačovej kazety, pričom však tlač bude pokračovať v čiernobielom režime.

Keď je zariadenie nastavené na možnosť Stop (Zastaviť), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak váš produkt prijal viac faxov, ako pamäť dokáže uchovať počas pozastavenia.

Keď je zariadenie nastavené na možnosť Prompt (Výzva), existuje tu riziko, že faxy sa nevytlačia po inštalácii novej kazety, ak váš produkt prijal viac faxov, ako pamäť dokáže uchovať počas čakania na potvrdenie výzvy.

Potom, čo spotrebný materiál značky HP dosiahne very low (veľmi nízku) hladinu, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime Continue (Pokračovať) pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.


Správa a údržba produktu

Správa tlačových kaziet

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Protipirátska linka a webová lokalita spoločnosti HP
  • Recyklácia spotrebného materiálu
  • Prvky tlačovej kazety


Správa a údržba produktu

Uskladnenie tlačových kaziet

Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

UPOZORNENIE:

Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Správa a údržba produktu

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Spoločnosť Hewlett-Packard nemôže odporúčať použitie tlačových kaziet od iných výrobcov, a to nových alebo prerobených.

POZNÁMKA:

Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.


Správa a údržba produktu

Protipirátska linka a webová lokalita spoločnosti HP

Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie ovládacieho panelu ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP vám pomôže zistiť, či je kazeta originálna a podnikne kroky na vyriešenie problému.

Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

●
Stránka so stavom spotrebného materiálu informuje o tom, že bol nainštalovaný spotrebný materiál od iného výrobcu ako HP alebo použitý spotrebný materiál.
●
Pri používaní kazety sa vyskytuje mnoho problémov.
●
Kazeta sa líši od bežnej kazety (napríklad jej balenie sa líši od balenia výrobkov spoločnosti HP).


Správa a údržba produktu

Recyklácia spotrebného materiálu

Ak chcete recyklovať originálnu tlačovú kazetu HP, vložte použitú kazetu do škatule, v ktorej bola dodaná nová kazeta. Použite priložený štítok určený na vrátenie spotrebného materiálu a použitý spotrebný materiál odošlite spoločnosti HP na recykláciu. Úplné informácie nájdete v príručke k recyklácii, ktorá je priložená ku každej položke spotrebného materiálu HP.


Správa a údržba produktu

Prvky tlačovej kazety

Vzhľad tlačovej kazety

1
Pamäťový čip kazety
2
Plastový kryt
3
Prenosový valec. Nedotýkajte sa prenosového valca na spodnej časti tlačovej kazety. Odtlačky prstov na prenosovom valci môžu spôsobiť problémy s kvalitou tlače.


Správa a údržba produktu

Pokyny na výmenu

V tejto časti nájdete informácie o nasledujúcich témach

  • Výmena tlačových kaziet


Správa a údržba produktu

Výmena tlačových kaziet

Produkt používa štyri farby a pre každú farbu má samostatnú tlačovú kazetu: čiernu (black – K), purpurovú (magenta – M), azúrovú (cyan – C) a žltú (yellow – Y).

UPOZORNENIE:

Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

1.
Otvorte predné dvierka.

Otvorte predné dvierka

2.
Vytiahnite zásuvku s tlačovými kazetami.

Otvorte zásuvku s tlačovými kazetami

3.
Uchopte rukoväť na starej tlačovej kazete a potom ju priamo potiahnite smerom nahor, aby ste ju vybrali.

Vyberte starú tlačovú kazetu

4.
Vyberte novú tlačovú kazetu z obalu.

Vyberte novú tlačovú kazetu z obalu

5.
Jemným pokývaním kazetou smerom dopredu a späť zabezpečte rovnomernú distribúciu tonera v tlačovej kazete.

Otočenie tlačovej kazety

6.
Odstráňte oranžový plastový kryt zo spodnej časti novej tlačovej kazety.

Odstráňte baliaci materiál

7.
Nedotýkajte sa prenosového valca na spodnej časti tlačovej kazety. Odtlačky prstov na prenosovom valci môžu spôsobiť problémy s kvalitou tlače.

Nedotýkajte sa prenosového valca

8.
Do produktu vložte novú tlačovú kazetu.

Zasuňte novú kazetu

9.
Potiahnutím plôšky na ľavej strane tlačovej kazety priamo nahor úplne odstráňte tesniacu pásku. Zahoďte tesniacu pásku.

Odstráňte tesniacu pásku

10.
Zatvorte zásuvku s tlačovými kazetami.

Zatvorte zásuvku s tlačovými kazetami

11.
Zatvorte predné dvierka.

Zatvorte predné dvierka

12.
Starú tlačovú kazetu a oranžový plastový kryt vložte do škatule od novej tlačovej kazety. Postupujte podľa pokynov na recykláciu, ktoré sa nachádzajú v škatuli.


Správa a údržba produktu

Vyčistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyčistenie dráhy papiera
  • Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche
  • Čistenie podávacích valčekov a separačnej vložky podávača dokumentov
  • Čistenie dotykovej obrazovky


Správa a údržba produktu

Vyčistenie dráhy papiera

V priebehu tlače sa môžu vo vnútri produktu nahromadiť čiastočky papiera, tonera a prachu. Postupom času môže usadená nečistota spôsobiť problémy s kvalitou tlače, ako napríklad škvrny alebo rozmazanie toneru. Produkt je vybavený režimom čistenia, ktorý umožňuje odstrániť tento typ problémov a predchádzať im.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pomocou ovládacieho panela produktu vyčistite dráhu papiera


Správa a údržba produktu

Pomocou ovládacieho panela produktu vyčistite dráhu papiera

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].

Tlačidlo Setup (Nastavenie)

2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa tlačidla Cleaning Page (Čistiaca strana).
4.
Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
5.
Dotykom tlačidla OK spustíte proces čistenia.

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Správa a údržba produktu

Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.
2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a bielu plastovú podložku vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Správa a údržba produktu

Čistenie podávacích valčekov a separačnej vložky podávača dokumentov

Ak sa vyskytnú problémy s manipuláciou s papierom v podávači dokumentov zariadenia (napr. zaseknutia alebo podanie niekoľkých strán súčasne), vyčistite podávacie valčeky a separačnú vložku.

1.
Otvorte kryt podávača dokumentov.

Otvorte kryt podávača dokumentov

2.
Na vyčistenie podávací valčekov a separačnej vložky od nečistôt použite vlhkú tkaninu, z ktorej sa neuvoľňujú vlákna.

Poutierajte valčeky a podložku podávača dokumentov

3.
Zatvorte kryt podávača dokumentov.

Zatvorte kryt podávača dokumentov


Správa a údržba produktu

Čistenie dotykovej obrazovky

Dotykovú obrazovku vyčistite, keď je potrebné odstrániť odtlačky prstov a prach. Dotykovú obrazovku jemne otrite čistou bezchĺpkovou handričkou navlhčenou vo vode.

UPOZORNENIE:

Používajte iba vodu. Rozpúšťadlá alebo čistiace prostriedky môžu dotykovú obrazovku poškodiť. Nelejte ani nerozprašujte vodu priamo na dotykovú obrazovku.


Správa a údržba produktu

Aktualizácie produktu

Aktualizácie softvéru a firmvéru a pokyny na inštaláciu tohto produktu sú dostupné na webovej lokalite www.hp.com/support/CM1410series. Kliknite na možnosť Downloads and drivers (Súčasti na prevzatie a ovládače), kliknite na operačný systém a vyberte súčasti na prevzatie pre svoj produkt.


Riešenie problémov

Riešenie problémov
  • Pomôž si sám
  • Kontrolný zoznam riešenia problémov
  • Faktory, ktoré majú vplyv na výkon produktu
  • Obnovenie predvolených hodnôt nastavenia
  • Význam správ ovládacieho panela
  • Papier sa podáva nesprávne alebo sa zasekáva
  • Zlepšenie kvality tlače
  • Zariadenie netlačí alebo tlačí pomaly
  • Riešenie problémov prístupovej tlače prostredníctvom rozhrania USB
  • Riešenie problémov so sieťovým pripojením
  • Riešenie problémov s bezdrôtovou sieťou
  • Problémy so softvérom produktu
  • Riešenie bežných problémov na systémoch Mac


Riešenie problémov

Pomôž si sám

Okrem informácii v tejto príručke sú k dispozícii aj iné zdroje, ktoré obsahujú užitočné informácie.

Stredisko pomoci a vzdelávania HP
Stredisko pomoci a vzdelávania HP a iná dokumentácia sa nachádzajú na disku CD, ktorý sa dodáva s produktom, prípadne v programovom priečinku HP v počítači. Stredisko pomoci a vzdelávania HP predstavuje nástroj pomocníka k produktu, ktorý zabezpečuje ľahký prístup k informáciám o produkte, webovú podporu k produktu značky HP, poradenstvo pri riešení problémov a regulačné a bezpečnostné informácie.
Témy na rýchlu referenciu úloh
Niekoľko tém na rýchlu referenciu úloh pre toto zariadenie je dostupných na tejto webovej lokalite: www.hp.com/support/CM1410series
Tieto témy môžete vytlačiť a ponechať si ich v blízkosti zariadenia. Budú užitočným pomocníkom u často vykonávaných činností.
Rýchla referenčná príručka
Táto príručka obsahuje postupy pre najčastejšie využívané funkcie zariadenia. Príručka je dostupná na tejto webovej lokalite: www.hp.com/support/CM1410series
Túto príručku si môžete vytlačiť a ponechať v blízkosti zariadenia.
Pomocník k ovládaciemu panelu
Ovládací panel obsahuje vstavaného pomocníka, ktorý vás prevádza niekoľkými úlohami, ako napr. výmenou tlačových kaziet alebo odstraňovaním zaseknutých médií.


Riešenie problémov

Kontrolný zoznam riešenia problémov

Pri pokuse o odstránenie problémov s produktom postupujte podľa nižšie uvedených krokov.

V tejto časti nájdete informácie o nasledujúcich témach

  • 1. krok: Kontrola, či je zapnuté napájanie zariadenia
  • 2. krok: Skontrolujte, či sa na ovládacom paneli nezobrazuje chybové hlásenie
  • 3. krok: Test funkcie tlače
  • 4. krok: Test funkcie kopírovania
  • 5. krok: Test funkcie odosielania faxov
  • 6. krok: Test funkcie prijímania faxov
  • 7. krok: Tlačovú úlohu skúste odoslať z počítača
  • 8. krok: Test funkcie prístupovej tlače prostredníctvom rozhrania USB


Riešenie problémov

1. krok: Kontrola, či je zapnuté napájanie zariadenia

1.
Presvedčte sa, či je produkt zapojený a zapnutý.
2.
Skontrolujte, či je napájací kábel zapojený do zariadenia a elektrickej zásuvky.
3.
Skontrolujte zdroj napájania pripojením napájacieho kábla do inej zásuvky.
4.
Ak sa motory zariadenia neotáčajú, skontrolujte, či sú nainštalované tlačové kazety a či sú všetky dvierka zatvorené. Ovládací panel zobrazuje správy, ktoré indikujú tieto problémy.
5.
Ak sa motor podávača dokumentov neotáča, otvorte kryt podávača dokumentov a odstráňte baliaci materiál a prepravnú pásku.
6.
Ak žiarovka skenera nesvieti počas kopírovania, skenovania alebo faxovania, kontaktujte podporu spoločnosti HP.


Riešenie problémov

2. krok: Skontrolujte, či sa na ovládacom paneli nezobrazuje chybové hlásenie

Ovládací panel by mal signalizovať stav pripravenosti. Ak sa zobrazí chybové hlásenie, chybu odstráňte.


Riešenie problémov

3. krok: Test funkcie tlače

1.
Na domovskej obrazovke ovládacieho panela sa dotknite tlačidla Nastavenie [image].
2.
Otvorte ponuku Reports (Správy) a výberom položky Configuration Report (Správa o konfigurácii) vytlačte správu.
3.
Ak sa správa nevytlačí, skontrolujte, či je v zásobníku vložený papier a na ovládacom paneli skontrolujte, či nie je papier zaseknutý vo vnútri zariadenia.
POZNÁMKA:

Skontrolujte, či papier v zásobníku spĺňa požiadavky tohto zariadenia.


Riešenie problémov

4. krok: Test funkcie kopírovania

1.
Umiestnite konfiguračnú stránku do podávača dokumentov a vytvorte kópiu. Ak sa papier nepodáva hladko cez podávač dokumentov, môže byť potrebné vyčistiť valčeky podávača dokumentov a oddeľovaciu podložku. Skontrolujte, či papier spĺňa požiadavky tohto zariadenia.
2.
Umiestnite konfiguračnú stránku na sklo skenera a vytvorte kópiu.
3.
Ak kvalita tlače na kopírovaných stranách nie je prijateľná, vyčistite sklo skenera a malý sklenený pásik.


Riešenie problémov

5. krok: Test funkcie odosielania faxov

1.
Na domovskej obrazovke ovládacieho panela sa dotknite tlačidla Nastavenie [image].
2.
Otvorte ponuku Service (Údržba) a potom otvorte ponuku Fax Service (Údržba faxu). Dotykom tlačidla Run Fax Test (Spustiť test faxu) otestujte funkciu faxu.
3.
Na ovládacom paneli zariadenia sa dotknite tlačidla Fax a potom sa dotknite tlačidla Start Fax (Spustiť fax).


Riešenie problémov

6. krok: Test funkcie prijímania faxov

1.
Na domovskej obrazovke ovládacieho panela sa dotknite tlačidla Nastavenie [image].
2.
Otvorte ponuku Service (Údržba) a potom otvorte ponuku Fax Service (Údržba faxu). Dotykom tlačidla Run Fax Test (Spustiť test faxu) otestujte funkciu faxu.
3.
Použite iný fax na odoslanie faxu do zariadenia.
4.
Ak zariadenie fax neprijme, skontrolujte, či k nemu nie je pripojených priveľa telefónnych zariadení a či sú jednotlivé telefónne zariadenia pripojené v správnom poradí.
5.
Skontrolujte a obnovte nastavenia faxu produktu.
6.
Vypnite funkciu Private Receive (Súkromné prijatie).


Riešenie problémov

7. krok: Tlačovú úlohu skúste odoslať z počítača

1.
Na odoslanie tlačovej úlohy do produktu použite textový program.
2.
Ak sa úloha nevytlačí, skontrolujte, či ste zvolili správny ovládač tlačiarne.
3.
Odinštalujte a znova nainštalujte softvér produktu.


Riešenie problémov

8. krok: Test funkcie prístupovej tlače prostredníctvom rozhrania USB

1.
Do pamäťového zariadenia USB nahrajte dokument vo formáte .PDF alebo fotografiu vo formáte .JPEG a vložte ho do štrbiny na prednej strane zariadenia.
2.
Na ovládacom paneli zariadenia sa dotknite tlačidla USB Flash Drive (Pamäťová jednotka USB typu Flash) a potom skúste tento dokument alebo fotografiu vytlačiť.
3.
Ak nie sú uvedené žiadne dokumenty, skúste iný typ pamäťového zariadenia USB typu Flash.


Riešenie problémov

Faktory, ktoré majú vplyv na výkon produktu

Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

●
Softvérová aplikácia, ktorú používate, a jej nastavenia
●
Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
●
Čas spracovania a prevzatia produktu
●
Zložitosť a veľkosť grafík
●
Rýchlosť počítača, ktorý používate
●
Pripojenie USB alebo sieťové pripojenie
●
Či produkt tlačí farebne alebo čiernobielo
●
Typ pamäťovej jednotky USB typu Flash, ak nejakú používate


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

UPOZORNENIE:

Obnovenie predvolených výrobných nastavení vráti všetky nastavenia zariadenia a sieti na predvolené výrobné nastavenia a vymaže tiež názov hlavičky faxu, telefónne číslo a všetky faxy uložené v pamäti zariadenia. Tento postup zároveň vymaže telefónny zoznam faxu a odstráni všetky strany, ktoré sú uložené v pamäti. Proces automaticky reštartuje produkt.

1.
Na ovládacom paneli zariadenia sa dotknite tlačidla Nastavenie [image].
2.
Prejdite na ponuku Service (Údržba) a dotknite sa jej.
3.
Prejdite na tlačidlo Restore Defaults (Obnoviť predvolené nastavenia) a dotknite sa ho, následne sa dotknite tlačidla OK.

Produkt sa automaticky reštartuje.


Riešenie problémov

Význam správ ovládacieho panela

V tejto časti nájdete informácie o nasledujúcich témach

  • Typy hlásení na ovládacom paneli
  • Hlásenia na ovládacom paneli


Riešenie problémov

Typy hlásení na ovládacom paneli

Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu dotykom tlačidla OK, čím by sa pokračovalo v úlohe alebo dotykom tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlačovej úlohe bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

Kritické chybové hlásenia môžu znamenať určitý druh zlyhania. Vypnutie a zapnutie môže problém napraviť. Ak kritická chyba pretrváva, produkt bude možno potrebné opraviť.


Riešenie problémov

Hlásenia na ovládacom paneli

Správy na ovládacom paneli
Hlásenie na ovládacom paneli
Popis
Odporúčaný postup
10.100X Supply Memory Error (10.100X Chyba pamäte spotrebného materiálu)
Niektorá tlačová kazeta má chybný alebo chýbajúci pamäťový čip.
Symbol „X“označuje kazetu: 0 = čierna, 1 = azúrová, 2 = purpurová, 3 = žltá.
Skontrolujte pamäťový čip. Ak je zlomený alebo poškodený, vymeňte kazetu.
Overte, či je kazeta nainštalovaná na správnom mieste.
Preinštalujte tlačovú kazetu.
Vypnite produkt a znovu ho zapnite.
Ak sa chyba týka farebnej kazety, skúste ju vymeniť za inú farebnú kazetu v zásuvke. Ak sa zobrazí rovnaké hlásenie, ide o problém s motorom. Ak sa zobrazí iné hlásenie s označením 10.100X, vymeňte kazetu.
Ak sa problém nevyriešil, vymeňte kazetu.
49 Error, Turn off then on (49 Chyba, vypnite a zapnite zariadenie)
Produkt zaznamenal chybu vnútorného vstavaného softvéru. Za bežných podmienok sa zariadenie automaticky reštartuje.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
50.x Fuser Error (50.x Chyba natavovacej jednotky)
Produkt zaznamenal vnútornú chybu hardvéru.
1.
Vypnite napájanie spínačom napájania a počkajte najmenej 30 sekúnd.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Zapnite napájanie a počkajte na spustenie produktu.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
52 Scanner Error (52 Chyba skenera)
Produkt zaznamenal vnútornú chybu hardvéru.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
57 Fan Error, Turn off then on (57 Chyba ventilátora, vypnite a zapnite zariadenie)
Produkt zaznamenal problém vnútorného ventilátora.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
79 Error Turn off then on (79 Chyba, vypnite a zapnite zariadenie)
Produkt zaznamenal vnútornú chybu firmvéru. Za bežných podmienok sa zariadenie automaticky reštartuje.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Black Cartridge Low (Nízka hladina čiernej kazety)
Tlačová kazeta je na konci svojej životnosti.
Tlač môže pokračovať, ale zvážte zaobstaranie náhradného spotrebného materiálu.
Black in wrong position (Čierna na nesprávnej pozícii)
Tlačová kazeta je nainštalovaná do nesprávnej zásuvky.
Skontrolujte, či sú všetky tlačové kazety nainštalované v správnych zásuvkách. Spredu dozadu sú tlačové kazety nainštalované v tomto poradí: čierna, azúrová, purpurová a žltá.
Black Very Low (Veľmi nízka hladina čiernej)
Tlačová kazeta je na konci životnosti a položka At Very Low (Na veľmi nízkej hodnote) v ponuke System Setup (Nastavenia systému) je nastavená na možnosť Continue (Pokračovať).
Na zaistenie optimálnej kvality tlače odporúča spoločnosť HP ihneď vymeniť tlačovú kazetu. Môžete pokračovať v tlači, kým nezaznamenáte zníženie kvality tlače. Skutočná životnosť kazety môže byť odlišná.
Potom, čo spotrebný materiál značky HP dosiahne „veľmi nízku“ úroveň, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.
Canceled scan. Clear document (Skenovanie sa zrušilo. Vyberte dokument)
Počas skenovania, faxovania alebo kopírovania ste sa dotkli tlačidla Zrušiť [image], kým boli podávané stránky z podávača dokumentov. Proces zrušenia nevyčistí automaticky podávač dokumentov.
Vyberte zaseknutý hárok. Potom vyberte položky zo zásobníka podávača dokumentov a začnite znova.
Canceled send. Clear document (Odosielanie sa zrušilo. Vyberte dokument)
Počas faxovania ste sa dotkli tlačidla Zrušiť [image], kým boli podávané stránky z podávača dokumentov. Proces zrušenia nevyčistí automaticky podávač dokumentov.
Vyberte zaseknutý hárok. Potom vyberte položky zo zásobníka podávača dokumentov a začnite znova.
Communication Error. (Chyba komunikácie.)
Medzi produktom a odosielateľom alebo príjemcom sa vyskytla chyba vo faxovej komunikácii.
Umožnite, aby produkt opätovne vyskúšal odoslať fax. Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Vyskúšajte odlišný telefónny kábel.
Nastavte možnosť Fax Speed (Rýchlosť faxu) na nastavenie Slow (V.29) (Pomalá (V.29)) alebo vypnite nastavenie Fast (V.34) (Rýchla (V.34)).
Vypnite funkciu Error Correction (Korekcia chyby), čím deaktivujete automatickú korekciu chýb.
POZNÁMKA:

Vypnutie funkcie Error Correction (Korekcia chyby) môže znížiť kvalitu zobrazenia.

Vytlačte správu Fax Activity Log (Denník o aktivite faxu) z ovládacieho panelu, aby ste overili, či k výskytu chyby nedochádza len u konkrétneho faxového čísla.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Cyan Cartridge Low (Nízka hladina azúrovej kazety)
Tlačová kazeta je na konci svojej životnosti.
Tlač môže pokračovať, ale zvážte zaobstaranie náhradného spotrebného materiálu.
Cyan in wrong position (Azúrová na nesprávnej pozícii)
Tlačová kazeta je nainštalovaná do nesprávnej zásuvky.
Skontrolujte, či sú všetky tlačové kazety nainštalované v správnych zásuvkách. Spredu dozadu sú tlačové kazety nainštalované v tomto poradí: čierna, azúrová, purpurová a žltá.
Cyan Very Low (Veľmi nízka hladina azúrovej)
Tlačová kazeta je na konci životnosti a položka At Very Low (Na veľmi nízkej hodnote) v ponuke System Setup (Nastavenia systému) je nastavená na možnosť Continue (Pokračovať).
Na zaistenie optimálnej kvality tlače odporúča spoločnosť HP ihneď vymeniť tlačovú kazetu. Môžete pokračovať v tlači, kým nezaznamenáte zníženie kvality tlače. Skutočná životnosť kazety môže byť odlišná.
Potom, čo spotrebný materiál značky HP dosiahne „veľmi nízku“ úroveň, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.
Device error, press OK (Chyba zariadenia, stlačte tlačidlo OK)
Generická chyba motora.
Toto je iba varovné hlásenie. Výstup úlohy môže byť ovplyvnený.
Device is busy. Try again later (Zariadenie je zaneprázdnené. Pokus zopakujte neskôr)
Produkt sa práve používa.
Počkajte, kým produkt dokončí aktuálnu úlohu alebo kým dokončí inicializáciu.
Document feeder door is open. (Kryt podávača dokumentov je otvorený.)
Kryt podávača dokumentov je otvorený alebo má snímač poruchu.
Skontrolujte, či je kryt podávača dokumentov zatvorený.
Ak hlásenie pretrváva, vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd a potom zapnite napájanie a počkajte na spustenie produktu.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Document feeder jam. (Zaseknutie v podávači dokumentov.)
Kúsok papiera je zaseknutý v zásobníku podávača dokumentov.
Odstráňte uviaznutie.
Document feeder jam. (Zaseknutie v podávači dokumentov.) Clear and reload. (Odstráňte zaseknuté médium a vložte ho znovu.)
Kúsok papiera je zaseknutý v zásobníku podávača dokumentov.
Odstráňte uviaznutie.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Document feeder mispick. Reload (Nesprávne podanie z podávača dokumentov. Vložte dokument znova)
Produkt nezachytil papier v podávači dokumentov.
Vyberte papier zo zásobníka podávača dokumentov a potom ho vložte znovu.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Door open (Dvierka sú otvorené)
Dvierka tlačovej kazety sú otvorené.
Zatvorte dvierka tlačovej kazety.
Engine Communication Error (Komunikačná chyba motora)
Produkt zaznamenal vnútornú chybu časového limitu komunikácie stroja.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Engine error. (Zlyhanie mechanizmu.) Press OK to continue. (Pokračujte stlačením tlačidla OK.)
Produkt zaznamenal chybu tlačového motora.
Toto je iba varovné hlásenie. Výstup úlohy môže byť ovplyvnený.
Fax is busy. (Fax je zaneprázdnený.)
Canceled send. (Odosielanie bolo zrušené.)
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt zrušil odosielanie faxu.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť Redial if Busy (Ak obsadené, vytočiť znova).
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax is busy. (Fax je zaneprázdnený.)
Redial pending. (Prebieha opätovné volanie.)
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt automaticky vykoná opätovné vytočenie obsadeného čísla.
Umožnite, aby sa produkt pokúsil fax opätovne odoslať.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax receive error. (Chyba pri príjme faxu.)
Počas pokusu o prijatie faxu sa vyskytla chyba.
Požiadajte odosielateľa, aby opätovne odoslal fax.
Vyskúšajte faxovať naspäť odosielateľovi alebo na iný fax.
Skontrolujte, či je kábel telefónu bezpečne pripojený tak, že kábel odpojíte a opätovne pripojíte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Znížte rýchlosť faxu. Požiadajte odosielateľa o opätovné odoslanie faxu.
Vypnite režim korekcie chýb. Požiadajte odosielateľa o opätovné odoslanie faxu.
POZNÁMKA:

Ak vypnete režim korekcie chýb, môže dôjsť k zníženiu kvality zobrazenia faxu.
Produkt pripojte k odlišnej telefónnej linke.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax Send error. (Chyba pri odoslaní faxu.)
Počas pokusu o odoslanie faxu sa vyskytla chyba.
Pokúste sa fax opätovne odoslať.
Vyskúšajte faxovať na odlišné faxové číslo.
Odpojením a opätovným pripojením kábla skontrolujte, či je telefónny kábel bezpečne pripojený.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Produkt pripojte k odlišnej telefónnej linke.
Rozlíšenie faxu nastavte na možnosť Standard (Štandardné) namiesto predvolenej možnosti Fine (Jemné).
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax storage is full. (Pamäť faxu je plná.)
Canceling the fax receive. (Ruší sa prijatie faxu.)
Množstvo dostupnej pamäte na ukladanie faxov je nedostatočné na uloženie prichádzajúceho faxu.
Ak používate funkciu Private Receive (Súkromné prijatie), vytlačte všetky prijaté faxy, aby ste uvoľnili časť pamäte.
Ak stále potrebujete viac pamäte, vymažte faxy z pamäte. Otvorte ponuku Service (Údržba). V ponuke Fax Service (Údržba faxu) vyberte možnosť Clear Saved Faxes (Vymazať uložené faxy).
Fax storage is full. (Pamäť faxu je plná.)
Canceling the fax send. (Ruší sa odosielanie faxu.)
Počas faxovej úlohy sa zaplnila pamäť. Všetky stránky faxu musia byť v pamäti, aby faxová úloha správne fungovala. Odoslali sa len strany, ktoré sa zmestili do pamäte.
Zrušte aktuálnu úlohu. Vypnite zariadenie a potom ho znova zapnite. Pokúste sa úlohu opätovne odoslať.
Ak sa chyba zopakuje, zrušte úlohu a potom druhýkrát vypnite zariadenie a znovu ho zapnite. Zariadenie nemusí mať k dispozícii dostatok pamäte pre niektoré úlohy.
Fit to Page on flatbed only (Prispôsobiť na stranu iba na skenovacej ploche)
Funkcia Reduce/Enlarge (Zmenšiť/zväčšiť) (nazývaná „Prispôsobiť na stranu“) sa používa iba na kópie robené plochým skenerom.
Použite plochý skener alebo zvoľte iné nastavenie zmenšenia alebo zväčšenia.
Install [color] cartridge (Nainštalujte kazetu [farba])
Po vložení niektorej z farebných tlačových kaziet neboli zatvorené dvierka.
Nainštalujte uvedenú farebnú kazetu.
Invalid driver Press OK (Neplatný ovládač, stlačte tlačidlo OK)
Používate nesprávny ovládač tlačiarne.
Zvoľte ovládač tlačiarne vhodný pre váš produkt.
Invalid entry (Neplatný záznam)
Nesprávne údaje alebo odozva.
Upravte záznam.
Jam in (area), Open door and clear jam (Zaseknutie v (oblasť), otvorte dvierka a odstráňte zaseknutie)
Došlo k zaseknutiu papiera v dráhe tlače papiera alebo vo výstupnej priehradke.
Odstráňte zaseknuté médium z miesta zobrazeného na ovládacom paneli produktu, potom postupujte podľa pokynov na ovládacom paneli.
Jam in Tray 1, Clear jam and then press OK (Zaseknutie v zásobníku č. 1, odstráňte zaseknutie a potom stlačte tlačidlo OK)
Produkt zistil zaseknutie v zásobníku 1.
Odstráňte zaseknutý papier a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
Load paper (Vložte papier)
Zásobník je prázdny.
Vložte do zásobníka papier.
Load Tray 1, <PLAIN> <SIZE> / Cleaning mode, OK to start (Naplňte zásobník č. 1, <OBYČAJNÝ> <VEĽKOSŤ>/Režim čistenia, spustite stlačením tlačidla OK)
Výzva čistiaceho režimu papiera.
Vložte čistý hárok papiera so správnou orientáciou a následným dotykom tlačidla OK spustite proces čistenia.
Load Tray 1 <TYPE> <SIZE>, Press OK to use available media (Naplňte zásobník č. 1 <TYP> <VEĽKOSŤ>, stlačením tlačidla OK použijete dostupné médium)
Zariadenie vykonáva úlohu, ale nezodpovedá jej žiadny zásobník.
Vložte papier so správnou orientáciou.
Dotykom tlačidla OK použite aktuálne nastavenia zásobníka.
Magenta Cartridge Low (Nízka hladina purpurovej kazety)
Tlačová kazeta je na konci svojej životnosti.
Tlač môže pokračovať, ale zvážte zaobstaranie náhradného spotrebného materiálu.
Magenta in wrong position (Purpurová na nesprávnej pozícii)
Tlačová kazeta je nainštalovaná do nesprávnej zásuvky.
Skontrolujte, či sú všetky tlačové kazety nainštalované v správnych zásuvkách. Spredu dozadu sú tlačové kazety nainštalované v tomto poradí: čierna, azúrová, purpurová a žltá.
Magenta Very Low (Veľmi nízka hladina purpurovej)
Tlačová kazeta je na konci životnosti a položka At Very Low (Na veľmi nízkej hodnote) v ponuke System Setup (Nastavenia systému) je nastavená na možnosť Continue (Pokračovať).
Na zaistenie optimálnej kvality tlače odporúča spoločnosť HP ihneď vymeniť tlačovú kazetu. Môžete pokračovať v tlači, kým nezaznamenáte zníženie kvality tlače. Skutočná životnosť kazety môže byť odlišná.
Potom, čo spotrebný materiál značky HP dosiahne „veľmi nízku“ úroveň, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.
Manual Duplex Load Tray 1, Press OK (Ručná obojstranná tlač, naplňte zásobník č. 1 a stlačte tlačidlo OK)
Ručná obojstranná tlač.
Vložte papier so správnou orientáciou.
Manual feed <SIZE> <TYPE>, Press OK to use available media (Ručné podávanie <VEĽKOSŤ> <TYP>, stlačením tlačidla OK použijete dostupné médium)
Tlač v režime ručného podávania.
Vložte papier do zásobníka 1.
Memory is low. (Nedostatok pamäte.) Press OK. (Stlačte tlačidlo OK.)
Pamäť produktu bola takmer úplne zaplnená.
Dotykom tlačidla OK zrušte úlohu.
Rozdeľte úlohu na menšie úlohy, ktoré obsahujú menej strán.
Vypnutím a zapnutím produktu vymažte pamäť.
Memory is low Try again later (Nedostatok pamäte, pokus zopakujte neskôr)
Produkt nemá dostatok pamäte na spustenie novej úlohy.
Pred spustením novej úlohy počkajte, kým sa dokončí aktuálna úloha.
Vypnutím a zapnutím produktu vymažte pamäť.
Memory low Only 1 copy made. Press OK to continue. (Nedostatok pamäte, vytlačila sa len 1 kópia. Pokračujte stlačením tlačidla OK)
Produkt nemá dostatok pamäte na dokončenie usporiadaných kopírovacích úloh.
Rozdeľte úlohu na menšie úlohy, ktoré obsahujú menej strán.
Vypnutím a zapnutím produktu vymažte pamäť.
Misprint, Press OK (Chybná tlač, stlačte tlačidlo OK)
Chybná tlač pri oneskorení podávania.
Overte si, že je papier vložený vo vstupnom zásobníku.
Vložte znovu papier.
No dial tone. (Žiaden oznamovací tón.)
Produkt nemohol zaznamenať oznamovací tón.
Dotykom tlačidla Start Fax (Spustiť fax) skontrolujte oznamovací tón na telefónnej linke.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax answer. (Fax neodpovedá.)
Canceled send. (Odosielanie bolo zrušené.)
Pokusy o opätovné vytočenie faxového čísla zlyhali, prípadne sa vypla možnosť Redial if No Answer (Opätovne vytočiť pri žiadnej odozve).
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť opätovného vytáčania.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax answer. (Fax neodpovedá.)
Redial pending. (Prebieha opätovné volanie.)
Prijímajúca faxová linka neodpovedala. Produkt sa po niekoľkých minútach pokúsi uskutočniť opätovné vytočenie.
Umožnite produktu, aby sa znova pokúsil odoslať fax.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Ak produkt pokračuje v opätovnom vytáčaní, odpojte telefónny kábel produktu od zásuvky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
No fax detected. (Nebol rozpoznaný fax.)
Produkt odpovedal na prichádzajúci hovor, ale nezaznamenal, že volal fax.
Umožnite, aby sa produkt opätovne pokúsil prijať fax.
Otvorte ponuku Service (Údržba) a dotknite sa tlačidla Fax Service (Údržba faxu). Dotknite sa tlačidla Run Fax Test (Spustiť test faxu). Tento test overuje, či je telefónny kábel pripojený k správnemu portu a prítomnosť signálu v telefónnej linke. Zariadenie vytlačí správu s výsledkami.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Print failure, press OK. If error repeats, turn off then on. (Zlyhanie tlače, stlačte tlačidlo OK. Ak sa chyba zopakuje, zariadenie vypnite a zapnite.)
Produkt nemôže vytlačiť aktuálnu stranu, pretože je príliš zložitá.
Stlačením tlačidla OK odstráňte hlásenie.
Replace [color] (Vymeňte [farba])
Tlačová kazeta je na konci životnosti a položka At Very Low (Na veľmi nízkej hodnote) v ponuke System Setup (Nastavenia systému) je nastavená na možnosť Stop (Zastaviť).
Na zaistenie optimálnej kvality tlače odporúča spoločnosť HP ihneď vymeniť tlačovú kazetu. Môžete pokračovať v tlači, kým nezaznamenáte zníženie kvality tlače. Skutočná životnosť kazety môže byť odlišná.
Potom, čo spotrebný materiál značky HP dosiahne „veľmi nízku“ úroveň, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.
Scanner error #, Turn off then on (Chyba skenera č. #, vypnite a zapnite zariadenie)
Produkt zaznamenal chybu v oblasti pomocnej jednotky skenera.
Vypnite napájanie spínačom napájania, počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
Kryt skenera neotvárajte, kým sa inicializačný proces nedokončí.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke. Na zapnutie produktu použite spínač napájania.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete v lokalite www.hp.com/support/CM1410series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Scanner reserved for PC scan (Skener je vyhradený na skenovanie z počítača)
Počítač používa produkt na vytvorenie skenovaného dokumentu.
Počkajte, kým sa dokončí skenovanie z počítača, alebo skenovanie zrušte počítačovým softvérom, prípadne sa dotknite tlačidla Zrušiť [image].
Scanning error Cannot connect (Chyba pri skenovaní, nie je možné pripojiť)
Produkt nemôže preniesť skenované informácie do počítača.
Skontrolujte, či pripájací kábel nie je uvoľnený alebo poškodený. Ak je to potrebné, vymeňte kábel a pokúste sa o skenovanie znova.
Settings cleared (Nastavenia sú vymazané)
Produkt vymazal nastavenia úlohy.
Zadajte znovu všetky príslušné nastavenia úlohy.
Used [color] installed, to accept press OK (Nainštalovaná používaná kazeta [farba], prijmete ju stlačením tlačidla OK)
Bola nainštalovaná alebo odstránená opotrebovaná farebná tlačová kazeta.
Dotykom tlačidla OK vráťte zariadenie do stavu pripravenosti.
Yellow Cartridge Low (Nízka hladina žltej kazety)
Tlačová kazeta je na konci svojej životnosti.
Tlač môže pokračovať, ale zvážte zaobstaranie náhradného spotrebného materiálu.
Yellow in wrong position (Yellow na nesprávnej pozícii)
Tlačová kazeta je nainštalovaná do nesprávnej zásuvky.
Skontrolujte, či sú všetky tlačové kazety nainštalované v správnych zásuvkách. Spredu dozadu sú tlačové kazety nainštalované v tomto poradí: čierna, azúrová, purpurová a žltá.
Yellow Very Low (Veľmi nízka hladina žltej)
Tlačová kazeta je na konci životnosti a položka At Very Low (Na veľmi nízkej hodnote) v ponuke System Setup (Nastavenia systému) je nastavená na možnosť Continue (Pokračovať).
Na zaistenie optimálnej kvality tlače odporúča spoločnosť HP ihneď vymeniť tlačovú kazetu. Môžete pokračovať v tlači, kým nezaznamenáte zníženie kvality tlače. Skutočná životnosť kazety môže byť odlišná.
Potom, čo spotrebný materiál značky HP dosiahne „veľmi nízku“ úroveň, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.


Riešenie problémov

Papier sa podáva nesprávne alebo sa zasekáva

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie nepreberá papier
  • Zariadenie prevezme niekoľko hárkov papiera súčasne
  • Predchádzanie zaseknutiam papiera
  • Odstránenie zaseknutého média


Riešenie problémov

Zariadenie nepreberá papier

Ak zariadenie zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

1.
Otvorte zariadenie a odstráňte všetky zaseknuté hárky papiera.
2.
Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.
3.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.
4.
Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.


Riešenie problémov

Zariadenie prevezme niekoľko hárkov papiera súčasne

Ak zariadenie prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

1.
Vyberte stoh papiera zo zásobníka a poprehýbajte ho, otočte o 180 stupňov a preklopte ho naopak. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.
2.
Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
3.
Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.
4.
Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.
5.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.


Riešenie problémov

Predchádzanie zaseknutiam papiera

Ak chcete znížiť počet zaseknutí papiera, vyskúšajte nasledovné riešenia.

1.
Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
2.
Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.
3.
Používajte papier, ktorý v minulosti nebol použitý pri tlači ani kopírovaní.
4.
Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.
5.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.
6.
Skontrolujte, či je zásobník úplne zasunutý do zariadenia.
7.
Ak tlačíte na ťažký, embosovaný alebo perforovaný papier, použite funkciu manuálneho podávania a hárky podávajte od zariadenia po jednom.


Riešenie problémov

Odstránenie zaseknutého média

V tejto časti nájdete informácie o nasledujúcich témach

  • Miesta zaseknutia média
  • Odstránenie uviaznutia z podávača dokumentov
  • Odstránenie uviaznutia zo vstupného zásobníka
  • Odstránenie zaseknutí z výstupného zásobníka


Riešenie problémov

Miesta zaseknutia média

Zaseknutia sa môžu objaviť v týchto oblastiach:

Miesta zaseknutia média

1
Podávač dokumentov
2
Výstupný zásobník
3
Zásobník 1
4
Zadné dvierka

Po uviaznutí môže v produkte zostať uvoľnený toner. Tento problém sa štandardne vyrieši sám po vytlačení niekoľkých strán.


Riešenie problémov

Odstránenie uviaznutia z podávača dokumentov

1.
Vypnite produkt.

2.
Otvorte kryt podávača dokumentov.

Kryt podávača dokumentov

3.
Zdvihnite mechanizmus na podávanie papiera a zaseknutý papier vytiahnite opatrne von.

Súprava zachytávania a zaseknutý papier

4.
Zatvorte kryt podávača dokumentov.

Kryt podávača dokumentov


Riešenie problémov

Odstránenie uviaznutia zo vstupného zásobníka
UPOZORNENIE:

Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa záruka nevzťahuje.

Pri odstraňovaní uviaznutého papiera ho ťahajte priamo von zo zariadenia. Potiahnutie zaseknutého papiera zo zariadenia pod uhlom môže poškodiť zariadenie.

POZNÁMKA:

V závislosti od umiestnenia uviaznutia nemusia byť nevyhnutné niektoré z nasledujúcich krokov.

1.
Vyberte zásobník 1 a zodvihnite dvierka na prístup k zaseknutému papieru nad zásobníkom.

Zásobník 1 a dvierka na prístup k zaseknutému papieru

2.
Uchopte papier oboma rukami a opatrne ho vytiahnite von zo zariadenia.

Odstránenie zaseknutého papiera

3.
Otvorte zadné dvierka.
UPOZORNENIE:

Natavovacia jednotka, ktorá sa nachádza na zadnej strane zariadenia, je horúca. Pred pokračovaním počkajte, pokým sa natavovacia jednotka neochladí.

4.
Uchopte papier oboma rukami a opatrne ho vytiahnite von zo zariadenia.

Odstránenie zaseknutého papiera

5.
Zásobník opätovne zasuňte.

6.
Zatvorte dvierka zadného výstupu.

7.
Vytlačte čistiacu stránku, ktorá odstráni prach a prebytočný toner z dráhy papiera.
a.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
b.
Dotknite sa ponuky Service (Údržba).
c.
Dotknite sa tlačidla Cleaning Page (Čistiaca strana).
d.
Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
e.
Dotykom tlačidla OK spustíte proces čistenia.

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Riešenie problémov

Odstránenie zaseknutí z výstupného zásobníka
UPOZORNENIE:

Na odstránenie zaseknutí nepoužívajte ostré predmety, napríklad pinzety alebo nožnice. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

▲
Uchopte papier oboma rukami a opatrne ho vytiahnite von zo zariadenia.

Odstránenie zaseknutého papiera


Riešenie problémov

Zlepšenie kvality tlače

Väčšine problémov s kvalitou tlače môžete predísť tak, že budete postupovať podľa týchto pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Použitie správneho nastavenia typu papiera v ovládači tlačiarne
  • Konfigurácia nastavení farieb v ovládači tlačiarne
  • Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Tlač čistiacej strany
  • Kalibrácia zariadenia na zosúladenie farieb
  • Kontrola tlačových kaziet
  • Používanie ovládača tlačiarne, ktorý najviac vyhovuje vašim požiadavkám na tlač
  • Zvýšenie kvality kópií


Riešenie problémov

Použitie správneho nastavenia typu papiera v ovládači tlačiarne

Ak sa vyskytuje niektorý z nasledovných problémov, skontrolujte nastavenie typu papiera:

●
Toner sa rozmazáva na vytlačených stránkach.
●
Na vytlačených stránkach sa opakujú niektoré značky.
●
Vytlačené stránky sú zvlnené.
●
Toner sa odlupuje z vytlačených stránok.
●
Na vytlačených stránkach sa nachádzajú malé nevytlačené oblasti.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavenia typu papiera v systéme Windows
  • Zmena nastavenia typu papiera v systéme Mac


Riešenie problémov

Zmena nastavenia typu papiera v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier a kvalita.
4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie....
5.
Rozviňte zoznam možností Typ:.
6.
Rozbaľujte jednotlivé kategórie typov papiera, kým nenájdete papier, ktorý používate.
7.
Zvoľte možnosť pre používaný typ papiera a kliknite na tlačidlo OK.


Riešenie problémov

Zmena nastavenia typu papiera v systéme Mac

1.
V ponuke Súbor v softvérovom programe kliknite na položku Tlač.
2.
V ponuke Kópie a strany kliknite na tlačidlo Nastavenie strany.
3.
Vyberte formát v rozbaľovacom zozname Veľkosť papiera a kliknite na tlačidlo OK.
4.
Otvorte ponuku Dokončuje sa.
5.
Typ vyberte v rozbaľovacom zozname Typ média.
6.
Stlačte tlačidlo Tlač.


Riešenie problémov

Konfigurácia nastavení farieb v ovládači tlačiarne

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena farebnej témy pre tlačovú úlohu
  • Zmena možností farieb


Riešenie problémov

Zmena farebnej témy pre tlačovú úlohu

1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Kliknite na položku Properties (Vlastnosti) alebo Preferences (Predvoľby).
3.
Kliknite na kartu Color (Farba).
4.
V rozbaľovacej ponuke Color Themes (Farebné témy) vyberte farebnú tému.

Karta Color (Farby)

●
Default (sRGB) (Predvolené sRGB) Táto téma nastaví zariadenie tak, aby tlačilo údaje RGB v režime zariadenia bez spracovania. Keď používate túto tému, nakonfigurujte farby v softvérovej aplikácii alebo operačnom systéme s ohľadom na správne vykresľovanie.
●
Vivid (Živé): Zariadenie zvyšuje sýtosť farieb v stredných odtieňoch. Túto tému používajte pri tlači obchodnej grafiky.
●
Photo (Fotografia): Zariadenie interpretuje farby RGB, akoby sa tlačili ako na fotografii pomocou digitálneho minilabu. Zariadenie zobrazuje hlbšie a nasýtenejšie farby odlišne ako v predvolenom (sRBG) režime. Toto nastavenie použite na tlač fotografií.
●
Photo (Adobe RGB 1998) (Fotografia Adobe RGB 1998): Túto tému použite pri tlači digitálnych fotografií, ktoré používajú priestor farieb AdobeRGB namiesto sRGB. Pri používaní tejto témy vypnite v softvérovej aplikácii manažment farieb.
●
Žiadne


Riešenie problémov

Zmena možností farieb

Na karte farieb v ovládači tlačiarne zmeňte nastavenia možností farieb pre aktuálnu úlohu.

1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Kliknite na položku Properties (Vlastnosti) alebo Preferences (Predvoľby).
3.
Kliknite na kartu Farba.
4.
Kliknite na nastavenie Automaticky alebo Manuálne.
●
Nastavenie Automaticky: Toto nastavenie vyberajte u väčšiny úloh farebnej tlače
●
Nastavenie Manuálne: Toto nastavenie vyberte, ak chcete nakonfigurovať nastavenia manažmentu farieb nezávisle od ostatných nastavení.
POZNÁMKA:

Manuálna zmena nastavení farieb môže mať dopad na výstup. Spoločnosť HP vám odporúča, aby tieto nastavenia menili len odborníci v oblasti farebnej grafiky.

Karta Color (Farby)

5.
Ak chcete vytlačiť farebný dokument čiernobielo, kliknite na možnosť Vytlačiť v odtieňoch sivej. Túto možnosť použite, ak chcete tlačiť farebné dokumenty za účelom tvorby fotokópií alebo odoslanie faxom.
6.
Stlačte tlačidlo OK.


Riešenie problémov

Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Ak sa vyskytuje niektorý z nasledovných problémov, použite odlišný papier:

●
Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.
●
Zhluky tonera sa zachytávajú na vytlačených stránkach.
●
Toner sa rozmazáva na vytlačených stránkach.
●
Vytlačené znaky majú nenáležitý tvar.
●
Vytlačené stránky sú zvlnené.

Vždy používajte papier hmotnosti a typu, ktorý toto zariadenie podporuje. Okrem toho sa pri výbere papiera riaďte nasledovnými pravidlami:

●
Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.
●
Používajte papier, ktorý nebol v minulosti použitý pri tlači.
●
Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie v atramentových tlačiarňach.
●
Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Tlač čistiacej strany

Vytlačením čistiacej stránky odstráňte prach a nadbytočný toner z dráhy papiera v prípade, ak sa vyskytol niektorý z nasledujúcich problémov:

●
Zhluky tonera sa zachytávajú na vytlačených stránkach.
●
Toner sa rozmazáva na vytlačených stránkach.
●
Na vytlačených stránkach sa opakujú niektoré značky.

Čistiacu stránku vytlačíte nasledovným postupom.

1.
Na domovskej obrazovke sa dotknite tlačidla Nastavenie [image].
2.
Dotknite sa ponuky Service (Údržba).
3.
Dotknite sa tlačidla Cleaning Page (Čistiaca strana).
4.
Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
5.
Dotykom tlačidla OK spustíte proces čistenia.

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Riešenie problémov

Kalibrácia zariadenia na zosúladenie farieb

Ak sa na vytlačenom výstupe zobrazujú farebné tiene, rozmazaná grafika alebo oblasti so slabými farbami, môže byť potrebné nakalibrovať zariadenie na zosúladenie farieb. Ak chcete skontrolovať zosúladenie farieb, vytlačte diagnostickú stránku z ponuky hlásení. Ak farebné bloky na tejto stránke nie sú vzájomne zosúladené, zariadenie je potrebné nakalibrovať.

1.
Na ovládacom paneli produktu otvorte ponuku System Setup (Nastavenia systému).
2.
Otvorte ponuku Print Quality (Kvalita tlače) a vyberte položku Color Calibration (Kalibrácia farieb).
3.
Vyberte možnosť Calibrate Now (Kalibrovať teraz).


Riešenie problémov

Kontrola tlačových kaziet

Ak sa vyskytne niektorý z nasledovných problémov, skontrolujte všetky tlačové kazety a v prípade potreby ich vymeňte:

●
Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.
●
Na vytlačených stránkach sa nachádzajú malé nevytlačené oblasti.
●
Na vytlačených stránkach sa nachádzajú pruhy alebo pásy.
POZNÁMKA:

Ak používate nastavenie konceptovej tlače, tlač sa môže zdať príliš bledá.

Ak zistíte, že je potrebné vymeniť tlačovú kazetu, vytlačte stránku stavu spotrebného materiálu, na ktorej nájdete číslo príslušnej originálnej tlačovej kazety HP.

Typ tlačovej kazety
Postup riešenia problému
Doplnená alebo repasovaná tlačová kazeta
Spoločnosť Hewlett Packard neodporúča použitie spotrebného materiálu od iných výrobcov, či už nového alebo prerobeného. Pretože to nie sú výrobky spoločnosti HP, spoločnosť HP nemôže ovplyvniť ich konštrukciu ani kvalitu. Ak používate doplnenú alebo repasovanú tlačovú kazetu a nie ste spokojní s kvalitou tlače, tlačovú kazetu vymeňte za originálnu tlačovú kazetu HP, na ktorej sa nachádzajú slová „HP“ alebo „Hewlett-Packard“, prípadne sa na nej nachádza logo HP.
Originálna tlačová kazeta HP.
1.
Ovládací panel zariadenia alebo stránka Supplies Status (Stav spotrebného materiálu). signalizuje stav Very Low (Veľmi nízka hladina) v čase, keď tlačová kazeta dosiahla odhadovaný koniec životnosti. Pokiaľ kvalita tlače viac nie je prijateľná, tlačovú kazetu vymeňte.
2.
Vytlačte stránku kvality tlače z ponuky Reports (Hlásenia) na ovládacom paneli. Ak sa na stránke vyskytnú pruhy alebo značky v jednej farbe, tlačová kazeta tejto farby môže byť chybná. Pozrite si pokyny v tomto dokumente za účelom interpretácie tejto stránky. V prípade potreby tlačovú kazetu vymeňte.
3.
Vizuálne skontrolujte, či tlačová kazeta nie je poškodená. Pozrite si nasledujúce pokyny. V prípade potreby tlačovú kazetu vymeňte.
4.
Ak sa na vytlačených stránkach vyskytujú značky, ktoré sa opakujú niekoľkokrát s rovnakým odstupom, vytlačte čistiacu stránku. Ak sa tým problém nevyrieši, použite pravidlá odstraňovania opakujúcich sa chýb v tomto dokumente a odhaľte príčinu problému.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač stránky s údajmi o stave spotrebného materiálu
  • Interpretácia stránky kvality tlače
  • Kontrola poškodenia tlačovej kazety
  • Opakujúce sa chyby


Riešenie problémov

Tlač stránky s údajmi o stave spotrebného materiálu

Stránka Supplies Status (Stav spotrebného materiálu). uvádza odhadovanú zostávajúcu životnosť tlačových kaziet. Okrem iných užitočných informácií tu nájdete aj číslo dielu originálnej tlačovej kazety HP pre vaše zariadenie, aby ste mohli objednať náhradnú tlačovú kazetu.

1.
Na ovládacom paneli produktu otvorte ponuku Reports (Správy).
2.
Zvolením stránky Supplies Status (Stav spotrebného materiálu). spustite tlač.


Riešenie problémov

Interpretácia stránky kvality tlače

1.
Na ovládacom paneli produktu otvorte ponuku Reports (Správy).
2.
Zvolením položky Print Quality Page (Stránka kvality tlače) spustite tlač.

Táto stránka obsahuje päť farebných pruhov, ktoré sú rozdelené do štyroch skupín, ako znázorňuje nasledovný obrázok. Preskúmaním každej skupiny môžete problém pripísať konkrétnej tlačovej kazete.

Pásiky na stránke s riešením problémov s kvalitou tlače

Časť
Tlačová kazeta
1
Žltá
2
Azúrová
3
Čierna
4
Purpurová

●
Ak sa bodky alebo prúžky objavujú len u jednej skupiny, vymeňte tlačovú kazetu prislúchajúcu danej skupine.
●
Ak sa bodky objavujú u viac ako jednej skupiny, vytlačte čistiacu stránku. Ak sa tým problém nevyrieši, zistite, či majú bodky vždy rovnakú farbu; ak sa napríklad purpurové bodky objavujú na všetkých piatich farebných pruhoch. Ak majú všetky bodky rovnajú farbu, príslušnú tlačovú kazetu vymeňte.
●
Ak sa prúžky objavujú na viacerých farebných pruhoch, kontaktujte spoločnosť HP. Problém pravdepodobne spôsobuje iný komponent ako tlačová kazeta.


Riešenie problémov

Kontrola poškodenia tlačovej kazety

1.
Tlačovú kazetu vyberte zo zariadenia a overte, či ste odstránili tesniacu pásku.
2.
Skontrolujte, či pamäťový čip nie je poškodený.
3.
Skontrolujte povrch zeleného zobrazovacieho valca na spodnej strane tlačovej kazety.
UPOZORNENIE:

Nedotýkajte sa zeleného valčeka (zobrazovací valec) na spodnej strane kazety. Odtlačky prstov na prenosovom valci môžu spôsobiť problémy s kvalitou tlače.

4.
Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tlačovú kazetu vymeňte.
5.
Ak sa zobrazovací valec nejaví byť poškodený, tlačovú kazetu niekoľkokrát ponakláňajte a vložte ju späť. Vytlačte niekoľko strán, aby ste videli, či sa problém vyriešil.


Riešenie problémov

Opakujúce sa chyby

Ak sa na stránke v nasledovných intervaloch opakujú chyby, tlačová kazeta môže byť poškodená.

●
22 mm
●
27 mm
●
29 mm
●
76 mm


Riešenie problémov

Používanie ovládača tlačiarne, ktorý najviac vyhovuje vašim požiadavkám na tlač

Ak sa na vytlačenej stránke objavia neočakávané grafické čiary, chýbajúci text, chýbajúca grafika, nesprávne formátovanie alebo nahradené písma, môže byť potrebné použiť iný ovládač tlačiarne.

Ovládač HP PCL 6
●
Poskytuje sa ako predvolený ovládač. Tento ovládač sa inštaluje automaticky, ak si nezvolíte iný.
●
Odporúča sa vo všetkých prostrediach systému Windows.
●
Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií produktu, ktorá je vhodná pre väčšinu používateľov.
●
Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows.
●
Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5
Ovládač HP UPD PS
●
Odporúča sa na tlač v softvérových programoch spoločnosti Adobe® alebo v iných softvérových programoch, ktoré intenzívne využívajú grafiku.
●
Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash
HP UPD PCL 5
●
Odporúčaný pre všeobecnú kancelársku tlač v prostrediach systému Windows
●
Kompatibilný s predchádzajúcimi verziami PCL a staršími produktmi HP LaserJet
●
Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov
●
Najlepší výber pri prevádzke so zmiešanými prostrediami, ktoré vyžadujú, aby sa produkt nastavil na PCL 5 (UNIX, Linux, hlavný počítač)
●
Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní
●
Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows

Ďalšie ovládače tlačiarne môžete prevziať z nasledovnej webovej lokality: www.hp.com/support/CM1410series.


Riešenie problémov

Zvýšenie kvality kópií

Ak sa pri kopírovaní dokumentov vyskytnú problémy s kvalitou tlače, preštudujte si riešenia pre tlačené dokumenty uvedené v predchádzajúcich častiach tohto dokumentu. Niektoré problémy s kvalitou tlače sa však vyskytujú len pri kopírovaní dokumentov.

●
Ak sa na kópiách vytváraných pomocou podávača dokumentov vyskytujú pruhy, vyčistite malý sklenený pásik na ľavej strane mechaniky skenera.
●
Ak sa na kópiách vytváraných pomocou skla skenera nachádzajú bodky alebo iné vady, vyčistite sklo skenera a biely plastový kryt.

Oblasti skenera na vyčistenie

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.
2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.
UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a bielu plastovú podložku vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Riešenie problémov

Zariadenie netlačí alebo tlačí pomaly

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie netlačí
  • Zariadenie tlačí pomaly


Riešenie problémov

Zariadenie netlačí

Ak zariadenie vôbec netlačí, vyskúšajte nasledovné riešenia.

1.
Skontrolujte, či je zariadenie zapnuté a či ovládací panel uvádza, že je v stave pripravenosti.
●
Ak ovládací panel neuvádza stav pripravenosti zariadenia, vypnite ho a znovu zapnite.
●
Ak ovládací panel uvádza stav pripravenosti zariadenia, skúste úlohu odoslať znova.
2.
Ak ovládací panel uvádza výskyt poruchy v zariadení, poruchu odstráňte a potom úlohu skúste odoslať znova.
3.
Skontrolujte, či sú káble pripojené správne. Ak je zariadenie pripojené k sieti, skontrolujte nasledovné aspekty:
●
Skontrolujte indikátor vedľa sieťového pripojenia produktu. Ak je sieť aktívna, indikátor svieti nazeleno.
●
Uistite sa, že na pripojenie k sieti používate sieťový kábel, nie telefónny kábel.
●
Uistite sa, že sieťový smerovač, rozbočovač alebo prepínač je zapnutý a pracuje správne.
4.
Nainštalujte softvér HP z disku CD, ktorý bol dodaný spolu so zariadením. Používanie univerzálnych ovládačov tlačiarne môže spôsobiť zdržanie pri odstraňovaní úloh z tlačového radu.
5.
V zozname tlačiarní vo vašom počítači pravým tlačidlom kliknite na názov tohto zariadenia, kliknite na položku Properties (Vlastnosti) a otvorte kartu Ports (Porty).
●
Ak na pripojenie k sieti používate sieťový kábel, skontrolujte, či sa názov tlačiarne uvedený na karte Ports (Porty) zhoduje s názvom zariadenia na konfiguračnej stránke zariadenia.
●
Ak používate kábel USB a pripájate sa k bezdrôtovej sieti, nezabudnite označiť zaškrtávacie políčko vedľa položky Virtual printer port for USB (Virtuálny port tlačiarne pre USB).
6.
Ak v počítači používate osobný firewall, možno blokuje komunikáciu so zariadením. Skúste firewall dočasne deaktivovať a presvedčte sa, či nie je príčinou problému.
7.
Ak je váš počítač alebo produkt pripojený k bezdrôtovej sieti, tlačové úlohy môžu byť zdržiavané nízkou intenzitou signálu alebo rušením.


Riešenie problémov

Zariadenie tlačí pomaly

Ak zariadenie tlačí, ale tlač sa zdá byť pomalá, vyskúšajte nasledovné riešenia.

1.
Skontrolujte, či počítač spĺňa minimálne požiadavky na prevádzku tohto zariadenia. Zoznam špecifikácií nájdete na nasledovnej webovej lokalite: www.hp.com/support/CM1410series.
2.
Keď zariadenie nastavíte na tlač na niektoré typy papiera (napr. ťažký papier), zariadenia tlačí pomalšie, aby sa toner natavil na papier správnym spôsobom. Ak nastavenie typu papiera nie je správne vzhľadom na používaný typ papiera, nastavenie zmeňte na správny typ papiera.
3.
Ak je váš počítač alebo produkt pripojený k bezdrôtovej sieti, tlačové úlohy môžu byť zdržiavané nízkou intenzitou signálu alebo rušením.


Riešenie problémov

Riešenie problémov prístupovej tlače prostredníctvom rozhrania USB

V tejto časti nájdete informácie o nasledujúcich témach

  • Ponuka USB Flash Drive (Pamäťová jednotka USB typu Flash) sa neotvorí, keď vložíte príslušenstvo USB
  • Súbor sa nevytlačí z úložného príslušenstva USB
  • Súbor, ktorý chcete tlačiť, nie je uvedený v ponuke USB Flash Drive (Pamäťová jednotka USB typu Flash)


Riešenie problémov

Ponuka USB Flash Drive (Pamäťová jednotka USB typu Flash) sa neotvorí, keď vložíte príslušenstvo USB

1.
Možno používate úložné príslušenstvo USB alebo súborový systém, ktorý tento produkt nepodporuje. Uložte súbory na štandardné úložné príslušenstvo USB, ktoré používa systémy súborov typu File Allocation Table (FAT). Produkt podporuje úložné príslušenstvá USB so systémami súborov FAT12, FAT16 a FAT32.
2.
Ak je už otvorená iná ponuka, zatvorte ju a potom znovu vložte úložné príslušenstvo USB.
3.
Úložné príslušenstvo USB môže obsahovať niekoľko oddielov. (Niektorí výrobcovia úložného príslušenstva na svoje zariadenia inštalujú softvér, ktorý vytvára oddiely, podobne ako na disku CD.) Oddiely odstráňte naformátovaním úložného príslušenstva USB alebo použite odlišné úložné príslušenstvo USB.
4.
Úložné príslušenstvo USB môže vyžadovať viac elektrickej energie, ako je zariadenie schopné dodať.

a.
Odoberte úložné príslušenstvo USB.
b.
Vypnite produkt a znovu ho zapnite.
c.
Použite úložné príslušenstvo USB, ktoré disponuje vlastným zdrojom napájania, alebo vyžaduje menší objem energie.

5.
Úložné príslušenstvo USB možno nefunguje správne.

a.
Odoberte úložné príslušenstvo USB.
b.
Vypnite produkt a znovu ho zapnite.
c.
Pokúste sa tlačiť z iného úložného príslušenstva USB.


Riešenie problémov

Súbor sa nevytlačí z úložného príslušenstva USB

1.
Uistite sa, že papier je vložený do zásobníka.
2.
Skontrolujte, či sa na ovládacom paneli nezobrazujú chybové hlásenia. Ak sa v zariadení zasekne papier, odstráňte zaseknutie.


Riešenie problémov

Súbor, ktorý chcete tlačiť, nie je uvedený v ponuke USB Flash Drive (Pamäťová jednotka USB typu Flash)

1.
Možno sa pokúšate vytlačiť typ súboru, ktorý funkcia tlače z rozhrania USB nepodporuje. Zariadenie podporuje súbory formátu .PDF a .JPEG.
2.
Možno máte priveľa súborov v jednom z priečinkov na úložnom príslušenstve USB. Znížte počet súborov v priečinku ich presunom do podpriečinkov.
3.
Možno používate v rámci názvu súboru znakovú súpravu, ktorú zariadenie nepodporuje. V tomto prípade zariadenie nahradí názvy súborov znakmi z inej znakovej súpravy. Premenujte súbory s použitím znakov štandardu ASCII.


Riešenie problémov

Riešenie problémov so sieťovým pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie sieťových problémov


Riešenie problémov

Riešenie problémov s priamym pripojením

Ak ste produkt pripojili priamo k počítaču, skontrolujte kábel.

●
Skontrolujte, či je kábel pripojený k počítaču a k produktu.
●
Overte, či kábel nie je dlhší ako 5 m. Skúste použiť kratší kábel.
●
Overte, či kábel správne funguje tak, že ho pripojíte k inému produktu. V prípade potreby kábel vymeňte.


Riešenie problémov

Riešenie sieťových problémov

Skontrolujte nasledujúce položky, aby ste overili, či produkt komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu zariadenia a vyhľadajte na nej IP adresu zariadenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu IP adresu zariadenia
  • Počítač nie je schopný komunikácie so zariadením
  • Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne


Riešenie problémov

Nekvalitné fyzické pripojenie

1.
Overte, či je produkt pripojený k správnemu sieťovému portu pomocou kábla správnej dĺžky.
2.
Overte, či sú káblové pripojenia zabezpečené.
3.
Pozrite sa na pripojenie k sieťovému portu na zadnej strane produktu a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.
4.
Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu IP adresu zariadenia

1.
Otvorte vstavaný webový server a kliknite na kartu Porty. Overte aktuálnu IP adresu vybraného produktu. IP adresa zariadenia sa nachádza na konfiguračnej stránke zariadenia.
2.
Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti HP, vyberte rámček označený ako Vždy tlačiť na tejto tlačiarni, dokonca aj vtedy, keď sa jej IP adresa zmení.
3.
Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto IP adresy názov hostiteľa.
4.
Ak je IP adresa správna, vymažte produkt a pridajte ho znovu.


Riešenie problémov

Počítač nie je schopný komunikácie so zariadením

1.
Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

a.
Spustite príkazový riadok vo vašom počítači. V systéme Windows kliknite na tlačidlo Štart, na položku Spustiť a zadajte príkaz cmd.
b.
Zadajte príkaz ping, po ktorom bude nasledovať IP adresa zariadenia.
c.
Ak sa v okne zobrazia doby odozvy, sieť funguje.

2.
Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete

Spoločnosť Hewlett-Packard odporúča, aby ste toto nastavenie nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované, a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

1.
Skontrolujte sieťové ovládače, ovládače tlačiarne a presmerovanie v rámci siete.
2.
Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne

1.
Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.
2.
V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Riešenie problémov s bezdrôtovou sieťou

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam bezdrôtového pripojenia
  • Na ovládacom paneli tlačiarne sa zobrazí hlásenie: The wireless feature on this product has been turned off (Funkcia bezdrôtového pripojenia zariadenia bola vypnutá)
  • Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia
  • Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti
  • Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje
  • K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače
  • Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
  • Sieť sa nezobrazuje v zozname bezdrôtových sietí
  • Bezdrôtová sieť nefunguje


Riešenie problémov

Kontrolný zoznam bezdrôtového pripojenia
●
Zariadenie a bezdrôtový smerovač sú zapnuté a napájané. Uistite sa, že na zariadení je zapnutý aj vysielač bezdrôtového signálu.
●
Identifikátor súpravy služieb (SSID) je správny. Ak chcete zistiť, ako znie SSID, vytlačte konfiguračnú stránku. Ak si nie ste istí, či je SSID správne, znovu spustite inštaláciu bezdrôtového zariadenia.
●
U zabezpečených sietí sa uistite, že bezpečnostné údaje sú správne. Ak bezpečnostné údaje nie sú správne, znovu spustite inštaláciu bezdrôtového zariadenia.
●
Ak bezdrôtová sieť funguje správne, skúste získať prístup k ostatným počítačom v bezdrôtovej sieti. Ak sieť disponuje internetovým pripojením, skúste sa k Internetu pripojiť bezdrôtovým pripojením.
●
Metóda šifrovania (AES alebo TKIP) je rovnaká u zariadenia i bezdrôtového prístupového bodu (v sieťach so zabezpečením WPA).
●
Zariadenie je v dosahu bezdrôtovej siete. U väčšiny sietí musí byť produkt od bezdrôtového prístupového bodu (bezdrôtového smerovača) vzdialený max. 30 m .
●
Prekážky neblokujú bezdrôtový signál. Odstráňte akékoľvek veľké kovové predmety medzi prístupovým bodom a zariadením. Uistite sa, že stožiare, steny alebo oporné stĺpy pozostávajúce z kovu alebo betónu, neoddeľujú zariadenie od prístupového bodu.
●
Zariadenie je umiestnené v dostatočnej vzdialenosti od elektronických zariadení, ktoré by mohli rušiť bezdrôtový signál. Mnoho zariadení môže rušiť bezdrôtový signál, a to vrátane motorov, bezdrôtových telefónov, kamier na zabezpečenie systémov, iných bezdrôtových sietí a zariadení s rozhraním Bluetooth.
●
Ovládač tlačiarne je nainštalovaný v počítači.
●
Zvolili ste správny port tlačiarne.
●
Počítač a zariadenia sú pripojené k rovnakej bezdrôtovej sieti.


Riešenie problémov

Na ovládacom paneli tlačiarne sa zobrazí hlásenie: The wireless feature on this product has been turned off (Funkcia bezdrôtového pripojenia zariadenia bola vypnutá)

1.
Dotknite sa tlačidla Wireless Menu (Bezdrôtová ponuka).
2.
Dotknite sa tlačidla Turn Wireless On/Off (Vypnúť/zapnúť bezdrôtové rozhranie) a potom sa dotknite tlačidla On (Zap.).


Riešenie problémov

Zariadenie netlačí po dokončení konfigurácie bezdrôtového pripojenia

1.
Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.
2.
Uistite sa, že sa pripájate k správnej bezdrôtovej sieti.
3.
Uistite sa, že bezdrôtová sieť pracuje správne.

a.
Otvorte ponuku Network Setup (Inštalácia siete) a potom otvorte položku Wireless Menu (Bezdrôtová ponuka).
b.
Výberom položky Run Network Test (Spustiť test siete) spustíte test bezdrôtovej siete. Zariadenie vytlačí správu s výsledkami.

4.
Skontrolujte, či je zvolený správny port a zariadenie.

a.
V zozname tlačiarní vo vašom počítači pravým tlačidlom kliknite na názov tohto zariadenia, kliknite na položku Properties (Vlastnosti) a potom otvorte kartu Ports (Porty).
b.
Uistite sa, že vedľa položky Virtual printer port for USB (Virtuálny port tlačiarne pre USB) je označené zaškrtávacie políčko.

5.
Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Zariadenie netlačí a v počítači je nainštalovaný firewall od externej spoločnosti

1.
Firewall aktualizujte najnovšou aktualizáciou dostupnou od výrobcu.
2.
Ak programy požadujú prístup cez firewall v čase inštalácie zariadenia alebo pri pokuse o tlač, povoľte spustenie programov.
3.
Dočasne deaktivujte firewall a potom do počítača nainštalujte bezdrôtové zariadenie. Firewall aktivujte po dokončení inštalácie bezdrôtového zariadenia.


Riešenie problémov

Bezdrôtové pripojenie po premiestnení bezdrôtového smerovača alebo samotného zariadenia nefunguje

Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.

1.
Otvorte ponuku Reports (Správy) a výberom položky Configuration Report (Správa o konfigurácii) vytlačte správu.
2.
Porovnajte identifikátor súpravy služieb (SSID) v konfiguračnej správe s SSID v konfigurácii vašej tlačiarne v počítači.
3.
Ak sa SSID nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

K bezdrôtovému zariadeniu nie je možné pripojiť ďalšie počítače

1.
Uistite sa, že ostatné počítače sa nachádzajú v dosahu bezdrôtového pripojenia a že signál neblokujú žiadne prekážky. U väčšiny sietí je dosah bezdrôtového pripojenia v rozsahu do 30 m od prístupového bodu bezdrôtového pripojenia.
2.
Uistite sa, že zariadenie je zapnuté a v stave pripravenosti.
3.
Vypnite všetky externé firewally v počítači.
4.
Uistite sa, že bezdrôtová sieť pracuje správne.

a.
Na ovládacom paneli produktu otvorte ponuku Network Setup (Inštalácia siete) a potom otvorte položku Wireless Menu (Bezdrôtová ponuka).
b.
Výberom položky Run Network Test (Spustiť test siete) spustíte test bezdrôtovej siete. Zariadenie vytlačí správu s výsledkami.

5.
Skontrolujte, či je zvolený správny port a zariadenie.

a.
V zozname tlačiarní vo vašom počítači pravým tlačidlom kliknite na názov tohto zariadenia, kliknite na položku Properties (Vlastnosti) a potom otvorte kartu Ports (Porty).
b.
Kliknite na položku Configure Port (Konfigurovať port) a overte, či sa IP adresa zhoduje s IP adresou uvedenou na správe vykonaného testu siete.

6.
Uistite sa, že váš počítač správne funguje. V prípade potreby počítač reštartujte.


Riešenie problémov

Zariadenie s bezdrôtovým pripojením stráca spojenie pri pripojení k VPN
●
Za normálnych okolností sa nemôžete pripájať k VPN a iných sieťam súčasne.


Riešenie problémov

Sieť sa nezobrazuje v zozname bezdrôtových sietí
●
Uistite sa, že bezdrôtový smerovač je zapnutý a pripojený k zdroju napájania.
●
Sieť môže byť skrytá. Aj k skrytej sieti však je možné sa pripojiť.


Riešenie problémov

Bezdrôtová sieť nefunguje

1.
Ak chcete overiť, či došlo k prerušeniu komunikácie v rámci siete, skúste sa k sieti pripojiť pomocou iných zariadení.
2.
Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

a.
Spustite príkazový riadok vo vašom počítači. V systéme Windows kliknite na tlačidlo Štart, na položku Spustiť a zadajte príkaz cmd.
b.
Zadajte príkaz ping, po ktorom bude nasledovať identifikátor súpravy služieb (SSID) pre vašu sieť.
c.
Ak sa v okne zobrazia doby odozvy, sieť funguje.

3.
Uistite sa, že smerovač alebo samotné zariadenie sa pripája k sieti, ku ktorej je pripojený počítač.

a.
Otvorte ponuku Reports (Správy) a výberom položky Configuration Report (Správa o konfigurácii) vytlačte správu.
b.
Porovnajte identifikátor súpravy služieb (SSID) v konfiguračnej správe s SSID v konfigurácii vašej tlačiarne v počítači.
c.
Ak sa SSID nezhodujú, zariadenia nie sú pripojené k rovnakej sieti. Zmeňte konfiguráciu bezdrôtového nastavenia vášho produktu.


Riešenie problémov

Problémy so softvérom produktu

Problém
Riešenie
Ovládač tlačiarne pre produkt sa v priečinku Tlačiareň nenachádza.
●
Ak chcete reštartovať proces zoraďovania, reštartujte počítač. Ak zoraďovač zlyhal, v priečinku Printers (Tlačiarne) sa nebudú zobrazovať žiadne ovládače tlačiarne.
●
Opätovne nainštalujte softvér produktu.
POZNÁMKA:

Zavrite bežiace aplikácie. Ak má aplikácia ikonu na hlavnom paneli, kliknite pravým tlačidlom na ikonu a vyberte položku Zavrieť alebo Vypnúť.

●
Skúste pripojiť kábel USB k inému portu USB na počítači.
Počas inštalácie softvéru sa objavilo chybové hlásenie.
●
Opätovne nainštalujte softvér produktu.
POZNÁMKA:

Zavrite bežiace aplikácie. Ak má aplikácia ikonu na paneli úloh, kliknite pravým tlačidlom na ikonu a vyberte položku Zavrieť alebo Vypnúť.

●
Skontrolujte veľkosť voľného miesta na disku, do ktorého inštalujete softvér produktu. Ak je to potrebné, uvoľnite čo najviac priestoru a preinštalujte softvér produktu.
●
Ak je to potrebné, spustite defragmentáciu disku a preinštalujte softvér produktu.
Produkt je v pohotovostnom stave, ale netlačí.
●
Vytlačte konfiguračnú stránku a skontrolujte fungovanie produktu.
●
Skontrolujte správnosť pripojenia káblov a ich súlad s technickými údajmi. Týka sa to rozhrania USB a napájacieho kábla. Skúste nový kábel.


Riešenie problémov

Riešenie bežných problémov na systémoch Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Ovládač tlačiarne nie je uvedený v zozname Print & Fax (Tlač a faxovanie).
  • Názov produktu sa neobjavuje v zozname zariadení v zozname Print & Fax (Tlač a faxovanie)
  • Ovládač tlačiarne automaticky nenastaví vami zvolený produkt v zozname Print & Fax (Tlač a faxovanie)
  • Tlačová úloha sa neodoslala do požadovaného zariadenia
  • Pri pripojení pomocou kábla USB sa produkt po zvolení ovládača neobjaví v zozname Print & Fax (Tlač a faxovanie).
  • Ak používate univerzálny ovládač tlačiarne pri pripojení prostredníctvom rozhrania USB


Riešenie problémov

Ovládač tlačiarne nie je uvedený v zozname Print & Fax (Tlač a faxovanie).

1.
Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources. Ak je to potrebné, preinštalujte softvér.
2.
Ak sa v priečinku nachádza súbor GZ, súbor PPD môže byť poškodený. Súbor odstráňte a preinštalujte softvér.


Riešenie problémov

Názov produktu sa neobjavuje v zozname zariadení v zozname Print & Fax (Tlač a faxovanie)

1.
Uistite sa, že káble sú správne pripojené a že je zariadenie zapnuté.
2.
Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či názov na konfiguračnej stránke zodpovedá názvu produktu v zozname Print & Fax (Tlač a faxovanie).
3.
Vymeňte kábel USB alebo sieťový kábel za vysoko kvalitný kábel.


Riešenie problémov

Ovládač tlačiarne automaticky nenastaví vami zvolený produkt v zozname Print & Fax (Tlač a faxovanie)

1.
Uistite sa, že káble sú správne pripojené a že je zariadenie zapnuté.
2.
Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources. Ak je to potrebné, preinštalujte softvér.
3.
Ak sa v priečinku nachádza súbor GZ, súbor PPD môže byť poškodený. Súbor odstráňte a preinštalujte softvér.
4.
Vymeňte kábel USB alebo sieťový kábel za vysoko kvalitný kábel.


Riešenie problémov

Tlačová úloha sa neodoslala do požadovaného zariadenia

1.
Otvorte tlačový rad a reštartujte tlačovú úlohu.
2.
Tlačovú úlohu mohol prijať iný produkt s rovnakým alebo podobným názvom. Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či názov na konfiguračnej stránke zodpovedá názvu produktu v zozname Print & Fax (Tlač a faxovanie).


Riešenie problémov

Pri pripojení pomocou kábla USB sa produkt po zvolení ovládača neobjaví v zozname Print & Fax (Tlač a faxovanie).
Riešenie problémov so softvérom

▲
Uistite sa, že váš počítač Macintosh používa operačný systém Mac OS X v10.5 alebo novší.

Riešenie problémov s hardvérom

1.
Skontrolujte, či je zariadenie zapnuté.
2.
Uistite sa, že je správne pripojený kábel USB.
3.
Skontrolujte, či používate vhodný kábel USB na prenos vysokou rýchlosťou.
4.
Uistite sa, že z okruhu neodoberá napätie príliš veľa USB zariadení. Odpojenie všetkých zariadení z reťazca a pripojenie kábla priamo k portu USB na počítači
5.
Skontrolujte, či v reťazci za sebou nemáte viac ako dva nenapájané rozvádzače USB. Odpojte všetky zariadenia z reťazca a potom kábel pripojte priamo k portu USB na počítači.
POZNÁMKA:

Klávesnica iMac je prípad nenapájaného rozbočovača USB.


Riešenie problémov

Ak používate univerzálny ovládač tlačiarne pri pripojení prostredníctvom rozhrania USB

Ak ste pripojili kábel USB pred inštaláciou softvéru, na miesto ovládača určeného pre tento produkt možno používate univerzálny ovládač.

1.
Odstráňte univerzálny ovládač tlačiarne.
2.
Preinštalujte softvér z produktového disku CD. Kábel USB nepripájajte, kým vás k tomu inštalačný program softvéru nevyzve.
3.
Ak je nainštalovaných niekoľko tlačiarní, skontrolujte, či ste v rozbaľovacej ponuke Format For (Formát pre) v dialógovom okne Print (Tlač) vybrali správnu tlačiareň.


Spotrebné materiály a príslušenstvá

Spotrebné materiály a príslušenstvá
  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Čísla dielov


Spotrebné materiály a príslušenstvá

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

Objednanie spotrebného materiálu a papiera
www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP
www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory
Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.


Spotrebné materiály a príslušenstvá

Čísla dielov

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednaní a dostupnosť príslušenstva sa môžu počas životnosti produktu zmeniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačové kazety
  • Káble a rozhrania


Spotrebné materiály a príslušenstvá

Tlačové kazety

Položka
Popis
Číslo dielu
Tlačové kazety HP LaserJet
(Čiernobielo)
CE320A
Azúrová
CE321A
Žltá
CE322A
Purpurová
CE323A

POZNÁMKA:

Informácie o výdrži kaziet nájdete na lokalite www.hp.com/go/pageyield. Skutočná výdrž závisí od spôsobu použitia.


Spotrebné materiály a príslušenstvá

Káble a rozhrania

Položka
Popis
Číslo dielu
Kábel USB
2-metrový kábel A – B
8121-0868


Servis a technická podpora

Servis a technická podpora
  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet
  • Údaje uložené na tlačovej kazete
  • Licenčná zmluva pre koncového používateľa
  • OpenSSL
  • Podpora zákazníkov
  • Opätovné zabalenie produktu


Servis a technická podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

PRODUKT HP
TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet Pro CM1410 Color MFP Series
Jeden rok od dátumu kúpy

Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a technická podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet

Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a technická podpora

Údaje uložené na tlačovej kazete

Tlačové kazety HP používané u tohto produktu obsahujú pamäťový čip, ktorý pomáha pri prevádzke zariadenia.

Okrem toho pamäťový čip zbiera limitovaný súbor informácií o používaní produktu, ktoré môžu zahŕňať nasledovné údaje: dátum prvotnej inštalácie tlačovej kazety, dátum posledného použitia tlačovej kazety, počet strán vytlačených tlačovou kazetou, pokrytie stránky, použité režimy tlače, výskyt tlačových chýb a model zariadenia. Vďaka týmto informáciám môže spoločnosť HP navrhovať budúce produkty, ktoré dokonale spĺňajú požiadavky našich zákazníkov na kvalitu tlače.

Zozbierané údaje z čipu tlačovej kazety neobsahujú informácie, na základe ktorých by bolo možné priradiť konkrétny produkt alebo kazetu k danému zákazníkovi alebo používateľovi.

Spoločnosť HP zhromažďuje vzorky z pamäťových čipov tlačových kaziet, ktoré boli vrátené v rámci programu bezplatného návratu a recyklácie HP (partneri HP Planet: www.hp.com/recycle). Pamäťové čipy z tohto zberu sa načítavajú a študujú s cieľom zdokonaliť budúce produkty od spoločnosti HP. Partneri spoločnosti HP, ktorí pomáhajú recyklovať túto tlačovú kazetu, môžu mať tiež prístup k týmto údajom.

Každá externá spoločnosť, ktorá disponuje touto tlačovou kazetou, môže získať prístup k anonymným informáciám na pamäťovom čipe. Ak uprednostníte zamietnutie prístupu k týmto informáciám, môžete vyvolať nemožnosť prevádzky čipu. Ak však vyvoláte nemožnosť prevádzky pamäťového čipu, pamäťový čip nebude možné použiť v žiadnom produkte od spoločnosti HP.


Servis a technická podpora

Licenčná zmluva pre koncového používateľa

PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

4. PREVOD SOFTVÉRU.

a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Servis a technická podpora

OpenSSL

Tento produkt obsahuje softvér vyvinutý projektom OpenSSL Project pre použitie v rámci súpravy nástrojov OpenSSL Toolkit (http://www.openssl.org/)

TENTO SOFTVÉR JE POSKYTOVANÝ PROJEKTOM OpenSSL PROJECT VO FORME V AKEJ SA NACHÁDZA, A OSOBY ČINNÉ V PROJEKTE SA ZRIEKAJÚ AKÝCHKOĽVEK VYJADRENÝCH ALEBO ODVODENÝCH ZÁRUK, VRÁTANE (NO NIE VÝLUČNE) ODVODENÝCH ZÁRUK NA MOŽNOSŤ PREDAJA A VHODNOSŤ PRE KONKRÉTNY ÚČEL. PROJEKT OpenSSL PROJECT NEBUDE ZA ŽIADNYCH OKOLNOSTÍ NIESŤ ZODPOVEDNOSŤ ZA AKÉKOĽVEK PRIAME, NEPRIAME, NÁHODNÉ, ŠPECIÁLNE, PRÍKLADNÉ ALEBO NÁSLEDKOVÉ ŠKODY (VRÁTANE (NO NIE VÝLUČNE) OBSTARANIA NÁHRADNÉHO TOVARU ALEBO SLUŽIEB;

STRATY POUŽÍVANIA, ÚDAJOV ALEBO ZISKOV; ALEBO PRERUŠENIA PODNIKOVEJ ČINNOSTI) SPÔSOBENÉ ĽUBOVOĽNOU CESTOU A NA ZÁKLADE AKEJKOĽVEK TEÓRIE ZODPOVEDNOSTI, ČI UŽ VYPLÝVAJÚCEJ Z KONTRAKTU, STRIKTNEJ ZODPOVEDNOSTI ALEBO ÚMYSELNÉHO UBLÍŽENIA (VRÁTANE NEDBALOSTI A INÝCH) VZNIKNUTÉ V DÔSLEDKU POUŽÍVANIA TOHTO SOFTVÉRU NAPRIEK UPOZORNENIAM O MOŽNOSTI VÝSKYTU TÝCHTO ŠKÔD.

Tento produkt obsahuje kryptografický softvér napísaný Ericom Youngom (eay@cryptsoft.com). Tento produkt obsahuje softvér, ktorý napísal Tim Hudson (tjh@cryptsoft.com).


Servis a technická podpora

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti
Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
Získajte 24-hodinovú internetovú podporu
www.hp.com/support/CM1410series
Získajte podporu pre produkty používané s počítačom Macintosh
www.hp.com/go/macosx
Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
www.hp.com/support/CM1410series
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
www.hp.com/go/carepack
Zaregistrujte svoj produkt
www.register.hp.com


Servis a technická podpora

Opätovné zabalenie produktu

Ak Stredisko starostlivosti o zákazníkov spoločnosti HP určí, že váš produkt je potrebné vrátiť spoločnosti HP na opravu, produkt pred jeho odoslaním opätovne zabaľte vykonaním nasledujúcich krokov.

UPOZORNENIE:

Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

1.
Vyberte a odložte tlačové kazety.
UPOZORNENIE:

Je veľmi dôležité, aby ste pred prepravou produktu vybrali tlačové kazety. Tlačová kazeta, ktorá zostane v produkte počas prepravy, sa môže vysypať a pokryť motor a iné časti produktu tonerom.

V záujme prevencie pred poškodením tlačových kaziet sa nedotýkajte valcov a tlačové kazety skladujte tak, aby sa nevystavili svetlu.

2.
Vyberte a odložte napájací kábel, kábel rozhrania a všetko voliteľné príslušenstvo.
3.
Ak je to možné, pribaľte vzorové výtlačky a 50 až 100 hárkov papiera, ktoré sa správne nevytlačili.
4.
Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach použite originálny baliaci materiál (ak je to možné).


Technické údaje produktu

Technické údaje produktu
  • Fyzické technické údaje
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Požiadavky na okolité prostredie


Technické údaje produktu

Fyzické technické údaje

Fyzické technické údaje
Produkt
Výška
Hĺbka
Šírka
Hmotnosť
HP LaserJet Pro CM1415
413 mm
472 mm
442 mm
22,6 kg


Technické údaje produktu

Spotreba energie, elektrické technické údaje a zvukové emisie

Aktuálne informácie nájdete na adrese www.hp.com/support/CM1410series.

UPOZORNENIE:

Požiadavky na napájanie vychádzajú z odlišností krajín/oblastí, v ktorých sa produkt predáva. Nemeňte prevádzkové napätie. Mohlo by to viesť k poškodeniu produktu a k strate záruky na produkt.


Technické údaje produktu

Požiadavky na okolité prostredie

Požiadavky na okolité prostredie1
Odporúčané
Prevádzkové
Skladovanie
Teplota
15° až 32,5 °C
(59° až 90,5° F)
15° až 32,5 °C
(59° až 90,5° F)
-20 °C až 40 °C
(–4° až 104° F)
Relatívna vlhkosť
20 až 70 %
10 až 80 %
95 % alebo menej
Nadmorská výška
0 až 3048 m

1 Hodnoty sa môžu meniť.


Regulačné informácie

Regulačné informácie
  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode
  • Vyhlásenie o zhode (pre modely s bezdrôtovým pripojením)
  • Prehlásenia o bezpečnosti
  • Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty
  • Doplnkové vyhlásenia pre bezdrôtové produkty


Regulačné informácie

Smernice komisie FCC

Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

●
zmenou orientácie alebo presunutím antény prijímača,
●
zväčšením vzdialenosti medzi zariadením a prijímačom,
●
pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
●
konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
POZNÁMKA:

Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Chemické látky
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Regulačné informácie

Ochrana životného prostredia

Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Regulačné informácie

Produkcia ozónu

Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Regulačné informácie

Spotreba energie

Spotreba energie výrazne klesá v režime Pripravené alebo v režime V režime spánku, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

Značka ENERGY STAR®

Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

www.hp.com/go/energystar


Regulačné informácie

Spotreba papiera

Funkcia manuálnej duplexnej tlače (obojstrannej tlače) tohto produktu a tlač N-nahor (viacero stránok vytlačených na jednu stránku) môžu znížiť spotrebu papiera a následné požiadavky na prírodné zdroje.


Regulačné informácie

Plasty

Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Regulačné informácie

Spotrebný materiál tlačiarne HP LaserJet

Vracanie a recyklovanie použitých tlačových kaziet HP LaserJet je jednoduché - bezplatné - prostredníctvom služby HP Planet Partners. S každou novou tlačovou kazetou a balením spotrebného materiálu sa dodávajú programové informácie a pokyny vo viacerých jazykoch. Zaťaženie životného prostredia môžete ďalej znížiť aj tým, že budete vracať niekoľko kaziet súčasne, namiesto ich vracania po jednej.

Spoločnosť HP je odhodlaná poskytovať inovatívne, vysokokvalitné produkty a služby, ktoré sú environmentálne prijateľné, od dizajnu produktu a jeho výroby až po distribúciu, použitie používateľom a recykláciu. Ak sa zúčastňujete programu HP Planet Partners, ubezpečujeme vás, že vrátené tlačové kazety HP LaserJet sú recyklované vhodne tak, aby sa opätovne využili plasty a kovy pre nové produkty a nesmerovali na skládky v podobe miliónov ton odpadu. Keďže táto kazeta sa recykluje a použije sa v nových materiáloch, nebude vám vrátená. Ďakujeme vám za to, že chránite životné prostredie!

POZNÁMKA:

Návratový štítok použite len na vrátenie prázdnej, originálnej tlačovej kazety HP LaserJet. Nepoužívajte ho na vrátenie atramentových kaziet HP, kaziet od iných výrobcov, opätovne napĺňaných alebo prerábaných kaziet, alebo na reklamácie. Informácie o recyklácii atramentových kaziet HP nájdete na adrese http://www.hp.com/recycle.


Regulačné informácie

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Regulačné informácie

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Regulačné informácie

Viacnásobné vrátenie (viac ako jednej kazety)

1.
Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
3.
Použite jeden predplatený prepravný štítok.

ALEBO

1.
Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
2.
Použite jeden predplatený prepravný štítok.


Regulačné informácie

Vrátenie jednotlivých kaziet

1.
Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Prepravný štítok umiestnite na prednú časť krabice.


Regulačné informácie

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Regulačné informácie

Pre obyvateľov Aljašky a Havajských ostrovov

Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Regulačné informácie

Vrátenia mimo USA

Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Regulačné informácie

Papier

Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Regulačné informácie

Obmedzenia materiálov

Tento produkt spoločnosti HP neobsahuje ortuť.

Tento produkt obsahuje batériu, ktorá po skončení svojej životnosti môže vyžadovať osobitnú manipuláciu. Batérie dodané spoločnosťou Hewlett-Packard alebo obsiahnuté v tomto produkte majú tieto vlastnosti:

Farebná multifunkčná tlačiareň série HP LaserJet Pro CM1410
Typ
Carbon monofluoride lithium (Lítium monofluoridu uhlíka)
Hmotnosť
0,8 g
Umiestnenie
On formatter board (Na formátovacej doske)
Vymeniteľnosť používateľom
No (Bez)

Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle, prípadne sa obráťte na miestne úrady alebo na organizáciu Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Regulačné informácie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

Symbol odstraňovania odpadu EU

Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Regulačné informácie

Chemické látky

Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Regulačné informácie

Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Regulačné informácie

Ďalšie informácie

Ďalšie informácie o týchto ekologických témach:

●
Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
●
Ekologické záväzky spoločnosti HP
●
Systém environmentálneho manažmentu spoločnosti HP
●
Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
●
Hárky s údajmi o bezpečnosti materiálu

Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Regulačné informácie

Vyhlásenie o zhode

Vyhlásenie o zhode
podľa normy ISO/IEC 17050-1 a EN 17050-1
Názov výrobcu:
Hewlett-Packard Company
Č. VoZ: BOISB-0603-05-rel.1.0
Adresa výrobcu:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
prehlasuje, že produkt
Názov produktu:
Tlačiareň HP LaserJet Professional CM1415fn
Číslo regulačného modelu2)
BOISB-0603-05
BOISB-0903-00 - (Americký faxový modul LIU)
BOISB-0903-01 - (Európsky faxový modul LIU)
Možnosti produktu:
VŠETKY
Tlačové kazety:
CE320A, CE321A, CE322A, CE323A
je v súlade s nasledujúcimi Technickými údajmi zariadenia:
BEZPEČNOSŤ:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007/EN 60825-1:2007 laserové/LED zariadenie triedy 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1/EN55022:2006 +A1 - Trieda B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC článok 47 CFR, časť 15 trieda B1) / ICES-003, výtlačok 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021, FCC článok 47 CFR, časť 683)
SPOTREBA ENERGIE:
Nariadenie (EC) č. 1275/2008
Doplnkové informácie:
Výrobok týmto spĺňa požiadavky smernice EMC 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice R 1999/5/ES (Príloha II) a smernice EuP 2005/32/ES a podľa toho nesie označenie CE [image].
Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
1.
Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
2.
Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
3.
Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/oblasti určenia.
4.
Tento produkt používa príslušenstvo analógového faxu, ktorého čísla regulačného modelu sú: BOISB-0903-00 (americký modul LIU) alebo BOISB-0903-01 (európsky modul LIU), ktoré sa vyžadujú na splnenie technických regulačných požiadaviek v krajinách/oblastiach predaja tohto produktu.
Boise, Idaho USA
September 2010
Iba pri témach týkajúcich sa regulácie:
V Európe:
Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
v USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefón: 208-396-6000)


Regulačné informácie

Vyhlásenie o zhode (pre modely s bezdrôtovým pripojením)

Vyhlásenie o zhode
podľa normy ISO/IEC 17050-1 a EN 17050-1
Názov výrobcu:
Hewlett-Packard Company
Č. VoZ: BOISB-0603-06-rel.1.0
Adresa výrobcu:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
prehlasuje, že produkt
Názov produktu:
Tlačiareň HP LaserJet Professional CM1415fnw
Číslo regulačného modelu2)
BOISB-0603-06
BOISB-0903-00 - (Americký faxový modul LIU)
BOISB-0903-01 - (Európsky faxový modul LIU)
SDGOB – 0892 – (Rádiový modul)
Možnosti produktu:
VŠETKY
Tlačové kazety:
CE320A, CE321A, CE322A, CE323A
je v súlade s nasledujúcimi Technickými údajmi zariadenia:
BEZPEČNOSŤ:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007/EN 60825-1:2007 laserové/LED zariadenie triedy 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1/EN55022:2006 +A1 - Trieda B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC článok 47 CFR, časť 15 trieda B1) / ICES-003, výtlačok 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021, FCC článok 47 CFR, časť 683)
Rádio5)
EN 301 489-1:V1.8.1/EN 301 489-17:V1.3.2
EN 300 328: V1.7.1
FCC – titul 47 CFR, časť 15, podtrieda C (oddiel 15.247)/IC: RSS-210
SPOTREBA ENERGIE:
Nariadenie (EC) č. 1275/2008
Doplnkové informácie:
Tento výrobok spĺňa požiadavky smernice o rádiotechnických zariadeniach a koncových telekomunikačných zariadeniach 1999/5/ES uvedené v prílohe II a IV, smernice o elektromagnetickej kompatibilite 2004/108/ES, smernice o nízkom napätí 2006/95/ES a smernice EuP 2005/32/ES a nesie označenie CE [image].
Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
1.
Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
2.
Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
3.
Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/oblasti určenia.
4.
Tento produkt používa príslušenstvo analógového faxu, ktorého čísla regulačného modelu sú: BOISB-0903-00 (americký modul LIU) alebo BOISB-0903-01 (európsky modul LIU), ktoré sa vyžadujú na splnenie technických regulačných požiadaviek v krajinách/oblastiach predaja tohto produktu.
5.
Tento produkt používa zariadenie s rádiovým modulom, ktorého číslo regulačného modelu je SDGOB-0892, a tým spĺňa technické a regulačné požiadavky krajín/oblastí, kde sa bude predávať.
Boise, Idaho USA
September 2010
Iba pri témach týkajúcich sa regulácie:
V Európe:
Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
v USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefón: 208-396-6000)


Regulačné informácie

Prehlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Tabuľka susbtancií (Čína)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)


Regulačné informácie

Bezpečnosť laserového zariadenia

Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

VAROVANIE!

Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

Japonské vyhlásenie VCCI


Regulačné informácie

Pokyny pre napájací kábel

Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 100 – 127 V alebo 220 – 240 V, 50/60 Hz.

Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

UPOZORNENIE:

Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Vyhlásenie na japonskom napájacom kábli


Regulačné informácie

Vyhlásenie EMC (Kórea)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet CM1415fn, CM1415fnw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet CM1415fn, CM1415fnw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Regulačné informácie

Tabuľka susbtancií (Čína)

Tabuľka substancií (Čína)


Regulačné informácie

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Regulačné informácie

Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie EÚ o telekomunikačnej prevádzke
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Regulačné informácie

Vyhlásenie EÚ o telekomunikačnej prevádzke

Tento produkt je určený na pripojenie k analógovým verejným sieťam (PSTN) v krajinách/regiónoch Európskeho hospodárskeho priestoru (EHP).

Spĺňa požiadavky smernice EÚ o rádiových a koncových telekomunikačných zariadeniach CE 1999/5/EC (Dodatok II) a má príslušné označenie CE.

Podrobnejšie informácie nájdete vo Vyhlásení o zhode vydanom výrobcom v inej časti tejto príručky.

V dôsledku rozdielov medzi jednotlivými národnými sieťami PSTN nemôže produkt úplne zaručiť spoľahlivú prevádzku vo všetkých koncových bodoch siete PSTN. Kompatibilita siete závisí od správneho nastavenia vybratého zákazníkom pri príprave pripojenia k sieti PSTN. Postupujte podľa pokynov v používateľskej príručke.

Ak sa vyskytnú problémy s kompatibilitou siete, obráťte sa na dodávateľa vybavenia alebo technickú podporu spoločnosti Hewlett-Packard v krajine/regióne prevádzky.

Pripojenie ku koncovému bodu siete PSTN môže vyžadovať dodatočné úpravy, ktoré nastaví miestny prevádzkovateľ siete PSTN.


Regulačné informácie

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Regulačné informácie

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Regulačné informácie

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Regulačné informácie

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

UPOZORNENIE:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Regulačné informácie

Doplnkové vyhlásenia pre bezdrôtové produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké
  • Vyhlásenie pre Austráliu
  • Vyhlásenie agentúry ANATEL pre Brazíliu
  • Vyhlásenia pre Kanadu
  • Regulačná poznámka pre Európsku úniu
  • Poznámka k používaniu vo Francúzsku
  • Poznámka k používaniu v Rusku
  • Vyhlásenie pre Kóreu
  • Vyhlásenie pre Taiwan


Regulačné informácie

Vyhlásenie o súlade s predpismi komisie FCC – Spojené štáty americké

Exposure to radio frequency radiation

UPOZORNENIE:

The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

UPOZORNENIE:

Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Regulačné informácie

Vyhlásenie pre Austráliu

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Regulačné informácie

Vyhlásenie agentúry ANATEL pre Brazíliu

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Regulačné informácie

Vyhlásenia pre Kanadu

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Regulačné informácie

Regulačná poznámka pre Európsku úniu

Telekomunikačné funkcie tohto produktu sa môžu používať v nasledujúcich krajinách/oblastiach EÚ a EZVO:

Belgicko, Bulharsko, Cyprus, Česká republika, Dánsko, Estónsko, Fínsko, Francúzsko, Grécko, Holandsko, Island, Írsko, Lichtenštajnsko, Litva, Lotyšsko, Luxembursko, Maďarsko, Malta, Nemecko, Nórsko, Poľsko, Portugalsko, Rakúsko, Rumunsko, Slovensko, Slovinsko, Spojené kráľovstvo, Španielsko, Švajčiarsko, Švédsko a Taliansko.


Regulačné informácie

Poznámka k používaniu vo Francúzsku

For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Regulačné informácie

Vyhlásenie pre Kóreu

Kórejské vyhlásenie o bezdrôtových zariadeniach


Regulačné informácie

Vyhlásenie pre Taiwan

Vyhlásenie o bezdrôtových zariadeniach pre Taiwan


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.