Pisač u boji HP LaserJet Pro CM1410 serije MFP

Korisnički priručnik

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

Pisač u boji HP LaserJet Pro CM1410 serije MFP

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Edition 1, 9/2010

Broj publikacije : CE861-90912

Trgovačka marka

Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

Java™ je zaštitni znak tvrtke Sun Microsystems, Inc. u SAD-u.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.

ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Pisač u boji HP LaserJet Pro CM1410 serije MFP

Oznake koje se koriste u ovom priručniku

SAVJET:

Savjeti nude korisne naznake rješenja ili prečace.
NAPOMENA:

Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
OPREZ:

Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
UPOZORENJE!

Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovne informacije o uređaju

Osnovne informacije o uređaju
  • Usporedba uređaja
  • Značajke za očuvanje okoliša
  • Značajke dostupnosti
  • Pregledi proizvoda


Osnovne informacije o uređaju

Usporedba uređaja

Uređaj je dostupan u sljedećim konfiguracijama.

HP LaserJet Pro CM1415fn MFP
CE861A

HP LaserJet Pro CM1415fnw MFP
CE862A
●
Ispisuje pri brzinama do 12 stranica u minuti (str/min) za crno-bijeli ispis i 8 str/min za ispis u boji.
●
Podržava simulaciju razine 3 HP postskripta upravljačkih programa pisača PCL 5 i PCL 6.
●
Ladica 1 može primiti do 150 listova papira ili do 10 omotnica.
●
U izlaznu ladicu stane do 125 listova papira.
●
Dodirni zaslon u boji
●
Ručni obostrani ispis
●
Priključak za brzu USB 2.0 vezu
●
Mrežni priključak 10/100 Base-T
●
USB priključak za lakši pristup pri ispisivanju dokumenata, pregled i ispis fotografija te skeniranje na USB flash pogon
●
V.34 faks
●
Dva linijska priključka RJ-11 za faksiranje
●
128 MB radne memorije (RAM)
●
Ulagač dokumenata za 35 stranica koji podržava stranice duljine do 356 mm i širine od 102 do 215 mm.
●
Plošni skener koji podržava stranice duljine do 297 mm i širine do 215 mm.
●
Brzina kopiranja do 12 str./min. u crno-bijelom formatu i do 8 str./min u boji
●
Rezolucija kopiranja je 300 točaka po inču (dpi).
●
Skeniranje u boji ili u crno-bijelom formatu s rezolucijom do 1200 dpi
HP LaserJet Pro CM1415fn MFP, plus:
●
Ugrađeno bežično umrežavanje prema standardu 802.11b/g/n


Osnovne informacije o uređaju

Značajke za očuvanje okoliša

Ručni obostrani ispis
Štedite papir upotrebom ručnog obostranog ispisa.
Ispisati više stranica po listu
Štedite papir tako da ispišete dvije ili više stranica, jednu pored druge, na jednom listu papira. Pristupite ovoj značajki putem upravljačkog programa pisača.
Kopiranje više stranica po listu
Štedite papir tako da ispišete dvije ili više stranica originalnog dokumenta, jednu pored druge, na jednom listu papira.
Recikliranje
Smanjite količinu otpada korištenjem recikliranog papira.
Reciklirajte spremnike s tintom tako da ih vratite tvrtki.
Ušteda energije
Štedite energiju postavljanjem uređaja u način rada za uštedu energije.


Osnovne informacije o uređaju

Značajke dostupnosti

Uređaj sadrži nekoliko značajki koje korisnicima pomažu kod problema s dostupnosti.

●
Online korisnički priručnik kompatibilan s čitačima teksta.
●
Spremnik s tonerom može se umetnuti i izvaditi samo jednom rukom.
●
Sva vrata i poklopci mogu se otvoriti jednom rukom.


Osnovne informacije o uređaju

Pregledi proizvoda

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Pogled straga
  • Priključci sučelja
  • Položaj serijskog broja i broja modela
  • Izgled upravljačke ploče


Osnovne informacije o uređaju

Pogled sprijeda

Pogled na uređaj sprijeda

1
Ulazna ladica ulagača dokumenata
2
Izlazni spremnik ulagača dokumenata
3
Poklopac skenera
4
Upravljačka ploča na dodirnom zaslonu u boji
5
Prednja vrata (dopušta pristup ispisnom spremniku)
6
Priključak za USB flash pogon
7
Prednja vrata za pristup zaglavljenom papiru
8
Ulazna ladica (ladica 1)
9
Izlazni spremnik


Osnovne informacije o uređaju

Pogled straga

Pogled na uređaj straga

1
Priključci sučelja
2
Prekidač za uključivanje/isključivanje
3
Priključak za napajanje
4
Stražnja vrata za pristup zaglavljenom papiru


Osnovne informacije o uređaju

Priključci sučelja

Položaj priključaka za mrežu i faks

1
Priključci za faks
2
Mrežni priključak
3
Priključak za brzu USB 2.0 vezu


Osnovne informacije o uređaju

Položaj serijskog broja i broja modela

Naljepnica sa serijskim brojem i brojem modela nalazi se na stražnjoj strani uređaja.

Položaj serijskog broja i broja modela

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Osnovne informacije o uređaju

Izgled upravljačke ploče

Komponente upravljačke ploče

1
Dodirni zaslon
2
Indikator bežične mreže: označava da je bežična mreža omogućena. Indikator treperi tijekom uspostavljanja veze između uređaja i bežične mreže. Nakon uspostavljanja veze indikator prestaje treperiti i trajno svijetli.
NAPOMENA:

Samo kod bežičnih modela
3
Indikator pripravnosti: označava da je uređaj spreman
4
Indikator pozornosti: ukazuje na problem s uređajem
5
Gumb i indikator pomoći: služi za pristupanje sustavu pomoći na upravljačkoj ploči
6
Gumb i indikator desne strelice: služi za pomicanje pokazivača udesno ili prelazak na sljedeći zaslon
NAPOMENA:

Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
7
Gumb i lampica za otkazivanje: služi za brisanje postavki, otkazivanje trenutnog zadatka ili napuštanje trenutnog zaslona.
NAPOMENA:

Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
8
Gumb i lampica za povratak: služi za vraćanje na prethodni zaslon
NAPOMENA:

Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
9
Gumb i indikator lijeve strelice: služi za pomicanje pokazivača ulijevo
NAPOMENA:

Ovaj gumb svijetli samo ako trenutni zaslon može koristiti ovu značajku.
10
Gumb i indikator za povratak za početnu stranicu: omogućava pristupanje početnoj stranici

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Gumbi na početnom zaslonu
  • Sustav pomoći na upravljačkoj ploči


Osnovne informacije o uređaju

Gumbi na početnom zaslonu

Početni zaslon omogućava pristup značajkama uređaja i označava njegov trenutni status.

NAPOMENA:

Ovisno o konfiguraciji uređaja značajke na početnom zaslonu mogu se razlikovati. Raspored kod nekih jezika može biti obrnut.

Komponente početnog zaslona

1
Gumb Postavljanje [image]: omogućava pristupanje glavnim izbornicima
2
Gumb Mreža [image]: omogućava pristup postavkama mreže i informacijama o mreži. Za zaslona s postavkama mreže možete ispisati stranicu Sažetak mreže.
3
Gumb Bežični [image]: omogućava pristupanje bežičnom izborniku i informacijama o statusu bežične mreže.
NAPOMENA:

Samo kod bežičnih modela
NAPOMENA:

Kada ste povezani na bežičnu mrežu, ova ikona mijenja oblik u skupinu trakica koje predstavljaju jačinu signala.
4
Gumb Informacije [image]: služi za dobivanje informacije o statusu uređaja. Za zaslona sa sažetkom statusa možete ispisati stranicu Konfiguracijski izvještaj.
5
Gumb Potrošni materijal [image]: služi za dobivanje informacija o statusu potrošnog materijala. Za zaslona sa sažetkom statusa potrošnog materijala možete ispisati stranicu Status potrošnog materijala.
6
Stanje uređaja
7
Gumb USB: služi za pristupanje opcijama USB flash pogona.
8
Gumb Skeniranje: služi za pristupanje značajci skeniranja
9
Gumb Faksiranje: služi za pristupanje značajci faksiranja
10
Gumb Kopiranje: služi za pristupanje značajci kopiranja


Osnovne informacije o uređaju

Sustav pomoći na upravljačkoj ploči

Uređaj ima ugrađeni sustav pomoći koji objašnjava način korištenja svakog zaslona. Kako biste otvorili sustav pomoći, dodirnite gumb Pomoć [image] u gornjem desnom kutu zaslona.

Kod nekih zaslona, sustav pomoći otvara globalni izbornik u kojem možete pretraživati određene teme. Možete pretraživati strukturu izbornika dodirivanjem gumba u izborniku.

Neki zasloni pomoći sadrže animacije koje vas navode kroz postupke, poput otklanjanja zaglavljenja.

Kod zaslona koji sadrže postavke za pojedinačne zadatke, sustav pomoći otvara temu koja objašnjava opcije tog zaslona.

Ako vas uređaj upozori na neku pogrešku ili problem, dodirnite gumb Pomoć [image] kako biste otvorili poruku koja opisuje problem. Poruka sadrži i upute koje pomažu u rješavanju problema.


Izbornici na upravljačkoj ploči

Izbornici na upravljačkoj ploči
  • Izbornik Postavljanje
  • Izbornici određene funkcije


Izbornici na upravljačkoj ploči

Izbornik Postavljanje

Za otvaranje ovog izbornika dodirnite gumb Postavljanje [image]. Dostupni su sljedeći podizbornici:

●
Izvješća
●
Brzi obrazac
●
Podešavanje faksa
●
Postavljanje sustava
●
Servis
●
Postavljanje mreže

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izbornik Izvješća
  • Izbornik Brzi obrazac
  • Izbornik Podešavanje faksa
  • Izbornik Postavljanje sustava
  • Izbornik Servis
  • Izbornik Postavljanje mreže


Izbornici na upravljačkoj ploči

Izbornik Izvješća

Stavka izbornika
Opis
Pokazna stranica
Ispisuje stranicu koja prikazuje kvalitetu ispisa
Struktura izbornika
Ispisuje mapu s izgledom izbornika upravljačke ploče.
Konfiguracijski izvještaj
Ispisuje popis svih postavki uređaja
Status potrošnog materijala
Ispisuje status spremnika za ispis. Uključuje i sljedeće informacije:
●
Procijenjeni preostali postotak vijeka trajanja spremnika za ispis
●
Približan broj preostalih stranica
●
Brojevi dijelova za HP spremnike za ispis
●
Broj ispisanih stranica
●
Informacije o naručivanju novih HP spremnika za ispis i recikliranju potrošenih HP spremnika za ispis
Sažetak mreže
Prikazuje status:
●
Konfiguracije mrežnog hardvera
●
Omogućenih značajki
●
TCP/IP i SNMP informacija
●
Mrežne statistike
●
Konfiguracija bežične mreže (samo bežični modeli)
Stranica upotrebe
Ispisuje koliko je stranica uređaj ispisao, faksirao, kopirao i skenirao
Popis PCL fontova
Ispisuje popis svih instaliranih PCL 5 fontova
Popis PS fontova
Ispisuje popis svih instaliranih PS fontova
Popis PCL6 fontova
Ispisuje popis svih instaliranih PCL 6 fontova
Zapisnik korištenja boje
Ispisuje informacije o potrošnji materijala za ispis u boji
Stranica usluge
Ispisuje stranicu servisa
Stranica dijagnostike
Ispisuje dijagnostičke informacije o baždarenju i kvaliteti boje
Ispiši stranicu Kvaliteta ispisa
Ispisuje stranicu koja pomaže u rješavanju problema u kvaliteti ispisa


Izbornici na upravljačkoj ploči

Izbornik Brzi obrazac

Stavka izbornika
Stavka podizbornika
Opis
Papir za notes
Strogo pravilo
Široko pravilo
Podređeno pravilo
Ispisuje stranice koje već imaju tiskane redove
Papir za grafikone
1/8 inča
5 mm
Ispisuje stranice koje već imaju tiskane linije za grafikone
Popis za provjeru
1-Stupac
2-Stupac
Ispisuje stranice koje već imaju tiskane linije s kućicama
Notni papir
Okomito
Vodoravno
Ispisuje stranice koje već imaju tiskane linije za pisanje nota


Izbornici na upravljačkoj ploči

Izbornik Podešavanje faksa

U sljedećoj tablici stavke označene zvjezdicom (*) su zadane tvorničke postavke.

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Uslužni program za postavljanje faksa
Ovo je alat za konfiguriranje postavki faksa. Slijedite upute na zaslonu i odaberite odgovarajući odgovor na svako pitanje.
Osnovna postavka
Vrijeme/datum
(Postavke za format vremena, trenutno vrijeme, format datuma i trenutni datum.)
Postavlja vrijeme i datum uređaja.
Zaglavlje faksa
Unesite broj svojeg telefaksa.
Unesite naziv tvrtke.
Postavlja informacije o prepoznavanju koje se šalju na uređaj primatelja.
Način odgovaranja
Automatski*
Ručno
Automatska telefonska sekretarica
Faks/tel
Postavlja vrstu načina odgovaranja. Na raspolaganju su sljedeće opcije:
●
Automatski: Uređaj automatski odgovara na dolazni poziv nakon konfiguriranog broja zvona.
●
Ručno: Korisnik mora pritisnuti gumb Faksiraj ili koristiti dodatni telefon kako bi uređaj odgovorio na dolazni poziv.
●
Automatska telefonska sekretarica: Automatska telefonska sekretarica (TAM) priključena je na pomoćni (AUX) telefonski priključak uređaja. Uređaj neće odgovarati na dolazne pozive, već će samo tražiti zvukove faksiranja nakon što na poziv odgovori automatska sekretarica.
●
Faks/tel: Uređaj mora automatski preuzeti poziv i odrediti radi li se o glasovnom pozivu ili faksu. Ako je poziv faks, uređaj će ga obraditi na uobičajeni način. Ako je poziv glasovni, stvorit će se sintetizirano zvono kako bi skrenulo pažnju korisnika na dolazni glasovni poziv.
Broj zvona do odgovora
Postavlja broj potrebnih zvona prije no što modem faksa odgovori. Zadana postavka je 5.
Razlikovno zvono
Sva zvona*
Jednostruko
Dvostruko
Trostruko
Dvostruko i trostruko
Ako koristite uslugu postavljanja razlikovnih zvona, pomoću ove stavke možete konfigurirati način na koji će uređaj odgovarati na dolazne pozive.
●
Sva zvona: Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
●
Jednostruko: Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
●
Dvostruko: Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
●
Trostruko: Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
●
Dvostruko i trostruko: Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.
Prefiks biranja
Svijetli
Isključeno*
Određuje prefiks broja koji morate birati prilikom slanja faksova s uređaja. Ako uključite ovu značajku, uređaj će od vas tražiti da unesete broj, nakon čega će taj broj automatski uključivati prilikom svakog slanja faksa.
Napredne postavke
Rezolucija faksa
Standardna
Fina*
Super fina
Fotografska
Postavlja rezoluciju za dokumente koji se šalju. Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i prikazuju manje pojedinosti, ali je i veličina datoteke kod njih manja i njihov prijenos faksom kraće traje.
Svjetlije/tamnije
Postavlja zatamnjenje odlaznih faksova.
Prilagođavanje stranici
Svijetli*
Isključeno
Smanjuje dolazeće faksove koji su manji od veličine papira postavljene za tu ladicu.
Zadana veličina stakla
Letter
A4
Postavlja zadanu veličinu papira za dokumente koji se skeniraju s plošnog skenera.
Način biranja
Tonsko biranje*
Pulsno
Određuje hoće li uređaj koristiti tonsko ili pulsno biranje.
Ponovno biranje u slučaju zauzeća
Svijetli*
Isključeno
Određuje treba li uređaj pokušati ponovno birati broj u slučaju zauzete linije.
Ponovno biranje – nema odgovora
Svijetli
Isključeno*
Određuje treba li uređaj pokušati ponovno birati broj u slučaju da primateljev uređaj za faksiranje ne odgovara.
Ponovno biranje u slučaju komunikacijske pogreške
Svijetli*
Isključeno
Određuje treba li uređaj pokušati ponovno birati broj primatelja u slučaju pogreške u komunikaciji.
Prepoznavanje tona biranja
Svijetli
Isključeno*
Određuje bi li uređaj prije slanja faksa trebao provjeriti tonski signal biranja.
Šifre obračuna
Svijetli
Isključeno*
Omogućuje korištenje šifri obračuna kad je postavka postavljena na Svijetli. Pojavit će se upit za upisivanje šifre obračuna za odlazni faks.
Dodatni telefon
Svijetli*
Isključeno
Kad je ova značajka omogućena, možete pritisnuti gumbe 1-2-3 na dodatnom telefonu kako bi uređaj odgovorio na dolazni faks.
Faksovi s podacima pošiljatelja
Svijetli
Isključeno*
Određuje hoće li uređaj svakoj stranici primljenih faksova dodavati datum, vrijeme, telefonski broj pošiljatelja i broj stranice.
Privatno primanje
Svijetli
Isključeno*
Postavljanje opcije Privatno primanje na Svijetli zahtijeva postavljanje lozinke za uređaj. Nakon postavljanja lozinke postavljene su sljedeće opcije:
●
Privatno primanjeje uključeno.
●
Stari faksovi su izbrisani iz memorije.
●
Fax forwarding (Prosljeđivanje faksa) je postavljeno na Isključeno i ne može se mijenjati.
●
Svi dolazni faksovi se spremaju u memoriju.
Potvrda broja faksa
Svijetli
Isključeno*
Potvrdite ispravnost broja faksa njegovim ponovnim unosom.
Omogući ponovni ispis faksa
Svijetli*
Isključeno
Služi za postavljanje hoće li se dolazni faksovi spremati u memoriju radi kasnijeg ponovnog ispisa.
Trajanje zvona za faks/tel
20
30
40
70
Određuje vrijeme u sekundama nakon kojeg bi uređaj trebao prekinuti zvonjavu Faks/tel za upozoravanje korisnika na dolazni glasovni poziv.
Brzina faksiranja
Brzo (V.34)*
Srednje (V.17)
Sporo (V.29)
Služi zapostavljanje dopuštene brzine faksiranja.


Izbornici na upravljačkoj ploči

Izbornik Postavljanje sustava

U sljedećoj tablici stavke označene zvjezdicom (*) su zadane tvorničke postavke.

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Jezik
(Popis dostupnih jezika na zaslonu upravljačke ploče.)
Postavlja jezik na kojemu će upravljačka ploča prikazivati poruke i izvješća o uređaju.
Postavljanje papira
Zadana veličina papira
Letter
A4
Legal
Postavlja veličinu za ispis internih izvješća, faksova ili za zadatke ispisa čija veličina nije navedena.
Zadana vrsta papira
Navodi dostupne vrste papira.
Postavlja vrstu za ispis internih izvješća, faksova ili za zadatke ispisa čija vrsta nije navedena.
Ladica 1
Vrsta papira
Veličina papira
Konfigurira vrstu i veličinu za ladicu.
Akcija ako nema papira
Čekaj zauvijek*
Odustani
Premosti
Određuje način na koji uređaj reagira kada zadatak ispis zahtijeva vrstu ili veličinu papira koja nije dostupna ili kada je odabrana ladica prazna.
●
Čekaj zauvijek: Uređaj čeka da umetnete odgovarajući papir.
●
Premosti: Ispis na drugoj veličini papira nakon navedene odgode.
●
Odustani: Automatsko poništavanje zadatka ispisa nakon navedene odgode.
●
Odaberete li stavku Premosti ili Odustani, odzivnici na upravljačkoj ploči od vas će tražiti unos broja sekundi za odgodu.
Kvaliteta ispisa
Baždarenje boje
Kalibriraj sad
Baždarenje prilikom uključivanja
Služi za izvođenje pune kalibracije.
●
Kalibriraj sad: Odmah izvodi kalibraciju.
●
Baždarenje prilikom uključivanja: Navedite količinu vremena tijekom kojeg uređaj treba čekati nakon uključivanja i prije kalibracije.
Postavke jačine zvuka
Jačina zvuka za alarm
Jačina zvona
Jačina zvuka tipki
Glasnoća tona telefonske linije
Postavljanje razine jačine zvuka za uređaj. Za svaku postavku jačine zvuka dostupne su sljedeće opcije:
●
Isključeno
●
Tiho
●
Srednje*
●
Glasno
Vrijeme uštede energije
Odgoda mirovanja
Isključeno
1 minuta
15 minuta*
30 minuta
1 sat
2 sata
Određuje količinu vremena neaktivnosti prije ulaska uređaja u stanje mirovanja.
Vrijeme/datum
(Postavke za format vremena, trenutno vrijeme, format datuma i trenutni datum.)
Postavlja vrijeme i datum uređaja.
Sigurnost proizvoda
Svijetli
Isključeno
Postavlja značajku sigurnosti uređaja. Odaberete li postavku Svijetli, morat ćete unijeti lozinku.
Pri jako niskoj razini
Spremnik s crnom bojom
Zaustavi
Odzivnik
Nastavi*
Postavlja kako će se uređaj ponašati kad spremnik za ispis crne boje bude gotovo prazan.
●
Zaustavi: Uređaj zaustavlja ispis dok ne zamijenite spremnik za ispis.
●
Odzivnik: Uređaj zaustavlja ispis i daje uputu da zamijenite spremnik za ispis. Možete potvrditi uputu i nastaviti ispisivati.
●
Nastavi: Uređaj vas upozorava da je spremnik za ispis pri kraju, ali nastavlja s ispisom.
Spremnici u boji
Zaustavi
Odzivnik
Nastavi
Ispiši crno-bijelo*
Postavlja kako će se uređaj ponašati kad neki od spremnika za ispis u boji bude gotovo prazan.
●
Zaustavi: Uređaj zaustavlja ispis dok ne zamijenite spremnik za ispis.
●
Odzivnik: Uređaj zaustavlja ispis i daje uputu da zamijenite spremnik za ispis. Možete potvrditi uputu i nastaviti ispisivati.
●
Nastavi: Uređaj vas upozorava da je spremnik za ispis pri kraju, ali nastavlja s ispisom.
●
Ispiši crno-bijelo: Kada je spremnik za ispis u boji gotovo prazan, uređaj ispisuje samo u crnoj boji kako bi se spriječili prekidi u primanju faksova. Za konfiguriranje pisača za ispis u boji i korištenje preostalog tonera u spremniku dok se ne potroši do kraja, pratite ove korake:
1.
Na upravljačkoj ploči dodirnite gumb Postavljanje [image], a zatim dodirnite gumb Postavljanje sustava.
2.
Dodirnite gumb Pri jako niskoj razini, a potom gumb Spremnici u boji. Dodirnite gumb Nastavi.

Kad zamijenite spremnik u kojem je toner pri kraju, ispis u boji se nastavlja automatski.

Korisnički definirana najniža razina
Crna
Cijan
Magenta
Žuta
Unesite postotak preostalog vijeka trajanja na kojem će vas uređaj upozoriti da je spremnik gotovo prazan.
USB Flash pogon
Svijetli
Isključeno
Omogućava ili onemogućava USB flash pogon.
Kopiranje u boji
Svijetli
Isključeno
Omogućava ili onemogućava kopiranje u boji.
Font Courier
Obični
Tamni
Postavlja vrijednosti za font Courier.


Izbornici na upravljačkoj ploči

Izbornik Servis

U sljedećoj tablici stavke označene zvjezdicom (*) su zadane tvorničke postavke.

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Usluga faksa
Brisanje spremljenih faksova
Briše sve faksove iz memorije.
Pokreni testiranje faksa
Provodi testiranje rada faksa i provjerava je li telefonski kabel priključen u ispravnu utičnicu te postoji li signal na telefonskoj liniji. Ispisuje se izvješće faksa prikazujući rezultate.
Ispis T.30 izvješća o praćenju rada
Sada
Nikad*
U slučaju pogreške
Po završetku poziva
Ispisuje ili zakazuje izvješće koje se koristi za rješavanje problema prilikom faksiranja.
Ispravljanje pogrešaka
Svijetli*
Isključeno
Način za popravak pogreške dopušta slanje uređaja u ponovno slanje podataka u slučaju otkrivanja signala pogreške.
Dnevnik usluge faksa
Dnevnik servisa faksa ispisuje posljednjih 40 unosa u dnevnik faksa.
Stranica za čišćenje
Čisti uređaj ako se na ispisu pojavljuju mrlje ili drugi tragovi. Postupak čišćenja uklanja prašinu i suvišan toner s puta za papir.
Ako je odabrano, uređaj će zatražiti da umetnete obični Letter ili A4 papir u ladicu 1. Dodirnite gumb U redu za pokretanje postupka čišćenja. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.
Brzina USB veze
Visoka*
Puna
Postavlja brzinu USB veze za povezivanje s računalom putem USB priključka. Kako bi uređaj zaista radio pri velikoj brzini, postavka za veliku brzinu mora biti omogućena te mora biti povezan s EHCI kontrolerom glavnog računala koji također radi pri velikoj brzini. Ova stavka izbornika također ne odražava trenutnu radnu brzinu uređaja.
Manje savijanje papira
Svijetli
Isključeno*
Ako se ispisane stranice stalno savijaju, ovaj opcija postavlja uređaj u način rada koji smanjuje savijanje.
Arhivski ispis
Svijetli
Isključeno*
Ako ispisujete stranice koje će biti pohranjene dulje vrijeme, pomoću ove opcije možete postaviti način rada uređaja koji smanjuje razmazivanje tonera i skupljanje prašine.
Kod datuma programskih datoteka
Prikazuje šifru datuma trenutnih programskih datoteka
Vraćanje zadanih postavki
Vraća sve postavke na tvornički zadane vrijednosti


Izbornici na upravljačkoj ploči

Izbornik Postavljanje mreže

U sljedećoj tablici stavke označene zvjezdicom (*) su zadane tvorničke postavke.

Stavka izbornika
Stavka podizbornika
Opis
Bežični izbornik
Čarobnjak za postavljanje bežične mreže
Navodi vas kroz korake za postavljanje uređaja u bežičnoj mreži
Wi-Fi zaštićeno postavljanje
Ako vaš bežični usmjerivač podržava ovu značajku, koristite ovu metodu kako biste postavili uređaj na bežičnoj mreži. Ovo je najjednostavnija metoda.
Pokreni testiranje faksa
Testira bežičnu mrežu i ispisuje izvješće s rezultatima.
Uključi/Isključi bežičnu komunikaciju
Omogućava ili onemogućava značajku bežične mreže.
Konfiguracija TCP/IP
Automatski*
Ručno
Automatski: Uređaj automatski konfigurira sve TCP/IP postavke pomoću DHCP, BootP ili AutoIP.
Ručno: Možete ručno konfigurirati IP adrese, masku podmreže i zadani pristupnik. Upravljačka ploča traži da navedete vrijednosti za svaki dio adrese. Uređaj će po dovršenju svake od adresa zatražiti potvrdu adrese prije prelaska na novu. Nakon postavljanja svih triju adresa ponavlja se inicijalizacija mreže.
Automatsko preklapanje signala
Svijetli*
Isključeno
Omogućava ili onemogućava korištenje standardnog 10/100 mrežnog kabela kada je uređaj izravno povezan na računalo.
Mrežne usluge
IPv4
IPv6
Omogućava ili onemogućava protokole IPv4 i IPv6. Prema zadanome omogućena su oba protokola.
Brzina veze
Automatski*
10T pun
10T pola
100TX pun
100TX pola
Po potrebi ručno postavlja brzinu veze.
Uređaj će se nakon postavljanja brzine veze automatski ponovno pokrenuti.
Vraćanje zadanih postavki
Vraća sve mrežne konfiguracije na njihove tvornički zadane vrijednosti.


Izbornici na upravljačkoj ploči

Izbornici određene funkcije

Uređaj sadrži izbornike za specifične značajke kopiranja, faksiranja, skeniranja i korištenja USB flash pogona. Za otvaranje tih izbornika na upravljačkoj ploči dodirnite guma za pojedinu funkciju.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izbornik kopiranja
  • Izbornik postavki telefaksa
  • Izbornik postavki skeniranja
  • USB Flash pogon


Izbornici na upravljačkoj ploči

Izbornik kopiranja

Za otvaranje ovog izbornika dodirnite gumb Kopiranje, a zatim dodirnite gumb Postavke....

NAPOMENA:

Postavke promijenjene pomoću ovog izbornika će isteći 2 minute nakon dovršenja posljednjeg kopiranja.

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Višestanična kopija
NAPOMENA:

Ova je stavka dostupna na glavnom zaslonu za Kopiranje. Ne trebate dodirnuti gumb Postavke... kako biste joj pristupili.

Kopiranje obje strane identifikacijske kartice ili drugih dokumenata malog formata na jednu stranicu lista papira.
Broj kopija
(1–99)
Služi za određivanje broja kopija
Smanjiti/Povećati
Original=100%
Legal do Letter=78%
Legal do A4=83%
A4 do Letter=94%
Letter do A4=97%
Cijela stranica=91%
Prilagođavanje stranici
2 stranice po listu
4 stranice po listu
Prilagođeno: 25 do 400%
Služi za određivanje veličine kopije.
Svjetlije/tamnije
Služi za određivanje kontrasta kopije.
Optimiziranje
Opis izvornika
Automatski odabir
Miješano
Tekst
Slika
Služi za određivanje sadržaja izvornog dokumenta kako bi kopija najbolje odgovarala izvorniku.
Papir
Veličina papira
Vrsta papira
Služi za određivanje veličine i vrste papira za kopije.
Višestanična kopija
Isključeno
Svijetli
Kada je ova značajka uključena, uređaj će od vas tražiti da na staklo skenere postavite drugu stranicu ili da odredite da je zadatak dovršen.
Zad. razvrstavanje
Svijetli
Isključeno
Služi za određivanje hoće li se kod zadataka kopiranja koristiti razvrstavanje
Probni način rada
Isključeno
Svijetli
Služi za određivanje hoće li se za kopije koristiti ispis u kvaliteti skice
Podešavanje slike
Svjetlina
Kontrast
Izoštravanje
Uklanjanje pozadine
Ujednačavanje boje
Sivi tonovi
Služi za podešavanje postavki kvalitete slike za kopije
Definiraj kao nove zadane postavke
Služi za spremanje promjena koje ste izvršili u ovom izborniku kao novih zadanih vrijednosti
Vraćanje zadanih postavki
Vraća tvorničke zadane postavke za ovaj izbornik


Izbornici na upravljačkoj ploči

Izbornik postavki telefaksa

Za otvaranje ovog izbornika dodirnite gumb Faksiranje, a zatim dodirnite gumb Izbornik postavki telefaksa.

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Izvješća faksa
Potvrda faksiranja
Za svaki faks
Samo za slanje faksa
Samo za primanje faksa
Nikad*
Određuje hoće li uređaj nakon uspješnog zadatka faksiranja ispisati izvješće o potvrdi.
Uključi prvu stranicu
Svijetli*
Isključeno
Određuje hoće li uređaj u izvješće uključiti sličicu prve stranice faksa.
Izvješće o pogrešci faksiranja
Svaka pogreška*
Prilikom pogreške u slanju
Prilikom pogreške u primanju
Nikad
Određuje hoće li uređaj nakon neuspješnog zadatka faksiranja ispisati izvješće.
Ispis izvješća o posljednjem pozivu
Ispisuje detaljno izvješće o zadnjoj operaciji slanja ili primanja faksova.
Dnevnik aktivnosti faksa
Ispiši dnevnik sad
Automatski ispis dnevnika
Ispiši dnevnik sad: Ispisuje popis faksova koje je uređaj poslao ili primio.
Automatski ispis dnevnika: Automatski ispisuje izvješće nakon svakog zadatka faksiranja.
Imenik za faksiranje
Ispisuje popis brojeva za brzo biranje postavljenih na uređaju.
Ispis popisa neželjenih faksova
Ispisuje popis telefonskih brojeva kojima je zabranjeno slanje faksova na ovaj uređaj.
Ispis izvješća o zaračunavanju
Ispisuje popis šifri obračuna koje su se koristile za izlazne faksove. Ovo izvješće pokazuje koliko je poslanih faksova obračunato svakoj šifri. Ova stavka izbornika pojavljuje se samo ako je uključena značajka izvješća zaračunavanja.
Ispis svih izvješća faksiranja
Ispisuje sva izvješća vezana uz faksiranje.
Opcije slanja
Pošalji telefaks kasnije
Omogućuje slanje faksa u neko kasnije vrijeme.
Slanje telefaksne poruke
Šalje faks većem broju primatelja.
Status zadataka faksiranja
Prikazuje nedovršene zadatke faksiranja i omogućuje njihovo poništavanje.
Rezolucija faksa
Standardna
Fina
Super fina
Fotografska
Postavlja rezoluciju za dokumente koji se šalju. Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.
Opcije primanja
Ispis privatnih faksova
Ispisuje spremljene faksove kad je uključena značajka za privatno primanje. Ova stavka izbornika pojavljuje se samo ako je uključena značajka za privatno primanje. Uređaj traži unos lozinke za sustav.
Blokiranje neželjenih faksova
Dodaj broj
Izbriši broj
Izbriši sve brojeve
Ispis popisa neželjenih faksova
Izmjenjuje popis neželjenih faksova. Popis neželjenih faksova može sadržavati do 30 brojeva. Kad uređaj primi poziv s nekog od neželjenih brojeva faksa, briše dolazni faks. Također bilježi neželjeni faks i računovodstvene informacije o zadatku u dnevnik aktivnosti.
Ponovni ispis faksova
Ispisuje primljene faksove koji su spremljeni u dostupnoj memoriji. Ova je značajka dostupna samo ako ste uključili značajku Omogući ponovni ispis faksa u izborniku Podešavanje faksa.
Prosljeđivanje faksa
Svijetli
Isključeno*
Određuje hoće li uređaj poslati sve primljene faksove na drugi uređaj za faksiranje.
Pozivanje primanja
Omogućuje uređaju poziv na drugi uređaj za faksiranje koji ima omogućenu značajku za pozivanje primanja.
Postavljanje telefonskog imenika
Pojedinačno postavljanje
Uređuje brojeve za brzo biranje i unose za grupno biranje u imeniku faksa. Uređaj podržava do 120 unosa telefonskog imenika, a oni mogu biti pojedinačni ili grupni.
Postavljanje grupe
Izbriši unos
Briše određeni unos telefonskog imenika.
Izbriši sve unose
Briše sve unose iz telefonskog imenika
Ispiši izvješće sad
Ispisuje popis svih unosa u telefonskom imeniku za pojedinačno i grupno biranje.
Promjena zadanih vrijednosti
Služi za otvaranje izbornika Podešavanje faksa.


Izbornici na upravljačkoj ploči

Izbornik postavki skeniranja

Stavka izbornika
Opis
Skeniranje na USB pogon
Skenira dokument i pohranjuje ga kao .PDF datoteku ili .JPEG sliku na USB flash pogonu.


Izbornici na upravljačkoj ploči

USB Flash pogon

Stavka izbornika
Opis
Ispis dokumenata
Ispisuje dokument pohranjen na USB pogonu. Za kretanje kroz dokumente koristite gumbe sa strelicama. Dodirnite nazive dokumenata koje želite ispisati.
Dodirnite zaslon sažetka kako biste promijenili postavke kao što su broj kopija, veličina papira ili vrsta papira.
Kada ste spremni za ispis dokumenata dodirnite gumb Ispis.
Odabir i ispis fotografija
Služi za pregled fotografija s USB pogona. Za kretanje kroz fotografije koristite gumbe sa strelicama. Dodirnite sličicu za pregled za svaku fotografiju koju želite ispisati. Možete podesiti postavke i spremiti promjene kao nove zadane postavke. Kada ste spremni za ispis fotografija dodirnite gumb Ispis.
Skeniranje na USB pogon
Skenira dokument i pohranjuje ga kao .PDF datoteku ili .JPEG sliku na USB flash pogonu.


Softver za Windows

Softver za Windows
  • Podržani operativni sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • Odaberite odgovarajući upravljački program pisača za Windows
  • Promjena postavki zadatka ispisa
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows
  • Softver za ostale operativne sustave


Softver za Windows

Podržani operativni sustavi za Windows

Uređaj podržava sljedeće operativne sustave Windows:

Preporučena instalacija softvera
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Samo upravljački programi za ispis i skeniranje
●
Windows 2003 Server (32-bitni, Service Pack 3)
●
Windows 2008 Server


Softver za Windows

Podržani upravljački programi pisača za Windows
●
HP PCL 6 (ovo je zadani upravljački program pisača)
●
HP Universal Print Driver za Windows Postscript
●
HP Universal Print Driver za PCL 5

Upravljački programi pisača uključuju online pomoć s uputama za uobičajene zadatke i opisima tipki, potvrdnih okvira i padajućih popisa upravljačkog programa pisača.

NAPOMENA:

Više informacija o UPD programu potražite na www.hp.com/go/upd.


Softver za Windows

Odaberite odgovarajući upravljački program pisača za Windows

Upravljački programi pisača pružaju pristup značajkama uređaja i omogućuju računalu komunikaciju s uređajem (pomoću jezika pisača). Na CD-u uređaja pročitajte napomene o instalaciji i readme datoteke te potražite dodatni softver i jezike.

Opis HP PCL 6 upravljačkog programa
●
Instalira se pomoću čarobnjaka Add Printer (Dodavanje pisača)
●
Postavljeno kao zadani upravljački program
●
Preporučeno za ispis u svim podržanim Windows okruženjima
●
Pruža najbolju brzinu, kvalitetu ispisa i podršku za značajke uređaja za većinu korisnika
●
Razvijen kako bi bio usklađen s grafičkim sučeljem Windows Graphic Device Interface (GDI) - pruža najveću brzinu u Windows okruženjima
●
Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
Opis HP UPD PS upravljačkog programa
●
Dostupno za preuzimanje s adrese www.hp.com/support/CM1410series
●
Preporučeno za ispis s Adobe® programima ili drugim programima koji intenzivno rade s grafikom
●
Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
Opis upravljačkog programa HP UPD PCL 5
●
Dostupno za preuzimanje s adrese www.hp.com/support/CM1410series
●
Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
●
Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
●
Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača
●
Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala


Softver za Windows

Promjena postavki zadatka ispisa

Alat za promjenu postavki
Metoda za promjenu postavki
Trajanje promjena
Hijerarhija promjena
Postavke softverskog programa
Na izborniku File (Datoteka) u softverskom programu pritisnite Page Setup (Postavke stranice) ili sličnu naredbu.
Ove postavke vrijede samo za trenutni zadatak.
Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
Printer Properties (Svojstva pisača) u softverskom programu
Koraci se razlikuju za svaki softverski program. Ovaj postupak je najzastupljeniji.
1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
3.
Promijenite postavke na karticama.
Ove postavke vrijede za trenutnu sesiju programa.
Ovdje promijenjen postavke imaju prioritet nad zadanim postavkama upravljačkog programa pisača i zadanim postavkama uređaja.
Zadane postavke upravljačkog programa pisača
1.
Otvorite popis pisača na računalu i odaberite ovaj uređaj.
NAPOMENA:

Ovaj korak je različit za svaki operativni sustav.
2.
Pritisnite Printer (Pisač), a zatim pritisnite Printing Preferences (Preference ispisa).
3.
Promijenite postavke na karticama.
Ove postavke ostaju na snazi dok ih ponovo ne promijenite.
NAPOMENA:

Ovom metodom mijenjaju se zadane postavke za upravljački program pisača i sve softverske programe.
Ove postavke možete premostiti ako promijenite postavke u softverskom programu.
Zadane postavke proizvoda
Promijenite postavke proizvoda na upravljačkoj ploči ili u softveru za upravljanje proizvodom koji je isporučen uz uređaj.
Ove postavke ostaju na snazi dok ih ponovo ne promijenite.
Ove postavke možete premostiti unošenjem promjena s bilo kojim drugim alatom.


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena postavki za sve zadatke ispisa dok se program ne zatvori
  • Promjena zadanih postavki za sve zadatke ispisa
  • Promjena konfiguracijskih postavki uređaja


Softver za Windows

Promjena postavki za sve zadatke ispisa dok se program ne zatvori

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).

Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.


Softver za Windows

Promjena zadanih postavki za sve zadatke ispisa

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).


Softver za Windows

Promjena konfiguracijskih postavki uređaja

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva) ili Printer properties (Svojstva pisača).
3.
Pritisnite karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Pritisnite Start, a zatim pritisnite Programs (Programi).
2.
Pritisnite HP i zatim pritisnite naziv uređaja.
3.
Pritisnite Uninstall (Deinstaliraj), a zatim slijedite upute prikazane na zaslonu kako biste uklonili softver.

Windows Vista i Windows 7

1.
Pritisnite Start, a zatim pritisnite All Programs (Svi programi).
2.
Pritisnite HP i zatim pritisnite naziv uređaja.
3.
Pritisnite Uninstall (Deinstaliraj), a zatim slijedite upute prikazane na zaslonu kako biste uklonili softver.


Softver za Windows

Podržani uslužni programi za Windows
●
HP Web Jetadmin
●
HP ugrađeni web-poslužitelj
●
HP ToolboxFX

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ostale komponente i uslužni programi operativnog sustava Windows


Softver za Windows

Ostale komponente i uslužni programi operativnog sustava Windows
●
Instalacija softvera — automatska instalacija sustava za ispis
●
Online web-registracija
●
HP LaserJet Scan
●
Slanje faksa s računala


Softver za Windows

Softver za ostale operativne sustave

Operativni sustav
Softver
UNIX
Za HP-UX i Solaris mreže idite na www.hp.com/support/net_printing kako biste preuzeli HP Jetdirect instalacijski program pisača za UNIX.
Linux
Više informacija potražite na www.hp.com/go/linuxprinting.


Korištenje proizvoda s Mac računalima

Korištenje proizvoda s Mac računalima
  • Softver za Mac
  • Ispis s Mac računala
  • Faksiranje s Mac računala
  • Skeniranje s Mac računalom


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operacijski sustavi za Mac
  • Podržani upravljački programi pisača za Mac
  • Instaliranje softvera za računala s operativnim sustavom Mac
  • Uklanjanje softvera iz operacijskog sustava Macintosh
  • Promjena postavki upravljačkog programa pisača za Mac
  • Softver za Mac računala


Korištenje proizvoda s Mac računalima

Podržani operacijski sustavi za Mac

Uređaj podržava sljedeće operacijske sustave Mac:

●
Mac OS X 10.5, 10.6 i novije verzije
NAPOMENA:

Procesori PPC i Intel® Core™ podržani su za Mac OS X 10.5 i novije verzije. Procesori Intel Core podržani su za Mac OS 10.6.


Korištenje proizvoda s Mac računalima

Podržani upravljački programi pisača za Mac

HP LaserJet instalacijski program uključuje PostScript® opisne datoteke za pisač (PPD) i dijaloške ekstenzije za pisač (PDE) za korištenje s računalima i sustavom Mac OS X. PPD i PDE datoteke za HP pisač u kombinaciji s ugrađenim upravljačkim programima Apple PostScript omogućavaju sve funkcije ispisa i pristup posebnim značajkama HP pisača.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje softvera za Mac računala priključna izravno na uređaj
  • Instaliranje softvera za računala s operativnim sustavom Mac na ožičenoj mreži
  • Instaliranje softvera za računala s operativnim sustavom Mac na bežičnoj mreži


Korištenje proizvoda s Mac računalima

Instaliranje softvera za Mac računala priključna izravno na uređaj

Uređaj podržava spajanje putem USB 2.0 veze. Koristite USB kabel vrste A do B. HP preporuča upotrebu kabela od maksimalno 2 metra.

1.
Priključite USB kabel na proizvod i računalo.

2.
Instalirajte programe s CD-a.
3.
Pritisnite ikonu HP instalacijskog programa i pratite upute na zaslonu.
4.
Na zaslonu Čestitamo pritisnite gumb U redu.
5.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac na ožičenoj mreži

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracija IP adrese
  • Instaliranje softvera


Korištenje proizvoda s Mac računalima

Konfiguracija IP adrese

1.
Mrežni kabel priključite na uređaj i na mrežu.

2.
Prije nastavka pričekajte 60 sekundi. U tom će vremenskom razdoblju mreža prepoznati uređaj i dodijeliti mu IP adresu ili naziv glavnog računala.
3.
Na upravljačkoj ploči proizvoda pritisnite gumb Postavljanje [image].
4.
Dodirnite izbornik Izvješća, a zatim dodirnite gumb Konfiguracijski izvještaj za ispis izvješća o konfiguraciji.
5.
Na izvješću o konfiguraciji pronađite IP adresu.

Lokacija IP adrese


Korištenje proizvoda s Mac računalima

Instaliranje softvera

1.
Zatvorite sve programe na računalu.
2.
Instalirajte programe s CD-a.
3.
Pritisnite ikonu HP instalacijskog programa i pratite upute na zaslonu.
4.
Na zaslonu Čestitamo pritisnite gumb U redu.
5.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac na bežičnoj mreži

Prije instaliranja softvera proizvoda uređaj ne smije biti povezan s mrežom putem mrežnog kabela.

Ako vaš bežični usmjerivač ne podržava Wi-Fi zaštićeno postavljanje (WPS), pribavite mrežne postavke usmjerivača od administratora sustava ili ispunite sljedeće zadatke:

●
Probavite naziv bežične mreže ili zadani naziv mreže (SSID).
●
Pribavite lozinku ili enkripcijski ključ za bežičnu mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povezivanje uređaja s bežičnom mrežom koja koristi WPS
  • Povezivanje uređaja s bežičnom mrežom pomoću čarobnjaka za postavljanje bežične mreže
  • Povezivanje uređaja s bežičnom mrežom putem USB kabela.


Korištenje proizvoda s Mac računalima

Povezivanje uređaja s bežičnom mrežom koja koristi WPS

Ako vaš bežični usmjerivač podržava Wi-Fi zaštićeno postavljanje (WPS), ovo je najjednostavniji način postavljanja proizvoda na bežičnu mrežu.

1.
Na početnom zaslonu dodirnite gumb Bežični [image].
2.
Dodirnite gumb Bežični izbornik, a potom gumb Wi-Fi zaštićeno postavljanje.
3.
Postavljanje možete dovršiti na neki od sljedećih načina:
●
Pushbutton (Gumb za pokretanje): Odaberite opciju Gumb za pokretanje i pratite upute na upravljačkoj ploči. Uspostavljanje bežične mreže može potrajati nekoliko minuta.
●
PIN: Odaberite opciju Generiraj PIN i pratite upute na upravljačkoj ploči. Uređaj generira jedinstveni PIN koji morate unijeti u zaslon s postavkama bežičnog usmjerivača. Uspostavljanje bežične mreže može potrajati nekoliko minuta.

NAPOMENA:

Ako ovaj način ne uspije, pokušajte koristiti čarobnjak za postavljanje bežične mreže na upravljačkoj ploči uređaja ili pokušajte uspostaviti vezu putem USB kabela.


Korištenje proizvoda s Mac računalima

Povezivanje uređaja s bežičnom mrežom pomoću čarobnjaka za postavljanje bežične mreže

Ako vaš bežični usmjerivač ne podržava WiFi zaštićeno postavljanje (WPS), koristite ovu metodu kako biste postavili proizvod u bežičnoj mreži.

1.
Na početnom zaslonu dodirnite gumb Bežični [image].
2.
Dodirnite gumb Bežični izbornik, a potom gumb Čarobnjak za postavljanje bežične mreže.
3.
Uređaj traži dostupne bežične mreže i vraća popis naziva mreža (SSIDs). Odaberite SSID naziv za svoj bežični usmjerivač ako se nalazi na popisu. Ako se SSID naziv vašeg bežičnog usmjerivača ne nalazi na popisu, dodirnite gumb Unesite SSID. Kada sustav zatraži unos zaštite mreže, odaberite opciju koju koristi vaš bežični usmjerivač. Na zaslonu upravljačke ploče otvara se tipkovnica.
4.
Ako vaš bežični usmjerivač koristi zaštitu WPA, pomoću tipkovnice upišite lozinku.

Ako vaš bežični usmjerivač koristi zaštitu WEP, pomoću tipkovnice upišite ključ.

5.
Dodirnite gumb U redu i pričekajte da uređaj uspostavi vezu s bežičnim usmjerivačem. Uspostavljanje bežične mreže može potrajati nekoliko minuta.


Korištenje proizvoda s Mac računalima

Povezivanje uređaja s bežičnom mrežom putem USB kabela.

Ako vaš bežični usmjerivač ne podržava WiFi zaštićeno postavljanje (WPS), koristite ovu metodu kako biste postavili proizvod na bežičnoj mreži. Kad za prijenos postavki koristite USB kabel, postavljanje bežične veze je lakše. Kad dovršite postavljanje, možete iskopčati USB kabel i koristiti bežičnu vezu.

1.
Umetnite CD sa softverom u računalni CD pogon.
2.
Slijedite upute na zaslonu. Kad se to od vas zatraži, odaberite opciju Povezivanje putem bežične mreže. Kad se to od vas zatraži, priključite USB kabel na proizvod.
OPREZ:

Ne priključujte USB kabel dok program za instalaciju to ne zatraži od vas.
3.
Kad se instalacija dovrši, ispišite stranicu s konfiguracijom kako biste provjerili da li proizvod ima SSID naziv.
4.
Kad se instalacija dovrši, iskopčajte USB kabel.


Korištenje proizvoda s Mac računalima

Uklanjanje softvera iz operacijskog sustava Macintosh

Za uklanjanje softvera potrebne su administratorske ovlasti.

1.
Isključite uređaj iz računala.
2.
Otvorite Applications (Aplikacije).
3.
Odaberite Hewlett Packard.
4.
Odaberite HP Uninstaller.
5.
Pronađite ovaj uređaj na popisu uređaja, a zatim pritisnite gumb Uninstall (Deinstaliraj).
6.
Nakon instalacije softvera ponovo pokrenite računalo i ispraznite smeće.


Korištenje proizvoda s Mac računalima

Promjena postavki upravljačkog programa pisača za Mac

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku Datoteka pritisnite gumb Ispis.
2.
Promijenite željene postavke iz raznih izbornika.
1.
U izborniku Datoteka pritisnite gumb Ispis.
2.
Promijenite željene postavke iz raznih izbornika.
3.
U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
Ove postavke se spremaju u izborniku Presets (Unaprijed definirano). Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
Mac OS X 10.5 i 10.6
1.
U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
2.
Odaberite uređaj iz lijeve strane prozora.
3.
Pritisnite gumb Options & Supplies (Opcije i potrošni materijal).
4.
Pritisnite karticu Driver (Upravljački program).
5.
Konfigurirajte instalirane opcije.


Korištenje proizvoda s Mac računalima

Softver za Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Utility za Mac
  • Podržani uslužni programi za Mac


Korištenje proizvoda s Mac računalima

HP Utility za Mac

Koristite HP Utility za postavljanje značajki uređaja koje nisu dostupne u upravljačkom programu pisača.

Možete koristiti HP Utility kada je uređaj spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvorite HP Utility
  • Značajke programa HP Utility


Korištenje proizvoda s Mac računalima

Otvorite HP Utility

▲
Na radnoj površini pritisnite HP Utility.

ILI

U Applications (Aplikacije) pritisnite Hewlett Packard, a zatim HP Utility.


Korištenje proizvoda s Mac računalima

Značajke programa HP Utility

Softver HP Utility koristite za izvođenje sljedećih zadataka:

●
Dobivanje informacija o statusu potrošnog materijala.
●
Dobivanje informacija o uređaju, kao što su verzija programskih datoteka i serijski broj.
●
Ispišite stranicu s konfiguracijom.
●
Za uređaje povezane u mrežu na temelju IP adrese, pronađite informacije o mreži i otvorite HP ugrađeni web-poslužitelj.
●
Konfiguriranje vrste i veličine papira za ladicu.
●
Prijenos datoteka i fontova s računala na uređaj.
●
Ažuriranje programskih datoteka uređaja.
●
Prikaz stranice s potrošnjom boje.
●
Konfiguriranje osnovnih postavki telefaksa.


Korištenje proizvoda s Mac računalima

Podržani uslužni programi za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP ugrađeni web-poslužitelj


Korištenje proizvoda s Mac računalima

HP ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem koji osigurava pristup informacijama o uređaju i aktivnostima mreže.


Korištenje proizvoda s Mac računalima

Ispis s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje zadatka ispisa s Mac računala
  • Promjena veličine i vrste papira na Mac računalu
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala
  • Stvaranje i korištenje prethodnih postavki za ispis s Mac računala
  • Ispis naslovnice s Mac računala
  • Korištenje vodenih žigova s Mac računala
  • Ispis više stranica na jedan list papira s Mac računala
  • Ispis na obje strane papira (obostrani ispis) s Mac računalom
  • Postavljanje opcija boje s Mac računala
  • Korištenje izbornika Services (Usluge) s Mac računalom


Korištenje proizvoda s Mac računalima

Poništavanje zadatka ispisa s Mac računala

1.
Ako se zadatak ispisa upravo ispisuje, poništite ga pritiskom na gumb Odustani [image] na upravljačkoj ploči uređaja.
NAPOMENA:

Pritiskom na gumb Odustani [image] izbrisat ćete zadatak koji uređaj upravo obrađuje. Ako se odvija više od jednog postupka, pritiskom na gumb Odustani [image] briše se postupak koji se trenutno nalazi na upravljačkoj ploči uređaja.

2.
Zadatak možete poništiti i iz programa ili iz reda čekanja na ispis.
●
Program: Na računalnom zaslonu će se prikazati dijaloški okvir koji omogućuje prekid ispisa.
●
Redoslijed ispisa u sustavu Mac: Otvorite red čekanja na ispis dvostrukim pritiskom na ikonu uređaja u opciji dock. Označite zadatak ispisa, a zatim pritisnite Delete (Izbriši).


Korištenje proizvoda s Mac računalima

Promjena veličine i vrste papira na Mac računalu

1.
U softverskom izborniku Datoteka pritisnite opciju Ispis.
2.
U izborniku Copies & Pages (Primjerci i stranice) pritisnite gumb Page Setup (Postavljanje stranice).
3.
Odaberite veličinu iz padajućeg izbornika Paper Size (Veličina papira) i zatim pritisnite gumb U redu.
4.
Otvorite izbornik Finishing (Završna obrada).
5.
Iz padajućeg popisa Media-type (Vrsta medija) odaberite vrstu.
6.
Pritisnite gumb Ispis.


Korištenje proizvoda s Mac računalima

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala

Mac OS X 10.5 i 10.6
Koristite jedan od ovih načina.
1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Pritisnite gumb Page Setup (Postavljanje stranice).
3.
Odaberite proizvod, a zatim odaberite odgovarajuće postavke za Paper Size (Veličina papira) i opcije Orientation (Orijentacija).
1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Rukovanje papirom.
3.
U području Destination Paper Size (Ciljna veličina papira) pritisnite okvir Skaliranje radi prilagodbe veličini papira i zatim iz padajućeg popisa odaberite veličinu.


Korištenje proizvoda s Mac računalima

Stvaranje i korištenje prethodnih postavki za ispis s Mac računala

Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

Stvaranje prethodnih postavki za ispis

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Odaberite postavke ispisa koje želite spremiti za ponovno korištenje.
4.
U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
5.
Pritisnite gumb OK (U redu).

Korištenje prethodnih postavki za ispis

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
U izborniku Presets (Unaprijed definirano) odaberite prethodnu postavku za ispis.

NAPOMENA:

Za korištenje zadanih postavki upravljačkog programa pisača odaberite opciju standardni.


Korištenje proizvoda s Mac računalima

Ispis naslovnice s Mac računala

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite kamo želite ispisati naslovnicu. Pritisnite ili gumbBefore Document (Prije dokumenta) ili gumb After Document (Nakon dokumenta).
4.
U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
NAPOMENA:

Za ispis prazne naslovnice odaberite opciju standardni u izborniku Cover Page Type (Vrsta naslovnice).


Korištenje proizvoda s Mac računalima

Korištenje vodenih žigova s Mac računala

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Watermarks (Vodeni žigovi).
3.
U izborniku Mode (Način rada) odaberite željenu vrstu vodenog žiga. Odaberite opciju Watermark (Vodeni žig) za ispis polu-prozirne poruke. Za ispis poruke koja nije prozirna odaberite opciju Overlay (Sadržaj faksa ispod zaglavlja bez pomicanja).
4.
U izborniku Pages (Stranice) odaberite je li potrebno ispisati vodeni žig na svim stranicama ili samo na prvoj stranici.
5.
U izborniku Text (Tekst) odaberite standardnu poruku ili odaberite opciju Prilagođeno i upišite novu poruku u okvir.
6.
Odaberite opcije za preostale postavke.


Korištenje proizvoda s Mac računalima

Ispis više stranica na jedan list papira s Mac računala

n-up printing illustration (ispis prikaza)

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Otvorite izbornik Layout (Izgled).
4.
U izborniku Pages per Sheet (Stranica po listu): odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
5.
U području Layout Direction odaberite redoslijed i položaj stranica na listu.
6.
U izborniku Obrubi odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje proizvoda s Mac računalima

Ispis na obje strane papira (obostrani ispis) s Mac računalom

1.
Umetnite dovoljno papira u jednu od ladica za zadatak ispisa.
2.
U izborniku Datoteka pritisnite opciju Ispis.
3.
Otvorite izbornik Finishing (Završna obrada), a zatim pritisnite karticu Manual duplex (Ručni obostrani ispis) ili otvorite izbornik Manual duplex (Ručni obostrani ispis).
4.
Pritisnite okvir Manual duplex (Ručni obostrani ispis) i odaberite opciju uvezivanja.
5.
Pritisnite gumb Ispis. Slijedite upute u skočnom prozoru koje se pojavljuju na zaslonu računala prije zamjene izlaznog snopa u ladici 1 za ispis drugog dijela.
6.
Izvadite prazni papir iz uređaja koji se nalazi u ladici 1.
7.
Umetnite ispisani snop licem prema dolje u ladicu 1.
8.
Ako sustav to zatraži, dodirnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Korištenje proizvoda s Mac računalima

Postavljanje opcija boje s Mac računala

Koristite izbornik Color Options (Mogućnosti boje) ili izbornik Color/Quality Options (Opcije boje/kvalitete) za upravljanje načinom na koji se boje prikazuju i ispisuju iz softverskih programa.

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Otvorite izbornik Color Options (Mogućnosti boje) ili izbornik Color/Quality Options (Opcije boje/kvalitete).
4.
Otvorite izbornik Advanced (Napredno) ili odaberite odgovarajuću karticu.
5.
Podesite individualne postavke za tekst, grafiku i fotografije.


Korištenje proizvoda s Mac računalima

Korištenje izbornika Services (Usluge) s Mac računalom

Ako je uređaj spojen na mrežu, do informacija o uređaju i statusu potrošnog materijala možete doći pomoću izbornika Services (Usluge).

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Usluge.
3.
Želite li otvoriti ugrađeni web-poslužitelj i izvršiti zadatak održavanja, učinite sljedeće:

a.
Odaberite karticu Device Maintenance (Održavanje uređaja).
b.
Odaberite zadatak iz padajućeg popisa.
c.
Pritisnite gumb Launch (Pokreni).

4.
Kako biste posjetili razna web-mjesta za podršku ovog uređaja, učinite sljedeće:

a.
Odaberite karticu Services on the Web (Usluge na Internetu).
b.
U izborniku odaberite neku opciju.
c.
Pritisnite gumb Go! (Idi!).


Korištenje proizvoda s Mac računalima

Faksiranje s Mac računala

Za slanje faksa ispisivanjem u upravljački program faksa izvršite sljedeće korake:

1.
Otvorite dokument koji želite faksirati.
2.
Pritisnite File (Datoteka), a zatim pritisnite Print (Ispis).
3.
Iz skočnog izbornika Pisač odaberite redoslijed za ispis faksova koji želite koristiti.
4.
U polju Kopije prema potrebi podesite broj kopija.
5.
U skočnom izborniku Veličina papira prema potrebi podesite veličinu papira.
6.
U području Informacije o faksu unesite broj faksa jednog ili više primatelja.
NAPOMENA:

Želite li upisati predbroj, unesite ga u polje Predbroj.

7.
Pritisnite Fax (Faksiranje).


Korištenje proizvoda s Mac računalima

Skeniranje s Mac računalom

Za skeniranje slika na Mac računalo koristite softver HP Scan.

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.
2.
Otvorite mapu Aplikacije, a zatim pritisnite Hewlett-Packard. Dvaput pritisnite HP Scan.
3.
Otvorite izbornik HP Scan i pritisnite Preference. U skočnom izborniku Skener odaberite ovaj uređaj s popisa i pritisnite Nastavi.
4.
Za upotrebu standardnih postavki kojima dobivate prihvatljive rezultate za slike i tekst pritisnite gumb Skeniranje.

Za upotrebu postavki optimiziranih za slike ili tekstualne dokumente odaberite postavku iz skočnog izbornika Postavke skeniranja. Za podešavanje postavki pritisnite gumb Uređivanje. Kad budete spremni na skeniranje, pritisnite gumb Skeniranje.

5.
Kako biste skenirali više stranica, učitajte sljedeću stranicu i pritisnite Skeniranje. Za dodavanje novih stranica na trenutni popis pritisnite Dodaj na popis. Ponavljajte dok ne skenirate sve stranice.
6.
Pritisnite gumb Spremi, a zatim prijeđite na mapu svog računala u koju želite spremiti datoteku.
NAPOMENA:

Kako biste odmah ispisali skenirane slike, pritisnite gumb Ispis.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani mrežni operativni sustavi
  • Povezivanje putem USB veze
  • Spajanje u mrežu


Povezivanje proizvoda

Podržani mrežni operativni sustavi
●
Windows 7
●
Windows Vista (32-bitni i 64-bitni)
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Server 2003 (Service Pack 3)
●
Windows Server 2008 (32-bitni i 64-bitni)
●
Mac OS X v10.5 i v10.6

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odricanje dijeljenja pisača


Povezivanje proizvoda

Odricanje dijeljenja pisača

HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Idite na Microsoftovu stranicu na www.microsoft.com.


Povezivanje proizvoda

Povezivanje putem USB veze

Uređaj podržava spajanje putem USB 2.0 veze. Koristite USB kabel vrste A do B. HP preporuča upotrebu kabela od maksimalno 2 metra.

OPREZ:

Ne priključujte USB kabel dok softver za instalaciju to ne zatraži od vas.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instalacija s CD medija


Povezivanje proizvoda

Instalacija s CD medija

1.
Zatvorite sve otvorene programe na računalu.
2.
Instalirajte softver s CD medija i slijedite upute na zaslonu.
3.
Kad to od vas zatraži odzivnik, odaberite opciju Izravno se povežite s ovim računalom putem USB kabela, a zatim pritisnite gumb Sljedeće.
4.
Kada softver to zatraži od vas, priključite USB kabel na uređaj i na računalo.

5.
Na kraju instalacije pritisnite gumb Završi.
6.
Na zaslonu Dodatne opcije možete instalirati dodatni softver ili pritisnite gumb Završi.
7.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Povezivanje proizvoda

Spajanje u mrežu

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja na kabelskoj mreži
  • Instaliranje uređaja na bežičnoj mreži
  • Konfiguriranje postavki IP mreže


Povezivanje proizvoda

Podržani mrežni protokoli

Kako biste proizvod osposobljen za mrežni rad povezali s mrežom, potrebna je mreža koja koristi jedan ili više od sljedećih protokola.

●
TCP/IP (IPv4 ili IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Povezivanje proizvoda

Instaliranje uređaja na kabelskoj mreži

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracija IP adrese
  • Instaliranje softvera


Povezivanje proizvoda

Konfiguracija IP adrese

1.
Mrežni kabel priključite na uređaj i na mrežu.

2.
Prije nastavka pričekajte 60 sekundi. U tom će vremenskom razdoblju mreža prepoznati uređaj i dodijeliti mu IP adresu ili naziv glavnog računala.
3.
Na upravljačkoj ploči proizvoda pritisnite gumb Postavljanje [image].
4.
Dodirnite izbornik Izvješća, a zatim dodirnite gumb Konfiguracijski izvještaj za ispis izvješća o konfiguraciji.
5.
Na izvješću o konfiguraciji pronađite IP adresu.

Lokacija IP adrese


Povezivanje proizvoda

Instaliranje softvera

1.
Zatvorite sve programe na računalu.
2.
Instalirajte programe s CD-a.
3.
Slijedite upute na zaslonu.
4.
Kad to od vas zatraži odzivnik, odaberite opciju Povezivanje putem ožičene mreže, a zatim pritisnite gumb Sljedeće.
5.
S popisa dostupnih pisača odaberite pisač s odgovarajućom IP adresom.
6.
Pritisnite gumb Završi.
7.
Na zaslonu Dodatne opcije možete instalirati dodatni softver ili pritisnite gumb Završi.
8.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Povezivanje proizvoda

Instaliranje uređaja na bežičnoj mreži

Prije instaliranja softvera proizvoda uređaj ne smije biti povezan s mrežom putem mrežnog kabela.

Ako vaš bežični usmjerivač ne podržava Wi-Fi zaštićeno postavljanje (WPS), pribavite mrežne postavke usmjerivača od administratora sustava ili ispunite sljedeće zadatke:

●
Probavite naziv bežične mreže ili zadani naziv mreže (SSID).
●
Pribavite lozinku ili enkripcijski ključ za bežičnu mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povezivanje uređaja s bežičnom mrežom koja koristi WPS
  • Povezivanje uređaja s bežičnom mrežom pomoću čarobnjaka za postavljanje bežične mreže
  • Povezivanje uređaja s bežičnom mrežom putem USB kabela.
  • Instalacija softvera za bežični proizvod trenutno povezan s mrežom
  • Isključivanje s bežične mreže
  • Smanjivanje interferencije na bežičnoj mreži
  • Napredne bežične postavke


Povezivanje proizvoda

Povezivanje uređaja s bežičnom mrežom koja koristi WPS

Ako vaš bežični usmjerivač podržava Wi-Fi zaštićeno postavljanje (WPS), ovo je najjednostavniji način postavljanja proizvoda na bežičnu mrežu.

1.
Na početnom zaslonu dodirnite gumb Bežični [image].
2.
Dodirnite gumb Bežični izbornik, a potom gumb Wi-Fi zaštićeno postavljanje.
3.
Postavljanje možete dovršiti na neki od sljedećih načina:
●
Pushbutton (Gumb za pokretanje): Odaberite opciju Gumb za pokretanje i pratite upute na upravljačkoj ploči. Uspostavljanje bežične mreže može potrajati nekoliko minuta.
●
PIN: Odaberite opciju Generiraj PIN i pratite upute na upravljačkoj ploči. Uređaj generira jedinstveni PIN koji morate unijeti u zaslon s postavkama bežičnog usmjerivača. Uspostavljanje bežične mreže može potrajati nekoliko minuta.

NAPOMENA:

Ako ovaj način ne uspije, pokušajte koristiti čarobnjak za postavljanje bežične mreže na upravljačkoj ploči uređaja ili pokušajte uspostaviti vezu putem USB kabela.


Povezivanje proizvoda

Povezivanje uređaja s bežičnom mrežom pomoću čarobnjaka za postavljanje bežične mreže

Ako vaš bežični usmjerivač ne podržava WiFi zaštićeno postavljanje (WPS), koristite ovu metodu kako biste postavili proizvod u bežičnoj mreži.

1.
Na početnom zaslonu dodirnite gumb Bežični [image].
2.
Dodirnite gumb Bežični izbornik, a potom gumb Čarobnjak za postavljanje bežične mreže.
3.
Uređaj traži dostupne bežične mreže i vraća popis naziva mreža (SSIDs). Odaberite SSID naziv za svoj bežični usmjerivač ako se nalazi na popisu. Ako se SSID naziv vašeg bežičnog usmjerivača ne nalazi na popisu, dodirnite gumb Unesite SSID. Kada sustav zatraži unos zaštite mreže, odaberite opciju koju koristi vaš bežični usmjerivač. Na zaslonu upravljačke ploče otvara se tipkovnica.
4.
Ako vaš bežični usmjerivač koristi zaštitu WPA, pomoću tipkovnice upišite lozinku.

Ako vaš bežični usmjerivač koristi zaštitu WEP, pomoću tipkovnice upišite ključ.

5.
Dodirnite gumb U redu i pričekajte da uređaj uspostavi vezu s bežičnim usmjerivačem. Uspostavljanje bežične mreže može potrajati nekoliko minuta.


Povezivanje proizvoda

Povezivanje uređaja s bežičnom mrežom putem USB kabela.

Ako vaš bežični usmjerivač ne podržava WiFi zaštićeno postavljanje (WPS), koristite ovu metodu kako biste postavili proizvod na bežičnoj mreži. Kad za prijenos postavki koristite USB kabel, postavljanje bežične veze je lakše. Kad dovršite postavljanje, možete iskopčati USB kabel i koristiti bežičnu vezu.

1.
Umetnite CD sa softverom u računalni CD pogon.
2.
Slijedite upute na zaslonu. Kad se to od vas zatraži, odaberite opciju Povezivanje putem bežične mreže. Kad se to od vas zatraži, priključite USB kabel na proizvod.
OPREZ:

Ne priključujte USB kabel dok program za instalaciju to ne zatraži od vas.
3.
Kad se instalacija dovrši, ispišite stranicu s konfiguracijom kako biste provjerili da li proizvod ima SSID naziv.
4.
Kad se instalacija dovrši, iskopčajte USB kabel.


Povezivanje proizvoda

Instalacija softvera za bežični proizvod trenutno povezan s mrežom

Ako proizvod već ima IP adresu na bežičnoj mreži, a vi želite instalirati softver proizvoda na računalo, pratite sljedeće korake.

1.
Putem upravljačke ploče uređaja ispišite stranicu s konfiguracijom kako biste dobili IP adresu proizvoda.
2.
Instalirajte softver s CD-a.
3.
Slijedite upute na zaslonu.
4.
Kad to od vas zatraži odzivnik, odaberite opciju Povezivanje putem bežične mreže, a zatim pritisnite gumb Sljedeće.
5.
S popisa dostupnih pisača odaberite pisač s odgovarajućom IP adresom.


Povezivanje proizvoda

Isključivanje s bežične mreže

Ako uređaj želite isključiti iz bežične mreže, možete isključiti funkciju bežičnog povezivanja na uređaju.

1.
Na upravljačkoj ploči uređaja dodirnite gumb Bežični [image], a zatim dodirnite gumb Bežični izbornik.
2.
Dodirnite gumb Uključi/Isključi bežičnu komunikaciju, a potom gumb Isključeno.
3.
Za potvrdu da je bežična jedinica isključena ispišite stranicu Sažetak mreže iz izbornika Izvješća, a zatim provjerite je li značajka bežičnog povezivanja na njoj navedena kao onemogućena.


Povezivanje proizvoda

Smanjivanje interferencije na bežičnoj mreži

Sljedeći savjeti mogu smanjiti interferenciju na bežičnoj mreži:

●
Bežične uređaje držite podalje od velikih metalnih objekata kao što su arhivski ormari i drugih elektromagnetskih uređaja poput mikrovalnih pećnica i bežičnih telefona. Ti objekti mogu ometati radio signale.
●
Bežične uređaje držite podalje od glomaznih zidarskih struktura ili drugih građevinskih struktura. Ti objekti mogu upiti radio valove i smanjiti jačinu signala.
●
Bežični usmjerivač postavite u centralnu poziciju u vidokrugu bežičnih uređaja na mreži.


Povezivanje proizvoda

Napredne bežične postavke

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Načini bežične komunikacije
  • Bežična sigurnost
  • Priključivanje uređaja na izravnu bežičnu mrežu


Povezivanje proizvoda

Načini bežične komunikacije

Možete koristiti neki od dva načina bežične komunikacije: infrastrukturni ili izravni.

Infrastrukturna bežična mreža (preporučeno)
Uređaj komunicira s drugim uređajima na mreži putem bežičnog usmjerivača.

Infrastrukturna bežična mreža

Izravna mreža
Uređaj komunicira izravno s drugim bežičnim uređajima bez upotrebe bežičnog usmjerivača.

Svi uređaji u izravnoj mreži moraju imati sljedeće:
●
kompatibilnost sa standardom 802.11b/g
●
Isti SSID
●
Istu podmrežu i kanal
●
Jednake 802.11b/g sigurnosne postavke


Povezivanje proizvoda

Bežična sigurnost

Kako bi se vašu bežičnu mrežu lako razlikovalo od drugih bežičnih mreža, koristite jedinstveni naziv mreže (SSID) za svoj bežični usmjerivač. Vaš bežični usmjerivač možda ima zadani mrežni naziv koji je u pravilu ime proizvođača. Informacije o promjeni mrežnog naziva potražite u dokumentaciji koja je isporučena uz bežični usmjerivač.

Ako želite spriječiti da drugi korisnici pristupe vašoj mreži, uključite WPA ili WEP šifriranje podataka.

●
Privatnost kao u kabelskim mrežama (WEP): WEP je originalni sigurnosni mehanizam za standard 802.11. Stvarate jedinstveni ključ s heksadecimalnim ili alfanumeričkim znakovima koji drugi korisnici moraju unijeti kako bi mogli pristupiti vašoj mreži.
●
Wi-Fi zaštićeni pristup (WPA): WPA za šifriranje koristi TKIP protokol i provjeru autentičnosti 802.1X. Rješava sve poznate slabosti WEP-a. Stvarate jedinstvenu lozinku s kombinacijom brojki i slova koju drugi korisnici moraju unijeti prije nego što mogu pristupiti vašoj mreži.
●
WPA2 koristi napredni standard šifriranja (AES) i bolji je od standarda WPA.


Povezivanje proizvoda

Priključivanje uređaja na izravnu bežičnu mrežu

Uređaj se može bežično povezati s računalom putem peer-to-peer (ad hoc) instalacije.

1.
Uređaj ne smije biti povezan s mrežom putem Ethernet kabela.
2.
Uključite uređaj, a zatim uključite bežičnu funkciju.
3.
Provjerite koristi li uređaj zadane tvorničke mrežne postavke.
4.
Ponovo uključite bežičnu funkciju uređaja.
5.
Ispišite stranicu Sažetak mreže i pronađite naziv bežične mreže (SSID). Otvorite izbornik Izvješća i odaberite opciju Sažetak mreže.
6.
Osvježite popis bežičnih mreža na računalu, a zatim pritisnite mrežni naziv uređaja (SSID) i povežite se s njim.
7.
Nakon nekoliko minuta ispišite konfiguracijsku stranicu, a zatim pronađite IP adresu proizvoda.
8.
Umetnite CD uređaja u računalo i pratite upute na zaslonu kako biste instalirali softver. Kad se to od vas zatraži, odaberite opciju Povezivanje putem bežične mreže.


Povezivanje proizvoda

Konfiguriranje postavki IP mreže

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena lozinke uređaja
  • Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče
  • Postavke brzine veze i obostranog ispisa


Povezivanje proizvoda

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

1.
Ispišite konfiguracijsku stranicu i pronađite IP adresu.
●
Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

xxx.xxx.xxx.xxx
●
Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Za otvaranje ugrađenog web-poslužitelja unesite IP adresu (IPv4) u redak za adresu web-preglednika. Za IPv6 koristite protokol određen web-preglednikom za unos IPv6 adresa.
3.
Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje proizvoda

Postavljanje ili promjena lozinke uređaja

Koristite HP ugrađeni web-poslužitelj kako biste postavili lozinku ili promijenili postojeću lozinku uređaja na mreži.

1.
U redak za adresu u pregledniku unesite IP adresu uređaja. Pritisnite karticu Networking (Umrežavanje), a zatim vezu Security (Sigurnost).
NAPOMENA:

Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Apply (Primijeni).

2.
Unesite novu lozinku u okvire Verify password (Provjera lozinke) i New Password (Nova lozinka).
3.
Za spremanje lozinke pri dnu prozora pritisnite gumb Apply (Primijeni).


Povezivanje proizvoda

Ručno konfiguriranje IPv4 TCP/IP parametara s upravljačke ploče

Pomoću izbornika upravljačke ploče ručno postavite IPv4 adresu, masku podmreže i zadani pristupnik.

1.
Dodirnite gumb Postavljanje [image].
2.
Pomaknite se do izbornika Postavljanje mreže i dodirnite ga.
3.
Dodirnite izbornik Konfiguracija TCP/IP, a zatim dodirnite gumb Ručno.
4.
Pomoću numeričke tipkovnice unesite IP adresu, a zatim dodirnite gumb U redu. Za potvrdu dodirnite gumb Da.
5.
Pomoću numeričke tipkovnice unesite masku podmreže, a zatim dodirnite gumb U redu. Za potvrdu dodirnite gumb Da.
6.
Pomoću numeričke tipkovnice unesite zadani pristupnik, a zatim dodirnite gumb U redu. Za potvrdu dodirnite gumb Da.


Povezivanje proizvoda

Postavke brzine veze i obostranog ispisa
NAPOMENA:

Ove informacije vrijede samo za Ethernet mreže. Ne vrijede za bežične mreže.

Brzina veze i način komunikacije poslužitelja za ispis moraju odgovarati mrežnom koncentratoru. Za većinu okolnosti ostavite uređaj u automatskom načinu rada. Netočne promjene postavki brzine veze i obostranog ispisa mogu onemogućiti komunikaciju pisača s drugim mrežnim uređajima. Ako želite napraviti promjene, upotrijebite upravljačku ploču uređaja.

NAPOMENA:

Postavka mora biti usklađena s mrežnim uređajem na koji se pokušavate spojiti (mrežno čvorište, preklopnik, pristupnik, usmjerivač ili računalo).

NAPOMENA:

Promjene ovih postavki uzrokuju isključivanje i uključivanje uređaja. Promjene izvodite samo kada je uređaj u stanju mirovanja.

1.
Dodirnite gumb Postavljanje [image].
2.
Pomaknite se do izbornika Postavljanje mreže i dodirnite ga.
3.
Dodirnite izbornik Brzina veze.
4.
Odaberite jednu od sljedećih opcija.

Postavka
Opis
Automatski
Ispisni poslužitelj automatski se konfigurira za najveću brzinu veze i način komunikacije koje mreža omogućuje.
10T pola
10 megabajta u sekundi (Mb/s), naizmjenični prijenos
10T pun
10 Mbps, dvosmjerni prijenos
100TX pola
100 Mbps, naizmjenični prijenos
100TX pun
100 Mbps, dvosmjerni prijenos

5.
Dodirnite gumb U redu. Uređaj se isključuje, a zatim uključuje.


Papir i mediji za ispis

Papir i mediji za ispis
  • Razumijevanje potrošnje papira
  • Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
  • Podržane veličine papira
  • Podržane vrste papira i kapacitet ladice
  • Umetanje papira u ulaznu ladicu
  • Punjenje ulagača dokumenata
  • Konfiguriranje ladice


Papir i mediji za ispis

Razumijevanje potrošnje papira

Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

OPREZ:

Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za korištenje posebnog papira


Papir i mediji za ispis

Upute za korištenje posebnog papira

Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

OPREZ:

Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

Vrsta medija
Smijete
Ne smijete
Omotnice
●
Držati omotnice na ravnoj površini.
●
Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
●
Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
●
Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
●
Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
●
Koristiti samoljepljive listiće ili druge sintetične materijale.
Naljepnice
●
Koristiti samo one naljepnice između kojih nema razmaka.
●
Koristiti naljepnice koje su izravnate.
●
Koristiti samo pune listove naljepnica.
●
Koristiti naljepnice s naborima, mjehurićima ili oštećene.
●
Ispisivati nepotpune listove naljepnica.
Prozirne folije
●
Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima u boji.
●
Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
●
Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
Papir sa zaglavljem ili tiskanice
●
Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
●
Koristiti papir s povišenim ili metalnim zaglavljem.
Teški papir
●
Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
●
Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
Sjajan ili premazani papir
●
Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
●
Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Papir i mediji za ispis

Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
NAPOMENA:

Ako promijenite postavke stranice u softverskom programu, te postavke imaju prioritet nad postavkama u upravljačkom programu pisača

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Veličina papira odaberite veličinu.
5.
Iz padajućeg popisa Vrsta papira odaberite vrstu papira.
6.
Pritisnite gumb U redu.


Papir i mediji za ispis

Podržane veličine papira
NAPOMENA:

Kako biste dobili najbolje rezultate ispisa, prije ispisa odaberite odgovarajuću veličinu papira i unesite upravljački program za ispis.

Podržane veličine papira
Veličina
Dimenzije
Letter
216 x 279 mm
Legal
216 x 356 mm
A4
210 x 297 mm
Executive
184 x 267 mm
A5
148 x 210 mm
A6
105 x 148 mm
B5 (JIS)
182 x 257 mm
16k
197 x 273 mm
16k
195 x 270 mm
16k
184 x 260 mm
8,5 x 13
216 x 330 mm
4 x 61
107 x 152 mm
5 x 81
127 x 203 mm
10 x 15 cm1
100 x 150 mm
Prilagođeni
Najmanje—76 x127 mm; Najviše—216 x 356 mm

1 Te veličine su podržane kao prilagođene veličine.

Podržane omotnice i razglednice
Veličina
Dimenzije
Omotnica #10
105 x 241 mm
Omotnica DL
110 x 220 mm
Omotnica C5
162 x 229 mm
Omotnica B5
176 x 250 mm
Omotnica Monarch
98 x 191 mm
Japanska razglednica
Razglednica (JIS)
100 x 148 mm
Dvostruka japanska rotirana razglednica
Dvostruka razglednica (JIS)
148 x 200 mm


Papir i mediji za ispis

Podržane vrste papira i kapacitet ladice

Vrsta papira
Težina
Kapacitet1
Orijentacija papira
Svaki dan:
●
Obični
●
Lagani
●
Čvrsti
●
Reciklirani
< 96 g/m2
Do 150 listova papira
Strana na kojoj se ispisuje prema gore, a gornji rub prema stražnjoj strani ladice
Za prezentacije:
●
Mat papir, srednje teški
●
Sjajni papir, srednje teški
96-130 g/m2
Do 15 mm (0,6 inča) visine snopa
Strana na kojoj se ispisuje prema gore, a gornji rub prema stražnjoj strani ladice
Brošura:
●
Mat papir
●
Sjajni papir
●
Papir s trostrukim presavijanjem
131-175 g/m2
Do 15 mm (0,6 inča) visine snopa
Strana na kojoj se ispisuje prema gore, a gornji rub prema stražnjoj strani ladice
Fotopapir/naslovnica
●
Mat papir za naslovnice
●
Sjajni papir za naslovnice
●
Mat fotografski papir
●
Sjajni fotografski papir
●
Sjajne čestitke
176-220 g/m2
Do 15 mm (0,6 inča) visine snopa
Strana na kojoj se ispisuje prema gore, a gornji rub prema stražnjoj strani ladice
Ostalo:
●
Folije za laserski ispis u boji
●
Naljepnice
●
Papir sa zaglavljem
●
Omotnica
●
Teška omotnica
●
Unaprijed ispisani
●
Unaprijed perforirani
●
U boji
●
Grubi
●
Čvrsti
Do 50 listova ili 10 omotnica
Ispisuje se licem prema gore, s gornjim rubom ili stranom za marku prema stražnjoj strani ladice

1 Kapacitet ovisi o masi i debljini papira te uvjetima radne okoline.


Papir i mediji za ispis

Umetanje papira u ulaznu ladicu
NAPOMENA:

Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop novog papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u uređaj.

1.
Otvorite ladicu 1.

2.
Povlačenjem otvorite vodilice za papir.

Vodilice za papir

3.
Ako umećete papir veličine Legal, pritisnite plavu polugu i povlačenjem do kraja otvorite prednju vodilicu za papir.
NAPOMENA:

Kad se u njoj nalazi papir veličine Legal, kraj ladice nalazi se približno 51 mm od prednje strane uređaja.

Vodilica za papir veličine Legal

4.
Papir umetnite licem prema gore, s gornjim rubom na stražnjem kraju ladice.

5.
Podesite vodilice tako da pristanu uz papir.

Lokacija vodilica na ulaznoj ladici

6.
Zatvorite ladicu 1.


Papir i mediji za ispis

Punjenje ulagača dokumenata

Ulagač dokumenata prima do 35 listova čvrstog papira od 60-90 g/m2 .

NAPOMENA:

Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop novog papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko stranica papira u uređaj.

OPREZ:

Kako ne biste oštetili uređaj, nemojte umetati dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.

1.
Umetnite dokumente u ulagač dokumenta licem nagore.

2.
Podesite vodilice tako da pristanu uz papir.

Vodilice ulagača dokumenata


Papir i mediji za ispis

Konfiguriranje ladice

Konfiguriranje ladica na ovom uređaju mijenja postavke topline i brzine kako bi se dobila najbolja kvaliteta za vrstu papira koju koristite. Ako za sve ili većinu zadatak ispisa na uređaju koristite posebni papir, promijenite ovu zadanu postavku na uređaju.

Sljedeća tablica donosi načine postavljanja ladica tako da odgovaraju vašim potrebama za ispis.

Potrošnja papira
Konfiguriranje uređaja
Ispis
Povremeno se koristi posebni papir poput papira sa zaglavljem koji se uvlači iz ladice u koju je u pravilu umetnut obični papir.
●
Umetnite posebni papir u ladicu 1.
Prije slanja zadatka ispisa, u dijaloškom okviru za ispis u softverskom programu odaberite vrstu papira koja se podudara s posebnim papirom umetnutim u ladicu.
U jednoj ladici često koristite posebni papir kao što je teški papir ili papir sa zaglavljem.
●
Umetnite posebni papir u ladicu 1 i konfigurirajte ladicu za tu vrstu papira.
Prije slanja zadatka ispisa, u dijaloškom okviru za ispis u softverskom programu odaberite vrstu papira koja se podudara s posebnim papirom umetnutim u ladicu.

Konfiguriranje ladice

1.
Provjerite je li uređaj uključen.
2.
Učinite nešto od sljedećeg:
●
Upravljačka ploča: Otvorite izbornik Postavljanje sustava, zatim otvorite izbornik Postavljanje papira. Odaberite ladicu koju želite konfigurirati.
●
Ugrađeni web-poslužitelj: Pritisnite karticu Settings (Postavke), a zatim u lijevom oknu pritisnite Rukovanje papirom.
3.
Promijenite željenu postavku ladice, a zatim dodirnite gumb U redu ili pritisnite gumb Apply (Primijeni).


Zadaci ispisa

Zadaci ispisa
  • Poništavanje zadatka ispisa
  • Osnovni zadaci ispisa u sustavu Windows
  • Dodatni zadaci ispisa u sustavu Windows
  • USB priključak za lakši pristup pri ispisivanju


Zadaci ispisa

Poništavanje zadatka ispisa

1.
Ako se zadatak ispisa upravo ispisuje, poništite ga pritiskom na gumb Odustani [image] na upravljačkoj ploči uređaja.
NAPOMENA:

Pritiskom na gumb Odustani [image] izbrisat ćete zadatak koji uređaj upravo obrađuje. Ako se odvija više od jednog postupka, pritiskom na gumb Odustani [image] briše se postupak koji se trenutno nalazi na upravljačkoj ploči uređaja.

2.
Zadatak možete poništiti i iz programa ili iz reda čekanja na ispis.
●
Program: Na računalnom zaslonu će se prikazati dijaloški okvir koji omogućuje prekid ispisa.
●
Windows print queue(Redoslijed ispisa u sustavu Windows): Ako ispis čeka u redoslijedu ispisa (tj. u memoriji računala) ili u međuspremniku ispisa, tamo ga izbrišite.
●
Windows XP, Server 2003 ili Server 2008: kliknite Start, zatim Postavke i potom Pisači i faksovi. Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
●
Windows Vista: Pritisnite Start, Control Panel (Upravljačka ploča), a zatim, pod Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
●
Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).


Zadaci ispisa

Osnovni zadaci ispisa u sustavu Windows

Metode otvaranja dijaloškog okvira za ispis u softverskim programima mogu se razlikovati. Sljedeći postupci predstavljaju tipičnu metodu. Neki softverski programi nemaju izbornik Datoteka. Pogledajte dokumentaciju svojeg softverskog programa za upute o otvaranju dijaloškog okvira za ispis.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača u sustavu Windows
  • Traženje pomoći za bilo koju opciju ispisa u sustavu Windows
  • Promjena broja ispisanih kopija u sustavu Windows
  • Spremanje prilagođenih postavki ispisa za ponovno korištenje u sustavu Windows
  • Poboljšanje kvalitete ispisa u sustavu Windows
  • Obostrani ispis u sustavu Windows
  • Ispis više stranica po listu u sustavu Windows
  • Odabir usmjerenja stranice u sustavu Windows
  • Postavljanje opcija boja u sustavu Windows


Zadaci ispisa

Otvaranje upravljačkog programa pisača u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis


Zadaci ispisa

Traženje pomoći za bilo koju opciju ispisa u sustavu Windows

▲
Pritisnite gumb Pomoć i otvorite online pomoć.


Zadaci ispisa

Promjena broja ispisanih kopija u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim odaberite broj kopija.


Zadaci ispisa

Spremanje prilagođenih postavki ispisa za ponovno korištenje u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upotreba prečaca za ispis u sustavu Windows
  • Stvaranje prečaca za ispis


Zadaci ispisa

Upotreba prečaca za ispis u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Prečaci za ispis.

4.
Odaberite jedan od prečaca, a zatim pritisnite gumb U redu.
NAPOMENA:

Nakon što odaberete prečac, odgovarajuće postavke promijenit će se u drugim karticama upravljačkog programa pisača.


Zadaci ispisa

Stvaranje prečaca za ispis

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Prečaci za ispis.

4.
Odaberite postojeći prečac kao osnovni.
NAPOMENA:

Uvijek odaberite prečac prije podešavanja postavki s desne strane zaslona. Ako podesite postavke, a zatim odaberete prečac ili ako odaberete drugi prečac, sve što ste podesili će se izgubiti.

5.
Odaberite opcije za ispis za novi prečac.
NAPOMENA:

Opcije ispisa možete odabrati na ovoj kartici ili na bilo kojoj drugoj kartici u upravljačkom programu pisača. Nakon odabira opcija na drugim karticama, prije prelaska na sljedeći korak vratite se na karticu Prečaci za ispis.

6.
Pritisnite gumb Spremi kao.

7.
Upišite naziv prečaca i pritisnite gumb U redu.


Zadaci ispisa

Poboljšanje kvalitete ispisa u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir veličine stranice u sustavu Windows
  • Odabir prilagođene veličine stranice u sustavu Windows
  • Odabir vrste papira u sustavu Windows
  • Odabir ladice za papir u sustavu Windows


Zadaci ispisa

Odabir veličine stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Veličina papira odaberite veličinu.


Zadaci ispisa

Odabir prilagođene veličine stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Pritisnite gumb Prilagođeno.
5.
Unesite naziv za prilagođenu veličinu i navedite dimenzije.
●
Širina je kraći rub papira.
●
Dužina je duži rub papira.
NAPOMENA:

Uvijek prvo u ladice umećite kratki rub papira.
6.
Pritisnite gumb U redu, a zatim pritisnite gumb U redu na kartici Papir/Kvaliteta. Sljedeći put kad otvorite upravljački program pisača, prilagođena veličina prikazat će se na popisu veličina papira.


Zadaci ispisa

Odabir vrste papira u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
U padajućem popisu Vrsta papira pritisnite opciju Više....
5.
Proširite popis opcija Vrsta je:.
6.
Proširite kategoriju vrsta papira koja najbolje odgovara papiru koji koristite, a zatim pritisnite vrstu papira koji koristite.


Zadaci ispisa

Odabir ladice za papir u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Izvor papira odaberite ladicu.


Zadaci ispisa

Obostrani ispis u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Označite potvrdni okvir Obostrani ispis (ručni). Pritisnite gumb U redu za ispis prve strane zadatka.

Kartica Završna obrada

5.
Izvadite snop papira iz izlaznog spremnika i ne mijenjajući mu usmjerenje umetnite ga u ladicu 1 s ispisanom stranom okrenutom prema dolje.

6.
Na upravljačkoj ploči dodirnite gumb U redu za ispis druge strane zadatka.


Zadaci ispisa

Ispis više stranica po listu u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Iz padajućeg popisa Stranica po listu odaberite broj stranica po listu.

Kartica Završna obrada

5.
Odaberite odgovarajuće opcije Obrub stranica za ispis, Redoslijed stranica i Orijentacija.

Kartica Završna obrada


Zadaci ispisa

Odabir usmjerenja stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
U području Orijentacija odaberite opciju Portret ili Pejzaž.

Želite li ispisati sliku stranice naopako, odaberite opciju Rotiraj za 180 stupnjeva.

Kartica Završna obrada


Zadaci ispisa

Postavljanje opcija boja u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu U boji.
4.
Pritisnite HP EasyColor potvrdni okvir kako biste uklonili oznaku.
5.
U području Opcije boje pritisnite opciju Ručno, a zatim pritisnite gumb Postavke.
6.
Postavite opće postavke za kontrolu rubova, kao i postavke za tekst, grafiku i fotografije.


Zadaci ispisa

Dodatni zadaci ispisa u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis teksta u boji kao crno-bijelog predloška u sustavu Windows
  • Ispis na unaprijed ispisane, papire sa zaglavljem ili obrasce u sustavu Windows
  • Ispis na posebnom papiru, naljepnicama ili folijama
  • Ispis prve ili posljednje stranice na drugačiji papir u sustavu Windows
  • Podesite veličinu dokumenta veličini stranice
  • Dodajte vodeni žig u dokument u sustavu Windows
  • Izrada knjižice u sustavu Windows


Zadaci ispisa

Ispis teksta u boji kao crno-bijelog predloška u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Napredno.
4.
Proširite odjeljak Opcije dokumenta.
5.
Proširite odjeljak Značajke pisača.
6.
S padajućeg popisa Ispiši sav tekst crno-bijelo odaberite opciju Omogućeno.


Zadaci ispisa

Ispis na unaprijed ispisane, papire sa zaglavljem ili obrasce u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U padajućem popisu Vrsta papira pritisnite opciju Više....

5.
Proširite popis opcija Vrsta je:.

Popis s vrstama papira

6.
Proširite popis opcija Ostalo.

Popis s vrstama papira

7.
Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

Popis s vrstama papira


Zadaci ispisa

Ispis na posebnom papiru, naljepnicama ili folijama

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U padajućem popisu Vrsta papira pritisnite opciju Više....

5.
Proširite popis opcija Vrsta je:.

Popis s vrstama papira

6.
Proširite kategorija vrsta papira koja najbolje opisuje vaš papir.
NAPOMENA:

Naljepnice i folije nalaze se pod opcijama Other (Ostalo).

Popis s vrstama papira

7.
Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

Popis s vrstama papira


Zadaci ispisa

Ispis prve ili posljednje stranice na drugačiji papir u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U području Posebne stranice pritisnite opciju Ispis stranica na drukčijem papiru, a zatim pritisnite gumb Postavke.

5.
U području Stranice u dokumentu odaberite opciju Prvo ili Posljednje.

6.
Odaberite odgovarajuće opcije iz padajućih popisa Izvor papira i Vrsta papira. Pritisnite gumb Dodaj.

7.
Ako i prvu i posljednju stranicu ispisujete na drugačiji papir, ponovite korake 5 i 6 i odaberite opcije za drugu stranicu.

8.
Pritisnite gumb U redu.


Zadaci ispisa

Podesite veličinu dokumenta veličini stranice

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Effects (Efekti).

4.
Odaberite opciju Print document on (Ispis dokumenta na), a zatim odaberite veličinu s padajućeg popisa.


Zadaci ispisa

Dodajte vodeni žig u dokument u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Effects (Efekti).
4.
Odaberite vodeni žig iz padajućeg popisa Watermarks (Vodeni žigovi).

Ili za dodavanje novog vodenog žiga pritisnite gumb Edit (Uređivanje). Odredite postavke za vodeni žig, a zatim pritisnite gumb U redu.

5.
Kako biste vodeni žig ispisali samo na prvoj stranici, odaberite potvrdni okvir First Page Only (Samo prva stranica). Vodeni žig će se u suprotnom ispisati na svakoj stranici.


Zadaci ispisa

Izrada knjižice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Označite potvrdni okvir Obostrani ispis.

Kartica Završna obrada

5.
U padajućem popisu Izgled knjižice pritisnite opciju Uvez s lijeve strane ili Uvez s desne strane. Opcija Stranica po listu će se automatski promijeniti u 2 stranice po listu.

Kartica Završna obrada

6.
Izvadite snop papira iz izlaznog spremnika i ne mijenjajući mu usmjerenje umetnite ga u ladicu 1 s ispisanom stranom okrenutom prema dolje.

7.
Na upravljačkoj ploči dodirnite gumb U redu za ispis druge strane zadatka.


Zadaci ispisa

USB priključak za lakši pristup pri ispisivanju

Ovaj uređaj omogućava ispis s USB flash pogona, pa tako možete brzo ispisati datoteke bez potrebe za njihovim slanjem s računala. Na USB priključak s prednje strane uređaja možete spajati standardne USB dodatke za spremanje. Ispisivati možete vrste datoteka navedene u nastavku:

●
.PDF
●
.JPEG

1.
Umetnite USB pogon u priključak za USB s prednje strane uređaja.

USB priključak za lakši pristup pri ispisivanju

2.
Otvorit će se izbornik USB Flash pogon. Dodirivanjem gumba sa strelicama možete se kretati kroz opcije.
●
Ispis dokumenata
●
Odabir i ispis fotografija
●
Skeniranje na USB pogon
3.
Za ispis dokumenta dodirnite zaslon Ispis dokumenata, a zatim dodirnite naziv mape na USB pogonu u kojoj je spremljen dokument. Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke. Dodirnite gumb Ispis za ispis dokumenta.
4.
Za ispis fotografija dodirnite zaslon Odabir i ispis fotografija, a zatim dodirnite sliku za pregled svake fotografije koju želite ispisati. Dodirnite gumb Gotovo. Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke. Dodirnite gumb Ispis za ispis fotografija.
5.
Izvadite ispisane stranice iz izlaznog spremnika i izvadite USB pogon.


U boji

U boji
  • Podešavanje boja
  • Korištenje opcije HP EasyColor za sustav Windows
  • Usklađivanje boja


U boji

Podešavanje boja

Upravljajte bojama promjenom postavki na kartici U boji u upravljačkom programu pisača.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena teme boja za zadatak ispisa
  • Promjena opcija boje
  • Opcije ručnog ispisa u boji


U boji

Promjena teme boja za zadatak ispisa

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Pritisnite na Properties (Svojstva) ili na Preferences (Postavke).
3.
Pritisnite karticu U boji.
4.
S padajućeg popisa Teme u boji odaberite temu boja.
●
Zadano (sRGB): Ova tema postavlja uređaj na ispis RGB podataka onako kako ih prikazuje uređaj. Kad koristite ovu temu za ispravno renderiranje prilagodite boju u softverskom programu ili u operacijskom sustavu.
●
Vivid (Jarke boje): Uređaj povećava zasićenost srednjih tonova boje. Koristite ovu temu kad ispisujete poslovne grafike.
●
Fotografski: Uređaj tumači RGB boju kao da je ispisana kao fotografija putem digitalnog minilaba. Uređaj dublje, zasićenije boje renderira drukčije nego u zadanom (sRBG) načinu rada. Koristite ovu temu kad ispisujete fotografije.
●
Photo (Adobe RGB 1998) (Fotografija (Adobe RGB 1998): Koristite ovu temu kad ispisujete digitalne fotografije koje koriste prostor boje AdobeRGB umjesto standarda sRGB. Kad koristite ovu postavku, isključite upravljanje bojom u softverskom programu.
●
Prazno: Ne koristi se niti jedna tema boja.

Kartica U boji


U boji

Promjena opcija boje

Na kartici boja u upravljačkom programu promijenite postavke boja za trenutni zadatak ispisa.

1.
U izborniku Datoteka u programu odaberite Ispis.
2.
Pritisnite na Svojstva ili na Postavke.
3.
Pritisnite karticu U boji.
4.
Pritisnite postavku Automatski ili Ručno.
●
Postavka Automatski: Odaberite ovu postavku za većinu ispisa u boji
●
Postavka Ručno: Odaberite ovu postavku kako biste podesili postavke boje neovisno o drugim postavkama.
NAPOMENA:

Ručno mijenjanje postavki boje može utjecati na ispis. HP preporuča da ove postavke mijenjaju samo stručnjaci za grafičke boje.

Kartica U boji

5.
Pritisnite opciju Crno-bijeli ispis kako biste dokument u boji ispisali crno-bijelo ili u nijansama sive boje. Koristite ovu opciju kako biste dokumente u boji ispisali za fotokopiranje ili faksiranje. Ovu opciju također možete koristiti za ispis probnih kopija ili za uštedu tonera.
6.
Pritisnite gumb U redu.


U boji

Opcije ručnog ispisa u boji

Opcije ručnog ispisa u boji koristite za podešavanje opcija Neutralne sive boje, Polutonovi i Kontrola rubova za tekst, grafike i fotografije.

Opcije ručnog ispisa u boji
Opis postavki
Opcije postavki
Kontrola rubova
Postavka Kontrola rubova određuje renderiranje rubova. Kontrola rubova ima dvije komponente: prilagodljivi polutonovi i preklapanje boja. Prilagodljivi polutonovi poboljšavaju oštrinu rubova. Preklapanje boja smanjuje učinak pogrešaka u registraciji obojanih ploha neznatnim preklapanjem rubova susjednih objekata.
●
Isključeno isključuje i preklapanje boja i prilagodljive polutonove.
●
Postavka Lagano pruža najnižu razinu preklapanja. Prilagodljivi polutonovi su uključeni.
●
Uobičajeno postavlja preklapanje boja na srednju razinu. Prilagodljivi polutonovi su uključeni.
●
Maksimalno je postavka pri kojoj dolazi do najvećeg preklapanja boja. Prilagodljivi polutonovi su uključeni.
Polutonovi
Opcije Polutonovi utječu na rezoluciju i jasnoću ispisanih boja.
●
Glatko nudi bolje rezultate za velika ispunjena područja i poboljšava izgled fotografija čineći prijelaze između nijansi boja manje primjetnima. Odaberite ovu opciju kad je potrebno dati prednost jednoliko i ujednačeno popunjenim područjima.
●
Mogućnost Detalj korisna je za tekst i grafiku za koje je potrebno jasno razlikovanje između linija ili boja, ili pak za slike s uzorkom ili s mnogo detalja. Odaberite ovu opciju kad su važni oštri rubovi i sitni detalji.
Neutralne sive boje
Postavka Neutralne sive boje određuje metodu za stvaranje tonova sive boje za tekst, grafiku i fotografije.
●
Postavka Samo crna stvara neutralne boje (nijanse sive i crne) upotrebom samo crnog tonera. Time se jamči stvaranje neutralnih boja bez prelijevanja drugih boja. Ova je postavka najbolja za dokumente i grafikone u nijansama sive boje.
●
4 boje generira neutralne boje (sive i crnu) koristeći tonere u sve četiri boje. Ovom se metodom dobiva neprimjetan prijelaz između nijansi i boja te najtamnija crna.


U boji

Korištenje opcije HP EasyColor za sustav Windows

Ako koristite upravljački program pisača HP PCL 6 za operacijski sustav Windows, tehnologija HP EasyColor automatski poboljšava dokumente s kombiniranim sadržajem ispisane iz programa paketa Microsoft Office. Ova tehnologija skenira dokumente i automatski podešava fotografije u formatu .JPEG ili .PNG. HP EasyColor tehnologija odjednom poboljšava cijelu sliku, ne dijeleći je u nekoliko komada, čime se ostvaruje poboljšana konzistentnost boje, oštrina detalja i brži ispis.

Na sljedećem primjeru, slike na lijevoj strani stvorene su bez korištenja opcije HP EasyColor. Slike na desnoj strani prikazuju poboljšanja koja su rezultat korištenja opcije HP EasyColor.

HP EasyColor - primjeri

Opcija HP EasyColor je omogućena prema zadanoj opciji u upravljačkom programu pisača HP PCL 6, tako da nećete morati ručno podešavati boje. Kako biste onemogućili opciju radi ručnog podešavanja boje, otvorite karticu U boji i pritisnite potvrdni okvir HP EasyColor radi uklanjanja oznake.


U boji

Usklađivanje boja

Za većinu je korisnika najbolji način za usklađivanje boja ispis pomoću sRGB boja.

Postupak usklađivanja boje ispisa s bojom na računalnom zaslonu je složen, jer pisači i monitori na različite načine stvaraju boje. Monitori prikazuju boje pomoću osvijetljenih piksela koji koriste RGB (crvena, zelena, plava) obradu boje, a pisači ispisuju boju pomoću CMYK (cijan, grimizna, žuta i crna) obrade boje.

Na mogućnost usklađivanja ispisanih boja s bojama prikazanim na monitoru utječe više čimbenika:

●
Mediji za ispis
●
Tvar koju pisač koristi za ispis (tinta ili toner, na primjer)
●
Postupak ispisa (inkjet, tisak ili laserska tehnologija, na primjer)
●
Osvjetljenje u prostoriji
●
Osobne razlike u percepciji boje
●
Softverski programi
●
Upravljački programi pisača
●
Operativni sustav računala
●
Monitori
●
Videokartice i upravljački programi
●
Radna okolina (vlažnost, na primjer)

Imajte te čimbenike na umu kada boje na zaslonu ne odgovaraju savršeno ispisanim bojama.


Kopiranje

Kopiranje
  • Korištenje funkcija kopiranja
  • Postavke kopiranja
  • Kopiranje fotografije
  • Kopiranje izvornika različitih veličina
  • Ručno kopiranje na obje strane (obostrano)


Kopiranje

Korištenje funkcija kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kopiranje jednim pritiskom
  • Višestruke kopije
  • Kopiranje izvornika od više stranica
  • Kopiranje identifikacijskih kartica
  • Poništavanje zadatka kopiranja
  • Smanjivanje ili povećavanje kopije
  • Razvrstavanje zadatka kopiranja
  • Kopiranje u boji ili u crno-bijelom formatu


Kopiranje

Kopiranje jednim pritiskom

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Višestruke kopije

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Broj kopija možete promijeniti dodirivanjem strelica, a možete i dodirnuti postojeći broj kopija i zatim upisati željeni broj.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Kopiranje izvornika od više stranica

1.
Umetnite dokumente u ulagač dokumenta licem nagore.

2.
Podesite vodilice tako da pristanu uz papir.

Vodilice ulagača dokumenata

3.
Na početnom zaslonu dodirnite gumb Kopiranje.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Kopiranje identifikacijskih kartica

Značajku Višestanična kopija koristite za kopiranje obje strane identifikacijske kartice ili drugih dokumenata malog formata na jednu stranicu lista papira. Uređaj će od vas tražiti da kopirate prvu stranu, a zatim da na drugo područje stakla skenera postavite drugu stranu i ponovite kopiranje. Uređaj istovremeno ispisuje obje slike.

1.
Umetnite dokument na staklo skenera.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Višestanična kopija.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.
5.
Uređaj od vas traži da na drugo područje stakla skenera postavite sljedeću stranicu.

Smještanje druge strane

6.
Dodirnite gumb U redu ako imate više stranica za kopiranje, a ako je to posljednja stranica, dodirnite gumb Gotovo.
7.
Uređaj kopira sve stranice na jednu stranu lista papira.


Kopiranje

Poništavanje zadatka kopiranja

1.
Dodirnite gumb Odustani [image] na upravljačkoj ploči uređaja.
NAPOMENA:

Ako je u tijeku više od jednog postupka, pritiskom na gumb Odustani [image] brišu se svi postupci koji se obrađuju i svi postupci na čekanju.

2.
Uklonite preostale stranice iz ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopije

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Postavke..., a potom gumb Smanjiti/Povećati. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Razvrstavanje zadatka kopiranja

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Zad. razvrstavanje i dodirnite ga. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Kopiranje u boji ili u crno-bijelom formatu

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Postavke kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena kvalitete kopiranja
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Prilagođavanje svjetlina ili tamnoće kopija
  • Definiranje prilagođenih postavki kopiranja
  • Postavljanje veličine i vrste papira za kopiranje na posebnom papiru
  • Vraćanje zadanih postavki kopiranja


Kopiranje

Promjena kvalitete kopiranja

Dostupne su sljedeće postavke kvalitete kopiranja:

●
Automatski odabir: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.
●
Miješano: Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.
●
Tekst: Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.
●
Slika: Ovu postavku koristite za dokumente koji uglavnom sadrže grafičke prikaze.

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Optimiziranje i dodirnite ga. Dodirivanje gumba sa strelicama možete se kretati između opcija, a opciju možete odabrati tako da je dodirnete.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Provjerite je li staklo skenera prljavo ili umrljano

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu površinu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Kopiranje

Prilagođavanje svjetlina ili tamnoće kopija

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Svjetlije/tamnije i dodirnite ga. Postavke možete podesiti dodirivanjem gumba za strelicama na zaslonu sažetka.
4.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Definiranje prilagođenih postavki kopiranja

Nakon promjene postavki kopiranja na upravljačkoj ploči, prilagođene postavke ostat će na snazi oko 2 minute nakon dovršenja zadatka, a nakon toga uređaj će vratiti zadane postavke. Kako biste se odmah vratili na zadane postavke, na početnom zaslonu pritisnite gumb Odustani [image].

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis ili kopiranje od ruba do ruba


Kopiranje

Ispis ili kopiranje od ruba do ruba

Uređaj ne može ispisivati sasvim od ruba do ruba. Najveća ispisna površina je 203,2 x 347 mm (8 x 13,7 inča), tako da ostaje 4 mm neispisanog ruba oko stranice.

Za ispisivanje ili skeniranje dokumenata s obrezanim rubovima uzmite u obzir:
●
Kad je izvornik manji od izlazne veličine, pomaknite ga 4 mm od kuta označenog ikonom na skeneru. Ponovno kopirajte ili skenirajte u tom položaju.
●
Ako je veličina izvornog dokumenta jednaka željenoj veličini izlaznog dokumenta, pomoću značajke Smanjiti/Povećati možete smanjiti sliku kako biste izbjegli izrezivanje dijela kopije.


Kopiranje

Postavljanje veličine i vrste papira za kopiranje na posebnom papiru

1.
Na početnom zaslonu dodirnite gumb Kopiranje.

2.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Papir i dodirnite ga.
3.
Na popisu veličina papira dodirnite naziv veličine papira koji se nalazi u ladici 1.
4.
Na popisu vrsta papira dodirnite naziv vrste papira koji se nalazi u ladici 1.
5.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Vraćanje zadanih postavki kopiranja

1.
Na početnom zaslonu dodirnite gumb Kopiranje.

2.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Vraćanje zadanih postavki i dodirnite ga.


Kopiranje

Kopiranje fotografije
NAPOMENA:

Fotografije kopirajte sa stakla skenera, a ne iz ulagača dokumenata.

1.
Fotografiju položite na staklo skenera sa slikom okrenutom prema dolje i uz gornji lijevi kut stakla, a zatim zatvorite poklopac skenera.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Dodirnite gumb Postavke..., a potom gumb Optimiziranje.
4.
Dodirnite gumb Slika.
5.
Za početak kopiranja dodirnite gumb Crna ili Boja.


Kopiranje

Kopiranje izvornika različitih veličina

Za kopiranje izvornika različitih veličina koristite staklo skenera.

NAPOMENA:

Ulagač dokumenata možete koristiti za kopiranje izvornika različitih veličina samo ako su dimenzije stranica jednake. Na primjer, možete kombinirati stranice veličina Letter i Legal jer je njihova širina jednaka. Stranice složite tako da njihovi gornji rubovi budu međusobno poravnati i tako da stranice imaju jednaku širinu, ali različite duljine.

1.
U ladicu 1 umetnite papir dovoljno velik za najveću stranicu među izvornim dokumentima.
2.
Položite jednu stranicu izvornog dokumenta licem prema dolje i uz gornji lijevi kut stakla skenera.

3.
Na početnom zaslonu dodirnite gumb Kopiranje.
4.
Dodirnite gumb Postavke..., a zatim prijeđite do gumba Papir i dodirnite ga.
5.
Na popisu veličina papira dodirnite naziv veličine papira umetnutog u ladicu 1.
6.
Na popisu vrsta papira dodirnite naziv vrste papira umetnutog u ladicu 1.
7.
Za početak kopiranja dodirnite gumb Crna ili Boja.
8.
Ponovite ove korake za svaku stranicu.


Kopiranje

Ručno kopiranje na obje strane (obostrano)

1.
Prvi stanicu dokumenta postavite na staklo skenera ili u ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Kopiranje.
3.
Za početak kopiranja dodirnite gumb Crna ili Boja.
4.
Izvadite ispisanu kopiju iz izlaznog spremnika i ne mijenjajući joj usmjerenje umetnite je u ladicu 1 s ispisanom stranom okrenutom prema dolje.

Umetnite papir za ispis druge strane

5.
Na staklo skenera ili u ulagač dokumenata postavite sljedeću stranicu dokumenta.

6.
Na početnom zaslonu dodirnite gumb Kopiranje.
7.
Za početak kopiranja dodirnite gumb Crna ili Boja.
8.
Ponavljajte ove korake do dovršenja kopiranja.


Skeniranje

Skeniranje
  • Korištenje funkcija skeniranja
  • Postavke skeniranja
  • Skeniranje fotografije


Skeniranje

Korištenje funkcija skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Načini skeniranja
  • Poništavanje skeniranja


Skeniranje

Načini skeniranja

Zadatke skeniranja možete izvoditi na sljedeće načine.

●
Skeniranje na USB flash pogon s upravljačke ploče uređaja.
●
Skeniranje s računala pomoću softvera HP Scan
●
Skeniranje pomoću softvera koji podržava TWAIN ili Windows Imaging Application (WIA)
NAPOMENA:

Kako biste saznali više o upotrebi softvera za prepoznavanje teksta, instalirajte program Readiris sa softverskog CD medija. Softver za prepoznavanje teksta poznat je i kao softver za optičko prepoznavanje teksta (OCR).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje na USB flash pogon
  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću drugog softvera
  • Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)


Skeniranje

Skeniranje na USB flash pogon

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.
2.
Umetnite USB memoriju u priključak za na prednjoj strani uređaja.
3.
Na početnom zaslonu dodirnite gumb Skeniranje.
4.
Dodirnite zaslon Skeniranje na USB pogon.
5.
Dodirnite gumb Skeniranje za skeniranje i spremanje datoteke. Uređaj na USB pogonu stvara mapu pod nazivom HP i u nju sprema datoteku u formatu .PDF ili .JPG s automatski generiranim nazivom datoteke.
NAPOMENA:

Kada se otvori zaslon sažetka, na njemu možete dodirivanjem podesiti postavke.


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

1.
Dva puta pritisnite ikonu softvera HP Scan na radnoj površini računala.
2.
Odaberite prečac za skeniranje i prema potrebi podesite postavke.
3.
Pritisnite Scan (Skeniranje).

NAPOMENA:

Pritisnite Napredne postavke za pristup dodatnim opcijama.

Pritisnite Stvori novi prečac za stvaranje prilagođenog skupa postavki i njegovo spremanje na popisu prečaca.


Skeniranje

Skeniranje pomoću drugog softvera

Uređaj podržava TWAIN i Windows Imaging Application (WIA). Uređaj radi s programima utemeljenim na sustavu Windows koji podržavaju TWAIN ili WIA uređaje za skeniranje i u sustavu Macintosh s programima koji podržavaju TWAIN uređaje za skeniranje.

Kada se nalazite u programu koji podržava TWAIN ili WIA, možete pristupiti značajci za skeniranje i skenirati sliku izravno u otvoreni program. Više informacija potražite u datoteci pomoći ili u dokumentaciji isporučenoj s programom koji podržava TWAIN ili WIA.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje iz programa koji podržava TWAIN
  • Skeniranje iz programa koji podržava WIA


Skeniranje

Skeniranje iz programa koji podržava TWAIN

Općenito se može smatrati da program podržava TWAIN ako ima naredbe poput Acquire (Dobivanje), File Acquire (Dobivanje datoteke), Scan (Skeniranje), Import New Object (Uvoz novog objekta), Insert from (Umetanje iz) ili Scanner (Skener). Ako niste sigurni je li program usklađen ili ne znate naziv naredbe, provjerite pomoć ili dokumentaciju programa.

Prilikom skeniranja iz programa koji podržava TWAIN, softver HP Scan možda se neće pokrenuti automatski. Ako se program HP Scan pokrene, moći ćete izvoditi promjene tijekom pregleda slike. Ako se program ne pokrene automatski, slika će odmah prijeći u program koji podržava TWAIN.

Skeniranje započnite iz programa koji podržava TWAIN. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.


Skeniranje

Skeniranje iz programa koji podržava WIA

WIA je još jedan način za skeniranje slike izravno u program. WIA za skeniranje koristi softver tvrtke Microsoft, a ne softver HP Scan.

Općenito govoreći, program podržava WIA ako u izborniku Insert (Umetanje) ili File (Datoteka) ima naredbe poput Picture/From Scanner or Camera (Slika/Sa skenera ili iz fotoaparata). Ako niste sigurni podržava li program WIA, provjerite pomoć ili dokumentaciju programa.

Skeniranje započnite iz programa koji podržava WIA. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.

-ili-

Na upravljačkoj ploči sustava Windws, u mapi Cameras and Scanner (Fotoaparati i skeneri) (smještenoj u mapi Hardware and Sound (Hardver i zvuk) u sustavima Windows Vista and Windows 7), dvostruko pritisnite ikonu uređaja. Tako ćete otvoriti standardni čarobnjak Microsoft WIA koji vam omogućuje skeniranje datoteke.


Skeniranje

Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)

Za uvoz skeniranog teksta u željeni program za obradu teksta radi uređivanja otvorite softver HP Scan i odaberite prečac pod nazivom Spremi kao tekst za uređivanje (OCR).

Možete koristiti i softver za optičko prepoznavanje teksta drugog proizvođača. Program za optičko prepoznavanje teksta Readiris nalazi se na odvojenom CD mediju isporučenom uz uređaj. Kako biste mogli koristiti program Readiris, instalirajte ga s odgovarajućeg CD medija i slijedite upute u online pomoći.


Skeniranje

Poništavanje skeniranja

Zadatak skeniranja poništite pomoću jednog od sljedećih postupaka.

●
Na upravljačkoj ploči uređaja dodirnite gumb Odustani [image].
●
Pritisnite gumb Cancel (Odustani) u dijaloškom okviru na zaslonu.


Skeniranje

Postavke skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rezolucija skenera i boja
  • Kvaliteta skeniranja


Skeniranje

Rezolucija skenera i boja

Ako ispisujete skeniranu sliku, a kvaliteta nije onakva kakvu ste očekivali, možda ste u softveru skenera odabrali rezoluciju ili postavku za boje koja ne odgovara vašim potrebama. Rezolucija i boja utječu na sljedeće značajke skeniranih slika:

●
Jasnoća slika
●
Tekstura gradacija (glatke ili grube)
●
Vrijeme skeniranja
●
Veličina datoteke

Rezolucija skeniranja se mjeri u pikselima po inču (ppi).

NAPOMENA:

Ppi razine pri skeniranju nisu usporedive s dpi (točaka po inču) razinama pri ispisu.

U boji, sivi tonovi te crno-bijelo definiraju broj mogućih boja. Hardversku rezoluciju skenera možete podesiti do 1.200 ppi.

Tablica sa smjernicama za rezoluciju i boje daje jednostavne savjete koje možete slijediti kako biste ispunili svoje potrebe pri skeniranju.

NAPOMENA:

Postavljanjem rezolucije i boje na visoku razinu možete stvoriti velike datoteke koje zauzimaju prostor na disku i usporavaju skeniranje. Prije postavljanja rezolucije i boje odlučite kako ćete koristiti skeniranu sliku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smjernice za rezoluciju i boju
  • U boji


Skeniranje

Smjernice za rezoluciju i boju

Sljedeća tablica opisuje preporučene postavke rezolucije i boje za različite vrste zadataka skeniranja.

NAPOMENA:

Zadana rezolucija je 200 točaka po inču.

Namjena
Preporučena rezolucija
Preporučene postavke boje
Faksiranje
150 ppi
●
Crno-bijelo
E-pošta
150 ppi
●
Crno-bijelo u slučaju da slici nije potrebna glatka gradacija
●
Sivi tonovi u slučaju da je slici potrebna glatka gradacija
●
U boji ako je slika u boji
Uređivanje teksta
300 ppi
●
Black and White (Crno-bijelo)
Ispis (slike ili tekst)
600 ppi za složene slike ili u slučaju ako želite znatno povećati dokument
300 ppi za normalne slike i tekst
150 ppi za fotografije
●
Crno-bijelo za tekst i crteže
●
Sivi tonovi za sjenčanje ili slike i fotografije u boji
●
U boji ako je slika u boji
Prikaz na zaslonu
75 ppi
●
Crno-bijelo za tekst
●
Sivi tonovi za slike i fotografije
●
U boji ako je slika u boji


Skeniranje

U boji

Vrijednosti boje prilikom skeniranja možete postaviti na sljedeće vrijednosti.

Postavka
Preporučeno korištenje
Color (U boji)
Ovu postavku koristite za kvalitetne fotografije u boji ili za dokumente u kojima je boja važna.
Black and White (Crno-bijelo)
Ovu postavku koristite za tekstne dokumente.
Grayscale (Sivi tonovi)
Ovu postavku koristite kad je bitna veličina datoteke ili kada želite brzo skenirati dokument ili fotografiju.


Skeniranje

Kvaliteta skeniranja

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

Isključite kabel napajanja

2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu površinu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Skeniranje

Skeniranje fotografije

1.
Fotografiju položite na staklo skenera sa slikom okrenutom prema dolje i uz gornji lijevi kut stakla, a zatim zatvorite poklopac skenera.

2.
Umetnite USB memoriju u priključak za na prednjoj strani uređaja.
3.
Na početnom zaslonu dodirnite gumb Skeniranje.
4.
Dodirnite gumb Skeniranje na USB pogon. Na upravljačkoj ploči prikazuje se sažetak postavki skeniranja. Postavke možete podešavati dodirivanjem ovog zaslona.
5.
Dodirnite gumb Skeniranje za skeniranje dokumenta i njegovo spremanje u mapi na USB pogonu.


Faksiranje

Faksiranje
  • Postavljanje faksa
  • Korištenje telefonskog imenika
  • Postavljanje postavki faksiranja
  • Korištenje faksa
  • Rješavanje problema s faksiranjem
  • Tehnički podaci i jamstva


Faksiranje

Postavljanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje i spajanje hardvera
  • Konfiguriranje postavki faksiranja
  • Korištenje HP čarobnjaka za postavljanje faksa


Faksiranje

Instaliranje i spajanje hardvera

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Spajanje dodatnih uređaja
  • Postavljanje za samostojeći faks


Faksiranje

Priključivanje faksa na telefonsku liniju

▲
Telefonski kabel priključite u linijski priključak ikona telefona priključka faksa na uređaju i u zidnu telefonsku utičnicu.

Proizvod je analogni uređaj. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji.

NAPOMENA:

U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.


Faksiranje

Spajanje dodatnih uređaja

Proizvod ima dva priključka za faks:

●
“Linijski” priključak ( ikona telefona priključka faksa) kojim se uređaj povezuje sa zidnom telefonskom utičnicom.
●
“Telefonski” priključak ( ikona telefona priključka faksa) kojim se s uređajem povezuju dodatni uređaji.

Telefoni koji se koriste s proizvodom mogu se upotrijebiti na dva načina:

●
Dodatni telefon je telefon koji se priključuje na istu telefonsku liniju na drugoj lokaciji.
●
Podređeni telefon je onaj koji je uključen u proizvod ili u uređaj koji je uključen u proizvod.

Priključite dodatne uređaje redoslijedom koji je opisan u sljedećim koracima. Izlazni priključak svakog uređaja spojen je ulaznim priključkom sljedećeg, tvoreći "lanac". Ako ne želite spojiti određeni uređaj, preskočite korak koji to objašnjava i prijeđite na sljedeći uređaj.

NAPOMENA:

Na telefonsku liniju ne spajajte više od tri uređaja.
NAPOMENA:

Ovaj uređaj ne podržava glasovnu poštu.

1.
Isključite kabel za napajanje svih uređaja koje želite spojiti.
2.
Ako proizvod još nije priključen na telefonsku liniju, prije nastavka provjerite vodič kroz instalaciju uređaja. Proizvod bi već trebao biti spojen u telefonsku utičnicu.
3.
Uklonite plastični dodatak iz "telefonskog" priključka (priključak koji je označen ikonom telefona).

Lokacija telefonskog priključka

4.
Kako biste na računalo priključili interni ili vanjski modem, priključite jedan kraj telefonskog kabela u “telefonski” priključak uređaja ikona telefona priključka faksa. Drugi kraj telefonskog kabela priključite u “linijski” priključak modema.

Lokacija telefonskog priključka

NAPOMENA:

Neki modemi imaju drugi “linijski” priključak za spajanje na namjensku telefonsku liniju. Ako imate dva “linijska” priključka, provjerite dokumentaciju modema kako biste provjerili jeste li priključili ispravan “linijski” priključak.

5.
Kako biste spojili uređaj za identifikaciju pozivatelja, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak uređaja za identifikaciju pozivatelja.

Spajanje uređaja za identifikaciju pozivatelja

6.
Kako biste spojili automatsku sekretaricu, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak automatske sekretarice.

Spajanje automatske sekretarice

7.
Kako biste spojili telefon, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak telefona.

8.
Nakon što završite sa spajanjem dodatnih uređaja, uključite sve uređaje u njihova napajanja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje faksa pomoću automatske telefonske sekretarice
  • Postavljanje faksa s dodatnim telefonom


Faksiranje

Postavljanje faksa pomoću automatske telefonske sekretarice
●
Postavite postavku proizvoda za broj zvonjenja na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica.
●
Ako je automatska sekretarica spojena na istu telefonsku liniju, ali na drugi priključak (na primjer, u drugoj prostoriji), to bi moglo utjecati na sposobnost proizvoda za primanje faksova.


Faksiranje

Postavljanje faksa s dodatnim telefonom

Kad je ova postavka uključena možete upozoriti proizvod da preuzme dolazni faks slijednim pritiskom na 1-2-3 na telefonskoj tipkovnici. Zadana postavka je Svijetli. Isključite ovu postavku samo ako koristite pulsno biranje ili imate uslugu telefonskog operatera koja isto tako koristi slijed 1-2-3. Usluga telefonskog operatera neće funkcionirati ako je u sukobu s proizvodom.

1.
Na upravljačkoj ploči dodirnite gumb Postavljanje [image].
2.
Pomaknite se do izbornika Podešavanje faksa i dodirnite ga.
3.
Pomaknite se do izbornika Napredne postavke i dodirnite ga.
4.
Prijeđite do gumba Dodatni telefon i dodirnite ga, a zatim dodirnite gumb Svijetli.


Faksiranje

Postavljanje za samostojeći faks

1.
Otpakirajte i postavite proizvod.
2.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
3.
Dodirnite izbornik Podešavanje faksa.
4.
Dodirnite gumb Uslužni program za postavljanje faksa.
5.
Slijedite upute na zaslonu i odaberite odgovarajući odgovor na svako pitanje.
NAPOMENA:

Najveći broj znakova za broj telefaksa je 20.
NAPOMENA:

Najveći broj znakova za zaglavlje telefaksa je 25.


Faksiranje

Konfiguriranje postavki faksiranja

Postavke uređaja za faksiranje možete konfigurirati na upravljačkoj ploči ili u softveru HP ToolboxFX.

U SAD-u i mnogim drugim državama/regijama postavljanje vremena, datuma i ostalih informacija o zaglavlju faksa zakonska je potreba.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče
  • Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa


Faksiranje

Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče

Kako biste postavili vrijeme, datum i zaglavlje faksa pomoću upravljačke ploče, izvršite sljedeće korake:

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Osnovna postavka.
4.
Pomaknite se do izbornika Vrijeme/datum i dodirnite ga.
5.
Odaberite 12-satni ili 24-satni format sata.
6.
Pomoću tipkovnice unesite trenutno vrijeme, a zatim dodirnite gumb U redu.
7.
Odaberite format datuma.
8.
Pomoću tipkovnice unesite trenutni datum, a zatim dodirnite gumb U redu.
9.
Dodirnite izbornik Zaglavlje faksa.
10.
Pomoću tipkovnice unesite broj telefaksa, a zatim dodirnite gumb U redu.
NAPOMENA:

Najveći broj znakova za broj telefaksa je 20.
11.
Pomoću tipkovnice unesite naziv svoje tvrtke ili zaglavlje, a zatim dodirnite gumb U redu.
NAPOMENA:

Najveći broj znakova za zaglavlje telefaksa je 25.


Faksiranje

Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa

Kad koristite upravljačku ploču za upisivanje svog imena u zaglavlje ili kad upisujete naziv tipke za biranje jednim dodirom, brzo biranje ili grupno biranje, dodirnite gumb 123 kako biste otvorili tipkovnicu koja sadrži posebne znakove.


Faksiranje

Korištenje HP čarobnjaka za postavljanje faksa

Ako niste dovršili postupak za postavljanje faksa prije instaliranja softvera, možete ga dovršiti u bilo koje vrijeme pomoću HP čarobnjaka za postavljanje faksa.

1.
Pritisnite Start, a zatim pritisnite Programs (Programi).
2.
Pritisnite HP, pritisnite naziv uređaja, a zatim pritisnite HP čarobnjak za postavljanje faksa.
3.
Za konfiguriranje postavki faksiranja slijedite zaslonske upute u čarobnjaku za postavljanje faksa tvrtke HP.


Faksiranje

Korištenje telefonskog imenika

Brojeve telefaksa koje često koristite (do 120 unosa) možete pohraniti kao pojedinačne brojeve telefaksa ili kao grupe brojeva telefaksa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa
  • Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa
  • Korištenje podataka telefonskog imenika iz drugih programa
  • Brisanje unosa u telefonski imenik
  • Korištenje brzog biranja
  • Upravljanje unosima za grupno biranje


Faksiranje

Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa

1.
Na početnom zaslonu dodirnite gumb Faksiranje.

2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Postavljanje telefonskog imenika.
4.
Dodirnite gumb Pojedinačno postavljanje za stvaranje unosa za brzo biranje.
5.
Dodirnite nedodijeljeni broj na popisu.
6.
Pomoću tipkovnice unesite naziv za unos, a zatim dodirnite gumb U redu.
7.
Pomoću tipkovnice unesite broj telefaksa za unos, a zatim dodirnite gumb U redu.


Faksiranje

Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa

1.
Otvorite HP ToolboxFX.
2.
Pritisnite Fax (Faksiranje), a zatim pritisnite Fax Phone Book (Imenik za faksiranje).
3.
Idite na telefonski imenik programa, a zatim pritisnite Uvoz / izvoz imenika.


Faksiranje

Korištenje podataka telefonskog imenika iz drugih programa
NAPOMENA:

Prije mogućnosti uvoza telefonskog imenika iz drugog programa morate koristiti značajku za izvoz iz tog drugog programa.

HP ToolboxFX može uvesti informacije o kontaktima iz telefonskih imenika sljedećih softvera.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefonski imenik prethodno uvezen iz softvera ToolboxFX za neki drugi HP uređaj.


Faksiranje

Brisanje unosa u telefonski imenik

Možete izbrisati sve unose u telefonski imenik koji su programirani u proizvodu.

OPREZ:

Nakon brisanja unosa telefonskog imenika, ne možete ih vratiti.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.

2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Postavljanje telefonskog imenika.
4.
Dodirnite gumb Izbriši unos. Za brisanje svih unosa možete i dodirnuti gumb Izbriši sve unose.
5.
Dodirnite unos koji želite izbrisati.


Faksiranje

Korištenje brzog biranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i uređivanje unosa za brzo biranje
  • Brisanje unosa za brzo biranje


Faksiranje

Stvaranje i uređivanje unosa za brzo biranje

1.
Na početnom zaslonu dodirnite gumb Faksiranje.

2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Postavljanje telefonskog imenika.
4.
Dodirnite gumb Pojedinačno postavljanje.
5.
Dodirnite nedodijeljeni broj na popisu.
6.
Pomoću tipkovnice unesite naziv za unos, a zatim dodirnite gumb U redu.
7.
Pomoću tipkovnice unesite broj telefaksa za unos, a zatim dodirnite gumb U redu.


Faksiranje

Brisanje unosa za brzo biranje

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Postavljanje telefonskog imenika.
4.
Dodirnite gumb Izbriši unos. Za brisanje svih unosa možete i dodirnuti gumb Izbriši sve unose.
5.
Dodirnite unos koji želite izbrisati.


Faksiranje

Upravljanje unosima za grupno biranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i uređivanje unosa za grupno biranje
  • Brisanje unosa za grupno biranje


Faksiranje

Stvaranje i uređivanje unosa za grupno biranje

1.
Stvorite pojedinačni unos za svaki broj faksa koji želite uključiti u grupu.

a.
Na početnom zaslonu dodirnite gumb Faksiranje.
b.
Dodirnite gumb Izbornik postavki telefaksa.
c.
Dodirnite gumb Postavljanje telefonskog imenika.
d.
Dodirnite gumb Pojedinačno postavljanje.
e.
Dodirnite nedodijeljeni broj na popisu.
f.
Pomoću tipkovnice unesite naziv za unos, a zatim dodirnite gumb U redu.
g.
Pomoću tipkovnice unesite broj telefaksa za unos, a zatim dodirnite gumb U redu.

2.
U izborniku Postavljanje telefonskog imenika pritisnite gumb Postavljanje grupe.
3.
Dodirnite nedodijeljeni broj na popisu.
4.
Pomoću tipkovnice unesite naziv za grupu, a zatim dodirnite gumb U redu.
5.
Dodirnite naziv svakog pojedinačnog unosa koji želite uključiti u grupu. Po dovršetku dodirnite gumb Odabir dovršen.


Faksiranje

Brisanje unosa za grupno biranje

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Postavljanje telefonskog imenika.
4.
Dodirnite gumb Izbriši unos. Za brisanje svih unosa možete i dodirnuti gumb Izbriši sve unose.
5.
Dodirnite unos koji želite izbrisati.


Faksiranje

Postavljanje postavki faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavke slanja faksa
  • Primanje postavki faksa
  • Postavljanje pozivanja faksa


Faksiranje

Postavke slanja faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje posebnih simbola za biranje i opcije
  • Postavljanje prepoznavanja tonskog signala
  • Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja
  • Postavljanje kontrasta i rezolucije
  • Predlošci za naslovnicu
  • Postavljanje šifri zaračunavanja


Faksiranje

Postavljanje posebnih simbola za biranje i opcije

Možete umetnuti pauze u broj faksa koji birate. Pauze su često potrebne prilikom međunarodnog biranja ili spajanja na vanjsku liniju.

Posebni simbol
Gumb
Opis
Pauza u biranju

Gumb Ponovno biranje/Pauza nalazi se na tipkovnici upravljačke ploče za unos brojeva telefaksa. Za umetanje pauze u biranju možete i dodirnuti gumb sa znakom zareza.
Pauza za tonski signal

Gumb W dostupan je samo prilikom unošenja broja telefaksa za unos u telefonski imenik. Nakon pritiskanja tog znaka uređaj će prije biranja ostatka telefonskog broja pričekati zvuk tonskog signala.
Brzo spuštanje i dizanje slušalice

Gumb R dostupan je samo prilikom unošenja broja telefaksa za unos u telefonski imenik. Nakon pritiskanja tog znaka uređaj će umetnuti brzo spuštanje i dizanje slušalice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje pozivnog broja


Faksiranje

Podešavanje pozivnog broja

Prefiks biranja je broj ili grupa brojeva koji se automatski dodaju na početak svakog broja faksa koji ste unijeli s upravljačke ploče ili iz softvera. Najveći broj znakova za prefiks biranja je 50.

Zadana postavka je Isključeno. Možda poželite uključiti ovu postavku i unijeti prefiks ako, na primjer, morate birati broj poput 9 kako biste dobili telefonsku liniju izvan telefonskog sustava vaše tvrtke. Kada je ova postavka aktivirana možete birati broj faksa bez prefiksa biranja, koristeći ručno biranje.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Osnovna postavka.
4.
Prijeđite do gumba Prefiks biranja i dodirnite ga, a zatim dodirnite gumb Svijetli.
5.
Pomoću tipkovnice unesite prefiks, a zatim dodirnite gumb U redu. Možete koristiti brojeve, pauze i simbole za biranje.


Faksiranje

Postavljanje prepoznavanja tonskog signala

Proizvod obično odmah počinje birati broj faksa. Ako koristite proizvod na istoj liniji kao i telefon, uključite postavku za prepoznavanje tonskog signala. Na taj način proizvod neće slati faks dok netko telefonira.

Tvornički zadana postavka za prepoznavanje tonskog signala je Svijetli za Francusku i Mađarsku, a Isključeno za sve ostale države/regije.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Prepoznavanje tona biranja i dodirnite ga, a zatim dodirnite gumb Svijetli.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje tonskog ili pulsnog biranja


Faksiranje

Postavljanje tonskog ili pulsnog biranja

Ovaj postupak koristite za postavljanje proizvoda u način rada za tonsko ili pulsno biranje. Tvornički zadana postavka je Tonsko biranje. Nemojte mijenjati ovu postavku osim ukoliko niste sigurni da telefonska linija ne može koristiti tonsko biranje.

NAPOMENA:

Opcija pulsnog biranja nije dostupna u svim državama/regijama.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Način biranja i dodirnite ga, a zatim dodirnite gumb Tonsko biranje ili Pulsno.


Faksiranje

Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja

Ako proizvod nije mogao poslati faks zbog toga što uređaj za primanje faksa nije odgovorio ili je bio zauzet, proizvod će pokušati ponovno birati na osnovi opcija ponovnog biranja radi zauzete linije, ponovnog biranja radi izostanka odgovora i ponovnog biranja radi komunikacijske pogreške.

Postavljanje opcije ponovnog biranja radi zauzete linije

Ako je ova opcija uključena, uređaj će automatski ponovno birati ako primi signal zauzete linije. Tvornički zadana postavka za opciju ponovnog biranja radi zauzete linije je Svijetli.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Ponovno biranje u slučaju zauzeća i dodirnite ga, a zatim dodirnite gumb Svijetli.

Postavljanje opcije ponovnog biranja radi izostanka odgovora

Ako je ova opcija uključena, uređaj će automatski ponovno birati ako uređaj za primanje ne odgovori. Tvornički zadana postavka za opciju ponovnog biranja radi izostanka odgovora je Isključeno.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Ponovno biranje – nema odgovora i dodirnite ga, a zatim dodirnite gumb Svijetli.

Postavljanje opcije ponovnog biranja radi komunikacijske pogreške

Ako je ova opcija uključena, uređaj će automatski ponovno birati ako dođe do neke vrste komunikacijske pogreške. Tvornički zadana postavka za opciju ponovnog biranja radi komunikacijske pogreške je Svijetli.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Ponovno biranje u slučaju komunikacijske pogreške i dodirnite ga, a zatim dodirnite gumb Svijetli.


Faksiranje

Postavljanje kontrasta i rezolucije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje zadane postavke kontrasta
  • Postavljanje rezolucije


Faksiranje

Postavljanje zadane postavke kontrasta

Kontrast utječe na osvjetljenje ili zatamnjenje odlaznog faksa koji se šalje.

Zadana postavka osvjetljenja/zatamnjenja je kontrast koji se inače primjenjuje na stavke koje se faksiraju. Klizač je po zadanoj postavci postavljen na sredinu.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Dodirnite gumb Svjetlije/tamnije, a zatim dodirnite neku od strelica za podešavanje kliznika.


Faksiranje

Postavljanje rezolucije
NAPOMENA:

Povećavanjem rezolucije povećava se veličina faksa. Veći faksovi povećavaju vrijeme slanja i mogli bi premašiti dostupnu memoriju proizvoda.

Ovaj postupak koristite za promjenu zadane rezolucije za sve zadatke faksiranja za jednu od sljedećih postavki:

●
Standardna: Ova postavka daje najnižu kvalitetu i najbrže vrijeme odašiljanja.
●
Fina: Ova postavka daje višu kvalitetu rezolucije od Standardna koja je obično prikladna za tekstne dokumente.
●
Super fina: Ova postavka je najbolja za dokumente koji miješaju tekst i slike. Vrijeme odašiljanja je sporije od postavke Fina, ali brže od postavke Fotografska.
●
Fotografska: Ova postavka daje najbolje slike, ali jako povećava vrijeme odašiljanja.

Tvornički zadana postavka rezolucije je Fina.

Postavljanje zadane rezolucije

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Dodirnite gumb Rezolucija faksa, a potom dodirnite neku od opcija.


Faksiranje

Predlošci za naslovnicu

U programu PC Fax Send dostupno je nekoliko poslovnih i osobnih predložaka za naslovnicu faksa.

NAPOMENA:

Ne možete mijenjati predloške naslovnice, ali možete uređivati polja unutar predložaka.


Faksiranje

Postavljanje šifri zaračunavanja

Ako je značajka za šifre zaračunavanja uključena, uređaj će od vas tražiti unos šifre zaračunavanja za svaki faks. Uređaj povećava broj šifri zaračunavanja za svaku poslanu stranicu faksa. To uključuje sve vrste faksova osim onih koji su pozvani, proslijeđeni ili preuzeti s računala. Za nedefiniranu grupu ili faks za grupno biranje, uređaj povećava broj šifri zaračunavanja za svaki faks uspješno poslan na odredište.

Tvornički zadana postavka šifre zaračunavanja je Isključeno. Šifra zaračunavanja može biti bilo koji broj između 1 i 250.

Postavljanje šifre zaračunavanja

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Šifre obračuna i dodirnite ga, a zatim dodirnite gumb Svijetli.

Korištenje šifri zaračunavanja

1.
Umetnite dokument u ulagač dokumenata ili na staklo skenera.
2.
Na početnom zaslonu dodirnite gumb Faksiranje.
3.
Unesite broj telefaksa ili odaberite unos za brzo biranje ili grupno biranje.
4.
Dodirnite gumb Faksiraj.
5.
Unesite šifru zaračunavanja, a zatim dodirnite gumb U redu.

Ispis izvješća šifre zaračunavanja

Izvješće šifre zaračunavanja ispisani je popis svih šifri zaračunavanja faksiranja i ukupan broj faksova zaračunatih za svaku šifru.

NAPOMENA:

Nakon što ispiše ovo izvješće, uređaj će izbrisati sve podatke o zaračunavanju.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Izvješća faksa.
4.
Pomaknite se do izbornika Ispis izvješća o zaračunavanju i dodirnite ga.


Faksiranje

Primanje postavki faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje odašiljanja faksova
  • Postavljanje načina odgovora
  • Blokiranje ili deblokiranje brojeva faksa
  • Postavljanje broja zvonjenja
  • Postavljanje različitih zvona
  • Korištenje automatskog ograničavanja za dolazne faksove
  • Postavljanje postavki za ponovni ispis faksa
  • Postavljanje jačine zvuka faksa
  • Postavljanje pečaćenja primljenih faksova
  • Postavljanje značajke privatnog primanja


Faksiranje

Postavljanje odašiljanja faksova

Možete postaviti proizvod da prosljeđuje dolazne faksove na drugi broj faksa. Kad proizvod primi faks, spremit će ga u memoriju. Proizvod zatim bira broj faksa koji ste odredili i šalje faks. Ako proizvod ne može odaslati faks zbog pogreške (na primjer, broj je zauzet) i ponovljeni pokušaji biranja budu neuspješni, vaš će proizvod ispisati faks.

Ako proizvod prilikom primanja faksa ostane bez memorije, zaustavit će dolazni faks i odaslati samo stranice i djelomične stranice koje su spremljene u memoriji.

Prilikom korištenja značajke za prosljeđivanje faksova, faksove mora primati proizvod (a ne računalo), a način odgovora mora biti postavljan na Automatski.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije primanja.
4.
Dodirnite gumb Prosljeđivanje faksa, a potom gumb Svijetli.
5.
Pomoću tipkovnice unesite broj telefaksa za prosljeđivanje, a zatim dodirnite gumb U redu.


Faksiranje

Postavljanje načina odgovora

Ovisno o situaciji, postavite način odgovora proizvoda na Automatski, Automatska telefonska sekretarica, Faks/tel, ili Ručno. Tvornički zadana postavka je Automatski.

●
Automatski: Proizvod odgovara na dolazne pozive nakon određenog broja zvonjenja ili po prepoznavanju posebnih zvukova.
●
Automatska telefonska sekretarica: Uređaj automatski ne odgovara na poziv. Umjesto toga, čeka dok ne prepozna zvuk faksa.
●
Faks/tel: Uređaj automatski odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, obrađuje poziv kao faks. Ako ne prepozna zvuk faksa, uređaj proizvodi zvono kako bi vas upozorilo da odgovorite na dolazni glasovni poziv.
●
Ručno: Uređaj nikad ne odgovara na pozive. Sami morate započeti postupak primanja faksa dodirivanjem gumba Faksiraj na upravljačkoj ploči ili podizanjem slušalice telefona koji je priključen na tu liniju i biranjem niza 1-2-3.

Način odgovora postavite ili promijenite pomoću sljedećih koraka:

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Osnovna postavka.
4.
Prijeđite do gumba Način odgovaranja i dodirnite ga, a zatim dodirnite naziv postavke koju želite koristiti.


Faksiranje

Blokiranje ili deblokiranje brojeva faksa

Ako ne želite primati faksove od određenih ljudi ili tvrtki, pomoću upravljačke ploče možete blokirati do 30 brojeva faksa. Kad blokirate broj faksa, a netko vam s tog broja pošalje faks, zaslon upravljačke ploče prikazat će da je broj blokiran, da se faks ne ispisuje i da nije spremljen u memoriju. Faksovi s blokiranih brojeva faksova pojavljuju se u dnevniku aktivnosti faksa uz oznaku “discarded” (odbačeno). Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

NAPOMENA:

Pošiljatelj blokiranog faksa neće dobiti obavijest da faks nije prošao.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije primanja.
4.
Dodirnite gumb Blokiranje neželjenih faksova.
5.
Dodirnite gumb Dodaj broj.
6.
Pomoću tipkovnice unesite broj telefaksa koji želite blokirati, a zatim dodirnite gumb U redu.


Faksiranje

Postavljanje broja zvonjenja

Kad je način odgovora postavljen na Automatski, postavka proizvoda za broj zvonjenja određuje koliko će puta telefon zazvoniti prije nego proizvod odgovori na dolazni poziv.

Ako je proizvod spojen na liniju koja prima i faksove i glasovne pozive (zajednička linija), a koristi i automatsku sekretaricu, možda biste mogli podesiti postavku broja zvonjenja. Broj zvonjenja za proizvod mora biti veći od broja zvonjenja automatske sekretarice. To omogućuje automatskoj sekretarici da odgovori na dolazni poziv i snimi poruku ukoliko se radi o glasovnom pozivu. Kad automatska sekretarica odgovori na poziv, proizvod sluša poziv i automatski odgovara na njega ako prepozna zvukove faksiranja.

Zadana postavka za broj zvonjenja je pet za SAD i Kanadu, te dva za ostale države/regije.

Odredite željeni broj zvonjenja pomoću sljedeće tablice.

Vrsta telefonske linije
Preporučena postavka broja zvonjenja
Namjenska linija za faks (primanje samo poziva za faks)
Postavite broj zvonjenja unutar raspona prikazanog na zaslonu upravljačke ploče (najmanji i najveći dozvoljeni broj zvonjenja razlikuje se prema državi/regiji).
Jedna linija s dva odvojena broja i uslugom uzorka zvonjenja
Jedno ili dva zvonjenja. (Ako za drugi telefonski broj imate automatsku sekretaricu ili računalnu glasovnu poštu, potvrdite da je proizvod postavljen na veći broj zvonjenja od automatske sekretarice. Nadalje, upotrijebite značajku različitih zvona za razlučivanje glasovnih poziva i poziva za faks.)
Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženim telefonom
Pet ili više zvonjenja.
Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženom automatskom sekretaricom ili računalnom glasovnom poštom
Dva zvonjenja više od automatske sekretarice ili računalne glasovne pošte.

Broj zvonjenja postavite ili promijenite pomoću sljedećih koraka:

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Osnovna postavka.
4.
Dodirnite gumb Broj zvona do odgovora.
5.
Pomoću tipkovnice unesite broj zvonjenja, a zatim dodirnite gumb U redu.


Faksiranje

Postavljanje različitih zvona

Uzorak zvonjenja ili usluga različitih zvona dostupni su kod nekih lokalnih telefonskih operatera. Ta usluga vam omogućuje više od jednog telefonskog broja na jednoj liniji. Svaki telefonski broj ima jedinstveni uzorak zvonjenja kako biste se vi mogli javljati na glasovne pozive, a proizvod na faksove.

Ako se kod telefonskog operatera pretplatite na uslugu uzorka zvonjenja, morat ćete postaviti proizvod da odgovori na odgovarajući uzorak zvonjenja. Ne podržavaju sve države/regije jedinstvene uzorke zvonjenja. Obratite se telefonskom operateru i utvrdite je li ta usluga dostupna u vašoj državi/regiji.

NAPOMENA:

Ako nemate uslugu uzorka zvonjenja, a promijenite postavke uzorka zvonjenja na drugačije od zadanog, Sva zvona, proizvod možda neće moći primati faksove.

Postavke su sljedeće:

●
Sva zvona: Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
●
Jednostruko: Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
●
Dvostruko: Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
●
Trostruko: Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
●
Dvostruko i trostruko: Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.

Kako biste promijenili uzorke zvonjenja za odgovaranje na poziv, izvršite sljedeće korake:

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Osnovna postavka.
4.
Dodirnite gumb Razlikovno zvono, a zatim dodirnite naziv opcije.


Faksiranje

Korištenje automatskog ograničavanja za dolazne faksove

Ako je uključena opcija za prilagođavanje stranici, proizvod će automatski smanjiti duge faksove do 75% kako bi informacije mogle stati na zadanu veličinu papira (na primjer, faks se smanjuje s veličine legal na letter).

Ako je opcija za prilagođavanje stranici isključena, dugi faksovi ispisat će se na više stranica u punoj veličini. Tvornički zadana postavka za automatsko ograničavanje dolaznih faksova je Svijetli.

Ako je uključena opcija Faksovi s podacima pošiljatelja, možda ćete željeti uključiti i automatsko ograničavanje. Na taj način ćete malo smanjiti veličinu dolaznih faksova i spriječiti da se zbog pečata faks mora produžiti i na drugu stranicu.

NAPOMENA:

Provjerite odgovara li zadana postavka veličine papira veličini papira u ladici.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Dodirnite gumb Prilagođavanje stranici, a potom gumb Svijetli.


Faksiranje

Postavljanje postavki za ponovni ispis faksa

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Omogući ponovni ispis faksa i dodirnite ga, a zatim dodirnite gumb Svijetli.


Faksiranje

Postavljanje jačine zvuka faksa

Jačinu zvukova faksiranja kontrolirajte s upravljačke ploče. Možete promijeniti sljedeće zvukove:

●
Jačina zvuka za alarm
●
Jačina zvona
●
Glasnoća tona telefonske linije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje jačine zvuka za alarm, ton telefonske linije i zvono


Faksiranje

Postavljanje jačine zvuka za alarm, ton telefonske linije i zvono

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Postavljanje sustava.
3.
Dodirnite izbornik Postavke jačine zvuka.
4.
Dodirnite naziv postavke jačine zvuka koju želite podesiti, a zatim dodirnite neku od opcija. Ponovite taj korak za svaku postavku jačine zvuka.


Faksiranje

Postavljanje pečaćenja primljenih faksova

Uređaj će ispisati informacije o identifikaciji pošiljatelja navrh svakog primljenog faksa. Možete i svaki primljeni faks označiti pečatom s vašim vlastitim informacijama zaglavlja radi potvrđivanja datuma i vremena primitka faksa. Tvornički zadana postavka za pečaćenje primljenih faksova je Isključeno.

NAPOMENA:

Uključivanje postavke pečaćenja primljenih faksova moglo bi povećati veličinu stranice i uzrokovati ispis druge stranice.
NAPOMENA:

Ova opcija se primjenjuje samo na primljene faksove koje proizvod ispisuje.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Faksovi s podacima pošiljatelja i dodirnite ga, a zatim dodirnite gumb Svijetli.


Faksiranje

Postavljanje značajke privatnog primanja

Kada je aktivirana značajka privatnog primanja, primljeni faksovi pohranjuju se u memoriji. Za ispis pohranjenih faksova potrebna je lozinka.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Privatno primanje i dodirnite ga, a zatim dodirnite gumb Svijetli.
5.
Ako već niste postavili lozinku sustava, uređaj će od vas tražiti da je stvorite.
NAPOMENA:

Lozinka sustava je osjetljiva na velika i mala slova.

a.
Dodirnite gumb U redu, a zatim pomoću tipkovnice unesite lozinku sustava.
b.
Dodirnite gumb U redu, potvrdite lozinku ponovnim unosom, a zatim dodirnite gumb U redu kako biste spremili lozinku.


Faksiranje

Postavljanje pozivanja faksa

Ako je netko drugi postavio mogućnost pozivanja faksa, možete zatražiti da se faks pošalje na vaš proizvod (to je pozivanje drugog uređaja).

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije primanja.
4.
Dodirnite gumb Pozivanje primanja.
5.
Pomoću tipkovnice unesite broj telefaksa koji želite pozvati, a zatim dodirnite gumb U redu.

Proizvod će nazvati drugi uređaj za faksiranje i zatražiti faks.


Faksiranje

Korištenje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Softver faksa
  • Poništavanje faksa
  • Brisanje faksova iz memorije
  • Korištenje faksa u DSL, PBX ili ISDN sustavu
  • Korištenje faksa s VoIP uslugama
  • Memorija faksa
  • Slanje faksa
  • Primanje faksa


Faksiranje

Softver faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani programi za faksiranje


Faksiranje

Podržani programi za faksiranje

Računalni program za faksiranje koji dolazi uz uređaj je jedini računalni program za faksiranje uz koji će uređaj raditi. Kako biste mogli nastaviti koristiti program za slanje faksova s računala koji je prethodno instaliran na računalo, morate ga koristiti s modemom koji je već priključen na računalo; neće raditi s modemom uređaja.


Faksiranje

Poništavanje faksa

Koristite sljedeće upute kako biste poništili faks koji ste upravo birali ili faks koji se odašilje ili prima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje trenutnog faksiranja
  • Poništavanje nedovršenog zadatka faksiranja


Faksiranje

Poništavanje trenutnog faksiranja

Pritisnite gumb Odustani [image] na upravljačkoj ploči. Slanje svih još neposlanih stranica bit će obustavljeno. Pritiskom na gumb Odustani [image] zaustavljaju se i zadaci skupnog biranja.


Faksiranje

Poništavanje nedovršenog zadatka faksiranja

Ovaj postupak koristite za poništavanje zadatka faksiranja u sljedećim slučajevima:

●
Proizvod čeka na ponovno biranje nakon što je naišao na signal zauzete linije, neodgovoreni poziv ili komunikacijsku pogrešku.
●
Planira se slanje faksa u budućnosti.

Zadatak faksiranja poništite koristeći izbornik Status zadataka faksiranja:

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije slanja.
4.
Dodirnite gumb Status zadataka faksiranja.
5.
Pritisnite gumb telefaksa za zadatak koji želite poništiti.


Faksiranje

Brisanje faksova iz memorije

Ovaj postupak koristite samo ako se brinete da još netko ima pristup proizvodu i da bi mogao pokušati ponovno otisnuti faksove iz memorije.

OPREZ:

Ovaj postupak osim brisanja memorije za ponovni ispis briše sve faksove koji se trenutno šalju, neposlane faksove koji čekaju na ponovno biranje, faksove koje ste planirali slati u budućnosti i faksove koji nisu ispisani ili odaslani.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].

2.
Dodirnite izbornik Servis.
3.
Dodirnite izbornik Usluga faksa.
4.
Dodirnite gumb Brisanje spremljenih faksova.


Faksiranje

Korištenje faksa u DSL, PBX ili ISDN sustavu

HP proizvodi namijenjeni su za korištenje s tradicionalnim analognim telefonskim uslugama. Nisu dizajnirani za rad na DSL, PBX i ISDN linijama ili s VoIP uslugama, ali rade uz odgovarajuće postavljanje i opremu.

NAPOMENA:

HP preporučuje razgovor o opcijama DSL, PBX, ISDN i VoIP postavljanja s pružateljem usluga.

Proizvod HP LaserJet je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima (osim ako se ne koristi digitalno-analogni pretvarač). Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • DSL
  • PBX
  • ISDN


Faksiranje

DSL

Digitalna pretplatnička linija (DSL) koristi digitalnu tehnologiju na standardnim bakrenim telefonskim paricama. Ovaj uređaj nije izravno kompatibilan s tim digitalnim signalima. Međutim, ako je konfiguracija određena prilikom DSL postavljanja, signal se može razdvojiti kako bi se dio frekvencijskog pojasa koristio za prijenos analognog signala (za glas i faks), a preostali dio frekvencijskog pojasa za prijenos digitalnih podataka.

NAPOMENA:

Nisu svi faksovi kompatibilni s DSL uslugama. HP ne jamči da će proizvod biti kompatibilan sa svim DSL linijama ili dobavljačima.

Uobičajeni DSL modem koristi filtar ta razdvajanje komunikacije DSL modema na višoj frekvenciji od niže frekvencija koju za komunikaciju koriste analogni telefon i modem za faksiranje. Često se s analognim telefonima i analognim uređajima za faksiranje povezanima na telefonsku liniju koju koristi DSL modem treba koristiti filtar. Taj filtar obično osigurava davatelj DSL usluge. Za dodatne informacije ili pomoć obratite se pružatelju DSL usluga.


Faksiranje

PBX

Proizvod je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima. Za funkcionalnost faksiranja mogli bi biti potrebni digitalno-analogni filtri ili pretvarači. Ako u PBX okruženju dođe do problema s faksiranjem, možda ćete se za pomoć morati obratiti pružatelju PBX usluga. Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

Za dodatne informacije i pomoć obratite se pružatelju PBX usluga.


Faksiranje

ISDN

Proizvod je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima. Za funkcionalnost faksiranja mogli bi biti potrebni digitalno-analogni filtri ili pretvarači. Ako u ISDN okruženju dođe do problema s faksiranjem, možda ćete se za pomoć morati obratiti pružatelju ISDN usluga. HP ne jamči da će uređaj biti kompatibilan s digitalnim ISDN okruženjima ili digitalno-analognim pretvaračima.


Faksiranje

Korištenje faksa s VoIP uslugama

Usluge protokola za prijenos glasa preko Interneta (VoIP) često nisu kompatibilne s uređajima za faksiranje osim ukoliko pružatelj usluga izričito ne navodi da podržava usluge faksiranja preko Interneta.

Ako proizvod bude imao problema s radom faksa na VoIP mreži, provjerite jesu li ispravni svi kabeli i sve postavke. Postavka za smanjivanje brzine faksiranja mogla bi omogućiti proizvodu slanje faksa preko VoIP mreže.

Ako davatelj VoIP usluga za povezivanje nudi način rada s "prolazom", to će omogućiti bolji učinak faksiranja u VoIP mreži. Također, ako je davatelj usluge u liniju uključio "dodavanje šuma", učinak faksiranja može se poboljšati ako ta značajka nije omogućena.

Ako se nastave problemi s faksiranjem, obratite se pružatelju VoIP usluga.


Faksiranje

Memorija faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prilikom nestanka struje memorija faksa ostaje očuvana


Faksiranje

Prilikom nestanka struje memorija faksa ostaje očuvana

Flash memorija štiti od gubitka podataka prilikom nestanka energije. Drugi uređaji za faksiranje spremaju stranice faksa u normalni ili kratkoročni RAM. Normalni RAM gubi podatke odmah nakon gubitka podataka prilikom nestanka energije, dok kratkoročni RAM gubi podatke otprilike 60 minuta nakon nestanka energije. Flash memorija može godinama čuvati podatke bez primjene napajanja.


Faksiranje

Slanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Faksiranje s plošnog skenera
  • Faksiranje iz ulagača dokumenata
  • Korištenje brojeva za brzo biranje i unosa za grupno biranje
  • Slanje faksa pomoću softvera
  • Slanje faksa biranjem s telefona priključenog na liniju faksa
  • Slanje faksa s potvrdom
  • Zakazivanje kasnijeg slanja faksa
  • Korištenje pristupnih šifri, kreditnih ili pozivnih kartica


Faksiranje

Faksiranje s plošnog skenera

1.
Dokument položite licem prema dolje na staklo skenera.

2.
Na početnom zaslonu dodirnite gumb Faksiranje.
3.
Pomoću tipkovnice upišite broj telefaksa.
4.
Dodirnite gumb Faksiraj.
5.
Uređaj će od vas tražiti da potvrdite slanje sa stakla skenera. Dodirnite gumb Da.
6.
Uređaj od vas traži umetanje prve stranice. Dodirnite gumb U redu.
7.
Uređaj skenira prvu stranicu, a zatim od vas traži da umetnete sljedeću stranicu. Ako dokument sadrži više stranica, dodirnite gumb Da. Nastavite s ovim postupkom sve dok ne završite sa skeniranjem svih stranica.
8.
Nakon skeniranja posljednje stranice na odzivnik uređaja dodirnite gumb Ne. Uređaj šalje telefaks.


Faksiranje

Faksiranje iz ulagača dokumenata

1.
Umetnite izvornike u ulagač papira licem prema gore.
NAPOMENA:

Kapacitet ulagača dokumenata je do 35 listova 75 g/m2 ili 20 lb medija.

OPREZ:

Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata nemojte umetati ni fotografije, male ili osjetljive dokumente.

Lokacija ulagača dokumenata

2.
Podesite vodilice za papir tako da pristanu uz papir.

Vodilice ulagača dokumenata

3.
Na početnom zaslonu dodirnite gumb Faksiranje.
4.
Pomoću tipkovnice upišite broj telefaksa.
5.
Dodirnite gumb Faksiraj.


Faksiranje

Korištenje brojeva za brzo biranje i unosa za grupno biranje

1.
Umetnite dokument u ulagač dokumenata ili na staklo skenera.

2.
Na početnom zaslonu dodirnite gumb Faksiranje.
3.
Dodirnite ikonu imenika za faksiranje na tipkovnici.

Gumb telefonskog imenika

4.
Dodirnite naziv pojedinačnog ili grupnog unosa koji želite koristiti.
5.
Dodirnite gumb Faksiraj.


Faksiranje

Slanje faksa pomoću softvera

U nastavku su navedene osnovne upute za slanje faksova pomoću softvera koji se isporučuje uz proizvod. Sve ostale teme vezane uz softver obuhvaćene su u Pomoći za softver, koja se otvara iz izbornika Help u samom softveru.

Možete faksirati elektroničke dokumente s računala ako su ispunjeni sljedeći zahtjevi:

●
Uređaj je povezan izravno s računalom ili mrežom na koju je računalo priključeno.
●
Na računalu je instaliran softver proizvoda.
●
Operativni sustav računala je onaj koji uređaj podržava.
Slanje faksa pomoću softvera

Postupak za slanje faksa razlikuje se prema vašim specifikacijama. Slijede tipični koraci.

1.
Pritisnite Start, pritisnite Programs (Programi) (ili All Programs (Svi programi) u Windows XP), a zatim pritisnite HP.
2.
Pritisnite naziv uređaja, a zatim pritisnite Send fax (Slanje faksa). Otvorit će se softver faksa.
3.
Unesite broj faksa jednog ili više primatelja.
4.
Umetnite dokument u ulagač dokumenata.
5.
Pritisnite Send Now (Pošalji sad).

Slanje faksa iz softverskog programa drugog proizvođača kao što je Microsoft Word

1.
Otvorite dokument u programu drugog proizvođača.
2.
Pritisnite izbornik File (Datoteka), a zatim pritisnite Print (Ispis).
3.
S padajućeg popisa upravljačkog programa pisača odaberite upravljački program za ispis faksa. Otvorit će se softver faksa.
4.
Unesite broj faksa jednog ili više primatelja.
5.
Umetnite stranice koje se nalaze u proizvodu. Ovaj je korak neobvezan.
6.
Pritisnite Send Now (Pošalji sad).


Faksiranje

Slanje faksa biranjem s telefona priključenog na liniju faksa

Možda poželite birati broj faksa s telefona koji je priključen na istu liniju kao i proizvod. Na primjer, ako šaljete faks osobi čiji je uređaj u načinu ručnog primanja, prije faksiranja možete uputiti glasovni poziv kako biste dali osobi do znanja da će joj stići faks.

NAPOMENA:

Telefon mora biti priključen na "telefonski" priključak uređaja ikona telefona priključka faksa.

1.
Umetnite dokument u ulagač dokumenata.
2.
Na početnom zaslonu dodirnite gumb Faksiranje.
3.
Podignite slušalicu telefona koji je priključen na istu liniju kao i proizvod. Birajte broj faksa pomoću telefonske tipkovnice.
4.
Kad se primatelj javi, recite mu da pokrene uređaj za faksiranje.
5.
Kad čujete zvukove telefaksa, dodirnite gumb Faksiraj na upravljačkoj ploči, pričekajte dok se na zaslonu upravljačke ploče ne pojavi poruka Povezivanje, a zatim spustite slušalicu.


Faksiranje

Slanje faksa s potvrdom

Uređaj možete postaviti tako da od vas traži drugi unos broja telefaksa, kao potvrde da šaljete faks na ispravan broj.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Potvrda broja faksa i dodirnite ga, a zatim dodirnite gumb Svijetli.
5.
Pošaljite faks.


Faksiranje

Zakazivanje kasnijeg slanja faksa

Pomoću upravljačke ploče proizvoda napravite program automatskog slanja faksa u budućem vremenu za jednog ili više primatelja. Proizvod će nakon dovršetka postupka skenirati dokument u memoriju i vratiti se u stanje pripravnosti.

NAPOMENA:

Ako proizvod ne bude mogao odaslati faks u određeno vrijeme, ta će informacija biti istaknuta na izvješću o pogrešci faksiranja (ako je ta opcija uključena) ili će biti snimljena u dnevniku aktivnosti faksa. Prijenos možda neće započeti zbog toga što poziv za slanje faksa nije naišao na odgovor ili je signal zauzete linije zaustavio pokušaje ponovnog biranja.

Ako je slanje faksa određeno u budućem vremenu, ali potrebno ga je ažurirati, pošaljite dodatne informacije u obliku drugog zadatka. Svi faksovi koji su određeni za prijenos na isti broj faksa i u isto vrijeme bit će isporučeni kao zasebni faksovi.

1.
Umetnite dokument u ulagač dokumenata.

2.
Na početnom zaslonu dodirnite gumb Faksiranje.
3.
Dodirnite gumb Izbornik postavki telefaksa.
4.
Dodirnite gumb Opcije slanja.
5.
Dodirnite gumb Pošalji telefaks kasnije.
6.
Pomoću tipkovnice unesite vrijeme tijekom dana za slanje telefaksa. Dodirnite gumb U redu.
7.
Pomoću tipkovnice unesite datum za slanje telefaksa. Dodirnite gumb U redu.
8.
Pomoću tipkovnice upišite broj telefaksa. Dodirnite gumb U redu. Uređaj skenira dokumente i čuva datoteku u memoriji do navedenog vremena.


Faksiranje

Korištenje pristupnih šifri, kreditnih ili pozivnih kartica

Za korištenje pristupnih šifri, kreditnih ili pozivnih kartica, birajte ručno kako biste mogli ubaciti pauze i šifre za biranje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Međunarodno slanje faksova


Faksiranje

Međunarodno slanje faksova

Kako biste poslali faks na međunarodno odredište, birajte ručno kako biste mogli ubaciti pauze i međunarodne šifre za biranje.


Faksiranje

Primanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje faksa
  • Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja


Faksiranje

Ispisivanje faksa

Kad proizvod primi odaslani faks, ispisat će ga (osim ako nije omogućena značajka za privatno primanje) i istovremeno ga automatski pohraniti u flash memoriju.

Kada je spremnik za ispis u boji gotovo prazan, uređaj ispisuje samo u crnoj boji kako bi se spriječili prekidi u primanju faksova. Za konfiguriranje pisača za ispis u boji i korištenje preostalog tonera u spremniku dok se ne potroši do kraja, pratite ove korake:

1.
Na upravljačkoj ploči dodirnite gumb Postavljanje [image], a zatim dodirnite gumb Postavljanje sustava.
2.
Dodirnite gumb Pri jako niskoj razini, a potom gumb Spremnici u boji.
3.
Dodirnite gumb Nastavi.

Kad zamijenite spremnik u kojem je toner pri kraju, ispis u boji se nastavlja automatski.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis spremljenog faksa kad je omogućena značajka za privatno primanje
  • Ponovni ispis faksa


Faksiranje

Ispis spremljenog faksa kad je omogućena značajka za privatno primanje

Za ispis spremljenih faksova morate unijeti sigurnosnu lozinku uređaja. Kada uređaj ispiše spremljene faksove, oni će se izbrisati iz memorije.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije primanja.
4.
Dodirnite gumb Ispis privatnih faksova.
5.
Pomoću tipkovnice unesite sigurnosnu lozinku uređaja, a zatim dodirnite gumb U redu.


Faksiranje

Ponovni ispis faksa

Kada je značajka Omogući ponovni ispis faksa uključena, uređaj u memoriju pohranjuje primljene telefakse. Veličina memorijskog prostora uređaja je oko 3,2 MB i u njega se može smjestiti oko 250 stranica.

Ti se faksovi spremaju u slijedu. Ako ih ponovno ispišete, time ih nećete izbrisati iz memorije.

Uključite značajku Omogući ponovni ispis faksa.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Omogući ponovni ispis faksa i dodirnite ga, a zatim dodirnite gumb Svijetli.

Ponovni ispis faksova

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Opcije primanja.
4.
Dodirnite gumb Ponovni ispis faksova.
5.
Dodirnite unos za faks koji želite ponovo ispisati.


Faksiranje

Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja

Ako imate telefonsku liniju koja prima i faksove i telefonske pozive, a kad se javite na telefon čujete zvukove faksiranja, možete započeti s postupkom primanja na jedan od sljedeća dva načina:

●
Ako se nalazite u blizini uređaja, pritisnite gumb Faksiraj na upravljačkoj ploči.
●
Ako se to ne dogodi, na telefonskoj tipkovnici pritisnite 1-2-3, poslušajte čuju li se zvukovi odašiljanja faksa, a zatim spustite slušalicu.
NAPOMENA:

Kako bi ovaj drugi način funkcionirao, postavka Dodatni telefon mora biti postavljena na Da.


Faksiranje

Rješavanje problema s faksiranjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kontrolni popis za rješavanje problema s faksom
  • Poruke o pogreškama u faksiranju
  • Rješavanje problema sa šiframa telefaksa i izvješćima o praćenju
  • Dnevnici i izvješća faksiranja
  • Promjena ispravljanja pogrešaka i brzine faksiranja
  • Rješavanje problema u slanju faksova
  • Rješavanje problema u primanju faksova
  • Rješavanje općenitih problema s faksiranjem


Faksiranje

Kontrolni popis za rješavanje problema s faksom
●
Dostupno je nekoliko mogućih rješenja. Nakon svake preporučene akcije pokušajte ponoviti faksiranje kako biste provjerili je li problem riješen.
●
Kako biste postigli najbolje rezultate u rješavanju problema u faksiranju, linija iz uređaja mora biti priključena izravno u telefonski priključak u zidu. Iskopčajte sve ostale uređaje koji su priključeni na uređaj.

1.
Provjerite je li telefonski kabel priključen u ispravni priključak na stražnjoj strani uređaja.
2.
Provjerite telefonsku liniju testiranjem faksa:

a.
Na upravljačkoj ploči dodirnite izbornik Postavljanje [image] i zatim otvorite izbornik Servis.
b.
Odaberite opciju Usluga faksa.
c.
Odaberite opciju Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

Izvješće sadrži sljedeće moguće rezultate:

●
Prolaz: izvješće sadrži sve trenutačne postavke faksa za pregled.
●
Neuspjeh: kabel je u pogrešnom priključku. Izvješće sadrži prijedloge kako razriješiti problem.
●
Neuspjeh: telefonska linija nije aktivna. Izvješće sadrži prijedloge kako razriješiti problem.

3.
Provjerite jesu li programske datoteke uređaja ažurirane:

a.
Za dobivanje šifre trenutnog datuma programskih datoteka ispišite stranicu s konfiguracijom pomoću izbornika Izvješća na upravljačkoj ploči.
b.
Prijeđite na www.hp.com.
1.
Pritisnite vezu Support & Drivers (Podrška i upravljački programi).
2.
Pritisnite opciju veze Download drivers and software (and firmware) (Preuzimanje upravljačkih programa i softvera (i programskih datoteka)).
3.
U okvir For product (Za proizvod) upišite broj modela uređaja, a zatim pritisnite gumb Go (Kreni).
4.
Pritisnite vezu za svoj operacijski sustav.
5.
Prijeđite do odjeljka tablice s programskim datotekama.
●
Ako se verzija na popisu podudara s verzijom na stranici s konfiguracijom, imate najnoviju verziju.
●
Ako se verzije razlikuju, preuzmite nadogradnju za programske datoteke i ažurirajte programske datoteke uređaja slijedeći upute na zaslonu.
NAPOMENA:

Za nadogradnju programskih datoteka uređaj mora biti priključen na računalo povezano s Internetom.
●
Ponovno pošaljite faks.

4.
Provjerite je li uređaj za faksiranje postavljen prilikom instalacije softvera uređaja.

Na računalu, u mapi programa HP pokrenite Fax Setup Utility (uslužni program za postavljanje uređaja za faksiranje).

5.
Provjerite podržava li usluga telefonije analogno faksiranje.
●
Ako koristite ISDN ili digitalnu kućnu centralu (PBX), od davatelja usluge zatražite informacije o konfiguraciji analogne linije za faksiranje.
●
Ako koristite uslugu VoIP, postavku Brzina faksiranja promijenite u Sporo (V.29) ili onemogućite Brzo (V.34) na upravljačkoj ploči. Provjerite podržava li vaš davatelj usluga faksiranje i zatražite informacije o preporučenoj brzini modema za faksiranje. Neke tvrtke mogu zahtijevati adapter.
●
Ako koristite uslugu DSL, na telefonsku liniju priključenu na uređaj mora biti postavljen filtar. Ako nemate DSL filtar, obratite se davatelju DSL usluge ili nabavite filtar. Ako je DSL filtar postavljen, pokušajte upotrijebiti drugi, jer ti filtri mogu biti neispravni.
6.
Ako se pogreška i nadalje javlja, više podrobnih informacija o rješavanju problema potražite u odjeljcima koji slijede ovome.


Faksiranje

Poruke o pogreškama u faksiranju

Ponekad se pojavljuju poruke upozorenja koje bi od vas mogle zahtijevati da potvrdite poruku dodirivanjem gumba U redu za nastavak ili dodirivanjem gumba Odustani [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će pokušati nastaviti zadatak ispisa ako upozorenje ne bude potvrđeno nakon 10 sekundi.

Poruka na upravljačkoj ploči
Opis
Preporučena radnja
Faks nije prepoznat.
Proizvod se javio na dolazni poziv ali nije prepoznao da je poziv dolazio s uređaja za faksiranje.
Omogućite proizvodu da pokuša ponovno primiti faks.
Isprobajte drugačiji telefonski kabel.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Nema odgovora na faks.
Čekanje na ponovno biranje.
Linija za primanje faksa nije se javila. Proizvod će pokušati ponovno birati nakon nekoliko minuta.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Ako proizvod nastavi s ponovnim biranjem, isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Isprobajte drugačiji telefonski kabel.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Nema odgovora na faks.
Poništeno slanje.
Pokušaji ponovnog biranja broja faksa nisu uspjeli ili je isključena opcija Ponovno biranje – nema odgovora.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija ponovnog biranja.
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Nema tonskog signala.
Proizvod ne može prepoznati tonski signal.
Provjerite tonski signal telefonske linije dodirivanjem gumba Faksiraj.
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Servis na upravljačkoj ploči.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška u komunikaciji.
Došlo je do komunikacijske pogreške u faksiranju između proizvoda i pošiljatelja ili primatelja.
Omogućite proizvodu da pokuša ponovno poslati faks. Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga. Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Isprobajte drugačiji telefonski kabel.
Opciju Brzina faksiranja postavite na Sporo (V.29) ili onemogućite postavku Brzo (V.34).
Za sprečavanje automatskog ispravljanja pogrešaka isključite značajku Ispravljanje pogrešaka.
NAPOMENA:

Isključivanjem značajke Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

S upravljačke ploče ispišite izvješće Dnevnik aktivnosti faksa kako biste utvrdili javlja li se pogreška samo kod određenog broja telefaksa.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška u primanju faksa.
Došlo je do pogreške prilikom pokušaja primanja faksa.
Zamolite pošiljatelja da ponovno pošalje faks.
Pokušajte vratiti faks pošiljatelju ili na drugi uređaj za faksiranje.
Provjerite tonski signal telefonske linije dodirivanjem gumba Faksiraj.
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Smanjite brzinu faksiranja. Zamolite pošiljatelja da ponovno pošalje faks.
Isključite način za ispravljanje pogrešaka. Zamolite pošiljatelja da ponovno pošalje faks.
NAPOMENA:

Isključivanjem načina za ispravljanje pogrešaka može se smanjiti kvaliteta slike u faksu.
Spojite proizvod na drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška u slanju faksa.
Došlo je do pogreške prilikom pokušaja slanja faksa.
Pokušajte ponovno poslati faks.
Pokušajte poslati faks na drugi broj faksa.
Provjerite tonski signal telefonske linije dodirivanjem gumba Faksiraj.
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
Spojite proizvod na drugu telefonsku liniju.
Postavite rezoluciju faksiranja na Standardna umjesto zadane postavke Fina.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Poklopac ulagača dokumenata je otvoren.
Otkazani faks.
Poklopac na vrhu ulagača dokumenata je otvoren i uređaj ne može poslati faks.
Zatvorite poklopac i ponovo pošaljite faks.
Spremnik faksova je pun.
Poništavanje primanja faksa.
Proizvod je prilikom prijenosa faksa ostao bez memorije. Bit će ispisane samo stranice koje stanu u memoriju.
Ispišite sve faksove i neka vam pošiljatelj ponovno pošalje faks. Neka pošiljatelj prije ponovnog slanja podijeli zadatak faksiranja u više zadataka. Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.
Spremnik faksova je pun.
Poništavanje primanja faksa.
Raspoloživa količina memorije nije dovoljna za pohranjivanje dolaznog faksa.
Ako koristite značajku Privatno primanje, ispišite sve primljene faksove kako biste oslobodili memoriju.
Ako količina memorije i dalje nije dostatna, izbrišite faksove iz memorije. Otvorite izbornik Servis. Na izborniku Usluga faksa odaberite opciju Brisanje spremljenih faksova.
Spremnik faksova je pun.
Poništavanje slanja faksa.
Memorija se napunila tijekom zadatka faksiranja. Sve stranice faksa moraju biti u memoriji kako bi zadatak faksiranja bio uspješno obavljen. Poslane su samo stranice koje su stale u memoriju.
Poništite trenutni zadatak. Isključite uređaj i ponovo ga uključite. Pokušajte ponovo poslati faks.
Ako se pogreška ponovo pojavi, poništite zadatak te po drugi put isključite i uključite uređaj. Memorija uređaja možda nije dovoljno velika za neke zadatke.
Uređaj je zauzet.
Čekanje na ponovno biranje.
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod će automatski ponovno birati zauzeti broj.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Uređaj je zauzet.
Poništeno slanje.
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod je poništio slanje faksa.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija Ponovno biranje u slučaju zauzeća.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Rješavanje problema sa šiframa telefaksa i izvješćima o praćenju

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pregled i značenje kodova pogrešaka prilikom faksiranja
  • Izvješće o praćenju faksa


Faksiranje

Pregled i značenje kodova pogrešaka prilikom faksiranja

Pomoću kodova pogrešaka prilikom faksiranja iz zapisa aktivnosti faksiranja riješite probleme povezane sa značajkama faksiranja.

Broj šifre
Opis
232
Razlog može biti u sljedećem:
●
Došlo je do komunikacijske pogreške između dva uređaja.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
●
Došlo je do prekida napajanja na udaljenom uređaju ili je on isključen, zbog čega je faksiranje prekinuto.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.
282
Uređaj nije primio podatke na početku stranice tijekom primanja u načinu rada za ispravljanje pogrešaka, ali modem nije prepoznao udaljeno isključivanje. Udaljeni uređaj vjerojatno prenosi sinkronizirane slike umjesto podataka i neispravan je ili mu se zaglavio papir.
Udaljeni uređaj vjerojatno prenosi sinkronizirane slike umjesto podataka i neispravan je ili mu se zaglavio papir. Neka pošiljatelj ponovno pošalje faks, a prije toga neka provjeri radi li uređaj za slanje ispravno.
321
Došlo je do komunikacijske pogreške kod faksa za primanje zbog lošeg stanja na telefonskoj liniji.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
344-348
Razlog može biti u sljedećem:
●
Udaljeni uređaj nije reagirao na naredbu za faksiranje lokalnog uređaja zbog prekinute veze.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
●
U rijetkim slučajevima nekompatibilnost između dva uređaja može uzrokovati prekid poziva udaljenog uređaja.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.
381
Razlog može biti u sljedećem:
●
Udaljeni uređaj nije reagirao na naredbu za faksiranje lokalnog uređaja zbog prekinute veze.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.


Faksiranje

Izvješće o praćenju faksa

Izvješće T.30 i praćenju faksa sadrži informacije koje pomažu u rješavanju problema u slanju faksova. Ako se radi rješavanja tih problema namjeravate obratiti tvrtki HP, prethodno ispišite izvješće T.30 o praćenju.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Servis.
3.
Dodirnite izbornik Usluga faksa.
4.
Dodirnite gumb Ispis T.30 izvješća o praćenju rada, a potom gumb Sada.


Faksiranje

Dnevnici i izvješća faksiranja

Za ispis dnevnika i izvješća faksiranja koristite sljedeće upute:

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis svih izvješća faksiranja
  • Ispis pojedinačnih izvješća faksiranja
  • Postavljanje izvješća o pogrešci faksiranja


Faksiranje

Ispis svih izvješća faksiranja

Ovaj postupak koristite za ispis svih navedenih izvješća odjednom:

●
Izvješće o zadnjem pozivu
●
Dnevnik aktivnosti faksa
●
Izvješće imenika
●
Popis neželjenih faksova
●
Izvješće o zaračunavanju (ako su šire zaračunavanja uključene)
●
Konfiguracijski izvještaj
●
Stranica upotrebe,

1.
Na početnom zaslonu dodirnite gumb Faksiranje.

2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Izvješća faksa.
4.
Dodirnite gumb Ispis svih izvješća faksiranja.


Faksiranje

Ispis pojedinačnih izvješća faksiranja

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Izvješća faksa.
4.
Dodirnite naziv izvješća koje želite ispisati.


Faksiranje

Postavljanje izvješća o pogrešci faksiranja

Izvješće o pogrešci faksiranja kratko je izvješće koje ukazuje da je uređaj naišao na pogrešku u zadatku faksiranja. Možete ga postaviti tako da se ispisuje nakon sljedećih događaja:

●
Svaka pogreška u faksiranju (tvornički zadana postavka)
●
Pogreška u slanju faksa
●
Pogreška u primanju faksa
●
Nikad
NAPOMENA:

Ako je postavljena ova opcija, nećete moći znati da odašiljanje faksa nije uspjelo osim ako ne ispišete dnevnik aktivnosti faksa.

1.
Na početnom zaslonu dodirnite gumb Faksiranje.
2.
Dodirnite gumb Izbornik postavki telefaksa.
3.
Dodirnite gumb Izvješća faksa.
4.
Dodirnite gumb Izvješće o pogrešci faksiranja i zatim dodirnite opciju ispisa koju želite koristiti.


Faksiranje

Promjena ispravljanja pogrešaka i brzine faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje načina za ispravljanje pogrešaka faksiranja
  • Promjena brzine faksiranja


Faksiranje

Postavljanje načina za ispravljanje pogrešaka faksiranja

Proizvod obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako proizvod otkrije pogrešku prilikom odašiljanja, a postavka za ispravljanje pogrešaka je Svijetli, proizvod može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je Svijetli.

Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Ovu postavku biste mogli isključiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Servis.
3.
Dodirnite izbornik Usluga faksa.
4.
Dodirnite gumb Ispravljanje pogrešaka, a potom gumb Svijetli.


Faksiranje

Promjena brzine faksiranja

Postavka brzine faksiranja je modemski protokol koji proizvod koristi za slanje faksova. Radi se o svjetskom standardu za potpunu dvostruku modemsku vezu kojim se podaci telefonskim linijama šalju i primaju brzinom do 33,600 bita po sekundi (bps). Tvornički zadana postavka za brzinu faksiranja je Brzo (V.34).

Ovu postavku trebali biste mijenjati jedino ako imate poteškoća sa slanjem faksa na određeni uređaj ili s primanjem faksa s određenog uređaja. Brzinu faksiranja biste mogli smanjiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Podešavanje faksa.
3.
Dodirnite izbornik Napredne postavke.
4.
Prijeđite do gumba Brzina faksiranja i dodirnite ga, a zatim dodirnite postavku brzine koju želite koristiti.


Faksiranje

Rješavanje problema u slanju faksova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Na upravljačkoj ploči prikazuje se poruka o pogrešci
  • Na upravljačkoj ploči prikazuje se poruka Ready (Stanje pripravnosti) i faks se ne šalje
  • Na upravljačkoj ploči prikazuje se poruka "Pohranjuje se stranica 1" i nakon nje nema nikakvog napretka
  • Faksovi se mogu primati, ali ne i slati
  • Ne mogu se koristiti funkcije faksiranja na upravljačkoj ploči
  • Ne mogu se koristiti brojevi za brzo biranje
  • Ne mogu se koristiti brojevi za grupno biranje
  • Prilikom pokušavanja slanja telefaksa emitira se snimljena poruka o pogrešci od davatelja usluga telefonije
  • Faks se ne može poslati kada je na uređaj priključen telefon


Faksiranje

Na upravljačkoj ploči prikazuje se poruka o pogrešci

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikazuje se poruka Pogreška u komunikaciji.
  • Nema tonskog signala.
  • Prikazuje se poruka Uređaj je zauzet.
  • Prikazuje se poruka Nema odgovora na faks.
  • Document feeder paper jam
  • Prikazuje se poruka Spremnik faksova je pun.
  • Pogreška skenera


Faksiranje

Prikazuje se poruka Pogreška u komunikaciji.
●
Omogućite uređaju da pokuša ponovno poslati faks. Ponovno slanje privremeno smanjuje brzinu faksiranja.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte uputiti poziv. Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Na upravljačkoj ploči opciju Brzina faksiranja promijenite u postavku Srednje (V.17) ili postavku Sporo (V.29).
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Brzina faksiranja.
e.
Odaberite ispravnu postavku.
●
Isključite opciju Ispravljanje pogrešaka.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Isključeno.
NAPOMENA:

Isključivanjem opcije Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Nema tonskog signala.
●
Provjerite je li telefonski kabel uključen u ispravan priključak na uređaju.
●
Provjerite je li telefonski kabel iz uređaja priključen izravno u zidnu telefonsku utičnicu.
●
Provjerite tonski signal telefonske linije pomoću gumba Faksiraj.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte nazvati nekoga.
●
Isključite telefonski kabel iz uređaja i iz zida i ponovno ga uključite.
●
Provjerite koristite li telefonski kabel koji je isporučen s uređajem.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Servis na upravljačkoj ploči.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Pokreni testiranje faksa.


Faksiranje

Prikazuje se poruka Uređaj je zauzet.
●
Pokušajte ponovno poslati faks.
●
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
●
Provjerite birate li ispravan broj faksa.
●
Provjerite tonski signal telefonske linije pomoću gumba Faksiraj.
●
Provjerite radi li telefon tako da ga iskopčate iz uređaja, uključite izravno u telefonsku liniju i nazovete nekoga.
●
Uključite telefonski kabel uređaja u utičnicu druge telefonske linije i pokušajte ponovno poslati faks.
●
Isprobajte drugačiji telefonski kabel.
●
Pošaljite faks kasnije.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Nema odgovora na faks.
●
Pokušajte ponovo poslati faks.
●
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
●
Provjerite birate li ispravan broj faksa.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte nazvati nekoga.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
●
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Servis na upravljačkoj ploči.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Pokreni testiranje faksa.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Document feeder paper jam
●
Provjerite odgovara li veličina papira zahtjevima uređaja. Uređaj ne podržava papir za faksiranje dulji od 381 mm .
●
Izvornik kopirajte ili ispišite na papiru veličine Letter, A4 ili Legal, a zatim ponovo pošaljite faks.


Faksiranje

Prikazuje se poruka Spremnik faksova je pun.
●
Isključite pisač, a zatim ga ponovo uključite.
●
Ispišite pohranjene telefakse koji nisu ispisani.
a.
Dodirnite gumb Faksiranje, a potom gumb Izbornik postavki telefaksa.
b.
Otvorite izbornik Opcije primanja.
c.
Odaberite stavku Ispis privatnih faksova.
d.
Kada to uređaj zatraži, unesite lozinku.
●
Izbrišite pohranjene faksove iz memorije.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Brisanje spremljenih faksova.
●
Razdijelite veliki zadatak faks u manje dijelove i zatim ih faksirajte pojedinačno.


Faksiranje

Pogreška skenera
●
Provjerite odgovara li veličina papira zahtjevima uređaja. Uređaj ne podržava papir za faksiranje dulji od 381 mm .
●
Izvornik kopirajte ili ispišite na papiru veličine Letter, A4 ili Legal, a zatim ponovo pošaljite faks.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka Ready (Stanje pripravnosti) i faks se ne šalje
●
Pregledajte dnevnik aktivnosti telefaksa i potražite pogreške.
a.
Dodirnite gumb Faksiranje, a potom gumb Izbornik postavki telefaksa.
b.
Otvorite izbornik Izvješća faksa.
c.
Otvorite izbornik Dnevnik aktivnosti faksa.
d.
Odaberite opciju Ispiši dnevnik sad.
●
Ako ne na uređaj priključen telefon, provjerite je li slušalica telefona spuštena.
●
Iskopčajte sve druge veze između telefaksa i uređaja.
●
Priključite uređaj izravno u zidnu telefonsku utičnicu i ponovo pošaljite faks.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka "Pohranjuje se stranica 1" i nakon nje nema nikakvog napretka
●
Izbrišite pohranjene faksove iz memorije.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Brisanje spremljenih faksova.


Faksiranje

Faksovi se mogu primati, ali ne i slati

Poslali ste telefaks, ali ništa se nije dogodilo.

1.
Provjerite tonski signal telefonske linije pomoću gumba Faksiraj.
2.
Isključite pisač, a zatim ga ponovo uključite.
3.
Konfigurirajte vrijeme faksa, datum i informacije iz zaglavlja faksa pomoću upravljačke ploče ili čarobnjaka za postavljanje faksa HP Fax Setup Wizard.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Zaglavlje faksa.
e.
Unesite ispravne postavke.
4.
Provjerite jesu li spuštene slušalice svih dodatnih telefona priključenih na liniju.
5.
Ako koristite uslugu DSL, provjerite je li na telefonskoj liniji prema uređaju postavljen filtar velike propusnosti.


Faksiranje

Ne mogu se koristiti funkcije faksiranja na upravljačkoj ploči
●
Uređaj je možda zaštićen lozinkom. Za postavljanje lozinke možete koristiti HP ugrađeni web-poslužitelj, softver HP Toolbox ili upravljačku ploču.
●
Ako ne znate lozinku za uređaj, obratite se administratoru sustava.
●
Kod administratora sustava provjerite nije li funkcionalnost faksiranja onemogućena.


Faksiranje

Ne mogu se koristiti brojevi za brzo biranje
●
Provjerite je li broj telefaksa valjan.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Prefiks biranja ili u broj za brzo biranje uključite prefiks.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Prefiks biranja.
e.
Odaberite postavku Svijetli.


Faksiranje

Ne mogu se koristiti brojevi za grupno biranje
●
Provjerite je li broj telefaksa valjan.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Prefiks biranja ili u broj za brzo biranje uključite prefiks.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Prefiks biranja.
e.
Odaberite postavku Svijetli.
●
Postavite sve unose u grupi s unosima za brzo biranje.
a.
Otvorite unos za brzo biranje koji se ne koristi.
b.
Unesite broj telefaksa ili brzo biranje.
c.
Dodirnite gumb U redu kako biste spremili broj za brzo biranje.


Faksiranje

Prilikom pokušavanja slanja telefaksa emitira se snimljena poruka o pogrešci od davatelja usluga telefonije
●
Provjerite jeste li ispravno birali broj telefaksa i nije li usluga telefonije blokirana. Na primjer, kod nekih usluga telefonije spriječeni su međugradski pozivi.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Prefiks biranja ili u broj za brzo biranje uključite prefiks.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Prefiks biranja.
e.
Odaberite postavku Svijetli.
NAPOMENA:

Kako biste poslali faks bez prefiksa kada je opcija Prefiks biranja uključen, postavite faks ručno.

●
Slanje faksa na međunarodni broj
a.
Ako je potreban prefiks, ručno birajte telefonski broj s prefiksom.
b.
Prije biranja telefonskog broja unesite pozivni broj za državu/regiju.
c.
Kada se začuju zvukovi u telefonu, pričekajte na pauze.
d.
Pošaljite faks ručno s upravljačka ploče.


Faksiranje

Faks se ne može poslati kada je na uređaj priključen telefon
●
Provjerite je li slušalica telefona spuštena.
●
Provjerite ne koristi li se u trenutku faksiranja telefon za glasovni poziv.
●
Iskopčajte telefon iz linije i pokušajte ponovo poslati faks.


Faksiranje

Rješavanje problema u primanju faksova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Telefaks ne reagira
  • Na upravljačkoj ploči prikazuje se poruka o pogrešci
  • Faks je primljen, ali ne ispisuje se
  • Pošiljatelj će primiti signal zauzete linije
  • Nema tonskog signala
  • Faksovi se ne mogu primati niti slati na liniji kućne centrale (PBX)


Faksiranje

Telefaks ne reagira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Telefaks ima namjensku telefonsku liniju
  • Na uređaj je priključena telefonska sekretarica.
  • Na uređaj je priključena telefonska slušalica
  • Postavka Način odgovaranja postavljena je na Ručno.
  • Na liniji za faksiranje dostupna je glasovna pošta
  • Uređaj je povezan s uslugom DSL telefonije
  • Uređaj koristi uslugu faksiranja putem Interneta ili telefonsku uslugu VoIP


Faksiranje

Telefaks ima namjensku telefonsku liniju
●
Opciju Način odgovaranja postavite na Automatski pomoću upravljačke ploče.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Automatski.


Faksiranje

Na uređaj je priključena telefonska sekretarica.
●
Opciju Način odgovaranja postavite na Automatska telefonska sekretarica i priključite telefonsku sekretaricu u “telefonski” priključak.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Automatska telefonska sekretarica.

Ako postavka Automatska telefonska sekretarica nije dostupna, opciju Način odgovaranja postavite na Automatski.

●
Postavku Broj zvona do odgovora postavite na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Broj zvona do odgovora.
e.
Odaberite ispravnu postavku.
●
Priključite telefonsku sekretaricu u “telefonski” priključak.
●
Ako je na uređaj priključena telefonska slušalica, opciju Način odgovaranja postavite na Faks/tel kako bi se pozivi usmjeravali na ispravan uređaj. Kada prepozna glasovni poziv uređaj će emitirati zvuk zvona kojim će vas upozoriti da podignete telefonsku slušalicu.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Faks/tel.


Faksiranje

Na uređaj je priključena telefonska slušalica

Opciju Način odgovaranja postavite na Automatski.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Otvorite izbornik Podešavanje faksa.
3.
Otvorite izbornik Osnovna postavka.
4.
Otvorite izbornik Način odgovaranja.
5.
Odaberite postavku Automatski.


Faksiranje

Postavka Način odgovaranja postavljena je na Ručno.
●
Dodirnite gumb Faksiraj na upravljačkoj ploči.


Faksiranje

Na liniji za faksiranje dostupna je glasovna pošta
●
Telefonskoj liniji dodajte uslugu razlikovnog zvona, a postavku Razlikovno zvono na uređaju promijenite tako da se podudara s uzorkom zvonjenja davatelja usluga telefonije. Informacije zatražite od davatelja usluga telefonije.
a.
Provjerite je li način odgovaranja postavljen na Automatski.
b.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
c.
Otvorite izbornik Podešavanje faksa.
d.
Otvorite izbornik Osnovna postavka.
e.
Otvorite izbornik Razlikovno zvono.
f.
Odaberite ispravnu postavku.
●
Nabavite namjensku liniju za faksiranje.
●
Opciju Način odgovaranja postavite na Ručno.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Ručno.
NAPOMENA:

Morate biti prisutni kod primanja faksova.


Faksiranje

Uređaj je povezan s uslugom DSL telefonije
●
Provjerite instalaciju i značajke. DSL modem zahtijeva postavljanje filtra visoke propusnosti na telefonsku liniju prema uređaju. Kupite filtar ili ga zatražite od davatelja usluge DSL.
●
Provjerite je li filtar priključen.
●
Zamijenite postojeći filter za slučaj da je neispravan.


Faksiranje

Uređaj koristi uslugu faksiranja putem Interneta ili telefonsku uslugu VoIP
●
Opciju Brzina faksiranja postavite na Sporo (V.29) ili Srednje (V.17), ili onemogućite postavku Brzo (V.34).
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Brzina faksiranja.
e.
Odaberite ispravnu postavku.
●
Obratite se davatelju usluge i provjerite je li faksiranje podržano te zatražite informacije o postavkama preporučene brzine faksiranja. Neke tvrtke mogu zahtijevati adapter.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka o pogrešci

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikazuje se poruka Faks nije prepoznat.
  • Prikazuje se poruka Pogreška u komunikaciji.
  • Prikazuje se poruka Spremnik faksova je pun.
  • Prikazuje se poruka Uređaj je zauzet.


Faksiranje

Prikazuje se poruka Faks nije prepoznat.
NAPOMENA:

Ova pogreška ne označava uvijek propušteni faks. Ako je na broj telefaksa pogreškom upućen glasovni poziv i pozivatelj spusti slušalicu, na upravljačkoj ploči prikazuje se poruka Faks nije prepoznat..

●
Zamolite pošiljatelja da ponovno pošalje faks.
●
Provjerite je li telefonski kabel iz uređaja priključen u zidnu telefonsku utičnicu.
●
Isprobajte drugačiji telefonski kabel.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Provjerite jesu li telefonska linija i zidna telefonska utičnica aktivne, na način da priključite telefon i provjerite čuje li se tonski signal.
●
Provjerite je li telefonski kabel uključen u "linijski" priključak na uređaju.
●
Provjerite rad telefonske linije, provođenjem testiranja faksa s upravljačke ploče.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Pogreška u komunikaciji.
●
Od pošiljatelja zatražite da ponovo pošalje faks ili da ga pošalje kasnije, kada se poprave uvjeti na liniji.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte uputiti poziv. Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Opciju Brzina faksiranja postavite na Sporo (V.29) ili Srednje (V.17), ili onemogućite postavku Brzo (V.34).
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Brzina faksiranja.
e.
Odaberite ispravnu postavku.
●
Za sprečavanje automatskog ispravljanja pogrešaka isključite značajku Ispravljanje pogrešaka.
NAPOMENA:

Isključivanjem značajke Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Isključeno.
●
S upravljačke ploče ispišite izvješće Dnevnik aktivnosti faksa kako biste utvrdili javlja li se pogreška samo kod određenog broja telefaksa.
a.
Dodirnite gumb Faksiranje, a potom gumb Izbornik postavki telefaksa.
b.
Otvorite izbornik Izvješća faksa.
c.
Otvorite izbornik Dnevnik aktivnosti faksa.
d.
Odaberite opciju Ispiši dnevnik sad.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Spremnik faksova je pun.
●
Isključite pisač, a zatim ga ponovo uključite.
●
Ispišite sve faksove i neka vam pošiljatelj ponovno pošalje faks.
●
Od pošiljatelja zatražite da veliki zadatak faksiranja razdijeli u manje dijelove i pošalje ih zasebno.
●
Provjerite nije li rezolucija na uređaju s kojeg se šalje telefaks postavljena na Fotografska ili na Super fina.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.
●
Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.


Faksiranje

Prikazuje se poruka Uređaj je zauzet.
●
Uređaj ne može primiti faks ako istovremeno pokušava poslati faks. Otkažite slanje faksa i pokušajte ga poslati kasnije.
●
Dopustite uređaju da pokuša ponovo poslati faks.


Faksiranje

Faks je primljen, ali ne ispisuje se

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Značajka Privatno primanje je uključena


Faksiranje

Značajka Privatno primanje je uključena
●
Ako je aktivirana značajka Privatno primanje, primljeni faksovi pohranjuju se u memoriji. Za ispis pohranjenih faksova potrebna je lozinka.
●
Unesite lozinku za ispis faksa. Ako ne znate lozinku, obratite se administratoru uređaja.
NAPOMENA:

Ako se faksovi ne ispišu, može doći do pogrešaka u memoriji. Uređaj neće odgovoriti ako je memorija puna.


Faksiranje

Pošiljatelj će primiti signal zauzete linije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Na uređaj je priključena slušalica
  • Koristi se razdjelnik telefonske linije


Faksiranje

Na uređaj je priključena slušalica
●
Slušalica mora biti spuštena.
●
Opciju Način odgovaranja promijenite tako da se podudara s postavkama uređaja.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku koja odgovara postavkama uređaja.

Opciju Način odgovaranja postavite na Faks/tel kako biste omogućili automatsko primanje faksova. Postavka Faks/tel automatski prepoznaje je li dolazni prijenos faks ili govorni poziv i usmjerava ga na odgovarajući uređaj.


Faksiranje

Koristi se razdjelnik telefonske linije
●
Ako koristite razdjelnik telefonske linije, skinite ga i postavite telefon kao podređeni telefon.
●
Slušalica mora biti spuštena.
●
Provjerite ne koristi li se u trenutku faksiranja telefon za glasovni poziv.


Faksiranje

Nema tonskog signala
●
Ako koristite razdjelnik telefonske linije, skinite ga i postavite telefon kao podređeni telefon.


Faksiranje

Faksovi se ne mogu primati niti slati na liniji kućne centrale (PBX)
●
Ako koristite telefonsku liniju kućne centrale (PBX), od administratora centrale zatražite konfiguriranje analogne linije za vaš uređaj.


Faksiranje

Rješavanje općenitih problema s faksiranjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Faksiranje je sporo
  • Kvaliteta faksiranja je niska
  • Faks je odsječen ili se ispisuje na dvije strane


Faksiranje

Faksiranje je sporo

Uređaj je spojen na telefonsku liniju loše kvalitete.

●
Ponovno pokušajte poslati faks nakon što se stanje na telefonskoj liniji poboljša.
●
Obratite se pružatelju telefonskih usluga i upitajte podržava li vaša linija faksiranje.
●
Isključite postavku Ispravljanje pogrešaka.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Isključeno.
NAPOMENA:

Na taj način možete smanjiti kvalitetu slike.
●
Za originalni primjerak koristite bijeli papir. Nemojte koristiti boje kao što su siva, žuta ili ružičasta.
●
Povećajte postavku Brzina faksiranja.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Brzina faksiranja.
e.
Odaberite ispravnu postavku.
●
Razdijelite velike zadatke faksiranja u manje dijelove i zatim ih faksirajte pojedinačno.
●
Smanjite postavke faksiranja na upravljačkoj ploči na nižu rezoluciju.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.


Faksiranje

Kvaliteta faksiranja je niska

Faks je razmazan ili previše svijetao.

●
Prilikom slanja faksova povećajte rezoluciju faksiranja. Rezolucija ne utječe na primljene faksove.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.
NAPOMENA:

Povećanjem rezolucije usporava se prijenos.
●
Na upravljačkoj ploči uključite postavku Ispravljanje pogrešaka.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Servis.
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Svijetli.
●
Provjerite spremnike za ispis i prema potrebi ih zamijenite.
●
Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.


Faksiranje

Faks je odsječen ili se ispisuje na dvije strane
●
Podesite postavku Zadana veličina papira. Faksovi se ispisuju na jednu veličinu papira, s obzirom na postavke za Zadana veličina papira.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Postavljanje sustava.
c.
Otvorite izbornik Postavljanje papira.
d.
Otvorite izbornik Zadana veličina papira.
e.
Odaberite ispravnu postavku.
●
Postavite vrstu i veličinu papira za ladicu koja se koristi za faksove.
●
Uključite postavku Prilagođavanje stranici za ispis duljih faksova na papirima veličine letter ili A4.
a.
Otvorite izbornik Postavljanje [image].
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Prilagođavanje stranici.
e.
Odaberite postavku Svijetli.
NAPOMENA:

Ako je postavka Prilagođavanje stranici isključena, a postavka Zadana veličina papira postavljena na letter, izvorni dokument veličine legal ispisat će se na dvije stranice.


Faksiranje

Tehnički podaci i jamstva

Tehničke podatke i informacije o jamstvu potražite u poglavlju Dodatne izjave za telefonske (faks) proizvode.


Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja
  • Ispis stranica s informacijama
  • Korištenje softvera za HP ToolboxFX
  • Korištenje HP ugrađenog web-poslužitelja
  • Korištenje softvera HP Web Jetadmin
  • Sigurnosne značajke uređaja
  • Ekonomične postavke
  • Upravljanje potrošnim materijalom i priborom
  • Čišćenje uređaja
  • Ažuriranja proizvoda


Rukovanje i održavanje uređaja

Ispis stranica s informacijama

Stranice s informacijama nalaze se u memoriji uređaja. Te stranice pomažu pri utvrđivanju i rješavanju problema unutar uređaja.

NAPOMENA:

Ako tijekom instalacije niste ispravno postavili jezik uređaja, možete ga postaviti ručno kako bi se stranice s informacijama ispisivale na jednom od podržanih jezika. Jezik promijenite pomoću izbornika Postavljanje sustava na upravljačkoj ploči ili pomoću HP ugrađenog web-poslužitelja.

Stavka izbornika
Opis
Pokazna stranica
Ispisuje stranicu koja prikazuje kvalitetu ispisa
Struktura izbornika
Ispisuje mapu s izgledom izbornika upravljačke ploče.
Konfiguracijski izvještaj
Ispisuje popis svih postavki uređaja
Status potrošnog materijala
Ispisuje status spremnika za ispis. Uključuje i sljedeće informacije:
●
Procijenjeni preostali postotak vijeka trajanja spremnika za ispis
●
Približan broj preostalih stranica
●
Brojevi dijelova za HP spremnike za ispis
●
Broj ispisanih stranica
●
Informacije o naručivanju novih HP spremnika za ispis i recikliranju potrošenih HP spremnika za ispis
Sažetak mreže
Prikazuje status:
●
Konfiguracije mrežnog hardvera
●
Omogućenih značajki
●
TCP/IP i SNMP informacija
●
Mrežne statistike
●
Konfiguracija bežične mreže (samo bežični modeli)
Stranica upotrebe
Ispisuje koliko je stranica uređaj ispisao, faksirao, kopirao i skenirao
Popis PCL fontova
Ispisuje popis svih instaliranih PCL 5 fontova
Popis PS fontova
Ispisuje popis svih instaliranih PS fontova
Popis PCL6 fontova
Ispisuje popis svih instaliranih PCL 6 fontova
Zapisnik korištenja boje
Ispisuje informacije o potrošnji materijala za ispis u boji
Stranica usluge
Ispisuje stranicu servisa
Stranica dijagnostike
Ispisuje dijagnostičke informacije o baždarenju i kvaliteti boje
Ispiši stranicu Kvaliteta ispisa
Ispisuje stranicu koja pomaže u rješavanju problema u kvaliteti ispisa

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite gumb Izvješća.
3.
Dodirnite naziv izvješća koje želite ispisati.


Rukovanje i održavanje uređaja

Korištenje softvera za HP ToolboxFX

HP ToolboxFX je program koji možete koristiti za sljedeće zadatke:

●
Provjeru statusa uređaja.
●
Konfiguriranje postavki uređaja.
●
Pregled informacija za rješavanje problema.

Kada je uređaj spojen izravno s računalom ili kada je spojen na mrežu, možete vidjeti HP ToolboxFX. Kako biste koristili HP ToolboxFX, morate izvesti preporučenu instalaciju softvera.

NAPOMENA:

HP ToolboxFX nije podržan za operativne sustave Windows 2000, Windows Server 2003, Windows XP (64-bit) ili Macintosh. Kako biste koristili HP ToolboxFX, na računalu morate imati instaliran TCP/IP protokol.

Kako biste otvorili i koristili HP ToolboxFX, nije vam potreban pristup Internetu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pregledajte HP ToolboxFX
  • Status
  • Faksiranje
  • Pomoć
  • Postavke sustava
  • Postavke ispisa
  • Postavke mreže


Rukovanje i održavanje uređaja

Pregledajte HP ToolboxFX

Otvorite HP ToolboxFX na jedan od sljedećih načina:

●
Na sistemskoj traci sustava Windows dvaput kliknite ikonu HP ToolboxFX ( [image]).
●
Na izborniku Start sustava Windows pritisnite Programs (Programi) (ili All Programs (Svi programi) u sustavima Windows XP i Vista), pritisnite HP, pritisnite naziv ovog uređaja, a zatim pritisnite stavku HP ToolboxFX.


Rukovanje i održavanje uređaja

Status

Mapa Status sadrži veze na sljedeće glavne stranice:

●
Status uređaja. Ova stranica ukazuje na stanja uređaja kao što su zaglavljivanje medija ili prazna ladica. Nakon rješavanja problema pritisnite Status osvježavanje kako biste ažurirali status uređaja.
●
Status potrošnog materijala. Prikaz pojedinosti poput postotka preostalog tonera u spremniku za ispis i broja stranica ispisanih pomoću trenutnog spremnika za ispis. Ova stranica sadrži i veze za naručivanje potrošnog materijala i pronalaženje informacija o recikliranju.
●
Konfiguracija uređaja. Prikaz detaljnog opisa konfiguracije uređaja, uključujući i količinu instalirane memorije te informaciju jesu li ugrađene dodatne ladice.
●
Sažetak za mrežu: Omogućuje pregled detaljnog opisa trenutne mrežne konfiguracije, uključujući IP adresu i mrežni status.
●
Izvješća. Ispis izvješća o konfiguraciji i drugih stranica s informacijama.
●
Zapis zadataka korištenja boje: Pregled informacija o korištenju boje za uređaj.
●
Dnevnik događaja. Omogućuje pregled prethodnih pogrešaka pisača. Najnovija pogreška je navedena prva.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dnevnik događaja


Rukovanje i održavanje uređaja

Dnevnik događaja

Dnevnik događaja je tablica koju se bilježe događaji uređaja koje kasnije možete pregledati. Dnevnik sadrži šifre koje odgovaraju porukama o pogreškama koje se prikazuju na zaslonu upravljačke ploče. Broj u stupcu Broj stranica pokazuje koliko je stranica pisač ukupno ispisao do trenutka kada se pojavila pogreška.


Rukovanje i održavanje uređaja

Faksiranje

Pomoću kartice HP ToolboxFX Fax izvršite zadatke faksiranja s računala. Kartica Fax sadrži veze na sljedeće glavne stranice:

●
Primanje faksa. Postavljanje načina rada za primanje faksova.
●
Imenik za faksiranje). Dodavanje, uređivanje ili brisanje unosa u telefonskom imeniku uređaja.
●
Dnevnik slanja faksova). Prikaz svih faksova koji su nedavno poslani s uređaja.
●
Dnevnik primanja faksova. Prikaz svih faksova koje je uređaj nedavno primio.
●
Blokiranje faksova. Dodavanje, brisanje ili prikaz blokiranih brojeva faksa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Primanje faksa
  • Imenik za faksiranje
  • Dnevnik slanja faksova
  • Dnevnik primanja faksova
  • Blokiranje faksova


Rukovanje i održavanje uređaja

Primanje faksa

Prilikom primanja faksa, dostupne su sljedeće opcije:

●
Ispisivanje faksa. Možete odabrati opciju kako bi se na računalu pojavila poruka koja će vas obavijestiti o ispisivanju faksa.
●
Prosljeđivanje faksa na drugi uređaj.
NAPOMENA:

Kako bi promjene stupile na snagu, morate pritisnuti Primijeni.


Rukovanje i održavanje uređaja

Imenik za faksiranje

Pomoću imenika za faksiranje iz programa HP ToolboxFX možete dodavati i uklanjati pojedince ili grupe s popisa brojeva za brzo biranje, uvoziti imenike iz raznih izvora te ažurirati i održavati popis kontakata.

●
Kako biste na popis brojeva za brzo biranje dodali pojedinačni kontakt, odaberite redak željenog broja za brzo biranje. U prozor Ime kontakta upišite ime kontakta. U prozor Broj faksa upišite broj faksa. Pritisnite Dodaj .
●
Kako biste na popis brojeva za brzo biranje dodali grupu kontakata, odaberite redak željenog broja za brzo biranje. Pritisnite Dodaj grupu. Dvaput pritisnite ime kontakta na popisu slijeva kako biste ga premjestili na grupni popis zdesna ili odaberite ime slijeva i pritisnite odgovarajuću strelicu kako biste ga premjestili na grupni popis zdesna. Imena na isti način možete premještati i zdesna nalijevo. Kada stvorite grupu, upišite naziv u prozor Naziv grupe, a zatim pritisnite U redu.
●
Kako biste uredili postojeći pojedinačni unos za brzo biranje, pritisnite bilo gdje na retku u kojemu se nalazi ime kontakta kako biste ga odabrali, a zatim pritisnite Ažuriraj. U odgovarajuće prozore upišite promjene, a zatim pritisnite U redu (U redu).
●
Kako biste uredili postojeću grupu unosa za brzo biranje, pritisnite bilo gdje na retku u kojemu se nalazi naziv grupe kako biste je odabrali, a zatim pritisnite Ažuriraj drupu. Napravite nužne promjene i pritisnite U redu (U redu).
●
Kako biste izbrisali unos s popisa brojeva za brzo biranje, odaberite stavku, a zatim pritisnite Izbriši.
●
Kako biste premjestili unose za brzo biranje, odaberite unos, a zatim pritisnite Premjesti ili odaberite Premjesti, a zatim odredite unos u dijaloškom okviru. Odaberite Sljedeći prazni redak ili odredite broj retka na koji želite premjestiti unos.
NAPOMENA:

Ako navedete redak koji je zauzet, novi unos će prebrisati postojeći.
●
Za uvoz kontakata iz telefonskog imenika koji postoje u programima Lotus Notes, Outlook ili Outlook Express, pritisnite Uvoz / izvoz imenika. Odaberite opciju Uvoz, a zatim pritisnite Sljedeće. Odaberite odgovarajući program, idite na odgovarajuću datoteku, a zatim pritisnite Završi. Kako biste izvezli kontakte iz telefonskog imenika, pritisnite Uvoz / izvoz imenika. Odaberite opciju Izvoz, a zatim pritisnite Sljedeće. Upišite naziv datoteke ili prijeđite na datoteku u koju želite izvesti kontakte, a zatim pritisnite Završi. Umjesto uvoženja čitavog imenika, možete odabrati pojedinačne unose iz telefonskog imenika.
●
Kako biste izbrisali sve unose, pritisnite Izbriši sve, a zatim pritisnite Da.

Osim znamenaka, za broj faksa možete koristiti i sljedeće znakove:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<razmak>
NAPOMENA:

Kako bi promjene stupile na snagu, morate pritisnuti Primijeni.


Rukovanje i održavanje uređaja

Dnevnik slanja faksova

Dnevnik slanja faksova iz programa HP ToolboxFX prikazuje popis svih nedavno poslanih faksova i informacija o njima, uključujući datum i vrijeme slanja, broj zadatka, broj faksa, broj stranica i rezultate.

Pritisnite bilo koje zaglavlje stupca u dnevniku slanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

Stupac >Rezultati sadrži status faksiranja. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije poslan.


Rukovanje i održavanje uređaja

Dnevnik primanja faksova

Dnevnik primanja faksova iz programa HP ToolboxFX sadrži popis svih nedavno primljenih faksova i informacija o njima uključujući i datum i vrijeme primitka, broj zadatka, broj faksa, broj stranica, rezultate i smanjenu sliku faksa.

Dnevnik primanja faksova možete koristiti za blokiranje budućih faksova. Označite okvir Blokiranje faksa pored primljenog faksa kojeg dnevnik prikazuje.

Pritisnite bilo koje zaglavlje stupca u dnevniku primanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

Stupac Rezultati sadrži status faksiranja. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije primljen.

NAPOMENA:

Kako bi promjene stupile na snagu, morate pritisnuti Primijeni.


Rukovanje i održavanje uređaja

Blokiranje faksova

Blokiranje faksova prikazuje popis svih blokiranih brojeva. U ovoj kartici možete dodavati, mijenjati ili brisati blokirane brojeve faksa.


Rukovanje i održavanje uređaja

Pomoć

Mapa Pomoć sadrži veze na sljedeće glavne stranice:

●
Alati za ispis u boji. Otvorite Microsoft Office Basic Colors ili punu paletu boja s povezanim RGB vrijednostima. HP Basic Color Match koristite za podešavanje točkastih boja u ispisu.


Rukovanje i održavanje uređaja

Postavke sustava

Kartica HP ToolboxFX Postavke sustava sadrži veze na sljedeće glavne stranice:

●
Informacije o proizvodu. Prikaz informacija o uređaju kao što su opis uređaja i osoba za kontakt.
●
Postavljanje papira. Promijenite postavke uređaja za rukovanje papirom, kao što su zadane dimenzije i vrsta papira.
●
Kvaliteta ispisa. Promijenite postavke kvalitete ispisa uređaja.
●
Gostuća ispisa. Omogućuje promjenu postavki gustoće ispisa, kao što su kontrast te svijetli, srednje svijetli i tamni tonovi.
●
Vrste papira (Vrste papira). Promjena postavki načina rada za svaku vrstu medija, kao što je papir sa zaglavljem, unaprijed perforirani ili sjajni papir.
●
Postavljanje sustava. Promjena postavki sustava, kao što su oporavak od zaglavljivanja i automatsko nastavljanje. Promjena Prag za poruku o niskoj razini tonera koja postavlja razinu tonera koja uzrokuje skočno upozorenje o niskoj razini tonera.
●
Provjeravanje uređaja. Promijenite postavke pozivanja uređaja koje određuju koliko će često HP ToolboxFX prikupljati podatke s uređaja.
●
Spremanje/vračanje postavki. Omogućuje spremanje trenutnih postavki uređaja u datoteku na računalu. Na taj način možete učitati iste postavke na drugi uređaj ili naknadno vratiti uređaj na te postavke.
●
Sigurnost uređaja. Postavljanje, promjena ili brisanje sigurnosne lozinke uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Informacije o uređaju
  • Postavljanje papira
  • Kvaliteta ispisa
  • Gostuća ispisa
  • Vrste papira
  • Postavljanje sustava
  • Pozivanje uređaja


Rukovanje i održavanje uređaja

Informacije o uređaju

Na stranici s informacijama o uređaju nalaze se podaci o pisaču koje možete koristiti ubuduće. Informacije koje upisujete u polja na ovoj stranici pojavljuju se na stranici konfiguracije. U svako od tih polja možete upisati bilo koji znak.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Postavljanje papira

Ove opcije koristite za konfiguriranje svojih zadanih postavki.

Za rukovanje zadacima ispisa kada uređaju ponestane papira dostupne su sljedeće opcije:

●
Možete odabrati Pričekajte da se papir umetne.
●
Za poništenje zadatka ispisa možete odabrati Odustani s padajućeg popisa Akcija kod nestanka papira.

U polju Vrijeme nestanka papira prikazano je koliko dugo će pisač čekati prije izvršenja vašeg odabira. Možete unijeti od 0 do 3600 sekundi.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Kvaliteta ispisa

Ove opcije koristite za poboljšanje izgleda ispisanih sadržaja.

Color Calibration (Baždarenje boje)
●
Kalibracija kod uključivanja. Omogućuje vam da odredite treba li pisač obaviti baždarenje kada ga uključite.
●
Vrijeme kalibracije. Omogućuje vam da odredite koliko često treba baždariti pisač.
●
Kalibriraj sad. Omogućuje postavljanje uređaja na baždarenje odmah.
NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Gostuća ispisa

Ove postavke koristite za fino podešavanje količine svake boje tonera koji se koristi za ispis dokumenata.

●
Kontrast. Kontrast je raspon razlike između svijetlih (istaknutih) i tamnih boja (sjena). Kako biste povećali ukupan raspon tamnih i svijetlih boja, povećajte postavku Kontrast.
●
Svijetli tonovi. Svijetle boje su blizu bijele. Kako biste potamnili svijetle boje, povećajte vrijednost postavke Svijetli tonovi. Ta postavka ne utječe na srednje svijetle ni tamne boje.
●
Srednji tonovi. Srednje boje su u sredini između bijele i crne. Kako biste potamnili srednje svijetle boje, povećajte vrijednost postavke Srednji tonovi. Ova postavka ne utječe na svijetle i tamne boje.
●
Tamni tonovi. Tamne boje su blizu crne. Kako biste potamnili tamne boje, povećajte vrijednost postavke Tamni tonovi. Ta postavka ne utječe na svijetle i srednje svijetle boje.


Rukovanje i održavanje uređaja

Vrste papira

Ove opcije koristite za konfiguriranje načina ispisa koji odgovaraju različitim vrstama medija. Za ponovno postavljanje svih načina na tvornički zadane postavke odaberite Načini rada za vraćanje.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Postavljanje sustava

Za konfiguriranje općih postavki kopiranja, faksiranja, skeniranja i ispisa, primjerice vraćanje kod zaglavljivanja i automatskog nastavljanja, koristite opcije postavljanja sustava HP ToolboxFX.

NAPOMENA:

Kako bi promjene stupile na snagu, morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Pozivanje uređaja

Možete isključiti pozivanje uređaja u programu HP ToolboxFX kako bi se smanjio promet u mreži.

NAPOMENA:

Kako bi promjene stupile na snagu, morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Postavke ispisa

Kartica HP ToolboxFX Print Settings (Postavke ispisa) sadrži veze na sljedeće glavne stranice:

●
Ispis. Omogućuje promjenu zadanih postavki uređaja, kao što su broj kopija i orijentacija papira.
●
PCL5. Prikaz i promjena PCL5 postavki.
●
PostScript. Prikaz i promjena PS postavki.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis
  • PCL5
  • PostScript


Rukovanje i održavanje uređaja

Ispis

Ove opcije koristite za konfiguriranje postavki za sve funkcije ispisa. To su iste opcije kao i one dostupne na upravljačkoj ploči.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

PCL5

Ove opcije koristite za konfiguriranje postavki kada koristite PCL karakteristiku ispisa.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

PostScript

Ovu opciju koristite kada koristite PostScript karakteristiku ispisa. Kada je uključena opcija Ispis PostScript pogreški, stranica PostScript pogreške automatski se ispisuje prilikom PostScript pogrešaka.

NAPOMENA:

Kako bi promjene stupile na snagu morate pritisnuti Primijeni .


Rukovanje i održavanje uređaja

Postavke mreže

Administrator mreže može koristiti ovu karticu za kontroliranje postavki vezanih uz mrežu kada je uređaj priključen na IP mrežu.

NAPOMENA:

Pomoću softvera HP ToolboxFX ne mogu se konfigurirati postavke bežične mreže.


Rukovanje i održavanje uređaja

Korištenje HP ugrađenog web-poslužitelja

Uređaj je opremljen ugrađenim web-poslužiteljem (EWS) koji osigurava pristup informacijama o uređaju i aktivnostima mreže. Web-poslužitelj osigurava okruženje u kojem je moguće pokretanje web-programa, na sličan način kao što operativni sustav, poput sustava Windows, osigurava okruženje za pokretanje programa na računalu. Izlazne podatke iz tih programa moguće je prikazati u web-preglednicima kao što su Microsoft Internet Explorer, Safari ili Netscape Navigator.

“Ugrađeni” web-poslužitelj nalazi se u hardverskom uređaju (poput uređaja HP LaserJet) ili u programskim datotekama, za razliku od softvera koji se učitava na mrežnom poslužitelju.

Prednost ugrađenog web-poslužitelja je u tome što omogućava sučelje za uređaj koje može koristiti bilo tko s mrežnim uređajem i računalom. Ne morate instalirati niti konfigurirati poseban softver, morate imati samo podržani web-preglednik na računalu. Kako biste stekli pristup ugrađenom web-poslužitelju, u pregledniku u redak za adresu upišite IP adresu uređaja. Kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom.

NAPOMENA:

Za operativne sustave Macintosh možete koristiti ugrađeni web-poslužitelj putem USB veze nakon instaliranja Macintosh softvera koji dobivate uz uređaj.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje HP ugrađenog web-poslužitelja
  • Značajke


Rukovanje i održavanje uređaja

Otvaranje HP ugrađenog web-poslužitelja

Da biste otvorili HP-ov ugrađeni web-poslužitelj, u polje adrese podržanog web-preglednika upišite IP adresu ili naziv domaćina proizvoda. Kako biste pronašli IP adresu ili naziv glavnog računala, ispišite stranicu s konfiguracijom.

NAPOMENA:

Ako dođe do pogreške prilikom otvaranja HP ugrađenog web-poslužitelja, potvrdite da su postavke proxy poslužitelja točne za vašu mrežu.

SAVJET:

Nakon što otvorite URL, postavite ga u knjižne oznake tako da se na njega možete kasnije brzo vratiti.


Rukovanje i održavanje uređaja

Značajke

Ugrađeni web-poslužitelj omogućuje vam prikaz uređaja i mrežnog statusa i upravljanje funkcijama ispisa s računala. Uz pomoć ugrađenog web-poslužitelja možete izvršiti sljedeće zadatke:

●
Prikaz informacija o statusu uređaja
●
Određivanje preostalog vijeka trajanja potrošnog materijala i naručivanje novog
●
Prikaz i promjena dijela konfiguracije uređaja
●
Pregled i ispis nekih internih stranica
●
Odaberite jezik prikaza poruka EWS-a i upravljačke ploče i izvješća uređaja.
●
Prikaz i promjena mrežne konfiguracije
●
Postavljanje, promjena ili brisanje sigurnosne lozinke uređaja.
NAPOMENA:

Promjenom mrežnih postavki u ugrađenom web-poslužitelju mogli biste onemogućiti dio softvera uređaja ili značajki.


Rukovanje i održavanje uređaja

Korištenje softvera HP Web Jetadmin

HP Web Jetadmin je web softversko rješenje za daljinsko instaliranje, nadzor i rješavanje problema s perifernim uređajima spojenima na mrežu. Upravljanje je proaktivno, što administratorima mreže daje mogućnost rješavanja problema prije nego što to počne utjecati na korisnike. Preuzmite ovaj besplatni softver za poboljšano upravljanje na stranici www.hp.com/go/webjetadmin.

Programske dodatke za uređaj možete instalirati u HP Web Jetadmin radi dobivanja podrške za posebne značajke uređaja. Softver HP Web Jetadmin vas može automatski obavijestiti kada novi programski dodaci budu dostupni. Na stranici Ažuriranje uređaja slijedite upute za automatsko povezivanje s HP web-mjestom i instalirajte najnovije programske dodatke za uređaj.

NAPOMENA:

Pretraživači moraju podržavati tehnologiju Java™. Pretraživanje s Mac OS računala nije podržano.


Rukovanje i održavanje uređaja

Sigurnosne značajke uređaja

Proizvod ima značajku lozinke koja ograničava pristup značajkama postavki istovremeno omogućavajući rad osnovnih funkcija. Lozinku možete postaviti na EWS-u ili na upravljačkoj ploči.

Privatno primanje može se koristiti za spremanje faksova u proizvod dok ne dođete do proizvoda kako biste ih ispisali.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dodjeljivanje lozinke sustava


Rukovanje i održavanje uređaja

Dodjeljivanje lozinke sustava

Dodijelite lozinku za uređaj kako neovlašteni korisnici ne bi mogli mijenjati postavke uređaja.

1.
Otvorite HP ugrađeni web-poslužitelj unosom IP adrese uređaja u redak za adresu web-pretraživača.
2.
Pritisnite karticu Settings (Postavke).
3.
Na lijevoj strani zaslona pritisnite izbornik Security (Sigurnost).
4.
U području Sigurnosne postavke uređaja pritisnite gumb Konfiguriranje . . ..
5.
U području Device Password (Lozinka za uređaj) upišite lozinku u okvir New Password (Nova lozinka) te je ponovite u okviru Verify password (Provjera lozinke).
6.
Pritisnite gumb Apply (Primijeni). Zabilježite lozinku i spremite je na sigurno mjesto.


Rukovanje i održavanje uređaja

Ekonomične postavke

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Načini za uštedu energije
  • Arhivski ispis


Rukovanje i održavanje uređaja

Načini za uštedu energije

Podesiva značajka načina mirovanja smanjuje potrošnju energije tijekom dužeg razdoblja neaktivnosti uređaja. Možete postaviti duljinu razdoblja neaktivnosti prije ulaska uređaja u stanje mirovanja.

NAPOMENA:

Ovaj način rada ne utječe na vrijeme zagrijavanja uređaja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje stanja mirovanja


Rukovanje i održavanje uređaja

Postavljanje stanja mirovanja

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite gumb Postavljanje sustava.
3.
Dodirnite gumb Odgoda mirovanja.
4.
Prijeđite do gumba Vrijeme uštede energije i dodirnite ga, a zatim dodirnite postavku koju želite koristiti.


Rukovanje i održavanje uređaja

Arhivski ispis

Arhivski ispis daje ispis koji je manje podložan razmazivanju tonera i nakupljanju prašine. Arhivski ispis upotrijebite za izradu dokumenata koje želite sačuvati ili arhivirati.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Servis.
3.
Dodirnite gumb Arhivski ispis, a potom gumb Svijetli.


Rukovanje i održavanje uređaja

Upravljanje potrošnim materijalom i priborom

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja
  • Upravljanje spremnicima za ispis
  • Upute o zamjeni


Rukovanje i održavanje uređaja

Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poruke za potrošni materijal
  • Omogućavanje ili onemogućavanje postavke Pri jako niskoj razini na upravljačkoj ploči


Rukovanje i održavanje uređaja

Poruke za potrošni materijal

Poruke vezane uz potrošni materijal prikazuju se na upravljačkoj ploči uređaja i na računalima koji imaju instaliran kompletni softver uređaja. Ako nije instaliran kompletni softver uređaja, možda nećete na uočljivi način primati sve poruke vezane uz potrošni materijal. Za instaliranje kompletnog softvera uređaja umetnite CD koje je isporučen uz uređaj i pratite korake za punu instalaciju.

●
Poruka <Potrošni materijal> na niskoj razini—gdje <Potrošni materijal> predstavlja spremnik boje za ispis—prikazuje se kada se približava kraj predviđenog radnog vijeka spremnika za ispis.
●
Poruka <Potrošni materijal> pri kraju prikazuje se kada stigne predviđeni kraj radnog vijeka spremnika za ispis. Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika kada se prikaže poruka <Potrošni materijal> pri kraju.

Ako koristite spremnik za ispis koji je pri kraju svojeg procijenjenog vijeka trajanja, mogu se pojaviti problemi u kvaliteti ispisa. Potrošni materijal nije potrebno zamijeniti odmah, osim ako kvaliteta ispisa više nije zadovoljavajuća.

NAPOMENA:

Upotreba postavke Nastavi omogućuje ispis i nakon poruke o vrlo niskoj razini bez intervencije korisnika i može dovesti do nezadovoljavajuće kvalitete ispisa.

Kada je spremnik za ispis u boji gotovo prazan, uređaj ispisuje samo u crnoj boji kako bi se spriječili prekidi u primanju faksova. Za konfiguriranje pisača za ispis u boji i korištenje preostalog tonera u spremniku dok se ne potroši do kraja, pratite ove korake:

1.
Na početnom zaslonu upravljačke ploče dodirnite gumb Postavljanje [image].
2.
Dodirnite gumb Postavljanje sustava.
3.
Dodirnite gumb Pri jako niskoj razini.
4.
Dodirnite gumb Spremnici u boji, a potom gumb Nastavi.

Kad zamijenite spremnik u kojem je toner pri kraju, ispis u boji se nastavlja automatski.


Rukovanje i održavanje uređaja

Omogućavanje ili onemogućavanje postavke Pri jako niskoj razini na upravljačkoj ploči

Zadane značajke možete omogućiti ili onemogućiti u bilo koje vrijeme i ne trebate ih ponovo omogućavati prilikom umetanja novog spremnika.

1.
Na početnom zaslonu upravljačke ploče dodirnite gumb Postavljanje [image].
2.
Dodirnite gumb Postavljanje sustava.
3.
Dodirnite gumb Pri jako niskoj razini.
4.
Dodirnite gumb Spremnik s crnom bojom ili Spremnici u boji.
5.
Odaberite jednu od sljedećih mogućnosti:
●
Odaberite opciju Nastavi kako biste postavili uređaj tako da vas upozori kad je spremnik za ispis pri kraju, ali da nastavi s ispisom.
●
Odaberite opciju Zaustavi kako biste postavili uređaj da zaustavi ispis (uključujući ispisivanje faksova) dok se ne zamijeni spremnik za ispis.
●
Odaberite opciju Odzivnik kako biste postavili uređaj da zaustavi ispis (uključujući ispisivanje faksova) i upozori vas da trebate zamijeniti spremnik za ispis. Možete potvrditi uputu i nastaviti ispisivati.
●
Samo na izborniku Spremnici u boji odaberite Ispiši crno-bijelo (zadan opcija) kako biste dobili upozorenje kad je spremnik za ispis pri kraju, ali da se ispis nastavi samo crno-bijelo.

Ako je uređaj postavljen na opciju Zaustavi, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom vremena provedenog u zaustavljenom stanju primio više faksova nego se može pohraniti u njegovoj memoriji.

Ako je uređaj postavljen na opciju Odzivnik, postoji određeni rizik da se nakon umetanja novog spremnika faksovi neće ispisivati ako je uređaj tijekom čekanja na potvrdu upozorenja primio više faksova nego se može pohraniti u njegovoj memoriji.

Kad razina HP potrošnog materijala dosegne razinu vrlo niska, prestaje vrijediti jamstvo Premium Protection tvrtke HP za taj potrošni materijal. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada Nastavi sa zanemarivanjem pražnjenja spremnika neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.


Rukovanje i održavanje uređaja

Upravljanje spremnicima za ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Recikliranje potrošnog materijala
  • Izgled spremnika za ispis


Rukovanje i održavanje uređaja

Pohrana spremnika s tintom

Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

OPREZ:

Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Rukovanje i održavanje uređaja

HP propisi za spremnike s tintom drugih proizvođača

Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

NAPOMENA:

Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.


Rukovanje i održavanje uređaja

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

Kada instalirate HP-ov spremnik s tintom, a u poruci na upravljačkoj ploči pisača piše da je spremnik rabljen ili nije HP-ov, nazovite HP-ovu vruću liniju za pomoć u slučaju prijevare (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na adresu www.hp.com/go/anticounterfeit. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

●
Stranica stanja potrošnog materijala ukazuje da je instaliran potrošni materijal drugog proizvođača.
●
Imate niz problema sa spremnikom za tintu.
●
Spremnik ne izgleda kao obično (na primjer, pakiranje se razlikuje od HP pakiranja).


Rukovanje i održavanje uređaja

Recikliranje potrošnog materijala

Da biste reciklirali originalni HP-ov ispisni uložak, stavite potrošeni uložak u kutiju u kojoj je dopremljen novi uložak. Da biste HP-u poslali potrošeni materijal na recikliranje, koristite priloženu naljepnicu za povratak. Potpune informacije potražite u vodiču za recikliranje koji se isporučuje sa svakom novom stavkom HP-ova potrošnog materijala.


Rukovanje i održavanje uređaja

Izgled spremnika za ispis

1
Memorijski čip spremnika za ispis
2
Plastični štitnik
3
Bubanj za otiskivanje. Ne dodirujte bubanj za otiskivanje koji se nalazi na dnu spremnika za ispis. Otisci prstiju na bubnju za otiskivanje mogu uzrokovati probleme u kvaliteti ispisa.


Rukovanje i održavanje uređaja

Upute o zamjeni

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zamjena spremnika za ispis


Rukovanje i održavanje uređaja

Zamjena spremnika za ispis

Pisač koristi četiri boje i za svaku boju ima drugi spremnik s tintom: crna (K), magenta (M), cijan (C), i žuta (Y).

OPREZ:

Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

1.
Otvorite prednja vrata.

Open the front door (Otvorite prednja vratašca)

2.
Izvucite ladicu spremnika za ispis.

Open the print-cartridge drawer (Otvorite vratašca spremnika s tintom)

3.
Uhvatite ručicu na starom spremniku za ispis i povucite spremnik ravno prema gore kako biste ga uklonili.

Remove the old print cartridge (Uklonite stari spremnik s tintom)

4.
Uklonite novi spremnik iz pakiranja.

Remove the new print cartridge from the packaging (Uklonite novi spremnik iz pakiranja)

5.
Lagano protresite spremnik za ispis lijevo-desno kako bi se toner jednako raspodijelio u spremniku.

Rotiranje spremnika za ispis

6.
Uklonite narančasti, plastični štitnik koji se nalazi na dnu novog spremnika za ispis.

Remove the packing material (Uklonite pakiranje)

7.
Ne dodirujte bubanj za otiskivanje koji se nalazi na dnu spremnika za ispis. Otisci prstiju na bubnju za otiskivanje mogu uzrokovati probleme u kvaliteti ispisa.

Do not touch the imaging drum (Nemojte doticati bubanj za prijenos slike)

8.
Umetnite novi spremnik za ispis u uređaj.

Insert the new cartridge (Umetnite novi spremnik)

9.
Povucite jezičac na lijevoj strani spremnika za ispis ravno prema gore kako biste potpuno uklonili brtvenu traku. Bacite brtvenu traku.

Remove the sealing tape (Uklonite zaštitnu traku)

10.
Zatvorite vratašca spremnika za ispis.

Close the print-cartridge drawer (Zatvorite vratašca spremnika s tintom)

11.
Zatvorite prednja vrata.

Close the front door (Zatvorite prednja vratašca)

12.
Stari spremnik za ispis i narančastu plastičnu ovojnicu stavite u kutiju novog spremnika za ispis. Postupajte prema uputama za recikliranje koje se nalaze u kutiji.


Rukovanje i održavanje uređaja

Čišćenje uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje puta za papir
  • Čišćenje staklene plohe i valjka skenera
  • Očistite valjke za podizanje na uređaju za ulaganje dokumenata i mehanizam za razdvajanje
  • Čišćenje dodirnog zaslona


Rukovanje i održavanje uređaja

Čišćenje puta za papir

Papir, toner i čestice prašine mogu se tijekom ispisa nakupiti unutar uređaja. S vremenom takve čestice mogu uzrokovati probleme s kvalitetom ispisa, na primjer, mrlje ili razmazivanje tonera. Ovaj uređaj sadrži način rada za čišćenje koji može ispraviti ili spriječiti takve probleme.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Očistite prolaz papira s upravljačke ploče uređaja


Rukovanje i održavanje uređaja

Očistite prolaz papira s upravljačke ploče uređaja

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].

2.
Dodirnite izbornik Servis.
3.
Dodirnite gumb Stranica za čišćenje.
4.
Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
5.
Dodirnite gumb U redu za pokretanje postupka čišćenja.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rukovanje i održavanje uređaja

Čišćenje staklene plohe i valjka skenera

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.
2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu podlogu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Rukovanje i održavanje uređaja

Očistite valjke za podizanje na uređaju za ulaganje dokumenata i mehanizam za razdvajanje

Ako uređaj za ulaganje dokumenata bude imao poteškoća s rukovanjem papirom, npr. bude li se papir zaglavljivao ili u slučaju uvlačenja više papira odjednom, očistite valjke na uređaju za ulaganje dokumenata i mehanizam za razdvajanje.

1.
Otvorite poklopac ulagača dokumenata.

Otvorite poklopac ulagača dokumenata

2.
Kako biste očistili nečistoće, obrišite valjke za podizanje i mehanizam za razdvajanje pomoću vlažne krpe koja ne ostavlja dlačice.

Obrišite valjke i podložak ulagača dokumenata

3.
Zatvorite poklopac ulagača dokumenata.

Zatvorite poklopac ulagača dokumenata


Rukovanje i održavanje uređaja

Čišćenje dodirnog zaslona

Kad god je potrebno, očistite dodirni zaslon kako biste uklonili otiske prstiju i prašinu. Nježno obrišite dodirni zaslon čistom i vlažnom krpom bez vlakana.

OPREZ:

Koristite samo vodu. Otapala i sredstva za čišćenje mogu oštetiti dodirni zaslon. Ne izlijevajte i ne raspršujte vodu izravno na dodirni zaslon.


Rukovanje i održavanje uređaja

Ažuriranja proizvoda

Softverska i firmverska ažuriranja te upute za instalaciju ovog proizvoda dostupni su na web-mjestu www.hp.com/support/CM1410series. Kliknite Preuzimanja i upravljački programi, zatim operacijski sustav i potom odaberite preuzimanje za proizvod.


Rješavanje problema

Rješavanje problema
  • Samopomoć
  • Kontrolni list rješavanja problema
  • Čimbenici koji djeluju na izvedbu pisača
  • Vraćanje tvornički zadanih postavki
  • Tumačenje poruka na upravljačkoj ploči
  • Papir se neispravno uvlači ili se zaglavljuje
  • Poboljšajte kvalitetu ispisa
  • Uređaj ne ispisuje ili ispisuje sporo
  • Rješavanje problema pri ispisu pomoću USB dodatka
  • Rješavanje poteškoća s povezivanjem
  • Rješavanje problema s bežičnom mrežom
  • Problemi sa softverom pisača
  • Rješavanje čestih problema s računalima Mac


Rješavanje problema

Samopomoć

Uz informacije u ovom vodiču dostupni su i drugi izvori koji daju korisne informacije.

Centar za podršku i učenje tvrtke HP
Centar za podršku i učenje tvrtke HP i ostala dokumentacija nalaze se na CD-u koji je isporučen s proizvodom ili se nalazi u mapi s HP programima na vašem računalu. Centar za podršku i učenje tvrtke HP je alat za pomoć koji omogućava jednostavan pristup informacijama o proizvodu, HP web-podršci za proizvod, rješenjima problema te propisima i sigurnosnim informacijama.
Teme brze pomoći
Nekoliko tema brze pomoći dostupno je na sljedećoj adresi: www.hp.com/support/CM1410series
Možete ih ispisati i držati u blizini uređaja. Dobra su referenca za postupke koje često izvodite.
Kratki referentni vodič
Korisnički priručnik opisuje postupke za najčešće korištene funkcije uređaja. Priručniku možete pristupiti sa sljedećeg web-mjesta: www.hp.com/support/CM1410series
Priručnik možete ispisati i držati u blizini uređaja.
Pomoć na upravljačkoj ploči
Upravljačka ploča ima ugrađenu pomoć koja vas može provesti kroz nekoliko zadataka kao što je zamjena spremnika s tintom i čišćenje zaglavljenja.


Rješavanje problema

Kontrolni list rješavanja problema

Kada pokušavate riješiti problem s uređajem, pratite sljedeće korake.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korak 1: Provjerite je li uređaj uključen
  • Korak 2: Na upravljačkoj ploči potražite poruke o pogrešci
  • Korak 3: Testirajte funkciju ispisa
  • Korak 4: Testirajte funkciju kopiranja
  • Korak 5: Testirajte funkciju slanja faksa
  • Korak 6: Testirajte funkciju primanja faksa
  • Korak 7: Pokušajte poslati zadatak ispisa s računala
  • Korak 8: Provjerite funkciju USB priključka za lakši pristup pri ispisivanju


Rješavanje problema

Korak 1: Provjerite je li uređaj uključen

1.
Provjerite je li uređaj priključen na napajanje i uključen.
2.
Provjerite je li kabel za napajanje priključen u uređaj i utičnicu.
3.
Provjerite izvor napajanja priključivanjem kabela za napajanje u drugu utičnicu.
4.
Ako se motori u uređaju ne okreću, provjerite jesu li spremnici za ispis postavljeni i jesu li sva vratašca zatvorena. Upravljačka ploča prikazuje poruke o tim problemima.
5.
Ako se motor ulagača dokumenata ne okreće, otvorite poklopac ulagača dokumenata i izvadite zaostalu ambalažu ili zaštitnu traku.
6.
Ako žarulja skenera ne svijetli tijekom kopiranja, skeniranja ili faksiranja, obratite se službi tvrtke HP za podršku.


Rješavanje problema

Korak 2: Na upravljačkoj ploči potražite poruke o pogrešci

Upravljačka ploča trebala bi prikazivati status spremnosti za rad. Pojavi li se poruka o pogrešci, otklonite pogrešku.


Rješavanje problema

Korak 3: Testirajte funkciju ispisa

1.
Na početnom zaslonu upravljačke ploče dodirnite gumb Postavljanje [image].
2.
Otvorite izbornik Izvješća i odaberite stavku Konfiguracijski izvještaj kako biste ispisali izvješće.
3.
Ako se izvješće ne ispiše, provjerite ima li papira u ladici, a na upravljačkoj ploči provjerite ima li u uređaju zaglavljenog papira.
NAPOMENA:

Provjerite je li papir u ladici u skladu sa specifikacijama uređaja.


Rješavanje problema

Korak 4: Testirajte funkciju kopiranja

1.
Postavite stranicu s konfiguracijom u ulagač dokumenata i izradite kopiju. Ako papir ne prolazi glatko kroz ulagač dokumenata, možda trebate očistiti valjke i podlošku za odvajanje u ulagaču dokumenata. Provjerite je li papir u skladu sa specifikacijama uređaja.
2.
Postavite stranicu s konfiguracijom na staklo skenera i izradite kopiju.
3.
Ako kvaliteta ispisa kopirane stranice nije prihvatljiva, očistite staklo skenera i malu staklenu plohu.


Rješavanje problema

Korak 5: Testirajte funkciju slanja faksa

1.
Na početnom zaslonu upravljačke ploče dodirnite gumb Postavljanje [image].
2.
Otvorite izbornik Servis, a zatim otvorite izbornik Usluga faksa. Dodirnite gumb Pokreni testiranje faksa kako biste testirali funkciju slanja faksa.
3.
Na upravljačkoj ploči dodirnite gumb Faksiranje, a zatim dodirnite gumb Faksiraj.


Rješavanje problema

Korak 6: Testirajte funkciju primanja faksa

1.
Na početnom zaslonu upravljačke ploče dodirnite gumb Postavljanje [image].
2.
Otvorite izbornik Servis, a zatim otvorite izbornik Usluga faksa. Dodirnite gumb Pokreni testiranje faksa kako biste testirali funkciju slanja faksa.
3.
Pošaljite faks na uređaj s drugog uređaja za faksiranje.
4.
Ako uređaj ne primi faks, provjerite nije li na uređaj priključeno previše telefonskih uređaja i jesu li svi telefonski uređaj priključeni u pravilnom redoslijedu.
5.
Provjerite i ponovno postavite postavke faksa uređaja.
6.
Isključite značajku Privatno primanje.


Rješavanje problema

Korak 7: Pokušajte poslati zadatak ispisa s računala

1.
Pomoću programa za obradu teksta pošaljite ispisni zadatak uređaju.
2.
Ako se zadatak ne ispiše, provjerite jeste li odabrali pravilan upravljački program pisača.
3.
Deinstalirajte pa ponovo instalirajte softver za uređaj.


Rješavanje problema

Korak 8: Provjerite funkciju USB priključka za lakši pristup pri ispisivanju

1.
Na USB flash pogon učitajte .PDF dokument ili .JPEG fotografiju i umetnite ga u utor na prednjoj strani uređaja.
2.
Ma upravljačkoj ploči dodirnite gumb USB Flash pogon i pokušajte ispisati dokument ili fotografiju.
3.
Ako nije naveden nijedan dokument, pokušajte s drugom vrstom USB flash pogona.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

●
Program koji koristite i njegove postavke
●
korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
●
Trajanje obrade i vrijeme preuzimanja
●
složenost i veličina slika
●
brzina računala koje koristite
●
USB ili mrežna veza
●
Ispisuje li uređaj u crno-bijelom formatu ili u boji
●
Ako ga koristite, vrsta USB flash pogona


Rješavanje problema

Vraćanje tvornički zadanih postavki

OPREZ:

Vraćanjem tvornički zadanih vrijednosti sve postavke uređaja i mreže vraćate na tvornički zadane vrijednosti, a osim toga brišete naziv zaglavlja faksa, telefonski broj i sve faksove koji su spremljeni u memoriji uređaja. Ovim se postupkom briše i imenik s brojevima telefaksa, kao i sve stranice pohranjene u memoriji. Postupak zatim automatski ponovno pokreće uređaj.

1.
Na upravljačkoj ploči uređaja dodirnite gumb Postavljanje [image].
2.
Pomaknite se do izbornika Servis i dodirnite ga.
3.
Prijeđite do gumba Vraćanje zadanih postavki i dodirnite ga, a zatim dodirnite gumb U redu.

Uređaj će se automatski ponovno pokrenuti.


Rješavanje problema

Tumačenje poruka na upravljačkoj ploči

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Vrste poruka upravljačke ploče
  • Poruke na upravljačkoj ploči


Rješavanje problema

Vrste poruka upravljačke ploče

Ponekad se pojavljuju poruke upozorenja koje bi od vas mogle zahtijevati da potvrdite poruku dodirivanjem gumba U redu za nastavak ili dodirivanjem gumba Odustani [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će nakon 10 sekundi pokušati nastaviti zadatak ispisa bez upozorenja.

Poruke o kritičnim pogreškama mogu ukazivati na neku vrstu kvara. Problem biste mogli riješiti isključivanjem i ponovnim uključivanjem napajanja. Ako se kritična pogreška nastavi pojavljivati, uređaju će možda biti potrebno servisiranje.


Rješavanje problema

Poruke na upravljačkoj ploči

Poruke na upravljačkoj ploči
Poruka na upravljačkoj ploči
Opis
Preporučena radnja
10.100X Supply Memory Error (Pogreška memorije za potrošni materijal)
Određeni spremnik za ispis nema memorijski čip ili je njegov čip neispravan.
“X” predstavlja spremnik: 0=crna, 1=cijan, 2=magenta, 3=žuta.
Provjerite memorijski čip. Ako je potrgana ili oštećena, zamijenite spremnik s tonerom.
Provjerite je li spremnik instaliran na odgovarajućem mjestu.
Ponovno umetnite spremnik s tintom.
Isključite i uključite uređaj.
Ako je pogreška u spremniku s tintom u boji, pokušajte ga zamijeniti drugim spremnikom s tintom u boji. Ako se pojavljuje ista poruka, problem je u motoru. Ako se pojavljuje druga poruka 10.100X, zamijenite spremnik.
Ako problem nije riješen, zamijenite spremnik.
49 Error, Turn off then on (Pogreška 49, isključite pa uključite)
Došlo je do interne pogreške ugrađenog softvera uređaja. U većini situacija uređaj će se automatski ponovo pokrenuti.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
50.x Fuser Error (Pogreška mehanizma za nanošenje tonera)
Došlo je do interne pogreške hardvera uređaja.
1.
Isključite napajanje pomoću prekidača za napajanje, a zatim pričekajte najmanje 30 sekundi.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Uključite napajanje i pričekajte da se uređaj pokrene.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
52 Scanner Error (Pogreška skenera)
Došlo je do interne pogreške hardvera uređaja.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
57 Fan Error, Turn off then on (Pogreška ventilatora, isključite pa uključite)
Došlo je do problema s jednim od ugrađenih ventilatora uređaja.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
79 Error Turn off then on (Pogreška, isključite pa uključite)
Došlo je do interne pogreške programske datoteke uređaja. U većini situacija uređaj će se automatski ponovo pokrenuti.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Canceled scan. Clear document (Skeniranje otkazano. Uklonite dokument)
Dodirnuli ste gumb Odustani [image] tijekom skeniranja, faksiranja ili kopiranja kako biste poništili trenutni zadatak u trenutku kad su stranice izlazile iz ladice ulagača dokumenata. Postupak poništavanja neće automatski očistiti ulagač dokumenata.
Izvadite zaglavljeni papir. Nakon toga izvadite papire iz ladice ulagača dokumenata i počnite iz početka.
Canceled send. Clear document (Slanje otkazano. Uklonite dokument)
Dodirnuli ste gumb Odustani [image] tijekom faksiranja kako biste poništili trenutni zadatak u trenutku kad su stranice izlazile iz ladice ulagača dokumenata. Postupak poništavanja neće automatski očistiti ulagač dokumenata.
Izvadite zaglavljeni papir. Nakon toga izvadite papire iz ladice ulagača dokumenata i počnite iz početka.
Cijan boja je na krivom mjestu
Spremnik za ispis umetnut je u pogrešan utor.
Provjerite je li svaki spremnik za ispis umetnut u odgovarajući utor. Gledano s prednje prema stražnjoj strani, spremnici za ispis umeću se ovim redoslijedom: crna, cijan, magenta i žuta.
Cijan boja je pri kraju
Spremnik za ispis je pri kraju vijeka trajanja, a stavka izbornika Pri jako niskoj razini u izborniku Postavljanje sustava je postavljena na Nastavi.
Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika u ovom trenutku. Možete nastaviti s ispisom sve dok ne primijetite da je kvaliteta ispisa smanjena. Stvarni vijek trajanja spremnika za ispis može varirati.
Kad HP potrošni materijal dosegne raznu koja je “vrlo niska”, HP-ovo premium Protection jamstvo za taj potrošni materijal ističe. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada sa zanemarivanjem pražnjenja spremnika, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.
Crna boja je na krivom mjestu
Spremnik za ispis umetnut je u pogrešan utor.
Provjerite je li svaki spremnik za ispis umetnut u odgovarajući utor. Gledano s prednje prema stražnjoj strani, spremnici za ispis umeću se ovim redoslijedom: crna, cijan, magenta i žuta.
Crna boja je pri kraju
Spremnik za ispis je pri kraju vijeka trajanja, a stavka izbornika Pri jako niskoj razini u izborniku Postavljanje sustava je postavljena na Nastavi.
Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika u ovom trenutku. Možete nastaviti s ispisom sve dok ne primijetite da je kvaliteta ispisa smanjena. Stvarni vijek trajanja spremnika za ispis može varirati.
Kad HP potrošni materijal dosegne raznu koja je “vrlo niska”, HP-ovo premium Protection jamstvo za taj potrošni materijal ističe. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada sa zanemarivanjem pražnjenja spremnika, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.
Device error, press OK (Pogreška uređaja, pritisnite U redu)
Pogreška pogona.
Ovo je samo poruka upozorenja. Možda će utjecati na zadatak.
Device is busy. Try again later (Uređaj je zauzet. Pokušajte ponovno kasnije)
Uređaj se koristi.
Pričekajte da uređaj dovrši trenutni zadak ili da završi s inicijalizacijom.
Document feeder mispick Reload (Uređaj za umetanje dokumenata pogrešno je povukao dokument) - ponovno umetnite)
Uređaj nije povukao papir iz ulagača dokumenata.
Izvadite papire iz ladice ulagača dokumenata i ponovo ih umetnite.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Door open (Vratašca su otvorena)
Vratašca spremnika za ispis su otvorena.
Spustite vrata ispisnog uloška.
Faks nije prepoznat.
Proizvod se javio na dolazni poziv ali nije prepoznao da je poziv dolazio s uređaja za faksiranje.
Omogućite proizvodu da pokuša ponovno primiti faks.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Fit to Page on flatbed only (Prilagođavanje stranici samo na plošnom skeneru)
Značajka za smanjenje/povećanje kopije (zove se “Prilagođavanje stranici”) može se primijeniti samo na kopije načinjene s plošnog skenera.
Koristite plošni skener ili odaberite drugu postavku povećanja/smanjenja.
Install [color] cartridge (Umetnite spremnik s [boja] tonerom)
Jedan od spremnika s tintom u boji nije instaliran sa zatvorenim vratima.
Instalirajte navedeni spremnik s tintom u boji.
Invalid driver Press OK (Upravljački program nije valjan, pritisnite U redu)
Ne koristite odgovarajući upravljački program pisača.
Odaberite upravljački odgovarajući program pisača za svoj uređaj.
Invalid entry (Unos nije valjan)
Podaci ili odziv nisu valjani.
Ispravite unos.
Jam in (area), Open door and clear jam (Papir zaglavljen u (lokacija), otvorite vrata i uklonite papir)
Došlo je do zaglavljivanja papira na putu za ispis papira ili u izlaznoj ladici.
Uklonite zaglavljeni papir iz lokacije koja je naznačena na upravljačkoj ploči uređaja, a zatim pratite upute na upravljačkoj ploči.
Jam in Tray 1, Clear jam and then press OK (Papir zaglavljen u ladici 1, uklonite papir i pritisnite U redu)
Uređaj je detektirao zaglavljivanje u ladici 1.
Uklonite zaglavljeni papir i slijedite upute na upravljačkoj ploči.
Kom. pogreška uređaja
Došlo je do pogreške isteka vremena u komunikaciji s pogonom uređaja.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Load paper (Umetnite papir)
Ladica je prazna.
Umetnite papir u ladicu.
Load Tray 1, <PLAIN> <SIZE> / Cleaning mode, OK to start (Napunite ladicu 1, <OBIČNI> <VELIČINA> / Način rada za čišćenje, pritisnite U redu za početak)
Upit za papir načina za čišćenje.
Umetnite čisti list papira u ispravnom smjeru, zatim dodirnite gumb U redu kako biste započeli postupak čišćenja.
Load Tray 1 <TYPE> <SIZE>, Press OK to use available media (Napunite ladicu 1 <VRSTA> <VELIČINA>, pritisnite U redu za korištenje dostupnih medija)
Uređaj obrađuje zadatak, ali nema odgovarajućih ladica.
Umetnite papir u odgovarajućem smjeru.
Dodirnite gumb U redu za korištenje postojećih postavki ladice.
Magenta boja je na krivom mjestu
Spremnik za ispis umetnut je u pogrešan utor.
Provjerite je li svaki spremnik za ispis umetnut u odgovarajući utor. Gledano s prednje prema stražnjoj strani, spremnici za ispis umeću se ovim redoslijedom: crna, cijan, magenta i žuta.
Magenta boja je pri kraju
Spremnik za ispis je pri kraju vijeka trajanja, a stavka izbornika Pri jako niskoj razini u izborniku Postavljanje sustava je postavljena na Nastavi.
Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika u ovom trenutku. Možete nastaviti s ispisom sve dok ne primijetite da je kvaliteta ispisa smanjena. Stvarni vijek trajanja spremnika za ispis može varirati.
Kad HP potrošni materijal dosegne raznu koja je “vrlo niska”, HP-ovo premium Protection jamstvo za taj potrošni materijal ističe. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada sa zanemarivanjem pražnjenja spremnika, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.
Manual Duplex Load Tray 1, Press OK (Ručno umetanje za obostrani ispis Ladica 1, pritisnite U redu)
Ručni obostrani ispis.
Umetnite papir u ispravnom smjeru.
Manual feed <SIZE> <TYPE>, Press OK to use available media (Ručno umetanje <VELIČINA> <VRSTA>, pritisnite U redu za korištenje dostupnih medija)
Način rada ispisa s ručnim umetanjem.
Umetnite papir u ladicu 1.
Memorija je gotovo puna. Pritisnite U redu.
Memorija uređaja je gotovo sasvim puna.
Dodirnite gumb U redu za poništavanje zadatka.
Razdijelite zadatak ispisa u više manjih zadataka s manje stranica.
Isključite i ponovno uključite uređaj kako biste izbrisali memoriju.
Memory is low Try again later (Malo slobodne memorije Pokušajte ponovno kasnije)
Uređaj nema dovoljno memorije za početak novog zadatka.
Prije početka novog zadatka pričekajte da se trenutni zadatak dovrši.
Isključite i ponovno uključite uređaj kako biste izbrisali memoriju.
Memory low Only 1 copy made (Malo slobodne memorije Izrađena samo jedna kopija) Press OK to continue. (Pritisnite U redu za nastavak)
Uređaj nema dovoljno memorije za izvršenje zadatka razvrstavanja kopija.
Razdijelite zadatak ispisa u više manjih zadataka s manje stranica.
Isključite i ponovno uključite uređaj kako biste izbrisali memoriju.
Misprint, Press OK (Pogrešan ispis, pritisnite U redu)
Poteškoće s umetanjem prilikom pogrešnog ispisa.
Provjerite je li papir umetnut u ulaznu ladicu.
Ponovno umetnite papir.
Nema odgovora na faks.
Čekanje na ponovno biranje.
Linija za primanje faksa nije se javila. Proizvod će pokušati ponovno birati nakon nekoliko minuta.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Ako proizvod nastavi s ponovnim biranjem, isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Nema odgovora na faks.
Poništeno slanje.
Pokušaji ponovnog biranja broja faksa nisu uspjeli ili je isključena opcija Ponovno biranje – nema odgovora.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija ponovnog biranja.
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Nema tonskog signala.
Proizvod ne može prepoznati tonski signal.
Provjerite tonski signal telefonske linije dodirivanjem gumba Faksiraj.
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška pogona. Pritisnite OK za nastavak.
Uređaj ima poteškoća s ispisnim pogonom.
Ovo je samo poruka upozorenja. Možda će utjecati na zadatak.
Pogreška u komunikaciji.
Došlo je do komunikacijske pogreške u faksiranju između proizvoda i pošiljatelja ili primatelja.
Omogućite proizvodu da pokuša ponovno poslati faks. Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga. Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Isprobajte drugačiji telefonski kabel.
Opciju Brzina faksiranja postavite na Sporo (V.29) ili onemogućite postavku Brzo (V.34).
Za sprečavanje automatskog ispravljanja pogrešaka isključite značajku Ispravljanje pogrešaka.
NAPOMENA:

Isključivanjem značajke Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

S upravljačke ploče ispišite izvješće Dnevnik aktivnosti faksa kako biste utvrdili javlja li se pogreška samo kod određenog broja telefaksa.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška u primanju faksa.
Došlo je do pogreške prilikom pokušaja primanja faksa.
Zamolite pošiljatelja da ponovno pošalje faks.
Pokušajte vratiti faks pošiljatelju ili na drugi uređaj za faksiranje.
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Smanjite brzinu faksiranja. Zamolite pošiljatelja da ponovno pošalje faks.
Isključite način za ispravljanje pogrešaka. Zamolite pošiljatelja da ponovno pošalje faks.
NAPOMENA:

Isključivanjem načina za ispravljanje pogrešaka može se smanjiti kvaliteta slike u faksu.
Spojite proizvod na drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška u slanju faksa.
Došlo je do pogreške prilikom pokušaja slanja faksa.
Pokušajte ponovno poslati faks.
Pokušajte poslati faks na drugi broj faksa.
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Spojite proizvod na drugu telefonsku liniju.
Postavite rezoluciju faksiranja na Standardna umjesto zadane postavke Fina.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Poklopac ulagača dokumenata je otvoren.
Otvoren je poklopac ulagača dokumenata ili senzor ne radi ispravno.
Provjerite je li poklopac ulagača dokumenata zatvoren.
Ako se poruka ponovo pojavi, isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Print failure, press OK (Neuspješan ispis, pritisnite U redu) If error repeats, turn off then on. (Ponovi li se pogreška, isključite uređaj, a zatim ga uključite)
Uređaj ne može ispisati trenutnu stranicu zbog njene složenosti.
Dodirnite gumb U redu za uklanjanje poruke.
Scanner error #, Turn off then on (Pogreška skenera, isključite pa uključite)
Uređaj ima poteškoća sa sklopom skenera.
Isključite napajanje pomoću prekidača za napajanje, pričekajte najmanje 30 sekundi, a zatim uključite napajanje i pričekajte da se uređaj pokrene.
Nemojte otvarati poklopac skenera prije dovršenja postupka inicijalizacije.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu. Uključite uređaj pomoću prekidača za napajanje.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Scanner reserved for PC scan (Skener rezerviran za računalno skeniranje)
Računalo koristi uređaj za skeniranje.
Pričekajte da računalo završi sa skeniranjem ili poništite skeniranje iz računalnog softvera, ili dodirnite gumb Odustani [image].
Scanning error Cannot connect (Pogreška u skeniranju, povezivanje nije moguće)
Uređaj ne može prenijeti informacije skeniranja na računalo.
Provjerite je li kabel za priključivanje loše učvršćen ili oštećen. Po potrebi zamijenite kabel i pokušajte ponovo skenirati.
Settings cleared (Postavke izbrisane)
Uređaj je izbrisao postavke zadatka.
Ponovno unesite odgovarajuće postavke zadatka.
Spremnik faksova je pun.
Poništavanje primanja faksa.
Raspoloživa količina memorije nije dovoljna za pohranjivanje dolaznog faksa.
Ako koristite značajku Privatno primanje, ispišite sve primljene faksove kako biste oslobodili memoriju.
Ako količina memorije i dalje nije dostatna, izbrišite faksove iz memorije. Otvorite izbornik Servis. Na izborniku Usluga faksa odaberite opciju Brisanje spremljenih faksova.
Spremnik faksova je pun.
Poništavanje slanja faksa.
Memorija se napunila tijekom zadatka faksiranja. Sve stranice faksa moraju biti u memoriji kako bi zadatak faksiranja bio uspješno obavljen. Poslane su samo stranice koje su stale u memoriju.
Poništite trenutni zadatak. Isključite uređaj i ponovo ga uključite. Pokušajte ponovo poslati faks.
Ako se pogreška ponovo pojavi, poništite zadatak te po drugi put isključite i uključite uređaj. Memorija uređaja možda nije dovoljno velika za neke zadatke.
U cijan spremniku ponestaje boje
Vijek iskoristivosti spremnika za ispis se bliži kraju.
Ispis se može nastaviti, ali dobro bi bilo da pri ruci imate zamjenski potrošni materijal.
U crnom spremniku ponestaje boje
Vijek iskoristivosti spremnika za ispis se bliži kraju.
Ispis se može nastaviti, ali dobro bi bilo da pri ruci imate zamjenski potrošni materijal.
U magenta spremniku ponestaje boje
Vijek iskoristivosti spremnika za ispis se bliži kraju.
Ispis se može nastaviti, ali dobro bi bilo da pri ruci imate zamjenski potrošni materijal.
Uređaj je zauzet.
Čekanje na ponovno biranje.
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod će automatski ponovno birati zauzeti broj.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Uređaj je zauzet.
Poništeno slanje.
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod je poništio slanje faksa.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija Ponovno biranje u slučaju zauzeća.
Otvorite izbornik Servis i dodirnite gumb Usluga faksa. Dodirnite gumb Pokreni testiranje faksa. Testiranjem se provjerava je li telefonski kabel priključen na ispravan priključak i postoji li signal na telefonskoj liniji. Uređaj ispisuje izvješće s rezultatima.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Used [color] installed, to accept press OK (Umetnut rabljeni [boja] spremnik da biste prihvatili, pritisnite U redu)
Korišteni spremnik za ispis u boji je umetnut ili izvađen.
Dodirnite gumb U redu za povratak u stanje pripravnosti.
U žutom spremniku ponestaje boje
Vijek iskoristivosti spremnika za ispis se bliži kraju.
Ispis se može nastaviti, ali dobro bi bilo da pri ruci imate zamjenski potrošni materijal.
Zaglavljenje u ulagaču dokumenata.
Komad papira zaglavljen je u ladici ulagača dokumenata.
Odstranite zaglavljeni medij.
Zaglavljenje u ulagaču dokumenata. Očistite i ponovo umetnite papir.
Komad papira zaglavljen je u ladici ulagača dokumenata.
Odstranite zaglavljeni medij.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/CM1410series ili letak za podršku isporučen u kutiji s uređajem.
Zamijenite [color]
Spremnik za ispis je pri kraju vijeka trajanja, a stavka izbornika Pri jako niskoj razini u izborniku Postavljanje sustava je postavljena na Zaustavi.
Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika u ovom trenutku. Možete nastaviti s ispisom sve dok ne primijetite da je kvaliteta ispisa smanjena. Stvarni vijek trajanja spremnika za ispis može varirati.
Kad HP potrošni materijal dosegne raznu koja je “vrlo niska”, HP-ovo premium Protection jamstvo za taj potrošni materijal ističe. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada sa zanemarivanjem pražnjenja spremnika, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.
Žuta boja je na krivom mjestu
Spremnik za ispis umetnut je u pogrešan utor.
Provjerite je li svaki spremnik za ispis umetnut u odgovarajući utor. Gledano s prednje prema stražnjoj strani, spremnici za ispis umeću se ovim redoslijedom: crna, cijan, magenta i žuta.
Žuta boja je pri kraju
Spremnik za ispis je pri kraju vijeka trajanja, a stavka izbornika Pri jako niskoj razini u izborniku Postavljanje sustava je postavljena na Nastavi.
Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika u ovom trenutku. Možete nastaviti s ispisom sve dok ne primijetite da je kvaliteta ispisa smanjena. Stvarni vijek trajanja spremnika za ispis može varirati.
Kad HP potrošni materijal dosegne raznu koja je “vrlo niska”, HP-ovo premium Protection jamstvo za taj potrošni materijal ističe. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada sa zanemarivanjem pražnjenja spremnika, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.


Rješavanje problema

Papir se neispravno uvlači ili se zaglavljuje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira
  • Sprečavanje zaglavljivanja papira
  • Uklanjanje zaglavljenog papira


Rješavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ladice, pokušajte sljedeće.

1.
Otvorite proizvod i izvadite zaglavljene listove papira, ako ih ima.
2.
Napunite ladicu ispravnom veličinom papira za svoj zadatak.
3.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.
4.
Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.


Rješavanje problema

Uređaj uvlači više listova papira

Ako uređaj iz ladice uvlači više listova papira, pokušajte sljedeće.

1.
Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.
2.
Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.
3.
Koristite papir koji nij4e naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.
4.
Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.
5.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.


Rješavanje problema

Sprečavanje zaglavljivanja papira

Za smanjivanje učestalosti zaglavljivanja papira, pokušajte sljedeće.

1.
Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.
2.
Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.
3.
Ne koristite papir na koji se već ispisivalo ili kopiralo.
4.
Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.
5.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.
6.
Provjerite je li ladica do kraja umetnuta u uređaj.
7.
Ako ispisujete na teškom, reljefnom ili perforiranom papiru, koristite ručno umetanje i umećite jedan po jedan list.


Rješavanje problema

Uklanjanje zaglavljenog papira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Mjesta zaglavljenja
  • Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata
  • Uklanjanje zaglavljenog papira iz izlazne ladice
  • Uklanjanje papira zaglavljenog u izlaznom spremniku


Rješavanje problema

Mjesta zaglavljenja

Papiri se mogu zaglaviti na sljedećim mjestima:

1
Ulagač dokumenata
2
Izlazni spremnik
3
Ladica 1
4
Stražnja vrata

Nakon zaglavljivanja papira u uređaju bi moglo ostati praha tonera. Taj se problem obično rješava nakon ispisa nekoliko stranica.


Rješavanje problema

Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata

1.
Isključite uređaj.

Prekidač za napajanje

2.
Otvorite poklopac ulagača dokumenata.

Poklopac ulagača dokumenata

3.
Podignite mehanizam ulagača dokumenata i nježno izvucite zaglavljeni papir.

Sklop za uvlačenje i zaglavljeni papir

4.
Zatvorite poklopac ulagača dokumenata.

Poklopac ulagača dokumenata


Rješavanje problema

Uklanjanje zaglavljenog papira iz izlazne ladice
OPREZ:

Za vađenje zaglavljenog papira nemojte koristiti oštre predmete kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

Kada vadite zaglavljeni papir, izvucite ga ravno iz uređaja prema van. Izvlačenjem zaglavljenih papira iz uređaja pod kutom mogli biste oštetiti uređaj.

NAPOMENA:

Ovisno o lokaciji zaglavljenog papira, možda neće biti potrebni neki od sljedećih koraka.

1.
Uklonite ladicu 1 i podignite vratašca za pristup zaglavljenom papiru iznad ladice.

Ladica 1 i vratašca za pristup zaglavljenom mediju

2.
Uhvatite papir s obje ruke i pažljivim povlačenjem ga oslobodite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Otvorite stražnja vrata.
OPREZ:

Mehanizam za nanošenje tonera na stražnjoj strani uređaja je vruć. Prije nastavka pričekajte da se mehanizam za nanošenje tonera ohladi.

4.
Uhvatite papir s obje ruke i pažljivim povlačenjem ga oslobodite iz uređaja.

Uklanjanje zaglavljenog papira

5.
Ponovo umetnite ladicu.

6.
Zatvorite stražnja izlazna vrata.

7.
Ispišite stranicu za čišćenje kojom će se ukloniti suvišan toner s puta papira.
a.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
b.
Dodirnite izbornik Servis.
c.
Dodirnite gumb Stranica za čišćenje.
d.
Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
e.
Dodirnite gumb U redu za pokretanje postupka čišćenja.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rješavanje problema

Uklanjanje papira zaglavljenog u izlaznom spremniku
OPREZ:

Za vađenje zaglavljenog papira nemojte koristiti oštre predmete kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

▲
Uhvatite papir s obje ruke i pažljivim povlačenjem ga oslobodite iz uređaja.

Uklanjanje zaglavljenog papira


Rješavanje problema

Poboljšajte kvalitetu ispisa

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • U upravljačkom programu pisača koristite ispravnu postavku vrste papira
  • Podešavanje postavki ispisa u upravljačkom programu pisača
  • Koristite papir koji odgovara specifikacijama tvrtke HP
  • Ispisivanje stranice za čišćenje
  • Kalibriranje uređaja za poravnavanje boja
  • Provjerite ispisne uloške
  • Koristite upravljački program pisača koji najbolje odgovara vašim potrebama
  • Poboljšanje kvalitete ispisa kopija


Rješavanje problema

U upravljačkom programu pisača koristite ispravnu postavku vrste papira

Provjerite postavku vrste papira ako se javljaju sljedeći problemi:

●
Toner se razmazuje po ispisanim stranicama.
●
Na ispisanim stranicama ima mrlja.
●
Ispisane stranice su izgužvane.
●
Toner se lista s ispisanih stranica.
●
Ispisane stranice imaju mala prazna područja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena postavke vrste papira za Windows
  • Promjena postavke vrste papira za Mac


Rješavanje problema

Promjena postavke vrste papira za Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
U padajućem popisu Vrsta papira pritisnite opciju Više....
5.
Proširite popis opcija Vrsta je:.
6.
Proširujte svaku kategoriju vrsta papira dok ne pronađete vrstu papira koju koristite.
7.
Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.


Rješavanje problema

Promjena postavke vrste papira za Mac

1.
U softverskom izborniku Datoteka pritisnite opciju Ispis.
2.
U izborniku Copies & Pages (Primjerci i stranice) pritisnite gumb Page Setup (Postavljanje stranice).
3.
Odaberite veličinu iz padajućeg izbornika Paper Size (Veličina papira) i zatim pritisnite gumb U redu.
4.
Otvorite izbornik Finishing (Završna obrada).
5.
Iz padajućeg popisa Media-type (Vrsta medija) odaberite vrstu.
6.
Pritisnite gumb Ispis.


Rješavanje problema

Podešavanje postavki ispisa u upravljačkom programu pisača

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena teme boja za zadatak ispisa
  • Promjena opcija boje


Rješavanje problema

Promjena teme boja za zadatak ispisa

1.
U izborniku Datoteka u programu odaberite Ispis.
2.
Pritisnite Svojstva ili Postavke.
3.
Pritisnite karticu U boji.
4.
S padajućeg popisa Teme u boji odaberite temu boja.

Kartica U boji

●
Zadano (sRGB): Ova tema postavlja uređaj na ispis RGB podataka onako kako ih prikazuje uređaj. Kad koristite ovu temu za ispravno renderiranje prilagodite boju u softverskom programu ili u operacijskom sustavu.
●
Vivid (Jarke boje): Uređaj povećava zasićenost srednjih tonova boje. Koristite ovu temu kad ispisujete poslovne grafike.
●
Fotografski: Uređaj tumači RGB boju kao da je ispisana kao fotografija putem digitalnog minilaba. Uređaj dublje, zasićenije boje renderira drukčije nego u zadanom (sRBG) načinu rada. Koristite ovu temu kad ispisujete fotografije.
●
Fotografija (Adobe RGB 1998) (Fotografija (Adobe RGB 1998): Koristite ovu temu kad ispisujete digitalne fotografije koje koriste prostor boje AdobeRGB umjesto standarda sRGB. Kad koristite ovu postavku, isključite upravljanje bojom u softverskom programu.
●
Prazno


Rješavanje problema

Promjena opcija boje

Na kartici boja u upravljačkom programu promijenite postavke boja za trenutni zadatak ispisa.

1.
U izborniku Datoteka u programu odaberite Ispis.
2.
Pritisnite Svojstva ili Mogućnosti.
3.
Pritisnite karticu U boji.
4.
Pritisnite postavku Automatski ili Ručno.
●
Postavka Automatski: Odaberite ovu postavku za većinu ispisa u boji
●
Postavka Ručno: Odaberite ovu postavku kako biste podesili postavke boje neovisno o drugim postavkama.
NAPOMENA:

Ručno mijenjanje postavki boje može utjecati na ispis. HP preporuča da ove postavke mijenjaju samo stručnjaci za grafičke boje.

Kartica U boji

5.
Pritisnite opciju Crno-bijeli ispis kako biste dokument u boji ispisali crno-bijelo. Koristite ovu opciju kako biste dokumente u boji ispisali za fotokopiranje ili faksiranje.
6.
Pritisnite gumb U redu.


Rješavanje problema

Koristite papir koji odgovara specifikacijama tvrtke HP

Koristite drugi papir ako se javljaju sljedeći problemi:

●
Ispis je preblijed ili neka područja izgledaju izblijedjelo.
●
na ispisanim stranicama ima točkica tonera.
●
Toner se razmazuje po ispisanim stranicama.
●
Ispisani znakovi izgledaju iskrivljeno.
●
Ispisane stranice su izgužvane.

Uvijek koristite vrstu papira i težinu koju ovaj uređaj podržava. Isto tako, prilikom odabira papira pratite ove smjernice:

●
Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.
●
Koristite papir na kojem se nije ispisivalo.
●
Koristite papir za laserske pisače. Nemojte koristiti papir koji je isključivo namijenjen inkjet pisačima.
●
Ne koristite pregrub papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Ispisivanje stranice za čišćenje

Ispišite stranicu za čišćenje kako biste s puta papira uklonili prašinu i višak tonera ako se javljaju neki od ovih problema:

●
na ispisanim stranicama ima točkica tonera.
●
Toner se razmazuje po ispisanim stranicama.
●
Na ispisanim stranicama ima mrlja.

Za ispis stranice čišćenja pratite sljedeći postupak.

1.
Na početnom zaslonu dodirnite gumb Postavljanje [image].
2.
Dodirnite izbornik Servis.
3.
Dodirnite gumb Stranica za čišćenje.
4.
Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
5.
Dodirnite gumb U redu za pokretanje postupka čišćenja.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rješavanje problema

Kalibriranje uređaja za poravnavanje boja

Ako na ispisu ima sjena u boji, zamućenih slika ili područja s lošom bojom, možda trebate kalibrirati uređaj za poravnavanje boja. S izbornika izvješća na upravljačkoj ploči ispišite stranicu dijagnostike kako biste provjerili poravnavanje boja. Ako boje na stranici nisu poravnate, morate kalibrirati uređaj.

1.
Na upravljačkoj ploči uređaja otvorite izbornik Postavljanje sustava.
2.
Otvorite izbornik Kvaliteta ispisa i odaberite stavku Baždarenje boje.
3.
Odaberite opciju Kalibriraj sad.


Rješavanje problema

Provjerite ispisne uloške

Provjerite svaki spremnik za ispis i po potrebi ga zamijenite ako se javlja neki od sljedećih problema:

●
Ispis je preblijed ili neka područja izgledaju izblijedjelo.
●
Ispisane stranice imaju mala prazna područja.
●
Ispisane stranice imaju crte ili pruge.
NAPOMENA:

Ako koristite postavku probnog ispisa, ispisani sadržaj može izgledati svijetlo.

Ako zaključite da je potrebno zamijeniti spremnik za ispis, ispišite stranicu sa statusom potrošnog materijala kako biste pronašli broj dijela za potreban originalni HP spremnik za ispis.

Vrsta spremnika za ispis
Koraci za rješavanje problema
Ponovno napunjeni ili prerađeni spremnik za ispis
Tvrtka Hewlett-Packard ne preporučuje upotrebu novog niti prerađenog potrošnog materijala drugih proizvođača. Budući da to nisu HP-ovi proizvodi, HP ne može utjecati na njihov dizajn niti nadzirati kvalitetu proizvodnje. Ako koristite ponovno napunjeni ili prerađeni spremnik za ispis i niste zadovoljni kvalitetom ispisa, zamijenite spremnik originalnim HP spremnikom koji na sebi ima riječi “HP” ili “Hewlett-Packard”, ili logotip tvrtke HP.
Originalni HP spremnik za ispis
1.
Na upravljačkoj ploči uređaja ili na stranici Status potrošnog materijala prikazuje se status Vrlo nisko kad spremnik za ispis dosegne kraj predviđenog vijeka trajanja. Ako kvaliteta ispisa više nije prihvatljiva, zamijenite spremnik za ispis.
2.
S izbornika Izvješća ispišite stranicu s kvalitetom ispisa. Ako se crte ili pruge nalaze u jednoj od boja na stranici, možda je problem u tom spremniku za ispis. Pogledajte upute za tumačenje te stranice u ovom priručniku. Ako je potrebno, zamijenite spremnik za ispis.
3.
Vizualno pregledajte je li spremnik oštećen. Pogledajte upute u nastavku. Ako je potrebno, zamijenite spremnik za ispis.
4.
Ako na ispisanim stranicama ima mrlja koje se ponavljaju na istoj udaljenosti, ispišite stranicu čišćenja. Ako to ne riješi problem, koristite ravnalo za uzastopne pogreške iz ovog dokumenta kako biste odredili uzrok problema.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis stranice sa statusom potrošnog materijala
  • Interpretacija stranice s kvalitetom ispisa
  • Provjerite je li spremnik s tintom oštećen
  • Mrlje koje se ponavljaju


Rješavanje problema

Ispis stranice sa statusom potrošnog materijala

Stranica Status potrošnog materijala daje preostali vijek trajanja spremnika s tintom. Također navodi broj dijela za ispravan originalni HP spremnik s tintom za vaš uređaj tako da možete naručiti zamjenski spremnik s tintom, kao i druge korisne informacije.

1.
Na upravljačkoj ploči uređaja otvorite izbornik Izvješća.
2.
Za ispis odaberite stranicu Status potrošnog materijala.


Rješavanje problema

Interpretacija stranice s kvalitetom ispisa

1.
Na upravljačkoj ploči uređaja otvorite izbornik Izvješća.
2.
Odaberite stavku Ispiši stranicu Kvaliteta ispisa kako biste ju ispisali.

Na stranici se nalazi pet traka u boji koje su podijeljene u četiri grupe kako je prikazano na sljedećoj ilustraciji. Provjerom svake grupe možete utvrditi koji spremnik uzrokuje probleme.

Crte na stranici za rješavanje problema s kvalitetom ispisa

Odjeljak
Spremnik s tintom
1
Žuta
2
Cijan
3
Crna
4
Grimizna

●
Ako se točkice i pruge pojavljuju u samo jednoj grupi, zamijenite spremnik koji odgovara toj grupi.
●
Ako ima točkica u više grupa, ispišite stranicu za čišćenje. Ako to je riješi problem, provjerite jesu li točkice iste boje, na primjer, da li se u svih pet traka s bojom pojavljuju grimizne točkice. Ako su točkice iste boje, zamijenite spremnik s tintom.
●
Ako se u više traka s bojom pojavljuju pruge, obratite se tvrtki HP. Problem najvjerojatnije ne uzrokuje spremnik s tintom, nego neka druga komponenta.


Rješavanje problema

Provjerite je li spremnik s tintom oštećen

1.
Izvadite spremnik s tintom iz uređaja i provjerite je li zaštitna traka uklonjena.
2.
Provjerite je li memorijski čip oštećen.
3.
pregledajte površinu zelenog slikovnog bubnja na dnu spremnika s tintom.
OPREZ:

Nemojte dirati zeleni valjak (slikovni bubanj) na dnu spremnika. Otisci prstiju na bubnju za otiskivanje mogu uzrokovati probleme u kvaliteti ispisa.

4.
Ako na slikovnom bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite ga.
5.
Ako se čini da slikovni bubanj nije oštećen, lagano nekoliko puta zaljuljajte spremnik s tintom i vratite ga na mjesto. Ispišite još nekoliko stranica kako biste vidjeli je li se problem riješio.


Rješavanje problema

Mrlje koje se ponavljaju

Ako se na stranici pogreške pojavljuju u sljedećim intervalima, možda je oštećen spremnik s tintom.

●
22 mm
●
27 mm
●
29 mm
●
76 mm


Rješavanje problema

Koristite upravljački program pisača koji najbolje odgovara vašim potrebama

Možda trebate koristiti drugi upravljački program ako na ispisanim stranicama ima neočekivanih linija u slikama, ako nedostaje tekst, slike, ako je formatiranje neispravno ili je font drukčiji.

Upravljački program HP PCL 6
●
Postavljen kao zadani upravljački program. Ovaj će se upravljački program instalirati automatski, osim ako ne odaberete neki drugi.
●
Preporučeno za sva Windows okruženja
●
Omogućuje opću optimalnu brzinu, kvalitetu ispisa i podršku značajki uređaja većini korisnika
●
Razvijeno u svrhu usklađivanja s Windows sučeljem za grafičke uređaje (GDI) za optimalnu brzinu u Windows okruženjima
●
Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
Upravljački program HP UPD PS
●
Preporuča se na ispis sa softverskim programima Adobe® te drugim visoko specijaliziranim grafičkim programima
●
Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
HP UPD PCL 5
●
Preporuča se za opći uredski ispis u Windows okruženjima
●
Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
●
Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
●
Najbolji izbor za rad u kombiniranim okruženjima koja zahtijevaju da uređaj bude namješten na PCL 5 (UNIX, Linux, veliki računalni sustavi)
●
Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača
●
Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala

Preuzmite dodatne upravljačke programe s adrese: www.hp.com/support/CM1410series


Rješavanje problema

Poboljšanje kvalitete ispisa kopija

Ako budete imali problema s kvalitetom ispisa kopiranih dokumenata, pregledajte rješenja za ispisivanje dokumenata koja su navedena u ovom dokumentu. Međutim, do određenih problema s kvalitetom ispisa može doći samo kod kopiranih dokumenata.

●
Ako se na kopijama načinjenima pomoću uređaja za ulaganje dokumenata pojavljuju crte, očistite stakalce s lijeve strane sklopa za skeniranje.
●
Ako se uslijed upotrebe stakla skenera na kopijama pojave točkice ili druge nepravilnosti, očistite staklo skenera i bijelu plastičnu poleđinu.

Područja skenera za čišćenje

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.
2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.
OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu podlogu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Rješavanje problema

Uređaj ne ispisuje ili ispisuje sporo

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne ispisuje
  • Proizvod ispisuje sporo


Rješavanje problema

Uređaj ne ispisuje

Ako uređaj uopće ne ispisuje, pokušajte sljedeće.

1.
Provjerite je li uređaj uključen i da li upravljačka ploča prikazuje oznaku spremnosti.
●
Ako na upravljačkoj ploči nema oznake da je uređaj spreman, isključite i ponovo uključite uređaj.
●
Ako se na upravfljačkoj ploči prikazuje oznaka spremnosti uređaja, pokušajte ponovo poslati zadatak.
2.
Ako se na upravljačkoj ploči prikazuje pogreška, riješite pogrešku i pokušajte ponovo poslati zadatak.
3.
Provjerite jesu li kabeli ispravno priključeni. Ako je uređaj priključen na mrežu, provjerite sljedeće stavke:
●
Provjerite lampicu pokraj mrežne veze na proizvodu. Ako je mreža aktivna, lampica svijetli zeleno.
●
Za priključivanje na mrežu morate koristiti mrežni kabel, a ne telefonski kabel.
●
Provjerite jesu li mrežni usmjerivač, čvorište ili preklopnik uključeni te rade li ispravno.
4.
Instalirajte HP softver s CD-a koji je isporučen s uređajem. Upotreba generičkih upravljačkih programa za pisač može uzrokovati kašnjenja zadataka u redu čekanja na ispis.
5.
Na popisu pisača na računalu desno tipkom miša pritisnite naziv ovog uređaja, pritisnite Properties (Svojstva) i otvorite karticu Ports (priključci).
●
Ako za povezivanje s mrežom koristite mrežni kabel, provjerite da li naziv pisača na kartici Ports (Priključci) odgovara nazivu pisača na stranici s konfiguracijom proizvoda.
●
Ako koristite USB kabel i povezani ste s bežičnom mrežom, provjerite je li označena kućica pokraj opcije Virtual printer port for USB (Virtualni USB priključak pisača).
6.
Ako na računalu koristite osobni vatrozid, on možda blokira komunikaciju s uređajem. Pokušajte privremeno onesposobiti vatrozid kako biste provjerili je li on uzrok problema.
7.
Ako su računalo ili uređaj povezani s bežičnom mrežom, slaba kvaliteta signala ili interferencija mogu uzrokovati kašnjenja zadataka ispisa.


Rješavanje problema

Proizvod ispisuje sporo

Ako proizvod ispisuje, ali to čini sporo, pokušajte sljedeće.

1.
Provjerite zadovoljava li računalo minimalne zahtjeve za ovaj proizvod. Popis zahtjeva potražite na adresi: www.hp.com/support/CM1410series
2.
Kad konfigurirate proizvod za ispis na nekim vrstama papira, poput teškog papra, proizvod ispisuje sporije kako bi se toner pravilno vezao s papirom. Ako postavka vrste papira nije ispravna za vrstu papira koji koristite, promijenite ju na ispravnu vrstu papira.
3.
Ako su računalo ili uređaj povezani s bežičnom mrežom, slaba kvaliteta signala ili interferencija mogu uzrokovati kašnjenja zadataka ispisa.


Rješavanje problema

Rješavanje problema pri ispisu pomoću USB dodatka

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izbornik USB Flash pogon ne otvara se kada umetnete USB dodatak
  • Datoteka s USB dodatka za spremanje se ne ispisuje
  • Datoteka koju želite ispisati nije navedena na izborniku USB Flash pogon


Rješavanje problema

Izbornik USB Flash pogon ne otvara se kada umetnete USB dodatak

1.
Možda koristite USB dodatak za spremanje ili datotečni sustav koji ovaj uređaj ne podržava. Sačuvajte datoteke na standardnom USB dodatku za spremanje koji koristi datotečni sustav FAT. Uređaj podržava USB dodatke za spremanje vrste FAT12, FAT16 i FAT32.
2.
Ako je već otvoren neki drugi izbornik, zatvorite ga i ponovo umetnite USB dodatak za spremanje.
3.
USB dodatak za spremanje možda ima više odjeljaka (neki proizvođači USB dodataka za spremanje u dodatke instaliraju softver koji stvara particije, slično onima na CD medijima). Ponovo formatirajte dodatak za spremanje kako biste uklonili particije ili koristite drugi USB dodatak za spremanje.
4.
USB dodatak za spremanje možda treba više energije nego što uređaj može pružiti.

a.
Izvadite USB dodatak za spremanje.
b.
Isključite pisač, a zatim ga ponovno uključite.
c.
Koristite USB dodatak za spremanje koji koristi manje energije ili koji sadrži vlastiti izvor energije.

5.
USB dodatak za spremanje možda ne funkcionira ispravno.

a.
Izvadite USB dodatak za spremanje.
b.
Isključite pisač, a zatim ga ponovno uključite.
c.
Pokušajte izvršiti ispisivanje s drugog USB dodatka za spremanje.


Rješavanje problema

Datoteka s USB dodatka za spremanje se ne ispisuje

1.
Provjerite nalazi li se papir u ladici.
2.
Provjerite ima li poruka na upravljačkoj ploči. Ako je u uređaju zaglavljen papir, uklonite ga.


Rješavanje problema

Datoteka koju želite ispisati nije navedena na izborniku USB Flash pogon

1.
Možda pokušavate ispisati datoteku čiju vrstu ne podržava značajka ispisa s USB uređaja. Uređaj podržava datoteke vrsta .PDF i .JPEG.
2.
Možda se u jednoj mapi na USB dodatku za spremanje nalazi previše datoteka. Smanjite broj datoteka tako da ih podijelite u podređene mape.
3.
Možda u nazivu datoteke koristite skup znakova koji uređaj ne podržava. U takvom slučaju uređaj će zamijeniti nazive datoteka koji sadrže znakove iz drukčijeg skupa znakova. Promijenite nazive datoteka, koristeći znakove iz skupa ASCII.


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje problema

Rješavanje poteškoća s izravnim vezama

Ako je uređaj povezan izravno s računalom, provjerite kabel.

●
Provjerite je li kabel priključen na uređaj i na računalo.
●
Provjerite ne prelazi li duljina kabela 5 metra. Spajanje putem kraćeg kabela.
●
Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje mrežnih problema

Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja koja je navedena na stranici.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Loša fizička veza
  • Računalo za uređaj koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s uređajem
  • Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Uređaj je onemogućen ili su neispravne druge postavke mreže.


Rješavanje problema

Loša fizička veza

1.
Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.
2.
Provjerite jesu li spojevi dobro pričvršćeni.
3.
Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.
4.
Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za uređaj koristi neispravnu IP adresu

1.
Otvorite svojstva pisača i pritisnite karticu Ports (Priključci). Provjerite je li odabrana trenutna IP adresa uređaja. IP adresa uređaja navedena je na stranici konfiguracije.
2.
Ako ste uređaj instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Always print to this printer, even if its IP address changes. (Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.)
3.
Ako ste uređaj instaliralo pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.
4.
Ako je IP adresa ispravna, izbrišite uređaj i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s uređajem

1.
Testirajte mrežnu komunikaciju pinganjem mreže.

a.
Otvorite naredbeni redak na računalu. Za sustav Windows pritisnite Start, zatim Run (Pokreni) i upišite cmd.
b.
Upišite ping i nakon toga IP adresu uređaja.
c.
Ako se u prozoru prikaže test vrijeme, mreža radi.

2.
Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.


Rješavanje problema

Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu

Hewlett-Packard preporučuje da ostavite tu postavku u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i koriste li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

1.
Provjerite mrežne upravljačke programe, upravljačke programe pisača i ponovno mrežno usmjeravanje.
2.
Provjerite je li operativni sustav ispravno konfiguriran.


Rješavanje problema

Uređaj je onemogućen ili su neispravne druge postavke mreže.

1.
Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.
2.
Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Rješavanje problema s bežičnom mrežom

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Provjera bežične veze
  • Upravljačka ploča prikazuje poruku: Bežična značajka ovog uređaja je isključena
  • Uređaj ne ispisuje nakon dovršetka bežične konfiguracije
  • Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane
  • Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja
  • Na bežični uređaj se ne može priključiti više računala
  • Bežični uređaj izgubi vezu kad se priključi na VPN
  • Mreža se ne prikazuje na popisu bežičnih mreža
  • Bežična mreža ne radi


Rješavanje problema

Provjera bežične veze
●
Uređaj i bežični usmjerivač su uključeni i imaju struju. Isto tako, provjerite je li bežični radio u uređaju uključen.
●
Zadani naziv mreže (SSID) je ispravan. Ispišite stranicu s konfiguracijom kako biste utvrdili SSID. Ako niste sigurni je li SSID ispravan, ponovo pokrenite bežično postavljanje.
●
Kod sigurnih mreža provjerite jesu li sigurnosne informacije ispravne. Ako sigurnosne informacije nisu ispravne, ponovo pokrenite bežično postavljanje.
●
Ako bežična mreža radi kakao treba, pokušajte pristupiti drugim računalima na bežičnoj mreži. Ako mreža ima pristup Internetu, pokušajte se povezati s INternetom putem bežične veze.
●
Metoda šifriranja (AES ili TKIP) je ista za uređaj i bežičnu pristupnu točku (na mrežama koje koriste WPA).
●
Uređaj je unutar dosega bežične mreže. Za većinu mreža uređaj mora biti unutar 30 m od bežične pristupne točke (bežičnog usmjerivača).
●
Prepreke ne blokiraju bežični signal. Uklonite sve velike metalne objekte između pristupne točke i uređaja. Između uređaja i bežične pristupne točke ne smije biti motku, zidova ili potpornih stupova koji sadrže metal ili beton.
●
Uređaj je udaljen od elektroničkih uređaja koji mogu umetati bežični signal. Mnogi uređaji mogu ometati bežični signal, uključujući motore, bežične telefone, sigurnosne kamere, druge bežične mreže i neke Bluetooth uređaje.
●
Na računalu je instaliran upravljački program pisača.
●
Odabrali ste ispravan priključak pisača.
●
Računalo i uređaj spajaju se s istom bežičnom mrežom.


Rješavanje problema

Upravljačka ploča prikazuje poruku: Bežična značajka ovog uređaja je isključena

1.
Dodirnite gumb Bežični izbornik.
2.
Dodirnite gumb Uključi/Isključi bežičnu komunikaciju, a potom gumb Svijetli.


Rješavanje problema

Uređaj ne ispisuje nakon dovršetka bežične konfiguracije

1.
Provjerite je li pisač uključen te je li u stanju spremnosti za rad.
2.
Provjerite da li se povezujete s ispravnom bežičnom mrežom.
3.
Provjerite radi li bežična mreža ispravno.

a.
Otvorite izbornik Postavljanje mreže, a zatim otvorite stavku Bežični izbornik.
b.
Odaberite stavku Pokreni testiranje faksa kako biste testirali bežičnu mrežu. Uređaj ispisuje izvješće s rezultatima.

4.
Provjerite je li odabran ispravan priključak ili uređaj.

a.
Na popisu pisača na računalu desno tipkom miša pritisnite naziv ovog uređaja, pritisnite Properties (Svojstva), a zatim otvorite karticu Ports (priključci).
b.
Provjerite je li označena kućica pokraj opcije Virtual printer port for USB (Virtualni USB priključak pisača).

5.
Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Uređaj ne ispisuje, a na računalu je instaliran vatrozid treće strane

1.
Ažurirajte vatrozid na najnoviju verziju dostupnu kod proizvođača.
2.
Ako programi traže pristup vatrozidu kad instalirate uređaj ili pokušavati ispisati, obavezno dopustite pokretanje programa.
3.
Privremeno isključite vatrozid, a zatim instalirajte bežični uređaj na računalo. Omogućite vatrozid nakon što dovršite bežičnu instalaciju.


Rješavanje problema

Bežična veza ne radi nakon premještanja bežičnog usmjerivača ili uređaja

Provjerite spaja li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.

1.
Otvorite izbornik Izvješća i odaberite stavku Konfiguracijski izvještaj kako biste ispisali izvješće.
2.
Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.
3.
Ako se SSID nazivi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za svoj uređaj.


Rješavanje problema

Na bežični uređaj se ne može priključiti više računala

1.
Provjerite jesu li druga računala unutar bežičnog radijusa te da nikakve prepreke ne blokiraju signal. Za većinu mreža bežični radijus je 30 m od bežične pristupne točke.
2.
Provjerite je li pisač uključen te je li u stanju spremnosti za rad.
3.
Isključite sve vatrozide trećih strana na vašem računalu.
4.
Provjerite radi li bežična mreža ispravno.

a.
Na upravljačkoj ploči uređaja odaberite izbornik Postavljanje mreže, a zatim otvorite stavku Bežični izbornik.
b.
Odaberite stavku Pokreni testiranje faksa kako biste testirali bežičnu mrežu. Uređaj ispisuje izvješće s rezultatima.

5.
Provjerite je li odabran ispravan priključak ili uređaj.

a.
Na popisu pisača na računalu desno tipkom miša pritisnite naziv ovog uređaja, pritisnite Properties (Svojstva), a zatim otvorite karticu Ports (priključci).
b.
Pritisnite gumb Configure Port (Konfiguriraj priključak) kako biste provjerili podudara li se IP adresa s IP adresom na izvješću testiranja mreže.

6.
Provjerite radi li računalo ispravno. Ako je potrebno, ponovo pokrenite računalo.


Rješavanje problema

Bežični uređaj izgubi vezu kad se priključi na VPN
●
U pravilu se ne možete istovremeno povezati s VPN mrežom i drugim mrežama.


Rješavanje problema

Mreža se ne prikazuje na popisu bežičnih mreža
●
Provjerite je li bežični usmjerivač uključen i ima li napajanje.
●
Mreža je možda skrivena. Međutim, možete se povezati i sa skrivenom mrežom.


Rješavanje problema

Bežična mreža ne radi

1.
Kako biste provjerili je li mreža izgubila komunikaciju, pokušajte povezati druge uređaje s mrežom.
2.
Testirajte mrežnu komunikaciju pinganjem mreže.

a.
Otvorite naredbeni redak na računalu. Za sustav Windows pritisnite Start, zatim Run (Pokreni) i upišite cmd.
b.
Unesite ping, a zatim zadani naziv mreže (SSID) za svoju mrežu.
c.
Ako se u prozoru prikaže test vrijeme, mreža radi.

3.
Provjerite spaja li se usmjerivač ili uređaj s istom mrežom s kojom se spaja računalo.

a.
Otvorite izbornik Izvješća i odaberite stavku Konfiguracijski izvještaj kako biste ispisali izvješće.
b.
Usporedite zadani naziv mreže (SSID) na izvješću s konfiguracijom s SSID-om u konfiguraciji pisača za računalo.
c.
Ako se SSID nazivi ne poklapaju, uređaji se ne spajaju na istu mrežu. Ponovo konfigurirajte bežične postavke za svoj uređaj.


Rješavanje problema

Problemi sa softverom pisača

Problem
Rješenje
Upravljački program pisača za pisač nije vidljiv u mapi Printer (Pisač)
●
Ponovo pokrenite računalo kako biste ponovo pokrenuli međuspremnik ispisa. Ako je međuspremnik pao, u mapu Printers (Pisači) neće se prikazati niti jedan upravljački program pisača.
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte priključiti USB kabel u neki drugi USB priključak na računalu.
Tijekom instaliranja softvera pojavila se poruka o pogrešci
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Provjerite ima li na disku na koji želite instalirati softver dovoljno slobodnog prostora. Ako je potrebno, oslobodite što više prostora i ponovno instalirajte softver pisača.
●
Ako je potrebno, pokrenite Disk Defragmenter (Defragmentacija diska) i ponovno instalirajte softver pisača.
Pisač je u stanju pripravnosti, ali se ništa ne ispisuje.
●
Ispišite konfiguracijsku stranicu i provjerite status pisača.
●
Provjerite jesu li svi kabeli čvrsto pričvršćeni i u skladu sa specifikacijama. To se odnosi na USB i kabele napajanja. Zamijenite kabel.


Rješavanje problema

Rješavanje čestih problema s računalima Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upravljački program uređaja ne nalazi se na popisu Print & Fax (Ispis i faksiranje).
  • Naziv uređaja se ne pojavljuje u popisu uređaja Print & Fax (Ispis i faksiranje).
  • Upravljački program uređaja automatski ne postavlja uređaj koji ste odabrali u popisu Print & Fax (Ispis i faksiranje).
  • Zadatak ispisa nije poslan na željeni uređaj
  • Uređaj se nakon odabira upravljačkog programa, ako je spojen putem USB kabela, ne pojavljuje u popisu Print & Fax (Ispis i faksiranje).
  • Koristite generički upravljački program pisača uz USB vezu


Rješavanje problema

Upravljački program uređaja ne nalazi se na popisu Print & Fax (Ispis i faksiranje).

1.
Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources. Ako je to potrebno, ponovno instalirajte softver.
2.
Ako se datoteka GZ nalazi u mapi, datoteka PPD je možda oštećena. Izbrišite datoteku i ponovo instalirajte softver.


Rješavanje problema

Naziv uređaja se ne pojavljuje u popisu uređaja Print & Fax (Ispis i faksiranje).

1.
Provjerite jesu li kabeli ispravno priključeni i je li proizvod uključen.
2.
Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite podudara li se naziv na stranici s konfiguracijom s nazivom uređaja u popisu Print & Fax (Ispis i faksiranje).
3.
USB ili mrežni kabel zamijenite kvalitetnijim kabelom.


Rješavanje problema

Upravljački program uređaja automatski ne postavlja uređaj koji ste odabrali u popisu Print & Fax (Ispis i faksiranje).

1.
Provjerite jesu li kabeli ispravno priključeni i je li proizvod uključen.
2.
Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources. Ako je to potrebno, ponovno instalirajte softver.
3.
Ako se datoteka GZ nalazi u mapi, datoteka PPD je možda oštećena. Izbrišite datoteku i ponovo instalirajte softver.
4.
USB ili mrežni kabel zamijenite kvalitetnijim kabelom.


Rješavanje problema

Zadatak ispisa nije poslan na željeni uređaj

1.
Otvorite red čekanja na ispis i ponovo pokrenite zadatak.
2.
Drugi uređaj s istim ili sličnim nazivom možda je primio vaš posao ispisa. Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite podudara li se naziv na stranici s konfiguracijom s nazivom uređaja u popisu Print & Fax (Ispis i faksiranje).


Rješavanje problema

Uređaj se nakon odabira upravljačkog programa, ako je spojen putem USB kabela, ne pojavljuje u popisu Print & Fax (Ispis i faksiranje).
Rješavanje problema sa softverom

▲
Provjerite je li operacijski sustav na vašem Mac računalu Mac OS X 10.5 ili noviji.

Rješavanje problema s hardverom

1.
Provjerite je li uređaj uključen.
2.
Provjerite je li USB kabel ispravno spojen.
3.
Provjerite koristi li se odgovarajući USB-kabel za velike brzine.
4.
Ne smije biti previše USB uređaja koji se napajaju iz istog lanca. Iskopčajte sve uređaje iz lanca i spojite kabel direktno na USB priključak na računalu
5.
Provjerite imate li više od dva USB koncentratora bez napajanja povezana jedan za drugim u lancu. Iskopčajte sve uređaje iz lanca te kabel priključite izravno u USB priključak na računalu
NAPOMENA:

iMac tipkovnica je USB koncentrator bez napajanja.


Rješavanje problema

Koristite generički upravljački program pisača uz USB vezu

Ako ste priključili USB kabel prije instaliranja softvera, možda koristite generički upravljački program umjesto upravljačkog programa za ovaj uređaj.

1.
Izbrišite generički upravljački program.
2.
Ponovo instalirajte softver s CD-a uređaja. Ne priključujte USB kabel dok program za instalaciju to ne zatraži od vas.
3.
Ako je instalirano više pisača, provjerite jeste li odabrali ispravni pisač u padajućem izborniku Format For (Format za) u dijaloškom okviru Print (Ispis).


Dodatna oprema i potrošni materijal

Dodatna oprema i potrošni materijal
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Dodatna oprema i potrošni materijal

Naručivanje dijelova, dodatne opreme i potrošnog materijala

Naručivanje papira i opreme
www.hp.com/go/suresupply
Naručivanje izvornih HP dijelova ili dodataka
www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
Kontaktirajte HP-ova davatelja usluga ili podrške.


Dodatna oprema i potrošni materijal

Brojevi dijelova

Sljedeći popis pribora bio je ažuran u vrijeme tiskanja. Informacije za naručivanje i dostupnost pribora mogu se promijeniti tijekom radnog vijeka proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Spremnici za ispis
  • Kabeli i sučelja


Dodatna oprema i potrošni materijal

Spremnici za ispis

Predmet
Opis
Broj dijela
HP LaserJet spremnici s tintom
Crna
CE320A
Cijan
CE321A
Žuta
CE322A
Magenta
CE323A

NAPOMENA:

Informacije o broju stranica koje spremnici mogu ispisati potražite na adresi www.hp.com/go/pageyield. Stvarno trajanje spremnika ovisi o specifičnoj namjeni.


Dodatna oprema i potrošni materijal

Kabeli i sučelja

Predmet
Opis
Broj dijela
USB kabel
2-metarski kabel vrste A do B
8121-0868


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Podaci spremljeni u spremnik s tintom
  • Licencni ugovor s krajnjim korisnikom
  • OpenSSL
  • Korisnička podrška
  • Ponovno pakiranje pisača


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

HP-OV PROIZVOD
TRAJANJE OGRANIČENOG JAMSTVA
HP LaserJet Pro CM1410 Color MFP Series
Godinu dana od datuma kupnje

HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Podaci spremljeni u spremnik s tintom

Spremnici s tintom tvrtke HP koje ovaj uređaj koristi imaju memorijske čipove koji pomažu rad uređaja.

isto tako, ti memorijski čipovi prikupljaju ograničeni skup informacija o korištenju uređaja, koji bi mogao sadržavati sljedeće: datum kad je spremnik s tintom instaliran, datum kad je spremnik s tintom posljednji put korišten, broj stranica ispisanih spremnikom za tintu, pokrivenost stranice, korišteni načini ispisa, sve pogreške ispisa do kojih je došlo i model uređaja. Ove informacije pomoći će tvrtki HP u dizajniranju uređaja koji će moći udovoljiti korisničkim potrebama ispisa.

Podaci prikupljeni iz memorijskih čipova spremnika s tintom ne sadrže informacije koje bi se mogle koristiti za identifikaciju korisnika ili određenog uređaja.

HP će prikupiti uzorak memorijskih čipova iz spremnika s tintom koji će se vratiti tvrtki HP u sklopu programa besplatnog povrata i recikliranja potrošnog materijala (HP Planet Partners: www.hp.com/recycle). Memorijski čipovi iz ovog uzrokovanja očitavaju se i proučavaju kako bi se poboljšali budući proizvodi tvrtke HP. I HP partneri koji budu pomagali u recikliranju ovog spremnika s tintom mogli bi također imati pristup ovim podacima.

Bilo koja treća strana koja bi došla u posjed spremnika s tintom mogla bi doći do anonimnih informacija na memorijskom čipu. Ako želite onemogućiti pristup tim informacijama, možete onesposobiti memorijski čip. Međutim, nakon što onesposobite memorijski čip, on se više ne može koristiti u uređaju tvrtke HP.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

4. PRIJENOS.

a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmijenjeno 11/06.


Servis i podrška

OpenSSL

Ovaj proizvod uključuje softver razvijen unutar projekta OpenSSL Project za korištenje u programskom alatu OpenSSL Toolkit (http://www.openssl.org/)

OVAJ SOFTVER U NJEGOVOM TRENUTNOM OBLIKU OSIGURAO JE OpenSSL PROJECT TE NE PODLIJEŽE NIKAKVIM JASNO IZREČENIM ILI PODRAZUMIJEVANIM JAMSTVIMA ŠTO ZNAČI DA SE NE JAMČI NITI MOGUĆNOST PRODAJE NITI DA ĆE PROIZVOD BITI PRIKLADAN ZA KORIŠTENJE U ODREĐENE SVRHE. OpenSSL PROJECT I SURADNICI NEĆE SE NI U KOM SLUČAJ SMATRATI ODGOVORNIMA ZA NASTANAK BILO KAKVE DIREKTNE, INDIREKTNE, SLUČAJNE, TIPIČNE ILI POSLJEDIČNE ŠTETE (KAO NITI ZA OSIGURAVANJE ZAMJENSKE ROBE ILI USLUGA;

NEMOGUĆNOST KORIŠTENJA, GUBITAK PODATAKA, OPADANJE ZARADE ILI PREKIDA RADA) ŠTO GOD BIO UZROK NITI PREMA KOJOJ TEORIJI O SNOŠENJU ODGOVORNOSTI, BILO ZA UGOVOR, BILO PREMA STROGOJ ODGOVORNOSTI ILI ZAKONU O PRIJESTUPIMA, ČAK I AKO BUDETE OBAVJEŠTENI O MOGUĆNOSTI ŠTETE NA TOJ OSNOVI.

Ovaj uređaj sadrži softver za šifriranje koji je napisao Eric Young (eay@cryptsoft.com). Ovaj uređaj sadrži softver koji je napisao Tim Hudson (tjh@cryptsoft.com).


Servis i podrška

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju
Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
Iskoristite 24-satnu internetsku podršku
www.hp.com/support/CM1410series
Iskoristite podršku za uređaj koji koristite s Macintosh računalom
www.hp.com/go/macosx
Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
www.hp.com/support/CM1410series
Naručivanje dodatnih HP usluga ili ugovora o održavanju
www.hp.com/go/carepack
Registrirajte proizvod
www.register.hp.com


Servis i podrška

Ponovno pakiranje pisača

Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

OPREZ:

Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

1.
Izvadite i zadržite spremnike s tintom.
OPREZ:

Imajte na umu da je izuzetno važno da spremnik s tonerom izvadite prije slanja uređaja. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik stavite u originalno pakiranje ili ga spremite tako da ne bude izložen svjetlosti.

2.
Isključite i zadržite kabel za napajanje, kabel sučelja i dodatnu opremu.
3.
Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i od 50 do 100 listova papira ili drugih medija na kojima ispis nije bio ispravan.
4.
Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Izvan SAD-a, ako je moguće, iskoristite originalni materijal za transport.


specifikacije proizvoda

specifikacije proizvoda
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije okruženja


specifikacije proizvoda

Fizičke specifikacije

Fizičke specifikacije
Uređaj
Visina
Dubina
Širina
Težina
HP LaserJet Pro CM1415
413 mm
472 mm
442 mm
22,6 kg


specifikacije proizvoda

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/support/CM1410series.

OPREZ:

Vrsta napajanja ovisi o državi/regiji u kojoj se prodaje uređaj. Nemojte konvertirati radne napone. Time možete oštetiti uređaj i poništiti njegovo jamstvo.


specifikacije proizvoda

Specifikacije okruženja

Specifikacije okruženja1
Preporučeno
Pri radu
Uskladišten
Temperatura
15° do 32,5° C
(59° do 90,5° F)
15° do 32,5° C
(59° do 90,5° F)
–20° do 40° C
(–4° do 104° F)
Relativna vlažnost
20% do 70%
10% do 80%
95% ili manje
Nadmorska visina
0 do 3.048 m

1 Vrijednosti su podložne izmjenama.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o sukladnosti
  • Izjava o usklađenosti sa standardima (bežični modeli)
  • Izjave o mjerama opreza
  • Dodatne izjave za telefonske (faks) proizvode
  • Dodatne izjave za bežične proizvode


Informacije o zakonskim propisima

FCC propisi

Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

●
Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
●
Povećajte razmak između opreme i prijemnika.
●
Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
●
Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
NAPOMENA:

Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

Korištenje energije znatno se smanjuje u načinu Pripravan ili Stanje mirovanja čime se čuvaju prirodni resursi i ostvaruje ušteda novca bez utjecaja na visoke performanse ovog proizvoda. Hewlett-Packard oprema za ispis teksta i slika s logotipom ENERGY STAR® ispunjava ENERGY STAR specifikacije Ureda za zaštitu okoliša SAD-a (U.S. Environmental Protection Agency)za opremu za ispis teksta i slika. Na proizvodima sa standardom ENERGY STAR nalazi se sljedeći znak:

Oznaka ENERGY STAR®

Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:

www.hp.com/go/energystar


Informacije o zakonskim propisima

Upotreba papira

Ručna funkcija obostranog ispisa i N-maks. ispisa (više stranica ispisano na jednom listu papira) može smanjiti količinu papira potrebnu za ispis te tako pridonijeti očuvanju prirodnih resursa.


Informacije o zakonskim propisima

Plastika

Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

NAPOMENA:

Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

1.
Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
3.
Upotrijebite jednu frankiranu naljepnicu za otpremu.

ILI

1.
Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
2.
Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

1.
Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Korišteni materijali

Ovaj HP-ov proizvod ne sadrži živu.

Ovaj HP-ov proizvod sadrži bateriju koja po isteku vijeka trajanja možda zahtijeva posebno rukovanje. Baterije koje se nalaze u proizvodu ili koje je Hewlett-Packard isporučio za ovaj proizvod sadrže sljedeće:

Pisač u boji HP LaserJet Pro CM1410 serije MFP
Vrsta
Litij s ugljik-monofluoridom
Težina
0,8 g
Mjesto
Na ploči za formatiranje
Korisnik može ukloniti
Ne

simbol za bateriju

Upute za recikliranje potražite na adresi www.hp.com/recycle ili se obratite mjesnim vlastima ili organizaciji Electronics Industries Alliance: www.eiae.org.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

EU simbol za otpad

Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

Za informacije o ovim ekološkim temama:

●
List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
●
Predanost tvrtke HP očuvanju okoliša
●
Sustav za očuvanje okoliša tvrtke HP
●
Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
●
List s podacima o materijalnoj sigurnosti

Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Izjava o sukladnosti

Izjava o sukladnosti
prema ISO/IEC 17050-1 i EN 17050-1
Naziv proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0603-05-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, SAD
izjavljuje kako je proizvod
Naziv proizvoda:
HP LaserJet Professional CM1415fn
Regulatorni broj modela2)
BOISB-0603-05
BOISB-0903-00 – (US-Faks modul LIU)
BOISB-0903-01 – (EURO-Faks modul LIU)
Opcije uređaja:
SVE
Spremnici za ispis:
CE320A, CE321A, CE322A, CE323A
sukladan sljedećim specifikacijama proizvoda:
SIGURNOST:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Poglavlje 47 CFR, Članak 15 Klasa B1) / ICES-003, 4. izdanje
GB9254-2008, GB17625.1-2003
TELEKOM:
ES 203 021; FCC Poglavlje 47 CFR, Članak 683)
POTROŠNJA ENERGIJE:
Odredba (EZ) br. 1275/2008
Dodatne informacije:
Navedeni proizvod sukladan je s EMC direktivom 2004/108/EZ, Direktivom za niski napon 2006/95/EZ, R&TTE direktivom 1999/5/EZ (Dodatak II) i Direktivom EuP 2005/32/EZ te u skladu s tim nosi CE oznaku [image].
Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
1.
Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
2.
Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
3.
Na uređaj su, osim već navedenih, primijenjena odobrenja i standardi telekomunikacijske tvrtke koje odgovaraju ciljanim državama/regijama.
4.
Ovaj proizvod koristi dodatni analogni faks modul čiji su Registarski brojevi modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), u skladu s tehničkim regulatornim odredbama za države/regije u kojima će se proizvod prodavati.
Boise, Idaho SAD
Rujan 2010. godine
Samo za pravna pitanja:
Kontakt za Europu:
Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt za SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informacije o zakonskim propisima

Izjava o usklađenosti sa standardima (bežični modeli)

Izjava o sukladnosti
prema ISO/IEC 17050-1 i EN 17050-1
Naziv proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0603-06-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, SAD
izjavljuje kako je proizvod
Naziv proizvoda:
HP LaserJet Professional CM1415fnw
Regulatorni broj modela2)
BOISB-0603-06
BOISB-0903-00 – (US-Faks modul LIU)
BOISB-0903-01 – (EURO-Faks modul LIU)
SDGOB – 0892 – (radijski modul)
Opcije uređaja:
SVE
Spremnici za ispis:
CE320A, CE321A, CE322A, CE323A
sukladan sljedećim specifikacijama proizvoda:
SIGURNOST:
IEC 60950-1:2005 / EN60950-1: 2006
IEC 60825-1:2007 / EN 60825-1:2007 (laserski/LED proizvod klase 1)
IEC 62311:2007 / EN 62311:2008
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Poglavlje 47 CFR, Članak 15 Klasa B1) / ICES-003, 4. izdanje
GB9254-2008, GB17625.1-2003
TELEKOM:
ES 203 021; FCC Poglavlje 47 CFR, Članak 683)
Radio5)
EN 301 489-1:V1.8.1 / EN 301 489-17:V1.3.2
EN 300 328: V1.7.1
FCC odredba 47 CFR, članak 15 stavak C (Dio 15.247) / IC: RSS-210
POTROŠNJA ENERGIJE:
Odredba (EZ) br. 1275/2008
Dodatne informacije:
Ovaj proizvod udovoljava zahtjevima Direktive R&TTE 1999/5/EZ Dodatak II i Dodatak IV, EMC direktive 2004/108/EZ, Direktive o niskom naponu 2006/95/EZ i Direktive EuP 2005/32/EZ te u skladu s tim nosi CE oznaku [image].
Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
1.
Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
2.
Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
3.
Na uređaj su, osim već navedenih, primijenjena odobrenja i standardi telekomunikacijske tvrtke koje odgovaraju ciljanim državama/regijama.
4.
Ovaj proizvod koristi dodatni analogni faks modul čiji su Registarski brojevi modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), u skladu s tehničkim regulatornim odredbama za države/regije u kojima će se proizvod prodavati.
5.
Ovaj proizvod koristi radijski modul čiji broj regulativnog modela glasi SDGOB-0892, što je potrebno za ispunjavanje tehničkih regulativnih zahtjeva u državama/regijama u kojima će se proizvod prodavati.
Boise, Idaho SAD
Rujan 2010. godine
Samo za pravna pitanja:
Kontakt za Europu:
Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt za SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informacije o zakonskim propisima

Izjave o mjerama opreza

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Upute za kabel za napajanje
  • Izjava o kabelu za napajanje (Japan)
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Tablice materijala (Kina)
  • Izjava o ograničenju opasnih tvari (Turska)


Informacije o zakonskim propisima

Sigurnost lasera

Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

UPOZORENJE!

Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

VCCI izjava (Japan)

VCCI izjava za Japan


Informacije o zakonskim propisima

Upute za kabel za napajanje

Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 100 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

OPREZ:

Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

Izjava o kabelu za napajanje (Japan)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informacije o zakonskim propisima

EMC izjava (Koreja)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet CM1415fn, CM1415fnw, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet CM1415fn, CM1415fnw - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informacije o zakonskim propisima

Tablice materijala (Kina)

Tablica kemijskih tvari (Kina)


Informacije o zakonskim propisima

Izjava o ograničenju opasnih tvari (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o zakonskim propisima

Dodatne izjave za telefonske (faks) proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • EU odredba za telekomunikacijski promet
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informacije o zakonskim propisima

EU odredba za telekomunikacijski promet

Ovaj je uređaj namijenjen povezivanju putem analogne telekomunikacijske mreže PSTN (Public Switched Telecommunication Networks) u državama/regijama EEA (European Economic Area).

Udovoljava preduvjetima naznačenim u R&TTE Direktivi EU 1999/5/EC (Dodatak II) i nosi odgovarajuću oznaku usklađenosti CE.

Više pojedinosti potražite u Izjavi o sukladnosti koju je izdao proizvođač u drugom dijelu priručnika.

Zbog razlika u PSTN mrežama u pojedinim državama/regijama nije moguće jamčiti funkcionalnost uređaja na svakoj terminalskoj točki PSTN mreže. Mrežna kompatibilnost ovisi o korisnikovu pravilnom odabiru postavki tijekom pripreme za povezivanje s PSTN mrežom. Slijedite upute iz priručnika za korisnike.

Ako imate problema s mrežnom kompatibilnošću, obratite se svom dobavljaču opreme ili službi za korisnike tvrtke Hewlett-Packard u svojoj državi/regiji.

Za povezivanje s terminalskom točkom PSTN mreže možda je potrebno ispuniti dodatne preduvjete koje postavlja lokalni operater PSTN mreže.


Informacije o zakonskim propisima

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o zakonskim propisima

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o zakonskim propisima

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o zakonskim propisima

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

OPREZ:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Informacije o zakonskim propisima

Dodatne izjave za bežične proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države
  • Izjava za Australiju
  • ANATEL izjava za Brazil
  • Izjave za Kanadu
  • Regulativna obavijest Europske Unije
  • Obavijest o korištenju u Francuskoj
  • Obavijest o korištenju u Rusiji
  • Izjava za Koreju
  • Izjava za Tajvan


Informacije o zakonskim propisima

Izjava o usklađenosti s FCC standardom — Sjedinjene Američke Države

Exposure to radio frequency radiation

OPREZ:

The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

OPREZ:

Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informacije o zakonskim propisima

Izjava za Australiju

This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informacije o zakonskim propisima

ANATEL izjava za Brazil

Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informacije o zakonskim propisima

Izjave za Kanadu

For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informacije o zakonskim propisima

Regulativna obavijest Europske Unije

Telekomunikacijske funkcije ovog proizvoda mogu se koristiti u sljedećim državama/regijama zajednica EU i EFTA:

u Austriji, Belgiji, Bugarskoj, Cipru, Republici Češkoj, Danskoj, Estoniji, Finskoj, Francuskoj, Njemačkoj, Grčkoj, Mađarskoj, Islandu, Irskoj, Italiji, Latviji, Lihtenštajnu, Litvi, Luksemburgu, Malti, Nizozemskoj, Norveškoj, Poljskoj, Portugalu, Rumunjskoj, Republici Slovačkoj, Sloveniji, Španjolskoj, Švedskoj, Švicarskoj i Velikoj Britaniji.


Informacije o zakonskim propisima

Obavijest o korištenju u Francuskoj

For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informacije o zakonskim propisima

Obavijest o korištenju u Rusiji

Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informacije o zakonskim propisima

Izjava za Koreju

Korejska izjava o bežičnom povezivanju


Informacije o zakonskim propisima

Izjava za Tajvan

Izjava o bežičnim mrežama za Tajvan


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.