DLS 載入程式應用程式

SoundMAX 合成器可以播放使用自訂 DLS 音效設定的 MIDI 檔案。什麼是 DLS？如何將 DLS 檔案載入 SoundMAX？

DLS 是指「可下載的音效 (DownLoadable Sound)」。DLS 可讓您將自訂音效設定載入 SoundMAX 合成器中。樂師通常會建立這些音效設定，與特定的 MIDI 檔一起使用。您也可以同時利用協力廠商的軟體應用程式，建立自己的 MIDI 編曲及 DLS 音效設定。SoundMAX 支援最新的 DLS Level 2 版，以加強您的聆聽感受。若要載入並播放有相關 DLS 檔案的 MIDI 檔，請啟動「DLS 載入程式」應用程式。

什麼是 .RMI 檔？

這個檔案包含 MIDI 編曲以及特別為 MIDI 編曲所建立的自訂 DLS 音效設定。

如何使用「DLS 載入程式」應用程式？

使用相關的 DLS 音效設定，有兩種方法可在 Windows Media Player 自動載入並播放 MIDI 編曲。如果您選擇一個 .RMI 檔，會自動載入獨立的 DLS 檔案。如果您選擇在同一個目錄中有同名的相關 .DLS 檔案的 .MID 檔，您可以選擇其中一個檔案，則兩者都會自動載入。此外，您可以手動載入 .MID 及 .DLS 檔，然後按一下 [執行 Windows Media Player] 按鈕。