แถบซินธิไซเซอร์สำหรับเสียง MIDI

MIDI คืออะไร?

MIDI ย่อมาจาก Musical Instrument Digital Interface โดยจะกำหนดภาษาที่ซินธิไซเซอร์จะใช้เพื่อรับส่งข้อมูลกับโปรแกรมหรืออุปกรณ์อื่นๆ

General MIDI (GM) คืออะไร?

GeneralMIDI คือคำอธิบายของชุดเสียงที่ประกอบด้วยเสียง 128 เสียงและชุดกลองหนึ่งชุด ซึ่งจะช่วยให้ซินธิไซเซอร์ของ GeneralMIDI ทั้งหมดสามารถเล่นไฟล์ GeneralMIDI มาตรฐานได้ทุกไฟล์โดยให้ผลลัพธ์ที่คล้ายคลึงกัน ไฟล์ MIDI ส่วนใหญ่ที่มีอยู่ในระบบอินเตอร์เน็ตจะอยู่ในรูปแบบ GeneralMIDI ในขณะที่การ์ดเสียงบางชนิดจะใช้เสียงเครื่องดนตรี GM แบบไม่สมจริง ซินธิไซเซอร์ของ SoundMAX จะประกอบด้วยชุดเสียง GeneralMIDI ขนาดใหญ่ที่ให้เสียงในระดับมืออาชีพ

ไฟล์ ‘.MID’ คืออะไร?

ไฟล์นี้คือไฟล์ที่ประกอบด้วยลำดับของ MIDI ไฟล์ MIDI จะจัดเก็บข้อมูลเกี่ยวกับวิธีเล่นซินธิไซเซอร์ เพื่อสร้างประสบการณ์ในการฟังดนตรี (หรือเสียง) ขึ้นมาใหม่ โดยจะคล้ายคลึงกับการที่โปรแกรม word processor สามารถสร้างเอกสารจากไฟล์ที่มีแต่ตัวอักษรขึ้นมาใหม่ได้

‘ชุดเสียงที่เป็นค่าเริ่มต้นของซินธิไซเซอร์’ คืออะไร?

ในส่วนนี้จะช่วยให้ท่านสามารถกำหนดชุดเสียงที่เป็นค่าเริ่มต้นที่ซินธิไซเซอร์ของ SoundMAX จะใช้เพื่อเล่น GeneralMIDI (GM) และไฟล์ MIDI ที่ตรงกับแมพเสียงของ XG (XGlite™) ด้วยตนเองได้ SoundMAX จะมีชุดเสียง GeneralMIDI แบบมืออาชีพ และอาจมีชุดเสียง XGlite รวมอยู่ด้วย หากท่านต้องการเล่นไฟล์ MIDI ที่อยู่ในรูปแบบ Yamaha XG ให้เลือกชุดเสียง XGlite (ถ้ามี) โปรดตรวจสอบการอัพเกรดชุดเสียง GeneralMIDI ใหม่ๆ ที่สามารถดาวน์โหลดหรือหาซื้อได้ที่เว็บไซต์ของ SoundMAX

เสียง MIDI คืออะไร?

เสียง MIDI คือโน้ตหรือเสียงตัวเดียวที่เล่นโดยซินธิไซเซอร์ของ SoundMAX

จำนวนเสียงสูงสุดที่ซินธิไซเซอร์ของ SoundMAX สามารถเล่นได้พร้อมๆ กันคือเท่าใด?

ซินธิไซเซอร์ของ SoundMAX มีคุณสมบัติในการปรับสัดส่วนที่เรียกว่า MAXvoice™ MAXvoice จะช่วยให้ท่านสามารถรับฟังเสียงสังเคราะห์จำนวน สูงสุด ที่สามารถรับฟังได้ตามประสิทธิภาพในการทำงานของ CPU และการกำหนดค่าระบบของท่านโดยอัตโนมัติ โดยทั่วไปแล้ว ลำดับของ MIDI โดยเฉลี่ยจะใช้เสียงน้อยกว่า 32 เสียง และมีน้อยมากที่ใช้เสียงมากกว่า 64 เสียง