โปรแกรมตัวโหลด DLS

ซินธิไซเซอร์ของ SoundMAX สามารถเล่นไฟล์ MIDI ที่ใช้ชุดเสียง DLS แบบกำหนดด้วยตนเองได้ DLS คืออะไร และฉันจะสามารถโหลดไฟล์ DLS เข้ามาใน SoundMAX ได้อย่างไร?

DLS ย่อมาจาก 'DownLoadable Sounds' DLS ช่วยให้ท่านสามารถโหลดชุดเสียงแบบกำหนดด้วยตนเองเข้ามาในซินธิไซเซอร์ของ SoundMAX ได้ นักดนตรีมักจะสร้างชุดเสียงเหล่านี้เพื่อใช้กับไฟล์ MIDI นอกจากนี้ ท่านยังสามารถสร้างลำดับของ MIDI และชุดเสียง DLS ของท่านเองโดยใช้โปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นบางโปรแกรมได้ ในการเพิ่มอรรถรสในการฟังของท่าน SoundMAX สนับสนุน DLS รุ่นระดับ 2 ซึ่งเป็นรุ่นใหม่ล่าสุด ในการโหลดและเล่นไฟล์ MIDI และ DLS ที่รวมอยู่ด้วย โปรดเรียกใช้โปรแกรม ‘ตัวโหลด DLS’

ไฟล์ .RMI คืออะไร?

ไฟล์นี้เป็นไฟล์เดี่ยวที่รวมลำดับ MIDI และชุดเสียง DLS แบบกำหนดด้วยตนเองที่สร้างขึ้นมาเป็นพิเศษเพื่อเล่นลำดับ MIDI นี้เข้าไว้ด้วยกัน

ฉันจะใช้โปรแกรม ‘ตัวโหลด DLS’ ได้อย่างไร?

ท่านสามารถโหลดและเล่นลำดับของ MIDI ใน Windows Media Player โดยใช้ชุดเสียง DLS ที่รวมอยู่ด้วยโดยอัตโนมัติได้สองวิธี หากท่านเลือกไฟล์ .RMI ไฟล์ DLS ที่มีอยู่จะถูกโหลดโดยอัตโนมัติ หากท่านเลือกไฟล์ .MID ที่มีไฟล์ .DLS ชื่อเดียวกันรวมอยู่ในไดเรกทอรีเดียวกัน ท่านสามารถเลือกไฟล์ใดไฟล์หนึ่ง จากนั้นไฟล์ทั้งสองไฟล์จะถูกโหลดโดยอัตโนมัติ นอกจากนี้ ท่านยังสามารถโหลดไฟล์ .MID และ .DLS ด้วยตนเอง แล้วกดปุ่ม ‘รัน Windows Media Player’