Fliken Synthesizer för MIDI-musik

Vad är MIDI?

MIDI står för Musical Instrument Digital Interface. Detta gränssnitt definierar språket som syntar använder för att kommunicera med varandra.

Vad är General MIDI (GM)?

GeneralMIDI är en beskrivning av en ljuduppsättning som innehåller 128 ljud och ett trumset. På så sätt kan alla GeneralMIDI-filer med standardformat spelas med alla typer av GeneralMIDI-synthesizers och låta ungefär likadant. Majoriteten av MIDI-filerna på Internet har stöd för GeneralMIDI-format. Medan vissa ljudkort använder orealistiska GM-instrumentljud, innehåller SoundMAX-synthesizern en omfattande, professionell GeneralMIDI-ljudupsättning.

Vad är en "MIDI-fil"?

Detta är en fil som innehåller en MIDI-sekvens. En MIDI-fil, eller en MID-fil, lagrar instruktioner om hur en synthesizer ska spelas för att återskapa en musikalisk (eller ljudmässig) upplevelse. Det påminner om det sätt som ett ordbehandlingsprogram kan återskapa ett dokument från en fil som endast innehåller tecken.

Vad är en "Standardljuduppsättning för synthesizer"?

Detta gör det möjligt för dig att anpassa standardljuduppsättningen som SoundMAX-synthesizeren använder för att spela GeneralMIDI (GM)-filer liksom även XG-kompatibla (XGlite™) MIDI-filer. SoundMAX levereras med en professionell GeneralMIDI-ljuduppsättning och kan innehålla en XGlite-ljuduppsättning. Om du vill spela MIDI-filer som är i Yamaha XG-format, väljer du ljuduppsättningen XGlite om denna finns tillgänglig. Besök SoundMAX webbplats för att hitta eventuella nya GeneralMIDI-ljuduppsättningar som du kan hämta eller köpa.

Vad är en MIDI-röst?

En MIDI-röst är en enskild ton eller ljud spelat på SoundMAX-synthesizern.

Hur många röster kan SoundMAX-synthesizern spela samtidigt?

SoundMAX-synthesizern har en skalbarhetsfunktion som heter MAXvoice™. MAXvoice anger automatiskt maximalt antal syntesröster som finns tillgängliga med aktuell processor och systemkonfiguration. I själva verkat använder en genomsnittlig MIDI-sekvens färre än 32 röster och flertalet sekvenser använder sällan mer än 64.