Programmet Läs in DLS

SoundMAX-synthesizern kan spela MIDI-filer som använder standardljuduppsättningar för DLS. Vad är DLS och hur kan jag läsa in DLS-filer i SoundMAX?

DLS står för "DownLoadable Sounds" (hämtningsbara ljud). DLS gör det möjligt att läsa in standardljuduppsättningar i SoundMAX-synthesizern. En musiker skapar vanligen dessa ljuduppsättningar i syfte att använda dem med specifika MIDI-filer. Du kan även skapa dina egna MIDI-sekvenser och DLS-ljuduppsättningar med program från tredje part. SoundMAX har stöd för den senaste Level 2-versionen av DLS för att kunna erbjuda dig en bättre lyssnarupplevelse. För att läsa in och spela en MIDI-fil med dess associerade DLS-fil måste du först starta programmet "Läs in DLS".

Vad är en RMI-fil?

Det är en separat fil som innehåller både en MIDI-sekvens och en standardljuduppsättning för DLS som har skapats specfikt för den aktuella MIDI-sekvensen.

Hur använder jag programmet "Läs in DLS"?

Det finns två sätt att automatiskt läsa in och spela en MIDI-sekvens i Windows Mediaspelaren och använda dess associerade ljuduppsättning för DLS. Om du väljer en RMI-fil kommer den fristående DLS-filen att läsas in automatiskt. Om du väljer en MID-fil med en associerad DLS-fil som ligger i samma katalog, kan du välja en av dessa filer så läses båda in automatiskt. Dessutom kan du även läsa in MID- och DLS-filer manuellt och sedan klicka på "Kör Windows Mediaspelaren".