Aplicación Cargador de DLS

El sintetizador SoundMAX puede reproducir archivos MIDI que utilizan conjuntos de sonidos personalizados DLS. ¿Qué es DLS y cómo se cargan los archivos DLS en SoundMAX?

DLS es la sigla inglesa de 'DownLoadable Sounds' (Sonidos para Cargar). DLS permite cargar conjuntos de sonidos personalizados en el sintetizador SoundMAX. Por lo general, los músicos crean estos conjuntos de sonidos para utilizarlos con archivos MIDI específicos. También puede crear sus propias secuencias MIDI y conjuntos de sonidos DLS con aplicaciones de software de otros fabricantes. SoundMAX admite la reciente versión Nivel 2 de DLS para perfeccionar su experiencia de sonido. Para cargar y reproducir un archivo MIDI con su archivo DLS asociado, ejecute la aplicación ‘Cargador de DLS’.

¿Qué es un archivo .RMI?

Es un solo archivo que contiene una secuencia MIDI y un conjunto de sonidos personalizados DLS creado específicamente para dicha secuencia MIDI.

¿Cómo se utiliza la aplicación ‘Cargador de DLS’?

Existen dos maneras de cargar y reproducir automáticamente una secuencia MIDI en el Reproductor de Windows Media utilizando su conjunto de sonidos DLS asociado. Si selecciona un archivo .RMI, se carga automáticamente el archivo DLS que contiene. Si selecciona un archivo .MID que tiene un archivo .DLS asociado con el mismo nombre y situado en el mismo directorio, puede seleccionar cualquiera de los dos archivos y los dos se cargarán automáticamente. Además, puede cargar manualmente archivos .MID y .DLS y a continuación presionar el botón ‘Ejecutar Reproductor de Windows Media’.