“MIDI 音乐合成器”选项卡

什么是 MIDI？

MIDI 代表“音乐设备数字接口”。实际上，它定义了合成器间用于彼此沟通的语言。

什么是 General MIDI(GM)？

GeneralMIDI 是一种声音设置的说明，该设置包含 128 种声音和一个鼓声工具包。这样，任何标准的 GeneralMIDI 文件都能在任何 GeneralMIDI 合成器上播放，并且产生相似的效果。Internet 中大多数 MIDI 文件都符合 GeneralMIDI 格式。某些声卡使用虚拟 GM 乐器声音，而 SoundMAX 合成器则包含一个大型专业 GeneralMIDI 声音设置。

什么是 .MID 文件？

它是一种包含 MIDI 序列的文件。MIDI 文件可存储关于如何播放合成器以重新创建音乐（或声音）体验的指令。它与字处理器从只包含字符的文件重新创建文档的方法相类似。

什么是“合成器默认声音设置”？

SoundMAX 附带专业 GeneralMIDI 声音设置和 XGlite 声音设置。如果希望播放 Yamaha XG 格式的 MIDI 文件，请选择 XGlite 声音设置(如可用的话)。

什么是 MIDI 语音？

MIDI 语音是在 SoundMAX 合成器上播放的单个注释或声音。

什么是 SoundMAX 合成器同时播放的最大语音数量？

SoundMAX 合成器拥有称为 MAXvoice™的可伸缩性功能。MAXvoice 自动提供 CPU 和系统配置可用的最大语音数量。实际上，常规 MIDI 序列使用少于 32 种语音，只有极少数序列使用多于 64 种语音。