DLS 装载器应用程序

SoundMAX 合成器可以播放使用自定义 DLS 声音设置的 MIDI 文件。什么是 DLS 以及如何将 DLS 文件装载到 SoundMAX？

DLS 表示“可下载的声音”。DLS 允许将自定义声音设置装载到 SoundMAX 合成器中。这些设置通常由音乐家为使用特殊 MIDI 文件而创建。您也可以利用一些第三方软件应用程序创建自己的 MIDI 序列和 DLS 声音设置。为增强收听感受，SoundMAX 支持 DLS 最新的 Level 2 版本。要利用相关 DLS 文件装载和播放 MIDI 文件，请启动“DLS 装载器”应用程序。

什么是 .RMI 文件？

它是一个单个文件，包含 MIDI 序列和为该 MIDI 序列专门创建的自定义 DLS 声音设置。

如何使用“DLS 装载器”应用程序？

有两种方法在“Windows Media Player”中使用其关联的 DLS 声音设置，来自动装载和播放 MIDI 序列。 如果选择 .RMD 文件，该程序将自动装载配套的 DLS 文件。如果选择 .MID 文件（该文件在相同目录中拥有一个相关联的同名 .DLS 文件），您可以选择自动加载一个或两个文件。此外，可以手动装载 .MID 和 .DLS 文件，然后按下“运行 Windows Media Player”按钮。