Приложение Загрузчик DLS

Синтезатор SoundMAX может воспроизводить файлы MIDI, где используются индивидуальные звуковые наборы DLS. Что такое DLS, и как загрузить файлы DLS в SoundMAX?

DLS - это аббревиатура от DownLoadable Sounds (Загружаемые звуки). DLS позволяет загружать индивидуальные звуковые наборы в синтезатор SoundMAX. Эти звуковые наборы обычно создаются музыкантом для конкретных файлов MIDI. Можно также создавать собственные последовательности MIDI и звуковые наборы DLS с помощью программного обеспечения сторонних производителей. SoundMAX поддерживает самую последнюю версию 2 уровня DLS, обеспечивая повышенное удобство работы со звуком. Для загрузки и воспроизведения файла MIDI и соответствующего ему файла DLS запустите приложение "Загрузчик DLS".

Что такое файл .RMI?

Это единый файл, где содержится и последовательность MIDI и индивидуальный звуковой набор DLS, созданный специально для этой последовательности MIDI.

Как работать с приложением Загрузчик DLS?

Есть два способа автоматически загружать и воспроизводить последовательность MIDI в проигрывателе Windows Media Player с применением соответствующего звукового набора DLS. Если выбран файл .RMI, интегрированный файл DLS будет загружен автоматически. Если выбран файл MID, имеющий соответствующий файл .DLS с таким же названием в той же папке, то при выборе любого из файлов автоматически будут загружены оба файла. Кроме того, можно вручную загрузить файлы .MID и .DLS и нажать потом кнопку "Запустить Универсальный проигрыватель Windows".