Karta Syntezator muzyczny MIDI

Co to jest MIDI?

MIDI jest skrótem od 'Musical Instrument Digital Interface' (cyfrowy interfejs instrumentów muzycznych). Dokładniej określa on język, za pomocą którego syntezatory mogą się ze sobą komunikować.

Co to jest GeneralMIDI (GM)?

GeneralMIDI to opis zestawu dźwięków zawierającego 128 dźwięków i zestaw bębna. W ten sposób dowolny standardowy plik GeneralMIDI można odtworzyć na każdym syntezatorze GeneralMIDI, osiągając podobne rezultaty. Większość plików MIDI znajdujących się w Internecie jest zgodnych z formatem GeneralMIDI. Choć niektóre karty dźwiękowe używają nierealistycznych dźwięków instrumentów GM, syntezator SoundMAX zawiera obszerny, profesjonalny zestaw dźwięków GeneralMIDI.

Co to jest plik .MID?

Jest to plik zawierający sekwencję MIDI. Plik MIDI przechowuje instrukcje, jak syntezator powinien odtwarzać dźwięki, aby oddać oryginalne wrażenia muzyczne (lub słuchowe). Przypomina to sposób, w jaki edytor tekstu może odtworzyć dokument z pliku składającego się z samych znaków.

Co to jest 'Domyślny zestaw dźwięków syntezatora'?

Pozwala on użytkownikowi dostosować do własnych potrzeb domyślny zestaw dźwięków, którego użyje syntezator SoundMAX, aby odtworzyć pliki GeneralMIDI (GM), a także pliki MIDI kompatybilne z mapą dźwiękową XG (XGlite™). SoundMAX jest dostarczany z profesjonalnym zestawem dźwięków GeneralMIDI i może zawierać zestaw dźwięków XGlite. Aby odtwarzać pliki MIDI w formacie Yamaha XG, należy wybrać zestaw dźwięków XGlite, jeśli jest dostępny. Nowe uaktualnienia zestawów dźwięków GeneralMIDI dostępne są do pobrania lub nabycia na stronie internetowej SoundMAX.

Co to jest głos MIDI?

Głos MIDI to pojedyncza nuta lub dźwięk odtwarzany na syntezatorze SoundMAX.

Jaka jest maksymalna liczba głosów, które syntezator SoundMAX jest w stanie odtworzyć jednocześnie?

Syntezator SoundMAX posiada funkcję skalowalności o nazwie MAXvoice™. MAXvoice automatycznie wskazuje maksymalną liczbę głosów syntezy dostępnych dla danego procesora i konfiguracji systemu. W rzeczywistości przeciętna sekwencja MIDI korzysta z mniej niż 32 głosów, a większość sekwencji rzadko wykorzystuje więcej niż 64 głosy.