Aplikacja ładowania DLS

Syntezator SoundMAX może odtwarzać pliki MIDI korzystające z zestawów dźwięków DLS użytkownika. Co to jest DLS i jak można załadować pliki DLS do SoundMAX?

DLS jest skrótem od 'DownLoadable Sounds' (dźwięki do pobrania). DLS pozwala na załadowanie zestawów dźwięków użytkownika do syntezatora SoundMAX. Takie zestawy dźwięków do wykorzystania z konkretnymi plikami MIDI są zwykle tworzone przez muzyków. Użytkownik może również stworzyć swoje własne sekwencje MIDI i zestawy dźwięków DLS przy użyciu zewnętrznych aplikacji programowych. SoundMAX obsługuje najnowszą wersję DLS poziomu 2, gwarantując najlepsze wrażenia słuchowe. Aby załadować i odtworzyć plik MIDI z towarzyszącym mu plikiem DLS, należy uruchomić aplikację ładowania DLS.

Co to jest plik .RMI?

Jest to pojedynczy plik, który zawiera zarówno sekwencję MIDI, jak i zestaw dźwięków DLS użytkownika utworzony konkretnie dla tej sekwencji MIDI.

Jak należy korzystać z aplikacji ładowania DLS?

Istnieją dwie metody automatycznego ładowania i odtwarzania sekwencji MIDI w programie Windows Media Player z wykorzystaniem towarzyszącego jej zestawu dźwięków DLS. Po wybraniu pliku .RMI zawarty w nim plik DLS zostanie załadowany automatycznie. W przypadku wybrania pliku .MID posiadającego towarzyszący mu plik .DLS o tej samej nazwie w tym samym katalogu, można wybrać dowolny z tych plików, a obydwa pliki zostaną załadowane automatycznie. Ponadto można ręcznie załadować pliki .MID i .DLS, a następnie nacisnąć przycisk 'Uruchom Windows Media Player’.