Kategorien Synthesizer for MIDI-musikk

Hva er MIDI?

MIDI står for Musical Instrument Digital Interface (digitalt grensesnitt for musikkinstrumenter). Det definerer et språk som synthesizere kommuniserer med.

Hva er General MIDI (GM)?

GeneralMIDI er en beskrivelse av et lydsett som inneholder 128 lyder og et trommesett. Det betyr at enhver standard GeneralMIDI-fil kan spilles med enhver GeneralMIDI-synthesizer med lignende resultater. De fleste MIDI-filene du finner på Internett er på GeneralMIDI-formatet. Noen lydkort bruker urealistiske GM-instrumentlyder, mens SoundMAX-synthesizeren inneholder et stort, profesjonelt GeneralMIDI-lydsett.

Hva er en .MID-fil?

Dette er en fil som inneholder en MIDI-sekvens. En MIDI-fil linneholder instruksjoner for hvordan en synthesizer skal spilles for å gjenskape en musikalsk (eller lydmessig) opplevelse. Det kan sammelignes med hvordan en fil som bare inneholder tegn kan bli gjenskapt til et dokument i et tekstbehandlingsprogram.

Hva er et standard lydsett for synthesizer?

Dette gjør det mulig å tilpasse standardlydsettet som SoundMAX-synthesizeren bruker til å spille av MIDI-filer som er kompatible med GeneralMIDI (GM) og XG-lydkart (XGlite™). SoundMAX leveres med et profesjonelt GeneralMIDI-lydsett, og kan i tillegg inneholde et XGlite-lydsett. Hvis du vil spille MIDI-filer som er på Yamaha XG-format, velger du XGlite-lydsettet hvis det er tilgjengelig. Vi anbefaler at du ser etter nye oppgraderinger av GeneralMIDI-lydsett som kan lastes ned eller kjøpes fra SoundMAX-hjemmesiden.

Hva er en MIDI-stemme?

En MIDI-stemme er en enkel note eller lyd som kan spilles på SoundMAX-synthesizeren.

Hva er det største antallet stemmer som SoundMAX-synthesizeren kan spille samtidig?

SoundMAX-synthesizeren har en skaleringsfunksjon som kalles MAXvoice™. MAXvoice gir deg automatisk det maksimale antallet syntesestemmer som er tilgjengelig med den aktuelle prosessoren og systemkonfigurasjonen. I praksis bruker en gjennomsnitlig MIDI-sekvens mindre enn 32 stemmer, og de fleste sekvenser bruker sjelden mer enn 64.