Programmet DLS Loader

SoundMAX-synthesizeren kan spille MIDI-filer som bruker tilpassede DLS-lydsett. Hva er DLS og hvordan kan jeg laste DLS-filer inn i SoundMAX?

DLS står for DownLoadable Sounds (nedlastbare lyder). Med DLS kan du laste tilpassede lydsett inn i SoundMAX-synthesizeren. En musiker lager vanligvis slike lydsett for bruk med bestemte MIDI-filer. Du kan også lage dine egne MIDI-sekvenser og DLS-lydsett med noen tredjeparts programmer. SoundMAX støtter den nyeste Level 2-versjonen av DLS, som gir de beste mulighetene for å forbedre lytteopplevelsen. Hvis du vil laste inn og spille en MIDI-fil sammen med den tilhørende DLS-filen, må du starte programmet DLS Loader.

Hva er en .RMI-fil?

Dette er en fil som inneholder både en MIDI-sekvens og et tilpasset DLS-lydsett som er laget spesifikt for denne MIDI-sekvensen.

Hvordan bruker jeg programmet DLS Loader?

Det er to metoder for å laste og spille en MIDI-sekvens automatisk i Windows Media Player ved å bruke det tilhørende DLS-lydsettet. Hvis du velger en .RMI-fil, vil DLS-filen den inneholder bli lastet automatisk. Hvis du velger en .MID-fil som har en tilhørende .DLS-fil av samme navn i den samme katalogen, vil begge filene bli lastet automatisk når du velger én av dem. I tillegg kan du laste .MID-filen og .DLS-filen manuelt, og deretter trykke på knappen Kjør Windows Media Player.