[MIDI ミュージック シンセサイザ] タブ

MIDI とは?

MIDI は、Musical Instrument Digital Interface の略称です。シンセサイザが互いに通信するときの言語を定義するものです。

General MIDI（GM）とは?

GeneralMIDI は、128 種類の音声とドラム音を含むサウンド セットを記述したものです。この方法によって、標準の GeneralMIDI ファイルをあらゆる GeneralMIDI シンセサイザで同じように再生することができます。インターネット上にある MIDI ファイルの多くは、GeneralMIDI 形式に準拠しています。サウンドカードによっては実際には使用されない GM 楽器音を使用していることがあるため、SoundMAX シンセサイザは大規模なプロフェッショナル用の GeneralMIDI サウンド セットを格納しています。

.MID ファイルとは?

これは、MIDI シーケンスを格納したファイルです。MIDI ファイルは、音楽（または音声）をどのように再生するのかについて、シンセサイザに送る指示を格納しています。文字だけを含むファイルからワード プロセッサが文書を作成する方法と似ています。

[シンセサイザの既定のサウンド セット] とは?

SoundMAX シンセサイザが GeneralMIDI（GM）および XG サウンド マップ互換（XGlite™）MIDI ファイルを再生するときに使用する既定のサウンド セットをカスタマイズすることができます。SoundMAX には、プロフェッショナル用の GeneralMIDI サウンド セットが付属しており、XGlite サウンド セットが含まれる場合があります。Yamaha XG 形式の MIDI ファイルを再生するときは、使用できる場合には XGlite サウンド セットを選択してください。SoundMAX ウェブサイトで、ダウンロードまたは購入可能な新しい GeneralMIDI サウンド セットのアップグレードを確認してください。

MIDI ボイスとは?

MIDI ボイスは、SoundMAX シンセサイザで再生される 1 つの音声のことです。

SoundMAX シンセサイザが同時に再生できる音声は、最大いくつですか?

SoundMAX シンセサイザには、MAXvoice? という拡張機能があります。MAXvoice は、CPU とシステム構成で再生可能な最大の数の合成音を自動的に再生します。実際には、平均的な MIDI シーケンスは 32 音以下で構成されており、ほとんどのシーケンスで 64 音を超えることはありません。