Applicazione Caricatore DLS

Il sintetizzatore SoundMAX può riprodurre i file MIDI che si avvalgono di set di suoni DLS personalizzati. Che cos'è il DLS e in che modo è possibile caricare file DLS in SoundMAX?

DLS sta per 'DownLoadable Sounds' (Suoni scaricabili). Il DLS permette di caricare set di suoni personalizzati nel sintetizzatore di SoundMAX. I musicisti solitamente creano questi set di suoni per usarli con file MIDI specifici. È inoltre possibile creare sequenze MIDI personalizzate e set di suoni DLS con alcune applicazioni software di terze parti. SoundMAX supporta la nuovissima versione Livello 2 del DLS per ottimizzare l'esperienza di ascolto. Per caricare e riprodurre un file MIDI con il suo file DLS associato, lanciare l'applicazione ‘Caricatore DLS’.

Che cos'è un file .RMI?

Si tratta di un singolo file che contiene sia una sequenza MIDI che un set di suoni DLS personalizzato, creato specificamente per quella sequenza MIDI.

Come posso usare l'applicazione ‘Caricatore DLS’?

Esistono due metodi per caricare e riprodurre automaticamente una sequenza MIDI nel lettore multimediale di Windows utilizzando il set di suoni DLS associato. Se si seleziona un file .RMI, viene automaticamente caricato il file DLS in esso contenuto. Se si seleziona un file .MID che ha un file .DLS associato con identico nome nella stessa directory, è possibile selezionare uno dei file per caricare automaticamente entrambi. Inoltre, è possibile caricare manualmente i file .MID e .DLS e quindi premere il pulsante ‘Esegui Windows Media Player’.