כרטיסיית 'סינתיסייזר למוזיקת MIDI'

מהו MIDI

MIDI הינו ראשי תיבות של Musical Instrument Digital Interface (ממשק דיגיטלי לכלי נגינה). זוהי הגדרה של שפה בה מדברים סינתיסייזרים זה מול זה.

מהו General MIDI (GM) ?

General MIDI הינו תיאור של ערכת צלילים שיש בו 128 צלילים וערכת תופים. כך, ניתן לנגן כל קובץ GeneralMIDI בעזרת כל סינתיסייזר GeneralMIDI עם תוצאות דומות. מרבית קבצי ה-MIDI באינטרנט תואמים את פורמט GeneralMIDI בעוד חלק מכרטיסי הקול משתמשים בצלילי GM לא ריאליסטיים, הסינתיסייזר של SoundMAX כולל ערכת צלילים נרחבת ומקצועית.

מהו קובץ‘.MID’ ?

זהו קובץ המכיל רצף של MIDI. קובץ MIDI מאחסן הנחיות לנגינת סינתיסייזר כדי לשחזר חוויה מוזיקלית (או שמיעתית). הדבר דומה לאופן בו מעבד תמלילים יכול לשחזר מסמך מתוך קובץ שאינו מכיל דבר מלבד תווים.

מה זה 'ברירת המחדל של ערכת צלילי הסינתיסייזר'?

עם אפשרות זו תוכלו לבצע התאמה אישית של ערכת הצלילים ש-SoundMAX משתמש בה כברירת מחדל להשמעת GeneralMIDI (GM) , בנוסף לקבצים תואמי XG sound map (XGlite™) MIDI. SoundMAX מגיע עם ערכת צלילים GeneralMIDI מקצועיים, ועשוי להכיל גם ערכת צלילים XGlite. אם אתם רוצים לנגן קבצי MIDI שהם בפורמט Yamaha XG, בחרו בערכת הצלילים Xglite, אם קיימת. חפשו עדכונים חדשים של ערכת צלילי GeneralMIDI להורדה או לרכישה באתר של SoundMAX.

מהו קול MIDI?

קול MIDI הינו צליל או קול בודד המושמע בסינתיסייזר של SoundMAX.

מהו המספר המרבי של הקולות שהסינתיסייזר של SoundMAX יכול להשמיע בעת ובעונה אחת?

לסינתיסייזר של SoundMAX יש אפשרות התרחבות הנקראת MAXvoice™. MAXvoice מעניק אוטומטית את מספר הקולות הסינתטיים המרבי שניתן להגיע אליו עם ה-CPU ותצורת המערכת שלכם. למעשה, רצף ה-MIDI הממוצע משתמש בפחות מ-32 קולות ורוב הרצפים לעתים נדירות משתמשים ביותר מ-64.