מטען יישום DLS

הסינתיסייזר של SoundMAX יכול לנגן קבצי MIDI המשתמשים בערכות צלילים DLS בהתאמה אישית. מהו DLS וכיצד ניתן להטעין קבצי DLS לתוך SoundMAX?

DLS הינו ראשי תיבות של Downloadable Sounds. DLS מאפשר לכם להטעין ערכות צלילים בהתאמה אישית לתוך הסינתיסייזר של SoundMAX. מוזיקאי בדרך כלל מייצר ערכות צלילים כאלו לשימוש עם קבצי MIDI מסויימים. אתם יכולים גם ליצור רצף MIDI וערכות צלילים DLS משלכם בעזרת יישומי תוכנה של צד שלישי. SoundMAX תומך בגירסת Level 2 החדשה ביותר של DLS כדי להעצים את חווית השמיעה שלכם. כדי להריץ ולהשמיע קובץ MIDI יחד עם קובץ ה-DLS המשוייך לו, עליכם להריץ את יישום 'מטען DLS'.

מהו קובץ .RMI ?

זהו קובץ בודד המכיל גם רצף MIDI וגם ערכת צלילים DLS בהתאמה אישית אשר נוצר במיוחד לצורך רצף MIDI זה.

כיצד משתמשים ב'מטען DLS'?

יש שתי דרכים להטענה והשמעה אוטומטית של רצף MIDI בנגן המדיה של חלונות, תוך הפעלת מערך הצלילים DLS המשויך אליו. אם אתם בוחרים בקובץ .RMI , קובץ ה-DLS הכלול בתוכו יוטען אוטומטית. אם אתם בוחרים בקובץ.MID שיש לו קובץ.DLS משויך מאותו שם ובאותה הספרייה, אתם יכולים לבחור אחד משני הקבצים, ושניהם יוטענו אוטומטית. בנוסף, אתם יכולים להטעין קבצי.MID ו-.DLS וללחוץ על לחצן 'הפעל את נגן המדיה של חלונות'.