Anwendung DLS-Lader

Der SoundMAX-Synthesizer kann MIDI-Dateien wiedergeben, die benutzerdefinierte DLS-Soundsätze verwenden. Was ist DLS und wie kann ich DLS-Dateien in SoundMAX laden?

DLS steht für "DownLoadable Sounds" - "herunterladbare Audiosequenzen". Mit DLS können Sie benutzerdefinierte Soundsätze in den SoundMAX-Synthesizer laden. Musiker erstellen solche Soundsätze üblicherweise zur Verwendung mit bestimmten MIDI-Dateien. Mit einigen Softwareanwendungen von Drittanbietern können Sie auch eigene MIDI-Sequenzen und DLS-Soundsätze erstellen. SoundMAX unterstützt die neueste DLS-Version Level 2, um Ihnen ein optimales Hörerlebnis zu bieten. Um eine MIDI-Datei mit der verbundenen DLS-Datei zu laden und wiederzugeben, starten Sie bitte die Anwendung "DLS-Lader".

Was ist eine .RMI-Datei?

Hierbei handelt es sich um eine Datei, die sowohl eine MIDI-Sequenz als auch einen benutzerdefinierten, eigens für die betreffende MIDI-Sequenz erstellten DLS-Soundsatz enthält.

Wie verwende ich die Anwendung "DLS-Lader"?

Um eine MIDI-Sequenz mit dem verbundenen DLS-Soundsatz automatisch im Windows Media Player zu laden und abzuspielen, gibt es zwei Möglichkeiten. Wenn Sie eine .RMI-Datei auswählen, wird die darin enthaltene DLS-Datei automatisch geladen. Wenn Sie eine .MID-Datei auswählen, für die im gleichen Verzeichnis eine verbundene .DLS-Datei unter dem gleichen Namen vorhanden ist, können Sie eine der beiden Dateien auswählen, und beide Dateien werden automatisch geladen. Daneben können Sie die .MID-Datei und die .DLS-Datei auch manuell laden und dann die Schaltfläche "Windows Media Player ausführen" betätigen.