Onglet Synthétiseur MIDI

Que signifie MIDI ?

L'interface MIDI, acronyme anglais de Musical Instrument Digital Interface, est une interface numérique pour instruments de musique. Elle permet de définir un langage grâce auquel les synthétiseurs peuvent communiquer entre eux.

Que signifie General MIDI (GM) ?

GeneralMIDI correspond à la description d'un ensemble de sons contenant 128 sons et un kit batterie. De cette manière, tout fichier GeneralMIDI standard est compatible avec n'importe quel synthétiseur GeneralMIDI et le résultat obtenu est similaire sur tous les appareils. La majorité des fichiers MIDI disponibles sur Internet sont conformes au format GeneralMIDI. Bien que certaines cartes son utilisent des sons instrumentaux GM peu raisonnables, le synthétiseur SoundMAX contient un large ensemble de sons GeneralMIDI de qualité professionnelle.

Qu'est-ce qu'un fichier .MID ?

Il s'agit d'un fichier contenant une séquence MIDI. Un fichier MIDI stocke les instructions d'utilisation d'un synthétiseur en vue de recréer une expérience musicale (ou sonore). Il s'apparente à la façon dont une application de traitement de texte recrée un document à partir d'un fichier contenant uniquement des caractères.

Qu'est-ce qu'un ensemble de sons par défaut ?

La zone Ensemble de sons par défaut du synthétiseur vous permet de personnaliser l'ensemble de sons par défaut que le synthétiseur SoundMAX utilise pour lire des fichiers GeneralMIDI (GM) de même que les fichiers MIDI compatibles avec les mappeurs de sons XG (XGlite™). SoundMAX est livré avec un ensemble de sons GeneralMIDI professionnel et peut inclure un ensemble de sons XGlite. Si vous souhaitez lire des fichiers MIDI au format Yamaha XG, sélectionnez l'ensemble de sons XGlite, si disponible. Consultez régulièrement le site SoundMAX afin de vérifier la disponibilité des mises à niveau de nouveaux ensembles de sons GeneralMIDI à télécharger ou à acquérir.

Qu'est-ce qu'une voix MIDI ?

Une voix MIDI est une note ou un son unique exécuté(e) sur le synthétiseur SoundMAX.

Quel est le nombre maximal de voix que le synthétiseur SoundMAX peut exécuter simultanément ?

Le synthétiseur SoundMAX dispose d'une fonction d'évolutivité appelée MAXvoice™. MAXvoice vous propose automatiquement le nombre maximal de voix de synthèse possibles avec l'unité centrale et la configuration système dont vous disposez. De manière générale, une séquence MIDI moyenne fait appel à moins de 32 voix et la plupart des séquences dépassent rarement 64 voix.