MIDI-syntetisaattorin välilehti

Mikä on MIDI?

MIDI on lyhenne sanoista Musical Instrument Digital Interface. Se on kieli, jonka avulla syntetisaattorit kommunikoivat keskenään.

Mikä on GeneralMIDI (GM)?

GeneralMIDI kuvaa äänisarjaa, joka sisältää 128 ääntä sekä rumpusarjan. Näin mikä tahansa standardinmukainen GeneralMIDI-tiedosto voidaan toistaa millä tahansa GeneralMIDI-syntetisaattorilla samoin tuloksin. Suurin osa Internetin kautta jaeltavista MIDI-tiedostoista on GeneralMIDI-muotoisia. Jotkin äänikortit käyttävät epärealistisia GM-soitinääniä, mutta SoundMAX-syntetisaattori sisältää laajan ammattikäyttöön tarkoitetun GeneralMIDI-äänisarjan.

Mikä on .mid-tiedosto?

Kyseessä on MIDI-sekvenssin sisältävä tiedosto. MIDI-tiedostoon tallennetaan ohjeet siitä, miten syntetisaattorin avulla luodaan musikaalinen (tai äänellinen) kokemus. Tätä voi verrata tapaan, jolla tekstinkäsittelyohjelma luo asiakirjan pelkkiä merkkejä sisältävästä tiedostosta.

Mikä on syntetisaattorin oletusäänisarja?

Tämän ominaisuuden avulla voi mukauttaa oletusäänisarjaa, jota SoundMAX-syntetisaattori käyttää toistaessaan GeneralMIDI (GM) -tiedostoja sekä XG-äänikarttayhteensopivia (XGlite™) MIDI-tiedostoja. SoundMAXin mukana toimitetaan ammattikäyttöön soveltuva GeneralMIDI-äänisarja ja mahdollisesti myös XGlite-äänisarja. Jos haluat toistaa Yamaha XG -muotoisia MIDI-tiedostoja, valitse XGlite-äänisarja (jos sellainen on käytettävissä). Pidä silmällä uusia GeneralMIDI-äänisarjapäivityksiä, joita voit ladata tai hankkia SoundMAXin Internet-sivustolta.

Mikä on MIDI-ääni?

MIDI-ääni on yksittäinen SoundMAX-syntetisaattorilla toistettava nuotti tai ääni.

Mikä on maksimimäärä ääniä, joita SoundMAX-syntetisaattori voi soittaa samanaikaisesti?

SoundMAX-syntetisaattorissa on skaalaustoiminto nimeltä MAXvoice™. MAXvoicen ansiosta voit käyttää järjestelmäsi keskusyksikön asetusten sallimaa maksimimäärää synteesiääniä. Käytännössä tavallinen MIDI-sekvenssi käyttää alle 32 ääntä, ja harvat sekvenssit käyttävät yli 64 ääntä.