DLS-lataajasovellus

SoundMAX-syntetisaattori pystyy soittamaan MIDI-tiedostoja, jotka sisältävät mukautettuja DLS-äänisarjoja. Mikä on DLS ja miten voin ladata DLS-tiedostoja SoundMAXiin?

DLS tulee sanoista DownLoadable Sounds. DLS mahdollistaa mukautettujen äänisarjojen lataamisen SoundMAX-syntetisaattoriin. Muusikot luovat yleensä tällaisia äänisarjoja eri MIDI-tiedostoissa käytettäviksi. Voit myös luoda omia MIDI-sekvenssejä ja DLS-äänisarjoja jonkin kolmannen osapuolen valmistamilla ohjelmistosovelluksilla. SoundMAX tukee DLS:n uusinta Level 2 -versiota, joka tekee kuuntelukokemuksesta entistäkin paremman. Jos haluat ladata ja soittaa MIDI-tiedoston sekä siihen liittyvän DLS-tiedoston, käynnistä DLS-lataaja.

Mikä on .rmi-tiedosto?

Kyseessä on yksi tiedosto, joka sisältää sekä MIDI-sekvenssin että juuri kyseistä MIDI-sekvenssiä varten luodun mukautetun DLS-äänisarjan.

Miten DLS-lataajasovellusta käytetään?

On olemassa kaksi tapaa ladata ja toistaa automaattisesti MIDI-sekvenssejä Windows-mediasoittimella käyttäen sekvensseihin liittyviä DLS-äänisarjoja. Jos valitset .rmi-tiedoston, siihen sisältyvä .dls-tiedosto ladataan automaattisesti. Jos valitset .mid-tiedoston, jolle on samassa kansiossa samanniminen .dls-tiedosto, voit valita jommankumman tiedostoista, ja molemmat tiedostot ladataan. Lisäksi voit ladata manuaalisesti .mid- ja .dls-tiedostoja ja painaa sitten Käynnistä Windows-mediasoitin -painiketta.