MIDI Music Synthesizer Tab

What is MIDI?

MIDI stands for Musical Instrument Digital Interface. It actually defines a language by which synthesizers talk to each other.

What is General MIDI (GM)?

GeneralMIDI is a description of a sound set that contains 128 sounds and a drum kit. This way any standard GeneralMIDI file can be played with any GeneralMIDI synthesizer and they will produce similar results. The majority of the MIDI files found on the Internet conform to the GeneralMIDI format. While some soundcards use unrealistic GM instrument sounds, the SoundMAX synthesizer contains a large, professional, GeneralMIDI sound set.

What is a ‘.MID’ file?

This is a file that contains a MIDI sequence. A MIDI file stores instructions on how to play a synthesizer to recreate a musical (or sound) experience. It is similar to the way a word processor can recreate a document from a file of nothing but characters.

What is a ‘Synthesizer Default Sound Set’?

This allows you to customize the default sound set that the SoundMAX synthesizer will use to play GeneralMIDI (GM) as well as XG sound map compatible (XGlite™) MIDI files. SoundMAX ships with a professional GeneralMIDI sound set and may include an XGlite sound set. If you wish to play MIDI files that are in the Yamaha XG format, select the XGlite sound set, if available. Please watch for new GeneralMIDI sound set upgrades available for download or purchase on the SoundMAX website.

What is a MIDI voice?

A MIDI voice is a single note or sound played on the SoundMAX synthesizer.

What is the maximum number of voices that the SoundMAX synthesizer can play simultaneously?

The SoundMAX synthesizer has a scalability feature called MAXvoice™. MAXvoice automatically gives you the maximum number of synthesis voices available with your CPU and system configuration. In actuality, the average MIDI sequence uses less than 32 voices and most sequences rarely use more than 64.