Tab MIDI-synthesizer

Wat is MIDI?

MIDI staat voor Musical Instrument Digital Interface. Het definieert in feite een taal waarin synthesizers met elkaar spreken.

Wat is General MIDI (GM)?

GeneralMIDI is een beschrijving van een geluidsset die 128 geluiden en een drumset bevat. Op deze manier kan elk GeneralMIDI-bestand afgespeeld worden met elke GeneralMIDI-synthesizer en geven deze dezelfde resultaten. Het merendeel van de MIDI-bestanden op het internet komen overeen met de GeneralMIDI-indeling. Hoewel sommige geluidskaarten gebruik maken van onrealistische GM instrumentgeluiden, bevat de SoundMAX synthesizer een brede, professionele GeneralMIDI-geluidsset.

Wat is een ‘.MID’-bestand?

Dit is een bestand dat een MIDI reeks bevat. Een MIDI-bestand slaat instructies op over hoe een synthesizer gespeeld moet worden om een muzikale (of geluids-) ervaring te hercreëren. Dit gebeurt op dezelfde manier als een tekst verwerker een document kan hercreëren uit een bestand dat alleen tekens bevat.

Wat is een ‘Standaard synthesizergeluidsset’?

Hiermee kunt u de standaard geluidsset aanpassen die de SoundMAX synthesizer zal gebruiken om GeneralMIDI (GM)- en XG-compatibele (XGlite™) MIDI-bestanden af te spelen. SoundMAX wordt verzonden met een professionele GeneralMIDI geluidsset en kan tevens een XGlite geluidsset bevatten. Als u MIDI-bestanden wilt afspelen die in Yamaha XG-indeling zijn, selecteer dan de XGlite-geluidsset, indien beschikbaar. Kijk naar nieuwe upgrades van de GeneralMIDI geluidsset die beschikbaar zijn om te downloaden of te bestellen op de SoundMAX website.

Wat is een MIDI voice?

Een MIDI voice is één noot of geluid dat afgespeeld wordt op de SoundMAX synthesizer.

Wat is het maximale aantal voices dat de SoundMAX synthesizer tegelijkertijd kan afspelen?

De SoundMAX synthesizer heeft een schaalbaarheids functie, MAXvoice™. MAXvoice geeft u automatisch het maximale aantal synthesizer-voices die beschikbaar zijn met uw CPU en systeemconfiguratie. In de praktijk gebruikt de gemiddelde MIDI-reeks minder dan 32 voices en de meeste reeksen gebruiken zelden meer dan 64 voices.