DLS-lader

De SoundMAX synthesizer kan MIDI -bestanden afspelen die aangepaste DLS-geluidssets gebruiken. Wat is DLS en hoe kan ik DLS-bestanden in SoundMAX laden?

DLS staat voor 'DownLoadable Sounds'. Met DLS kunt u aangepaste geluidssets in de SoundMAX synthesizer laden. Een musicus creëert deze geluidssets gewoonlijk voor gebruik met specifieke MIDI-bestanden. U kunt ook uw eigen MIDI-reeksen en DLS-geluidssets creëren met andere software toepassingen. SoundMAX ondersteunt de nieuwste Level 2-versie van DLS om uw luisterervaring uit te breiden. Om een MIDI-bestand met het bijbehorende DLS-bestand te laden en af te spelen, start u de toepassing ‘DLS-lader’.

Wat is een .RMI-bestand?

Dit is één bestand dat zowel een MIDI-reeks als een aangepaste DLS-geluidsset bevat, die specifiek gecreëerd is voor die MIDI-reeks.

Hoe gebruik ik de toepassing ‘DLS-lader’?

Er zijn twee manieren om een MIDI-reeks automatisch te laden en af te spelen in de Windows Media Player met de bijbehorende DLS-geluidsset . Als u een .RMI-bestand selecteert, wordt het aanwezige DLS-bestand automatisch geladen. Als u een .MID-bestand selecteert dat een bijbehorend .DLS-bestand heeft met dezelfde naam in dezelfde directory, kunt u één van beide bestanden selecteren en worden beide bestanden automatisch geladen. Daarnaast kunt u .MID en .DLS-bestanden handmatig laden en vervolgens op de toets ‘Windows Media Player uitvoeren’ drukken.