Fanebladet MIDI Musikksynthesizer

Hvad er MIDI?

MIDI står for 'Musical Instrument Digital Interface'. Det betegner faktisk det sprog, der bruges til at få synthesizere til at 'snakke sammen'.

Hvad er General MIDI (GM)?

GeneralMIDI betegner et standardlydsæt med 128 lyde plus en rytmeboks. Det betyder, at enhver GeneralMIDI-fil kan afspilles med enhver GeneralMIDI-synthesizer, og med ret ens resultater. De fleste MIDI-filer på Internet overholder GeneralMIDI-formatet. Nogle lydkort bruger urealistiske GM-instrumentlyde, mens SoundMAX-synthesizeren indeholder et stort GeneralMIDI-lydsæt af professionel standard.

Hvad er en '.MID'-fil?

Det er en fil, der indeholder en MIDI- sekvens. En MIDI-fil gemmer oplysninger om, hvordan synthesizeren skal lyde for at gengive en musik- eller lydoplevelse. Det svarer til, at et tekstbehandlingsprogram kan gendanne et dokument ud fra lutter tegn.

Hvad er et 'Synthesizer-standardlydsæt'?

Det giver dig mulighed for at skræddersy det standardlydsæt, som SoundMAX-synthesizeren bruger til at afspille GeneralMIDI (GM)- og XG-kompatible (XGlite™) MIDI-filer. SoundMAX leveres med et professionelt GeneralMIDI lydsæt og omfatter undertiden også et XGlite-lydsæt. Hvis du vil afspille MIDI-filer i Yamaha XG-format, skal du vælge XGlite-lydsættet, hvis det findes. Hold øje med opgraderinger til GeneralMIDI-lydsættet, der kan downloades eller købes på SoundMAX-webstedet.

Hvad er en MIDI-stemme?

En MIDI-stemme er en enkelt tone eller lyd, der afspilles på SoundMAX-synthesizeren.

Hvor mange stemmer kan man spille på SoundMAX- synthesizeren samtidig?

SoundMAX-synthesizeren har en skalerings- funktion, der hedder MAXvoice(tm). MAXvoice giver dig automatisk det største antal stemmer, der er muligt med din CPU og på dit system. Rent faktisk bruger en typisk MIDI-sekvens mindre end 32 stemmer, og de færreste sekvenser bruger mere end 64.