DLS Loader

SoundMAX-synthesizeren kan afspille MIDI- filer med brugerdefinerede DLS-lydprofiler. Hvad er DLS, og hvordan kan jeg lægge DLS-filer ind i SoundMAX?

DLS står for 'DownLoadable Sounds'. Med DLS kan du indlæse dine egne lydsæt i SoundMAX-synthesizeren. Som regel er disse standardlydsæt lavet af en musiker, til brug sammen med nogle konkrete MIDI-filer. Du kan også oprette dine egne MIDI-sekvenser og DLS-lydsæt med programmer af andet fabrikat. SoundMAX understøtter den nyeste Niveau 2-version af DLS, som kan give dig endnu bedre lytteoplevelser. Når du vil indlæse og afspille en MIDI-fil med tilhørende DLS-fil, skal du trykke på ‘DLS Loader’.

Hvad er en .RMI-fil?

Det er en enkelt fil, der både indeholder en MIDI-sekvens og et brugerdefineret DLS-lydsæt, der er oprettet specielt til denne MIDI-sekvens.

Hvordan bruges ‘DLS Loader’?

Du kan automatisk indlæse og afspille en MIDI-sekvens med Windows Medieafspiller ved hjælp af det tilhørende DLS- lydsæt. Det kan gøres på to måder: Hvis du vælger en .RMI-fil, bliver den indeholdte DLS-fil automatisk indlæst. Hvis du vælger en .MID-fil med en tilknyttet .DLS-fil af samme navn i samme kartotek, kan du vælge en af filerne - så indlæses begge filer automatisk. Desuden kan du indlæse .MID- og .DLS-filer manuelt og derefter trykke på knappen ‘Kør Windows Medieafspiller’.