Guia Sintetizador de música MIDI

O que é MIDI?

MIDI significa Musical Instrument Digital Interface (Interface Digital de Instrumento Musical). Ele na verdade define uma linguagem que os sintetizadores "falam" entre si.

O que é General MIDI (GM)?

GeneralMIDI é uma descrição de um conjunto de som que contém 128 sons e um kit de percussão. Dessa forma, qualquer arquivo GeneralMIDI padrão pode ser executado com qualquer sintetizador GeneralMIDI, produzindo resultados semelhantes. A maioria dos arquivos MIDI encontrados na Internet estão em conformidade com o formato GeneralMIDI. Enquanto algumas placas de som utilizem sons de instrumentos GM não realísticos, o sintetizador do SoundMAX contém um conjunto de sons GeneralMIDI grande e profissional.

O que é um arquivo '.MID'?

Esse é um arquivo que contém uma seqüência MIDI. Um arquivo MIDI armazena instruções sobre como executar um sintetizador para recriar uma experiência musical (ou sonora). Ele se assemelha à maneira como um processador de texto pode recriar um documento a partir de um arquivo com nada mais que caracteres.

O que é um ‘Conjunto de som padrão do sintetizador’?

Isto permite personalizar o conjunto de som padrão que o sintetizador do SoundMAX utilizará para executar GeneralMIDI (GM) bem como arquivos (XGlite™) compatíveis com mapa de sons XG. O SoundMAX inclui um conjunto de som GeneralMIDI profissional e pode incluir um conjunto de som XGlite. Se você desejar executar arquivos MIDI que estejam no formato Yamaha XG, selecione o conjunto de som XGlite, se estiver disponível. Aguarde pelas novas atualizações de conjuntos de som GeneralMIDI disponíveis para download ou aquisição no site da SoundMAX na Web.

O que é uma voz MIDI?

Uma voz MIDI é uma nota ou som simples executada no sintetizador do SoundMAX.

Qual é o número máximo de vozes que o sintetizador do SoundMAX pode reproduzir simultaneamente?

O sintetizador do SoundMAX tem um recurso de escalabilidade denominado MAXvoice™. O MAXvoice oferece automaticamente o número máximo de vozes sintetizadas disponível para o seu CPU e configuração de sistema. Na verdade, a seqüência MIDI média utiliza menos de 32 vozes e a maioria das seqüências raramente utiliza mais de 64.