Aplicativo Carregador do DLS

O sintetizador do SoundMAX pode reproduzir arquivos MIDI que utilizam conjuntos de som DLS personalizados. O que é DLS e como posso carregar arquivos DLS no SoundMAX?

DLS significa 'DownLoadable Sounds' ou sons descarregáveis. O recurso DLS permite carregar conjuntos de som personalizados no sintetizador do SoundMAX. Um músico normalmente cria esses conjuntos de som para utilização com arquivos MIDI específicos. Você também pode criar suas próprias seqüências MIDI e conjuntos de som DLS com alguns aplicativos de terceiros. O SoundMAX suporta a versão de Nivel 2 mais recente do DLS para aperfeiçoar sua experiência de som. Para carregar e executar um arquivo MIDI com seu arquivo DLS associado, inicie o aplicativo ‘Carregador do DLS’.

O que é um arquivo .RMI?

Esse é um arquivo único que contém uma seqüência MIDI e um conjunto de som DLS personalizado criado especificamente para essa seqüência MIDI.

Como utilizar o aplicativo ‘Carregador do DLS’?

Há duas formas de carregar e executar automaticamente uma seqüência MIDI no Windows Media Player com a utilização de seu conjunto de som DLS associado. Se você selecionar um arquivo .RMI, o arquivo DLS autônomo será carregado automaticamente. Se você selecionar um arquivo .MID com um arquivo .DLS associado com o mesmo nome e no mesmo diretório, poderá selecionar um ou ambos os arquivos para que sejam carregados automaticamente. Além disso, você pode carregar automaticamente arquivos .MID e .DLS e pressionar o botão ‘Executar o Windows Media Player’.