"MIDI علامة التبويب "موالف موسيقى

علامة التبويب "موالف موسيقى MIDI"

ما معنى MIDI؟

ترمز MIDI إلى الواجهة الرقمية للآلة الموسيقية. وهي تقوم بالفعل بتعريف لغة تقوم من خلالها الموالفات بالتحدث مع بعضها.

ما معنى (General MIDI (GM؟

إن GeneralMIDI هو وصف لمجموعة أصوات تحتوي على 127 صوتاً ومجموعة طبول. ولذلك يمكن تشغيل أي ملف GeneralMIDI قياسي باستخدام أي موالف GeneralMIDI وسينتج نفس النتائج. تتوافق غالبية ملفات MIDI الموجودة على الإنترنت مع تنسيق GeneralMIDI. وعلى الرغم من أن بعض المسارات الصوتية تستخدم أصوات آلات GM غير واقعية، إلا أن موالف SoundMAX يحتوي على مجموعة كبيرة احترافية من أصوات GeneralMID.

ما هو ملف MID.؟

هو ملف يحتوي على تتابع MIDI. يقوم ملف MIDI بتخزين تعليمات حول كيفية تشغيل موالف لإعادة إنشاء تجربة موسيقية (أو تسجيل صوتي). وهذا مشابهاً لطريقة قيام معالج نصوص بإعادة إنشاء مستند من ملف يحتوي على حروف فقط.

ما هي "مجموعة الأصوات الافتراضية للموالف"؟

يسمح لك ذلك بتخصيص مجموعة الأصوات الافتراضية التي يستخدمها موالف SoundMAX لتشغيل ملفات MIDI من (GeneralMIDI (GM بالإضافة إلى الملفات المتوافقة مع الخرائط الصوتية لـ XG (ملفات ™ XGlite). يتم تزويد SoundMAX مع مجموعة أصوات احترافية من GeneralMIDI وقد تتضمن مجموعة أصوات XGlite. إذا كنت ترغب في تشغيل ملفات MIDI الموجودة بتنسيق XG، فحدد مجموعة أصوات XGlite، إذا كانت متوفرة. الرجاء مراقبة تحديثات مجموعة أصوات GeneralMIDI الجديدة المتوفرة للتحميل أو الشراء على موقع ويب SoundMAX.

ما هو صوت MIDI؟

إن صوت MIDI هو نغمة واحدة أو صوت واحد يتم تشغيله في موالف SoundMAX.

ما هو أقصى عدد من الأصوات التي يمكن لموالف SoundMAX تشغيلها في نفس الوقت؟

يتميز موالف SoundMAX بميزة القابلية لزيادة الحجم والتي تسمى ™MAXvoice. يوفر MAXvoice تلقائياً أقصى عدد من الأصوات المولفة المتوفرة مع تكوين وحدة المعالجة المركزية أو النظام الخاص بك. في الواقع، يستخدم تتابع MIDI المتوسط أقل من 32 صوتاً ونادراً ما تستخدم معظم التتابعات أكثر من 64 صوتاً.