DLS برنامج تحميل

برنامج تحميل DLS

يمكن لموالف SoundMAX تشغيل ملفات MIDI التي تستخدم مجموعات أصوات DLS مخصصة. ما هو DLS وكيف يمكنني تحميل ملفات DLS في SoundMAX؟

يرمز DLS إلى "أصوات يمكن تحميلها". يسمح DLS لك بتحميل مجموعات أصوات مخصصة في موالف SoundMAX. يقوم الموسيقي في المعتاد بإنشاء مجموعات الأصوات هذه للاستخدام مع ملفات MIDI محددة. يمكنك أيضاً استخدام تتابعات MIDI ومجموعات أصوات DLS الخاصة بك مع بعض تطبيقات البرامج الخاصة بجهات خارجية. يدعم SoundMAX أحدث إصدار من المستوى الثاني من DLS لتحسين تجربة الاستماع. لتحميل ملف MIDI وتشغيله مع ملف DLS المتصل به، الرجاء تشغيل برنامج "تحميل DLS".

ما هو ملف RMI.؟

هو ملف واحد يحتوي على كل من تتابع MIDI ومجموعة أصوات DLS مخصصة والتي تم إنشاؤها خاصة لتتابع MIDI هذا.

كيف يمكنني استخدام برنامج "تحميل DLS"؟

هناك طريقتان لتحميل تتابع MIDI وتشغيله تلقائياً في Windows Media Player باستخدام مجموعة أصوات DLS المصاحبة. إذا قمت بتحديد ملف RMI.، فسيتم تحميل ملف DLS المستقل تلقائياً. إذا قمت بتحديد ملف MID. مصاحب له ملف DLS بنفس الاسم في نفس الدليل، فيمكنك تحديد أي من الملفين أو كلا الملفين تلقائياً. بالإضافة إلى ذلك، يمكنك تحميل ملفات MID. وDLS. يدوياً، ثم الضغط على زر "تشغيل Windows Media Player".