Listening Environment Tab

Why are there no controls for 3D game audio?

All of SoundMAX's 3D game audio capabilities are internal and are controlled directly by the game itself.

What is 'Speaker Setup' for?

'Speaker Setup' allows you to optimize your audio listening environment for the best experience possible. Choose 'Stereo Headphones' if you will be listening on headphones or 'Stereo Speakers' if you have two speakers in front of you (on your desk, in your monitor, or in your laptop). If supported by your system, you can additionally select 'Quad Speakers (Multi-drive Surround)' if you have two speakers in front of you and two speakers behind you, or 'Surround Sound Speakers (5.1 Surround)' if you have a home theater setup with three speakers in front of you, two speakers behind you and a subwoofer.

What is 'Virtual Theater™ Surround'?

If you are watching movies with a multi-channel soundtrack and do not have a 4 or 5.1 channel speaker setup, SoundMAX will automatically create virtual speakers through your stereo speaker setup. If you do not want SoundMAX to automatically create virtual speakers, simply check the 'Disable' check-box.

What are 'Acoustic Environments'?

Acoustic Environments simulate listening to your sounds and music in different locations. These 'Environment Models' simulate everything from concert halls to tunnels.

What is 'Virtual Ear™'?

Virtual Ear stores 'Custom Ear Models' for different individual users. These models are individually tailored to each listener. You can change the ear model being used by clicking on a new 'Custom Ear Model' in the list provided. A couple of generic example models are included for you to try; they simulate the ears of an 'Adult' or 'Child'.

In the 'Test Listening Environment', why does the 'Test Noise' sound like static?

This static is a special signal called Pink Noise. You can use this to make sure that all of your speakers are connected and positioned properly. The goal is to have the noise sound like it is the same loudness as it is played from each and every speaker. You can move your speakers until you get the optimal balance from your speakers.