ภาพรวมของแผงควบคุม SoundMAX

หากต้องการดูข้อมูลเกี่ยวกับคุณสมบัติใดคุณสมบัติหนึ่ง เพียงคลิกที่รายการที่ต้องการดู หรือคลิกที่ชื่อ


การปรับระดับความดัง

ลากแถบเลื่อน ปรับระดับความดัง ขึ้นเพื่อเพิ่มความดังหรือลากลงเพื่อลดความดัง นอกจากนี้ หากท่านเลือกส่วนควบคุม ท่านอาจใช้ปุ่มลูกศรเพื่อปรับทีละน้อย หรือใช้ปุ่ม Page Up และ Page Down เพื่อปรับทีละมากๆ ได้


การปรับความสมดุล

ส่วนควบคุมความสมดุลจะช่วยให้ท่านสามารถปรับเสียงระหว่างลำโพงด้านซ้ายและด้านขวาให้ราบเรียบเสมอกันได้

ลากแถบเลื่อน ปรับความสมดุล ไปทางด้านซ้ายหรือขวาเพื่อเปลี่ยนความสมดุลระหว่างลำโพงทั้งสองด้าน นอกจากนี้ หากท่านเลือกส่วนควบคุม ท่านจะสามารถใช้ปุ่มลูกศรเพื่อปรับทีละน้อยได้

หมายเหตุ

เฉพาะอุปกรณ์สเตอริโอเท่านั้นที่สามารถปรับความสมดุลได้ หากเป็นอุปกรณ์โมโน แถบเลื่อนความสมดุลจะแสดงเป็นสีเทา


การปรับโทนเสียง

การปรับโทนเสียงจะเปลี่ยนระดับเสียงทุ้มและเสียงแหลม

คลิกที่ปุ่ม ส่วนควบคุมขั้นสูง และปรับแถบเลื่อนขึ้นและลงเพื่อเพิ่มหรือลดระดับเสียงทุ้มและเสียงแหลม

หมายเหตุ

ส่วนควบคุมเหล่านี้อาจไม่สามารถใช้ได้กับอุปกรณ์ทั้งหมด

ดูเพิ่มเติม: การตั้งค่าส่วนควบคุมขั้นสูง


อีควอไลเซอร์แบบภาพกราฟิก

การซ่อนหรือแสดงแผงอีควอไลเซอร์แบบภาพกราฟิก

เพียงคลิกที่ปุ่มซ่อนอีควอไลเซอร์แบบภาพกราฟิก

นอกจากนี้ ท่านยังสามารถใช้วิธีนี้เพื่อย่อขนาดแผงควบคุม SoundMAX ได้ด้วย

การใช้งานหรือเลิกใช้งานอีควอไลเซอร์แบบภาพกราฟิก

คลิกที่ปุ่มค่าที่ตั้งไว้ล่วงหน้าของอีควอไลเซอร์ที่อยู่ในแผงควบคุม และเลือก ใช้งานอีควอไลเซอร์ จากเมนู

การเลือกค่าที่ตั้งไว้ล่วงหน้าของอีควอไลเซอร์

คลิกที่ปุ่มค่าที่ตั้งไว้ล่วงหน้าของอีควอไลเซอร์ที่อยู่ในแผงควบคุม และเลือกค่าที่ตั้งไว้ล่วงหน้าค่าใดค่าหนึ่ง

นอกจากนี้ ท่านยังสามารถเพิ่มหรือลบค่าที่ตั้งไว้ล่วงหน้าได้จากเมนูนี้

การปรับระดับอีควอไลเซอร์แบบภาพกราฟิก

ลากแถบเลื่อนอีควอไลเซอร์แบบภาพกราฟิกขึ้นเพื่อเพิ่มระดับ หรือลากลงเพื่อลดระดับ นอกจากนี้ หากท่านเลือกแถบเลื่อน ท่านอาจใช้ปุ่มลูกศรเพื่อปรับทีละน้อย หรือใช้ปุ่ม Page Up และ Page Down เพื่อปรับทีละมากๆ ได้

หมายเหตุ: คุณสมบัติอีควอไลเซอร์แบบภาพกราฟิกไม่สามารถใช้ได้กับทุกระบบ


การเปิด/ปิดเสียง

คลิกที่ปุ่ม ปิดเสียง บนส่วนควบคุมอุปกรณ์เพื่อเปิดหรือปิดเสียง หรือท่านอาจคลิกที่ปุ่มที่เหมือนกันในส่วนควบคุมหลักเพื่อเปิดหรือปิดเสียงของอุปกรณ์เล่นเสียงทั้งหมด


ส่วนควบคุมขั้นสูง

ในหน้าต่างส่วนควบคุมขั้นสูง ท่านจะสามารถปรับระดับเสียงทุ้มและเสียงแหลม ส่วนควบคุมเหล่านี้อาจไม่สามารถใช้ได้กับอุปกรณ์ทั้งหมด โดยหากไม่สามารถใช้ได้ ส่วนควบคุมจะแสดงเป็นสีเทาหรือไม่ปรากฏขึ้น

กล่องส่วนควบคุมอื่นๆ อาจประกอบด้วยส่วนควบคุมเสริมต่างๆ ทั้งนี้ ขึ้นอยู่กับการกำหนดค่าอุปกรณ์ของระบบเสียงของท่าน


การตั้งค่าระบบเสียงที่เป็นค่าเริ่มต้น

คลิกที่ปุ่ม การตั้งค่าระบบเสียงที่เป็นค่าเริ่มต้น เพื่อตั้งค่าส่วนควบคุมระบบเสียงของท่านให้เป็นค่าปกติ


ส่วนควบคุม SPDIF (ระบบเสียงดิจิตอล)

หากระบบของท่านสนับสนุน SPDIF (ระบบเสียงดิจิตอล) ปุ่มส่วนควบคุมขั้นสูงจะปรากฏขึ้นใต้ส่วนควบคุมระดับความดังหลัก ปุ่มนี้จะแสดงส่วนควบคุม SPDIF

AC3

หากท่านมีอุปกรณ์รับสัญญาณดิจิตอลที่สามารถใช้ได้กับระบบเสียง DVD ให้ทำเครื่องหมายเลือกที่กล่องตัวเลือกนี้

PCM

หากท่านต้องการให้เสียงและดนตรีที่เล่นได้ด้วยเครื่องคอมพิวเตอร์ทั้งหมด เช่น ไฟล์ WAV, MP3, CD และระบบเสียงของเกมส์เล่นผ่านลำโพงดิจิตอลของท่าน ให้ทำเครื่องหมายเลือกที่กล่องตัวเลือกนี้


การเข้าใช้งานคุณสมบัติมัลติมีเดียจากแผงควบคุม

ท่านสามารถเปลี่ยนอุปกรณ์เล่นเสียงหรืออุปกรณ์บันทึกเสียงที่เป็นค่าเริ่มต้นได้โดยใช้ Windows Multimedia Properties

ท่านสามารถเข้าใช้งานคุณสมบัติมัลติมีเดียได้จากแผงควบคุม SoundMAX

1- ดับเบิลคลิกที่หัวข้อ อุปกรณ์เล่นเสียงที่เป็นค่าเริ่มต้น หรือ อุปกรณ์บันทึกเสียงที่เป็นค่าเริ่มต้น ที่อยู่เหนือส่วนควบคุมที่เกี่ยวข้อง
2- เลื่อนตัวชี้เมาส์ไปที่แผงควบคุม SoundMAX แล้วคลิกปุ่มขวาของเมาส์ จากนั้นคลิกที่ มัลติมีเดีย

หมายเหตุ

Windows บางรุ่นจะใช้คำว่าอุปกรณ์ 'ที่ต้องการใช้' แทนคำว่าอุปกรณ์ 'ที่เป็นค่าเริ่มต้น'


การซ่อน/แสดงส่วนควบคุมของอุปกรณ์ใดอุปกรณ์หนึ่ง

ท่านสามารถซ่อนส่วนควบคุมการเล่นเสียงหรือส่วนควบคุมการบันทึกเสียงทั้งหมดได้ โดยเพียงคลิกที่ปุ่มที่เหมาะสมตามที่แสดงในภาพรวม

หรือ หากต้องการเลือกว่าจะแสดงอุปกรณ์ใดในหน้าต่างแผงควบคุม SoundMAX บ้าง ให้คลิกที่ปุ่ม การกำหนดค่า ในแถบทั่วไป ท่านจะเห็นรายการอุปกรณ์บันทึกเสียงและอุปกรณ์เล่นเสียงที่มีอยู่ในระบบเสียงของท่าน ทำเครื่องหมายเลือกที่กล่องตัวเลือกของส่วนควบคุมที่ท่านต้องการให้แสดงขึ้นในแผงควบคุม SoundMAX

นอกจากนี้ ท่านยังสามารถใช้วิธีนี้เพื่อย่อขนาดแผงควบคุม SoundMAX ได้ด้วย


แถบทั่วไป

การซ่อน/แสดงส่วนควบคุมของอุปกรณ์ใดอุปกรณ์หนึ่ง

หากต้องการเลือกว่าจะแสดงอุปกรณ์ใดในแผงควบคุม SoundMAX บ้าง ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

คลิกที่ปุ่มการกำหนดค่า และเลือกแถบทั่วไป ท่านจะเห็นรายการอุปกรณ์บันทึกเสียงและอุปกรณ์เล่นเสียงที่มีอยู่ในระบบเสียงของท่าน ทำเครื่องหมายเลือกที่กล่องตัวเลือกของส่วนควบคุมที่ท่านต้องการให้แสดงในแผงควบคุม SoundMAX

นอกจากนี้ ท่านยังสามารถใช้วิธีนี้เพื่อย่อขนาดแผงควบคุม SoundMAX ได้ด้วย

การแสดงแผงควบคุม SoundMAX บนทาสก์บาร์

การแสดงแผงควบคุม SoundMAX บนทาสก์บาร์จะช่วยให้ท่านสามารถเข้าใช้งานแผงควบคุมได้โดยไม่ต้องไปที่เมนู Start

คลิกที่ปุ่มการกำหนดค่า และเลือกแถบทั่วไป เลือก แสดง SoundMAX บนทาสก์บาร์ และคลิกที่ OK (ตกลง)

แสดงเคล็ดลับ

เมื่อท่านเลื่อนเคอร์เซอร์ไปบนส่วนควบคุม หน้าต่างเคล็ดลับจะปรากฏขึ้นเพื่อแจ้งให้ท่านทราบว่าส่วนควบคุมนั้นใช้เพื่อทำอะไร

คลิกที่ปุ่มการกำหนดค่า และเลือกแถบทั่วไป เลือก แสดงเคล็ดลับ และคลิกที่ OK (ตกลง)

แสดงกรอบสำหรับขยายภาพ

กรอบสำหรับขยายภาพจะเป็นกรอบเส้นประที่อยู่ล้อมรอบส่วนควบคุมของแผงที่เลือก ซึ่งจะช่วยให้มองเห็นได้ชัดเจนยิ่งขึ้น ท่านสามารถเลือกส่วนควบคุมของแผงได้โดยการใช้เมาส์หรือกดปุ่ม tab

คลิกที่ปุ่มการกำหนดค่า และเลือกแถบทั่วไป เลือก แสดงกรอบสำหรับขยายภาพ และคลิกที่ OK (ตกลง)

แบบสี

ส่วนควบคุมนี้จะช่วยให้ท่านสามารถเลือกรูปแบบสีของแผงควบคุมได้ โดยจะมีตัวเลือกความแตกต่างของสีสูงรวมอยู่ด้วย

คลิกที่ปุ่มการกำหนดค่า และเลือกแถบทั่วไป เลือกรูปแบบจากรายการตัวเลือก และคลิกที่ OK (ตกลง)

SoundMAX AudioESP

หากฮาร์ดแวร์ระบบของท่านสนับสนุน SoundMAX AudioESP การตั้งค่า AudioESP จะปรากฏขึ้นในแถบทั่วไป โดยจะอธิบายไว้ในวิธีใช้ในส่วน AudioESP


การแยกส่วนควบคุม

การแยกส่วนควบคุมจะช่วยให้ท่านสามารถปิดหน้าต่างแผงควบคุม SoundMAX แต่ยังคงสามารถเข้าใช้งานส่วนควบคุมที่ท่านต้องการได้ ดังที่แสดงด้านล่าง

คลิกที่หัวเรื่องของส่วนควบคุมที่ท่านต้องการแยกออกมา และลากไปไว้ในตำแหน่งที่ต้องการ ส่วนควบคุมที่แยกออกมาจะอยู่ทางด้านบนของหน้าต่างอื่นๆ เสมอ

หากท่านปล่อยให้ส่วนควบคุมที่แยกออกมาแสดงค้างอยู่บนหน้าจอในระหว่างการปิดเครื่อง ส่วนควบคุมที่แยกออกมาจะปรากฏขึ้นเมื่อเปิดเครื่องคอมพิวเตอร์อีกครั้ง


การย่อขนาดแผงควบคุม

1- ท่านสามารถซ่อนส่วนควบคุมการบันทึกเสียงและ/หรือส่วนควบคุมการเล่นเสียงได้

2- ท่านสามารถเลือกให้หน้าต่างแสดงส่วนควบคุมอุปกรณ์เพียงบางอย่างได้ (ดู ซ่อน/แสดงส่วนควบคุมอุปกรณ์)


ปรับความสมดุลทั้งหมดให้อยู่ตรงกลาง

ฟังก์ชั่นนี้จะปรับความสมดุลของอุปกรณ์ทั้งหมดให้อยู่ตรงกลางในคราวเดียว ซึ่งสามารถใช้งานได้อย่างง่ายดายและรวดเร็วกว่าการปรับความสมดุลของอุปกรณ์แต่ละชิ้นแยกต่างหาก

เลื่อนตัวชี้เมาส์ไปที่แผงควบคุม SoundMAX แล้วคลิกปุ่มขวาของเมาส์ จากนั้นคลิกที่ ปรับความสมดุลทั้งหมดให้อยู่ตรงกลาง


รีเฟรชแผงควบคุม- หากหน้าต่างที่แสดงดูบิดเบี้ยว การรีเฟรชจะทำให้คอมพิวเตอร์แสดงหน้าต่างขึ้นมาใหม่อย่างถูกต้อง

รีเฟรชแผงควบคุม

หากหน้าต่างที่แสดงเริ่มดูบิดเบี้ยว การรีเฟรชจะทำให้คอมพิวเตอร์แสดงหน้าต่างขึ้นมาใหม่อย่างถูกต้อง

เลื่อนตัวชี้เมาส์ไปที่แผงควบคุม SoundMAX แล้วคลิกปุ่มขวาของเมาส์ จากนั้นคลิกที่ รีเฟรช


ปิดแผงควบคุมและส่วนควบคุมที่แยกออกมาทั้งหมด

คลิกที่ปุ่ม เมนูระบบ แล้วคลิกที่ ปิดทั้งหมด

หมายเหตุ

การทำเช่นนี้จะเป็นการลบแผงควบคุม SoundMAX ออกจากทาสก์บาร์ อย่างไรก็ตาม ครั้งถัดไปที่ท่านเปิดใช้งานคอมพิวเตอร์ แผงควบคุม SoundMAX จะมีอยู่ในทาสก์บาร์เช่นเดิม นอกจากนี้ ท่านสามารถเริ่มต้นการทำงานของแผงควบคุม SoundMAX ได้ใหม่โดยการไปที่เมนู Windows Start


AudioWizard คืออะไร?

AudioWizard จะช่วยให้ท่านสามารถติดตั้งไมโครโฟนและลำโพงของท่านได้


Audio Doctor คืออะไร?

Audio Doctor จะวินิจฉัยข้อบกพร่องและแก้ไขปัญหาเกี่ยวกับระบบเสียงของท่านโดยอัตโนมัติ

หมายเหตุ: คุณสมบัตินี้ไม่สามารถใช้ได้กับทุกระบบ


สัญลักษณ์เตือนที่ปรากฏขึ้นในแผงควบคุม SoundMAX และที่ไอคอนทาสก์บาร์มีความหมายอย่างไร?

สัญลักษณ์เตือนจะปรากฏขึ้นต่อเมื่ออุปกรณ์ที่ส่งผลต่อการเล่นเสียงหรือการบันทึกเสียงทำงานไม่ถูกต้องเท่านั้น หากมีสัญลักษณ์เตือนจะปรากฏขึ้นในแผงควบคุม SoundMAX สัญลักษณ์เตือนจะปรากฏขึ้นที่ทาสก์บาร์ด้วย ทั้งนี้ เพื่อแจ้งให้ท่านทราบว่าเกิดปัญหาเกี่ยวกับระบบเสียง

ไอคอนทาสก์บาร์ที่ไม่มีสัญลักษณ์เตือน

ไอคอนทาสก์บาร์ที่มีสัญลักษณ์เตือน

สัญลักษณ์เตือนสีเหลือง

สัญลักษณ์เตือนสีเหลืองมีสองประเภท: สัญลักษณ์เตือนระดับความดังต่ำและสัญลักษณ์เตือนปิดเสียง/เลือก (ดู ภาพรวมของแผงควบคุม SoundMAX)

สัญลักษณ์เตือนระดับความดังต่ำจะแสดงให้ทราบว่าท่านตั้งระดับความดังต่ำเกินไป ซึ่งจะส่งผลให้อุปกรณ์จะไม่สามารถทำงานได้อย่างถูกต้อง ท่านอาจเห็นเครื่องหมายสามเหลี่ยมสีเหลืองปรากฏขึ้นที่ส่วนควบคุมการบันทึกเสียงจากไมโครโฟนและอุปกรณ์รับสัญญาณ นอกจากนี้ ยังอาจปรากฏขึ้นที่ส่วนควบคุมหลัก, Wave และส่วนควบคุมการเล่นเสียงจากไมโครโฟนด้วย

สัญลักษณ์เตือนปิดเสียง/เลือกจะแสดงให้ทราบว่าอุปกรณ์ถูกปิดเสียงหรือไม่ได้เลือกอุปกรณ์นั้นไว้ โดยจะแสดงอยู่ในอุปกรณ์ที่มีอยู่ในรายการข้างต้นทั้งหมด ยกเว้นไมโครโฟนของอุปกรณ์เล่นเสียง

หมายเหตุ: หากต้องการลบสัญลักษณ์เตือนสีเหลือง เพียงคลิกที่สัญลักษณ์เตือน หรือคลิกที่ปุ่ม การตั้งค่าระบบเสียงที่เป็นค่าเริ่มต้น


ทำไมแผงควบคุม SoundMAX จึงดูแตกต่างจากภาพที่มีอยู่ในไฟล์วิธีใช้?

ดู ภาพรวมของแผงควบคุม SoundMAX

แม้ว่าภาพรวมของแผงควบคุม SoundMAX จะดูเหมือนกัน แต่รายละเอียดส่วนใหญ่ เช่น อุปกรณ์ที่สามารถใช้ได้, การเลือกและการปิดเสียง และเครื่องหมายแสดงระดับเสียง หรือส่วนควบคุมขั้นสูงอาจแตกต่างกันไปตามประเภทของอุปกรณ์ของระบบเสียงที่ติดตั้งไว้ในคอมพิวเตอร์ของท่าน


ฉันจะถอดถอนการติดตั้ง SoundMax ได้อย่างไร?

คลิกที่ปุ่ม Start ของ Windows และเปิด Control Panel ของ Windows

เปิดใช้งานส่วน Add or Remove Programs และเลือก SoundMAX และคลิกที่ปุ่ม Change/Remove ในกรอบโต้ตอบแรกที่ปรากฏขึ้น ให้เลือกตัวเลือก Remove all

หมายเหตุ

การทำเช่นนี้จะลบไดร์เวอร์ระบบเสียงของ SoundMAX ด้วย


ฉันจะติดตั้งไมโครโฟนได้อย่างไร?

ใช้ AudioWizard ที่ให้มาพร้อมกับแผงควบคุม SoundMAX เพื่อติดตั้งไมโครโฟน


ปุ่มวิธีใช้

การคลิกที่ปุ่มวิธีใช้จะเป็นการแสดงวิธีใช้แผงควบคุม SoundMAX หรือตัวเลือก SoundMAX อื่นๆ ที่ติดตั้งไว้ในระบบของท่าน


การกำหนดค่าการบันทึกเสียง

ภาพนี้จะแสดงอุปกรณ์บันทึกเสียงปัจจุบัน

หากต้องการเปลี่ยนการกำหนดค่าปัจจุบัน ให้เรียกใช้ AudioWizard


การกำหนดค่าลำโพง

ภาพนี้จะแสดงการกำหนดค่าลำโพงปัจจุบัน

หากต้องการเปลี่ยนการกำหนดค่าปัจจุบัน ให้เรียกใช้ AudioWizard


เมนูระบบ

เมนูระบบจะช่วยให้ท่านสามารถเข้าใช้งานส่วนควบคุมของระบบ เช่น ย่อขนาดและปิดได้

นอกจากนี้ ท่านยังสามารถเรียกดูข้อมูล "เกี่ยวกับ SoundMAX..." ได้ด้วย