Översikt över Kontrollpanelen - SoundMAX

För information rörande en specifik funktion behöver du bara klicka på objektet i fråga eller på etiketten.


Justera volymen

Dra skjutreglaget Justera volym uppåt för att öka volymen eller neråt för att sänka volymen. Om kontrollen är markerad, kan du även använda piltangenterna för att göra finjusteringar av volymen eller tangenterna Page Up och Page Down för att göra större justeringar.


Justera balansen

Med balanskontrollen kan du enkelt och smidigt justera ljudet mellan höger och vänster högtalare.

Dra skjutreglaget Justera balans åt vänster eller höger för att ändra balansen mellan högtalarna. Om kontrollen är markerad, kan du dessutom använda piltangenterna för att göra finjusteringar.

Obs!

Balansen kan endast justeras på stereoenheter. Skjutreglaget är gråtonat om du har en monoenhet.


Justera tonen

När du justerar tonen, ändrar du andelen bas och diskant i ljudet.

Klicka på Avancerade kontroller och justera skjutreglagen uppåt respektive neråt för öka eller minska basen och diskanten.

Obs!

Dessa kontroller kan eventuellt inte aktiveras för alla enheter.

Se även: Avancerade kontroller.


Grafisk equalizer

Dölja eller visa panelen Grafisk equalizer

Allt du behöver göra är att klicka på Dölj grafisk equalizer.

På detta sätt kan du även förminska Kontrollpanelen - SoundMAX.

Aktivera eller avaktivera funktionen Grafisk equalizer

Klicka på Förvalda inställningar för equalizer i Kontrollpanelen och välj sedan Aktivera equalizer från menyn.

Välja en förvald inställning för grafisk equalizer

Klicka på knappen Förvalda inställningar för equalizer i Kontrollpanelen och välj önskad inställning.

Du kan även lägga till och ta bort egna förvalda inställningar från denna meny.

Justera nivån för en Grafisk equalizer

Dra skjutreglaget Grafisk equalizer uppåt för att öka nivån, eller neråt för sänka nivån. Om skjutreglaget är markerat, kan du även använda piltangenterna för att göra finjusteringar eller tangenterna Page Up och Page Down för att göra större justeringar.

Obs! Funktionen Grafisk equalizer finns inte på alla plattformar.


Slå på/stänga av ljudet

Klicka på Ljud av på kontrollen för aktuell enhet för att slå på/stänga av ljudet. Alternativt kan du klicka på samma knapp på masterkontrollen för att slå på/av ljudet för alla uppspelningsenheter.


Avancerade kontroller

I fönstret Avancerade kontroller kan du justera diskant och bas. Vissa enheter saknar denna möjlighet, och då är kontrollerna gråtonade eller saknas helt.

Rutan Andra kontroller kan innehålla ytterligare kontroller, beroende på konfigurationen för aktuell ljudenhet.


Standardljudinställningar

Klicka på Standardljudinställningar för att återställa ljudkontrollerna till typiska värden.


SPDIF-kontroller (digitalt ljud)

Om ditt system har stöd för SPDIF (Digital Audio) kommer det att finnas en knapp, Avancerade kontroller, under mastervolymkontrollen. Denna knapp visar SPDIF-kontrollerna.

AC3

Markera denna kryssruta om du har en digital receiver som hanterar DVD-ljud.

PCM

Markera denna kryssruta om du vill att alla ljud och all musik på datorn, som WAV-filer, MP3-filer, cd- och spelljud, ska spelas upp via de digitala högtalarna.


Öppna Egenskaper för multimedia från Kontrollpanelen

Du kan ändra standardenheten för uppspelning eller inspelning genom att ändra på egenskaperna för multimedia i Windows.

Det finns två sätt att öppna Egenskaper för Multimedia från Kontrollpanelen - SoundMAX.

1- Dubbelklicka på antingen titeln för standardenhet för uppspelning eller standardenhet för inspelning som finns ovanför deras respektive kontroller.
2- Högerklicka på Kontrollpanelen - SoundMAX och klicka på Multimedia.

Obs!

I vissa versioner av Windows talar man om förvalda eller föredragna enheter istället för standardenheter.


Dölja/visa kontrollerna för en specifik enhet

Du kan dölja alla kontroller för såväl uppspelning som inspelning. För att göra detta behöver du bara klicka på aktuell knapp, i enlighet med bilden i översikten över Kontrollpanelen.

Alternativt kan du klicka på Inställningar för att välja vilka enheter som ska visas i Kontrollpanelen - SoundMAX. På fliken Allmänt hittar du listor över både inspelnings- och uppspelningsenheter som finns tillgängliga i din ljudenhet. Markera kryssrutorna för de kontroller som du vill ska visas på Kontrollpanelen - SoundMAX.

Detta kan även förminska Kontrollpanelen - SoundMAX.


Fliken Allmänt

Dölja/visa kontrollerna för en specifik enhet

Gör på följande sätt för att välja vilka enheter som ska visas i Kontrollpanelen - SoundMAX:

Klicka på Inställningar och välj fliken Allmänt. Där hittar du listor över både inspelnings- och uppspelningsenheter som du har tillgång till genom din ljudenhet. Markera kryssrutorna för de kontroller som du vill ska visas på Kontrollpanelen - SoundMAX.

Denna metod kan även användas för att förminska Kontrollpanelen - SoundMAX.

Placera Kontrollpanelen - SoundMAX i Aktivitetsfältet

Genom att placera ikonen för Kontrollpanelen i Aktivitetsfältet kan du öppna Kontrollpanelen utan att använda Start-menyn.

Klicka på Inställningar och välj fliken Allmänt. Markera Visa SoundMAX i Aktivitetsfältet och klicka på OK.

Visa knappbeskrivningar

När markören förs över en kontroll, anger en knappbeskrivning kontrollens funktion.

Klicka på Inställningar och välj fliken Allmänt. Markera Visa knappbeskrivningar och klicka på OK.

Visa fokusrektangel

Fokusrektangeln är en ruta med prickade linjer som omger den kontroll som för närvarande är markerad och därigenom framhäver den. Kontroller kan antingen markeras med musen eller genom att trycka på tabbtangenten.

Klicka på Inställningar och välj fliken Allmänt. Markera Visa fokusrektangel och klicka på OK.

Färgschema

Med denna kontroll kan du välja färgschema för Kontrollpanelen. Ett högkontrastsalternativ ingår.

Klicka på Inställningar och välj fliken Allmänt. Välj ett färgschema från listan över alternativ och klicka på OK.

SoundMAX AudioESP

AudioESP-inställningar visas på fliken Allmänt om SoundMAX AudioESP stöds av maskinvaran. Inställningarna beskrivs i avsnittet AudioESP i Hjälpen.


Flytta en kontroll

Genom att flytta en kontroll kan du stänga Kontrollpanelen - SoundMAX och fortfarande ha tillgång till de kontroller du vill ha kvar, i enlighet med bilden nedan:

Klicka på namnlisten för den kontroll som du vill flytta och dra den till önskat ställe. En flyttad kontroll hamnar alltid överst, över eventuella övriga fönster.

Om du lämnar en flyttad kontroll på skärmen och stänger av datorn, kommer den att återställas när du startar datorn igen.


Förminska Kontrollpanelen

1- Du kan dölja inspelningskontrollerna och/eller uppspelningskontrollerna.

2- Du kan välja att visa färre enhetskontroller i fönstret (se Dölja/visa kontrollerna för en specifik enhet).


Total balanscentrering

Denna funktion centrerar balansen för alla enheter samtidigt, vilket går enklare och snabbare än att justera balansen separat för varje enskild enhet.

Högerklicka på Kontrollpanelen - SoundMAX och klicka på Total balanscentrering.


Uppdatera Kontrollpanelen om visningen av fönstret inte är optimal – uppdateringsfunktionen återger fönstret dess korrekta utseende.

Uppdatera Kontrollpanel

Om visningen av Kontrollpanelen inte är optimal, kan du använda uppdateringsfunktionen för att "rita om" fönstret så det återfår sitt korrekta utseende.

Högerklicka på Kontrollpanelen - SoundMAX och klicka sedan på Uppdatera.


Stänga kontrollpanelen och flyttbara kontroller

Stänga kontrollpanelen och alla flyttbara kontroller

Klicka på Systemmeny och sedan på Stäng alla.

Obs!

Detta tar bort Kontrollpanelen - SoundMAX från Aktivitetsfältet under denna session, men nästa gång du startar datorn kommer Kontrollpanelen - SoundMax åter att ligga i Aktivitetsfältet. Du kan även starta om Kontrollpanelen - SoundMAX från Start-menyn (i Windows).


Vad är AudioWizard?

Funktionen AudioWizard guidar dig igenom installationen av mikrofon och högtalare.


Vad är Audio Doctor?

Funktionen Audio Doctor diagnosticerar och åtgärdar automatiskt problem som har med ditt ljudsystem att göra.

Obs! Denna funktion finns inte på alla plattformar.


Vad betyder de varningsikoner som visas i Kontrollpanelen - SoundMAX och på ikonen i Aktivitetsfältet?

Varningsikonerna visas endast när en enhet som påverkar uppspelning eller inspelning inte fungerar som den ska. Om en varningsikon visas i Kontrollpanelen - SoundMAX kommer den även att visas i Aktivitetsfältet för att göra dig uppmärksam på att det föreligger ett ljudproblem.

Ikon utan varning i Aktivitetsfältet.

Ikon med varning i Aktivitetsfältet.

Gula varningar

Det finns två typer av gula varningsikoner: varning för låg volym och varning för ljud av/ej vald (se Översikt över Kontrollpanelen - SoundMAX ).

Varningsikonen för låg volym är en indikation på att volymen är inställd till en för låg nivå för att enheten ska kunna fungera korrekt. Den gula varningstriangeln visas på kontrollerna för mikrofon och linjeingångsinspelning. Den kan även visas på uppspelningskontrollerna för Master, Wave och Mikrofon.

Varningsikonen för ljud av/ej vald betyder att ljudet för enheten antingen är av eller att den inte är vald. Denna varningsikon kan visas i alla ovan nämnda enheter utom i uppspelningskontrollen för mikrofonen.

Obs! För att ta bort en gul varningsikon klickar du på den, alternativt på Standardljudinställningar.


Varför ser Kontrollpanelen - Soundmax annorlunda ut på min dator jämfört med bilden i Hjälpen?

Se Översikt över Kontrollpanelen - SoundMAX.

Samtidigt som SoundMAX övergripande användargränssnitt förblir enhetligt, är många detaljer beroende av vilka typer av ljudenheter som finns på datorn, t.ex. vilka enheter som är tillgängliga, funktionen ljud av/ej vald, eventuella ljudnivåindikator eller avancerade kontroller.


Hur avinstallerar jag SoundMAX?

Klicka på Start (i Windows) och öppna sedan Kontrollpanelen.

Öppna Lägg till eller ta bort program, markera SoundMAX, och klicka på Ändra/Ta bort. När den första dialogrutan visas väljer du alternativet Ta bort alla.

Obs!

Detta tar även bort ljuddrivrutinen för SoundMAX.


Hur installerar jag en mikrofon?

Använd funktionen AudioWizard i Kontrollpanelen - SoundMAX för att installera mikrofonen.


Hjälp-knappen

Genom att klicka på Hjälp öppnar du Hjälpen för Kontrollpanelen - SoundMAX och andra SoundMAX-alternativ som finns installerade i systemet.


Inspelningskonfiguration

Denna bild anger aktuell inspelningsenhet.

Kör programmet AudioWizard för att ändra nuvarande konfiguration.


Högtalarkonfiguration

Denna bild anger aktuell högtalarkonfiguration.

Kör programmet AudioWizard för att ändra nuvarande konfiguration.


Systemmeny

Via systemmenyn får du tillgång till systemkontroller som Minimera och Stäng.

Här kan du även öppna "Om SoundMAX ...".