SoundMAX-säätöpaneelin yleiskatsaus

Saat tietoa haluamastasi ominaisuudesta napsauttamalla sitä tai sen nimeä.


Äänenvoimakkuuden säätäminen

Kun siirrät äänenvoimakkuuden liukusäädintä ylöspäin, äänenvoimakkuus lisääntyy, ja kun siirrät sitä alaspäin, äänenvoimakkuus pienenee. Säätimen ollessa valittuna voit myös säätää äänenvoimakkuutta pienin portain nuolinäppäimillä tai suurin portain Page Up- ja Page Down -näppäimillä.


Balanssin säätäminen

Balanssin liukusäätimellä voit vaivattomasti säätää äänen balanssia vasemmanpuoleisten ja oikeanpuoleisten kaiutinten välillä.

Muuta kaiutinten välistä balanssia siirtämällä balanssin liukusäädintä vasemmalle tai oikealle. Säätimen ollessa valittuna voit myös säätää balanssia pienin portain nuolinäppäimillä.

Huom!

Balanssia voi säätää vain stereolaitteille. Monolaitteille liukusäädin on himmennetty.


Äänensävyn säätäminen

Äänensävyä säädetään muuttamalla äänen basson ja diskantin määrää.

Voit lisätä tai vähentää bassoa ja diskanttia napsauttamalla lisäasetusten painiketta ja siirtämällä liukusäätimiä ylös tai alas.

Huom!

Nämä säätimet eivät välttämättä ole käytössä kaikille laitteille.

Ks. myös: Lisäasetusten säätäminen.


Graafinen taajuuskorjain

Graafisen taajuuskorjaimen näyttäminen ja piilottaminen

Napsauta Piilota graafinen taajuuskorjain -valikkopainiketta.

Tällä tavoin voit myös pienentää SoundMAX-säätöpaneelia.

Graafisen taajuuskorjaimen käyttöönotto ja käytöstäpoistaminen

Napsauta taajuuskorjaimen valmisasetusten painiketta ja valitse Ota taajuuskorjain käyttöön.

Graafisen taajuuskorjaimen valmisasetusten valitseminen

Napsauta taajuuskorjaimen valmisasetusten painiketta ja valitse jokin valmisasetuksista.

Tässä valikossa voit myös lisätä ja poistaa omia valmisasetuksia.

Graafisen taajuuskorjaimen säätäminen

Siirtämällä taajuuskorjaimen liukusäädintä ylös voit lisätä taajuuskorjausta ja siirtämällä säädintä alas voit vähentää taajuuskorjausta. Säätimen ollessa valittuna voit myös säätää taajuuskorjausta pienin portain nuolinäppäimillä tai suurin portain Page Up- ja Page Down -näppäimillä.

Huom! Graafista taajuuskorjainta ei ole kaikissa käyttöympäristöissä.


Äänen kytkeminen päälle ja pois

Voit kytkeä äänen päälle tai pois päältä napsauttamalla laitteen mykistyspainiketta. Vaihtoehtoisesti voit napsauttaa Pääsäätimen mykistyspainiketta, kun haluat kytkeä kaikkien soitinten äänet päälle tai pois päältä.


Lisäsäätimet

Lisäsäätimien ikkunassa voit säätää bassoa ja diskanttia. Nämä säätimet eivät ole käytettävissä kaikille laitteille. Jos säätimet eivät ole käytettävissä, ne näkyvät himmennettyinä tai niitä ei näy lainkaan.

Muiden säätimien laatikossa saattaa olla ylimääräisiä säätimiä äänilaitteesta riippuen.


Ääniasetusten asettaminen oletusarvoihin

Voit asettaa ääniasetukset tyypillisiin arvoihin napsauttamalla Aseta ääniasetukset oletusarvoihin -valikkopainiketta.


SPDIF-säätimet (digitaaliääni)

Jos järjestelmäsi tukee SPDIF:ää (digitaaliääni), äänenvoimakkuuden Pääsäätimen alla näkyy SPDIF-säätimien painike. Tällä painikkeella pääset SPDIF-säätimiin.

AC3

Valitse tämä ruutu, jos sinulla on digitaalivastaanotin, joka hyväksyy DVD-äänen.

PCM

Valitse tämä ruutu, jos haluat kaikki tietokoneen äänet ja musiikin, kuten WAV-tiedostot sekä MP3- ja CD-soitinten ja tietokonepelien äänet toistettavan digitaalikaiuttimilla.


Multimediaominaisuuksiin pääsy säätöpaneelista

Voit muuttaa oletussoitinta ja oletustallenninta Windowsin multimediaominaisuuksissa.

Pääset multimediaominaisuuksiin kahdella tavalla SoundMAX-säätöpaneelista.

1 - Kaksoisnapsauta säätimien yläpuolella olevaa oletussoittimen tai oletustallentimen nimeä.
2 - Napsauta hiiren oikeaa painiketta SoundMAX-säätöpaneelin päällä ja valitse Multimedia.

Huom!

Joissakin Windowsin versioissa termin "oletuslaite" sijasta käytetään termiä "ensisijainen laite".


Laitteiden säätimien näyttäminen ja piilottaminen

Voit piilottaa kaikki soiton tai tallennuksen säätimet. Tämä tapahtuu napsauttamalla vastaavaa valikkopainiketta (ks. SoundMAX-säätöpaneelin yleiskatsaus).

Valitaksesi, mitkä laitteet näytetään SoundMAX-säätöpaneelissa, napsauta Määritä asetukset -valikkopainiketta. Perusasetusten välilehdessä on luettelot äänilaitteesi kanssa käytettävistä soittimista ja tallentimista. Valitse niiden säätimien ruudut, jotka haluat näytettävän SoundMAX-säätöpaneelissa.

Tällä tavoin voit myös pienentää SoundMAX-säätöpaneelia.


Perusasetusten välilehti

Laitteiden säätimien näyttäminen ja piilottaminen

Valitaksesi, mitkä laitteet näytetään SoundMAX-säätöpaneelissa, toimi seuraavasti:

Napsauta Määritä asetukset -valikkopainiketta ja valitse perusasetusten välilehti. Tässä välilehdessä on luettelot äänilaitteesi kanssa käytettävistä soittimista ja tallentimista. Valitse niiden säätimien ruudut, jotka haluat näytettävän SoundMAX-säätöpaneelissa.

Tällä tavoin voit myös pienentää SoundMAX-säätöpaneelia.

SoundMAX-säätöpaneelin lisääminen tehtäväpalkkiin

Kun lisäät säätöpaneelin kuvakkeen tehtäväpalkkiin, pääset säätöpaneeliin Windowsin käynnistysvalikkoa käyttämättä.

Napsauta Määritä asetukset -valikkopainiketta ja valitse perusasetusten välilehti. Valitse Näytä SoundMAX tehtäväpalkissa ja napsauta OK.

Työkaluvihjeiden näyttäminen

Kun viet kohdistimen jonkun säätimen päälle, näkyviin tulee työkaluvihje, jossa kerrotaan säätimen toiminto.

Napsauta Määritä asetukset -valikkopainiketta ja valitse perusasetusten välilehti. Valitse Näytä työkaluvihjeet ja napsauta OK.

Kohdennusruudun näyttäminen

Kohdennusruutu on pisteviivalla piirretty ruutu, joka ympäröi säätöpaneelissa parhaillaan valittuna olevaa säädintä tuoden sen selvemmin näkyviin. Säätöpaneelin säätimet voi valita joko hiirellä tai sarkaimella.

Napsauta Määritä asetukset -valikkopainiketta ja valitse perusasetusten välilehti. Valitse Näytä kohdistusruutu ja napsauta OK.

Värimallin valitseminen

Tällä säätimellä voit valita säätöpaneelin värityksen. Vaihtoehtoihin kuuluu suurikontrastinen värimalli.

Napsauta Määritä asetukset -valikkopainiketta ja valitse perusasetusten välilehti. Valitse värimalli luettelosta ja napsauta OK.

SoundMAX AudioESP

AudioESP-asetukset näkyvät perusasetusten välilehdessä, jos järjestelmäsi tukee SoundMAX AudioESP:tä. Asetukset on kuvattu Ohjeen AudioESP:tä käsittelevässä kappaleessa.


Säätimien repäiseminen säätöpaneelista

Repäisemällä säätimiä säätöpaneelista alla osoitetulla tavalla voit sulkea SoundMAX-säätöpaneelin ja silti käyttää haluamiasi säätimiä.

Napsauta sen säätimen nimeä, jonka haluat repäistä säätöpaneelista, ja siirrä säädin haluamaasi kohtaan näytöllä. Repäisty säädin näkyy aina näytöllä päällimmäisenä.

Jos jätät repäistyn säätimen näytölle sammuttaessasi tietokoneen, se palautuu takaisin säätöpaneeliin, kun seuraavan kerran käynnistät tietokoneen.


Säätöpaneelin pienentäminen

1 - Voit piilottaa tallennuksen ja/tai soiton säätimet.

2 - Voit valita vähemmän säätimiä säätöpaneelissa näytettäväksi (ks. Laitteiden säätimien näyttäminen ja piilottaminen).


Kaikkien balanssien keskittäminen

Tämä toiminto keskittää kaikkien laitteiden balanssit yhdellä kertaa, mikä on helpompaa ja nopeampaa kuin kunkin laitteen balanssin säätäminen erikseen.

Napsauta hiiren oikeaa painiketta SoundMAX-säätöpaneelin päällä ja valitse Keskitä kaikki balanssit.


Säätöpaneelin virkistäminen - Jos säätöpaneeli näkyy vääristyneenä, voit piirtää sen uudelleen virkistystoiminnolla.

Säätöpaneelin virkistäminen

Jos säätöpaneeli näkyy vääristyneenä, voit piirtää sen uudelleen virkistystoiminnolla.

Napsauta hiiren oikeaa painiketta SoundMAX-säätöpaneelin päällä ja valitse Virkistä.


Säätöpaneelin ja kaikkien repäisysäätimien sulkeminen

Napsauta järjestelmävalikon painiketta ja valitse Sulje kaikki.

Huom!

Tämä toiminto poistaa SoundMAX-säätöpaneelin tehtäväpalkista kyseisen istunnon ajaksi. Säätöpaneeli ilmestyy kuitenkin tehtäväpalkkiin uudelleen, kun seuraavan kerran käynnistät tietokoneen. Voit myös avata SoundMAX-säätöpaneelin uudelleen Windowsin käynnistysvalikosta.


Mikä on AudioWizard?

AudioWizard on ohjattu toiminto, jonka avulla voit asentaa mikrofonin ja kaiuttimet.


Mikä on Audio Doctor?

Audio Doctor määrittää ja korjaa automaattisesti useimmat äänijärjestelmään liittyvät ongelmat.

Huom! Tätä ominaisuutta ei ole kaikissa käyttöympäristöissä.


SoundMAX-säätöpaneelin ja tehtäväpalkin kuvakkeen varoitusten merkitys

Varoitukset ilmestyvät vain silloin, kun soittoon tai tallennukseen vaikuttavat laitteet eivät toimi kunnolla. Jos SoundMAX-säätöpaneelissa näkyy varoitus, se näkyy myös tehtäväpalkissa merkiksi äänijärjestelmään liittyvästä ongelmasta.

Tehtäväpalkin kuvake ilman varoitusta.

Tehtäväpalkin kuvake varoituksella.

Keltaiset varoitukset

Keltaisia varoituksia on kahta tyyppiä: pienen äänenvoimakkuuden ja mykistyksen/valinnan varoituksia (ks. SoundMAX-säätöpaneelin yleiskatsaus).

Pienen äänenvoimakkuuden varoitus ilmoittaa siitä, että laitteen äänenvoimakkuus on säädetty laitteen asianmukaisen toiminnan kannalta liian pieneksi. Keltainen kolmio näkyy tallennuksen säätimissä Mikrofoni ja Linjatulo. Se saattaa lisäksi näkyä soiton säätimissä Pääsäädin, Taajuus ja Mikrofoni.

Mykistyksen/valinnan varoitus ilmoittaa siitä, että laite on mykistetty tai sitä ei ole valittu, ja saattaa näkyä kaikissa yllä luetelluissa säätimissä, paitsi soiton säätimessä Mikrofoni.

Huom! Voit poistaa keltaisen varoituksen yksinkertaisesti napsauttamalla sitä tai Aseta ääniasetukset oletusarvoihin -valikkopainiketta.


Miksi SoundMAX-säätöpaneeli ei näytä samalta kuin Ohjeen kuvassa oleva säätöpaneeli?

Ks. SoundMAX-säätöpaneelin yleiskatsaus.

Vaikka SoundMAX-säätöpaneelin yleinen ulkoasu pysyy samana, monet tiedot, kuten käytettävissä olevat laitteet, valinta- ja mykistyspainikkeet sekä VU-mittari ja SPDIF-säätimet riippuvat tietokoneesi äänilaitteista.


SoundMAXin asennuksen poistaminen

Napsauta Windowsin Käynnistä-painiketta ja avaa Windowsin Ohjauspaneeli.

Käynnistä toiminto Lisää tai poista sovellus, valitse SoundMAX luettelosta ja napsauta Muuta/poista. Valitse näytölle seuraavaksi ilmestyvässä valintaikkunassa Poista kaikki.

Huom!

Tämä toiminto poistaa myös SoundMAX-ääniohjaimen.


Miten mikrofoni asennetaan?

Käytä SoundMAX-säätöpaneelin AudioWizard-toimintoa mikrofonin asennuksessa.


Ohjeen tuominen näytölle

Saat näkyviin SoundMAX-säätöpaneeliin ja muihin järjestelmään asennettuihin SoundMAX-asetuksiin liittyviä ohjeita painamalla Ohje-valikkopainiketta.


Tallennuskokoonpano

Tämä kuva ilmoittaa nykyisen tallentimen.

Jos haluat muuttaa kokoonpanoa, suorita AudioWizard-toiminto.


Kaiutinkokoonpano

Tästä kuvasta näet, millainen nykyinen kaiutinkokoonpano on.

Jos haluat muuttaa kokoonpanoa, suorita AudioWizard-toiminto.


Järjestelmävalikko

Järjestelmävalikosta pääset järjestelmätoimintoihin, kuten Pienennä ja Sulje.

Järjestelmävalikosta saat lisäksi "Tietoa SoundMAXista...".