SoundMAX فكرة عامة حول لوحة تحكم

فكرة عامة حول لوحة تحكم SoundMAX

للحصول على معلومات حول ميزة معينة، ما عليك سوى النقر على العنصر المطلوب أو على التسمية.


ضبط مستوى الصوت

اسحب مربع التمرير ضبط مستوى الصوت لأعلى لزيادة مستوى الصوت أو لأسفل لخفض مستوى الصوت. يمكنك أيضاً في حالة تحديد عنصر التحكم، استخدام مفاتيح الأسهم لإجراء تعديلات بسيطة، أو استخدام مفتاحي Page Up وPage Down لإجراء تعديلات أكبر.


ضبط التوازن

يسمح لك عنصر تحكم التوازن بضبط الصوت بسلاسة بين السماعات اليسرى واليمنى.

اسحب مربع التمرير ضبط التوازن إلى اليسار أو اليمين لتغيير التوازن بين السماعات. يمكنك أيضاً، في حالة تحديد عنصر التحكم، استخدام مفاتيح الأسهم لإجراء تعديلات بسيطة.

ملاحظات

يمكن ضبط التوازن الخاص بك فقط في الأجهزة الاستيريو. يظهر مربع تمرير التوازن بلون رمادي باهت في الأجهزة الأحادية.


ضبط النغمة

يؤدي ضبط النغمة إلى تغيير مقدار الجهير والصوبرانو في الصوت.

انقر على الزر عناصر تحكم متقدمة لضبط مربعات التمرير إلى الأعلى والأسفل للحصول على مستوى جهير وصوبرانو أعلى أو أقل.

ملاحظات

قد لا يتم تمكين عناصر التحكم هذه لجميع الأجهزة.

انظر أيضاً: تعيين عناصر تحكم متقدمة


المعادل الرسومي

لإظهار أو إخفاء لوحة المعادل الرسومي

انقر على زر "إخفاء المعادل الرسومي".

يمكن استخدام هذا الأسلوب أيضاً لتصغير لوحة تحكم SoundMAX.

لتمكين أو تعطيل المعادل الرسومي

انقر على زر "التعيينات المسبقة للمعادل" في لوحة التحكم وحدد تمكين المعادل من القائمة.

لتحديد تعيين مسبق للمعادل الرسومي

انقر على زر "التعيينات المسبقة للمعادل" في لوحة التحكم وحدد أحد التعيينات المسبقة.

يمكنك أيضاً إضافة وإزالة التعيينات المسبقة الخاصة بك من هذه القائمة.

لضبط مستوى المعادل الرسومي

اسحب مربع تمرير "المعادل الرسومي" لأعلى لرفع المستوى، أو لأسفل لخفض المستوى. يمكنك أيضاً، في حالة تحديد مربع تمرير، استخدام مفاتيح الأسهم لإجراء تعديلات بسيطة، أو استخدام مفتاحي Page Up وPage Down لإجراء تعديلات أكبر.

ملاحظة: لا تظهر ميزة المعادل الرسومي في جميع الأنظمة الأساسية.


تشغيل/إيقاف تشغيل الصوت

انقر على الزر كتم على عنصر تحكم الجهاز لتشغيل أو إيقاف تشغيل الصوت. أو يمكنك النقر على نفس الزر على عنصر التحكم الرئيسي لتشغيل أو إيقاف تشغيل الصوت لكل أجهزة التشغيل.


عناصر تحكم متقدمة

في الإطار "عناصر تحكم متقدمة"، يمكنك ضبط الجهير والصوبرانو. لا تتيح لك بعض الأجهزة إمكانية ضبط هذين الإعدادين، وفي هذه الحالة ستظهر عناصر التحكم بلون رمادي باهت أو تختفي.

قد يحتوي المربع "عناصر تحكم أخرى" على عناصر تحكم إضافية، وذلك بناءً على تكوين جهاز الصوت الخاص بك.


إعدادات الصوت الافتراضية

انقر على زر إعدادات الصوت الافتراضية لضبط عناصر تحكم الصوت على القييم النموذجية.


الصوت الرقمي (SPDIF) عناصر تحكم

عناصر تحكم SPDIF (الصوت الرقمي)

إذا كان النظام الخاص بك يدعم SPDIF (الصوت الرقمي)، سيكون هناك زر "عناصر تحكم متقدمة" أسفل عنصر تحكم مستوى الصوت الرئيسي. سيعرض هذا الزر عناصر تحكم SPDIF.

AC3

حدد هذا المربع إذا كان لديك جهاز استقبال رقمي يقبل صوت DVD.

PCM

حدد هذا المربع إذا كنت ترغب في تشغيل جميع أصوات وموسيقى الكمبيوتر مثل ملفات WAV وMP3 وCD وصوت الألعاب من السماعات الرقمية.


الوصول إلى خصائص الوسائط المتعددة من لوحة التحكم

يمكنك تغيير جهاز التشغيل الافتراضي أو جهاز التسجيل من خلال خصائص الوسائط المتعددة لنظام التشغيل Windows.

هناك طريقتان للوصول إلى خصائص الوسائط المتعددة من لوحة تحكم SoundMAX.

1- انقر نقراً مزدوجاً على العنوان جهاز التشغيل الافتراضي أو جهاز التسجيل الافتراضي الموجود أعلى عناصر التحكم الخاصة بكل منهما.
2- انقر بزر الماوس الأيمن على لوحة تحكم SoundMAX وانقر على وسائط متعددة.

ملاحظات

تشير بعض إصدارات Windows إلى الأجهزة "المفضلة" بدلاً من الأجهزة "الافترا ضية".


لإخفاء/إظهار عناصر تحكم محددة لأحد الأجهزة

يمكنك إخفاء جميع عناصر التحكم الخاصة بالتشغيل أو التسجيل. للقيام بذلك، ما عليك سوى النقر على الزر المناسب كما هو موضح في قسم الفكرة العامة.

أو لاختيار الأجهزة التي ستظهر في إطار لوحة تحكم SoundMAX، انقر على الزر تفضيلات. في علامة التبويب "عام"، ستجد قوائم بأجهزة التسجيل والتشغيل المتاحة من خلال جهاز الصوت الخاص بك. حدد المربعات الخاصة بعناصر التحكم التي ترغب في ظهورها في لوحة تحكم SoundMAX.

يمكن أن يعمل هذا أيضاً على تصغير لوحة تحكم SoundMAX.


علامة التبويب "عام"

لإخفاء/إظهار عناصر تحكم محددة لأحد الأجهزة

لاختيار الأجهزة التي ستظهر في إطار لوحة تحكم SoundMAX، قم بما يلي:

انقر على الزر "تفضيلات" وحدد علامة التبويب "عام". ستجد هناك قوائم لكل من أجهزة التسجيل والتشغيل المتاحة من خلال جهاز الصوت الخاص بك. حدد مربعات عناصر التحكم التي ترغب في ظهورها في لوحة تحكم SoundMAX.

يتم استخدام هذا الأسلوب أيضاً لتصغير لوحة تحكم SoundMAX.

وضع لوحة تحكم SoundMAX على شريط المهام

يتيح لك وضع رمز لوحة التحكم على شريط المهام الوصول إلى لوحة التحكم دون استخدام القائمة "ابدأ".

انقر على الزر "تفضيلات" وحدد علامة التبويب "عام". حدد إظهار SoundMAX على شريط المهام وانقر على موافق.

إظهار تلميحات الأدوات

عند تحريك المؤشر فوق عنصر تحكم، تظهر تلميحات أدوات توضح لك وظيفة عنصر التحكم هذا.

انقر على الزر "تفضيلات" وحدد علامة التبويب "عام". حدد إظهار تلميحات الأدوات وانقر على موافق.

إظهار مستطيل التركيز

مستطيل التركيز هو مربع ذو خطوط متقطعة يحيط بلوحة التحكم المحددة حالياً مما يجعلها أكثر وضوحاً. يمكن تحديد عناصر تحكم اللوحة إما باستخدام الماوس أو بالضغط على مفتاح علامة التبويب.

انقر على الزر "تفضيلات" وحدد علامة التبويب "عام". حدد إظهار مستطيل التركيز وانقر على موافق.

نظام الألوان

يسمح لك عنصر التحكم هذا بتحديد نظام ألوان لوحة التحكم. ويتضمن خيار تباين مرتفع فيه.

انقر على الزر "تفضيلات" وحدد علامة التبويب "عام". حدد نظاماً من قائمة الخيارات وانقر على موافق.

SoundMAX AudioESP

تظهر إعدادات AudioESP في علامة التبويب "عام" إذا كانت أجهزة النظام الخاص بك تدعم SoundMAX AudioESP وقد تم وصفها في قسم AudioESP في التعليمات.


فصل عنصر تحكم

يتيح لك فصل عنصر تحكم إغلاق إطار لوحة تحكم SoundMAX مع القدرة على الوصول إلى عناصر التحكم التي تريدها.

انقر على عنوان عنصر التحكم الذي ترغب في فصله واسحبه إلى الموقع المطلوب. سيظهر عنصر تحكم مفصول دائماً في أعلى أي إطار.

إذا تركت عنصر تحكم مفصول على الشاشة وقمت بإيقاف تشغيل الكمبيوتر، فسيتم استعادة عنصر التحكم الذي تم فصله عند بدء التشغيل.


تصغير لوحة التحكم

1 - يمكنك إخفاء عناصر تحكم التسجيل و/أو عناصر تحكم التشغيل.

2- يمكنك اختيار إظهار عدد أقل من عناصر تحكم الأجهزة في الإطار (انظر إخفاء/إظهار عناصر تحكم الأجهزة).


توسيط جميع التوازنات

تقوم هذه الوظيفة بتوسيط التوازن لجميع الأجهزة مرة واحدة، وهي طريقة أسهل وأسرع من ضبط التوازن لكل جهاز على حدة.

انقر بزر الماوس الأيمن على لوحة تحكم SoundMAX وانقر على توسيط جميع التوازنات.


تحديث لوحة التحكم

إذا تشوه شكل لوحة التحكم، ستعمل وظيفة التحديث على إعادة رسم الإطار بشكل صحيح.

انقر بزر الماوس الأيمن على لوحة تحكم SoundMAX وانقر على تحديث.


إغلاق لوحة التحكم وجميع عناصر التحكم القابلة للفصل

انقر على زر قائمة النظام ثم انقر على إغلاق الكل.

ملاحظات

يؤدي ذلك إلى إزالة لوحة تحكم SoundMAX من شريط المهام أثناء هذه الجلسة، ومع ذلك، ففي المرة التالية التي تقوم فيها بتشغيل الكمبيوتر، ستعود لوحة تحكم SoundMAX إلى شريط المهام. يمكنك أيضًا إعادة تشغيل لوحة تحكم SoundMAX من قائمة "ابدأ" في نظام التشغيل Windows.


؟AudioWizard ما هو

ما هو AudioWizard؟

يساعدك AudioWizard في إعداد الميكروفون والسماعات.


؟Audio Doctor ما هو

ما هو Audio Doctor؟

يقوم Audio Doctor تلقائياً بتشخيص المشكلات المتعلقة بنظام الصوت وإصلاحها.

ملاحظة: لا تظهر هذه الميزة في جميع الأنظمة الأساسية.


وعلى الرمز الموجود على شريط المهام؟ SoundMax ماذا تعني علامات التحذير التي تظهر في لوحة تحكم

ماذا تعني علامات التحذير التي تظهر في لوحة تحكم SoundMax وعلى الرمز الموجود على شريط المهام؟

تظهر علامات التحذير فقط عندما يعمل جهاز يؤثر على التشغيل أو التسجيل بشكل غير صحيح. إذا كانت هناك علامة تحذير في لوحة تحكم SoundMAX، فستظهر على شريط المهام لإعلامك بوجود مشكلة في الصوت.

رمز شريط مهام دون علامة تحذير.

الرمز الموجود على شريط المهام به علامة تحذير.

التحذيرات الصفراء:

هناك نوعان من علامات التحذير الصفراء: تحذير من انخفاض مستوى الصوت وتحذير الكتم/التحديد (انظر فكرة عامة حول لوحة تحكم SoundMAX).

تشير علامة تحذير انخفا ض مستوى الصوت إلى أن مستوى الصوت المضبوط منخفض للغاية بحيث لا يمكن للجهاز العمل بشكل صحيح. يمكن رؤية المستطيل الأصفر في الميكروفون وفي عناصر تحكم تسجيل استقبال الصوت العادي. ويمكن رؤيته أيضاً في عناصر تحكم التشغيل "رئيسي" و"موجة" و"ميكروفون".

تشير علامة تحذير الكتم/التحديد إلى أن الجهاز قد تم كتم صوته أو أنه غير محدد، كما يظهر في الأجهزة المسرودة أعلاه باستثناء ميكروفون التشغيل.

ملاحظة: لإزالة علامة التحذير الصفراء، انقر على علامة التحذير أو على زر إعدادات الصوت الافتراضية.


الخاصة بي مختلفة عن الصورة الموجودة في ملف التعليمات؟ SoundMax لماذ تبدو لوحة تحكم

لماذا تبدو لوحة تحكم SoundMax الخاصة بي مختلفة عن الصورة الموجودة في ملف التعليمات؟

انظر فكرة عامة حول لوحة تحكم SoundMAX

على الرغم من أن المظهر العام للوحة تحكم SoundMAX سيظل ثابتاً، ستعتمد العديد من التفاصيل، مثل الأجهزة المتوفرة، والتحديد أو الكتم، وما إذا كان مؤشر مستوى الصوت أو عناصر التحكم المتقدمة متوفرة، على أنواع الأجهزة الصوتية الموجودة في الكمبيوتر.


؟SoundMax كيف يمكنني إلغاء تثبيت

كيف يمكنني إلغاء تثبيت SoundMax؟

انقر على الزر ابدأ في Windows وافتح لوحة التحكم.

افتح تطبيق إضافة أو إزالة البرامج وحدد SoundMAX، ثم انقر على الزر تغيير/إزالة. في المربع الأول، حدد الخيار إزالة الكل.

ملاحظات

يؤدي ذلك أيضاً إلى إزالة برنامج تشغيل صوت SoundMAX.


كيف يمكنني إعداد الميكروفون؟

استخدم AudioWizard المصاحب للوحة تحكم SoundMAX لإعداد الميكروفون.


زر التعليمات

يعمل زر التعليمات على إظهار تعليمات للوحة تحكم SoundMAX وخيارات SoundMAX الأخرى التي تم تثبيتها على نظامك.


تكوين التسجيل

تشير هذه الصورة إلى جهاز التسجيل الحالي.

لتغيير التكوين الحالي، قم بتشغيل AudioWizard.


تكوين السماعات

تشير هذه الصورة إلى تكوين السماعات الحالي.

لتغيير التكوين الحالي، قم بتشغيل AudioWizard.


قائمة النظام

تتيح قائمة النظام إمكانية الوصول إلى عناصر تحكم النظام مثل "تكبير" و"إغلاق".

وهي أيضاً المكان الذي يمكنك الوصول منه إلى معلومات "حول SoundMAX...".