電源管理索引標籤

什麼是「Digital Audio MB 電源管理」？

此功能可以讓您控制您電腦之音效硬體的耗電量。選取電源節省模式可以延長攜帶型電腦之電池的使用壽命。

什麼是「電源模式」？

每個電源模式代表不同層次的電源節省，並且由您的電腦硬體製造商小心設定。並非所有模式都可以在所有的電腦型號上使用。可能的模式包括：

  • 無電源節省 - 在此模式中，「電源管理」功能將會關閉，並且對音效硬體耗電量或效能沒有作用。

  • 一般電源節省 - 在此模式中，當音效不在使用中時，部份音效硬體將會進入低功率（待機）狀態，從而節省一些電源。在使用音效時，音效硬體則會自動恢復到全功率狀態。

附註： 在「一般電源節省」模式中，您將會注意到從類比音源，如麥克風輸入、線路輸入或類比光碟播放機，產生的聲音品質會稍微改變。

  • 高電源節省（若提供）- 在「高電源節省」模式中，當音效不在使用中時，多數的音效硬體將會進入低功率（待機）狀態，從而節省大量電源。在此模式中，您可以選取停止播放音效以及電源降到低功率水平之間的時間延緩。當您再次開始使用音效時，音效硬體將會在短暫的延緩後自動恢復到全功率狀態。

附註： 在「高電源節省」模式中，您將不會聽到來自類比音源，如麥克風輸入、線路輸入或類比光碟播放機的聲音。

  • 最大電源節省（若提供）- 在此模式中，您電腦上的音效硬體將會關閉。這將可節省最多電源並且為您提供最大的電池使用壽命延長。「最大電源節省」也會影響您電腦上的一些應用程式。「最大電源節省」與「一般」及「高電源節省」模式的差別在於，它會在您使用音效時，自動恢復音效硬體的電源。您必須選取另一個電源模式然後按確定或套用以再次使用音效。

附註： 在「最大電源節省」模式中，您電腦上的應用程式可能會報告音效系統錯誤。例如，嘗試在 Windows Media Player 中播放 WAV 檔案時可能會顯示說明沒有可用音效硬體或硬體沒有回應的錯誤。嘗試變更「Windows 控制台音效屬性」可能會顯示如「無法使用 DirectSound 設置」的錯誤訊息。若要避免這些錯誤訊息的出現以及重新啟動音效，請選取不同的電源模式。

此標籤上的圖示表示什麼？

此圖示代表音效硬體目前的耗電量。中間的綠色線條越短，消耗的電源就越低。

此圖示以下列方式標示音效硬體的目前狀態：

  • 綠色指示燈 - 音效硬體完全啟動。
  • 黃色指示燈 - 音效硬體處於時間延緩中，正等待進入低功率（待機）狀態。
  • 紅色指示燈 - 音效硬體處於低功率（待機）狀態。在「最大電源節省」模式中，指示燈將始終以紅色顯示。

此圖示代表電池的充電狀態。當電池在充電時，此圖示將會逐漸填滿藍色。如果您的系統不具備電池，此圖示的內部將會是黑色的。

此圖示代表您電腦的目前電源。如圖所示，電源插頭圖示標示外部電源，如交流電源。電池圖示標示電腦正使用內置電池電能執行。

什麼是「計時器設定」？

在「高電源節省」模式中，「計時器設定」可決定音效硬體多久後進入低功率（待機）狀態。如果核選了「立即節省電源」核取方塊，將會在音效停止播放時即刻轉換到低功率狀態。如果未核選「立即節省電源」核取方塊，硬體將會等待「電源節省延緩」然後才進入低功率狀態。除了「高電源節省」模式外，「計時器設定」在其他模式中將會關閉。

我已經選定了一個電源節省模式，但是停止指示燈不以紅色顯示。為什麼？

這可能是因為有一個應用程式正在使用音效。在此情況下，系統將不會進入低功率（待機）狀態。

另一個原因可能是您的硬體製造商將「電源管理」設定為只有在使用內置電池電能時啟動「一般」、「高」或「最大電源節省」模式。因此，您可以選取這些電源模式，但是它們不會完全操作除非您的電腦使用電池電能。如果您的電腦是連接到交流電源，請嘗試拔下交流電源的連接並檢查停止指示燈是否如預期般的操作。