แถบการจัดการพลังงาน

การจัดการพลังงานของ Digital Audio MB คืออะไร?

คุณสมบัตินี้ช่วยให้ท่านสามารถควบคุมการใช้พลังงานของฮาร์ดแวร์ระบบเสียงของคอมพิวเตอร์ของท่านได้ การเลือกโหมดประหยัดพลังงานจะช่วยยืดอายุการใช้งานของแบตเตอรี่ในเครื่องคอมพิวเตอร์แบบพกพาได้

'โหมดพลังงาน' คืออะไร?

โหมดพลังงานแต่ละโหมดจะมีระดับการประหยัดพลังงานแตกต่างกัน และได้รับการกำหนดค่าโดยผู้ผลิตฮาร์ดแวร์คอมพิวเตอร์ของท่าน บางโหมดอาจไม่สามารถใช้ได้กับคอมพิวเตอร์บางรุ่น โหมดที่สามารถใช้ได้ประกอบด้วย:

  • ไม่ใช้การประหยัดพลังงาน – ในโหมดนี้ คุณสมบัติการจัดการพลังงานจะไม่ทำงาน และจะไม่ส่งผลใดๆ ต่อการใช้พลังงานหรือประสิทธิภาพในการทำงานของฮาร์ดแวร์ของระบบเสียง

  • ประหยัดพลังงานแบบปกติ – ในโหมดนี้ เมื่อไม่ได้ใช้ระบบเสียง บางส่วนของฮาร์ดแวร์ของระบบเสียงจะเข้าสู่สภาวะการใช้พลังงานต่ำ (สแตนด์บาย) ซึ่งจะช่วยประหยัดพลังงานได้ในระดับหนึ่ง เมื่อใช้งานระบบเสียง ฮาร์ดแวร์ของระบบเสียงจะกลับเข้าสู่สภาวะการใช้พลังงานเต็มที่โดยอัตโนมัติ

หมายเหตุ: ในโหมดประหยัดพลังงานแบบปกติ ท่านอาจสังเกตเห็นความเปลี่ยนแปลงของคุณภาพเสียงจากแหล่งเสียงแบบอนาลอกเล็กน้อย เช่น อินพุทไมโครโฟน, อุปกรณ์รับสัญญาณ หรือเครื่องเล่นซีดีแบบอนาลอก

  • ประหยัดพลังงานขั้นสูง (ถ้ามี) – ในโหมดประหยัดพลังงานขั้นสูง เมื่อไม่ได้ใช้ระบบเสียง ฮาร์ดแวร์ของระบบเสียงส่วนใหญ่จะเข้าสู่สภาวะการใช้พลังงานต่ำ (สแตนด์บาย) ซึ่งจะช่วยประหยัดพลังงานได้มากยิ่งขึ้น ในโหมดนี้ ท่านสามารถเลือกเวลาดีเลย์ระหว่างการหยุดเล่นเสียงและเมื่อพลังงานลดลงจนถึงระดับพลังงานต่ำได้ เมื่อท่านเริ่มใช้งานระบบเสียงอีกครั้ง ฮาร์ดแวร์ของระบบเสียงจะกลับเข้าสู่สภาวะการใช้พลังงานเต็มที่โดยอัตโนมัติหลังจากเวลาดีเลย์ผ่านไปชั่วครู่

หมายเหตุ: ในโหมดประหยัดพลังงานขั้นสูง ท่านอาจไม่ได้ยินเสียงจากแหล่งเสียงแบบอนาลอก เช่น อินพุทไมโครโฟน, อุปกรณ์รับสัญญาณ หรือเครื่องเล่นซีดีแบบอนาลอก

  • ประหยัดพลังงานขั้นสูงสุด (ถ้ามี) – ในโหมดนี้ ฮาร์ดแวร์ของระบบเสียงของคอมพิวเตอร์ของท่านจะถูกเลิกใช้งาน โหมดนี้จะช่วยให้ท่านสามารถประหยัดพลังงานได้สูงสุดและช่วยยืดอายุการใช้งานของแบตเตอรี่ได้ดีที่สุด โหมดประหยัดพลังงานขั้นสูงสุดอาจมีผลต่อโปรแกรมประยุกต์ที่มีอยู่ในคอมพิวเตอร์ของท่านบางโปรแกรม โหมดประหยัดพลังงานขั้นสูงสุดจะแตกต่างจากโหมดประหยัดพลังงานแบบปกติและโหมดประหยัดพลังงานขั้นสูง กล่าวคือ เมื่อท่านใช้งานระบบเสียง ฮาร์ดแวร์ของระบบเสียงจะไม่กลับเข้าสู่สภาวะการใช้พลังงานโดยอัตโนมัติ ท่านจะต้องเลือกโหมดพลังงานอื่น และกด OK หรือ Apply เพื่อใช้งานระบบเสียงอีกครั้ง

หมายเหตุ: ในโหมดประหยัดพลังงานขั้นสูงสุด โปรแกรมประยุกต์ที่มีอยู่ในคอมพิวเตอร์ของท่านอาจรายงานให้ทราบว่าเกิดความผิดพลาดเกี่ยวกับระบบเสียง ตัวอย่างเช่น หากท่านพยายามเล่นไฟล์ WAV ใน Windows Media Player อาจมีรายงานแสดงความผิดพลาดแจ้งว่าไม่มีฮาร์ดแวร์ของระบบเสียงที่สามารถใช้งานได้ หรือฮาร์ดแวร์นั้นไม่ตอบสนอง หากท่านพยายามเปลี่ยน Windows Control Panel Audio Properties อาจมีรายงานแสดงความผิดพลาด เช่น 'DirectSound settings not available (ไม่สามารถใช้งานการตั้งค่า DirectSound ได้)' เพื่อหลีกเลี่ยงไม่ให้คอมพิวเตอร์แจ้งข้อความแสดงความผิดพลาดเหล่านี้และใช้งานระบบเสียงอีกครั้ง ควรเลือกโหมดพลังงานโหมดอื่น

ไอคอนบนแถบนี้มีความหมายอย่างไร?

ไอคอนนี้จะแสดงการใช้พลังงานปัจจุบันของฮาร์ดแวร์ของระบบเสียง ยิ่งแถบสีเขียวตรงกลางมีขนาดสั้นเท่าใด ระดับการใช้พลังงานยิ่งต่ำเท่านั้น

ไอคอนนี้จะแสดงสถานะปัจจุบันของฮาร์ดแวร์ของระบบเสียง ดังนี้:

  • ไฟสีเขียว - ฮาร์ดแวร์ของระบบเสียงทำงานเต็มที่
  • ไฟสีเหลือง - ฮาร์ดแวร์ของระบบเสียงอยู่ในช่วงเวลาดีเลย์เพื่อรอเข้าสู่สภาวะการใช้พลังงานต่ำ (สแตนด์บาย)
  • ไฟสีแดง - ฮาร์ดแวร์ของระบบเสียงอยู่ในสภาวะการใช้พลังงานต่ำ (สแตนด์บาย) ในโหมดประหยัดพลังงานขั้นสูงสุด ไฟจะแสดงเป็นสีแดงตลอดเวลา

ไอคอนนี้จะแสดงสถานะการชาร์จแบตเตอรี่ ในระหว่างการชาร์จแบตเตอรี่ ไอคอนนี้จะค่อยๆ กลายเป็นสีน้ำเงิน หากระบบของท่านไม่มีแบตเตอรี่ ที่ด้านในของไอคอนจะแสดงเป็นสีดำ

ไอคอนนี้จะแสดงแหล่งพลังงานปัจจุบันของคอมพิวเตอร์ของท่าน ไอคอนรูปปลั๊กสายไฟดังที่แสดงในตัวอย่างจะแสดงให้ทราบว่าคอมพิวเตอร์ของท่านใช้แหล่งพลังงานภายนอก เช่น แหล่งจ่ายไฟ AC ไอคอนรูปแบตเตอรี่จะแสดงให้ทราบว่าคอมพิวเตอร์ของท่านใช้พลังงานจากแบตเตอรี่ในเครื่อง

'การตั้งตัวจับเวลา' คืออะไร?

ในโหมดประหยัดพลังงานขั้นสูง การตั้งตัวจับเวลาจะกำหนดว่าฮาร์ดแวร์ของระบบเสียงจะเข้าสู่สภาวะการใช้พลังงานต่ำ (สแตนด์บาย) เร็วเพียงใด หากเลือกตัวเลือกประหยัดพลังงานทันที คอมพิวเตอร์จะเข้าสู่สภาวะการใช้พลังงานต่ำทันทีที่หยุดเล่นเสียง หากไม่ได้เลือกตัวเลือกประหยัดพลังงานทันที ฮาร์ดแวร์จะรอให้ครบกำหนดดีเลย์ในการประหยัดพลังงานก่อน แล้วจึงเข้าสู่สภาวะการใช้พลังงานต่ำ ในโหมดอื่นที่ไม่ใช่โหมดประหยัดพลังงานขั้นสูง การตั้งตัวจับเวลาจะถูกเลิกใช้งาน

ฉันได้เลือกโหมดประหยัดพลังงาน แต่ไฟแสดงสถานะเสียงไม่เปลี่ยนเป็นสีแดง ทำไมจึงเป็นเช่นนั้น?

อาจเป็นไปได้ว่าโปรแกรมประยุกต์อาจกำลังใช้งานระบบเสียงอยู่ ในกรณีนี้ ระบบจะไม่เข้าสู่สภาวะการใช้พลังงานต่ำ (สแตนด์บาย)

หรืออาจเป็นไปได้ว่าการจัดการพลังงานถูกกำหนดค่าโดยผู้ผลิตฮาร์ดแวร์ ดังนั้น โหมดประหยัดพลังงานแบบปกติ, ประหยัดพลังงานขั้นสูง หรือประหยัดพลังงานขั้นสูงสุดจะทำงานต่อเมื่อคอมพิวเตอร์ของท่านใช้พลังงานจากแบตเตอรี่ในเครื่องเท่านั้น กล่าวคือ ท่านสามารถเลือกโหมดเหล่านี้ได้ แต่คุณสมบัตินี้จะไม่ทำงานเต็มที่เว้นแต่คอมพิวเตอร์ของท่านจะใช้พลังงานจากแบตเตอรี่ในเครื่อง หากคอมพิวเตอร์ของท่านจะใช้พลังงานจากแหล่งจ่ายไฟ AC ให้ลองถอดปลั๊กออกจากแหล่งจ่ายไฟ AC แล้วดูว่าไฟแสดงสถานะทำงานตามที่ท่านต้องการหรือไม่