Fliken Effekthantering

Vad är Digital Audio MB effekthantering?

Med denna funktion kan du kontrollera strömförbrukningen i datorns ljudmaskinvara. Genom att välja ett strömsparläge kan du förlänga batteritiden för bärbara datorer.

Vad är ett "Strömläge"?

Varje enskilt strömläge representerar olika strömsparlägen och alternativen har konfigurerats specifikt av tillverkaren av datorns maskinvara. Alla alternativ finns inte tillgängliga på alla datorer. Ev. tillgängliga lägen omfattar:

  • Inget strömsparläge - i detta läge är funktionen Effekthantering avaktiverad och påverkar inte ljudmaskinvarans strömförbrukning eller prestanda.

  • Normalt strömsparläge - i detta läge, när ljud inte används, går delar av ljudmaskinvaran i viloläge (standby) vilket i viss mån sänker strömförbrukningen. När ljud används återgår ljudmaskinvaran automatiskt till normalt driftsläge.

Obs! I Normalt strömsparläge kan du notera en viss kvalitetsförändring i ljudet från analoga ljudkällor, t.ex. mikrofoninsignalen, linjeinsignalen eller analoga cd-spelare.

  • Högt strömsparläge (om tillgängligt) - i detta läge, när ljud inte används, går huvuddelen av ljudmaskinvaran i viloläge (standby) vilket resulterar i ännu lägre strömförbrukning. I detta läge kan du välja önskad tidsfördröjning, dvs. den tid som ska förflyta från det att ljuduppspelningen upphör tills strömförbrukningen sjunker till en låg nivå. När du börjar använda ljud igen, återställs ljudmaskinvaran automatiskt till normalt driftsläge efter en kort fördröjning.

Obs! I Högt strömsparläge kan du eventuellt inte höra ljud från analoga ljudkällor som mikrofoninsignalen, linjeinsignalen eller analoga cd-spelare.

  • Maximalt strömsparläge (om tillgängligt) - i detta läge är ljudmaskinvaran i datorn avaktiverad. Detta ger den största sänkningen av strömförbrukningen och ökar därmed batteritiden mest. Maximalt strömsparläge kan även påverka vissa program på datorn. Till skillnad från Normalt strömsparläge och Högt strömsparläge, återställs inte ljudmaskinvaran automatiskt till normalt driftsläge när du använder ljud. Du måste välja ett annat strömläge och klicka på OK eller Tillämpa för att åter använda ljudet.

Obs! I Maximalt strömsparläge kan det hända att program på datorn visar felmeddelanden för ljudsystemet. Om du t.ex. försöker spela en WAV-fil i Windows Mediaspelaren kan detta generera felmeddelanden om att det inte fnns någon tillgänglig ljudmaskinvara eller att maskinvaran inte svarar. Om du försöker ändra Ljudegenskaper i Windows Kontrollpanelen kan det hända att ett felmeddelande visas, t.ex. "DirectSound-inställningar är inte tillgängligt". För att undvika sådana felmeddelanden och återaktivera ljudet måste du välja ett annatt strömläge.

Vad betyder ikonerna på denna flik?

Denna ikon representerar aktuell strömförbrukning för ljudmaskinvaran. Ju kortare den gröna mittenlinjen är, desto lägre strömförbrukning föreligger.

Denna ikon anger status för ljudmaskinvaran på följande sätt:

  • Grönt ljus - ljudmaskinvaran är helt aktiv.
  • Gult ljus - ljudmaskinvaran befinner sig i tidsfördröjningsläge i väntan på viloläge.
  • Rött ljus - ljudmaskinvaran är i viloläge. I Maximalt strömsparläge är ljuset alltid rött.

Denna ikon anger batteriets laddningsstatus. När batteriet laddas, blir denna ikon successivt allt blåare. Om systemet saknar batteri är ikonen helt svart.

Denna ikon anger aktuell strömkälla för datorn. En kontakt, som visas här i exemplet, anger att det föreligger en extern strömkälla, t.ex. växelström. En batteriikon anger att ett inbyggt batteri ansvarar för datorns strömförsörjning.

Vad är "Tidsinställningar"?

I Högt strömsparläge avgör tidsinställningarna hur snabbt ljudmaskinvaran går i viloläge. Om kryssrutan Automatiskt strömsparläge är markerad kommer övergången till viloläge ske så snart ljuduppspelningen upphör. Om Automatiskt strömsparläge inte är markerad, kommer maskinvaran att vänta i enlighet med inställningen i Fördröjning för strömsparläge (sekunder). I andra lägen än Högt strömsparläge är Tidsinställningar avaktiverat.

Jag har valt ett strömsparläge men trafikljuset visar inte rött ljus. Varför gör det inte det?

Det kan bero på att ett program använder ljud. I så fall kommer systemet inte att gå i viloläge (standby).

Det kan även bero på att Effekthantering har konfigurerats av maskinvarutillverkaren så att Normalt strömsparläge, Högt strömsparläge och Maximalt strömsparläge endast är aktiva när ett inbyggt batteri ansvarar för datorns strömförsörjning. Det innebär att du visserligen kan välja dessa lägen, men att de inte fungerar fullt ut förrän du växlar till batteridrift. Om du använder växelström kan du prova med att dra ur nätkontakten och se om trafikljuset nu fungerar som väntat.