Regulacja głośności

Przeciągnij suwak Regulacja głośności w górę, aby zwiększyć głośność, albo w dół, aby ją zmniejszyć. Jeśli ta funkcja jest wybrana, można użyć klawiszy strzałek, aby dokonać niewielkiej regulacji, lub klawiszy Page Up i Page Down, aby przeprowadzić regulację w większym zakresie.


Regulacja balansu

Funkcja sterowania balansem pozwala na płynną regulację dźwięku między lewym i prawym głośnikiem.

Przeciągnij suwak Regulacja balansu w lewo lub w prawo, aby zmienić balans między głośnikami. Jeśli ta funkcja jest wybrana, można użyć klawiszy strzałek, aby dokonać niewielkiej regulacji.

Uwagi

Balans można regulować tylko dla urządzeń stereofonicznych. Suwak balansu jest niedostępny dla urządzeń monofonicznych.


Włączanie/wyłączanie dźwięku

Kliknij przycisk Wycisz w funkcjach sterowania urządzeniem, aby włączyć lub wyłączyć dźwięk. Można również kliknąć ten sam przycisk w oknie sterowania sumy, aby włączyć lub wyłączyć dźwięk dla wszystkich urządzeń odtwarzających.


Zaawansowane funkcje sterowania

Jeżeli dostępne Zaawansowane funkcje sterowania w panelu sterowania wyswietlany jest mały przycisk obok przycisku wyciszania. Zaawansowane funkcje sterowania mogą zawierać dodatkowe funkcje w zależności od urządzenia audio.


Domyślne ustawienia audio

Kliknij przycisk Domyślne ustawienia audio , aby ustawić funkcje sterowania audio na typowe wartości.


Dostęp do właściwości 'Dźwięki i multimedia' z panelu sterowania

Dostęp do właściwości 'Multimedia' z panelu sterowania

Użytkownik może zmienić domyślne urządzenie nagrywające lub odtwarzające we właściwościach 'Multimedia' systemu Windows.

Istnieją dwie metody dostępu do właściwości 'Multimedia' z panelu sterowania .

1- Dwukrotnie kliknij na pole Domyślne urządzenie odtwarzające lub Domyślne urządzenie nagrywające znajdujące się nad ich odpowiednimi funkcjami sterowania.
2- Kliknij prawym przyciskiem myszy na panel sterowania , a następnie Multimedia.

Uwagi

Niektóre wersje systemu Windows zawierają nazwę 'Preferowane urządzenia', a nie 'Domyślne urządzenia'.


Karta Ogólne

Ukrywanie/wyświetlanie funkcji sterowania dla konkretnego urządzenia

Aby określić, które urządzenia pojawią się w panelu sterowania, zaznacz pola wyborów odpowiednich elementów sterujących odtwarzania i zapisywania.

Uumieszczenie panelu sterowania na pasku zadań

Umieszczenie ikony panelu sterowania na pasku zadań pozwala na dostęp do panelu sterowania bez korzystania z menu 'Start'.

Wyświetl informacje o narzędziach

Po najechaniu kursorem na daną funkcję sterowania, informacje o narzędziach wskazują na czym polega jej działanie.

Wyświetl obramowanie funkcji

Obramowanie funkcji to linia przerywana wokół aktualnie wybranej funkcji w panelu sterowania, ułatwiająca jej dostrzeżenie. Funkcje w panelu sterowania można wybierać za pomocą myszy lub naciskając klawisz tabulacji.

Schemat kolorów

Funkcja ta pozwala na wybór schematu kolorów panelu sterowania. Obejmuje ona opcję silnego kontrastu.

AudioESP

Ustawienia AudioESP pojawiają się na karcie 'Ogólne', jeśli AudioESP jest obsługiwany przez urządzenia zainstalowane w systemie. Opisano je w części AudioESP systemu pomocy.


Wyciąganie funkcji sterowania

Kliknij na tytuł funkcji sterowania, którą chcesz wyciągnąć, i przeciągnij ją w żądane miejsce. Wyciągnięta funkcja sterowania będzie zawsze na wierzchu wszystkich okien.

Jeśli wyciągnięta funkcja sterowania pozostanie na ekranie, a komputer zostanie wyłączony, po ponownym jego uruchomieniu wyciągnięta funkcja zostanie odtworzona.


Wyśrodkuj wszystkie ustawienia balansu

Funkcja ta wyśrodkowuje balans jednocześnie dla wszystkich urządzeń, co jest łatwiejsze i szybsze niż regulacja balansu dla każdego urządzenia z osobna.

Kliknij prawym przyciskiem myszy na panel sterowania , a następnie Wyśrodkuj wszystkie ustawienia balansu.


Odśwież panel sterowania - w przypadku zniekształcenia wyświetlanego okna, funkcja odświeżania spowoduje poprawne ponowne wyświetlenie okna

Odśwież panel sterowania

W przypadku zniekształcenia okna panelu sterowania, funkcja odświeżania spowoduje poprawne ponowne wyświetlenie okna.

Kliknij prawym przyciskiem myszy na panel sterowania , a następnie kliknij Odśwież.


Zamykanie panelu sterowania i wszystkich wyciągniętych funkcji sterowania

Kliknij przycisk Menu System , a następnie Zamknij wszystko.

Uwagi

W tej sesji nastąpi usunięcie panelu sterowania z paska zadań, niemniej przy kolejnym uruchomieniu komputera panel sterowania powróci do paska zadań. Panel sterowania można również ponownie uruchomić z menu Start systemu Windows.


Co oznaczają znaki ostrzegawcze pojawiające się w panelu sterowania SoundMAX i na ikonie paska zadań?

Znaki ostrzegawcze pojawiają się tylko wówczas, gdy urządzenie odtwarzające lub nagrywające nie funkcjonuje prawidłowo. Jeśli w panelu sterowania pojawi się znak ostrzegawczy, będzie on również obecny na pasku zadań, informując użytkownika o wystąpieniu problemu z dźwiękiem.

Istnieją dwa rodzaje żółtych znaków ostrzegawczych: ostrzeżenie o zbyt niskim poziomie głośności i ostrzeżenie o wyciszeniu/wyborze.

Znak ostrzegawczy zbyt niskiego poziomu głośności wskazuje, że głośność jest ustawiona na zbyt niskim poziomie dla prawidłowej pracy urządzenia.

Znak ostrzegawczy wyciszenia/wyboru wskazuje, że urządzenie jest wyciszone albo nie wybrane.

Uwaga: Aby usunąć żółty znak ostrzegawczy, kliknij znak ostrzegawczy lub przycisk Domyślne ustawienia audio.


Jak skonfigurować mikrofon?

Aby skonfigurować mikrofon, skorzystaj z kreatora AudioWizard towarzyszącego panelowi sterowania.