KARTA 'ZARZĄDZANIE ENERGIĄ'

Co to jest zarządzanie energią Digital Audio MB?

Funkcja ta pozwala użytkownikowi na sterowanie zużyciem energii przez urządzenia audio zainstalowane w komputerze. Wybranie trybu oszczędzania energii może wydłużyć żywotność baterii w komputerach przenośnych.

Co to jest 'tryb zasilania'?

Każdy tryb zasilania odpowiada innemu poziomowi oszczędności energii i został dokładnie skonfigurowany przez producenta urządzeń zainstalowanych w systemie. Nie wszystkie tryby są dostępne we wszystkich modelach komputerów. Możliwe tryby obejmują:

  • Bez oszczędzania energii - W tym trybie funkcja zarządzania energią jest nieaktywna i nie ma wpływu na zużycie mocy ani wydajność urządzeń audio.

  • Normalne oszczędzanie energii - W tym trybie, jeśli urządzenia audio nie są używane, część z nich przechodzi w tryb niskiego poboru energii (tryb oczekiwania), co pozwala na pewne oszczędności energii. Gdy system audio jest w użyciu, urządzenia audio automatycznie powracają do pełnego poboru energii.

Uwaga: W trybie normalnego oszczędzania energii dostrzegalna może być niewielka zmiana jakości dźwięku odtwarzanego z analogowych źródeł dźwięku, takich jak wejście mikrofonowe , wejście liniowe lub analogowe odtwarzacze CD.

  • Wysokie oszczędzanie energii (jeśli dostępne) - W trybie wysokiego oszczędzania energii, gdy system audio nie jest w użyciu, więcej urządzeń audio przechodzi w stan niskiego poboru energii (stan oczekiwania), umożliwiając w ten sposób osiągnięcie większych oszczędności energii. W tym trybie można wybrać czas opóźnienia między zatrzymaniem odtwarzania systemu audio a spadkiem poboru mocy do niskiego poziomu. Przy ponownym użyciu systemu audio urządzenia audio automatycznie powracają z niewielkim opóźnieniem do pełnego poboru mocy.

Uwaga: W trybie wysokiego oszczędzania energii dźwięk z urządzeń analogowych, takich jak wejście mikrofonowe, wejście liniowe lub analogowe odtwarzacze CD, może nie być odtwarzany.

  • Maksymalne oszczędzanie energii (jeśli dostępne) - W tym trybie urządzenia audio zainstalowane w systemie są wyłączone. Pozwala to na największe oszczędności energii i może zapewnić maksymalne wydłużenie żywotności baterii. Tryb maksymalnego oszczędzania energii może również wpływać na niektóre inne aplikacje w systemie. W przeciwieństwie do trybów normalnego i wysokiego oszczędzania energii, tryb maksymalnego oszczędzania energii nie przywróci automatycznie zasilania urządzeń audio w przypadku , gdy użytkownik będzie chciał skorzystać z systemu audio. Należy wówczas wybrać inny tryb zasilania i nacisnąć OK lub Zastosuj, aby ponownie skorzystać z systemu audio.

Uwaga: W trybie maksymalnego oszczędzania energii aplikacje w systemie mogą zgłaszać błędy systemu audio. Na przykład próba odtworzenia pliku WAV w programie Windows Media Player może spowodować wyświetlenie błędów wskazujących, że nie jest dostępne żadne urządzenie audio lub że urządzenie nie odpowiada. Próba zmiany właściwości audio w panelu sterowania Windows mogłaby spowodować wyświetlenie komunikatu o błędzie w rodzaju 'Ustawienia DirectSound są niedostępne'. Aby uniknąć takich komunikatów o błędach , należy ponownie włączyć system audio i wybrać inny tryb zasilania.

Co oznaczają ikony na tej karcie?

Ta ikona wskazuje aktualne zużycie mocy przez urządzenia audio. Im krótsza zielona środkowa linia, tym niższy pobór mocy.

Ta ikona wskazuje aktualny stan urządzeń audio:

  • Zielona kontrolka - Urządzenia audio są całkowicie aktywne.
  • Żółta kontrolka - Urządzenia audio znajdują się w trakcie opóźnienia czasowego, oczekując na przejście w stan niskiego poboru mocy (stan oczekiwania).
  • Czerwona kontrolka - Urządzenia audio znajdują się w stanie niskiego poboru mocy (stan oczekiwania). W trybie maksymalnego oszczędzania energii kontrolka zawsze świeci się na czerwono.

Ta ikona wskazuje stan ładowania baterii. W trakcie ładowania baterii ikona ta stopniowo coraz bardziej wypełnia się na niebiesko. Jeśli system nie jest wyposażony w baterię, wnętrze tej ikony będzie czarne.

Ta ikona oznacza aktualne źródło zasilania komputera. Wtyczka przedstawiona w przykładzie oznacza zewnętrzne źródło zasilania, takie jak sieć elektryczna napięcia zmiennego. Ikona baterii wskazuje, że komputer jest zasilany z wewnętrznej baterii.

Co to są 'Ustawienia timera'?

W trybie wysokiego oszczędzania energii ustawienia timera określają, jak szybko urządzenia audio przechodzą w stan niskiego poboru mocy (stan oczekiwania). Jeśli pole wyboru 'Natychmiastowe oszczędzanie energii' jest zaznaczone, wówczas przejście na niski pobór mocy nastąpi, gdy tylko system audio przestanie odtwarzać dźwięk.Jeśli pole wyboru 'Natychmiastowe oszczędzanie energii' nie jest zaznaczone, wówczas urządzenia audio przejdą na niski pobór energii po upłynięciu czasu 'Opóźnienia oszczędzania energii'.W trybach innych niż tryb wysokiego oszczędzania energii ustawienia timera są wyłączone.

Po wybraniu trybu oszczędzania energii kontrolka nie zaczyna świecić się na czerwono. Dlaczego?

Być może jakaś aplikacja aktualnie korzysta z systemu audio. W takim przypadku system nie przejdzie w stan niskiego poboru energii (tryb oczekiwania).

Innym powodem może być to, że funkcja zarządzania energią została skonfigurowana przez producenta urządzenia tak, iż tryby normalnego, wysokiego lub maksymalnego oszczędzania energii są aktywne tylko przy zasilaniu z wewnętrznej baterii. Oznacza to, że można wybrać te tryby, ale nie będą one w pełni działały , jeśli komputer nie jest zasilany w danej chwili z baterii. W przypadku zasilania z sieci, należy spróbować odłączyć źródło zasilania napięcia zmiennego i zobaczyć, czy kontrolka zadziała wówczas zgodnie z oczekiwaniami.