AudioESP™소개

AudioESP는 오디오 장치가 컴퓨터에 연결 또는 분리되는 것을 감지하는 기능을 합니다. 스피커를 컴퓨터에 연결하면, AudioESP가 스피커를 감지하여 사용자가 컴퓨터를 구성하도록 도와주며, 필요한 경우, 스피커로 작업 할 수 있게 해줍니다. AudioESP는 또한 마이크, 헤드폰, 휴대용 MP3 플레이어 및 기타 장치의 설정도 도와줍니다.

컴퓨터에 연결된 대부분의 장치는 매우 유사하기 때문에 AudioESP는 어떤 종류의 장치가 연결되었는지 항상 알 수는 없습니다. 따라서, AudioESP는 컴퓨터에 연결된 장치 종류를 사용자를 통해 확인해야만 합니다.

지원되는1,2 잭에 장치를 연결한 경우, 작은 창이 나타나 컴퓨터가 생각하는 연결 장치의 종류를 표시합니다. 표시된 장치가 맞으면 확인 버튼을 클릭합니다. 틀리면 장치 목록에서 실제 장치를 선택한 후 확인 버튼을 누릅니다. AudioESP는 사용자가 실제 장치를 선택하도록 목록을 표시합니다. 그런 다음, AudioESP는 장치가 올바른 잭에 연결되었는지 확인합니다. 장치를 잘못된 잭에 연결한 경우, AudioESP가 사용자에게 잭 연결이 잘못되었음을 알리고 해당 장치에 맞는 올바른 잭을 그림으로 보여줍니다.

장치가 올바른 잭에 연결되었지만 장치의 올바른 작동을 위해 컴퓨터의 오디오 설정을 변경해야 하는 경우도 있습니다. 일부 컴퓨터에서는 동일한 잭을 여러가지 용도로 사용할 수 있습니다. 분홍색 잭은 마이크용 또는 6-스피커가 설치된 경우 중앙/서브우퍼 스피커용으로 사용할 수도 있습니다. 파란색 잭은 휴대용 MP3 플레이어 등의 외부 재생 장치용 또는 6-스피커, 4-스피커의 서라운드 스피커용으로 사용할 수도 있습니다.

1오디오 잭이 다섯 개인 시스템의 경우, 서라운드 및 중앙/서브우퍼에 장치를 연결 또는 분리하면 장치가 자동으로 감지되지 않습니다. 그러나, 주변장치를 이러한 잭에 연결하면 윈도우 시작시 감지 및 확인됩니다("시작시 새로운 장치 감지" 옵션이 활성화된 경우).

2SPDIF(수신기 및 디지털 스피커 시스템에 대한 디지털 출력단자)는 AudioESP 시스템에서 감지되지 않습니다.


AudioESP 설정

Digital Audio MB 제어판이 설치된 경우, Digital Audio MB 제어판의 일반 기본 설정 탭에 AudioESP 설정이 나타납니다. 그렇지 않으면, 윈도우 시작 메뉴에서 Digital Audio MB,, Digital Audio MB AudioESP의 순으로 선택하면 됩니다.

AudioESP 활성화

이 상자를 선택하면 시스템에 오디오 장치가 연결 또는 분리될 때마다 Digital Audio MB AudioESP에서 이를 감지합니다.

이 상자가 선택 해제되면 오디오 장치가 시스템에 연결 또는 분리될 때 Digital Audio MB AudioESP에서 이를 감지하지 않습니다.

시작시 새로운 장치 감지

이 상자를 선택한 후 컴퓨터를 시작하면, Digital Audio MB AudioESP가 시스템이 종료되어 있을 때 연결 또는 분리된 모든 오디오 장치를 감지합니다.

연결 끊김 메시지 표시하기

이 상자를 선택하면 Digital Audio MB AudioESP가 장치 연결이 끊길 때마다 메시지를 표시합니다.

스피커 구성 자동으로 변경

이 상자를 선택하면, AudioESP가 잭에 연결한 장치에 맞게 스피커 구성을 자동으로 변경합니다.

연결 장치 확인

이 박스에 체크 표시하면, 오디오 장치를 연결할 때 AudioESP가 대화상자를 표시하여 해당 장치를 확인하도록 합니다.

이 박스에 체크 표시를 하지 않으면, AudioESP가 장치 정보를 나타내는 풍선 그림을 표시합니다. 풍선 그림을 클릭하면 확인 대화상자를 불러올 수 있습니다. 혹은 풍선이 사라지게 할 수도 있습니다.

참고: 일부 플랫폼에는 이 기능이 나타나지 않습니다.


AudioESP는 어떻게 켜고 끕니까?

AudioESP는 AudioESP 설정을 통해 켜고 끕니다.

제어판에서 기본설정 버튼을 클릭한 후 일반 탭을 선택합니다.

AudioESP 설정에서 AudioESP 활성화 상자를 선택하면 AudioESP가 켜지고 이 상자를 선택 해제하면 꺼집니다.


PC를 시작할 때 들리는 클릭 소리는 무엇입니까?

PC를 시작하면 AudioESP가 시스템의 오디오 장치 구성을 감지합니다. 이러한 감지 작업이 수행될 때 스피커 또는 헤드폰에서 희미한 클릭 소리가 들릴 수도 있습니다.