AudioESP の概要

AudioESP™概要

AudioESP によって、オーディオ デバイスのコンピュータへの接続、またはコンピュータからの切断を、コンピュータが自動的に検出することができます。スピーカをコンピュータに接続したとき、AudioESP がスピーカを検出し、必要に応じてそのコンピュータでスピーカを動作させるための設定を支援します。AudioESP は、マイク、ヘッドフォン、ポータブル MP3 プレイヤおよびその他のデバイスの設定の支援も行います。

コンピュータに接続されるデバイスの多くはよく似ているため、AudioESP は接続されたデバイスのタイプをいつも特定できるわけではありません。確認のために、AudioESP は接続したデバイスの種類について問い合わせを行います。

サポートされている 1,2ジャックにデバイスを接続するときは、コンピュータが判断したデバイスの種類を表示する小さなウィンドウが画面に表示されます。デバイスの種類が正しい場合は、[OK] ボタンを押します。正しくない場合は、一覧から実際のデバイスを選択してから [OK] を押します。 選択すると、AudioESP はそのデバイスが正しいジャックに接続されているかどうかを確認します。 デバイスを誤ったジャックに接続した場合、AudioESP は通知を行い、同時に使用するべき正しいジャックの画像を表示します。

場合によっては、デバイスが正しいジャックに接続されていても、デバイスが正しく動作するようにコンピュータのオーディオ設定を変更する必要があります。コンピュータによって、同じジャックがさまざまな目的に使用されることがあります。ピンク色のジャックは、マイクまたは 6 スピーカ設定のセンター/サブウーファ スピーカに使用されることがあります。青色のジャックは、外部再生デバイス（たとえばポータブル MP3 プレイヤ）か、 6 スピーカあるいは 4 スピーカ設定の「サラウンド」スピーカに使用される場合があります。

1オーディオ ジャックが 5 個あるシステムでは、サラウンドおよびセンター/サブウーファへのデバイスの接続または切断は、自動的に検出されません。ただち、これらのジャックに接続された周辺機器は、Windows の起動時に検出および特定されます（[起動時に新しいデバイスを検出する] オプションが有効になっている場合）。

2SPDIF（受信機およびデジタル スピーカ システムへのデジタル出力） は、AudioESP システムでは検出されません。


AudioESP 設定

Digital Audio MB コントロール パネルがシステムにインストールされている場合は、Digital Audio MB コントロール パネルの [全般設定] タブに [AudioESP] 設定が表示されます。インストールされていない場合は、Windows の [スタート] メニューから [Digital Audio MB] を選択し、次に [Digital Audio MB AudioESP] を選択します。

AudioESP を有効にする

このボックスがチェックされている場合には、Digital Audio MB AudioESP がオーディオ デバイスのシステムへの接続、またはシステムからの切断を検出します。

このボックスがチェックされていない場合には、Digital Audio MB AudioESP はオーディオ デバイスのシステムへの接続、またはシステムからの切断の検出を行いません。

起動時に新しいデバイスを検出する

このボックスがチェックされている場合には、起動時に Digital Audio MB AudioESP がオーディオ デバイスのシステムへの接続、またはシステムからの切断を検出します。

切断のメッセージを表示する

このボックスがチェックされている場合には、Digital Audio MB AudioESP がオーディオ デバイスがシステムから切断されたことを表示します。

スピーカ構成を自動的に変更する

このボックスがチェックされている場合は、ジャックに接続されているデバイスに合わせて AudioESP が自動的にスピーカ構成を変更します。

接続されたデバイスの確認

このボックスがチェックされている場合には、AudioESP がオーディオ デバイスの接続を検出し、デバイスの識別を確認するダイアログ ボックスを表示します。

このボックスがチェックされていない場合には、AudioESP がデバイスの識別を示すバルーン チップを表示します。 バルーンをクリックすると、確認ダイアログが表示されます。そのままにしておくと、バルーンが消えます。

メモ: この機能は、一部のプラットフォームでは使用できません。


AudioESP のオン/オフを切り替えるには?

AudioESP のオン/オフは、[AudioESP] 設定で切り替えることができます。

コントロール パネルで、[設定] ボタンをクリックして [全般] タブを選択します。

[AudioESP] で、[AudioESP を有効にする] ボックスをチェックして AudioESP をオンにするか、チェックを外してオフにします。


PC の起動時に聞こえるクリック音は何ですか?

PC を起動するときに、AudioESP はシステムのオーディオ構成を検出します。このときに、スピーカまたはヘッドフォンから小さなクリック音が聞こえることがあります。