Scheda Microfono

A cosa serve 'Impostazione microfono' e quale è meglio utilizzare?

‘Impostazione microfono’ permette di ottimizzare i parametri di input del microfono per la propria specifica configurazione. Scegliere ‘Microfono standard’ se si dispone di un normale microfono da scrivania. Scegliere ‘Auricolare’ se si dispone di un microfono orientabile posizionato sulla cuffia. Scegliere ‘Microfono SoundMAX Superbeam™ ’ se si possiede uno di questi dispositivi e delle funzioni di input stereo.

Che cos'è un ‘Microfono Digital Audio MB Superbeam™’ e a cosa serve?

Il microfono Digital Audio MB Superbeam è un dispositivo stereofonico specializzato per l'ingresso voce di qualità elevata. Il dispositivo consiste in due elementi microfonici montati a breve distanza in un singolo contenitore. Il segnale stereo viene quindi inviato attraverso il software Superbeam incorporato nel Pannello di controllo, che provvede ad analizzare il segnale e ad eliminare i suoni spuri che provengono dai lati del microfono. Questo crea un microfono altamente direzionale in grado di captare segnali voce a distanza con maggiore precisione. È possibile usare questo microfono con gli auricolari a mani libere, per estendere la portata dell'ingresso voce, oppure per le funzioni di riconoscimento vocale/dettatura, per il comando e controllo vocale e per la comunicazione Internet. Fare clic sul pulsante con il logo Andrea all'interno di ‘Perfezionamenti microfono’ per ulteriori informazioni sull'acquisto di un microfono SoundMAX Superbeam . Verificare le specifiche hardware per accertarsi di disporre di una presa microfonica stereo sul PC o su una scheda di upgrade Communications Network Riser (CNR).

A cosa serve la sezione ‘Perfezionamenti del microfono’ ?

La sezione Perfezionamenti del microfono contribuisce ad eliminare il rumore dal segnale di ingresso della voce, in modo da offrire un segnale chiaro e pulito alle applicazioni. Selezionare l'opzione più opportuna per l'uso desiderato. L'opzione Microfono speaker, se supportata, aprirà inoltre Assistente del microfono speaker sulla barra delle applicazioni. Essa potenzierà le prestazioni sonore dello speaker. Terminata la conversazione con il microfono dello speaker, fare clic sull'icona relativa alla barra delle applicazioni per chiudere Assistente del microfono speaker.