בקרי SPDIF (שמע דיגיטלי)

אם המערכת שלכם תומכת ב-SPDIF (שמע דיגיטלי), יופיע לחצן 'בקרים מתקדמים' מתחת לבקר העוצמה הראשי. לחצן זה יציג את כל בקרי ה-SPDIF. ניתן לגשת לבקרים אלו גם דרך תפריט "העדפות", בכרטיסיית "כללי".

AC3

סמנו אפשרות זו אם יש לכם מקלט (receiver) דיגיטלי שמקבל שמע DVD.

PCM

בחרו אפשרות זו אם אתם רוצים שכל צלילי ומוסיקת המחשב, כגון קבצי WAV, MP3, CD, וצלילי משחקים, יושמעו דרך הרמקולים הדיגיטליים שלכם.