סקירה כללית של ה-AudioESP

AudioESP מאפשר למחשב שלכם לזהות באופן אוטומטי את מכשירי השמע המחוברים למחשב שלכם, ולדעת מתי המכשירים מנותקים. כאשר אתם מחברים רמקולים למערכת שלכם, AudioESP מזהה את הרמקולים ואם יש בכך צורך, מסייע בהגדרות המחשב שלכם כדי להפעיל את הרמקולים. AudioESP גם מסייע בהגדרות של מיקרופונים, אוזניות, נגני MP3 ניידים, ומכשירים אחרים.

מכשירים רבים המחוברים למחשב נראים זהים, ולכן AudioESP לא תמיד יצליח לזהות את סוג המכשיר שחיברתם. ליתר בטחון, AudioESP חייב לשאול אתכם איזה סוג מכשיר חיברתם.

כאשר אתם מחברים מכשיר לתוך שקע 1,2 , נפתחת חלונית על גבי המסך ובה שם המכשיר שהמחשב חושב שחיברתם. אם הזיהוי נכון, לחצו על לחצן 'אישור'. אם הזיהוי אינו נכון, בחרו את המכשיר הנכון מתוך רשימת המכשירים ולחצו 'אישור'. לאחר מכן, AudioESP יבדוק אם המכשיר מחובר לשקע הנכון. אם חיברתם את המכשיר לשקע הלא נכון, AudioESP יודיע לכם וגם יראה לכם תמונה של השקע המתאים לאותו המכשיר.

במקרים מסויימים, גם אם חיברתם את המכשיר לשקע הנכון, יש עדיין צורך בשינוי תצורת השמע של המחשב כדי לאפשר למכשיר לעבוד כשורה. במחשבים מסויימים, ניתן להשתמש באותו השקע לשימושים מגוונים. השקע הורוד משמש למיקרופון, או לרמקולים מרכז/סאבוופר במערך של 6 רמקולים. השקע הכחול יכול לשמש מכשיר שמע חיצוני (כגון נגן MP3 נייד) או רמקולים 'היקפיים' במערך 6 רמקולים, או מערך 4 רמקולים.

1במערכות עם חמישה שקעים, כאשר מחברים מכשירים נכנסים או יוצאים בשקעי 'היקפי' ו-'מרכז/סאבוופר', אלו לא תמיד מזוהים אוטומטית. יחד עם זאת, מכשירים היקפיים המחוברים לשקעים אלו יתגלו ויזוהו כאשר חלונות מאתחל (מתוך הנחה שהאפשרות 'זיהוי התקנים חדשים עם האתחול' מאופשרת.)

2מערכת ה-AudioESP אינה מזהה SPDIF (יציאה דיגיטאלית למקלטים ולמערכות דיגיטליות).


הגדרות AudioESP

אם לוח הבקרה של Digital Audio MB מותקן במערכת שלכם, תוכלו למצוא את הגדרות ה-AudioESP בכרטיסיית 'כללי' של לוח הבקרה של Digital Audio MB. אם לא, ניתן להגיע אליהן דרך תפריט 'התחל' של חלונות על ידי בחירת Digital Audio MB ולאחר מכן Digital Audio MB AudioESP.

איפשור AudioESP

אם אפשרות זו נבחרה, Digital Audio MB AudioESP יזהה מכשירי שמע מייד עם חיבורם או ניתוקם מהמערכת.

אם אפשרות זו לא נבחרה, Digital Audio MB AudioESP לא יזהה כי מכשירי שמע חוברו או נותקו.

גילוי מכשירים חדשים עם ההפעלה

אם אפשרות זו נבחרה, Digital Audio MB AudioESP יזהה את כל מכשירי השמע שחוברו או נותקו בזמן שהמערכת הייתה מכובה.

הצגת הודעות ניתוק

אם אפשרות זו נבחרה, Digital Audio MB AudioESP יציג הודעה בכל פעם שמכשיר שמע מנותק.

שינוי אוטומטי של הגדרות הרמקול

אם אפשרות זו נבחרה, Digital Audio MB ישנה אוטומטית את הגדרות הרמקולים כדי להתאים אותן למכשירים שחיברתם לתוך השקעים.

אישור מכשירים מחוברים

אם אפשרות זו נבחרה, Digital Audio MB יציג תיבת דו-שיח בה אתם מתבקשים לאשר את זהות המכשיר.

אם אפשרות זו לא נבחרה, AudioESP יציג מידע בתוך בלון לגבי זהות המכשיר. אתם יכולים ללחוץ על הבלון כדי לפתוח את תיבת הדו-שיח לאישור, או לאפשר לבלון להיעלם מעצמו.

הערה: אפשרות זו לא קיימת בכל הפלטפורמות.


כיצד מדליקים או מכבים אתAudioESP ?

אפשר לכבות או להדליק את AudioESP דרך 'הגדרות AudioESP'. בלוח הבקרה, לחצו על לחצן העדפות ובחרו את כרטיסיית "כללי".

כאשר הגעתם להגדרות AudioESP, בחרו באפשרות הפעלת AudioESP , או בטלו את האפשרות כדי לכבות את AudioESP .


מה משמעות קולות הנקישה הנשמעים כשהמחשב נדלק?

כאשר המחשב שלכם מופעל, AudioESP בוחן את התצורה של מכשירי השמע במערכת שלכם. יתכן ותשמעו קולות נקישה קלושים מרמקולים או אוזניות במהלך הבדיקה.