AudioESP: Übersicht

AudioESP™-Übersicht

Mit AudioESP kann Ihr Computer automatisch erkennen, wenn Audiogeräte an ihn angeschlossen bzw. von ihm getrennt werden. Wenn Sie Ihre Lautsprecher an Ihren Computer anschließen, erkennt AudioESP dies und hilft Ihnen bei Bedarf dabei, den Computer so zu konfigurieren, dass er korrekt mit den Lautsprechern zusammenarbeitet. AudioESP hilft ebenfalls bei der Einrichtungen von Mikrofonen, Kopfhörern, tragbaren MP3-Playern und anderen Geräten.

Da sich viele an den Computer angeschlossenen Geräte ähnlich verhalten, kann AudioESP nicht immer genau wissen, was für ein Gerät Sie angeschlossen haben. Um sicherzugehen, muss AudioESP Sie daher nach dem angeschlossenen Gerät fragen.

Wenn Sie ein Gerät an eine unterstützte1,2 Buchse anschließen, erscheint auf Ihrem Bildschirm ein kleines Fenster, das anzeigt, um was für ein Gerät es sich laut der Vermutung des Computers handelt. Wenn die Vermutung stimmt, betätigen Sie die OK-Schaltfläche. Sollte das falsche Gerät angezeigt werden, so wählen Sie das richtige Gerät aus der Liste aus und drücken dann auf OK. Anschließend überprüft AudioESP, ob das Gerät an die richtige Buchse angeschlossen ist. Haben Sie das Gerät an die falsche Buchse angeschlossen, so teilt AudioESP Ihnen dies mit und zeigt Ihnen eine Grafik der für das entsprechende Gerät passenden Buchse.

In manchen Fällen kann es vorkommen, dass das Gerät an die richtige Buchse angeschlossen ist, die Audiokonfiguration des Computers jedoch geändert werden muss, damit es ordnungsgemäß funktioniert. Bei manchen Computersystemen kann ein und dieselbe Buchse für verschiedene Zwecke verwendet werden. Die rosa Buchse wird manchmal verwendet, um entweder ein Mikrofon oder (in einer 6-Lautsprecher-Umgebung) die Center-/Subwoofer-Lautsprecher anzuschließen. Die blaue Buchse wird manchmal für ein externes Wiedergabegerät (z. B. einen tragbaren MP3-Player) oder für die Surround-Lautsprecher in einer 6- oder 4-Lautsprecher-Konfiguration verwendet.

1Bei Systemen mit fünf Audiobuchsen kann das Anschließen bzw. Trennen von Geräten an den Surround- und Center-/Subwoofer-Buchsen nicht automatisch erkannt werden. An diese Buchsen angeschlossene Peripheriegeräte werden jedoch beim Hochfahren von Windows erkannt und identifiziert (vorausgesetzt, die Option "Neue Geräte beim Start erkennen" ist aktiviert).

2SPDIF (digitale Ausgabe auf Receiver und digitale Lautsprechersysteme) wird von AudioESP nicht erkannt.


AudioESP-Einstellungen

Wenn die Digital Audio MB Systemsteuerung auf Ihrem System installiert ist, so finden Sie die AudioESP-Einstellungen in der Digital Audio MB Systemsteuerung unter der Registerkarte Einstellungen/Allgemein. Anderenfalls erreichen Sie sie über das Windows-Startmenü, indem Sie Digital Audio MB und anschließend Digital Audio MB AudioESP wählen.

AudioESP aktivieren

Ist dieses Kontrollkästchen aktiviert, so erkennt Digital Audio MB AudioESP automatisch, wenn Audiogeräte an das System angeschlossen oder davon getrennt werden.

Ist es deaktiviert, so führt Digital Audio MB AudioESP keine derartige Erkennung durch.

Neue Geräte beim Start erkennen

Wenn dieses Kontrollkästchen aktiviert ist, so erkennt Digital Audio MB AudioESP beim Systemstart automatisch alle Audiogeräte, die an das System angeschlossen oder davon getrennt wurden, während das System ausgeschaltet war.

Meldung beim Entfernen von Geräten anzeigen

Wenn dieses Kontrollkästchen aktiviert ist, so zeigt Digital Audio MB AudioESP eine Meldung an, wenn ein Gerät entfernt bzw. vom System getrennt wird.

Lautsprecherkonfiguration automatisch ändern

Wenn dieses Kontrollkästchen aktiviert ist, ändert AudioESP die Lautsprecherkonfiguration automatisch so, dass sie den tatsächlich angeschlossenen Geräten entspricht.

Neu angeschlossene Geräte bestätigen

Dieses Kontrollkästchen legt fest, ob eine zusätzliche Bestätigung abgefragt werden soll, wenn Sie ein neues Audiogerät an Ihren Rechner anschließen. Ist es aktiviert, so bittet Sie AudioESP mittels eines entsprechenden Dialogfelds um eine Bestätigung, um was für ein Gerät es sich handelt.

Ist es hingegen nicht aktiviert, so erscheint stattdessen eine "Sprechblasenmeldung" im Systembereich der Taskleiste, in der angezeigt wird, als was AudioESP das neue Gerät erkannt hat. Sie können in diesem Falle immer noch das Bestätigungsdialogfeld aufrufen, indem Sie die Sprechblase anklicken. Anderenfalls verschwindet die Sprechblase nach kurzer Zeit von alleine wieder.

Hinweis: Diese Funktion steht nicht auf allen Plattformen zur Verfügung.


Wie aktiviere bzw. deaktiviere ich AudioESP?

AudioESP wird über die AudioESP-Einstellungen aktiviert bzw. deaktiviert.

Wählen Sie in der Systemsteuerung die Schaltfläche "Einstellungen" und anschließend die Registerkarte "Allgemein".

Wenn Sie sich nun in den AudioESP-Einstellungen befinden, kreuzen Sie das Kontrollkästchen AudioESP aktivieren an, um AudioESP zu aktivieren, bzw. entfernen das Häkchen, um es zu deaktivieren.


Was sind die Klickgeräusche, die ich beim Start meines PCs höre?

Beim PC-Start erkennt AudioESP die Konfiguration der Audiogeräte in Ihrem System. Hierbei kann es vorkommen, dass Sie leise Klickgeräusche aus den Lautsprechern oder Kopfhörern hören.